
  

 
 

 

 
 
 
 
 

 
 
 
 

Microsoft Word 2010 
 

 

 

 

 

 

 

 

 

 

 
 

Technology  
 Training 
  Services 

 



  

Microsoft Word 2010 
 

 

 

 
 

Written by 

Robert Seifert and Pamela Williams 
 

June 2011 
 

 
 
 
 
 
 
 
 
 

Maricopa Community Colleges  June, 2011 
 

The Maricopa County Community College District is an EEO/AA institution. 

This training manual may be duplicated or put on the Internet for instructional 
purposes.  Please give credit to the Maricopa Community Colleges and to the 

author(s).  This training manual is not to be sold for profit. 
 
 
 
 

Technology Training Services 
Maricopa Community Colleges 

2411 West 14th Street     Tempe, Arizona   85281-6942    (480) 731-8287 
http://www.maricopa.edu/training 

  

 



 

Technology Training Services Vision & Mission 

Technology Training Services improves employee job 
performance at all levels by exceeding expectations in the areas of 
technology training, instructional design, and customer support. 
 
We design, develop, and deliver the highest quality in-service technology 
training, materials, and support to all of the employees of the Maricopa 
Community Colleges.   
 
To fulfill this mission we:  
 

 Provide responsive and accessible technology training on a 
variety of administrative systems and desktop applications.  

 Design and develop comprehensive training and reference 
materials.  

 Provide technology training support in a variety of ways 
including telephone helplines, one-on-one assistance, online 
help, troubleshooting, consultation, and referral services.  

 Support the colleges' technology training efforts by delivering on-
site technology training, delivering Train-the-Trainer sessions, and 
providing training materials. 

 Provide leadership and support to the teams implementing new 
technologies and administrative systems within the 
organization.  

 Cultivate positive partnerships with our colleges to meet and 
exceed their training needs and expectations.  

 Collaborate with organizational teams to develop strategies to 
meet future technology training needs.  

 Chair and host the Regional Training Committee (RTC) to work 
collaboratively with the college trainers to develop training 
strategies, maintain technology training consistency, and overcome 
the challenging technology training needs throughout the District. 

 Expand and update our knowledge and skills in the areas of 
technology, training, and instructional design. 
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Objectives for Word 2010 Concepts 

This workshop was designed to present the following competencies: 

1. Identify the Word 2010 Interface components. 

2. Identify the Word 2010 Ribbon and Tabs. Examine contextual tools. 

3. Convert a Word 2007 document to Word 2010 format. 

4. Define and plan a document layout. 

5. Set up the layout. 

6. Change page margins and orientation. 

7. Switch between documents. 

8. View documents side-by-side. 

9. Save a Document. 

10. Perform various selection techniques. 

11. Select and Copy text from one document to another. 

12. Examine paste preview options. 

13. Paste Text. 

14. Apply font and paragraph formatting. 

15. Insert tabs with leaders. 

16. Insert and format images. 

17. Examine various printing options. 

18. Examine methods to insert tables. 

19. Use tables to associate side-by-side text. 

20. Apply various formats to tables. 

21. Convert one column of text to two columns. 

22. Add and format numbered and bulleted lists. 

23. Adjust indent levels of lists and paragraphs. 
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Objectives for Microsoft Word 2010 Document Layout 

This workshop was designed to present the following competencies: 

1. Apply predefined styles to text. 

2. Apply predefined styles to a table. 

3. Copy and “paint” formatting. 

4. Employ the New 2010 Find navigation. 

5. Replace existing text with new text. 

6. Insert and format page breaks. 

7. Insert a Table of Contents. 

8. Mark a Single Index Entry. 

9. Mark Multiple Index Entries. 

10. Insert an Index. 

11. List various ways to insert a chart. 

12. Insert a chart into Word from Excel. 

13. Insert page breaks. 

14. Insert section breaks. 

15. Modify the orientation of an existing section. 

16. Insert a new table. 

17. Modify the properties of a table. 

18. Insert images and text into a table. 

19. Insert and format page numbers in footers. 

20. Track changes in a document. 

21. Mark a document as final. 
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Objectives for Microsoft Word 2010 Mail Merge 

This workshop was designed to present the following competencies: 

1. Define and download a template. 

2. Insert a screenshot image to a document. 

3. Create a building block for a header/footer. 

4. Describe the mail merge process. 

5. Review the methods to create and perform a mail merge. 

6. Review and modify a Word data source. 

7. Create the main document for a form letter. 

8. Insert merge fields into a main document. 

9. Preview the Mail Merge Results prior to completing the merge. 

10. Complete a form letter mail merge. 

11. Review mail merge printing options. 

12. Open an existing Merged Form Letter. 

13. Change the data source. 

14. Create the main document for mailing labels. 

15. Complete a mailing labels mail merge using an Excel data source. 

16. Create the main document for envelopes. 

17. Complete an envelopes mail merge using an Access data source. 

18. Create a single envelope for a one-time mailing. 

19. Save a page of labels to a document. 
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Objectives for Microsoft Word 2010 Forms 

This workshop was designed to present the following competencies: 

1. Define a form. 

2. Plan the design of a form. 

3. Create a form as a template document. 

4. Turn on the Developer Tab. 

5. Format a Form. 

 Insert tables. 

 Insert form fields. 

 Apply form field options. 

6. List various 2010 Content Controls. 

7. Add and configure Plain Text Content Controls. 

8. Add and configure a Picture Content Control. 

9. Add and configure Rich Text Content Controls. 

10. Add and configure Drop-Down List Content Controls. 

11. Add and configure a Date Picker Content Control. 

12. Copy, Paste, and configure a Drop-Down List Content Control. 

13. List various Legacy form field controls. 

14. Add Legacy form fields to create a calculation. 

15. Restrict Editing to prepare to test a form. 

16. Test the fields in a form template. 

17. Reset the form fields after testing. 

18. List various options to distribute a form. 

19. Access and complete the final form. 

20. Export data from a form to Excel. 
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Notes 
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Word 2010 Components 

Word 2010 retains the Ribbon and the Quick Access Toolbar introduced 
in version 2007. 

The Ribbon provides a graphical representation of tools and commands. 
It is task-oriented and groups like-functions in tabs.  

In Word 2010, the File Tab replaces the Office Button from 2007. The 
File Tab provides a central location for common commands such as 
open, close, save, and print.  

The tabs group like-functions together and replace the menus found in 
versions previous to 2007.  The tab currently displayed is called the 
active tab. Click once on any tab to make it the active tab.  

Groups combine like-commands within a tab. Some groups include an 
arrow button  which opens a dialog box of related tools and options.  

As you position your mouse over each button on the ribbon and hold 

your mouse still, a Screen Tip displays the name and description of the 
button.  

The Quick Access Toolbar keeps a customized set of common 
commands handy.  It always displays, regardless of the tab selected on 
the Ribbon, and even when the Ribbon is minimized. 

The Title Bar displays the document name after you save it.  

Word Help contains information and instructions on Word features and 
functions. It includes links to a multitude of online help topics and a 
variety of search options, too! It’s a great resource! 

Horizontal (bottom of window) and Vertical (right side of window) 
Scroll Bars may be used to scroll through the document. 

Vertical and horizontal rulers are available to help you change indents 
and set tabs.  The Show Ruler command is in the View tab.  

Use the double arrows to go up one page or down one page.  

The Status Bar is the blue bar displayed at the bottom of the Word 
screen showing the current page, section number, the total number of 
pages and shortcut buttons for the document views  

Use the Zoom Slider in the Status Bar to adjust the on-screen size of 
your page. 

The insertion point marks the point at which text will be inserted when 
you begin typing.  You will see a blinking cursor at this spot. 

The Show/Hide button, on the Home Tab, displays paragraph marks and 
other hidden formatting symbols.  Turn this feature on to understand 
what formatting is happening behind the scenes. 

Fluent User 

Interface 

Ribbon 

File is Back! 

 

Tabs 

Groups 

Screen Tips 

Quick Access 

Toolbar 

Title Bar 

Word Help 

 

Scroll Bars 

Rulers 

Page Up/Page Down 

Status Bar 

Zoom Slider 

Insertion Point 

Show/Hide 
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Exercise – Reviewing the Word 2010 Components 

 

 

 

Open Word 2010 to display features that will be used to work on a document. 

 

1. Start Menu > Microsoft Word 2010. 

2. Identify each item labeled above. 

3. In the Quick Access toolbar, click the drop-down menu .  Verify 
that a checkmark is displayed by the New, Open, Save, Undo, and Redo commands. 

 Click any of these items that do not display a checkmark. 

4. In the Zoom Slider, click the  and  buttons to decrease or increase the on-screen size 
of your document. 

5. Click the appropriate zoom buttons to return your document to 100% zoom. 

 

6. Home Tab > Paragraph group > Show/Hide icon (¶) 

 This displays the paragraph markers and other hidden formatting symbols. 

Ribbon 

Status 
Bar 

Page  
Up/Down 

Zoom 
Slider 

 

Rulers 

Quick Access Toolbar 

Show/Hide 
Button 

Title Bar 

File Tab 

Groups 

Word Help 

Tabs 

Insertion 

Point 

Active 
Tab 

Scroll 

Bars 
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Ribbon and Tabs 

The Ribbon is task-oriented and groups related functions into tabs. 
Within each tab, commands are clustered into groups. Several groups 
include an arrow button  you can click for more options. 

The tabs are task categories on the Ribbon which are organized into 
groups of related commands. Click a tab to view all its features. 

The default display of the Ribbon makes all commands visible. You can 
minimize the ribbon to hide the commands by double-clicking the active 
tab. To restore the Ribbon, double-click any tab. 

The File Tab opens the Backstage view of Office. Backstage view is 
where you manage your files. In short, it contains everything you do to a 
file (save, print, open, close) that you don't do in a file.  

On the left-side of Backstage view is the Navigation bar. In the 
Navigation bar, you can view a list of recent files, view info on the 
current file, get help, set Word Options, and more! 

The Word Options, found in the File tab, allow you to manage your 
preferences for a number of functions including, proofing, viewing, 
editing, printing, and saving.  

The Home Tab is displayed by default when a new or existing document 
is opened.  It includes clipboard commands such as cut, copy, and paste; 
text formatting commands such as font size and type; paragraph 
formatting commands such as text alignment and line spacing; styles; 
and editing commands such as find and replace. 

The Insert Tab includes commands to insert various items, such as 
tables, pictures, links, headers and footers, etc., into documents. 

The Page Layout Tab includes commands associated with document 
themes, page setup and page background, paragraph formatting, and 
arranging objects within a document. 

The References Tab includes commands associated with formatting 
formal documents such as: table of contents, endnotes, footnotes, 
citations, bibliography, captions, and an index. 

The Mailings Tab includes the commands associated with creating 
single envelopes and labels, setting up a mail merge for multiple letters, 
email messages, labels, envelopes, etc. 

The Review Tab includes the proofing commands associated with 
spelling, thesaurus, comments, tracking changes, etc. 

The View Tab includes multiple ways of viewing your document, 
showing and hiding the ruler and gridlines, and switching windows. 

The Developer Tab includes commands associated with creating and 
designing forms, creating macros, and document security.  

Ribbon 

Tabs 

Minimize the 

Ribbon 

File Tab 

Backstage View 

Navigation Bar 

Word Options 

Home Tab 

Insert Tab 

Page Layout 

References 

Mailings 

Review Tab 

View Tab 

Developer Tab 
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Ribbon and Tabs (continued) – Contextual Tabs 

Contextual tabs display for a specific purpose.  They are used “in 
context”.  For example, a Picture Tools Tab displays when you select a 
picture. These tabs display on the Ribbon only when particular types of 
objects are selected or when specific tasks are being performed. 

 

When these “contextual” tabs display, a contextual tool heading also 
displays above the ribbon, while a single tab or multiple tabs display in 
the ribbon. For example, when you insert any type of illustration (e.g. 
Picture, Clip Art, Shape, SmartArt, Chart, or Screenshot) a contextual 
tool heading and one or more contextual tabs display on the ribbon. 
Following are some common Word contextual tools and tabs. 

 

 Table Tools 

 Design Tab 

 Layout Tab 

 Chart Tools 

 Design Tab 

 Layout Tab 

 Format Tab 

 Picture Tools 

 Format Tab 

 WordArt Tools 

 Format 

 

1. Scroll in the document to find the object you wish to format. 

2. Select the desired object. 

 Any applicable Contextual Tools and Tabs display. 

 

  

Contextual Tabs 

Contextual Tools 

Display 

Contextual Tools 

and Tabs 
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Notes 
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Exercise – Viewing the Ribbon and Tabs 

 

 

 

 

 

 

 

 

 

Minimize and restore the ribbon.  Navigate and review the features of each tab. 

 
2. Double-click the Active tab to minimize the Ribbon. 

3. Double-click any tab to restore the Ribbon. 

4. Click once on any tab and review the commands. 

5. Click the Home tab. 
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Word 2010 and Compatibility 

When you use Word 2010 to open a document created in an earlier 
version of Word, Compatibility Mode is turned on, and Compatibility 

Mode displays in the title bar of the document window. Compatibility 
Mode is a feature that ensures no new or enhanced features in Word 
2010 are available while you are working with a document. This ensures 
that people using previous versions of Word will have full editing 
capabilities. For example, the insert screenshot and insert equation 
features are not available when you open a Word 97-2003 document. 
Most new 2010 features are available when you open a Word 2007 
document. 

You can work in Compatibility Mode or you can convert your 
documents to the Word 2010 file format. Convert is a command that 
saves Word documents in the newest document format. After the 
conversion, you can use all the new Word 2010 features in your 
document! Using the Convert feature is easy, and when you convert a 
97-2003 document Word even allows you to keep the original document 
as a backup copy. 

1. Open your Word document in Compatibility Mode. 

2. File Tab > Info > click Convert. 

 If a Microsoft Word dialog box about converting the document 
displays, click OK. 

3. From the Quick Access toolbar, click Save. 

 If your document is in Word 97-2003 format, the Save As dialog 
box displays and you can type a new name for your document to 
keep the original as a backup copy. 

When creating or editing a document with others, save the document 
down to the oldest version of Word in use. This will allow all 
individuals to open and make changes to all content in the document. 
(See the ‘Save a Document’ section listed in the table of contents). 

When others simply need to view your Word 2010 document, Word 2007 
users can view the document without further changes. Word 97 – 2003 users 
can download the Office Compatibility Pack which is software that allows 
these users to open a Word 2010 document for viewing purposes. Keep in 
mind that some formatting may be lost when opening a 2010 document in a 
lower format. The Compatibility Pack can be found here: 
http://www.microsoft.com/downloads/details.aspx?familyid=941B3470-
3AE9-4AEE-8F43-C6BB74CD1466&displaylang=en  

Compatibility 

Mode 

Compatibility 

and File 

Conversion 

Converting your 

Document 

File Sharing and 

Compatibility 

http://www.microsoft.com/downloads/details.aspx?familyid=941B3470-3AE9-4AEE-8F43-C6BB74CD1466&displaylang=en
http://www.microsoft.com/downloads/details.aspx?familyid=941B3470-3AE9-4AEE-8F43-C6BB74CD1466&displaylang=en
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Exercise – Converting a Document to Word 2010 

Open the Word 2007 document and convert it to Word 2010 format. 

1. Quick Access Toolbar > Open. 

 

2. In the Open dialog box, click the Documents Library. 

3. From the Documents Library, double-click the Word 2010 Class folder icon . 

4. From the Word 2010 Class folder, double-click the Concepts folder. 

5. Double-click the “Word 2007 document” file. 

  

 Note that Compatibility Mode displays in the title bar. 
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Exercise – Converting a Document to Word 2010 (continued) 

6.  File Tab > Save As. 

  
 

 You could also convert using this path: File Tab > Info > Convert. 

7. In File name: field, click after 2007 and backspace over it to erase it. 

8. Enter 2010, and then click Save. 

 

9. At the Microsoft Word dialog box, click OK. 

 

 Word converts the document and returns to the work area. 

 Compatibility Mode is removed from the title bar. 

 Typing a new name for your document allows you to keep the original as a backup 
copy. 

10. File Tab > Close.  



15 

Notes 
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Plan Your Document Layout 

Three easy questions help you plan your document layout. Planning helps 
ensure that the final document accomplishes your goal. 

1. What is the purpose of the document? 

 An event program, an annual report, a flyer, etc. 
2. Who is the audience of your document? 

 The Governing Board, your supervisor, a committee, etc. 
3. How will you layout your document? 

 Fonts, tables, columns, color, etc. 

The following questions are provided for more detailed planning and document design. 

Creating a Document 

PLANNING 

Document type What type of document do you want to create? 

Document purpose What is the purpose of your document? 

Target audience Who is your target audience? 

File format to be used Will you create or edit the document in Word 2010, 2007 or 97-
2003 compatibility mode?  Explain your selection. 

Storage Location Where will you store the saved documents?   File storage 
options include but are not limited to: 

 Hard Drive 

 Shared Drive 

 Flash Drive 

Content What categories will be covered?  How will you present the 
information?  Will you use a table, a chart, text boxes, How will 
you format the document aesthetically to attract your audience? 

Text, images, and multimedia Will your document contain text only?  What type of images will 
you include?  Where will you obtain your images?  Will you 
have a common logo?  Will you wrap text around the images? 

DESIGNING 

Document template What features will you use to design the document template? 

Formatting elements What formatting elements will you include?  Will you use a table 
of contents, an index, footnotes, or page numbers, etc.? 

DEVELOPING 

Typography What font will you use?  Will you use multiple fonts? 

Images How will you use images to enhance your document?  Will you 
use a background image? 

Page Layout What type of layout will you use?  How many topics per page?  
How will text be presented:  bulleted or paragraph style?  Will 
you use columns or tables? 

Color What color combinations will you use for your document?  To 
what elements will you apply the color(s) – fonts, background, 
tables, and other elements? 

REVIEWING AND EDITING 

Review Will you use a group to review the document?  Will you need to 
track changes made by the group? 

Editing What version of the software will you use to edit the document?  
Will you engage in a group edit?  If so, do all members of the 
group have the same version of the software? 

Begin with the 

End in Mind 
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Exercise – Planning Your Document Layout 

Sketch the layout of your document. 

1. On a standard letter size paper, sketch how you want your finished document to appear. 

 Below is one example of how a phone directory might look. 
 

DOCUMENT NAME 

ALPHA ORDER 

1. COLLEGE NAME............................... PHONE NUMBER 

2. COLLEGE NAME .............................. PHONE NUMBER 

3. COLLEGE NAME .............................. PHONE NUMBER 

4. COLLEGE NAME .............................. PHONE NUMBER 

5. COLLEGE NAME .............................. PHONE NUMBER 

6. COLLEGE NAME .............................. PHONE NUMBER 

7. COLLEGE NAME .............................. PHONE NUMBER 

8. COLLEGE NAME .............................. PHONE NUMBER 

9. COLLEGE NAME .............................. PHONE NUMBER 

10. COLLEGE NAME ............................ PHONE NUMBER 

 

Document Design Details 

Orientation – Portrait Margins – 1” All 
Organization – Alphabetical Tabs – Right tab with dot leaders 

Page – Border Text – Center Title 
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Set Up the Document Layout – Page Layout Tab 

The white space between the edge of the document page and the 
document text is known as the margin. The normal margins in Word are 
one inch for all margins: top, bottom, left, and right.  Margins 
automatically define where one page breaks and the next begins. You 
can quickly modify margins to a predefined setting to fit more on each 
page of your document. 

Layout is the arrangement and style of the items on your page. Layout 
options include but are not limited to margins, page orientation, paper 
size, font type and size, line spacing, page breaks, etc. A new blank 
document includes all of the pre-defined layout (default) options stored 
in the blank document template. 

The blank document template is like a cookie cutter that gives all your 
new blank documents the same layout. You can change the blank 
document template layout options to suit your needs, such as giving all 
your new blank documents a 1.5 inch top margin instead of the pre-
defined one inch top margin. 

If you need to start a new page before the margins are reached, you can 
insert a page break to manually start a new page. For example, if you 
want to emphasize a portion of your document by starting it on a new 
page, insert a page break just before starting that portion.  

Page orientation is how a rectangular page is turned for viewing.  
Common orientations are portrait (vertical) and landscape (horizontal).  
Portrait orientation is tall, but not very wide.  Landscape is wide, but not 
very tall.  The default orientation for Word is portrait.  This manual is in 
portrait orientation.   

The Size feature allows you to select the paper size for the document.  
The paper size is the primary component that must be defined first when 
designing a document. For example, the layout for a 4 x 6 postcard will 
be extremely different from that of an 8 ½ x 11 flyer, even though the 
information may be similar for both documents. 

The Page Background group allows you to manage the page color, 
borders, and any watermarks for flagging special treatment for certain 
documents.   

The Paragraph group allows you to manage the indents and spacing 
within a document. 

The Spacing feature allows you to change the spacing between 
paragraphs by adding line space above or below the selected paragraphs. 

The Arrange group allows you to manage the grouping, positioning, and 
alignment of text around an object. 

Margins 

Layout 

Blank Document 

Template 

Page Breaks 

Orientation 

Paper Size 

Page 

Background 

Paragraph 

Group 

Spacing 

Arrange Group 
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Exercise – Setting Up the Document Layout 

  

Open a new blank document and change the default settings. 

1. Quick Access Toolbar > New. 

2. Page Layout Tab > Page Setup group > arrow button  to see more options. 

 Notice the default margins in the dialog box and in the ruler. 

3. In the Page Setup dialog box, change the Left and Right margins to 1.5. 

4. Change the paper orientation to Landscape. 

5. Click the Paper and Layout tabs and notice the default settings. 

6. Click OK. 

 Notice the margins in the horizontal ruler. 

 If the ruler is not displayed, click the View Ruler icon  above the vertical scroll bar. 

7. Enter your first and last name, and then press Enter. 

 Your name displays using the default options defined the blank document template. 

8. Home Tab > Font group > arrow button  in the right corner. 

 Notice the default font size. 

9. Change the font type to Brush Script, font style to Bold, and font size to 48. 

10. Press enter two times and then enter your first and last name. 

 Your name displays using the new options defined in the font group settings. 

11. Home Tab > Paragraph group > arrow button  to see more options. 

 Notice the default line spacing. 

Dialog Box 

Launcher 



20 

View a Document – View Tab 

Word allows you to view documents in five formats, Print Layout, Full 
Screen Reading, Web Layout, Outline, or Draft.  You can access the 
Document View buttons from the View Tab at the top left of the screen 
and in the Status Bar at bottom right of the screen.  The View Tab 
includes additional options for viewing pages and documents 
individually and simultaneously. 

The Print Layout view will display the document exactly as it will print 
with margins, page numbers, etc. It is typically the default view. 

The Full Screen Reading view will display the document one or two pages 
per screen.  Navigation arrows are located at the top of the screen to move 
forward or backward within the document. 

The Web Layout view is used for previewing how the documents will be 
displayed online.  Web Layout view will not be discussed in this manual.  

Outline view is used for preparing document outlines.  Outline view will 
not be discussed in this manual. 

The Draft view is used for quickly editing text.  Certain elements of the 
document such as the headers and footers will not be visible in this view.  
Draft view will not be discussed in this manual. 

The Ruler can be displayed or hidden by selecting or deselecting the 
checkmark in the Show group on the View Tab. 

The Zoom controls are located on the View Tab at the top center of the 
screen and in the Status Bar at the bottom right of the screen.  You can 
display one or two pages simultaneously. 

The Switch Windows command allows you to switch to a different 
document that is currently open. 

The View Side by Side feature allows you to view two documents side-by-
side so that you can compare their contents.  For example, use this to 
compare two versions of the same document. 

The Synchronous Scrolling feature allows you to synchronize the scrolling 
of the two documents so that they can scroll together. 

The Reset Window Position feature allows you to reset the window 
position of the document being compared side-by-side so that they share 
the screen equally. 

The Macros feature allows you to create a series of commands and 
instructions that are grouped together as a single command to 
accomplish a task automatically. 
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Exercise – Viewing a Document 

 

  

Open the Directory Text document.  Practice zooming and switch between the documents 

from within the application. 

1. Quick Access Toolbar > Open. 

2. If necessary, navigate to the Documents Library > Word 2010 Class > Concepts. 

3. Double-click the “Directory Text” document. 

4. View Tab > Zoom group > One Page. 

5. View Tab > Zoom group > Magnifying Glass. 

6. In the Percent field, enter 150%, and then press Enter. 

7. View Tab > Window group > Switch Windows > click “Document#.” 

8. View Tab > Zoom group > 100%. 
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Save a Document – File Tab 

To avoid accidental loss of your work, it is important to save your 
document frequently as you are creating or editing.  For example, you'll 
want to save often to avoid lost work from power outages or computer 
crashes. Two commands for saving a document, Save and Save As, are 
found in the File Tab. 

Use the Save command if you have made revisions to an existing 
document and wish to save your changes. This command saves your 
changes without changing the name or location of your document. 

When you select the Save command for a new document with no name, 
the Save As dialog box always displays.  Use this dialog box, to give a 
name to the document and select the folder where you want it saved. 
Also, use the Save As command to save a revised document to a new 
name or location, keeping the original file as it was before revisions.  
Finally, use the Save As command to save your document as a different 
type, such as a PDF, discussed in Appendix C. 

Typically, the Save As dialog box opens in the Documents folder. You 
can save your document there, you can navigate to a different folder, or 
you can create a new folder.  It is important to remember where you 
saved your document! 

1. From the File Tab, select the Save command or click the Save button 

 in the Quick Access toolbar.  If this is a first-time save, the Save 
As dialog box will be displayed. 

2. Check the Save As location bar  to 
verify that you are saving to the proper drive and folder.  If not, 
make changes: 
To change the drive:  select the correct drive from the Navigation 
pane of the Save As dialog box. 
To change the folder:  after selecting the correct drive, double-click 
the icon for the correct folder. 

To create a new folder: click the New Folder button . 

3. Type a name for the document under the bar titled File Name.  File 
names can contain up to 255 alphanumeric characters including 
space.  They cannot include:  \?:*"<>/ ; 

4. Click the Save button . 
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Exercise – Saving a Document 

Save an untitled document with a new title in an existing folder. 

1. Quick Access Toolbar > New. 

2. File > Save As. 

3. From the Save As dialog box, in the File name field, erase any text and enter Campus 
Directory. 

 Verify the location bar displays the following path:  Documents > Word 2010 Class > 
Concepts. 

 Verify the Save as type field displays Word Document (*.docx) 

4. Click the Save button. 
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Select Text 

Text can be selected a word at a time, a sentence at a time, a line at a 
time, or a paragraph at a time.  You can also select consecutive and non-
consecutive blocks of text.  The table below describes the method for 
selecting single and multiple blocks of text. You must select text in order 
to format, cut, copy, or paste it. 

In addition to typing directly into the document, you can insert text by 
selecting the text, copying and pasting or dragging and dropping text 
from one document to another or one location to another. 

The Clipboard Task Pane is a temporary storage area that displays items, 
such as text, images, tables, etc. that have been selected and cut or 
copied in preparation to be placed in a different location. 

Option Method 

Selection Bar The Selection Bar is the left margin area.  When the 
mouse pointer is in the text area, it displays as an 
I-Beam.  But when it is in the Selection Bar, it 
displays as an arrow pointing to text on the right. 

Line Position the mouse pointer to the left of the line, in the 
Selection Bar, and click once. 

Document From the Edit menu select the Select All command or 
press Ctrl + A. 

Blocks of Text 

Consecutive 

 

 

 

 

 

Non-Consecutive 

Position the editing I-Beam to the left of the first 
character, press and hold the mouse button down as 
you drag the I-Beam to the end of consecutive blocks 
of text. 

OR 
Click the editing I-Beam at the beginning of the 
selection, scroll to the end of the selection, and hold 
down the Shift key while you click at the end of 
consecutive blocks of text. 

OR 
Position the mouse pointer to the left of the line, in the 
Selection Bar, and click once.  Hold down the Ctrl key 
while you select each non-consecutive block of text. 

Paragraph Position the mouse pointer to the left of the paragraph, 
in the Selection Bar, and double-click. 

OR 

Position the editing I-Beam anywhere in the paragraph 
and triple-click. 

Sentence Hold down the Control (Ctrl) Key and click anywhere 
in the sentence. 

Word Position the editing I-Beam anywhere in the word and 
double-click. 

Cancel a Selection Click a blank area of the document. 

 

Select Text  

Insert Text  

Clipboard Task 

Pane 

Text Selection 

Options 
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Exercise – Selecting Text 

Select the Directory Text document and practice different text selection options. 

1. View Tab > Window group > Switch Windows > Directory Text. 

 Confirm that Directory Text.docx displays in the title bar 

2. Double-click “Campus” and then double-click “Numbers” to select one word at a time. 

3. Using the Selection Bar, select the first line: “Campus Help Desk Phone Numbers.” 

4. Click, hold, and drag your mouse over Maricopa Skill Center, and then release the mouse. 

 Note how the whole word, Maricopa and Center, are selected automatically. 

5. Hold down the Ctrl key on your keyboard, select GateWay College and then release the 
mouse and Ctrl key (non-consecutive blocks of text).  

 

6. Click in a blank area to deselect the text. 

7. Using the Selection Bar, select Paradise Valley (the entire line). 

8. Hold down the Shift key, and then select Phoenix College (consecutive blocks of text). 

9. Press Ctrl + A to select the entire document. 
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Cut, Copy and Paste – Home Tab 

In addition to typing directly into a document, you can insert text by 
copying or cutting and then pasting. You can also drag and drop text 
from one document or location to another.  For example, you can copy 
the text of one Campus phone directory, paste it into a new document for 
another campus and simply edit the numbers, saving lots of time! You 
must select text or objects in order to cut, copy, or format them. 

The Clipboard is a temporary storage area.  When copied, text is 
duplicated to the Clipboard. When cut, it is moved to the Clipboard. 
When pasted, text is placed at the insertion point whether in the same 
document or a different one. Clipboard items may be pasted as needed.   

The Clipboard Task Pane allows you save up to 24 items.  If you copy 
multiple items, the most recent item will display at the top of the list.  
All items remain in the Clipboard until they are cleared. 

1. Select the text you wish to copy. 

2. Home Tab > Clipboard group > Arrow button . 

3. Home Tab > Clipboard group > Copy. 

 Continue selecting and copying until you have collected all items. 

4. Place the insertion point where you want to paste in the document. 

5. Click an icon in the Clipboard  task pane to paste that item. 

 Or: Click ‘Paste All’ to paste all items in the Clipboard. 

Paste Preview is new to Word 2010 and it's easy! When you paste, Paste 
Preview makes available a live preview of paste options prior to 
choosing one. This increases efficiency by eliminating the need to paste 
and undo if you want a different paste option. After pasting, click the 

Paste Options button , to display the paste options. Mouse-over 
each option to see the live preview. 

1. Select the appropriate item. 

2. Home Tab > Clipboard group > Copy.   

3. Place the insertion point where you want to paste in the document. 

4. Home Tab > Clipboard group > Paste. 

5. Click  and preview each option prior to Pasting: 
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Exercise – Copying and Pasting Text 

View the Campus Directory document and the Directory Text document side-by-side.  

Use the Copy and Paste feature to move text from one document to another. 

1. View Tab > Window group > View Side by Side. 

 Note: Synchronous Scrolling is turned on by default. 

 

2. Select Campus Director and then, click OK. 

3. In the Directory Text document, choose Home Tab > Clipboard group > Copy . 

4. Click the title bar of the Campus Directory document to select it. 

5. In the Campus Directory document, choose Home Tab > Clipboard group > Paste. 

 

6. Click the Paste Options  and mouse over each option to see the live preview. 

7. Click the default paste option; it has an orange colored outline around it. 

 

8. Click the Title bar of the Directory Text document to select it. 

9. File Tab > Close. 

 Do not save any changes. 

 The Campus Directory document should automatically maximize. 

10. Quick Access Toolbar > Save.  
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Format a Document – Home Tab 

Word 2010 provides many document formatting options for the sake of 
readability and aesthetics.  For example, the text formatting and 
alignment features make a document title more visible. Other formatting 
options include highlighting, sorting, etc. 

The Font group includes the text formatting options that allow you to 
change the following attributes: 

 Font Type (Arial, Times New Roman, etc.) 

 Font Style (Bold, Italic, Underline, etc.) 

 Font Size (9 pt, 12 pt, 14 pt, etc.) 

 Font Color (Red, Blue, Green, etc.) 

The Paragraph group includes the text alignment options that allow you 
to change the following attributes: 

 Line Spacing (Spacing between lines i.e. single-space.) 

 Paragraph Spacing (Spacing before or after a paragraph.) 

 Text Alignment (Left, Center, Right, etc.) 

 Indentation (Hanging Indent, First Line Indent, etc.) 

The Styles group includes several pre-formatted options that can be 
applied to blocks of text to create titles, headings, captions, quotes, etc. 

The Live Preview feature allows you to quickly see how formatting 
options like fonts and Quick Styles will look before you commit to them.  
By pointing to various formatting choices, you can instantly see how 
those choices would display on selected text and objects. 

Some groups contain galleries of choices.  A gallery is a long list of a 
specific item. One example is the gallery of quick styles in the Styles 
group.  Click the More button in the gallery to display all choices. 

The Editing group includes the Find, Replaces Select All, and Select 
Objects features.  The Replace feature allows you to find and replace 
text, as well as, special characters.  For example, if you have lines of text 
separated by commas, you can change the text separator from commas 
to tabs using the Replace feature.   This will allow you to display the 
information in columns and rows. 

1. Place the insertion point anywhere in the paragraph. 

2. Home Tab > Paragraph group > click the arrow button . 

3. In the paragraph dialog box, in the Spacing Before or After fields, 
type the appropriate number followed by the measurement “pt”. 

4. Click OK. 
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Exercise – Formatting a Document 

Format the Campus Directory document.  Change the formatting for the first line of text.  

Use the drag and drop feature to move a line of text.  Sort the colleges in ascending order. 

1. Using the Selection Bar, select the line “Campus HelpDesk Phone Numbers.” 

2. In the Home Tab, use the groups and options indicated below to format the text: 

Group Option Format 

Font Font Type Times New Roman 

Font Font Size 22 

Font Font Style Bold 

Font Font Color Aqua Accent 5 

Paragraph Alignment Center 

 The title should now look like the picture below. 

 

3. Using the Selection Bar, select the line “Maricopa Skill Center….” 

4. Click the selected line and drag it so the insertion point  is before the word Paradise. 

5. Release the mouse. 

 Note: you could sort text by moving lines of text, but there is an easier way!  

6. Using the Selection Bar, select the block of text from Chandler to Phoenix College. 

 Do not select the last, blank line. 

7. Home Tab > Paragraph group > Sort . 

8. In the Sort Text dialog box, leave the default options and click OK. 

 

9. Quick Access Toolbar > Save.  
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Align Text with Tabs 

Tabs are used to align text.  Tabs can be used to create the appearance of 
columns. They can also create a first line indent or a hanging indent. 

 

Add tabs using the Tab Alignment button. This button is located on the 
left edge of the horizontal Ruler and contains the various tab types. 
When a tab is added, the Ruler displays a tab marker indicating the type 
of tab added, as shown below: 

 Left  Center   Right  Decimal 

 Bar First-Line Indent  Hanging Indent 
 

 

1. Select the text to be tabbed, or, place your cursor where you wish to 
begin tabbing text. 

2. Click the Tab Alignment button on the far left side of the Ruler until 
it displays the icon for the type of tab desired. 

3. Click the bottom of the horizontal ruler at the position where you 
wish to set the tab.   

 

1. Select the tabbed text or place your cursor where the tab exists. 

2. In the Ruler, double-click an existing tab marker. 

3. Set various tab stops and options and click OK. 

 

1. Click and hold on the tab marker to be affected. 

2. On the horizontal ruler, drag the tab marker to the desired location.  

 

1. Select the text to be affected. 

2. From the horizontal ruler, drag the tab marker into the text area.  
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Exercise – Setting Tabs to Format a Document 

Set tabs with leaders and change the font type and size. 

1. If it isn’t already, select the block of text from Chandler-Gilbert to Phoenix College. 

 Note the left tab stop in the horizontal ruler at two inches . 

2. Home Tab > .Paragraph group > arrow button to see more options. 

 The Paragraph dialog box displays. 

3. Click the Tabs button. 

 The Tabs dialog box displays. 

4. In the Tabs dialog box, click the Clear All button to clear the 2” left tab stop. 

5. In the Tabs dialog box, in the Tab stop position: field, enter “6.25”. 

6. In the ‘Alignment’ section, select the Right radio button. 

7. In the ‘Leader’ section, select the number 2 radio button for a “dot leader.” 

8. Click Set, and then click OK. 

 

9. Home Tab > Font group > Times New Roman font. 

10. Home Tab > Font group > Font size 12. 

 

11. Quick Access Toolbar > Save. 
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Insert an Image – Insert Tab 

Images add excitement and interest to any document.  Pictures should 
demonstrate a direct relationship to the content or provide clarification 
for the message you are trying to deliver.  For example, a picture of a 
broken computer is appropriate for a HelpDesk directory. When 
downloading images from the Internet, be aware of copyrights. 

Several image file formats are commonly used in a Word document.  
Listed below are the image types and acronyms for a few of those 
formats. 

Acronym Image Type 

GIF (.gif) Graphics Interchange Format 
JPEG (.jpeg) Joint Photographic Experts Group 
PNG (.png) Portable Networks Graphics 

 

There are two ways to import graphics into Word documents. 

 Copy and Paste 

 Insert Picture  
The Insert Picture method supports graphics that may be too large to fit 
on the clipboard. 

The default setting for inserting or pasting images is “In Line With 
Text.”  The Word Options in the File Tab allow you to change the 
default settings to any of the available text wrapping styles. 

1. Place the insertion point at the location where the image will be 
placed in your Word document. 

2. Insert Tab > Illustrations group > Insert Picture. 

3. Navigate to the appropriate location where the image is stored.  

4. Double-click the appropriate image to insert it into the document. 

1. File Tab > Options. 

2. In the Word Options dialog box, in the left column, click the 
Advanced category button. 

3. In the right column, scroll down to the ‘Cut, Copy, and Paste’ 
section. 

4. In the Insert/Paste Picture As: drop-down menu, choose the desired 
text wrapping option. 
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Exercise – Inserting an Image 

Insert the image of broken computers. 

1. Click the blank line below “South Mountain College” to place the insertion point on it. 

2. Insert Tab > Illustrations group > Picture. 

3. In the Insert Picture dialog box, navigate to Documents Library > Word 2010 Class > 
Document Layout > Images. 

 

4. Double-click the “broken computer” image. 

 

5. Quick Access Toolbar > Save. 
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Format an Image 

When an image is selected or inserted into a document, the sizing 
handles will display to indicate that it is selected.  The Picture Tools and 
Format Tab automatically display when the image is selected.   
The groups on the Ribbon change to display commands related to 
formatting pictures, because the Picture Tools and Format Tabs are now 
the active tabs.  The formatting features on these tabs allow you to 
adjust, arrange resize, and apply various border styles and effects to an 
image. To select a picture, simply click the image. 

 

 

 

The Adjust Group includes features that allow you to apply minor photo 
edits such as coloring, artistic effects, and brightness corrections.  You 
can also compress, reset, or change the picture. 

Similar to the styles for formatting text, Word 2010 provides styles for 
formatting pictures.  The Picture Styles Group includes more than 25 
picture styles in a variety of shapes, angles, borders, and reflections, 
which allow you to change the basic rectangle format to a more visually 
appealing style.  The Live Preview feature works the same as it does 
with the text to display the format changes as you point to the style in 
the group. 

The text styles, themes, and colors are coordinated with the theme colors 
of the picture border.  For example, if the text color scheme is Aspect, 
then the choices for the picture border color will display the colors 
defined in the current color scheme. 

The Arrange Group allows you to apply formatting to position the 
image, wrap text around a picture, group multiple objects, rotate or layer 
the image. 

The Size Group allows you to resize (make it smaller or larger in 
proportion) or crop the picture.  You can resize an image using the 
selection handles or you can use the Size dialog box to change the scale, 
height, and width. 
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Exercise –Formatting an Image 

Format the picture with a border, center and resize the picture to fit on the same page 

with the directory information, and put a border on the page. 

1. If the Picture Tools Format Tab is not displayed, double-click the image. 

2. Picture Tools Format Tab > Picture Styles group > Picture Border > Weight > ½ pt. 

 Alternatively, choose a picture style from the Picture Styles Gallery. 

3. To make the picture smaller, click the bottom right resize handle and drag it toward the 
center of the picture. 

4. Home Tab > Paragraph group > Center . 

5. Page Layout Tab > Page Background > Page Borders. 

6. From the Borders and Shading dialog box, on the Page Border tab, select the following 
options: 

Setting Box 

Width 3 pt 

Color Aqua Accent 5 

7. Click OK. 

8. Click the white area to the right of the picture to deselect the picture. 

 

9. Quick Access Toolbar > Save. 
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Print Options – File Tab 

The Print option in the File Tab Backstage view lets you select many 
printing options before printing the document. You can choose to print 
specific pages, multiple copies, select a different printer, etc. Print 
Preview also displays to show what will print, so you can make any 
corrections prior to actually printing. 

1. File Tab > Print. 

 Print options and Print Preview display in Backstage view. 

2. Set any print options you wish to change. 
 From the Pages: field either accept the default option of “Print All 

Pages,” or choose to print the “Current Page” on which your cursor 
is positioned, or choose to “Print Custom Range.”  If you choose 
custom, type the page numbers in the text box beside the option.  
Type a consecutive page range such as 2-7 or a non-consecutive 
range of pages separated by commas such as 1,3,5. 

 From the Copies field, accept the default of one (1) copy, or choose 

another quantity.  Click the up and down triangles  beside the 
quantity box to choose your the number of copies. 

3. Click the Print button. 

Use the manual feed option for certain print jobs. Some examples are 
manually printing on both sides, using special paper (like resume paper 
or letterhead), or printing labels.  

1. File Tab > Print > Printer Properties > Paper tab > Source is: drop-
down menu > select Manual Feed. 

2. Click OK. 

Use the Quick Print option as a shortcut for printing a single copy of the 
entire document. Add the Quick Print option to the Quick Access Toolbar.  
This method prints immediately! It does not display a Print Preview and 
does not allow you to change any print options. 

1. Quick Access Toolbar > click the drop-down menu  

2. Select the appropriate option to add the icon. 

3. To Quick Print: Quick Access Toolbar > Quick Print. 
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Exercise – Reviewing the Printing Options  

Review print options. 

1. File Tab > Print. 

 Print options and Print Preview display in Backstage view. 

  

2. Click the Printer Properties link. 

3. Click the Paper tab. 

 The available tabs will vary according to your printer model. 

4. From the “Source is:” drop-down menu, select “Manual Feed.” 

 

5. Click Cancel. 

6. Click each of the seven printer settings drop-down menus and review the choices. 

 

7. Press Esc on your keyboard to collapse each menu. 

8.  While in Backstage view, click Close.  
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Convert Text to a Table – Insert Tab 

A Table organizes information into horizontal rows and vertical 
columns.  The intersections of the rows and columns create cells.  Each 
cell is an individual square in which you can enter text.  Tables make 
information easier to read.  For example, tables can be used to create 
forms and side-by-side paragraphs.  The Tab key advances the cursor to 
the next cell.  At the end of the last row, pressing Tab adds a new row. 

 

A table with invisible borders creates side-by-side paragraphs, 
organizing information without the distraction of extra lines. 

 

The Table menu includes options to insert and draw a table, convert text to 
a table, use Quick Table options, and insert an Excel spreadsheet. 

 

Existing text can be converted to a table by inserting tabs to indicate 
where to divide the text into columns.  Each paragraph indicates where a 
new row. The text must be selected before you can convert to a table. 

 

Quick Tables are a set of pre-formatted table options for calendars, 
matrices, and tabular lists found in the Table menu. 

 

1. Insert a tab between the blocks of text for each column. 

2. Press Enter between lines of text for each row. 

3. Select the formatted blocks of text. 

4. From the Insert Tab, select Convert Text to Table. 

5. In the Convert Text dialog box, verify the number of columns and 
rows based on the selected text. 

6. Click OK. 
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Exercise – Converting Text to a Table  

Open the Directions Text document and convert existing text to a table. 

1. Quick Access Toolbar > Open. 

2. In the Open dialog box, navigate to Documents Library > Word 2010 Class > Document 
Layout > “Directions Text.” 

3. Click the Open button. 

4. File Tab > Save As. 

5. In the Save As dialog box, navigate to Documents Library > Word 2010 Class > Concepts. 

6. In the File name: field, erase Directions Text.docx and type “Driving Directions.” 

7. Click Save. 

8. Using the selection bar, select the first line to the phone number. 

9. Home Tab > Font group > Bold. 

10. Home Tab > Paragraph group > Center. 

11. Using the selection bar, select the lines “From the North” to the last line of text. 
 Do not select the last, blank line. 

12. Insert Tab > Tables group > Table > Convert Text to Table… 

13. In the Convert Text to Table dialog box, increase the Number of columns to 2. 

 Verify the Paragraphs radio button is selected in the ‘Separate text at’ section. 

 

14. Click OK. 

 

15. Quick Access Toolbar > Save. 

16. Click once in any cell to deselect the table. 
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Format a Table – Table Tools Tab 

With a few exceptions, text is edited and formatted within a table just as it 
is in normal text.  Before making format changes such as changing the font 
or bolding text within a cell, the cell contents must be selected first.  Table 
selection shortcuts are explained below. 

To select a cell, move the mouse pointer just inside the left edge of the 
desired cell (I-Beam will change to a pointer arrow) and click one time.   

To select a row of cells, move the mouse pointer to the left edge of the 
desired row, just outside the gridline, (I-Beam will change to a pointer 
arrow) and click one time. 

To select a column of cells, position the mouse pointer to the top edge of 
the desired column, (I-Beam will change to a black arrow pointing 
down) and click one time. 

Drag the mouse pointer through the cells to be selected. 

The Table Tools Design and Layout Tabs automatically display when 
any portion of the table is selected. 

The Design Tab includes a variety of options for adding color to the 
borders and shading of the table. 

 

The Layout Tab includes multiple options for adding and deleting rows 
and columns, merging and splitting cells, text alignment and sorting 
options. 

 

1. Select the desired cell(s). 

2. From the Table Tools Design Tab, apply formatting such as borders 
and shading. 

3. From the Table Tools Layout Tab, apply formatting such as inserting 
or deleting rows, merging or splitting cells. 
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Exercise – Formatting a Table 

Practice selecting portions of a table, formatting the text, and inserting an image. 

1. Select the first cell by clicking just inside its left border. 

 

2. Using the Selection Bar, select the first row. 

 

3. Select the left column of the table by clicking just inside its top border. 

 

4. Home Tab > Font group > Bold. 

5. Select the first two cells in the second column. 

 Click and hold in the first cell and drag the mouse pointer through the second cell. 

 

6. Using the selection bar, select the first line of text: “Directions to the Maricopa….” 

7. Home Tab > Font group > Font color > Olive Green, Accent 3, Darker 25% 

8. Click the blank line below the table to place the insertion point there. 

 You may need to scroll down. 

9. Press Enter. 

10. Insert Tab > Illustration group > Picture. 

11. From the Insert Picture dialog box, navigate to Documents Library > Word 2010 Class > 
Document Layout > Images. 

12. Double-click “freeway.” 

13. Home Tab > Paragraph group > Center. 
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Exercise – Formatting a Table (continued) 

Add a page border. 

14. Click the blank line below the table to place the insertion point there. 

 

15. Page Layout Tab > Page Background group > Page Borders. 

16. In the Borders and Shading dialog box, on the Page Border tab, choose the following 
options: 

Setting Box 

Color Olive Green, Accent 3, Darker 25% 

Width 3 pt 

17. Click OK. 

 

18. Quick Access Toolbar > Save. 

19. File Tab > Close. 
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Notes 
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Add Columns – Page Layout Tab 

Every page in Word has a column layout.  The standard layout is one big 
column stretching from margin to margin.  The Columns feature allows 
you to display text side-by-side in two or more columns.  You can set up 
multiple columns for an entire document, or a section within a 
document. More on sections later! 

When you want to divide your text into strips, choose between two tools 
– Columns or Tables.  While they may look the same on paper, they 
work and act differently.  As a rule of thumb, use newspaper-style 
columns when you need a consistent number of evenly spaced columns 
on each page and when you expect the reader to read from the top to the 
bottom of a column before moving to the next column.  Columns shorten 
each line of text, allowing your readers to take the information in smaller 
chunks. Use tables to organize or associate information in rows and 
columns, like a spreadsheet.  Readers are just as likely to read tables left 
to right as they are from top to bottom. 

When you split your document into two columns, it begins to look like a 
newsletter, pamphlet, or school textbook, for example.  Three columns 
are about as much as a standard 8½ x 11 – inch page can handle, unless 
you switch to Landscape orientation. 

Multiple columns often require you to change additional page layout 
options to accommodate the text when using this feature.  For example, 
you may need to change the margins, font size, or column width to 
display the text as desired.  The column feature allows you to format the 
entire document to enter text in a multicolumn layout instead of using 
tabs to separate the column one line at a time. 

 

Every page in Word has a column layout.  The 
standard layout is one big column stretching 
from margin to margin 

 

You document begins to look like a pamphlet or 
a school textbook with two columns. 

 

Three columns work best with an 8 ½ x 11 inch 
page and Landscape orientation. 

 

This two column layout displays the narrower 
column on the left.  This is great for pull quotes 
or introducing text with long headings. 

 

This is the mirror image of the Left layout with a 
narrow column at the right. 

 
This option opens the Columns dialog box where 
you can create customized column layouts. 

Columns 

Columns vs. 

Tables 

Column Layout 

Multiple Columns 

Column Presets 
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Exercise – Adding Columns 

Convert a block of text to two columns, add a title, and format the title. 

1. Quick Access Toolbar > Open. 

2. In the Open dialog box, navigate to Documents Library > Word 2010 Class > Document 
Layout > “MCCCD History.” 

 Source: http://en.wikipedia.org/wiki/Maricopa_County_Community_College_District 

3. Click the Open button. 

4. File Tab > Save As. 

5. In the Save As dialog box, navigate to Documents Library > Word 2010 Class > Concepts. 

6. In the File name: field, click before MCCCD and type your first name. 

7. Click Save. 

8. On the first line of the document, type the title MCCCD History. 

9. Using the selection bar, select the title you just typed. 

10. On the Home Tab, in the Font group, use the options below to format the text: 

Option Format 

Font Type Times New Roman 

Font Size 22 

Font Style Bold 

Font Color Aqua Accent 5 

 The title should now look like the picture below. 

 

11. Quick Access Toolbar > Save. 

12. Using the selection bar, select the first line of the first paragraph. 

13. On your keyboard, hold both the Shift and Ctrl keys. 

14. On your keyboard, press the End key and then let go of all keys. 

 This selects all text between the original selection and the end of the document. 

15. Page Layout Tab > Page Setup group > Columns > Two. 

16. Home Tab > Editing group > Select > Select All. 

17. Page Layout Tab > Page Setup group > Margins > Custom Margins. 

18. In the Page Setup dialog box, in the “Top:” margin field, erase 1 and type .75 and press tab. 

  



46 

Exercise – Adding Columns (continued) 

Finish formatting the margins so the document fits on one page. 

19. In the “Bottom:” margin field, type .5 and press tab. 

20. In the “Left:” margin field, type .75 and press tab. 

21. In the “Right:” margin field, type .75 and click OK. 

 

 Your document should now fit on one page. 

22. View Tab > Zoom group > One Page. 

 

23. View Tab > Zoom group > 100%. 

24. Quick Access Toolbar > Save. 

25. File Tab > Close. 
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Add Lists – Home Tab 

Lists help you enumerate items in an organized fashion and identify 
levels of items.  Use lists to layout your document to help your audience 
understand your topic or follow a logical sequence. Some examples of 
lists are outlines, instructions, and checklists.  

Outlines organize items using combinations of numbers and letters to 
designate varying levels of categories. Outlines help your audience see 
the structure of related topics. For example, polar bears and black bears 
would be sub-levels below the higher level of bears: 

1) Bears 
a) Polar Bears 
b) Black Bears 

2) Cats 

Use a numbered or lettered list to define a sequence of steps.  Common 
examples are step-by-step instructions or quick reference guides. For 
example, instructions on how to start Microsoft Word: 

1. Turn on the computer 
2. Click the Start Button 
3. Click Microsoft Word 

Use bullets to designate a checklist or emphasize items, setting them 
apart from other paragraphs on a page.  For example, the following are 
products found in the Microsoft office suite: 

 Word 

 Excel 

 PowerPoint 

 Access 

 

1. Home Tab > Paragraph group > Numbering. 

 You could also choose bullets or multilevel list (an outline). 

2. Begin typing; add list items by pressing Enter on your keyboard. 

 Alternatively, select existing lines of text prior to turning on 
numbering. 

  

Lists: Letters, 

Numbers, and 

Bullets 

Letters and 

Numbers  

Letters or 

Numbers 

Bullets 

Create a List 
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Exercise – Adding Lists 

Add various types of lists, to format a quick reference guide. 

1. Quick Access Toolbar > Open. 

2. In the Open dialog box, navigate to Documents Library > Word 2010 Class > Concepts> 
“MEID Lookup Instructions.” 

3. Click the Open button. 

4. File Tab > Save As. 

5. In the Save As location bar, navigate to Documents Library > Word 2010 Class > 
Document Layout. 

6. In the File name field, click before MEID and type your first name. 

7. Click Save. 

8. Using the selection bar, select the text from “Human Resource Management System 
(HRMS).” To “”Blackboard (Bb).” 

9. Home Tab > Paragraph group > Bullets. 

 Note the default indents on the horizontal ruler. 

 
10. Quick Access Toolbar > Save. 

11. Using the selection bar, select the line “Start Internet Explorer.” 

12. On your keyboard, hold both the Shift and Ctrl keys. 

13. On your keyboard, press the End key and then let go of all keys. 

14. Home Tab > Paragraph group > Numbering . 
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Indent Levels – Home Tab 

The indent level is the measurement on the horizontal ruler where lines 
of each paragraph begin. The first line indent button ( ) indicates 
where the first line of a paragraph aligns on the ruler.  The hanging 
indent button ( ) indicates where the remaining lines of the paragraph 
align on the ruler. 

The increase and decrease indent buttons let you easily change the 
indent level of a paragraph or an item on a list.  Using these buttons will 
preserve the list formatting For example, if an item in an outline belongs 
at a higher level, use the decrease indent button to move it to the left.  
Use the decrease indent button rather than the backspace key. The 
increase indent button moves an item to the right. 

You can use the indent buttons in the ruler to manually adjust indenting 
from the default. Move the first line indent button ( ) to change where 
the first line of a paragraph aligns on the ruler.  Move the hanging indent 
button ( ) to change where the remaining lines of the paragraph align 
on the ruler. The left indent button ( ) moves both the first line and 
hanging indent buttons simultaneously. 
 

3. Select an existing item in a list. 

4. You can also increase or decrease the indent of items not in a list. 

4. Click the increase indent button to move the item to the right. 

5. Alternatively, click the decrease indent button to move the item to 
the left. 

 

  

Indent Level

 

Automatically 

Change the 

Indent 

 

Manually Adjust 

Indents 

 

Increase or 

Decrease Indent 
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Exercise – Changing Indent Levels 

Change the default indent level of the numbered lines and the remove numbers from the 

lines with pictures. 

1. Confirm that lines 1 through 13 are still selected from the previous exercise. 

2. Click the left indent button ( ) and drag it to the left a quarter inch to align the first line 
indent with the left margin. 

 Starting position:  

 Ending position:  

3. Using the selection bar, select the line with the last picture (line 9). 

4. Holding your Ctrl key down, use the selection bar to select lines 5 and 3 as well. 

 You’ll need to scroll up. 
5. Home Tab > Paragraph group > Numbering. 

 This toggles Numbering off for the lines with pictures. 

6. Home Tab > Paragraph group > Increase Indent . 

 This aligns the images below their respective points. 

 
7. Scroll down and use the selection bar to select the new lines 5 and 6. 

8. Home Tab > Paragraph group > Bullets. 

 Since these two items are related to line 4, they should not have their own numbers. 

 
9. Quick Access Toolbar > Save. 

10. File Tab > Close. 
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Apply a Text Style – Home Tab 

A style is a collection of formatting instructions which have been saved 
and given a name.  For example, suppose you have just selected a 
heading in a document and applied formatting commands to bold, 
underline, center, and change the font to 18-point Helvetica.  If you want 
all headings in the document to have that formatting, you can save these 
formatting commands as a style named Headings.  Then, every time you 
need to type a heading in your document you use the Headings style to 
apply the formatting. 

There are several advantages in using styles in your documents. 

 Applying styles is a fast, easy method of formatting.   

 Using styles allows you to maintain consistent formatting within a 
single document and/or among all of your documents.   

 Styles make it easy to create references in a document such as a table 
of contents or an index. 

The Quick Styles drop-down menu on the Home Tab allows you to 
apply a specific style quickly and easily.  You can choose a set of styles 
that work together to create a cohesive and attractive document designed 
for a specific purpose. 

For example, one set of Quick Styles may include styles for several 
heading levels, body text, a quote, and a title. All of the style colors and 
formats in a single style set are designed to be used together to create an 
attractive and readable document. All you have to do is choose the 
Quick Style set that is appropriate for the kind of document that you are 
creating, and then apply the styles from the convenient Quick Styles 
group to your text as you create your document. 

NOTE:  “Normal” is the style Word automatically applies to text in a 
new document if you do not choose a style.  The Normal style contains 
the default character and paragraph formats. 

The Styles Task Pane displays all of the styles that are currently being 
used in a specific document.  You can create a new style and manage 
existing styles from the task pane.  Managing styles includes editing, 
deleting, importing, exporting, and displaying certain styles. 

There may be times when you do not have the opportunity to plan your 
document from the beginning.  It may be necessary to create a new 
document from an existing document or collect data from multiple 
documents and create a new one. 

Regardless of your starting point, it is important to plan from that point 
forward.  The next exercise entails creating an annual report from an 
existing document by applying styles and other formatting. 
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Of a Style 

Advantages 

of Using Styles 

Quick Styles 
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Starting in the 

Middle 
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Exercise – Applying a Text Style 

Apply a heading style to the title. 

1. Quick Access Toolbar > Open. 

2. In the Open dialog box, navigate to Documents Library > Word 2010 Class > Document 
Layout > “Annual Report Text.” 

3. Click Open. 

4. File Tab > Save As. 

5. In the Save As location bar, navigate to Documents Library > Word 2010 Class > 
Document Layout. 

6. In the File Name field, erase the existing text, and type “TTS Annual Report.” 

7. Click Save and then, click OK. 

8. Using the selection bar, select the first line: “Technology Training Services.” 

9. Home Tab > Styles group > More button > Title style. 

 

10. Quick Access Toolbar > Save. 

  



54 

Apply a Table Style – Table Tools Tab 

A Table Style is the same as a text style in the sense that it is a collection 
of formatting options which have been saved and given a name.  Some 
examples of table formatting options include:  header row, banded rows, 
banded columns, and Border Colors. 

The header and total row options will emphasize the first and/or last row 
of your table, such as making it bold or changing the border. 

Banded rows and columns alternate formatting between every other row 
and/or column.  This feature allows you to follow a specific row or 
column throughout the whole table without accidentally moving into a 
different row or column. 

To apply a Table Style, the table must be selected.  Select a table by 

placing the mouse over the table until you see the crosshairs  in the 
top left corner. Click on the crosshairs to select the table.  When the 
table is selected, it will be shaded just as selected text would be. 

 

When the table is selected, the Table Tools Design and Layout Tabs 
display. 

The Design Tab includes a variety of table styles and options for adding 
color to the borders and shading of the table. 

 

The Quick Styles Gallery on the Table Tools Design Tab allows you to 
apply a specific style quickly and easily. 
 

The Layout Tab includes options for adding and deleting rows and 
columns, merging and splitting cells, and text alignment. 

 

 

1. Select the desired table. 

2. Table Tools Design Tab > Table Styles group >  Table Styles  
gallery > More Button > Select the desired style. 

What is a Table 

Style 

Header and 

Total Row 

Banded Rows 

and Columns 

Select a Table 

Table Tools 

Design Tab 

Quick Styles 

Layout Tab 

Apply a Table Style 
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Exercise – Applying a Table Style 

Convert text to a table and apply a table style and other formatting. 

1. Scroll down to the bottom of Page 2. 

2. Select the text below the heading “Workshop Survey Results from Training Class to Total. 

3. Insert Tab > Tables group > Table > Convert Text to Table. 

4. In the Convert Text to Table dialog box, verify the number of columns selected is 2, the 
number of rows selected is 8 (grayed out) and the text separator selected is Tabs. 

 

5. Click OK. 

6. Table Tools Design Tab > Table Style Options group > “Total Row.” 

 Header Row should already be selected 

7. Table Tools Design Tab > Table Styles group > Table Styles Gallery > More button > 
Medium Shading 1 - Accent 1. 
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Exercise – Applying a Table Style (continued) 

Continue to format the table and insert a decimal tab to align the numbers. 

8. Using the selection bar, select the Header Row. 

9. Home Tab > Paragraph group > Center. 

10. Select the numbers in the right column. 

 Click in the cell with the number 90 and drag your mouse down through the cell with 
the number 813. 

11. Click the Tab selector (to the left of the horizontal ruler) three times to select the Decimal 

Tab . 

12. Click the 5-inch mark on the horizontal Ruler. 

 Notice that all the numbers now align to the right and centered. 

13. Click any cell of the table to deselect the numbers. 

  

14. Quick Access Toolbar > Save. 
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Apply the Format Painter – Home Tab 

Instead of copying text, the format painter copies the formatting applied 
to text or paragraphs and allows you to paste (or “paint”) the formatting 
to other text or paragraphs.  The Format Painter will copy manual 
formatting as well as quick styles. This is extremely helpful if you have 
some formatting that you want to apply to multiple sections of text.  It is 
also helpful, for example, if someone has sent you text formatted in a 
particular way and you are unsure of how they accomplished the 
formatting.  Simply copy the formatting with the format painter and 
select the new text to apply it. 

If you want to copy text formatting, select a portion of a paragraph. If 
you want to copy text and paragraph formatting, select an entire 
paragraph, including the paragraph mark. 

1. Select the text or Paragraph with the desired formatting. 

2. Home Tab > Clipboard group > click Format Painter once. 

 The Format Painter button is depressed like a toggle switch is turned 
on. 

 When placed over text, your mouse pointer turns to  (a paint 
brush beside an I-Beam). 

3. Select the destination text or Paragraph to paint the new formatting. 

 The Format Painter button returns to normal like a toggle switch is 
turned off. 

Double-click the Format Painter button if you want to change the format 
of multiple selections in your document.  When you are finished 
applying the formatting to each selection, click the format painter again 
to turn it off.  

1. Select the text or Paragraph with the desired formatting. 

2. Home Tab > Clipboard group > double-click Format Painter. 

 The button is depressed like a toggle switch is turned on. 

 Your mouse button turns to a paint brush beside an I-Beam. 

3. Select the destination text or Paragraph to paint the new formatting. 

 Continue selecting each destination until all are formatted. 

4. Home Tab > Clipboard group > click Format Painter. 
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Exercise – Applying the Format Painter 

Apply formatting and use the Format Painter to copy and “paint” the formatting. 

1. Scroll up and use the selection bar to select the heading for the first section: “College 
Support and the Regional Training Committee.” 

2. Home Tab > Styles group > More button > Heading 2. 

3. Home Tab > Clipboard group > Format Painter . 

 
4. Scroll down and use the selection bar to select the next heading: “Train-the-Trainer.” 

 The same formatting is applied (painted) to that heading. 

5. Home Tab > Clipboard group > double-click Format Painter. 

 This allows us to paint multiple times. 

6. Using the selection bar, select the following headings one at a time to “paint” the 
formatting: 

 When you scroll, be sure to avoid clicking outside the scroll bar or the formatting will 
be painted where you click! 

Partnerships 

Technology Training Center 

Future Projects 

Train-to-Train Program 

E-Performance Online Performance Appraisal 

Workshop Survey Results 

Workshop Survey Chart 

Summary 

7. Home Tab > Clipboard group > Format Painter to turn off the painter. 
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Exercise – Applying the Format Painter (continued) 

Continue to apply formatting and use the Format Painter to copy and “paint” the 
formatting. 

8. Scroll up and use the selection bar to select the heading “Workshop Survey Results.” 

9. Home Tab > Paragraph group > arrow button . 

10. From the Paragraph dialog box, on the Indents and Spacing tab, under the ‘Spacing’ section 
in the After: box, click the up arrow once so it reads 6 pt. 

 This adds whitespace between the heading and the table. 

  

11. Click OK. 

12. Home Tab > Clipboard group > Format Painter to copy the new paragraph formatting. 

13. Use the selection bar to select the next heading: “Meet the Trainers” to paint the paragraph 
formatting. 

 We need the spacing here because we will be adding a table below this heading in a 
later exercise. 

14. Quick Access Toolbar > Save. 
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Find and Replace Text – Home Tab 

The find command searches quickly for a particular word, phrase, or 
formatting within your document.  Use Find to easily and efficiently 
search for references to specific items.  For example, if you needed to 
find the location in a document where a survey was addressed, search for 
the word survey to find each location of the word. 

When you click the find command, a Navigation pane opens to the left 
of the work area. At the top of the pane, in the text field, type the word 
or phrase you want to find. All matches found will display in the 
Navigation pane. In the document, each match will be highlighted. Click 
a specific match in the Navigation pane to move directly to that location 
in the document. Mouse-over each match to see its page number in a 
screen tip. 

The replace command gives you an additional option when finding 
items.  You can find a particular word, phrase, or formatting and 
immediately replace it with another word, phrase, or formatting.  You 
would want to use this feature when a particular word or phrase is 
outdated or would better be expressed differently.  For example, if a 
document was created using the acronym MCC instead of Maricopa 
Community Colleges, use of the find and replace to search for each 
instance of MCC and replace it with MCCCD. 

1. Home Tab > Editing group > Find. 

 The Navigation pane displays on the left. 

2. Click the text field where it says Search Document. 

3. Type the word or phrase you wish to find. 

4. Click the magnifying glass search icon . 

5. Click any result in the Navigation pane to go to that location. 

 

1. Home Tab > Editing group > Replace. 

 The Find and Replace dialog box displays. 

2. In the “Find what:” field, type the word or phrase to find. 
3. In the “Replace with:” field, type the word or phrase with which to 

replace the word or phrase found. 

4. Click the Find Next button to find the next instance. 

5. Click the Replace button to replace the word or phrase. 

 Caution: If you are absolutely certain you want to replace all words 
or phrases found, without checking, click the Replace All button. 

  

Find 
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Replace 

 

Find 

Find and Replace 
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Exercise – Finding and Replacing Text 

Find all instances of Technology Training Services; replace all but the first two instances 

with the acronym TTS. 

1. Press Ctrl + Home to move the cursor to the top of the document. 
2. Home Tab > Editing group > Find. 

 If any text is selected, it will display in the Navigation pane text field. 

3. Click the Navigation pane text field and erase any text. 

 

4. In the Navigation pane text field, enter technology training services and press Enter. 

 Matches from the search display in the navigation pane. 

5. Click various match results to move to the location of that match in the document. 

6. Click the close button  in the Navigation pane to close it. 

7. Scroll to the top of the TTS Annual Report document (Ctrl-Home). 

8. Home Tab > Editing group > Replace. 

9. In the Find and Replace dialog box, in the “Find what:” text field, type technology training 
services if it is not already displayed. 

10. In the “Replace with:” text field, type “TTS.” 

 

11. Click Find Next. 

12. The Title should be selected as the first instance in the document. 

13. Click Find Next twice and the instance below “College Support and the RTC” should be 
selected. 

14. Click Replace for each instance until you reach the bottom of the document. 

 Note that Word will find the next instance after you click Replace. 

15. When you reach the end of the document, Word should display the following dialog box. 

 

16. Click OK. 

17. In the Find and Replace dialog box, click Close . 

18. Quick Access Toolbar > Save. 
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Insert a Page – Insert Tab 

The Pages Group on the Insert Tab includes the option to add a cover 
page, a blank page, and a page break. 

The Cover Page feature includes several pre-designed options for a 
fully-formatted cover page.  Just fill in the title, author, date and other 
information. You can modify an existing cover page or create your own 
and add it to the group.  Cover pages are always inserted at the 
beginning of a document, no matter where the cursor is positioned. 

The Blank Page command allows you to manually insert a blank page at 
the desired location.  For example, you may need a new blank page to 
insert a Table of Contents. When you fill a page with text or graphics, 
Microsoft Office Word inserts an automatic page break and starts a new 
page. However, you can manually add pages or delete pages by adding 
page breaks or deleting page breaks. 

Page breaks mark the point at which one page ends and another begins.  
You can insert a manual page break anywhere in your document. For 
example, if you want information on a new topic to begin at the top of 
the next page, instead of splitting across two pages, set a page break 
before the new topic. Set the margins to specify where Microsoft Word 
positions automatic page breaks.  If you insert manual page breaks in 
documents that are more than several pages in length, you may need to 
frequently reformat page breaks as you edit the document. 
 

1. Insert Tab > Pages group > Cover Page. 

 The Cover Page drop-down menu will be displayed. 

2. Select from the pre-formatted options under Cover Page. 

1. Position your insertion point at the desired location. 

2. Insert Tab > Pages group > Blank Page or Page Break. 
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Exercise – Inserting a Page 

Insert a cover page and also insert a blank page for the table of contents. 

1. Insert Tab > Pages group > Cover Page > Motion. 

 You may need to scroll down to see the Motion cover page option. 

 

2. Click the Year field, and then type the current year. 

3. Click the Document Title field, and type “Technology Training Services Annual Report.” 

4. Scroll down, click the Author field, and type your name. 

5. Click the Company field and type MCCCD. 

6. Click the Date field and from the drop-down menu, select Today. 

 

7. Scroll down to the second page, and click at the beginning of the Title: “Technology 
Training Services.” 

8. Insert Tab > Pages group > Blank Page. 

 

9. Scroll up and click the first line of the blank page to place the insertion point at the top. 

10. Quick Access Toolbar > Save. 
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Insert a Table of Contents – Reference Tab 

The Reference Tab consists of six groups:  Table of Contents, Footnotes, 
Citations & Bibliography, Captions, Index, and Table of Authorities.  
This tab includes commands associated with options available to locate 
specific information within a document. 

The Table of Contents group includes pre-formatted options for 
displaying categories in their order of appearance in the document and 
their associated page numbers.  Options include but are not limited to 
establishing the outline levels, page number display, and hyperlinks. 

Two steps are needed to insert a table of contents.  First you will apply 
heading styles to the text that you want to include in the table of 
contents.  Second, you will identify which heading style Word will 
search for to insert the table of contents into your document.  The Insert 
Table of Contents featuer allows you to automatically update it if you 
make changes in your document. 

All text that is to be included in the table of contents requires a heading 
style to be applied.  You can use pre-formatted styles such as Heading 1, 
Heading 2, and Heading 3 or you can create a custom heading style. 

Microsoft Word searches for the selected heading style and then inserts 
the table of contents into your document.  The Insert Table of Contents 
dialog box allows you to choose the number of outline levels, page 
number display, and hyperlinks.  

The update table button is important when you make changes to your 
document.  If you change the title of a heading or the sequence of the 
topics, the table of contents will be out of date.  The update the table 
button allows you to update the page numbers only or the entire table. 

1. Mark the entries with the desired heading style. 

2. Place your mouse at the desired location in the document. 

3. References Tab > Table of Contents group > Insert Table of 
Contents... 

 The Table of Contents dialog box displays. 

4. Select the number of levels to display. 

5. Click the Options… button. 
6. In the TOC level fields, enter a number in the appropriate TOC level 

field. 

7. Click OK twice. 
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Exercise – Inserting a Table of Contents 

Insert and format the table of contents.  It's easy! 

1. Using the selection bar, select the first line on the new blank page. 

2. Home Tab > Font group > Clear Formatting to clear the Title style. 

 

3. Enter the text “Table of Contents,” and press Enter. 

4. Using the selection bar, select the title “Table of Contents.” 

5. Home Tab > Font group > apply the following formatting: 

Option Format 

Font Type Cambria (Headings) 

Font Size 26 

Font Style Bold 

Font Color Dark Blue, Text 2, Darker 25% 

6. Home Tab > Paragraph Group > Center. 

7. Home Tab > Styles Group > Arrow Button . 

8. Click the New Style button  to create a new style. 

9. In the Name field, enter Reference Style, and then click OK. 

10. Click the X in the Styles Group window to close it. 

11. Click the blank line below “Table of Contents." 

 

12. References Tab > Table of Contents Group > Table of Contents > Insert Table of Contents. 

13. In the Table of Contents dialog box, in the ‘Web Preview’ section, uncheck the option to 
“Use hyperlinks instead of page numbers.” 

14. In the ‘General’ section, change the “Show Levels:” field to 1. 

Insertion Point 
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Exercise – Inserting a Table of Contents (continued) 

15. Click the Options button. 

16. In the Table of Contents Options dialog box, delete the information in the Heading 1 TOC 
level: field. 

17. Click in the Heading 2 TOC level field and enter the number 1. 

 

18. Scroll down and click in the Reference Style TOC level field and enter the number 1. 

19. Click OK twice. 

20. Quick Access Toolbar > Save. 
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Insert an Index (Mark an Entry) – Reference Tab 

The Reference Tab consists of six groups:  Table of Contents, Footnotes, 
Citations & Bibliography, Captions, Index, and Table of Authorities.  
See more in Appendix D. This tab includes commands associated with 
options available to locate specific information within a document.  For 
example, an Index provides the page numbers for items found in the 
document, listed in alphabetical order. 

The Index group includes the option to list the terms and topics that are 
discussed in a document, along with the pages on which they are 
displayed.  You can create an index entry for the following items: 

 An individual word, phrase, or symbol  

 A topic that spans a range of pages  

 A cross-reference that refers to another entry, such as 
"Transportation. See Bicycles"  

Two steps are needed to insert an index.  First you will mark the 
entry or entries that you want to include in the index.  Second, you 
will insert the marked entries into your document.  The Insert Index 
feature allows you to automatically update it if you make changes in 
your document. 

You must select each block of text that will be included in the index 
and mark it as an index entry.  The Mark Index Entry dialog box 
provides a way to mark single or multiple entries into the index.  
Word adds a special field or set of codes that includes the marked 
main entry and any cross-reference information that you choose to 
include. 

Microsoft Word searches for the selected heading style and then 
inserts the table of contents into your document.  The Insert Table of 
Contents dialog box allows you to choose the number of outline 
levels, page number display, and hyperlinks.  

1. Select an item you want in the Index. 

2. References Tab > Index group > Mark Entry 

 The Mark Index Entry dialog box displays with the selected text in 
the Main entry: text field. 

3. Click Mark. 

 This action automatically turns on the Show/Hide feature if it is not 
already on. 

 The code displays XE for the index entry 

4. Repeat steps 1-3 to mark multiple entries. 
5. Click Close. 

Reference Tab 
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Exercise – Marking Index Entries 

Mark multiple entries that will display in the index. 

1. Using the Selection Bar, select Table of Contents. 

2. References Tab > Index group > Mark Entry. 

3. In the Mark Index Entry dialog box, click the Mark button. 

  

 This action automatically turns on the Show/Hide feature if it is not already on. 

 The code displays XE for the index entry. 

4. Click Close. 

5. Scroll down to the page after the Table of Contents. 

6. Using the Selection Bar, select the heading “College Support and the Regional Training 
Committee.” 

7. References Tab > Index group > Mark Entry. 

8. In the Mark Index Entry dialog box, click the Mark button. 

9. Click once anywhere in the document. 

 This action takes you away from the dialog box and back into the document. 

10. Scroll to the line “Train-the-Trainer.” 

11. Using the Selection Bar, select the line “Train-the-Trainer.” 
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Exercise – Marking Index Entries (continued) 

12. In the Mark Index Entry dialog box, click the Title bar. 

 

 Note that the Main entry: field changes to reflect the newly selected line. 

13. In the Mark Index Entry dialog box, click the Mark button. 

14. Click once anywhere in the document. 

15. Repeat Steps 11 –13 for all remaining headings. 

Partnerships 

Technology Training Center 

Future Projects 

Train-to-Train Program 

E-Performance Online Performance Appraisal 

Workshop Survey Results 

Workshop Survey Chart 

Meet the Trainers 

Summary 

16. Click Close. 

17. Quick Access Toolbar > Save. 
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Notes 
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Insert an Index (Build a Finished Index) – Reference Tab 

Once all of the index entries have been marked, you must choose an 

index design and build the finished index.  Word collects the index 

entries, sorts them alphabetically, references their page numbers, finds 

and removes duplicate entries from the same page, and displays the 

index in the document. 

The XE fields for an index entry must be displayed to edit, format, or 
delete an index entry.  The Show/Hide ¶ on the Home Tab > Paragraph 
group works like a toggle switch to turn the field codes on and off.  The 
text inside the quotation marks of the XE field is the text that displays in 
the index.   

The Update Index button is important when you make changes to your 
document.  If you change the title of a main entry or a sub entry, the 
index will be out of date.  Each marked entry must be modified 
individually before updating the index.  The Update Index button will 
update the page numbers and the marked index entries simultaneously. 

 

1. Place the insertion point at the appropriate location in the document. 

2. References Tab > Index group > Insert Index. 

 The Index dialog box displays. 

3. Choose the desired numbers of columns and the alignment of page 
numbers. 

4. Click OK. 
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Exercise – Insert an Index 

Add a blank page and a Title for the index. 

1. Press Ctrl + End to place the insertion point at the end of the document. 

2. Insert Tab > Pages group > Blank Page. 

3. Type the text Index, and then press Enter. 

4. Scroll up to the Table of Contents page. 

5. Using the Selection Bar, select the line “Table of Contents.” 

6. Home Tab > Clipboard group > Format Painter. 

7. Press Ctrl + End to place the insertion point at the end of the document. 

8. Using the Selection Bar, select the line “Index” to paint the formatting. 

9. References > Index Group > Mark Entry. 

10. In the Mark Index Entry dialog box, click the Mark button. 

11. Click Close. 

12. Click the blank line below “Index.” 

13. References Tab > Index Group > Insert Index. 

14. In the Index dialog box, choose one column for the index. 

15. Check the box to “Right align page numbers.” 

 

16. Click OK. 

 
17. If any index entries display bold formatting, select the entry or entries, and then select the 

Home Tab > Font Group > Bold to remove the bold formatting. 

18. Quick Access Toolbar > Save. 
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Insert a Chart – Home Tab 

Charts are used to display data in an easy-to-read graphical format.  
Charts make it easier to understand large quantities of data and the 
relationship or trends among different series of data.  

 

Word has charting capabilities or you can create your chart in Microsoft 
Excel (a spreadsheet application used for numerical calculations and the 
analysis of data). Either way, you will need to be familiar with the Excel 
charting tools because Word simply opens Excel when you insert a 
chart. Therefore, it will likely be much easier, and more efficient, to 
insert charts that have been created in Excel. 

When a chart is inserted or selected, Word displays a contextual Chart 
Tools with Design, Layout, and Formatting options. 

 

There are three methods to insert charts into Word: 

 Linking the chart in Word to the Excel worksheet. 

 Embedding the Excel chart in Word. 

 Pasting a static graphic of the Excel chart in Word. 

Which is the best method?  It depends on your needs.  Each of the 
methods has its pros and cons – depending on how you see it! 
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Insert a Chart – Home Tab (continued) 

Linking is placing a link in your Word document to the source data of 
the Excel workbook that contains the chart. The Excel workbook (source 
file) displays the chart in Word (destination file).  Linking has the 
following pros and cons:  

 By default, Word options are set to update links manually. To do 
this, use Charts Tools Design Tab > Data Group > Refresh Data. If 
you set the options to update links automatically, Word asks you to 
update links each time you open the document. When you update 
links or refresh data, your chart in Word updates with any changes 
you have made in Excel. 

 You can give people a copy of the Word document, and they won’t 
be able to see or have access to the Excel workbook. 

 In order to update links, it is required that the linked Excel files 
travel with your Word document when you use another computer. If 
you forget the Excel file, you will still see the chart but Word will 
give an error when it tries to refresh the data. 

Embedding is adding the source data of the Excel workbook that 
contains the chart into your Word document.  The entire Excel 
workbook, not just the chart, is now part of your Word file. The 
embedded workbook is a completely separate file from the source file. 
Embedding has the following pros and cons: 

 You can take your Word document anywhere without having to 
remember to take your Excel file. 

 Those who open your document can edit the Excel data you've 
included. 

 Because the embedded workbook is a separate file from the source 
file, you will need to edit both files to keep the data consistent. 

 Embedding charts will place a separate copy of the workbook into 
your presentation for EACH chart. 

 Embedding requires additional file space. 

Pasting is placing the Excel chart into your Word document as a static 
image object.  The chart is now treated as any other graphic.  Pasting has 
the following pros and cons: 

 The static graphic will eliminate accidental changes in the data. 

 Pasted charts may not scale as well as linked or embedded ones. 

 You will need to paste a new copy of the chart if you update Excel. 

Linking 

 

 

Embedding 

 

Pasting 
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Insert a Chart – Home Tab (continued) 

1. In Excel, open the workbook that contains the chart. 

2. Select the worksheet with the chart. 

3. Click on the chart to select it. 

4. Copy the chart: Home Tab > Clipboard Group > Copy. 

5. In Word, Home Tab > Clipboard Group > Paste.   

 The chart is inserted with a Paste Options icon  in the lower-right 
corner. 

9. Click the Paste Options icon. 

 

10. Select the method in which you would like your chart inserted. 

 Embed Workbook = Embedding . The first option uses the 
destination theme in Word while the second option keeps the source 
formatting from Excel.  Holding your mouse over each option, displays a 
screen tip indicating what action will occur for each option. 

 Link Data = Linking . The first option, linking the chart to the 
Excel file using the destination theme in Word, is the default action. 

 Picture = Static Picture  

11. Exit Excel: File Tab > Exit in the lower-left corner. 

12. Save your Word document. 

  

Insert a Chart  
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Exercise – Inserting an Excel Chart 

Insert a chart displaying attendance in training classes. 

1. Scroll up to the page with the “Workshop Survey Chart” section heading.  

2. Click at the beginning of the blank line below the heading. 

3. Windows Start Menu > Excel. 

4. In Excel, choose File Tab > Open. 

5. Navigate to the Documents Library > Word 2010 Class > Document Layout. 

6. Click Workshop Survey and click Open. 

7. Click on the Chart to select it. 

 When selected, the chart will be surrounded by a border with resize handles. 

 

8. Home Tab > Clipboard Group > Copy. 

9. Click Word in the task bar. 

 

10. Home Tab > Clipboard Group > Paste.   

 The chart is inserted with a Paste Options icon in the lower-right corner. 
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Exercise – Inserting an Excel Chart (continued) 

11. Click the Paste Options icon. 

12. Mouse-over each paste option to see the screen tip and paste preview for each. 

 
13. Select the Picture icon to paste a picture of the chart. 

14. Click once on the picture of the chart to select it. 

 Note the contextual Picture Tools. 

 The border with resize handles may display off the page. 

 

15. Place the cursor at the top left corner of the border. 

16. Press, hold and drag down to the right to resize the image. 

17. Quick Access Toolbar > Save . 

18. In the Windows taskbar, click Excel. 

 

19. In Excel, choose File Tab > Exit in the lower-left corner. 

20. If asked, click Don’t Save the Excel file. 

.  
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Notes 
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Insert a Page Break – Page Layout Tab 

The Breaks feature allows you to divide a document in a different 
manner than originally defined by the margin settings.  The two types of 
document breaks include page breaks and section breaks.  The Page 
Break category allows you to manually divide a document into 
additional pages, columns, and arrange text around an object.  The 
Section Break category allows you to manually divide a document into 
additional sections that start on the next page, the same page, the next 
even-numbered page, or the next odd-numbered page. 

Instead of pressing the Enter Key several times until you create a new 
page, the Page Break option allows you to select a specific point on the 
page and manually insert a new page, a blank page, or choose from 
several styles to create a cover page. 

1. Place the insertion point where the new page should begin. 

2. Page Layout Tab > Page Setup group > Breaks > Page Breaks > 
Page. 

Column breaks mark the point at which one column ends and another 
begins.  The default setting for displaying text in a document is one 
column.  When you set up multiple columns, the column break feature 
allows you to control the bottom margin of each column. 

1. Page Layout Tab > Page Setup group > Columns, and then select the 
appropriate number of columns. 

2. Place the insertion point where the new column should begin. 

3. Page Layout Tab > Page Setup group > Breaks > Page Breaks > 
Column. 

Text wrapping breaks are used to format the way text wraps around a 
selected object.  Objects may include but are not limited to text boxes, 
pictures, clip art, WordArt, etc.  The “In Line With Text” text-wrapping 
feature is the default for pictures and clip art.  This option allows you to 
configure an object so that it moves along with the text around it. 
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Exercise – Inserting a Page Break 

Insert page breaks to set up the document. 

1. Click at the beginning of the section heading “Technology Training Center.” 

 You may need to scroll up. 

2. Home Tab > Paragraph group > Show Hide to turn formatting symbols off. 

 Note that the Technology Training Center section splits between two pages. 

3. Page Layout Tab > Page Setup group > Breaks > Page Breaks > Page. 

  
 The section now begins on the next page without splitting. 

4. Home Tab > Paragraph group > Show Hide to view the page break code. 
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Insert a Section Break – Page Layout Tab 

When a new document is created, the entire document is one section.  
However, a document can be divided into multiple sections. In each 
section, you can change paper size, margins, orientation, the number of 
columns, the numbering styles, the starting page number, and the 
headers and footers.   

Word documents are all one section by default, regardless of the number 
of pages.  A document may be divided into many sections, allowing 
each section to be formatted differently from the other sections. When 
you insert section breaks to divide the document into multiple sections, 
you can format the sections differently.  For example, one section can be 
formatted with lower case Roman numerals and the next can be 
formatted with Arabic numbers. 

Section breaks are used to change the layout or formatting of a page or 
pages in your document. For example, using different sections in the 
same document, you can keep the default portrait page orientation in one 
section and change the orientation to landscape in another section. 

1. Place the insertion point at the location where the new section is to 
begin. 

2. Page Layout Tab > Page Setup group > Breaks.  The Breaks drop-
down menu displays. 

3. Select from the options under Section Breaks to determine where the 
new section will begin.   
Next Page:  new section will begin a new page.   
Continuous:  new section will begin on the current page.   
Even Page:  new section will begin on the next even numbered page, 
and add a blank odd numbered page if necessary. 
Odd Page:  new section will begin on the next odd numbered page, 
and if necessary, a blank, even numbered page will be added. 

4. Click OK. 
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Exercise – Inserting a Section Break 

Insert section breaks to layout the document for landscape and page numbers. 

1. Click at the beginning of the title “Table of Contents” on Page 2. 
 You may need to scroll up. 

2. Page Layout Tab > Page Setup group > Breaks > Section Breaks > Next Page. 

 The Title page is now in a separate section by itself.  

 

3. Scroll down and click at the beginning of the Title “Technology Training Services.” 

4. Page Layout Tab > Page Setup group > Breaks > Section Breaks > Next Page. 

 The Table of Contents page is now in a separate section by itself. 

 Scroll up to see the section break code on the Table of Contents page. 

  

5. Scroll down and click at the beginning of the heading “Workshop Survey Chart.” 

6. Page Layout Tab > Page Setup group > Breaks > Section Breaks > Next Page. 

7. Scroll down and click at the beginning of the section heading “Meet the Trainers.” 

8. Page Layout Tab > Page Setup group > Breaks > Section Breaks > Next Page. 

 The Chart is now in a separate section by itself. 

9. Scroll up and click on the section heading “Workshop Survey Chart.” 

10. Page Layout Tab > Page Setup group > Orientation > Landscape. 

 Separate sections allow us to make the only the chart page landscape. 

11. Click the picture of the chart to select it. 

 Note the contextual Picture Tools. 

12. Home Tab > Paragraph group > Center. 

13. Quick Access Toolbar > Save.  
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Insert a Table – Insert Tab 

Tables are used to organize and align information. They’re great for 
presenting a mix of information in an organized fashion.  Tables are 
made up of cells in which vertical columns and horizontal rows meet. 

You can also select the squares from the grid in the drop-down menu to 
create a Live Preview as you insert the table.  

4. Place the insertion point at the desired location. 

5. Insert Tab > Tables group > Table > Move your mouse over the grid 
until the desired number of columns and rows preview. 

6. Click to finish inserting the table. 

Insert Table lets you determine the table size by the number of columns 
and rows, as well as the column widths. Just use the dialog box to enter 
the dimensions for the desired table size. 

1. Insert Tab > Tables Group > Table > Insert Table. 

 
2. Enter the number of table columns and rows and click OK. 

3. Change the table properties as needed. 

4. Enter your information and format it as needed for a good fit. 

 You can insert images, media, text, WordArt, etc. into your table. 

5. Quick Access Toolbar > Save. 
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Exercise - Inserting a Table 

Insert a table to display the trainers, their expertise, and their names and numbers. 

1. Scroll down and click at the beginning of the blank line under “Meet the Trainers.” 

2. Insert Tab > Tables group > Table > Insert Table. 

3. Enter 3 columns and 3 rows. 

4. In the Fixed column width: field, erase the contents and type 2, for 2 inches. 

 

5. Click OK. 

 

 Note the Table Tools. 

6. Quick Access Toolbar > Save. 
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Format a Table – Table Tools Tab 

When a table is inserted, the Table Tools contextual tabs display.  The 
Table Tools include many table options having to do with the structure, 
design, layout, and format of your table. 

To apply formatting to the whole table, the whole table must be selected.  
Select a table by placing the mouse over the table until you see the 

crosshairs  in the top left corner. Click on the crosshairs to select the 
table.  When the table is selected, it will be shaded. 

On the Table Toolbar, on the Design Tab, in the Table Styles group, 
there are several different styles you can apply to your table.  If you roll-
over the different styles, Live Preview shows you their effects. 

 

The Layout Tab contains groups that have to do with the table columns, 
rows, and cells plus the cell text and table size. 

 

There are many table options on the Table Tools Layout Tab.  Among 
them are the options for working with the table columns and rows found 
in the Rows & Columns group.  These options include: inserting and 
deleting rows and columns and deleting the entire table.  

 

The table properties of what you make specific changes to table settings, 
row, column, and sell settings.  They also let you add alternate text for 
visually impaired readers. 

1. Select the Table. 

2. Table Tools Layout Tab > Table group > Properties. 

3. Change settings and options on each tab as needed. 

4. Click OK. 
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Exercise - Formatting a Table 

Format the table to accommodate contents. 

1. Select the entire table. 

 

2. Table Tools Layout Tab > Table group > Properties. 

3. In the Table Properties dialog box, on the Table Tab, click Options. 

4. Make all cell margins 0. 

 This allows the edge of images to reach the cell borders instead of leaving a margin. 

5. Uncheck “Automatically resize to fit contents.” 

 This keeps the cells from changing size when changing cell contents. 

 

6. Click OK. 

7. Click the Row tab. 

8. Click the Specify height checkbox and change the height value to 1.75 exactly. 

 

9. Click OK. 

10. Quick Access Toolbar > Save. 
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Populate a Table (Image) – Insert Tab 

Populate simply means to give information a place in the table. For a 
table to organize information, data must be added to the table.  This 
information is the table contents.  Sometimes, for the contents to fit 
properly, formatting changes need to be made.  For example, to add 
pictures, they may need to be formatted to fit into the cells.  

Whenever possible, add relevant media such as images, WordArt, or 
SmartArt in your tables. For example, the following table describing 
flowers includes Clip Art, WordArt, and bulleted text: 

 
Typically, a picture is inserted into a document “in line” with the text.  
This means that the picture will be inserted where the cursor is located 
and will stay on the same line as text.  However, different text wrapping 
options determine if text wraps around the picture or even lies behind it 
or in front of it, like a watermark. 

Sometimes a picture 
requires an exact size. 
Also, it is crucial when 
resizing the picture of a 
person to maintain the 
aspect ratio between 
height and width.  The 
Layout dialog box has 
options to size a picture 
and to lock its aspect ratio. 

A picture may also require a precise position. The arrow keys on the 
keyboard allow you to move a selected picture one pixel at a time in a 
given direction.  This allows great precision! 
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Exercise – Populating a Table (Image) 

Populate the table with pictures. 

 

 This table connects with your audience way better than text!  Now your audience can put a 
face to a name!  They’ll “see” this trainer and feel a connection when they call for help. 

1. Click in the first cell of the first row. 

2. Insert Pamela’s picture: Insert Tab > Illustrations group > Picture. 

3. Navigate to the Documents Library > Word 2010 Class > Document Layout > Images. 

4. Click Pamela and click Insert. 

  

 By default, the picture is inserted in line with the text. 

5. While the picture is selected, go to the Home Tab > Paragraph Group > Center. 

6. Click in the cell below. 

7. Repeat steps 2-6 to add Heidi’s and Paula's pictures, in the appropriate cell. 

8. Quick Access Toolbar > Save. 
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Populate a Table (Text) – Home Tab 

The question is not necessarily how to add text, but should you add text? 
Keep in mind that people learn best with visual ques. If text is required 
to convey your message, use it well. When you add text, you can then 
select and format it, just as you would in Word. 

Text in cells can be aligned in a variety 
of ways to make it easier to read. Not 
only can it be aligned horizontally, but 
also vertically. The Table Tools 
Layout tab > Alignment group display 
these nine options. 

 

 One topic per cell. Keep it simple!  Present in bite size chunks. 

 Use a san-serif font such as: Verdana, Arial, Tahoma, or 
Trebuchet MS.  These font styles are more readable in a 
presentation format than serif fonts such as Times New Roman.  

 Avoid using too many different font styles or formatting.  

 Avoid using all uppercase letters.  They are often construed as 
shouting. 

 Avoid using italics; they’re sometimes hard to read. 

Keep in mind that the most important thing is your content! You don’t 
want to detract from your message’s importance by overusing formatting 
effects or being too wordy.   Again, use other media whenever possible. 

1. Click in the desired cell. 

2. Enter the desired text. 

3. Select the text and format it using the Font and Paragraph commands 
in the Home tab. 
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Exercise - Populating a Table (Text) 

Populate the table with text. 

1. Click in each cell and enter the trainer information displayed in the picture below. 

 When you enter the text, it will be small and will be left-aligned to the column lines. 

 

2. Select the text in Columns Two and Three. 

3. Home Tab > Font Group > Font (Gill Sans MT works well). 

4. Home Tab > Font Group > Font Size (18 works well). 

5. Home Tab > Font Group > Bold. 

6. Table Tools Layout Tab > Alignment group > Center. 

 

7. Table Tools Design Tab > Table Styles group > Shading to add some color, if desired. 

 Depending on the font size you chose, the names may not wrap to a new line. 

8. Quick Access Toolbar > Save.  
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Insert Headers and Footers – Insert Tab 

A header is one or more lines of text at the top of every document page.  
A footer is one or more lines of text printed at the bottom of every page.  
Headers and footers enhance the professional appearance of your 
document and may include page numbers, chapter titles, logos, dates, 
and other information about your document.  

The Header & Footer Group, on the Insert Tab, includes built-in styles 
of pre-formatted headers, footers, and page number commands. 

Headers and footers are like the icing on a cake.  They are the last 
features to be added to the document.  For example, if your document 
includes multiple sections, inserting page numbers in the header or 
footer should be done after dividing the document into sections.  
Following this formatting sequence will save you lots of time and help 
you to avoid reformatting the headers and footers. 

Because the entire document is one section by default, headers or footers 
will repeat the same information on every page.  Several options support 
formatting headers/footers with different information. The Different 
First Page option allows you to specify a unique header/footer for the 
first page of a document.  For example, you may want to include a logo 
and department name in the footer of all pages except the title page.  By 
selecting the Different First Page option, the header/footer on the title 
page remains blank and all other pages display the logo and department 
name. If the Different First Page option is selected when dividing a 
document into multiple sections, the first page of each section will 
display a blank header/footer. 

Formatting page numbers in multiple sections is an easy process when 
you follow the formatting sequence below. 

1. Divide the document into sections. 
2. Apply the desired formatting in each section. 

The page numbering sequence automatically restarts in every section.  
Instead of restarting, you may want to continue numbering from the 
previous section. 

The Page Number command allows you to place the page number in the 
following locations. 

Top of Page: insert the page number in the header.   

Bottom of Page: insert the page number in the footer.   

Page Margins: insert the page number in the margins. 

Current Position: insert the page number to the left of the insertion 
point. 
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Insert Headers and Footers – Insert Tab (continued) 

When you insert or select the header or footer, the Header & Footer 
Tools Design Tab displays six groups of commands to edit and format 
the header/footer.  This contextual tab includes the following groups:  
Header & Footer, Insert, Navigation, Options, and Position. The Header 
& Footer group has the same commands as on the Insert Tab.  

The Insert Group allows you to insert additional information in the 
header and footer such as the current date and time, clip art (including 
drawings, movies, and sound), pictures, and reusable pieces of content 
(quick parts). 

The Navigation Group allows you to navigate between the header and 
footer and between different sections within the header and footer.  The 
Link to Previous button allows you to the flexibility to manage different 
headers and footers within the same document.   
It works like a toggle switch.  When selected, the headers and footers 
will be the same across sections.  When deselected, the headers and 
footers can be formatted differently across sections. 

The Options Group allows you to specify unique header and footer 
information for the first page, and odd/even-numbered pages of your 
document.   

The Position Group allows you to specify the height of the header and 
footer area and align the content. 

You can also change the header and footer in different sections of a 
document. For example, use Roman numeral page numbers in one 
section while using Arabic numerals in another section. If you create a 
header and/or footer in a document with multiple sections, initially the 
header and/or footer will be the same in every section.  To have a 
different header and/or footer in each section, for example, to change the 
page number formatting, you must disconnect the header and/or footer 
with the Link to Previous button before making changes. 

1. Double-click the top or bottom edge of the document to display the 
header/footer area. 

2. From the Header and Footer Tools and Design tab, select the 
appropriate option to make the necessary edits.   

3. Click the Close Header and Footer button to return to the content in 
the main document. 
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Notes 
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Exercise – Inserting Headers and Footers 

Insert page numbers into the entire document. Change the page number format in some 

sections to start with the number 1 and in others to continue the page numbering 

sequence from the previous section. 

1. Press Ctrl + Home on your keyboard to go to the beginning of the document. 

2. Insert Tab > Header & Footer group > Page Number > Bottom of Page > Plain Number 2. 

 Inserting the page number changes the document into header/footer view. 

 

3. Scroll down the document and note that all page numbers are 0 at this time. 

 Note the contextual Header & Footer Tools. 

  

4. Scroll up and click in First Page Footer – Section 2. 

 Confirm the insertion point is in that section. 

5. Header & Footer Tools Design Tab > Navigation group > Link to Previous. 

  



98 

Exercise –Inserting Headers and Footers (continued) 

Change the first page number format in some sections to start with the number 1. 

6. Design Tab > Header & Footer > Page Number > Format Page Numbers… 

 

7. From the Page Number Format dialog box, in the Page numbering section, change “Start 
at:” to 1. 

8. In the Page Number Format dialog box, to the right of Number format:, use the drop-down 
menu to change the number format to i, ii, iii, … 

 

9. Click OK. 

10. Design Tab > Navigation group > Previous to move to First Page Footer - Section 1. 

11. Press Delete on your keyboard TWICE to remove the page number. 

 Page numbers remain in other sections since Link to Previous is off from Step 1. 

12. Design Tab > Navigation group > click Next TWICE to move to First Page Footer - 

Section 3.   

13. Design Tab > Header & Footer > Page Number > Format Page Numbers… 

14. In the Page Number Format dialog box, change the Page numbering to Start at: 1. 

15. Click OK. 

16. Scroll down to the next page, and click in Footer - Section 3. 

 There is no page number here; add it again. 

17. Insert Tab > Header & Footer group > Page Number > Bottom of Page > Plain Number 2. 

18. Header & Footer Tools Design Tab > Navigation group > Next to move to First Page 

Footer - Section 4. 
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Exercise – Inserting Headers and Footers (continued) 

Finish changing the page number format in other sections so it continues the page 

numbering sequence from the previous section. Update the Table of Contents and Index. 

19. Design Tab > Header & Footer group > Page Number > Format Page Numbers… 

20. In the Page Number Format dialog box, in the ‘Page numbering’ section, click the 
Continue from previous section radio button. 

 

21. Click OK. 

22. Design Tab > Navigation group > Next to move to First Page Footer - Section 5. 

23. Repeat steps 20 - 22. 

24. Scroll through the document to verify the following information. 

Section 1 – Cover No page number and Portrait Orientation 

Section 2 – Page i Lower case Roman Numerals and Portrait Orientation 

Section 3 – Page 1 Arabic Numbers and Portrait Orientation 

Section 3 – Page 2 Arabic Numbers same sequence and Portrait Orientation 

Section 4 – Page 3 Arabic Numbers same sequence and Landscape Orientation 

Section 5 – Page 4,5 Arabic Numbers same sequence and Portrait Orientation 

25. Design Tab > Close group > Close Header and Footer. 

26. Scroll to the page with the Index and click in the index table once to select it.  
● Note:  Shaded = Selected. 

27. References Tab > Index group > Update Index so the Index has the new page numbers. 

28. If any index entries display bold formatting, select the entry or entries, and then select the 
Home Tab > Font Group > Bold to remove the bold formatting. 

29. Scroll to the page with the Table of Contents and click in the index table once to select it. 

30. References Tab > Table of Contents group > Update Table. 

31. In the Update Table of Contents dialog box, select the “Update entire table” radio button, 
and then click OK. 

32. Quick Access Toolbar > Save. 

33. Home Tab > Paragraph group > Show/Hide to turn off formatting characters. 
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Track Changes – Review Tab 

Word makes it easy to collaborate on a document with co-workers or 
send feedback to the author of a document (e.g. for papers and essays 
written by students or documentation for a department). 

The Word ribbon includes the Review Tab. When Tracking Changes is 
turned on, Word automatically tracks changes. Word calls these changes 
“Markup.” 

Turn on Tracking Changes 

1. Review Tab > Tracking group > Track Changes . 

Types of markup include insertions, deletions, formatting changes, and 
comments).  You can choose to display or not display certain types of 
markup. Markup is presented in your text (inline) or as balloons in the 
Markup Area to the right of the document.  Markup indicates the 
changes made, as well as the author, time, and date of the changes. 

1. Review Tab > Tracking group > Show Markup. 

2. Show Markup Menu > Balloons 

3. Select ‘Show Revisions in Balloons’ or ‘Show All Revisions Inline.’ 

 

 

While the Track Changes feature is on, changes are tracked.  Word 
remembers changes even after Track Changes is turned off. Turning on 
the track changes feature again will display recorded changes. However, 
it is important to note that any changes made while the Track Changes 
feature is turned off will not be recorded. 

When all revisions are complete, display the document as final. This 
turns off all markup. If further changes are made, they will be recorded 
if you are still tracking changes.  

Reviewing 

documents  
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Markup 

Show Markup 
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Changes 

Tracked? 
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Exercise – Tracking Changes 

Turn on Tracking Changes, add markup, and observe the balloon in the Markup Area. 

1. Scroll to and click in the Technology Training Services title on page 1. 

2. Review Tab > Tracking group > Track Changes. 

3. Review Tab > Tracking group > Show Markup > Show Revisions in Balloons. 

4. In the first line of the first paragraph, double-click the word “within” to select it. 
5. Enter “of” to replace “within.” 

 The text should now read: “… (TTS) is a unit of …” 

6. Place your mouse over the gray area to the right of the document. 

 Observe the Screen Tip “Markup Area.” 

  

7. In the last line of the last paragraph after the text Employee and Organizational 
Development, select the words “and the.” 

8. Press the Backspace Key to delete the text. 

 The text should now read: “…Employee and Organizational Development, Center for 
Workforce Development… 

9. In the last line of the last paragraph after the text Center for Workforce Development, 
select the words “and the.” 

10. Press the Backspace Key to delete the text. 

 The text should now read: “…Center for Workforce Development, Institutional 
Research Council… 

11. In the last line of the last paragraph select the text ITS and replace it with Information 
Technology Services. 

12. Review Tab > Tracking Group > Show Markup > Balloons > Show All Revisions Inline. 

13. Place the insertion point in the first line of the first paragraph after the work “of.” 

14. Review Tab > Changes Group > Accept >Accept and Move to Next. 

15. Review Tab > Changes Group > Accept >Accept All Changes in Document. 

16. Review Tab > Changes Group > Final Show Markup > Final. 

17. Review Tab > Tracking Group > Track Changes to turn off the Track Changes features. 

18. Quick Access Toolbar > Save. 

19. File Tab > Exit.  
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Templates – File Tab 

A template document may be considered a “skeleton document” 
containing all the text, graphics, and formatting included every time you 
create a specific type of document.  Calendars, memos, letters, 
brochures, invoices, etc. are examples of documents that you can create 
by using a template.  Templates are helpful when you have information 
that never changes.  The beauty of a template is that you can reuse it 
many times. 

Template document categories and designs are stored within the 
application and online.  If you want to use an existing template to create 
a new document, you can access it from the Backstage view in the File 
Tab > New.  An Internet connection is required to download the online 
templates to your computer. 

A template has a special filename extension (dotx) that tells Word to 
open the file without a file name, forcing you to save the file with a new 
name each time you use it.  If you create a template, you must save it 
with the dotx extension. 

When you use a template to create a document, an untitled copy of the 
template opens.  For example, each time you open a blank document, 
you are using the blank document template.  The template retains its 
original formatting so it can be used as the foundation for any additional 
documents that you want to create. 

Mail merge is a feature that uses template attributes when you have 
many individuals who need the same information in the document.  Mail 
merge is frequently used to create letters or mailing labels.   
For example, if you need to send a letter to employees or students about 
an orientation, the information in the body of the letter will be the same 
for each individual.  The mail merge feature allows you to add the 
unique names and addresses of the individuals to the document without 
re-typing the common information for each individual. 

1. File Tab > New. 

2. Select the appropriate template category. 

 If you see folders, double click the folder to see individual 
designs. 

3. Select the desired template design. 

4. Click Download. 

 You may need to accept a user agreement. 

  

What is a 

Template? 

Download a Template 

Create Your 

Own Template 

Use a Template 

Mail Merge 

Template 

Download a 

Template 



103 

Exercise – Downloading a Template 

Download a template from the Internet. 

1. File Tab > New. 

 Open Word if necessary. 

2. In the center column of Backstage view, note the various template categories: 

 Recent templates are recent templates used on your computer. 

 My templates are any personal templates saved in your templates folder. 

 Office.com Templates include templates available online. 

3. In the center column of Backstage view, scroll up and down to view the various template 
categories. 

4. Under Office.com Templates, click the “Award Certificates” or “Certificates” template 
category. 

 

5. Click "Academic award certificates." 

6. Click “Certificate of Excellence.” 

 A preview of the template displays on the right side of Backstage view. 

7. Click Download. 

8. File Tab > Save As. 

9. In the Save As dialog box, Navigate to the Documents Library > Word 2010 Class > Mail 
Merge. 

10. Enter “excellence template” in the File Name field. 

11. Under Save as type, choose Word Template (*.dotx). 
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Exercise – Downloading a Template (continued) 

12. Click Save. 

 

13. File Tab > Close. 

14. Click the Windows Explorer icon in the Task Bar . 

15. Navigate to the Documents Library > Word 2010 Class > Mail Merge. 

16. Double-click the excellence template.dotx file. 

 Word opens. 

 Note the file name in the title bar. 

17. File Tab > Exit. 

18. Click Don’t Save. 
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Notes 
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Insert a Screenshot – Insert Tab 

Whether creating a template or another document, it can be helpful to 
add a screenshot to your document.  A screenshot is a picture of any 
computer window, like Internet Explorer, or a clipping of any portion of 
your screen, like a small part of the desktop.   You can add a screenshot 
to various documents to give your audience a visual representation of 
your thought or idea.  For example, when creating a document that 
explains how to use Blackboard, you might add a screenshot of the 
Blackboard login page. You might also add a screenshot of a computer 
error message in an email to the help desk. Simply use the Screenshot 
button on the Insert Tab. 

Word 2010 makes capturing screenshots easy! Other programs take 
screenshots but you may need to copy the image or save it as a picture 
file to your hard drive. Only then can you paste it in your document.  
Word takes care of the details for you!  It simply places the screenshot 
into your document at the insertion point just as it would a picture or 
piece of clip art. Screenshot is available in PowerPoint and Excel too! 

To take a screenshot of a program window, that window must not be 
minimized. The screenshot feature allows you to take a screenshot of 
any available window. It also lets you take a screen clipping by outlining 
any portion of the desktop. When you choose Screen Clipping, the 
desktop freezes and turns white, as if frosted. Your mouse pointer 
changes to a crosshair.  Simply click and drag the mouse to outline the 
portion of the desktop you want to clip.  The current Word window will 
not be available for the screenshot feature. 

1. Place the insertion point where you want to insert the screenshot. 

2. Insert Tab > Illustrations group > Screenshot 

  
 

3. Choose any available window to insert the image of that window. 

 Or: Choose Screen Clipping to outline any portion of the desktop. 

 The chosen window or clipping will display in the document. 

4. Resize or reposition the screenshot image as desired. 

5. Save your document.  
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Clipping 

Insert a 
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Exercise – Inserting a Screenshot 

Add a screenshot from the TTS webpage to a header for the form letter. 

1. Quick Access Toolbar > New. 

2. Double-click in the header of the open blank document to open header/footer view. 

  

3. Windows Explorer > Documents Library > Word 2010 Class > Mail Merge. 

4. Double-click on the TTS Home Page Internet Explorer shortcut. 

5. Switch back to Word: Windows Task Bar > click Word . 

6. Insert Tab > Illustrations group > Screenshot > Screen Clipping. 

  

 Word minimizes. 

 The desktop freezes and turns white, as if frosted. 

 Your mouse pointer changes to a crosshair. 

 



108 

Exercise – Inserting a Screenshot (continued) 

7. Press, drag, and release your mouse to capture the title “Technology Training Services.” 

 The image inserts into the header at the insertion point. 

 If desired, use the corner resize handles to resize the image. 

 

8. In the header, click to the right of the image to deselect it. 

9. On your keyboard, press the Enter key. 

10. Type MCCCD. 

 

11. Windows Task Bar > click Internet Explorer . 

12. In Internet Explorer, click the red close button in the top right corner . 
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Notes 
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Building Blocks 

Building blocks are commonly used features for designing consistent 
documents. Building blocks refer to any text or objects that you use over 
and over in multiple documents.  In pre-computer days, printers put 
building blocks on sturdy metal plates (boilerplates) because they never 
changed. Text boxes, cover pages, headers, and footers are examples of 
building blocks. 

Building blocks are stored in the Building Blocks Organizer. Word 
includes many building blocks and you can even create your own! The 
examples below are types of building blocks stored in the organizer. If 
you create your own building block, Word will ask you to save the 
Building Blocks Organizer when you exit the application. 

Insert a fully-formatted cover page.  

Insert common mathematical equations.  

Insert content that will display at the bottom of each page.  

Insert content that will display at the top of each page.  

Insert page numbers into the document. 

Insert, draw, or convert text to a table.  

Insert preformatted text boxes. 

Insert reusable pieces of content. 
 

1. Place the insertion point where you want the building block. 

2. Insert Tab > Text group > Quick Parts > Building Blocks Organizer. 

3. Choose any available building block. 

4. Click Insert. 

5. Click Close. 
 

1. Select the text and/or objects you want in the building block. 

2. Insert Tab > Text group > Quick Parts > Save Selection to Quick 
Part Gallery… 

3. In the Create New Building Block dialog box, give the building 
block an appropriate name and choose an appropriate Gallery. 

4. Type a description, if desired. 

5. Leave the Category: field as “General,” Save in: as “Building 
Blocks.dotx,” and Options: as “Insert content only.” 

6. Click OK.  
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Exercise – Creating a Building Block 

Create a building block you can use again as a header or footer. 

1. Using the selection bar, select the complete header. 

 

2. Insert Tab > Text group > Quick Parts > Save Selection to Quick Part Gallery…. 

3. In the Create New Building Block dialog box, erase the text in the Name: field and type 

“TTS Header.” 

4. In the Gallery: field, choose Headers from the drop-down menu. 

 

5. Leave all other settings as they are, and click OK. 

6. Header & Footer Tools Design Tab > Close > Close Header and Footer . 

7. File Tab > Close. 

8. In the Microsoft Word dialog box, click the Don’t Save button. 
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Mail Merge – Mailings Tab 

Mail Merge is a process that combines a list of recipient names with a 
document to create a unique document for each person.  For example, an 
invitation is a form letter that you send to a list of people.  In the letter 
you have a greeting, a closing, and specific pieces of information that 
are unique to each person (recipient) like name, address, etc.  The form 
letter is the main document and the recipient list is the data source 
document.  

It is recommended that you take time to prepare the information required 
for both documents before performing the mail merge. 

The main document is information that is reused, sort of like a template.  
It includes the text that will be the same for each recipient like the inside 
address, body text, closing of a form letter. 

The data source is simply a list of recipients.  For example, a mailing list 
contains information about how to contact each recipient: name, address, 
city, state, etc. 

Using these two documents gives you a host of options to create unique 
items for a variety of needs. Just a few are listed: 

 Form Letters – like an invitation 

 Mailing Labels – for reminder postcards 

 Envelopes – to mail the invitation 

 Email Messages – to e-mail the invitation 

 Meeting signs 

 Name tags 

 And More! 

Because it makes the mail merge easier, it is wise to create the data 
source before the merge.  You can create the data source in Word, Excel, 
or Access. However, if you create it during the merge, Word will only 
save the file in Access format.  Make sure that it contains all of the 
information that you want to use in the main document because you 
cannot open your data source once it is selected for use during the 
merge.  
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Exercise – Planning Your Mail Merge 

Three easy questions help you plan your document layout. Planning helps 
ensure that the final document accomplishes your goal. 

1. What do you want to accomplish with the document? 

2. Who is the audience of your document? 

3. How will you arrange your document? 

The following questions are provided for more detailed planning and document design. 

Creating a Document 

PLANNING 

Document type What type of document do you want to create? 

Document purpose What is the purpose of your document? 

Target audience Who is your target audience? 

File format to be used Will you create or edit the document in Word 2010 or in 2007 or 
97-2003 compatibility mode?  Explain your selection. 

Storage Location Where will you store the saved documents?   File storage 
options include but are not limited to: 

 Hard Drive 

 Shared Drive 

 Flash Drive 

Content What categories will be covered?  How will you present the 
information?  Will you use a table, a chart, text boxes, How will 
you format the document aesthetically to attract your audience? 

Text, images, and multimedia Will your document contain text only?  What type of images will 
you include?  Where will you obtain your images?  Will you 
have a common logo?  Will you wrap text around the images? 

DESIGNING 

Document template What features will you use to design the document template? 

Formatting elements What formatting elements will you include?  Will you use a table 
of contents, an index, footnotes, or page numbers, etc.? 

DEVELOPING 

Typography What font will you use?  Will you use multiple fonts? 

Images How will you use images to enhance your document?  Will you 
use a background image? 

Page Layout What type of layout will you use?  How many topics per page?  
How will text be presented:  bulleted or paragraph style?  Will 
you use columns or tables? 

Color What color combinations will you use for your document?  To 
what elements will you apply the color(s) – fonts, background, 
tables, and other elements? 

REVIEWING AND EDITING 

Review Will you use a group to review the document?  Will you need to 
track changes made by the group? 

Editing What version of the software will you use to edit the document?  
Will you engage in a group edit?  If so, do all members of the 
group have the same version of the software? 
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Data Source Document 

The data source document stores the data records (information) for each 
recipient of your main document.     

The data source is made up of records.  A record is a collection of 
related information.  For example, all the information about one person 
in a mailing list — the name, address, etc. — is a record. 

Each record is divided into fields.  A field is a specific piece of 
information about a person, such as their name or phone number.  This 
field information is inserted into the main document to make the 
document unique for each recipient.  

You may need to create your own data source.  If you need to create 
your own, you can use a Word table, an Excel spreadsheet, or an Access 
database. Make sure this document is ready before you begin the merge 
process.  

The Mail Merge process can also use an existing data source. You may 
be given a list of recipients in Word, Excel, or Access format. 

The Table feature in Word allows you to create and/or edit an existing 
Word data source. Organize the information into columns and rows.  
The column headings in the data source will be the merge fields in the 
main document. 

6. Open a new blank Word document. 

7. Insert Tab > Tables Group > Table > Insert Table. 

8. Enter the number of table columns and rows and click OK. 

9. Change the table properties as needed. 

10. Enter your information and format it as needed for a good fit. 

 You can insert images, media, text, WordArt, etc. into your table. 

11. Quick Access Toolbar > Save. 

 

1. Open the document containing the existing table of recipients. 

2. Click in the last cell of the table. 

3. Press the Tab key to add a new blank row for the new record. 

4. Enter all desired fields. 

5. Repeat steps 2-4 for additional records. 

6. Save and close the document when finished. 
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Exercise – Data Source Document 

Recipient – List Data Source Document 
 

 
 
Document Design Plan – Data Source Document:  Recipient List 

 Orientation – Landscape 

 Rows – 6 

 Columns – 16 

 Column Headings – FirstName, LastName, CollegeName, StreetAddress, City, 
State, ZipCode, Class1, Class1Time, Class1Date, Class2, Class2Time, Class2Date, 
Class3, Class3Time, Class3Date 
(This unique information will be inserted into the main document.) 

 

Edit a data source in Word by using a table and entering the data for a recipient. 

1. Quick Access Toolbar > Open. 

2. In the Open dialog box, Navigate to Documents Library > Word 2010 Class > Mail Merge. 

3. Double-Click “Word Data Source.” 

 Examine the field headings. 

4. Click in the last cell. 

5. Press the tab key to create a new row. 

6. Enter your first name and press tab. 

7. Enter your last name and press tab. 

8. Enter your campus name and press tab. 

9. Enter your campus address, pressing tab after each field. 

10. Enter our current Word series as your classes, pressing tab after each field. 

 Do not press tab after your class3date! 

 If you do, click undo! 

11. File Tab > Save As. 

12. In the File Name field, enter <your name> Form Letter. 

13. Click Save and then, File Tab > Close.  
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Main Document 

The main document is a type of template document that contains the 
text, formatting, and punctuation that will be sent to every individual in 
the recipient list.  It includes the common information that will be the 
same for each recipient.  For example, in a form letter invitation, it will 
include the inside address, body, and closing. The main document might 
be a form letter, envelope, label page, e-mail, or some other document 
with a large number of recipients. To use the Mail Merge process, it is 
necessary to create the main document in Microsoft Word. 

In addition to having your data source ready, it is a great idea to have 
your main document ready before you begin the merge process.  A form 
letter is one type of main document you can select when you start the 
Mail Merge Wizard. For example, you can send a training class 
reminder as a form letter to all training participants.  Everything 
included in the main document will be sent to each recipient. 

1. Open a new blank Word document. 

2. Leave room for date and inside address information. 

3. Type the body of the letter. 

 You can insert images, media, text, WordArt, tables, etc. 

4. Leave room for the closing. 

5. Quick Access Toolbar > Save. 

 

1. Open the existing Word letter. 

2. Make any desired changes to the letter. 

3. Quick Access Toolbar > Save. 
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Exercise – Main Document 

Open an existing main document for a form letter. 

1. Quick Access toolbar > Open. 

2. In the Open dialog box, Navigate to Documents Library > Word 2010 Class > Mail Merge. 

3. Double-click Form Letter. 

 
 
 

 

 

 

 

 

 

Document Design Plan – Main Document:  

Form Letter 

 Orientation – Portrait  

 Columns – 1 

 Date – Current Date 

4. Double-click in the Header section. 

5. Insert Tab > Quick Parts > Building Blocks Organizer. 

6. Scroll down  to TTS Header, select it, and then click Insert. 

7. Click the Close Header and Footer button. 

8. Click on the first line. 

9. Insert Tab > Text > Date and Time. 

10. Select the third option. 

11. Check the Update Automatically box. 

12. Click OK. 

13. File Tab > Save As. 

14. In the Save As dialog box, Navigate to Documents Library > Word 2010 Class > Mail 
Merge. 

15. In the file name field, type <your name> Form Letter. 

16. Click Save, and then click OK.  
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Mail Merge Process – Mailings Tab 

Word 2007 allows you to perform mail merges using a six step process.  

For all types of main documents (letters, e-mail messages, envelopes, 
labels, etc.) the overall process includes the following six steps: 

1. Select document type. 

2. Starting document (the main document). 

3. Select recipients (the data source document). 

4. Write or Arrange the document. 

5. Preview the merged documents. 

6. Complete the merge. 

The Mailings Tab includes all commands associated with the Mail 
Merge process in the following groups: Start Mail Merge, Write & Insert 
Fields, Preview Results, and Finish.  

The Start Mail Merge Group contains the options to begin the mail 
merge process.  Letters, e-mail messages, envelopes, and labels can be 
started manually from this group.  This group also contains options to 
select or edit the data source. Most importantly, the option to use the 
Step-By-Step Mail Merge Wizard is in this group. 

The Mail Merge Wizard is the easiest way to perform a mail merge.  It is 
recommended to use the wizard when learning the mail merge process. 
The wizard prompts you through the six steps to easily complete the 
merge. Those familiar with the process, can complete the individual 
steps manually using the buttons in the Mailings Tab. 

When a Mail Merge Wizard is started, a Mail Merge task pane displays 
to the right of your document.  This pane contains information which 
will guide you through each step of the process. 

1. Open the existing Form Letter. 

2. Mailings Tab > Start Mail Merge > Start Mail Merge drop-down 
menu > Step by Step Mail Merge Wizard. 

3. Step through the wizard as needed. 
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Exercise – Viewing the Mailings Tab  

 

 

 

 

 

 

Review the Mailings tab and start the Mail Merge Wizard. 

1. Click the Mailings Tab. 

2. Observe the Start Mail Merge group. 

 Select document type 

 Start document 

 Select recipients 

3. Observe the Write & Insert Fields group – Write or Arrange your document. 

4. Observe the Preview Results group – Preview your documents. 

5. Observe the Finish group – Complete the merge. 

6. Mailings Tab > Start Mail Merge > Start Mail Merge drop-down menu > Step by Step Mail 
Merge Wizard. 

 Review the Mail Merge Task Pane. 

 You’ll see a Previous link once we advance to the next step in the wizard. 
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Start the Mail Merge Wizard 

Document types include letters, envelopes, labels, etc.  The document 
type determines options for the other steps in the wizard.  For example, 
selecting envelopes as the document presents the option to choose the 
size of envelope desired. 

Each step of the process is displayed and the Mail Merge task pane.  
Step 1, Select document type, provides the option to choose letters, 
envelopes, labels, etc.  For each option, a description will display toward 
the center of the task pane.  The step indicator is at the bottom of the 
task pane.  The current step displays along with a Next and Previous 
link.  Use the next link to move to the next step in the wizard.  Use the 
previous link to move back one step in the wizard. 

 

The Starting document is the main document completed in the planning 
process and may already be open. This document contains the text and 
graphics that are the same for every recipient – for example, the body 
and closing of a letter. 

1. In the Mail Merge Task Pane, in the ‘Select document type’ section, 
choose Letters. 

2. Click the Next: Starting Document link. 

3. Select the correct option to start the document. 

 Currently open document 

 A template document 

 An existing document not open 

4. Step through the wizard as needed. 
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Exercise – Starting the Mail Merge Wizard 

Select the document type and advance the wizard. 

1. In the ‘Select document type’ section, choose Letters. 

2. In the ‘Letters’ section, read the description. 

3. In the Mail Merge Task Pane, click the Next: Starting Document link. 

 

4. In the ‘Select starting document’ section, choose Use the current document. 

5. In the ‘Use the current document’ section, read the description. 

6. In the Mail Merge Task Pane, click the Next: Select recipients link. 

 

  



122 

Select the Recipients 

In this step, simply find and select the data source document created as 
part of the planning session. The data source is a file that contains the 
information to be merged into a document. For example, it may contain 
the names and addresses of letter recipients. The data source can be a 
Word table, an Excel spreadsheet, or an Access database.  

When the data source is selected, the Mail Merge Recipients dialog box 
displays and lists all recipients in the data source. It also provides some 
options for refining the list.  After linking an existing data source to the 
main document, you can sort, filter, add, or remove recipients. 

The checkboxes in the Mail Merge Recipients dialog box are the easiest 
way to include or exclude recipients.  The record(s) with checkmarks 
will be included in the merge.  The record(s) without checkmarks will be 
excluded. 

 

The Sort feature allows you to sort the entire list of recipients by 
multiple fields (up to three) in ascending or descending order.   
For example, if you want to send a workshop schedule to multiple 
recipients by bulk mail, you can group the list by zip code and 
alphabetize the recipients by last name in ascending or descending order.  
The items will print in the exact order of the sort. 

The Filter feature allows you to find and display only the recipients that 
meet the specific criteria.  For example, if you want to find recipients 
from one or more zip codes. 

The Find Duplicates feature allows you to search the data source for 
duplicate records.  When duplicate records are found, they are displayed 
for you to select the appropriate record to include. 

The Find Recipient feature allows you to search for a specific recipient.  
Once you find the appropriate recipient, you can use the appropriate 
feature to refine the list. 

The validate addresses feature requires an address validation software.  
Visit the Microsoft Office Web site for additional information. 

1. In the ‘Select recipients’ section, choose ‘Use an existing list.’ 
2. Click the ‘Browse…’ link. 

3. Navigate to the document and open it. 

4. Refine the list as needed. 

5. Click OK. 

6. Step through the wizard as needed. 
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Exercise – Selecting the Recipients 

Select the recipient list, exclude a person, and advance the wizard. 

1. In the ‘Select recipients’ section, choose Use an existing list. 

2. In the ‘Use an existing list’ section, click Browse. 

3. In the Select Data Source dialog box, Navigate to Documents Library > Word 2010 
Class Files > Mail Merge. 

4. Click Word Data Source. 

5. Click Open. 

 Explain different view of the data. 

6. Uncheck Tina Turner to exclude her from the recipient list. 

 

7. Click OK. 

8. Quick Access toolbar > Save. 

 This saves the link between the main document and the data source. 

9. In the Mail Merge Task Pane, click the Next: Write your letter. 
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Write Your Letter 

In this step, you add merge fields to tell Word where to put the recipient 
information in the main document when you merge. For example, you'll 
add an address merge field to put the recipient’s address at the top. The 
mail merge process fills the mail merge fields with information from 
your data source. 

Merge fields ‘hold a place’ for each recipient’s information from the 
data source and make each form letter unique for each recipient.  Merge 
characters (« ») enclose the merge fields and mark the location in the 
main document to insert information from the data source. All of the 
fields that will be inserted in the main document must also be stored in 
the data source document. 

The Address Block merge field allows you to insert and format the 
recipient’s full name and address. This is the most common field! 
The Greeting Line, another very common merge field, allows you to 
insert the salutation.   

The Address Block and Greeting Line merge fields allow you to 
combine data fields in the main document.  For example, if the 
workshop confirmation letter (main document) includes the inside 
address, you can use the Address Block merge field to insert all address 
fields (street, city, etc.) simultaneously instead of individually. During 
the merge, the actual information from the recipient list will replace the 
merge fields. 

1. Place the cursor at the appropriate location in the document. 

2. Click the Address Block link. 

 The Insert Address Block dialog box displays. 

3. If the items in the, address block are missing or out of order, 
click the Match Fields button. 

4. Use the drop-down menu to match the merge fields from the 
mailing list with the merge fields in the Word document. 

5. Click OK to close the Match Fields dialog box. 

6. Click OK to close the Insert Address Block dialog box. 

 Observe the Merge Field placeholder. 

7. Quick Access Toolbar > Save. 
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Exercise – Writing Your Letter 

Add merge fields to the main document to finish writing the letter. 

1. Click the third line of the form letter. 

2. In the ‘Write your letter’ section, click the Address Block link. 
 The Insert Address Block dialog box displays. 

 

3. Click OK. 

 Observe the Merge Field placeholder. 

 

4. Click the fifth line of the form letter. 

5. In the ‘Write your letter’ section, click the Greeting line link. 
 The Insert Greeting line dialog box displays. 

6. In the ‘Greeting line format’ section, choose the first name only option. 

7. Click OK. 

8. Quick Access Toolbar > Save. 
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More Items… 

The Greeting Line and Address Block merge fields combine multiple 
data fields in the main document (first and last name or city, state, zip, 
etc.). The ‘More Items…’ link allows you to add any individual field 
from the recipient list to the main document. For example, if your main 
document is a training confirmation letter, you may want to display the 
individual classes for each recipient. In this case, insert the merge fields 
individually to display the unique information. 

 

The character format (font, size, style) of all merge fields is determined 
by the format of the «merge field» (Guillemets) code in the main 
document.  For example, if you want the names in your form letter to be 
in bold print, apply bold to the «name» merge field in the main 
document.  During the merge process, the merge fields will be replaced 
with the actual names from the recipient list and the formatting applied 
to the «merge field» code in the main document. 

1. Place the cursor at the appropriate location in the document. 

2. Click the More Items link. 

 The Insert Address Block dialog box displays. 

3. Select the appropriate merge field. 

4. Click Insert. 

5. Click Close. 

6. Repeat Steps 1 – 5 to add additional merge fields. 

7. Quick Access Toolbar > Save. 
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Exercise – Inserting More Items… 

Add individual merge fields to the main document to finish writing the letter. 

1. Click in the first table cell under class. 

2. In the ‘Write your letter’ section, click the More items link. 

3. Select Class1 Field. 

4. Click Insert. 

5. Click Close 

 The individual Class1 Merge Field placeholder displays. 

6. Tab to the next cell under Date. 

7. Click the More items link. 

8. Select Class 1 Date and then, click Close. 

9. Tab to the next cell under Time. 

10. Click the More items link. 

11. Select Class 1 Time and then, click Close. 

12. For all remaining class fields Repeat steps 6-8, starting Class2 on the second line and 
then Class 3 on the third line. 

 

13. Quick Access toolbar > Save. 

14. In the Mail Merge Task Pane, click Next: Preview your letters. 
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Preview Your Letters 

The Preview step in the wizard allows you to see the actual data from 
your recipient list in the main document. This step replaces the merge 
fields prior to producing the merged document.  Word replaces the 
merge fields with the data source information. This provides a sneak 

peek at what the data will look like when the merged is completed in the 
next step. 

You can use the previous and next arrow keys to preview the various 
records. 

 

The Exclude This Recipient button allows you to remove a recipient one 
at a time.  For example, you could use the arrow keys to move to the 
recipient who is retiring and use this button to exclude them. 

Preview allows you to discover any corrections that need to be made.  
Errors in the letter should be corrected in the main document.  Errors in 
the unique information (merge fields) should be made in the data source. 

1. Click the “Next: Preview your letters” link at the bottom of the Mail 
Merge task pane. 

2. The first merged letter will display with the first recipient’s 
information. 

3. Preview all the recipients’ merged letters by clicking on the Forward 

and Back buttons in the task pane . 

4. To remove of a recipient’s letter from the merge, click the Exclude 
this recipient button in the task pane. 
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Exercise – Previewing Your Letters 

Preview the results of the mail merge. 

1. In the Mail Merge task pane, click the right and left navigation buttons to display all letters. 

 

2. Confirm that all recipients display except the one excluded earlier. 

3. Quick Access Toolbar > Save. 

4. In the Mail Merge Task Pane, click Next: Complete the merge. 

  



130 

Complete the Merge 

Complete the Merge is the final step in the mail merge process.  This 
option creates separate documents for each recipient, sends them all 
directly to the printer, or sends them via email. 

The Edit Individual Letters link will merge the main and data source 
documents into a third document.   

Since the main document contains the content and the data source 
document contains the unique information, it is not necessary to save the 
merged document.  When changes are made to either of the documents, 
for example, address changes to the recipient list, the most current 
information will reflect each time the mail merge is performed. 

Scroll through the “merged” document, checking for errors before 
actually printing. If problems are found, close the merged document.  
Once the corrections have been made in the respective documents, select 
the Edit Individual Letters link again. 

The Print link will merge the main and data source documents and the 
results will be printed immediately.  The drawback in choosing this 
method is you don’t have the opportunity to see the merged document 
before it is printed.  Therefore, you will not be able to make any 
necessary changes.  You may waste a lot of time and paper! 

The “Send Email Messages…” option is available in the last step of the 
wizard.  Each email message is a separate mailing in which each 
recipient is the sole recipient of the message.  To complete the email 
merge, your computer must have MS Outlook (part of the Office 2010 
suite) installed and configured. See Appendices F and G for Outlook 
setup and Email merge. 

1. Verify that your main document is the open, active document. 

2. From the Mail Merge Wizard Task Pane, click the Edit individual 

letters link . 

3. From the Merge to New Document dialog box, select the appropriate 
radio button, and then click OK. 

 A new merged document is created containing a letter for each 
recipient. 
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Exercise – Completing the Merge 

Perform the mail merge to a new document. 

1. In the Mail Merge task pane, click the “Edit individual letters” link. 

 

2. In the Merge to New Document dialog box, select the All radio button, and click OK. 

 You could also choose to merge only the current record or a range of records. 

3. Scroll down and review each letter. 

 Note that the title of the merged document is Letters1. 

 

4. File Tab > Print. 

 A preview of the letters displays to the right of Backstage view. 

5. Use the scroll arrows  to move forward and back in the preview. 

6. File Tab > Close, to close the Letters1 document. 

7. In the Microsoft Word dialog box to save changes, click Don’t Save. 
8. File Tab > Close, to close the Form Letter document. 

9. In the Microsoft Word dialog box to save changes, click Save. 
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Open a Merged Form Letter (Main Document) 

When you work with Mail Merge tools – lists, sorting, filtering – you 
have entered the realm of database programming.  Don't worry!  
Microsoft does it for you! Database programming is built on a set of 
rules.  Rules are like mini-programs that help you set up mail merge 
documents that you or someone else will use in the future.  For example, 
the fields in the main and data source documents are linked together 
based on programming rules.  These rules provide a way for the software 
to make decisions and insert text into documents. 

The main document serves as a template or a pattern for mail merge 
documents.  With a pattern, you can use it again and again to create the 
same design.  Each design allows you to make minor adjustments for 
that specific item.   

For example, if you need to send a workshop confirmation letter to 
multiple groups (like different departments stored in different lists), you 
can use the same form letter for each list.  Once you have created a main 
document, it can be reused for a multiple recipient lists.  Simply link the 
main document to each different data source. 

This symbol is usually a warning that an error has occurred with your 
document.  However, when you open an existing document that is 
formatted as a main document, this symbol will display in a dialog box 
as a confirmation of the rules that are about to be used. 

The main document can be linked to only one data source document at a 
time.  The rules that were established for the merge fields will remain 
the same until you open the main document and change them.  Word 
2010 will prompt you to confirm the link between the main and data 
source documents before opening the main document.  Once you 
confirm the programming command, the document will open.  Then, you 
will be able to start the Mail Merge Wizard and select a different 
recipient list. 

1. Quick Access Toolbar > Open. 

2. In the Open dialog box, double-click the Form Letter document. 

3. In the Microsoft Word dialog box, click Yes to continue. 

 This runs the SQL rules to select all records in the data source 
document and list them in the order of the last name column. 

 If you click No and save then save, the data source is disconnected 
from the main document. 
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Exercise – Opening an Existing Form Letter 

Open an existing form letter and change the data source. 

1. Quick Access Toolbar > Open. 

2. In the Open dialog box, double-click the <your name> Form Letter document. 

3. In the Microsoft Word dialog box, click Yes to continue. 

4. If the following dialog box will displays, click the Find Data Source button. 

 

5. Navigate to Documents Library > Word 2010 Class > Mail Merge > Word Data Source. 

6. Mailings Tab > Start Mail Merge group > Start Mail Merge. 

7. From the Start Mail Merge drop-down menu, select Step by Step Mail Merge Wizard… to 
display the Mail Merge task pane. 

8. In the Mail Merge task pane, click the “Select a different list…” link. 

 

9. Navigate to Documents Library > Word 2010 Class > Mail Merge. 

10. Click the “Excel Data Source” document and click Open. 

11. In the Select Table dialog box, confirm Sheet1$ is selected and click OK. 

12. In the Mail Merge Recipients dialog box, click OK. 

13. Quick Access Toolbar > Save. 

14. In the Mail Merge task pane, click the “Next: Write your letter” link. 

15. In the Mail Merge task pane, click the “Next: Preview your letters” link. 

16. Use the navigation arrows  to move through the recipient list. 

 Your name does not display because this is a different list from the original exercise. 

17. File Tab > Close. 

18. In the Microsoft Word dialog box to save changes, click Save.  
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Create Mailing Labels 

Microsoft Office Word 2010 mail merge also allows you to create and 
print mailing labels using recipient lists (data source documents) in 
Word, Excel, or Access.  For example, you can send a tri-fold brochures 
or conference reminder postcards using mailing labels. 

As with form letters, both a main document and a data source document 
are needed to produce mailing labels.  The main document for mailing 
labels contains the field names (merge fields) and punctuation you want 
to appear on every label.  The data source contains the specific 
addresses. 

The instructions in this manual are for printing labels on a laser printer.  
Label sheets are 8 ½” x 11” with varying columns of labels, depending 
on the size of the individual labels.  Be sure to use the manual feed tray 
of your printer! The heat produced inside a laser printer can melt the 
glue on the labels, causing them to wrinkle. 

Word can automatically set up the label form for most sizes and types of 
Avery labels.  If you are using a different brand of labels, select the 
Avery label form matching the size of labels you are using or click the 
Label Products drop down list to see if your label type is listed there.  If 
none of the built-in label forms matches the labels you are using, you 
may define a custom size.   

After you have chosen the correct label form size, the Mail Merge 
Wizard allows you to arrange the labels with the appropriate merge 
fields.  While the entire sheet of labels is displayed, lay out your label 
using the first label on the sheet.  The address block, greeting line, and 
individual merge fields are options for adding recipient information to 
the label.  The layout from the first label can then be copied to the other 
labels on the page.  You can then preview the labels, exclude recipients, 
and complete the mail merge for labels as with form letters. 

You can use the same data source for more than one type of document.  
For example, if you want to make a form letter and then make mailing 
labels or envelopes for those letters, you can use the same data source 
for both documents!  The following exercise entails using the same 
Excel data source used in the last exercise. 

1. Select document type.  Choose Labels. 
2. Starting document. Select the document and choose label options.  
3. Select recipients. Browse to find the data source. 
4. Arrange your labels. Add placeholders. Update all labels! 
5. Preview your labels. Make corrections and refine the recipients.  
6. Complete the merge. Print one before you print them all! 
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Match Fields 

The field names you choose for the data source column headings can 
make your life easy. Word will recognize fields like name and address if 
you use the exact names in the data source that are defined in Word. 

For example, Word will recognize the following fields associated with 
Name and Address: 

First Name Last Name Address 

City State Postal Code 

 

or you can use the Match Fields function to match the custom field 
names in the data source with the required fields in the mail merge. 

 

Merge fields that pertain to an address field component must meet 
certain requirements.  Merge fields such as those listed below must be 
linked between the main and data source documents through the Match 
Fields functions if they are to be displayed in the address. 

Unique Identifier Courtesy Title First Name Middle Name 

Last Name Suffix Nickname Job Title 

Company Address1 Address2 City  

State Postal Code Country or Region Business Phone 

Business Fax Home Phone Home Fax E-Mail Address 
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Notes 
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Exercise – Creating Mailing Labels 

Create the main document and start the Mail Merge Wizard to create mailing labels. 

1. Quick Access Toolbar > New. 

2. File Tab > Save As. 

3. Navigate to the Documents Library > Word 2010 Class > Mail Merge. 

4. In the Save As dialog box, type “Form Labels” in the File Name field, and click Save. 

 

5. Mailings Tab > Start Mail Merge > Start Mail Merge drop-down menu > Step by Step Mail 
Merge Wizard… 

6. In the Mail Merge task pane, select the Labels radio button. 

7. In the Mail Merge task pane, select the “Next: Starting document” link. 
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Exercise – Creating Mailing Labels (continued) 

Select the label option format. 

8. In the Mail Merge task pane, under the ‘Select starting document’ section, confirm the 
Change document layout radio button is selected. 

9. Under the ‘Change document layout’ section, click the “Label options…” link. 
 This option is available because the document type is labels. 

 

10. In the Label Options dialog box, in the ‘Label information’ section, choose Avery US 
Letter as the Label vendor from the drop-down menu. 

11.  Select Product Number 5160 and then click OK. 

 You may need to scroll down. 

 

 Note the Table Tools; the table is created with the dimensions of the labels chosen. 
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Exercise – Creating Mailing Labels (continued) 

Locate, select, and edit the Excel data source the recipient list. 

12. In the Mail Merge task pane, click the “Next: Select recipients” link. 

13. In the Mail Merge task pane, confirm the Use an existing list radio button is selected. 

14. Under the ‘Use an existing list’ section, click the “Browse…” link. 

 

15. In the Select Data Source dialog box, navigate to Documents Library > Word 2010 Class > 
Mail Merge. 

16. Click the “Excel Data Source” document and click Open. 
 Note that ‘First row of data contains column headers’ is checked. 

 

17. In the Select Table dialog box, confirm Sheet1$ is selected and click OK. 

18. In the Mail Merge Recipients dialog box, click the LastName column heading to sort in 
ascending (A to Z) alphabetical order. 

19. Click OK. 
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Exercise – Creating Mailing Labels (continued) 

Select the Address Block option to add recipient information to the labels. 

20. In the Mail Merge task pane, click the “Next: Arrange your labels” link. 

21. In the Mail Merge task pane, click the “Address block…” link. 

22. In the Insert Address Block dialog box, click the Match Fields… button. 

23. Match the Company address block component with the CollegeName heading. 

 
 Note: you can use the combination of name and campus for Intercampus mail labels. 

24. Match the Address 1 address block component with the (not matched) heading. 

25. Match the City address block component with the (not matched) heading. 

26. Match the State address block component with the (not matched) heading. 

27. Match the Postal Code address block component with the (not matched) heading. 

28. Click OK. 

29. In the Insert Address Block dialog box, preview the labels, and click OK. 

30. In the Mail Merge task pane, click the Update all labels button. 

 This action copies the merge fields from the first label to all labels. 

 

31. Quick Access Toolbar > Save. 

32. From the Mail Merge task pane, select the Next: Preview your labels link. 
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Exercise – Creating Mailing Labels (continued) 

Preview the results and correct any errors, and complete the merge. 

33. Use the left and right navigation arrow buttons  to move to any recipient. 

 The recipients displayed on the document vary based on the current recipient. 

 Note that the spacing between lines cuts off the bottom address line. 

34. In the Mail Merge task pane, click the “Previous: Arrange your labels” link. 

 The spacing error affects all labels, so the main document must be corrected. If the 
error only affected one label, the merge document would need to be corrected. 

35. Place your mouse just to the left of the first cell AddressBlock, and click to select the cell. 

 

 Alternatively, you can triple-click the AddressBlock field to select it. 

36. Home Tab > Paragraph group > click the arrow button . 

37. In the Paragraph dialog box, under the ‘Spacing’ section, click to check the box that says 
"Don't add space between paragraphs of the same style.” 

 

38.  Click OK. 

39. In the Mail Merge task pane, click the Update all labels button! 
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Exercise – Creating Mailing Labels (continued) 

Preview the corrections and complete the merge. 

40. In the Mail Merge task pane, click the “Next: Preview your labels” link. 
 Note that the spacing is corrected, allowing the complete address to fit on the label. 

41. In the Mail Merge task pane, click the “Next: Complete the merge” link. 

 

42. In the Mail Merge task pane, click the “Edit individual labels...” link. 

43. In the Merge to New Document dialog box, select the All radio button, and click OK. 

 The new merge document, Labels1, displays. 

 

44. File Tab > Print. 

 Note the print preview to the right of Backstage view. 

45. File Tab > Close, to close the Labels1 document. 

46. In the Microsoft Word dialog box asking to save changes, click Don’t Save. 

47. File Tab > Close, to close the Form Labels document. 

48. In the Microsoft Word dialog box asking to save changes, click Save.  
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Labels 

Labels can be used for many applications.  Using the mail merge process 
above, you can add delivery or return addresses to labels. You can also 
use labels for paper file tabs, CD’s, barcodes and books. Sometimes 
some labels are left blank when printing on a page of labels.  For 
example, a standard Avery 5160 page contains 30 labels.  If you only 
print 24 items, you'll have a few labels leftover.  The labels command 
lets you print a single label, specifying the exact row and column of a 
remaining blank label, so you can use all labels on a sheet. 

What if you wanted to create a whole page of identical labels?  Creating 
a page of identical labels is easy and cost-effective!  Just use the labels 
command in the Mailings tab! 

1. Mailings Tab > Create group > Labels. 

2. In the Envelopes and Labels dialog box, on the Labels tab, in the 
“Address:” field, type the delivery or return address. 

 Check the “Use return address” box to use the default return address; 
or type other content for your label. 

3. Under the ‘Print’ section, select Full page of the same label. 
4. Click the Options… button and choose the label vendor and product 

number. 
5. Click the New Document button. 

 If you choose print instead, the labels will print immediately, with no 
dialog box, so be sure the page of labels is loaded in the printer's 
manual feed tray. 

6. Save the document! 

 

1. Mailings Tab > Create group > Labels. 

2. In the Envelopes and Labels dialog box, on the Labels tab, in the 
“Address:” field, type the delivery or return address. 

 Check the “Use return address” box to use the default return address; 
or type other content for your label. 

3. Click the Options… button and choose the label vendor and product 
number. 

4. Under the ‘Print’ section, select Single label. 
5. Specify the row and column of the blank label. 

6. Click Print. 

 The labels will print immediately, with no dialog box, so be sure the 
page of labels is loaded in the printer's manual feed tray. 
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Exercise – Creating a Single Page of Labels 

Use the Labels command to create and save a page of labels to a document. 

1. Quick Access Toolbar > New. 

2. Mailings Tab > Create group > Labels. 

3. In the Envelopes and Labels dialog box, on the Labels tab, in the “Address:” field, type 
your name and campus address. 

4. Click the New Document button. 

 

 Word places the labels into a table in a new document called Labels#. 

 

5. Quick Access Toolbar > Save. 

6. Navigate to Documents Library > Word 2010 Class > Mail Merge. 

7. In the Save As dialog box, in the File Name field, type “Return Address Labels,” and then 
click Save. 

8. File Tab > Close. 
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Create Envelopes 

When you want to use envelopes to send a mass mailing to your 
recipient list, you can use mail merge to create a batch of envelopes. 
Each envelope contains an address from your data source (recipient list).  
For example, you can use envelopes to mail training reminders to 
participants for whom you do not have an email address. 

Which do you choose?  A couple guidelines will help you decide.  Use 
envelopes if you only have a few addresses because you can only put a 
few envelopes into the printer manual feed tray.  Use labels if you have 
many addresses or if you want to use a tri-fold or postcard mailer. 

 

1. Select document type.  Choose Envelopes. 

2. Starting document. Set up the layout options of the envelope (main 
document) for all envelopes in the merge. Also add any content that 
you want repeated on each envelope, such as a return address, or a 
company logo. 

3. Select recipients. Browse to find the data source. Your data source 
is the recipient list that Word uses in the merge. It is the file that 
contains the addresses to be printed on the envelopes.   

4. Arrange your envelope. Add placeholders (merge fields) to the 
envelope main document. When you perform the merge, the merge 
fields are filled with the information on your recipient list.  

5. Preview your envelopes. Preview and make corrections. You can 
also edit the recipient list to exclude individual recipients. 

6. Complete the merge. Merge to a new document or to the printer.  
Be sure to print one before you print them all! 

 

The printer driver sends the information to Word about which way the 
envelope should be loaded into the printer. This information is displayed 
on the Printing Options tab of the Envelope Options dialog box. 
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Exercise – Creating Envelopes 

Start the Mail Merge Wizard to create envelopes. 

1. Quick Access Toolbar > New. 

2. Quick Access Toolbar > Save. 

3. In the Save As dialog box, navigate to the Documents Library > Word 2010 Class > Mail 
Merge. 

4. In the File name: field, type “Form Envelopes,” and click Save. 

5. Mailings Tab > Start Mail Merge > Start Mail Merge drop-down menu > Step by Step Mail 
Merge Wizard. 

6. In the Mail Merge task pane, select the Envelopes radio button. 

7. In the Mail Merge task pane, click the “Next: Starting document” link. 

 

8. In the Mail Merge task pane, under the ‘Select starting document’ section, confirm the 
Change document layout radio button is selected. 

9. Under the ‘Change document layout’ section, click the “Envelope options…” link. 
 This option is available because the document type is envelopes. 
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Exercise – Creating Envelopes (continued) 

Select the envelope and printing options. 

10. In the Envelope Options dialog box, in the Envelope Options tab, in the Envelope size: 
field, select the Size 10 option. 

 

11. Click the Printing Options tab. 

12. In the Printing Options tab, confirm the following options are selected: 

 Feed Method: Option 5 > Face up. 
This method is required due to the configuration of the manual feed tray. 

 Feed From: Manual Feed. 

 
13. Click OK. 

 Note the document size reflects the size of the chosen envelope type. 
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Exercise – Creating Envelopes (continued) 

Locate, select, and edit the Access data source recipient list. 

14. In the Mail Merge task pane, click the “Next: Select recipients’ link. 

15. Under the ‘Use an existing list’ section, click the Browse link. 

 

16. In the Select Data Source dialog box, navigate to the Documents Library > Word 2010 
Class > Mail Merge. 

17. Click “Access Data Source,” and click Open. 

18. In the Mail Merge Recipients dialog box, click the LastName column heading to sort the 
recipients in ascending (A to Z) alphabetical order. 

 Note that the merge wizard gives you the same view of the data source, regardless of 
whether it is in Word, Excel, or Access. 

 

19. Click OK. 
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Exercise – Creating Envelopes (continued) 

Type a return address and select the Address block option to add the recipient merge 

field to the envelope. 

20. In the Mail Merge task pane, click the “Next: Arrange your envelope” link. 

21. Using the selection bar, select the first line of the return address in the top left corner of the 
envelope. 

 

22. Type your first and last name, and press Enter. 

23. Type your campus street address, and press Enter. 

24. Type the city, state, and zip code. 

25. In the center of the envelope, click to the right of the paragraph mark . 

 Note the insertion point and the text box outline. 

26. In the Mail Merge task pane, click the “Address block…” link. 

 

27. In the Insert Address Block dialog box, preview the addresses, and click OK. 

 Don't match the CollegeName to company this time. 
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Exercise – Creating Envelopes (continued) 

Preview the results, exclude a recipient, and complete the merge. 

28. Quick Access Toolbar > Save. 

29. In the Mail Merge task pane, click the “Next: Preview your envelopes” link. 
 The object anchor  of the delivery address text box “pins” the object in place. 

30. Use the left and right navigation arrow buttons to move to any recipient. 

 If desired, you could exclude the current recipient or edit the recipient list. 

31. In the Mail Merge task pane, click the ‘Next: Complete the merge” link. 

 

32. In the Mail Merge task pane, click the “Edit individual envelopes…” link. 
33. In the Merge to New Document dialog box, select the All radio button, and click OK. 

 The new merge document, Envelopes1, displays. 

 

34. File Tab > Print. 

 Note the print preview to the right of Backstage view. 

35. File Tab > Close, to close the Envelopes1 document. 

36. In the Microsoft Word dialog box asking to save changes, click Don’t Save. 
37. File Tab > Close, to close the Form Envelopes document. 

38. In the Microsoft Word dialog box asking to save changes, click Save. 
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Create a Single Envelope 

Instead of merging multiple envelopes, a single envelope can be used for 
a one-time mailing such as an ‘ad hoc’ letter. The single envelope 
feature is extremely useful and easy; just add the address and print!  

The Create Group allows you to create an envelope, a single label or one 
page of labels.  You can save this document to print an item without 
merging data from another document.  The data used with these 
functions are saved in the Envelopes and Labels dialog box. 

If you want to use the same envelope multiple times, simply save it to a 
document.  For example, you can save an envelope with size 10 
dimensions to a document.  It's easy to open this document and change 
the address whenever you need to print a size 10 envelope.  You can also 
add an envelope that you use monthly or yearly.  Every time you need it, 
just open the document and print the envelope. 

When you add an envelope to a document, the envelope is added as a 
new page with the dimensions of the envelope.  It is important to 
remember that the envelope is page 0.  When you want to print only the 
envelope, you'll need to specify page 0 in the print options or all the 
pages (even blank ones) will print.  Be sure to put the correct size 
envelope in the printer’s manual feed tray before printing! 

1. Mailings Tab > Create group > Envelopes. 

2. In the Envelopes and Labels dialog box, on the Envelopes tab, in the 
“Delivery address:” field, type the delivery address. 

3. If an address does not display in the “Return address:” field, you can 
type one. 

4. Click Print. 

 Note, the envelope will print immediately, without a dialog box, so 
be sure you have the envelope loaded in the printer's manual feed 
tray. 

 

1. Mailings Tab > Create group > Envelopes. 

2. In the Envelopes and Labels dialog box, on the Envelopes tab, in the 
“Delivery address:” field, type the delivery address. 

3. If an address does not display in the “Return address:” field, you can 
type one. 

4. Click the Add to Document button. 

 The envelope will be added to the current document as page 0. 

5. Save your document! 
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Exercise – Adding a Single Envelope to a Document 

Use the Envelopes command to save a single envelope to a document. 

1. Quick Access Toolbar > New. 

2. File Tab > Save As. 

3. Navigate to Documents Library > Word 2010 Class > Mail Merge. 

4. In the Save As dialog box, in the File Name field, type “Single Envelope,” and then click 
Save. 

5. Mailings Tab > Create group > Envelopes. 

6. In the Envelopes and Labels dialog box, on the Envelopes tab, in the “Delivery address:” 
field, type your name and campus address. 

7. In the Envelopes and Labels dialog box, on the Envelopes tab, in the “Return address:” 
field, type TTS and the District Office address. 

8. Click the Add to Document button. 

 

9. If Word asks if you want to save the default return address, click No. 

 

 This is an extremely helpful feature for your home computer so you don't need to type a 
return address every time you print an envelope. 

 The envelope displays as page 0 using the dimensions of the envelope chosen. 

10. Quick Access Toolbar > Save. 

11. File Tab > Print. 

12. File Tab > Close.  
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Forms 

Forms are like templates. On forms, certain text never changes, like 
instructions. However, blank fields are reserved for collecting 
information which may be different for each person.  For example, when 
you request MCCCD professional growth funds, apply for a job, or 
register for a workshop, you fill out a form.  Word 2010 provides you 
with the tools you need to build paper- and computer-based forms. 

Paper-based forms are designed to be printed on paper, distributed to 
others, completed by hand, and returned.  For example, many books and 
magazines use a paper-based form the size of a postcard to handle 
magazine subscriptions and book registrations. 

Computer-based forms created in Word are designed to be distributed by 
email or via the Web, completed within Word, and returned 
electronically.  For example, the professional growth application forms 
for most of the employee groups are accessible online.  While the forms 
created in Word 2010 cannot be completed online, applicants can 
download the forms from the Web, complete them within Word 2010, 
and return them electronically to the committee representative as an 
attachment via email.  This is the extent to which Word 2010 provides 
the tools needed to create an online form.  It merely provides access to 
the form from an online source. 

Web-based forms are designed as a direct interface to an internal 
database through an online process.  For example, the training workshop 
registration form in the Human Resources Management System (HRMS) 
can be completed via the Web.  Applicants log into an online database, 
complete the web-based form and submit their data automatically.  
Creating web-based forms requires software that supports dynamic-
content.  Consult with your college webmaster for support creating web-
based forms. 

The Microsoft Word 2010 manual includes the concepts and exercises 
required to create a computer-based form.  It also includes information 
about testing and distributing the form to the users, tips for defining the 
purpose of the form, as well as questions to help you plan your form. 

Creating a form also includes the ability to export the form data for 
analysis and reporting purposes.  This requires integrating the form data 
with another program.  Microsoft Excel 2010 is software that will be 
used to extract the data from the form. 
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Forms (continued) 

Creating a form is an extensive process.  There are many decisions to 
make about the design and structure.  As a means of simplifying the 
process, it is divided into six major processes as indicated below: 

1. Planning a form includes making decisions about the form layout 

and design as well as choosing the content controls to collect the 

desired data. 

2. Creating a form includes inserting the text and objects for the layout 

chosen in the planning process. 

3. Formatting a form, in this case, is defined as inserting and 

formatting content controls and their properties to collect the desired 

data. 

4. Testing a form includes restricting edits, completing the form as a 

user, and clearing the form.  Testing lets you discover and make any 

desired changes before distributing the form. 

5. Distributing a form includes making the form available to users via 

the Web or email.  Users will then complete and return the form 

electronically. 

6. Extracting the form data includes preparing the data for use in another 

program.  Regardless of the version, Microsoft Excel is the 

recommended software for extracting form data. 
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Plan a Form 

While planning a form, it is a good idea to sketch it out on paper if you 
have a picture of how it might look.  You can also use an existing form 
as a guide, or if questions help, consider the following list:  

 What type of information do I want to collect? 

(e.g. Numbers, text, written answers, images, URLs, etc.) 

 How do I want to display the information on the form? 

(e.g. Organized rows/columns, paragraph form, checkboxes) 

 What version of the software will be used to complete the form? 

(e.g. Word 2010, 2007, or Word 97 – 2003) 

 How will I distribute the form? 

(e.g. Send in an email, save to a shared drive or host on a website) 

 Will I need to export the data for use in another program? 

(e.g. Excel, Access) 

As you plan the form design, make usability a priority.  For example, 
provide directions on how to fill out the form and what to do when it is 
complete.  The form design considerations listed below will save time 
and frustration for everyone involved. 

 Make the form simple to fill out; ask questions that can be answered 

by checking a box, choosing from a list, or typing a single word or 

short phrase. 

 Label each item specifically, so the reader knows exactly what you 

want when filling in the information. 

 Place the label in the document so it is directly associated with 

where you want the user to type. 

 Left-align form fields. If you have labels on the left of each form 

field, right-align them, so that the label and field are close together. 

It's easy to control alignment if you use a table, placing the labels in 

one column and fields in the next. 
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Exercise – Planning a Form 

 

Form Planning Worksheet 

Define the Purpose of the Form. 
 

1. What is the purpose of the form? 
The purpose of this form is an application for individuals to present a 
workshop at a conference. 

 
2. How will the form function? 

Collect data about the presenters. 
Accessible online 
Completed electronically and returned via email. 

 

Plan the Form. 
 

1. What type of information do I want to collect? 

Presenter Bio and Picture 
Estimated Conference Costs 
Meal Choices 
Workshop Presentation Needs 

 

2. How do I want to display the information on the form? 

Tables 
Checkboxes 
Text box for comments 
Drop-down menus 

 

3. What version of the software will be used to complete the form? 

Word 2010 
Word 97 – 2003 

 

4. How will I distribute the form? 

Web Site Link 
Email Attachment 

 

5. Will I need to export the data for use in another program? 
 (e.g. Excel, Access) 

Extract data to an Excel format 
Import Excel data to Access 
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Exercise – Planning a Form (continued) 

 

 

 

  
 

 

 

  
 

 
 

 

  
 

 
 

 

 

  
 

 

 
 

 

NAME TOPIC 

 PICTURE, URL, EMAIL, ETC. 

LODGING 

 
 TOTAL 

 

 DAYS/MEALS 
  



159 

Notes 
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Create a Form 

After spending some time planning the form design and structure, it is 
time to put the plan into action and create a form.  The basic structure of 
a form includes labels and controls.  Creating a form includes inserting 
the text for the labels and implementing choices about the form layout 
and design. Design elements can add interest and visual appeal to a 
form.  For example, using tables and various fonts helps to organize and 
emphasize information on the form. 

Creating a form requires spending time organizing and arranging the 
elements on your form.  Tables are used to organize information by 
aligning text and form fields. Tables allow you to organize text, pictures 
and other elements with precision and support the data analysis process. 
They work well when creating a form with a simple layout and can also 
be used for more complex forms by inserting several smaller tables.  
When it is time to analyze the data, the tables in the form are 
automatically recognized as the container in which the form data is 
stored.  This makes it easy to export the form data into Microsoft Excel 
2010.  The export process will be discussed later in this manual. 

The Tables group includes several options to insert a table, which 
include: draw a table, convert text to table, choose from various Quick 
Table options, and insert an Excel spreadsheet. 

The Convert Text to a Table option allows you to convert existing text to 
a table.  Use this feature to split the text into columns at each tab.  The 
left column will contain the form labels and the right column will 
contain the corresponding data fields. 

When creating a form, it is recommended that you save it as a template.  
Saving the form as a template offers two main advantages: 

1. The template itself remains a “blank form” and contains all 
components of the form.   

2. The template can then be used later to create other forms without 

having to start from scratch.   

When you are ready to distribute the form, it is recommended that you 
save the form as a regular Word document.  Distributing a form is 
discussed later in this section. 
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Exercise – Creating a Form 

Open Microsoft Word 2010, save the form document as a template, and begin the layout 

and design. 

1. Start Menu > Microsoft Word 2010. 

2. Quick Access Toolbar > Open. 

3. In the Open dialog box, navigate to the Documents Library > Word 2010 Class > Forms. 

4. Select “Form Text” and click Open. 

5. File Tab > Save As. 

6. In the Save As dialog box, in the Save as type: field, select Word Template. 

 

7. In the Save As dialog box, in the File Name: field, type Registration Form template. 

8. Click Save and then, click OK. 

9. Using the selection bar, select the title “Leadership Development Conference.” 

10. In the Home Tab, use the groups and options indicated below to format the title: 

Group Option Format 

Font Font Type Broadway 

Font Font Size 20 

Font Font Style Bold 

Font Font Color Red, Accent 2, Darker 25% 

Paragraph Alignment Center 
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Exercise – Creating a Form (continued) 

Continue designing the text for the form template. 

11. Using the selection bar, select the sub-title “All presentations will be held in the Board 

Room.” 

12. In the Home Tab, use the groups and options indicated below to format the sub-title: 

Group Option Format 

Font Font Type Arial Black 

Font Font Size 14 

Font Font Color Red, Accent 2, Darker 25% 

Paragraph Alignment Center 

13. Using the selection bar, select the heading “Presenter Information.” 

14. In the Home Tab, use the groups and options indicated below to format the heading: 

Group Option Format 

Font Font Type Arial Black 

Font Font Size 14 

Font Font Color Red, Accent 2, Darker 25% 

Paragraph Alignment Left 

 The first three lines of your template should now appear as displayed below: 

 

15. Home Tab > Paragraph group > Arrow  Button. 

16. In the Paragraph dialog box, on the Indents and Spacing tab, under the ‘Spacing’ section, in 
the Before: field, erase the existing number and enter 9. 

17. Click OK. 

18. While the “Presenter Information.” Heading is selected, navigate to the Home Tab > 
Clipboard group > double click the Format Painter. 

19. Using the selection bar, select the heading “Meal Options.” 

20. Using the selection bar, select the heading “Estimated Costs.” 
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Exercise – Creating a Form (continued) 

Continue formatting the text and inserting tables for the form template. 

21. Using the selection bar, select the heading “Estimated Costs.” 

 The three headings of your template should now appear as displayed below: 

 

22. Using the selection bar, select the following 8 lines of text: 

 First Name 

 Last Name 

 Image 

 Presenter Bio 

 Conference Title 

 Conference Site 

 Conference Time 

 Conference Date 

23. Insert Tab > Tables group > Table > Convert Text to Table…. 
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Exercise – Creating a Form (continued) 

Continue inserting tables for the form template. 

24. In the Convert Text to Table dialog box, accept the default settings, including one column, 

by clicking OK. 

 

25. Table Tools Layout Tab > Rows & Columns > Insert Right. 

 The single column of text results in one column for the table; therefore, a second 

column is required for the form fields. 

 

26. Quick Access Toolbar > Save. 

27. Using the selection bar, select the following 5 lines of text under Meal Options: 

 Friday Lunch 

 Friday Dinner 

 Saturday Lunch 

 Saturday Dinner 

 Special Diet Needs 

28. Insert Tab > Tables group > Table > Convert Text to Table…. 

29. In the Convert Text to Table dialog box, click OK. 

30. Table Tools Layout Tab > Rows & Columns > Insert Right. 

31. Quick Access Toolbar > Save. 
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Exercise – Creating a Form (continued) 

Continue inserting tables for the form template. 

32. Select the following text and format as indicated below. 

33. Using the selection bar, select the following 5 lines of text under Estimated Costs: 

 Lodging 

 Car 

 Plane 

 Registration 

 Total 

34. Insert Tab > Tables group > Table > Convert Text to Table…. 

35. In the Convert Text to Table dialog box, click OK. 

36. Table Tools Layout Tab > Rows & Columns > Insert Right. 

 

37. Home Tab > Paragraph group > Show/Hide to turn the feature off. 

 This allows the fields to fit the page better and makes it easier to read. 

38. Quick Access Toolbar > Save. 
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Developer Tab 

The Developer Tab is required to create and format a form in Word 
2010.  It is hidden until the user sets it up to display from the Word 
Options.  Not only does this tab include commands associated with 
creating and designing forms, it also includes the functions to create 
macros, establish document security, and templates.  The five groups on 
this tab include Code, Controls, XML, Protect, and Templates. 

The Controls group allows you to create electronic and print-based 
forms by adding content and form field controls, tables, and other 
graphics elements.  You can make drop-down lists, checkboxes, text 
fields, date picker, etc. to enhance the form design.  This group allows 
you to set or change the formatting (properties) for the controls.  
Instructional text can also be added to enhance the usability of the form.  
This group contains the bulk of the form creation options. 

The Protect group allows you to protect the form so users cannot change 
the content.  Unrestricted access is the default, which allows anyone to 
read and change the document.  Restricted Access allows you to specify 
a list of users and their permissions.  The Restrict Formatting and 
Editing option allows you to restrict certain types of editing or 
formatting to the document by specifying a password.  For example, you 
can restrict the document so users can only change the information in the 
form fields.  

The Code group allows you to launch the Visual Basic editor, record, 
view, create, run, delete and add security to a macro.   
A macro is a series of commands and instructions that you group 
together as a single command to accomplish a task automatically. 

The XML (Extensible Markup Language) group allows you to create 
richly structured documents that can be used over the web.  The XML 
format supports viewing a wide variety of diverse applications: 
authoring, browsing, content analysis, etc. via the Web.  

The Templates group allows you to view or change the attached 
document template and manage global templates.   

1. File Tab > Options. 

2. In the Word Options dialog box, in the left panel, click “Customize 
Ribbon.” 

3. In the Word Options dialog box, in the right panel, in the ‘Main 
Tabs’ section, click the ‘Developer’ checkbox. 

4. Click OK. 
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Exercise – Displaying and Reviewing the Developer Tab 

Change the Word Options to display the Developer Tab. 

1. File Tab > Options. 

2. In the Word Options dialog box, in the left panel, click “Customize Ribbon.” 

3. In the Word Options dialog box, in the right panel, in the ‘Main Tabs’ section, click the 

‘Developer’ checkbox. 

 

4. Click OK. 

5. In the Ribbon, click the Developer Tab. 

6. Review the groups on the Developer tab. 

 Focus on the Controls group first. 
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Format a Form 

After creating the structure for your form and designating the locations 
where users will enter information, the next step is to insert and format 
the fields to collect data.  For example, you'll want to add fields to 
collect name, biography, dates, etc. Formatting a form simply continues 
the creation process and, in this case, is defined as inserting and 
formatting content controls and their properties. 

For the form created in the following exercises, the content controls used 
are displayed in the example below:  

 Text Content Controls 

 Rich – Text Content Controls 

 Picture Content Controls 

 Drop-Down List Content Controls 

 Date Picker Content Control 

 Text Form Fields (Legacy Forms Tool) 

  
 

Content controls are inserted from the Developer Tab. 
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Content Controls 

In order to make the form structure organized and readable, the basic 
structure of a form includes labels as well as two types of controls (or 
form fields): Content Controls and Legacy Tools form controls from 
Word 97-2003.  The label describes the type of information for a 
specific content control, such as “Date” or “Location.” 

All controls are added to the form from the Controls group. Content 
controls are like “data fields” in your form.  They are placeholders that 
hold a place in the document for information and they control how the 
content displays.  Word provides several different content controls that 
you can insert into your forms.  Each of the following controls is 
designed to collect information in different ways – rich text, text, 
picture, combo box, drop-down list, date picker, and building block. 

The Legacy Tools are form field content controls used in Word versions 
97-2003.  Legacy tools provide additional features for your form and are 
discussed in more detail later. 

Organizing labels and controls in a table allows you to format the cells 
and provide visual clues to indicate the requested information.  For 
example, you may have cells with a white background for labels, and 
cells with a blue background for form fields that need to be filled in. 

Two buttons in the controls group are used for every content control you 
add to your form: Design Mode and Properties. 

The Design Mode button allows you to turn on and off the ability to 
design a form.  The Design Mode button works like a toggle switch:  
click once to turn it on so you can add and format a variety of content 
controls to your form.  Click again to turn it off so you can test the way 
the content controls function. 

The Properties button allows you to set or change the formatting options 
for each content control.  For example, the Date Picker content control 
offers options for the date format you want to display.  These formatting 
options enhance the usability of the form.  

How will you know when to use which controls to create your form?  
The software version that will be used to complete the form determines 
which controls should be used to display the information on the form.  
For example, if Word 2010 will be used to complete the form, then use 
the Content Controls.  If Word 97 – 2003 will be used to complete the 
form, then use the Legacy Tools Controls. 

The Group button allows you to group or ungroup a selected range of 
text.  When grouped, a text range cannot be edited, except in regions 
containing editable content controls.  Groups will not be used for the 
exercises in this manual. 
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Exercise – Reviewing the Content Controls 

Mouse-over each Content Control in the Controls group. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Click the Developer Tab. 

2. In the Controls group, mouse over each control. 

 The screen tip for each control will display. 

3. Quick Access Toolbar > Save. 
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Notes 
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Plain Text Content Control 

The Plain Text Content Control is a text box that holds plain text.  Use 
this content control when users need to add 
simple text without special formatting.  For 
example, use this content control for the name 
fields in the exercise that follows. 

The Content Control Properties dialog box allows you to format each 
control with various settings.  All controls have some properties in 
common: General Properties and Locking Properties. 

 Title appears on the content control’s tab: e.g. .  Word 

leaves the tab and the Title field blank if you do not give your 

content control a name. 

 Tag is used by other computer programs to identify and then read or 

write to the contents in your control. The tag has two parts, 

surrounding the control, e.g. . 

 Use a style to format contents allows you to format the contents 

with an existing style or a new one.  Because a picture content 

control does not contain text, it does not use this property. 

 Content control cannot be deleted is a way to lock the control and 

keep people from deleting the controls in your form when they fill in 

the information. 

 Contents cannot be edited is a way to lock the control and keep 

people from making changes to the contents of the control.  Do not 

use this property for forms. 

 Allow carriage returns (multiple paragraphs) allows the user to 

enter several paragraphs in a Text Content Control. 

 Remove content control when contents are edited allows you to 

use the content controls as prompts in your documents.  After 

entering text, the content control is hidden and text takes its place. 

1. Developer Tab > Controls group > Design Mode 

2. Click the location where you want to place the content control. 

3. Developer Tab > Controls group > Plain Text Content Control. 

4. Developer Tab > Controls group > Properties. 

5. Set the desired properties. 

6. Click OK. 
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Exercise – Inserting a Plain Text Content Control 

Insert and format Plain Text Content Controls. 

1. In the first table, click in the cell to the right of First Name, in the second column. 

2. Developer Tab > Controls group > Design Mode. 

 This button is like a toggle switch; click to turn it on and click again to turn it off. 

3. Developer Tab > Controls group > Plain Text Content Control. 

 The content control is inserted into the first cell of the second column. 

4. Developer Tab > Controls group > Properties. 

5. In the Content Control Properties dialog box, in the Title field, type “First Name.” 

6. Press the Tab key to move to the Tag: field and type “First Name.” 

 For each content control, you will type the same information in both the Title: and the 
Tag: fields. 

7. Next to ‘Use a style to format contents,’ click the checkbox. 

8. Below the Style: field, click the New Style… button. 

 

9. In the Create New Style from Formatting dialog box, in the Name: field, type “Form Text.” 

10. In the Style type: field, from the drop-down menu, choose Linked. 

 This option keeps the same style in subsequent paragraphs if necessary. 

11. In the ‘Formatting’ section, select the following properties: 

Font: Arial Narrow 

Size: 14 

Color: Purple Accent 4 
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Exercise – Inserting a Plain Text Content Control (continued) 

Continue inserting and formatting Plain Text Content Controls. 

 
 Note the preview where it says “Sample Text.” 

12. Click OK to close the Create New Style... dialog box. 

13. Click OK again to close the Content Control Properties dialog box. 

14. Click in the cell to the right of Last Name, in the second column. 

15. Developer Tab > Controls group > Plain Text Content Control. 

16. Developer Tab > Controls group > Properties. 

17. In the Content Control Properties dialog box, in both the Title: and Tag: fields, type “Last 

Name.” 

18. Next to ‘Use a style to format contents,’ click the checkbox. 

19. In the Style: field, from the drop-down menu, select Form Text. 

 

20. Click OK. 

21. Quick Access Toolbar > Save. 
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Exercise – Inserting a Plain Text Content Control (continued) 

Continue inserting and formatting Plain Text Content Controls. 

22. In the Meal Options table, click in the cell to the right of Special Needs, in the second 
column. 

 You may need to scroll down. 

23. Developer Tab > Controls group > Plain Text Content Control. 

24. Developer Tab > Controls group > Properties. 

25. In the Content Control Properties dialog box, in both the Title: and Tag: fields, type 

“Special Needs.” 

26. Next to ‘Use a style to format contents,’ click the checkbox. 

27. In the Style: field, from the drop-down menu, select Form Text. 

28. Click OK. 

 

29. Quick Access Toolbar > Save. 
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Picture Content Control 

The Picture Content Control holds pictures which can be anything from 
a photo to a chart to a company logo.  For example, use the Picture 
content control for the Presenter Image field in the exercise.  The Picture 
Content Control is the only control which does not have the property: 
‘Use a style to format contents.’  A picture content control has the same 
general properties listed earlier with the exception of the ability to use a 
style to format contents. 

 

1. Developer Tab > Controls group > Design Mode 

2. Click the location where you want to place the content control. 

3. Developer Tab > Controls group > Picture Content Control. 

4. Developer Tab > Controls group > Properties. 

5. Set the desired properties. 

6. Click OK. 
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Exercise – Inserting a Picture Content Control 

Insert and format a Picture Content Control. 

1. In the Presenter Information table, click in the cell to the right of Image, in the second 
column. 

 You may need to scroll up. 

2. Developer Tab > Controls group > Picture Content Control. 

3. Developer Tab > Controls group > Properties. 

4. In the Content Control Properties dialog box, in both the Title: and Tag: fields, type 

“Image.” 

 

5. Click OK. 

6. Click the picture field inside the Content Control. 

7. Use a corner resize handle to make the picture field smaller so it fits the page better. 

 Using a corner resize handle keeps the height and width proportional. 

 With the picture selected, the Contextual Picture Tools, display in the Ribbon. 

 

8. Quick Access Toolbar > Save. 
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Rich Text Content Control 

The Rich Text Content Control is a text box that allows you to enter text 
with special formatting, such as tabs.  For example, you may want to 
include tabs in an abstract, a summary, or a biography.  The exercise that 
follows uses the Rich Text content control for the Biography field so 
users can type a short paragraph, including tabs, as shown below: 

 

 

A Rich Text Content Control has the same general properties listed 

earlier.  It also has the following specific properties: 

 Remove content control when contents are edited allows you to 

use the content controls as prompts in your documents.  After 

entering text, the content control is hidden and text takes its place. 

 

1. Developer Tab > Controls group > Design Mode 

2. Click the location where you want to place the content control. 

3. Developer Tab > Controls group > Rich Text Content Control. 

4. Developer Tab > Controls group > Properties. 

5. Set the desired properties. 

6. Click OK. 
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Exercise – Inserting a Rich Text Content Control 

Insert and format a Rich Text Content Control. 

1. Click in the cell to the right of Presenter Bio, in the second column. 

2. Developer Tab > Controls group > Rich Text Content Control. 

3. Developer Tab > Controls group > Properties. 

4. In the Content Control Properties dialog box, in the Title: and Tag: fields, type “Presenter 

Bio.” 

5. Next to ‘Use a style to format contents,’ click the checkbox. 

6. In the Style: field, from the drop-down menu, select Form Text. 

 

7. Click OK. 

8. Quick Access Toolbar > Save. 
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Drop-Down List Content Control 

The Drop-Down List content control displays a list of options.  Users 
can only select choices from the list.  For example, use the Drop-Down 
List content control to choose the college location in the form.  This 
control helps eliminate incorrect or misspelled entries. 

 

The Combo Box content control displays a list of options for the users to 
make choices. It is similar to the Drop-Down List content control; 
however, it also allows the user to add new items not on the list.  For 
example, you could add MSC as an entry to a list of the colleges. 

The Check Box content control is primarily used when you want a user 
to make multiple selections from a list of options. The check box feature 
either inserts or removes an “X” to indicate selection (or non-selection) 
of an item.  When entered into a form, the check box form field displays 
like this:  and is unchecked by default.  For example, you could have 
attendees of a conference check a box for each meal offered that they 
would like to attend. 

A Rich Text Content Control has the same general properties listed 

earlier.  It also has the following specific properties: 

 The Combo Box and Drop-Down List content controls have Drop-

Down List Properties that allow you to enter the words and options 

for the lists. 

1. Developer Tab > Controls group > Design Mode 

2. Click the location where you want to place the content control. 

3. Developer Tab > Controls group > Drop-Down List Content Control. 

4. Developer Tab > Controls group > Properties. 

5. Set the desired properties. 

6. Click OK. 
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Exercise – Inserting a Drop-Down List Content Control 

Insert and format Drop-Down List Content Controls. 

1. Click in the cell to the right of Conference Title, in the second column. 

2. Developer Tab > Controls group > Drop-Down List Content Control. 

3. Developer Tab > Controls group > Properties. 

 

4. In the Content Control Properties dialog box, in the Title: and Tag: fields, type 

“Conference Title.” 

5. Next to ‘Use a style to format contents,’ click the checkbox. 

6. In the Style: field, from the drop-down menu, select Form Text. 

7. In the ‘Drop-Down List Properties’ section, click the Add… button. 

8. In the Add Choice dialog box, in the Display Name: field, type Reinvent Yourself. 

 The same text is automatically typed in the value field. 

9. Click OK. 

 The new item is now listed as a value in the list. 
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Exercise – Inserting a Drop-Down List Content Control (continued) 

Continue inserting and formatting Drop-Down List Content Controls. 

10. Click the Add button to add the remaining conference titles below. Click OK after each 
one. 

Career Passions Work Life Balance Mind Body & Soul 

 

11. Click OK to close the Content Control Properties dialog box. 

 The choices won't display in the form until the testing phase. 

12. Quick Access Toolbar > Save. 

13. Click in the cell to the right of Conference Site, in the second column. 

14. Developer Tab > Controls group > Drop-Down List Content Control. 

15. Developer Tab > Controls group > Properties. 

16. In the Content Control Properties dialog box, in the Title: and Tag: fields, type 

“Conference Site.” 

17. Next to ‘Use a style to format contents,’ click the checkbox. 

18. In the Style: field, from the drop-down menu, select Form Text. 

19. In the ‘Drop-Down List Properties’ section, click the Add… button. 

20. In the Add Choice dialog box, in the Display Name: field, type CGC, and click OK. 

21. Click the Add… button to add the remaining college abbreviations below. Click OK after 
each one. 

 GCC MSC RIO 

DO GWC PC SCC 

EMC MCC PVC SMC 
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Exercise – Inserting a Drop-Down List Content Control (continued) 

Continue inserting and formatting Drop-Down List Content Controls. 

22. Click the GWC entry. 

 Note the buttons to edit the entries: Modify…, Remove, Move Up, and Move Down. 

 

23. Click OK to close the Content Control Properties dialog box. 

24. Quick Access Toolbar > Save. 

25. Click in the cell to the right of Conference Time, in the second column. 

26. Developer Tab > Controls group > Drop-Down List Content Control. 

27. Developer Tab > Controls group > Properties. 

28. In the Content Control Properties dialog box, in the Title: and Tag: fields, type 

“Conference Time.” 

29. Next to ‘Use a style to format contents,’ click the checkbox. 

30. In the Style: field, from the drop-down menu, select Form Text. 

31. In the ‘Drop-Down List Properties’ section, click the Add… button. 

32. In the Add Choice dialog box, in the Display Name: field, type 9:00 AM, and click OK. 
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Exercise – Inserting a Drop-Down List Content Control (continued) 

Continue inserting and formatting Drop-Down List Content Controls. 

33. Click the Add… button to add the remaining conference titles below. Click OK after each 
one. 

11:30 AM 1:30 PM 4:00 PM 

 

34. Click OK to close the Content Control Properties dialog box. 

35. Quick Access Toolbar > Save. 
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Notes 
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Date Picker Content Control 

 
The Date Picker content control displays a calendar tool that allows the 
user to select a date in a pre-defined format.  For example, use the Date 
Picker content control to select the conference date. 

 

 

A Date Picker Content Control has the same general properties listed 
earlier.  It also has the following specific properties: 

 The Date Picker Properties the Date Picker content control allow 

you to choose the date format and other features. 

 

1. Developer Tab > Controls group > Design Mode 

2. Click the location where you want to place the content control. 

3. Developer Tab > Controls group > Date Picker Content Control. 

4. Developer Tab > Controls group > Properties. 

5. Set the desired properties. 

6. Click OK. 
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Exercise – Inserting a Date Picker Content Control 

Insert and format a Date Picker Content Control. 

1. Click in the cell to the right of Conference Date, in the second column. 

2. Developer Tab > Controls group > Date Picker Content Control. 

3. Developer Tab > Controls group > Properties. 

4. In the Content Control Properties dialog box, in the Title: and Tag: fields, type 

“Conference Date.” 

5. Next to ‘Use a style to format contents,’ click the checkbox. 

6. In the Style: field, from the drop-down menu, select Form Text. 

7. In the ‘Date Picker Properties’ section, select the following date format. 

dddd, MMMM dd, yyyy 

 

8. Click OK to close the Content Control Properties dialog box. 

9. Quick Access Toolbar > Save. 
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Copy and Paste a Form Content Control 

Copying a content control is similar to copying a block of text. Select 
the control, copy it using the clipboard, and paste it as needed. If you are 
using an identical content control with similar properties in many 
locations, it is easy and efficient to copy the initial content control and 
paste it to additional locations in your form.  For example, if you have 
multiple drop-down lists from which the user can choose Yes or No, 
simply copy the first and paste it as many times as necessary, changing 
the Title and Tag as appropriate. 

In order to copy a content control, you must select it first.  It’s easy to 
select a control. In Design Mode, each control’s tag displays to the left 
and the right of control. Clicking a control’s tag displays its title. To 
select the control, click the title. When selected, the control will is 
highlighted as text is when it is selected.  Now it is ready to be copied. 

After pasting a copied content control, you can edit its properties just as 
you would a new content control. You can only edit a content control 
when it is active. In Design Mode, clicking a control’s tag makes it 
active. When the control is active, the title of the control displays.  The 
properties button opens the properties dialog box of the active control. 

1. In Design Mode, click the Tag of the control you want to copy: 

. 

2. Click the Title of the control you want to copy: . 

 The control is now selected: . 

3. Home Tab > Clipboard group > Copy. 

4. Click the location to which you want to copy the control. 

5. Home Tab > Clipboard group > Paste. 

6. Click the Tag of the new control. 

7. Developer Tab > Controls group > Properties. 

8. Change the Title, Tag, and any other desired properties. 

9. Click OK. 
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Exercise – Copying and Pasting a Content Control 

Insert and format a Drop-Down List Content Control to copy and paste. 

1. Click in the cell to the right of Friday Lunch, in the second column. 

 You may need to scroll down. 

2. Developer Tab > Controls group > Drop-Down List Content Control. 

3. Developer Tab > Controls group > Properties. 

4. In the Content Control Properties dialog box, in the Title: and Tag: fields, type “Friday 
Lunch.” 

5. Next to ‘Use a style to format contents,’ click the checkbox. 

6. In the Style: field, from the drop-down menu, select Form Text. 

7. In the ‘Drop-Down List Properties’ section, click the Add… button. 

8. In the Add Choice dialog box, in the Display Name: field, type Yes, and click OK. 

9. In the Add Choice dialog box, in the Display Name: field, type No, and click OK. 

 

10. Click OK to close the Content Control Properties dialog box. 

11. Quick Access Toolbar > Save. 
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Exercise – Copying and Pasting a Content Control (continued) 

Select, copy, and paste the Drop-Down List Content Control. 

12. In the Friday Lunch content control, click the Tag  to make it active. 

 The Tag has a sideways triangle beside a vertical line and displays at the beginning and 
the end of the content control. 

 The Title displays. 

 

13. In the Friday Lunch content control, click the Title  to select it. 

 The title has 3 dots to the left and displays above the content control. 

 The control is now selected. 

 

14. Home Tab > Clipboard group > Copy. 

15. Click in the cell to the right of Friday Dinner, in the second column. 

16. Home Tab > Clipboard group > Paste. 

 Both the Friday Lunch and Friday Dinner controls are identical at this point. 

 

17. In the cell to the right of Friday Dinner, click the Tag  of the pasted content 

control to make it active. 

18. Developer Tab > Controls group > Properties. 
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Exercise – Copying and Pasting a Content Control (continued) 

Edit the properties of a pasted content control. 

19. In the Content Control Properties dialog box, under the ‘General’ section, in the Title: field, 
double-click “Lunch” to select it. 

20. Type “Dinner.” 

21. In the Tag: field, double-click “Lunch” to select it. 

 

22. Type “Dinner.” 

23. Click OK to close the Content Control Properties dialog box. 

 The pasted content control now displays the new Friday Dinner properties. 

 

24. Quick Access Toolbar > Save. 
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Exercise – Copying and Pasting a Content Control (continued) 

Select, copy, paste and edit the Drop-Down List Content Control. 

25. In the cell to the right of Friday Lunch, click the Tag  of the Friday Lunch 

content control to make it active. 

26. In the Friday Lunch content control, click the Title  to select it. 

27. Home Tab > Clipboard group > Copy. 

28. Click in the cell to the right of Saturday Lunch, in the second column. 

29. Home Tab > Clipboard group > Paste. 

 Both the Friday Lunch and Saturday Lunch controls are identical at this point. 

 

30. In the cell to the right of Saturday Lunch, click the Tag  of the pasted content 

control to make it active. 

31. Developer Tab > Controls group > Properties. 

32. In the Content Control Properties dialog box, under the ‘General’ section, in the Title: field, 
double-click “Friday” to select it. 

33. Type “Saturday.” 

34. In the Tag: field, double-click “Friday” to select it. 
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Exercise – Copying and Pasting a Content Control (continued) 

Select, copy, and paste the Drop-Down List Content Control. 

35. Type “Saturday.” 

36. Click OK to close the Content Control Properties dialog box. 

 The pasted content control now displays the new Saturday Lunch properties. 

 

37. Quick Access Toolbar > Save. 

38. In the Saturday Lunch content control, click the Title  to select it. 

39. Home Tab > Clipboard group > Copy. 

40. Click in the cell to the right of Saturday Dinner, in the second column. 

41. Home Tab > Clipboard group > Paste. 

 Both the Saturday Lunch and Saturday Dinner controls are identical at this point. 

 

42. In the cell to the right of Saturday Dinner, click the Tag  of the pasted 

content control to make it active. 

43. Developer Tab > Controls group > Properties. 
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Exercise – Copying and Pasting a Content Control (continued) 

Select, copy, and paste the Drop-Down List Content Control. 

44. In the Content Control Properties dialog box, under the ‘General’ section, in the Title: field, 

double-click “Lunch” to select it. 

 

45. Type “Dinner.” 

46. In the Tag: field, double-click “Lunch” to select it. 

47. Type “Dinner.” 

48. Click OK to close the Content Control Properties dialog box. 

 The pasted content control now displays the new Saturday Dinner properties. 

 

49. Quick Access Toolbar > Save. 
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Legacy Form Field Controls 

The Legacy Tools are form field content controls from Word versions 
97-2003.  They are available in Word 2010 to provide additional 
features for your form.  For example, use Legacy tools when you need to 
perform calculations on numerical data or create/modify a form in Word 
97-2003 format. 

Note: It is recommended that you avoid the Legacy Tools unless you 
need to perform calculations or create/modify a form in Word 
version 97-2003 format. 

The Legacy Form controls include the following:  Text Form Field, 
Checkbox Form Field, Drop-Down Form Field, Insert Frame, Form 
Field Shading, and Reset Form Fields. 

The Active X controls offer options to users to run macros or scripts that 
automate specific tasks.  It is recommended that you have some 
experience with programming to use most of these controls.  Active X 
controls will not be covered in this manual. 

The Text Form Field is a content control which allows a user to enter 
regular text or numbers, such as dates or currency. The text form field 
also allows the user to perform calculations on items such as quantity, 
prices, or percentages. When entered into a form, the text field displays 
like this:      .  The Legacy Text Form Field control includes specific 
text and number formatting properties. 

The Check Box Form Field button is primarily used when you want a 
user to make multiple selections from a list of options. The check box 
feature either inserts or removes an “X” to indicate selection (or non-
selection) of an item.  When entered into a form, the check box form 
field displays like this: . 

Example: Unchecked is the default, so an X displays when Orange, 
Grape and Strawberry are selected.  

 Orange    Banana 
 Grape    Strawberry 

Note: The Check Box Form Field is not recognized when you extract 
the form data into Microsoft Excel 2010. 

The Drop-Down Form Field button is used when you want a user to 
make one selection from a list of options.  This feature is similar to the 
Drop-Down List Content Control previously discussed. 
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Legacy Form Field Controls (continued) 

The Insert Frame button inserts a frame which is a “container” that lets 
you insert text or graphics.  However frames are most commonly used 
for advanced document tracking information such as: 

   Comments and footnotes 

   Certain fields, including AutoNum; AutoNumLgl; AutoNumOut; 

TC (Table of Contents Entry); TOC (Table of Contents); and RD 

(Referenced Document).  

The Form Field Shading button is a feature that is either on or off for 
an entire form. When turned on, it shades the fields with a grey 
background to help the user identify which items to complete. 

Example of form shading turned on:       .  

The Reset Form Fields button is used to clear legacy form fields.  This 
feature is discussed later in Appendix H. 

The Properties button allows you to format the Legacy Tools controls in 
the same manner as the Content controls.  For example, the Text Form 
Field is a Legacy tool that is the most flexible of the Content and Legacy 
controls.  You can format this field as regular text, numbers, 
calculations, dates, and time.  Use the formatting options in this field to 
create a calculation to track the presenter’s Estimated Costs. 

While the rule of thumb is to use Legacy Tools for Word 97 – 2003 
forms, the Text Form Field is the exception to the rule.   
The Content controls do not include any options for creating 
calculations.  Therefore, you must use the Text Form Field Legacy 
control to perform calculations in a form.  This is an example of when 
you would use a Legacy Tool in a Word 2010 form.   

Another determining factor for using Content or Legacy controls is the 
data extraction process.  In other words, how will I extract the data 
collected for analysis and reporting purposes?  While there are different 
processes for extracting data from forms using Word 2010 and Word 97 
– 2003, the Text Form Field is supported in the separate processes for 
both versions of the software. 
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Exercise – Reviewing the Legacy Tools Controls  

Mouse-over each Legacy Form Field in the Controls group. 

1. Developer Tab > Controls group > Click the Legacy Tools drop-down menu. 

 
 

2. In the Legacy Tools drop-down menu, mouse over each Legacy Form Field. 

 The screen tip for each Legacy Form Field control will display. 
 
 
 
 
 
 
 
 
  
 
 
 
 
 

3. Developer Tab > Controls group > Click the Legacy Tools drop-down menu again to hide 

the Legacy Tools. 
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Legacy Text Form Field – Create a Calculation 

The Text Form Field content control is a Legacy tool that can be used to 
further customize forms. The primary reasons to use this control are to 
create a calculation or to create a form for Word versions 97-2003. This 
exercise uses the form field for numbers and calculations. 

All number types available in a text form field can be used in a 
calculation. For example, you can add amounts of money spent on a 
project or conference. You can also add the total number of entries. 

Text Form Fields allow you to create mathematical calculations in a 
form. Calculations operate in forms like they do in MS Excel.  Form 
fields that are referenced in a calculation can be set up to compute 
automatically as the user fills out the form.   

Two steps are needed to set up a calculation. First you’ll define each 
number of the calculation. Then you’ll designate a field for the results.  

To be designated as a part of an equation, each field should have 

Number selected as the Text Form Field Type, as well as the 
Calculate on Exit option selected.  The Calculate on Exit option tells 
Word that the field is part of an equation and Word should include that 
calculation in the total once the user exits that field. If the Calculate on 

Exit box is not checked, then Word will not automatically update the 
total field.  

The total field, or the field where the results will display, is set up 
differently than other fields in the equation. The Text Form Field Type 
should be Calculation. This tells Word that this field should display the 
results of the calculation.   

An important concept when creating a calculation is a bookmark. Word 
automatically assigns a generic bookmark, or name, to each text form 
field. Think of a bookmark as a reference for the calculation. A 
calculation is created using the bookmarks as a reference to the actual 
numerical values. When a calculation is run, Word looks for the 
bookmarks and uses the values associated with the bookmarks in the 
calculation. 

Bookmarks cannot contain spaces! It is also helpful to assign short 
bookmark names for each field in an equation. Doing this will make 
writing and troubleshooting calculations easier in the long run.  

Bookmarks are case sensitive.  When you write out the names of the 
bookmarks in a formula in the Expression field, you must type the 
names exactly as you did when you created the bookmark or the 
calculation will not work.  
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Legacy Text Form Field – Calculation (continued) 

The table below shows some examples of basic formulas. All formulas 
for a calculation must start with the equal sign =, followed by the 
remainder of the formula.  

 

1. Developer Tab > Controls group > Legacy Tools > Legacy Tools > 

Text Form Field . 

2. Developer Tab > Controls group > Properties. 

3. In the Text Form Field Options dialog box, in the Type field, select 

Number.  

4. In the Number Format field, select a number formatting.  

5. In the Bookmark field, type a name.  

6. Verify that the ‘Fill-in enabled’ checkbox is checked. 

7. Click the ‘Calculate on exit’ checkbox. 
8. Click OK. 

 

1. Developer Tab > Controls group > Legacy Tools > Legacy Tools > 

Text Form Field . 

2. Developer Tab > Controls group > Properties. 

3. In the Text Form Field Options dialog box, in the Type field, select 

Calculation. 

4. In the Expression field, type the desired expression (formula).  

5. In the Number Format drop-down list, select a number formatting. 

6. In the Bookmark field, type a name. 

 Total or Result is most common). 

7. Click OK.   

  Based on the number type you chose, zeros may be entered into the 

field. 
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SUM Adds all the numbers in a range =SUM(Hotel,Air,Food) 
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Exercise – Inserting a Legacy Text Form Field Control 

Insert and format Legacy Text Form Field Controls as numbers for a calculation. 

1. In the Estimated Costs Table, click in the cell to the right of Lodging, in the second 
column. 

 You may need to scroll down. 

2. Developer Tab > Controls group > Legacy Tools > Legacy Forms > Text Form Field . 

3. Developer Tab > Controls group > Properties. 

 The Text Form Field Options dialog box displays. 

 

4. In the Text Form Field Options dialog box, in the ‘Text form field’ section, from the Type: 
drop-down list, select Number. 

5. From the Number format: drop-down list, select the following number formatting: 

 

6. In the ‘Field settings’ section, in the Bookmark: field, erase the current contents and type 
“Lodging.” 

7. In the ‘Field settings’ section, click to check the ‘Calculate on exit’ checkbox. 
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Exercise – Inserting a Legacy Text Form Field Control (continued) 

Continue to insert and format the Legacy Text Form Field Controls as numbers. 

8. Click OK to close the Text Form Field Options dialog box. 

9. Click in the cell to the right of Car, in the second column. 

10. Developer Tab > Controls group > Legacy Tools > Legacy Forms > Text Form Field . 

 Note: selecting the cell to copy and paste the field is another option. 

11. Developer Tab > Controls group > Properties. 

12. In the ‘Text form field’ section, from the Type: drop-down list, select Number. 

13. From the Number format: drop-down list, select the following number formatting: 

 

14. In the ‘Field settings’ section, in the Bookmark: field, erase the current contents and type 
“Car.” 

15. In the ‘Field settings’ section, click to check the ‘Calculate on exit’ checkbox. 

 

16. Click OK to close the Text Form Field Options dialog box. 

17. Quick Access Toolbar > Save. 

18. Click in the cell to the right of Plane, in the second column. 

19. Developer Tab > Controls group > Legacy Tools > Legacy Forms > Text Form Field . 

20. Developer Tab > Controls group > Properties. 

21. In the ‘Text form field’ section, from the Type: drop-down list, select Number. 

22. From the Number format: drop-down list, select the following number formatting: 

 

23. In the Bookmark: field, erase the current contents and type “Plane.” 
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Exercise – Inserting a Legacy Text Form Field Control (continued) 

Continue to insert and format the Legacy Text Form Field Controls as numbers. 

24. In the ‘Field settings’ section, click to check the ‘Calculate on exit’ checkbox. 

 

25. Click OK to close the Text Form Field Options dialog box. 

26. Click in the cell to the right of Registration, in the second column. 

27. Developer Tab > Controls group > Legacy Tools > Legacy Forms > Text Form Field . 

28. Developer Tab > Controls group > Properties. 

29. In the ‘Text form field’ section, from the Type: drop-down list, select Number. 

30. From the Number format: drop-down list, select the following number formatting: 

 

31. In the Bookmark: field, erase the current contents and type “Registration.” 

32. In the ‘Field settings’ section, click to check the ‘Calculate on exit’ checkbox. 

 

33. Click OK to close the Text Form Field Options dialog box. 

34. Click in the cell to the right of Total, in the second column. 

35. Developer Tab > Controls group > Legacy Tools > Legacy Forms > Text Form Field . 
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Exercise – Inserting a Legacy Text Form Field Control (continued) 

Insert and format the Legacy Text Form Field Controls as a calculation. 

36. Developer Tab > Controls group > Properties. 

37. In the ‘Text form field’ section, from the Type: drop-down list, select Calculation. 

38. In the Expression: field, type “=sum(Lodging,Car,Plane,Registration)” 

 The expression must be typed exactly as shown, without the quotes, because the 
bookmarks are case sensitive. 

39. From the Number format: drop-down list, select the following number formatting: 

 

40. In the Bookmark: field, erase the current contents and type “Total.” 

41. In the ‘Field settings’ section, click to check the ‘Calculate on exit’ checkbox. 

 

42. Click OK to close the Text Form Field Options dialog box. 

43. Developer Tab > Controls group > Design Mode to turn it off. 

 Note: if the document is on more than one page, scroll to the picture content control and 
use a corner resize handle to make it smaller. 

44. Insert Tab > Header & Footer group > Footer > Edit Footer. 

45. Header & Footer Tools Design Tab > Insert group > Date & Time. 

46. In the Date & Time dialog box, under Available formats:, select the first option. 

47. If necessary, click to check the ‘Update automatically’ checkbox. 

48. Click OK. 

49. Header & Footer Tools Design Tab > Close group > Close Header and Footer. 

50. Quick Access Toolbar > Save. 
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Test a Form – Restrict Editing 

The next step in the form design process is testing the form.  It is 
important to test your form as if you were one of the recipients filling it 
out. Testing before distribution gives you the opportunity to confirm that 
all the form fields function the way you intend them to work.  If you 
plan to export the data into another application, you should also test the 
export process before distributing the form to the users. 

Testing the form is a simple process which includes the following: 

 restricting the form 

 completing the form 

 noting any necessary changes 

 resetting form fields 

 removing restriction from the form 

 making necessary changes to the form 

 restricting the form 

Before anyone completes your form, it should be restricted.  The Restrict 
Editing feature prevents changes to the form except for filling in the 
form fields.  However, if you only turn on Restrict Editing, anyone can 
open the form and turn off the restriction and make changes. To prevent 
this, an additional layer of protection is needed. 

A password is the additional layer of protection to restricting your form.  
Those who know the password will be able to modify any part of the 
form.  Other users will unable to remove the restriction or make 
changes.  They will only be able to open, complete, and save the form. 

1. Quick Access Toolbar > Save. 

2. Developer Tab > Protect group > Restrict Editing. 

3. In the Restrict Formatting and Editing task pane, under 2. Editing 

Restrictions, check ‘Allow only this type of editing in the 
document:’ 

4. Under Editing Restrictions, from the drop-down menu, choose 

‘Filling in forms.’ 

5. Under 3. Start Enforcement, click the Yes, Start Enforcing 

Protection button. 

6. In the Start Enforcing Protection dialog box, type a password. 

7. Click OK. 
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Exercise – Restricting a Form 

Prepare the form for testing by restricting editing and setting a password. 

1. Place the insertion point at the top of the form. 

2. Developer Tab > Controls group > Design Mode to turn it off. 

3. Developer Tab > Protect group > Restrict Editing. 

 

4. In the Restrict Formatting and Editing task pane, under Editing Restrictions, click to select 
the check box to ‘Allow only this type of editing in the document:’ 

5. Under Editing Restrictions, from the drop-down menu, choose Filling in forms. 

 

6. Click the Yes, Start Enforcing Protection button. 

 The Start Enforcing Protection dialog box displays. 

 

7. In the Start Enforcing Protection dialog box, leave the password blank, and click OK. 
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Test a Form – Complete the Form 

Once the form is restricted, you are ready to complete the form.  This 
step helps you determine if all the form fields are functioning the way 
you intended.  To complete the form, simply fill the first field and use 
the tab key to navigate through the remaining fields. 

Note: The Rich Text and Picture fields do not support using the Tab 
key to navigate to the next field.  You must use the arrow keys 
or the mouse to navigate to the next form field. 

In order to make sure that your form and all fields are working correctly, 
it is crucial to record any necessary changes you may observe while 
completing the form.  For example, if the calculation fields do not 
calculate properly or if the proper items are not available in a drop-down 
menu, make a detailed note of the specific label, field, and what needs to 
be changed. 

1. Click the first form field. 

2. Type the appropriate information for the field and press Tab. 

 If the field does not support using the Tab key to exit, click the next 
field. 

3. Complete the remaining fields. 

4. Verify that all form fields are functioning properly. 

 Document those not working correctly. 
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Exercise – Completing a Form 

Complete each field in the form to test the usability. 

1. Click the First Name field, type Rufus, and then press Tab. 

 Confirm that the text is formatted with the ‘Form Text’ style created earlier. 

2. In the Last Name field, type Glasper, and then press Tab. 

3. Click the Image field. 

 The insert picture dialog box displays. 

4. Navigate to the Documents Library > Word 2010 Class > Forms > Presenters > 

“do_chancellor.” 

 

5. Click Insert. 

6. Click the Presenter Bio field, type “Chancellor.” 

7. Click the Conference Title field. 

8. From the drop-down menu, select Work Life Balance. 

9. Click the Conference Site field, and from the drop-down menu, choose GWC. 

10. Click the Conference Time field, and from the drop-down menu, choose 9:00 AM. 

11. Click the Conference Date field, and from the drop-down menu, click the Today button. 
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Exercise – Completing a Form (continued) 

Continue testing the form usability. 

12. Click the Friday Lunch field, and from the drop-down menu, choose Yes. 

 You need to scroll down to see the second table 

13. Click the Friday Dinner field, and from the drop-down menu, choose No. 

14. Click the Saturday Lunch field, and from the drop-down menu, choose Yes. 

15. Click the Saturday Dinner field, and from the drop-down menu, choose Yes. 

16. Tab to the Special Needs field, and type “Fish or Chicken only.” 

 

17. Quick Access Toolbar > Save. 

18. Click the Lodging field, type 2500, and then press Tab. 

 The total field should calculate as you exit and display the same amount. 

19. Click the Car field, type 1000, and then press Tab. 

20. Click the Plane field, type 1200, and then press Tab. 

21. Click the Registration field, type 900, and then press Tab. 

 

22. Quick Access Toolbar > Save. 

23. Record any necessary changes in the form fields. 
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Notes 
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Test a Form – Reset the Form 

When resetting form fields, leave the form restricted so that fields are 
not accidentally deleted. The easiest way to reset most form fields, such 
as text, number, picture, and date fields, is to select the content of each 
field and delete it.  If the field is a drop-down list, then select the 
‘Choose an item’ option at the top of the list to reset the control.  With 
the form still restricted, you can tab through the various fields and delete 
the content of each. 

After the form is tested and reset, you must remove restriction from it to 
make any necessary changes.  All you need to do is click the Stop 
Protection button in the Restrict Formatting and Editing task pane. 

Since all distributed forms will be created from the original form 
template, you will make the necessary changes to the original template.  
After you close your test document, open the original form template and 
use your recorded notes to make all necessary changes. 

Once the form has been tested and any necessary changes have been made, 
it is time to restrict the final copy of the template. 

 

1. Double-click to select the contents of the first form field. 

2. Press Delete to remove the content. 

3. Press Tab to move into the next field to select its contents. 

 If the field does not support using the Tab key to exit, double-click 
the next field to select the contents. 

4. Repeat steps 2 and 3 for all fields except drop-down fields. 

5. To reset drop-down fields, click the down arrow and select the 
‘Choose an item’ option. 

6. Quick Access Toolbar > Save. 

 

1. If the Restrict Formatting and Editing task pane is not visible, 

Developer Tab > Protect group > Restrict Editing. 

2. In the Restrict Formatting and Editing task pane, click the Stop 

Protection button. 

3. Make any necessary corrections to the template. 

4. Quick Access Toolbar > Save. 
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Exercise – Resetting a Form 

Reset the form fields. 

1. Leave the document restricted and double-click Rufus in the First Name field. 

 This action selects the name. 

 You may need to scroll up to see the first table. 

 

2. Press the Delete Key. 

3. Press Tab to move to the Last Name field. 

 This action should automatically select the contents of the field. 

 If it does not, you can double-click to select the field contents. 

4. Press the Delete Key. 

5. Press Tab to move to the Image field. 

 This action should automatically select the contents of the field. 

6. Press the Delete Key to delete the picture. 

7. Click the gray area of the image placeholder and use a corner resize handle to make it 

smaller. 

 

8. Press Tab to move to the Presenter Bio field. 

 This action should automatically select the contents of the field. 

9. Press the Delete Key. 
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Exercise – Resetting a Form (continued) 

Continue resetting the form fields. 

10. Click the Conference Title field, and from the drop-down menu, select ‘Choose an item.’ 

11. Click the Conference Site field, and from the drop-down menu, select ‘Choose an item.’ 

12. Click the Conference Time field, and from the drop-down menu, select ‘Choose an item.’ 

13. Press Tab to move to the Conference Date field. 

14. Press the Delete Key. 

15. Press Tab to move to the Friday Lunch field. 

 

16. Quick Access Toolbar > Save icon. 

17. In the Friday Lunch field, from the drop-down menu, select ‘Choose an item.’ 

18. Click the Friday Dinner field, and from the drop-down menu, select ‘Choose an item.’ 

19. Click the Saturday Lunch field, and from the drop-down menu, select ‘Choose an item.’ 

20. Click the Saturday Dinner field, and from the drop-down menu, select ‘Choose an item.’ 

21. Press Tab to move to the Special Needs field. 

22. Press the Delete Key. 
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Exercise – Resetting a Form (continued) 

Continue resetting the form fields. 

23. Click the Lodging field. 

24. Press the Delete and/or Backspace keys until all the contents are removed. 

25. Press Tab to move to the Lodging field. 

 

26. Press the Delete Key. 

 Note that the total cost updates as you remove the individual costs. 

27. Press Tab to move to the Car field. 

28. Press the Delete Key. 

29. Press Tab to move to the Plane field. 

30. Press the Delete Key. 

31. Press Tab to move to the Registration field. 

32. Press the Delete Key. 

33. Press Tab. 

 Note that the Total field should now be zero. 

 

34. Quick Access Toolbar > Save. 

35. Restrict Formatting and Editing task pane > Stop Protection. 

36. Make any necessary corrections to the form fields. 

37. Restrict Formatting and Editing task pane > Yes, Start Forcing Protection. 

38. In the Start Enforcing Protection dialog box, leave the password blank, and click OK. 

39. Quick Access Toolbar > Save. 
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Distribute a Form 

Once a form has been tested, corrected with final changes, and 
restricted, it is ready for distribution.  However, before it is made 
available to users, there are a few steps that remain as indicated below: 

 Save the template as a regular document. 

 Identify the method of distribution. 

 Provide access information to the users. 

The form that you have created up to this point was saved as a Word 
2010 template (.dotx).  It is recommended that you save the document as 
a regular Word 2010 document (.docx) so you can keep the original 
template unchanged and so the user can complete the form and send it 
back without having to save the document as a different file format. 

After saving the form as a regular document, you can choose from three 
methods to distribute a form:  

 Attach it to an email 

 Save it to a shared network drive 

 Upload it to a web site. 

If you know the group of users that will complete the form you 
distributed, or if the group is small enough, you may want to send the 
form as an attachment to an email.  Users can then download it to their 
computers, complete the form, and email it back.   

If the group who will be completing the form has access to a shared 
drive, the form can be posted on the shared drive for download.  

If you are unsure who will use or complete the form, or if you have a 
large user group, it’s a good idea to post the form on a webpage so it is 
always available.   

When you are ready to distribute the form, notify the users by email, 
phone, etc. to let them know that the form is ready and available.  
Provide clear instructions on completing the form, a deadline date to 
complete and return it, and a contact person’s name and phone number.  
You may also want to complete the form as a user to see what they 
experience.  

1. File Tab > Save As > Word Document. 

2. Identify the distribution method: email, shared drive, or website. 

7. Post the form via the identified distribution method. 

 Be sure to include clear instructions for completing the form and 
contact information for returning to form. 
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Exercise – Preparing a Form for Distribution 

Distribute a form by saving it as a regular Word document (.docx).  

1. File Tab > Save As. 

 The Save As dialog box displays. 

2. Navigate to the Documents Library > Word 2010 Class > Forms. 

3. In the file name field, type “Leadership Conference Form.” 

4. In the Save as type field, select ‘Word 2010 Document (*.docx).’ 

 

5. Click Save. 
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Complete a Form 

The form distribution process includes being able to access the form and 
complete it.  Depending on the method of distribution, the users will 
need to know how to access the form, save it to their computer, complete 
the form and send it back to the originator.  The form access options 
include being able to do the following: 

 Download an email attachment. 

 Download a document from a shared network drive. 

 Download a document from a web site. 

When you download an email attachment, it is recommended that you save 
the file to a designated area on your computer before completing the form.  
Once you complete the form, you can return it by email and retain your 
responses for future access and review. 

Downloading a document from a shared network drive includes copying 
the file and saving it to a designated area on your computer.  It is 
recommended that the original document stored on the network server 
remain in its original file format so that other users can access, save and 
complete the form. 

Downloading a document from a website is quite similar to those of an 
email attachment.  The same recommendations apply for saving, 
completing, and returning the form posted to a website as those for an 
email attachment. 

Once the users have accessed the form from their email, a server, or a 
website, they will need to send it back to the originator.  If the form was 
downloaded from an email or a website, the user can attach the 
completed form to an email to return the collected data.  However, if the 
form was downloaded from a shared network drive, the user merely 
needs to upload the completed form to the shared network drive and 
notify the originator.  

1. Download the document from a designated location (email 

attachment, shared network drive, or a website). 

2. Save the document to a designated area on your computer. 

3. Open the form and complete it. 
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Exercise – Completing a Form 

Complete the form as the user so you can extract the data. 

1. Click the First Name field, type Rufus, and then press Tab. 

 Confirm that the text is formatted with the ‘Form Text’ style created earlier. 

2. In the Last Name field, type Glasper, and then press Tab. 

3. Click the Image field. 

 The insert picture dialog box displays. 

4. Navigate to the Documents Library > Word 2010 Class > Forms > Presenters > 

“do_chancellor.” 

 

5. Click Insert. 

6. Click the Presenter Bio field, type “Chancellor.” 

7. Click the Conference Title field. 

8. From the drop-down menu, select Work Life Balance. 

9. Click the Conference Site field, and from the drop-down menu, choose GWC. 

10. Click the Conference Time field, and from the drop-down menu, choose 9:00 AM. 

11. Click the Conference Date field, and from the drop-down menu, click the Today button. 
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Exercise – Completing a Form (continued) 

Continue testing the form usability. 

12. Click the Friday Lunch field, and from the drop-down menu, choose Yes. 

 You need to scroll down to see the second table 

13. Click the Friday Dinner field, and from the drop-down menu, choose No. 

14. Click the Saturday Lunch field, and from the drop-down menu, choose Yes. 

15. Click the Saturday Dinner field, and from the drop-down menu, choose Yes. 

16. Tab to the Special Needs field, and type “Fish or Chicken only.” 

 

17. Quick Access Toolbar > Save. 

18. Click the Lodging field, type 2500, and then press Tab. 

 The total field should calculate as you exit and display the same amount. 

19. Click the Car field, type 1000, and then press Tab. 

20. Click the Plane field, type 1200, and then press Tab. 

21. Click the Registration field, type 900, and then press Tab. 

 

22. Quick Access Toolbar > Save. 
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Notes 
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Extract Form Data  

Forms allow you to collect data for analysis and information reporting.  
After the completed forms are returned to the originator, the data 
collected must be extracted from the form into a format designed to 
analyze data.  You can then run reports, create calculations, graph charts, 
etc.  The data extraction process described in this exercise is a manual 
process.  It is recommended that you use web-based forms if you need to 
extract and analyze large amounts of data.   

A great feature about Word 2010 is that it allows you to convert data to 
multiple formats.  This makes it easy for the information collected in the 
form to be read by another application.  Use the export/import method to 
extract the information and place it in Excel, which allows you to sort 
and filter the information. 

There is a two-step process required to prepare the form data for use in 
Excel.  HTML (hypertext markup language) is the common file format 
that both Word and Excel can read.  The final step to create a form 
includes the two-step process listed below: 

 Export the form data to HTML. 

 Import the HTML file into Excel. 

1. Open the completed Word 2010 form. 

2. File Tab > Save As. 

3. In the Save As dialog box, in the location field, navigate to the 
appropriate destination. 

4. In the File name: field, type a document title. 

5. In the Save as type: field, choose Web Page. 

6. Click Save. 

1. From the Start Menu, select Excel 2010. 

2. From the Data tab, select Get External Data > From Other Sources > 
From XML Data Import. 

3. In the Files of Type field, select All Files. 

4. Locate and double-click the HTML document. 

5. In the New Web Query dialog box, select the appropriate tables, and 
click the Import button. 

6. From the Import Data dialog box, select Import. 

7. From the Quick Access toolbar, select the Save icon. 
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Exercise – Extracting the Form Data 

Export the data to an HTML file.  

1. File Tab > Save As. 

 Word displays the Save As dialog box. 

2. Navigate to the Documents Library > Word 2010 Class > Forms. 

3. In the File name: field, type “Extract Leadership Conference Form.” 

4. In the Save as type: field, select ‘Web Page (*.htm;*.html).’ 

 

5. Click Save. 

6. In the following Microsoft Word dialog box displays, click Yes. 

 

7. File Tab > Exit to close Word. 
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Exercise – Extracting the Form Data (continued) 

Save the completed form in HTML format to prepare the data for Import into Excel. 

8. Start Menu > Microsoft Excel 2010. 

9.  Data Tab > Get External Data group > From Other Sources > From XML Data Import. 

10. The Select Data Source dialog box displays. 

11. In the Select Data Source dialog box, in the File name: field, choose ‘All Files (*.*).’ 

12. Click the Extract Leadership Conference Form.htm file. 

 

13. Click Open. 

 The New Web Query dialog box displays. 
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Exercise – Extracting Form Data (continued) 

Continue importing the data into Excel 2010. 

14. Click Import. 

 The Import Data dialog box displays. 

 

15. Click OK to choose the default settings. 

 Excel automatically inserts the form data into columns. 

 

16. File Tab > Save As >. 

 Excel displays the Save As dialog box. 

17. Navigate to the Documents Library > Word 2010 Class > Forms. 

18. In the File name: field, type “Extracted Leadership Conference Form.” 

19. In the Save as type: field, select ‘Excel Workbook (*.xlsx).’ 

 

20. Click Save. 

21. File Tab > Exit to close Excel. 
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Appendix A – Getting Help in Word 2010 

As you begin to use the 2010 Office applications, you may have trouble 
locating some of the commands that you used to be able to find without 
even thinking about it. 

The support team at Microsoft has created interactive reference guides 
for Word 2010 that allow you to point to a command in the Word 97-
2003 interface, and get feedback on what to do in 2010 to get the same 
command or achieve the same task. 

1. Click the Help button.  

2. In the Word Help dialog box, click Getting started with Word 2010. 

3. In the Word Help dialog box, in the ‘Missing the menus?’ section, 
click the “Interactive menu to ribbon guides” link. 

5. You may need to scroll down. 

4. Click the “Use an interactive guide to find my commands” link. 

5. Click the “Open the Word guide >” link. 
6. A new help window opens. 

6. When the Welcome page appears, click Start. 

 
 

1. Locate the Word 2003 menu or toolbar item you want to find in 
Word 2010. 

2. Point to the item, and read the instructional message. 

3. Click the item. The view will switch to the 2010 Word interface and 
the appropriate tabs and commands will be highlighted. 

4. To return to the 2003 interface view to choose another command, 
click anywhere on the screen. 

5. When you are finished using the interactive guide, click the close 

button . 

6. Close the Word Help dialog box. 
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Appendix B – Customizing Word Options 

The General category allows you to change the most common options in 
Word 2010.  You can change the default color scheme from blue to 
silver or black.  You can manage preferences such as the screen tips, the 
mini-toolbar, and the live preview feature. 

The Display category allows you to change how document content is 
displayed on the screen and when printed.  You can manage preferences 
such as page display options, formatting marks, and printing options for 
drawings created in Word 2010. 

The Proofing category allows you to change how Word 2010 corrects 
and formats your text.  You can manage preferences such as spelling and 
grammar corrections and automatic correction features as you type. 

The Save category allows you to customize how documents are saved.  
You can manage preferences such as the default timing and file locations 
for AutoRecover, and the default file format for saving documents. 

The language section allows you to change the language used to edit 
your document, the language used on your display, as well as the 
language used in your help pages and screen tips. 

The Advanced category allows you to customize advanced options for 
working with Word 2010.  You can manage preferences such as editing 
options; cut, copy, and paste defaults; document content; scroll bars; 
vertical ruler; shortcut keys in screen tips; unit measurements; 
background save options; printing options; and the number of recent 
documents displayed in the File Tab. 

The Customize Ribbon allows you to add or remove tabs on the Ribbon, 
such as the Developer Tab, used for creating forms. 

The Quick Access Toolbar category allows you to customize the 
Toolbar by adding common commands to it. 

The Add-Ins category allows you to view and manage Microsoft Office 
add-ins. Add-ins are typically installed by other programs to enable them 
to work with the Word application.  For example, an Add-In is installed 
by Dragon Naturally Speaking voice recognition software. 

The Trust Center feature contains security and privacy settings that help 
to keep your computer secure and healthy. 
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Appendix B – Customizing Word Options Continued 

View the various Word option categories. 

1. File Tab > Options. 

  

2. From the Word Options dialog box, click General. 

 

3. From the Word Options dialog box, click Display. 

4. From the Word Options dialog box, click Proofing. 

5. From the Word Options dialog box, click Save. 

6. From the Word Options dialog box, click Language. 

7. From the Word Options dialog box, click Advanced. 

8. From the Word Options dialog box, click Customize Ribbon. 

9. From the Word Options dialog box, click Quick Access Toolbar. 

10. From the Word Options dialog box, click Add-In. 

11. From the Word Options dialog box, click Trust Center.  

Word Options 
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Appendix C – Electronic File Formats 

Word 2010 supports a variety of file formats for the purpose of sharing 
files.  Two useful formats are the Portable Document Format (PDF) and 
the XML Paper Specification (XPS) format. These are electronic file 
formats with a fixed-layout that preserves document formatting.  The 
PDF format is more familiar and anyone can read a PDF document by 
downloading the free Acrobat reader found at 
http://get.adobe.com/reader/. This reader is commonly used for viewing 
files online or for printing. 

At times, the format of your Word document changes (e.g. margins) 
when someone else attempts to print it. In this case, save it as a PDF file 
and it will retain the exact formatting intended when another person tries 
to print it. 

It is also helpful to save as a PDF file when you want the contents of 
your document protected. Sometimes content is changed accidentally. In 
other cases, information is sensitive and needs to be protected. 

Finally, Word 2010 also makes it easy for you to send a copy of your 
document as a PDF or XPS file in an email message.  The Save & Send 
Command in the File Tab provides this option. 

 File Tab > Save As. 

 Browse to the desired location on your computer. 

 In the “Save as type:” field, select PDF or XPS. 

 In the “File name:” field, type an appropriate document name. 

 Click Save. 
7. When Word has completed saving the file, the file will open in either 

the PDF viewer or the XPS viewer. 

 

1. File Tab > Save & Send > Send Using E-mail > Send as PDF or 
Send as XPS. 

 A new Outlook email message opens with your file attached as a 
PDF (or XPS) document. 

2. Address the email message and type any desired text in the body. 

3. Click Send. 

 This process requires that Outlook be configured to send email. 

 You may need to login to Outlook for the message to be sent. 
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Appendix D – WordArt – Insert Tab 

The words “picture, image, graphic, and object” are often used 
interchangeably to describe illustrations of a specific concept.  When 
you insert or select an object, the contextual Format Tab becomes visible 
on the Ribbon.   

WordArt are text objects that use a gallery of text styles to create 
decorative effects such as shadowed or mirrored (reflected).  You can 
customize the shape surrounding the WordArt as well as the text in the 
WordArt.  For example, you can change the text style and fill it with 
color, make it transparent, or add a beveled edge effect.  Again, this 
feature is designed to enhance not encumber the purpose of your 
document. 

Illustrations can be displayed as an inline or a floating object.  When you 
insert an image into a Word 2010 document, by default, it is positioned 
directly in the text at the insertion point.  You can change an inline 
object to a floating object – an object that is inserted in the drawing layer 
– so you can position them precisely on the page, in front of or behind 
text or other objects. 

The Text Wrapping feature allows you to change an inline object to a 
floating object by changing the way text wraps around the selected 
object.  Displayed below are the seven styles available: 

 
 

 

 

 

4. Select the appropriate text. 

5. Insert Tab > Text group > WordArt > Select a WordArt style. 
1. The contextual, Drawing Tools Format Tab displays. 

6. Drawing Tools Format Tab > WordArt Styles group > choose the 
desired text fill, outline, and effects. 

7. Drawing Tools Format Tab > Arrange group > Wrap Text > choose 
the desired Text Wrapping Style. 

8. Click away from the WordArt object to deselect it. 

  

Illustrate 
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Insert WordArt 
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Appendix E – References Tab 

The Reference Tab consists of six groups:  Table of Contents, Footnotes, 
Citations & Bibliography, Captions, Index, and Table of Authorities.  
This tab includes commands associated with options available to locate 
specific information within a document.  For example, the table of 
contents usually provides the page numbers for the first page of a new 
chapter in a book or a new section of a report. 

The Footnotes group includes the option to add footnotes and endnotes, 
which are used in printed documents to explain, comment on, or provide 
references for text in a document. You might use footnotes for detailed 
comments and endnotes for citation of sources. 

The Citations & Bibliography group includes the option to insert 
citations, manage sources, and select the bibliography style to use in the 
document.  A bibliography is a list of sources, usually placed at the end 
of a document, which you consulted or cited in creating the document. 
In Microsoft Office Word 2010, you can automatically generate a 
bibliography based on the source information that you provide for the 
document. 

The Captions group includes the option to add captions to figures, 
equations, or other objects. You can also use those captions to create a 
table of the captioned items.  For example, a table of figures or a table of 
equations can be created.  

The Table of Authorities group includes the option to mark a citation 
and insert a special field in your document.  A table of authorities lists 
the references in a legal document, along with the numbers of the pages 
on which the references are displayed. 
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Appendix F – Normal Template 

The Normal Template contains all the default settings for Word 
documents.  These settings include font, font size, margins, styles, etc. 

Clicking the New icon on the Quick Access Toolbar opens a blank 
document based on the Normal Template.  Template documents remain 
intact for you to use as often as you wish. 

You can change settings for the Normal template from some groups on 
the Home and Page Layout tabs.  Groups like the Font group let you 
change the settings in the Normal template using the dialog box 
launched by clicking the arrow button in the lower right hand corner. 

  

 

1. Home Tab > Font or Paragraph group > Arrow button. 

 OR Page Layout Tab > Page Setup or Paragraph group > Arrow 
button. 

2. Make the necessary edits, and then click the Set As Default button. 

3. In the Microsoft Word dialog box, select “All documents based on 
the Normal.dotm template.” 

 Choose “This document only” to change the default settings for only 
the current document. 

4. Click OK. 
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Blank Document 

Normal Template 

Settings 

Change the Default 

Settings 
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Appendix G – Create an Index 

Mark the entries that will display in the index. 

18. Quick Access Toolbar > Open. 

19. Navigate to Documents Library > Word 2010 Class > Document Layout and double-click 
the “TTS Annual Report” document to open it. 

20. Scroll down to page 2. 

21. Using the Selection Bar, select the heading “College Support and the Regional Training 
Committee.” 

22. References Tab > Index group > Mark Entry. 

23. In the Mark Index Entry dialog box, click the Mark button. 

 

 This action automatically turns on the Show/Hide feature. 

24. Scroll to the line “Train-the-Trainer.” 

25. Using the Selection Bar, select the line “Train-the-Trainer.” 
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Appendix G – Create an Index (continued) 

Continue marking the entries that will display in the index. 

26. In the Mark Index Entry dialog box, click the Title bar. 

 

 Note that the Main entry: field changes to reflect the newly selected line. 

27. Click Mark to mark that text for the Index. 

28. Scroll to the line “Partnerships.” 

29. Using the Selection Bar, select the line “Partnerships.” 

30. Repeat steps 9 and 10. 

31. Scroll to the line “Technology Training Center.” 

32. Using the Selection Bar, select the line “Technology Training Center.” 

33. Repeat steps 9 and 10. 

34. Scroll to the line “Future Projects.” 

35. Using the Selection Bar, select the line “Future Projects.” 

36. Repeat steps 9 and 10. 

37. Scroll to the line “Train-to-Train Program.” 

38. Using the Selection Bar, select the line “Train-to-Train Program.” 

39. Repeat steps 9 and 10. 

40. Scroll to the line “E-Performance Online Performance Appraisal.” 

41. Using the Selection Bar, select the line “E-Performance Online Performance Appraisal.” 

42. Repeat steps 9 and 10. 

43. Scroll to the line “Workshop Survey Results.” 

44. Using the Selection Bar, select the line “Workshop Survey Results.” 

45. Repeat steps 9 and 10. 
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Appendix G – Create an Index (continued) 

Continue marking the entries that will display in the index. 

46. Scroll to the line “Workshop Survey Chart.” 

47. Using the Selection Bar, select the line “Workshop Survey Chart.” 

48. In the Mark Index Entry dialog box, click the Title bar. 

 

49. Click Mark. 

50. Scroll to the line “Summary.” 

51. Using the Selection Bar, select the line “Summary.” 

52. Repeat steps 31 and 32. 

53. Click Close. 

 

54. Quick Access Toolbar > Save. 
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Appendix G – Create an Index (continued) 

Add a blank page and Title for an index. 

19. Press Ctrl + End to place the insertion point at the end of the document. 

20. Insert Tab > Pages group > Page Break. 

 

21. Type the text Index, and then press Enter. 

22. Using the Selection Bar, select the line “Index.” 

23. Home Tab > Font group > Bold. 

24. Home Tab > Font group > Font > Cambria (Headings). 

25. Home Tab > Font group > Font Size > 26. 

26. Home Tab > Font group > Font Color > “Dark Blue, Text 2, Darker 25%.” 

 

27. Home Tab > Paragraph group > Center. 
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Appendix G – Create an Index (continued) 

Insert an index based on the marked entries 

28. Click on the line below the title “Index” so the insertion point is on a blank line. 

 

29. References Tab > Index group > Insert Index. 

30. In the Index dialog box, under the Print Preview box, check the box to select the option 
“Right align page numbers.” 

31. In the Columns: field, change the number to 1. 

 

32. Click OK. 

33. Quick Access Toolbar > Save. 

34. Home Tab > Paragraph group > Show/Hide to turn the feature off. 
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Appendix H – Email Merge: Outlook 2010 Setup 

As previously mentioned, Word 2010 allows you to use mail merge to 
send personalized email messages as separate mailings where each 
recipient is the sole recipient of each message.  Performing a mail merge 
to an email message requires you to setup Microsoft Outlook 2010 as 
your email application. 

The capabilities of Microsoft Outlook 2010 MAPI (Messaging 
Application Program Interface) make it possible for Microsoft Word 
2010 and Microsoft Outlook 2010 to share information when sending 
the merged email.  You must use the same versions of Outlook and 
Word.  Following are instructions to configure Outlook 2010 for use 
with the District Office email servers. If necessary, check with your 
College Help Desk for assistance with setting up your Outlook 2010 
profile. 

You must be logged into Outlook 2010 when you complete the merge to 
email.  A separate dialog box may display prompting you to enter your 
email password to authenticating for sending the messages. 
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Appendix H – Outlook 2010 Setup (continued) 

Outlook 2010 Account Setup 

Electronic mail is a technology resource for communicating Maricopa business.   
 
Set Up Your Profile 

1. Open Microsoft Outlook 2010. 

 Outlook is part of the Microsoft Office 2010 Suite; therefore, it is installed on your 
computer along with other MS Office applications. When Outlook is started for the first 
time, the Microsoft Outlook 2010 Startup dialog box displays. If the startup screen 
does not display, see the instructions for setting up an additional account later in this 
appendix. 

 

2. Click Next. 

3. In the Account Configuration dialog box, click the Yes radio button. 

 

4. Click Next. 
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Appendix H – Outlook 2010 Setup (continued) 

5. In the Add New Account dialog box, on the Auto Account Setup screen, select the 
Manually configure server settings or additional server types radio button. 

 

6. Click Next. 

7. On the Choose Service screen, select the Internet E-mail radio button. 

 

8. Click Next. 
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Appendix H – Outlook 2010 Setup (continued) 

9. On the Internet Email Settings screen, enter the following information: 
 In the User Information area, in the respective fields, type: 

 Your full name and your full email address  
 In the Server Information area, enter/select the following: 

 For the Account type – select IMAP 
 In the Incoming mail server field, depending upon your respective campus <site> 

type:   
 email1.dist.maricopa.edu – for CGC, DO, EMC, PV, or SMC 
 email2.dist.maricopa.edu – for GW, GC, or PC 
 email3.dist.maricopa.edu – for RIO, SCC, or MC 

 In the Outgoing Mail Server (SMTP) field, enter <site>mail.maricopa.edu (the 
<site> is the two or three letter abbreviation for your college location. See above.) 

 In the Logon Information area: 
  At the User Name field, enter your full email address 
 If the checkbox next to ‘Remember Password’ displays a checkmark, click the 

checkbox to deselect it. 
 If the checkbox next to ‘Test Account Settings by clicking the Next button’ 

displays a checkmark, click the checkbox to deselect it. 

 

 Click the More Settings… button. 

 The Internet Email Settings dialog box displays. 

10. In the Internet Email Settings dialog box, click the Outgoing Server tab.  
 Click the checkbox next to ‘My outgoing server (SMTP) requires authentication.’ 
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Appendix H – Outlook 2010 Setup (continued) 

 Select the radio button next to Use same settings as my incoming mail server is. 

 

11. Click the Advanced tab.  
 In the ‘Server Port Numbers’ section, under the Incoming server (IMAP) field: 

 Select SSL from the dropdown menu next to Use the following type of encrypted 
connection.  

 Verify the Incoming server (IMAP) field displays 993. 
 Click OK. 

 

12. On the Internet Email Settings screen, click the Next button. 
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Appendix H – Outlook 2010 Setup (continued) 

13. On the Congratulations screen, click the Finish button. 

 

14. When the password dialog box displays, type your password. Verify the ‘Save this 
password in your password list’ checkbox is unchecked. 

 Every time you launch Outlook you will see this dialog box. 

 

 Also, every time you and send your first message after launching Outlook, you will see 
the following dialog box. Type your password and verify the ‘Save this password in 
your password list’ checkbox is unchecked. 

 

15. Click OK. 

 The Outlook 2010 application will open and begin downloading your messages. 

 If you have a lot of folders and messages in your mailbox, this may take a while. 

 Now you can begin setting up the Maricopa Directory. 
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Appendix H – Maricopa Directory Setup 

Set up the Maricopa Directory 

1. File Tab > Account Settings > Account Settings. 

2. Click the Address Books tab. 

3. Click New to create a new directory or address book. 

 

4. In the Add New Account dialog box, on the Directory or Address Book Type screen, click 
the radio button next to Internet Directory Service (LDAP). 

 

5. Click Next. 
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Appendix H – Maricopa Directory Setup (continued) 

6. On the Directory Service (LDAP) Settings screen, type the server name, which is: 
<site>ldap.maricopa.edu (the <site> is the two or three letter abbreviation for your 
location). 

 

7. Click the More Settings… button. 

8. A warning dialog box will display informing you that you must restart Microsoft Outlook 
in order for the directory to work properly. 

 

9. Click OK. 

10. In the Microsoft LDAP Directory dialog box, click the Connection tab. In the Display 
Name field, type: Maricopa Directory. 
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Appendix H – Maricopa Directory Setup (continued) 

11. Click the Search tab. 

 You can change the search time allotment when searching for names in the directory; it 
is set to 60 seconds as a default. 

 You can also specify the maximum number of entries that will return from a search, it 
is set to 100 entries as a default. 

12. In the ‘Search Base’ section, click the radio button next to Custom. Enter c=us in the text 
box field. 

 

13. Click OK. 

14. Click Next. 

15. Click Finish. 

16. Click Close. 

17. File Tab > Exit to close Outlook. 

18. Restart Outlook:  Start Menu > All Programs > Microsoft Office > Microsoft Office 
Outlook 2010. 
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Appendix I – Setup Additional Accounts 

Set up an Additional Account in Outlook 2010 

1. Open Microsoft Outlook 2010. 

2. File Tab > Account Settings > Account Settings. 

3. In the Account Settings dialog box, on the Email Accounts screen, make sure the Email tab 
is selected. 

4. Click New. 

 

5. On the Choose Service screen, verify that the E-mail Account radio button is selected. 

6. Click Next. 

 

7. Repeat steps 5-15 of the Appendix F – Outlook 2010 Setup using the appropriate names, 
email addresses and passwords. 

8. Click Close and sign-in to the new account. 
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Appendix J – Email Merge: Create and Send a Message 

Use the Mail Merge Wizard to create an email message. 

1. Quick Access Toolbar > Open. 

2. Navigate to Documents Library >Word 2010 Class > Mail Merge > “Form Letter.” 

 If the document is already merged with the Excel data source from earlier in the 
manual, you will see the following Microsoft Word dialog box. 

 

 If the document is not merged, you will need to follow the exercises in the ‘Create a 
Form Letter’ and ‘Merge Fields’ sections of this manual. 

3. Click Yes. 

4. Mailings Tab > Start Mail Merge > Start Mail Merge drop-down menu > Step by Step Mail 
Merge Wizard. 

 If the Wizard is not on Step 1 of 6, click Previous until it displays the first step. 

 

5. In the Mail Merge task pane, select the E-mail messages radio button. 

 

6. In the Mail Merge task pane, click the “Next: Starting Document” link. 

7. In the Mail Merge task pane, select the Use the current document radio button. 

8. Quick Access Toolbar > Save. 

9. In the Mail Merge task pane, click the “Next: Select Recipients” link. 
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Appendix J – Create and Send a Message (continued) 

10. To keep the list already in use, click the “Next: Write your e-mail message” link. 
 Use the current document, including the merge fields. 

 

11. In the Mail Merge task pane, click the “Next: Preview your e-mail messages” link. 

12. To exclude some recipients, click the ‘Edit recipient list…’ link. 

13. To deselect all recipients, click once in the ‘Data Source’ checkbox. 

 

14. Click the checkbox to the left of the recipient with the last name Seifert. 
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Appendix J – Create and Send a Message (continued) 

Perform the mail merge to a new document. 

15. In the Mail Merge Recipients dialog box, click OK. 

16. Quick Access Toolbar > Save. 

17. In the Mail Merge task pane, click the “Next: Complete the Merge” link. 

18. In the Mail Merge task pane, click the “Electronic Mail…” link. 
 The Merge to E-mail dialog box displays. 

19. Click in the Subject line: field and type “Training Reminder” as the subject of the e-mail. 

20. If you are not already logged in, start Outlook 2010 and login to your email account. 

21. Minimize the Outlook 2010 window. 

22. In the Merge to E-mail dialog box, leave the remaining items as default and click OK. 

 

 You may receive a prompt to login to send the message(s): 

 

 Note: if you have multiple accounts set up in Outlook, the default account will send the 
message(s). 

23. Type your password and click OK. 

24. Quick Access Toolbar > Save. 

25. File Tab > Exit. 
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Appendix K – Legacy Text Form Field Properties 

The Text Form Field content control is a Legacy tool that can be used to 
customize forms:  Different types of information can be entered into this 
field:  Regular text, Numbers, Dates, Time, and Calculations. 

The table below describes the Text Form Field Options dialog box.  
The options marked with an “*” (Default Text, and Text Format) change 
based on what is selected in the Type field.  For example, if you select 
Number in the Type field, then Default Number and Number Format 
will display. Items that are italicized display in all Form Field dialog 
boxes.  
 

Option Description 

Type The type of information that can be entered into the field.  
You can choose text, date, number, current date, current 
time, and calculation types. 

Maximum 
Length 

The maximum number of characters that can be entered in 
a field.  For example, you could specify a maximum of 
two characters as the length for a State field. 

*Default Text Text entered in this box will display in the field by default.  
Users cannot change this text. 

*Text Format Specifies how the selected information type should be 
formatted. 

Run Macro on Allows you to run a macro when the user either enters or 
exits the field. Only macros assigned to and created for the 
current template will display.    

Bookmark Word automatically assigns a name to the field, or you can 
enter your own. This is a required for a calculation. 

Calculate on Exit Select this option if you want to use the value in the field 
in a calculation. This is a required for a calculation. 

Fill-in Enabled Users will not be able to enter information in the field if 
this box is not checked. 

Add Help Text Allows you to add help and instructions to the user when 
they are completing a field. 

 

Text Form 

Field 

Text Form Field 

Text Form Field 

Options  
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Appendix K – Legacy Text Form Field Properties (continued) 

This next table describes the six text types; what kind of text can be 
entered; and what formatting attributes can be applied to each text type. 
Once text type and formatting attributes are set, Word automatically 
applies the formatting to the field.  

Text Type Text Formatting Attributes 

Regular Text Text, numbers, 
symbols or 
spaces 

Uppercase, lowercase, First 
Capital, and Title Case 

Number Numbers only Whole numbers, decimals, 
currency, and percentages 

Date Valid Date or 
Time 

Various date and time 
configurations  

*Current Date Valid Date Various date configurations 
Ex: mm/dd/yy or yyyy/MM/dd 

*Current Time Valid Time Various time configurations 
Ex: HH:mm or HH:mm:ss 

Calculation Expression  
(or Formula) 

Same as Number format above 

 

*NOTE: For the Current Date and Current Time fields, as soon as 
you exit the dialog box, Word populates the field with the current date or 
time.  It will not change unless you delete and re-insert the field.  Users 
will not be able to fill in or change this field. 

1. Developer Tab > Controls group > Legacy Forms > Text Form Field 

.  

2. Developer Tab > Controls group > Properties.  

3. From the Text Form Field Option dialog box, select: 

● In the Type field, select Number 
● In the Number Format field, select #,##0.00. 
● In the Bookmark field, enter an appropriate title. 

4. Verify that the ‘Fill-in enabled’ checkbox is selected. 

5. Select the ‘Calculate on exit’ checkbox. 

6. Click OK. 

Text Types 

Apply Text Form Field 

Number Type Options  



254 

Appendix L – Reset Form Fields 

The Reset Form Fields button is used to re-set all of the Legacy Form 
fields once the form has been tested.  This option requires turning off 
form restriction. With one click, all of the fields in a form are reset to the 
default state.  This saves you the trouble of clearing the fields one by 
one.  The button will clear the data; not the properties that have been 
applied to the field.  

Note: Sometimes the Total field in a calculation does not clear.   
If this happens, with the form restricted, tab through the 
calculation fields, and it should clear. 

The content controls do not have a reset button like the Legacy Tools 
that allows you to clear all controls at once.  The content controls can 
only be cleared one by one. As the form developer, you must clear the 
contents of each content control used in the form.  If the content control 
is a drop-down list, then select the Choose an item option at the top of 
the list to reset the control.  If the content control is a text control, then 
select the text inside the control and delete it. 

 

1. If the Restrict Formatting and Editing task pane is not visible, 
Developer Tab > Protect group > Restrict Editing. 

2. In the Restrict Formatting and Editing task pane, click the Stop 
Protection button. 

3. Select the contents of a content control. 

4. Press Delete to remove the content. 

5. Repeat steps 3 and 4 for all content controls except drop-down lists. 

6. To reset drop-down lists, click the down arrow and select the 
‘Choose an item’ option. 

7. Click any Legacy form Field. 

8. Developer Tab > Controls group > Legacy Tools > Legacy Forms > 

Reset Form Fields . 

9. Click the Yes, Start Enforcing Protection button. 

10. Click OK to secure with a blank password. 

11. Tab through the Legacy Text fields formatted as numbers to clear 
any calculations. 

12. Click the Stop Protection button. 

13. Quick Access Toolbar > Save. 
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 Appendix M – Exit Microsoft Word 2010 

Closing a document is not the same as exiting the application.  For 
example, when you click the “X” in the top right corner of the Word 
window or select Close from the File Tab, the active document will 
close.  If you have one document open, the Close button will also close 
the application.  If you have multiple documents open, the Close button 
will close only one document at a time.  Word will prompt you to save 
any documents with changes you have not saved. 

When you are ready to exit from the Word program, select Exit Word 
from the File Tab.  If you have left any documents open, Word will 
close each document for you one-by-one.  Before closing a document 
that has unsaved edits, Word will display a prompt asking if you would 
like to save changes to the document.  This is a built-in safety net to help 
you avoid losing changes you forgot to save.  When all documents have 
been closed, the Word program will shut down. 

1. File Tab > Close. 

 Alternatively, click the Close button  for the Word window (top 
right corner). 

2. If multiple documents are open, you will have to close each 
document one-by-one.  Word will prompt you to save any 
documents with changes you have not saved. 

7. File Tab > Exit. 

8. Word will close each document one-by-one and prompt you to save 
any documents with changes you have not saved. 
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Appendix M – Exit Microsoft Word 2010 (continued) 

Exit the Microsoft Word 2010 application and save the Building Blocks Organizer. 

 File Tab > Exit. 

 If prompted to save the changes to your document, click Save. 

 

 If asked, and if you want to save the Building Blocks Organizer, click Save. 

 

2. Microsoft Word 2010 exits completely 
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