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Advanced Word 2013

Introduction

Most users in the computer labs are familiar with the basic functionality of the Ribbon in
Microsoft Word and how to write documents, but we’ve received questions about working
with long documents. What we’ve learned through surveys and in speaking with users is
that theses, research papers, or dissertations can be very lengthy and many users are not
familiar with how to manage the formatting and organization of many pages in Word. This
lesson plan focuses around features to effectively and efficiently write long documents. It is
critical for Trainees as future TC’s to be confident in these features in Word in order to help
users to the best of their ability in the labs. It's also important for students to be able to
master these tools to streamline writing their own papers.

AT Labs has just upgraded all of the units in our labs to the Microsoft Office 2013 Suite
which includes Word 2013. Some of what we’ll be covering shows the differences between
previous versions of Word and the current version, but most of what we’ll be covering is
focused on how to use the powerful features in Word so you can be most productive.

Objectives

After completing this lesson plan, you will...
e Learn the importance of styles
e Navigate efficiently though longer documents
e Insert and reference external objects and documents
e Automate tedious actions to save time
e Use built-in tools to organize research and citations

e Prepare a document for distribution

Working with Styles

Although the Styles Gallery was added in Word 2007, most people are unfamiliar with Styles. Styles are
the most important feature we’re going to discuss in this lesson plan and many features in Word depend
on a correctly styled document to function correctly. Make sure you apply all the Style changes within
this first section because everything in the following sections needs correct Styles for each feature to work.
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A Style is the formatting assigned to a specific section of your document. An example of these sections
can be normal text, chapter titles, headings (or sections), and subheadings (sub-sections), but they can
also refer to special sections that need their own formatting, like bulleted lists or footers. The formatting
isn’t just important because it keeps the appearance uniform throughout your document, it also makes

sure that each section behaves correctly when you're editing it.

By using Styles, we can avoid technical and formatting problems we might run into with longer

documents.

1. Open the file titled “Policies and Procedures.docx” located in the Exercise folder.
This file is an example of a long document that you might come in contact with in the
future. This is an old version of our internal policies manual, or the PPM. It looks like
it’s styled correctly, but let’s look a little deeper to see some how some serious problems
with this document’s structure make it confusing.

2. Navigate to the Home tab in the Ribbon. Click the square button at the bottom
right of the Styles group to open the Styles pane. )

i#% Find ~

a. Replace

AaBbC AaBbCe 1. AaBbe AaBbed 4AsBbel A Al -

T00 Headi... TO00 Headi... TO0OListP... T00 Mormal TO00 5ay T.. TATTitle |< [ Select -

Styles P Editing

3. Click and drag the styles pane to the left side of the main editing window.
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As you can see in the Styles pane, this document is an example of unplanned Styles.
There are almost 100 different defined Styles and most of them are the same with minor
differences. This can be impossible to use and is too difficult to keep standardized
throughout long documents.

4. Close the Policies and Procedures Manual document and return to the desktop.
In the next few sections, we’re going to go over how to keep your Styles organized so you
can edit your document more efficiently.

Using the Style Gallery

Before we create our own Style, let’s use some of the ones that are Built-In to Word 2013.

1. Open the file titled “King Arthur report.docx” located in the Exercise folder.
This is an example of a paper or report that may be boring to read, but nonetheless, it
provides a great example of what a long document looks like. It contains many different
sections and media objects like pictures and video files. All of this information can be
organized efficiently and behave correctly when generating specific sections.
Notice that this report has no Styles applied. Not only does it look boring, the sections aren’t
defined properly. This means that we can’t add things like a Table of Contents or other
automatically generated features that make Word powerful.
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2. Scroll to the first page and select anywhere in the line of text that says “The
Influence of ...”
We're going to apply a Style to make this section our Title.

3. Navigate to the Home tab on the Ribbon and select “Title” from the Styles gallery.

HOME | INSERT  DESIGN  PAGELAYOUT  REFFRENCES  MAIINGS  REVEW  VIEW  FoxitReaer PDF Kavaklian-0Annecy, Tirmathy M.~
i 3 ! S RN B . 3 % Find -
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: i o - i e - i " - ” = iz Replac
Paste S roimabainis B T U-rax ¥ A-W-pA-IE=== 2. 5o Title TSublile SubtleBn.. Emghasic IntenseE.  Swong 3| g

When you hover over each style in the Styles gallery, Word will preview what the new Style
will look like in your document.

Using the Style gallery is the quickest way to define each section of your document as a
specific style. Remember, we're applying these Styles not just to look different, but to be
handled correctly by Word.

4. Begin applying the following styles to the following sections:

o Debated Historicity: Heading 1 (page 1)

o Origin of Name: Heading 1 (page 3)

o Medieval Literary Traditions: Heading 1 (page 3)
* Pre-Galfridian traditions: Heading 2 (page 3)
* Geoffrey of Monmouth: Heading 2 (page 5)
* Romance traditions: Heading 2 (page 7)

o Decline, revival, and the modern legend: Heading 1 (page 9)
* Post-medieval literature: Heading 2 (page 9)
* Tennyson and the revival: Heading 2 (page 10)
* Modern legend: Heading 2 (page 11)

o Legacy as a role model: Heading 1 (page 12)

o Legacy in popular culture: Heading 1 (page 12)

Make sure you've correctly assigned each section a Style. The next few sections of the lesson
depend on this to be correct.

Creating, Editing, and Deleting Styles

In the previous section, we applied the Built-In styles. Now, we're going to go over how to create,
edit, and remove styles from your document.
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Although the built in Styles look professional and are visually pleasing, you may want to create your
own and begin to use it in your document.

1. Open the Styles pane by navigating to the Home tab on the Ribbon and clicking on
the bottom right icon in the Styles group.

TEWY Foxit Reader PDF Kavaklian

AaBb( AaBbC: 1. AaBbt AsBbCd AaBbcer A Al .
100 Headi.. T00 Headi... T00 ListP.. 100 Normal 700SayT.. TATTitle |

Styles &

w

2. With the Styles pane open, right click on “Heading 2” and select “Modify...” from
the context menu.

Styles o
. Clear All
00 Heading 1 T
| 00 Heading 2 =|
Update 00 Heading 2 to Match Selection
A Modify...

Select All: (Mo Data)
Remaove All: (Mo Data)

Bevert to Heading 2...

Add to Style Gallery

This will open the Modify Style popup window and allow you to make changes.
For this example, let’s make a few changes to the Font settings.
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3. Click on the “Format” button at the bottom left of the window to open some

additional options.
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King Arthur is a legendary British leader of the late 5th and early 6th centuries,
who, according to medieval histories and romances, led the defense of Britain
against Saxon invaders in the early 6th century. The details of Arthur's story are
mainky comp

Fimi::. Ca"libri, lfi pt, Bb"rd, Foﬁf coior: Acceni: 2,. S.i.:}-rte: Au-fomafic.aiiy up-ciate
Based on: Heading 2
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@ Onlyinthis document ) Mew documents based on this template

Automatically update.

[ ok || canca

4. Make the following changes and then click OK.
a. Font: Castellar
b. Size: 12

c. Font color: Light orange
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After clicking OK and navigating back to the Modify Styles popup window, make sure that
the checkbox next to “Automatically Update” is selected.

This feature can keep your Styles updated whenever you make quick font changes in the
Home tab without manually editing the Style. We're going to do that now.

5. When you return to the main editing window, find a section with the “Heading 2”
style applied. Now, change the section to be italicized by navigating to the Home tab
on the Ribbon and selecting Italics within the Font group.

With these options, each section that uses that Style will look the same way.
Now, we’re going to change a few other sections to practice modifying Styles.

6. Perform the following actions on the following Styles through the :

d. Heading 1:

i. Style Based on: Heading 1
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Font: Corbel (Headings)

iii. Size: 16
iv. Color: Brown
v. Add to the Styles Gallery
vi. Automatically update
e. Title:
i. Style Based on: Title
ii. Font: Corbel (Headings)
iii. Size: 28
iv. Color: Brown
v. Align: Center
vi. Add to the Styles gallery
vii. Automatically update

Academic Technology Labs

Changing these Styles through the Modify Style popup window is an in-depth process. If
you're looking to make quick changes, you can simply apply the formatting changes to a
section and update the Style to match your changes. We're going to do this now.

1. Click within the paragraph of text.
We're going to customize the way the body looks and update the “Normal” Style.

2. Navigate to the Home tab on the Ribbon and make the following changes within

this tab.

a. Font: Corbel (Body)
b. Size: 11
c. Color: Automatic (Black)

d. Line spacing: 1.15

3. Then, navigate back to the Styles pane. Right click on Normal and select “Update

Normal to Match Selection.”
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T | I Mormal El
Update Mormal to Match Selection
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Remove All: (Mo Data)

Remowve fram Style Gallery

Now, all of the text that is set to have a Normal style will carry this font change.

Making changes to Styles is easy and the features to automatically update the formatting is a handy
feature that can save you headaches.

Deleting a Style is also easy. Word makes organizing your Styles a painless process and it can often
be beneficial to remove the Styles from your document that you aren’t using.

1. With the Styles pane open, right click on “00 Heading 2”and select “Revert to
Heading 2...” in the context menu.

Styles S
Clear All
00 Heading 1 T

| 00 Heading 2 =

Update 00 Heading 2 to Match Selection
A Modify...

Select All: (Mo Data)
Remove All: (Mo Data)
Revert to Heading 2...

Add to Style Gallery

oo i 7 LK

This will revert any section in your document to the original Built-In formatting. Even
though you created your own Style in the previous section, that Style was based on a Built-In
one. By reverting, Word will keep the same behavior of the Style, but change the appearance.
Keep in mind, Built-In or default Styles in Word can’t be removed. Only your customized
Styles can be deleted, so you don’t have to worry about messing up any Styles for future
documents.

Since Styles are the key to having a nicely formatted and organized document, Word makes it easy to
create, define, and modify the Style options for each section of your document. If you start with
Styles, your editing process will be exponentially more efficient.
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Creating and Using Style Sets
A Style Set is the collection of formatting that you can apply to the sections you defined earlier in your
document. Word has many built-in Styles that can make your text look great and keep in order.

1. Navigate to the “Design” tab on the Ribbon and hover over each entry in the Style Set

gallery.

HOME INSERT DESIGN PAGE LAYOUT REFERENCES MATLINGS REVIEW VIEW Foxit Reader PDF

TiTLE ":'I-LlL

TITLE Title TITLE

AT

Word gives you a preview of how each Style Set is going to look before you apply it.

2. Click on the single arrow on the right side of the gallery and select “Minimalist.”
When this Style Set is applied to your document, it will revert all of the changes you made to each
Style — defined in the Style pane. You can edit each of the Styles just as we did in the previous

section.

After making a few customizations, if you want to keep your Style Set for other documents or if you want
to save it to another computer, you can save the Style as a Style Set. This is a great way to keep your
changes for future documents.

1. Navigate to the Design tab on the Ribbon. In the “Document Formatting” gallery click
on the bottom right arrow to open the menu.

2. From the menu, select “Save as new Style Set.”

. HOME INSERT DESIGM PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW Foxit Reader PDF

This Document

e Title

Beset to the Default Style Set

I Save as a New Style Set..

TYE Y A% o
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3. In the popup window, title the file “My Style Set” and save it to the Desktop.

CE| Save as a New Style Set
@Uw|! Desktop » - | 4 | | Search Desktap Pl
Organize « New folder &= - '@

e e -
[E Microsoft Word  — "5 (i e =
|| System Faolder
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7 Favorites
B Desktop i_ Kavaklian-D'Annecy, Timothy M
B Downlonds T % Systern Folder

m

5l Recent Places ]
) ] ! | Computer
L =Sl Systern Folder
4 Libraries
e ) ; Metwork
L' System Folder

=
1| Documents

1| Downloads

& Music y
; : Ll AT Problem Reporting
| Pictures T Y
File name: My 5tyle Set -
Save as type: |Word Templates =
Authors: Kavaklian-D'Annecy, Ti.., Tags: Addatag
[ Save Thumbnail Page title! | Advanced Word Lesson
Change Title,.. |
) Hide Folders Tools - [ Save ] | Cancel

4. Navigate to the Desktop to check your file.

Now your document’s Style Set has been saved and can be migrated to any other document or
computer with an installation of Word by simply double clicking on the file. This is a great way

to keep all of your documents looking uniform.

We've just gone over the importance of Styles and how they can be used to standardize your document’s
formatting. In this section, we learned how to how to modify styles and create Styles, and how to modify

and create our own Style Set.

Navigating through Long Documents
Often, long documents can be difficult to navigate, but Word 2013 has several ways navigate that are
much more quickly than scrolling multiple pages. We're going to learn about two ways that are the most

efficient way to navigate through these long documents.
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For both of these methods, your document needs to have Styles correctly set up to use navigation tools
correctly. This is only the first thing we’ll be doing in Word that requires the correct Styles. Make sure

yours are set correctly before moving on.

Inserting Page Numbers

For starters, the easiest way to keep organized is to apply page numbers to your pages. These are included

when you print your document and are the easiest way to keep your pages in order after printing.

1. Navigate to the “Insert” tab in the ribbon and click on the “Page Number” button in
the Header & Footer group. From there, select “Plain Number 1” from the “Top of
Page” context menu.

I I L = LY J il I L * rewaer Iz T = <=
' b (ED [ ¢
I I e+ ¢ P > Bookmark [2) Footer~ 4 Wd
Chart Screenshot Appsfor Online Comment Tet
- Office~ Video L+ Cross-reference =) Page Number~ p..~ Drd
Simple ~| [® TopofPage 4
. Plain Number 1 [¢] Bottom of Page >
U [£] Page Margins »
‘ % [8] Current Positicn »
E Plain Number 1 c...
2 Number with no formatting or -
bz Plain Number 2 —— s
5 | ] sugyeatcu ivisrTicvano O this

After inserting the page number, you can format the header in any way you’d like.

2. Type your last name before the Page Number. Double click on the text body to
return to the regular editing view.
It’s a good idea to put your last name on each page and to add Page Numbers. This way, your
readers can keep each page in order in case they get misplaced.

Although this is an easy step, it's one of the most important when you send your document for printing
and for final distribution.

Using the Navigation Pane and Thumbnails

After you have your Styles set up, Word makes navigation a snap with long documents. Before, we might
have had dozens or hundreds of pages in our document and it was difficult to keep everything in order.
Now, we can

1. Click on the “View” tab in the Ribbon and check the box next to “Navigation Pane”
within the “Show” group.
The Navigation Pane appears in the left section of the window. If you have created other

Page 12 of 72



Microsoft Office Word 2013

Academic Technology Labs

headings using styles, Word will display them here. Click on each Heading entry and the
main editing window will snap to that location in your document.

@ = :

FILE HOME INSERT DESIGN PAGE LAYOUT|
|' ;l ' 7 [ Outline Ruler C
== [E] Dnaft Gridlines
Read Print Web _ o Zo
Mode Layout Layout /| Navigation Pane
Views Show
Navigation ¥
earch docume L ~
HEADINGS PAGES RESULTS
4 Chapterl

4 First-level Subheading
Second-level Subheading
4 Chapter2
4 First-level Subheading
Second-level Subheading
Second-level Subheading
4 Chapter3
4 First-level Subheading
Second-level Subheading

You can also open the Navigation Pane by clicking on the “Page 10 of 56" at the bottom left

of the main editing view.

2. Search through your document for the word “Arthur” without quotation marks.

Navigation bl
§$r+hur X -
Resultd of 216 ==

Hi PAGES RESULTS

Debated Historicity

Drigin of Mams

& Medieval Literary Traditiors

We found 2 match here
Pre-Galfridian traditions
Geaffiey of Monmouth
Romance tradifians

' Dacline revival, snd the modern ey,
Post-medieval hizrature
Ternysan and the smiyal
Madern legend

Legacy as a role model

Legacy in pogular cultire

thestory of Arthur date from earlier than this work; in these
wearks, Arthur appears aither as a great wamor defending
Eritain from human and supematural enemies or asa
magical figure of folklore, sometimes associated with the
Welsh Otheryaord, Anmwn * How much of

Geoffrev's Historia (completed in 1138) was adapted from
such earlier sources, rather than invented by Geoffrey
himself, is unknown.

Although the themes; events and characters of the
\Arthun an legend vaned widely from text to text, and there is
no one canonical version, Geoffrey's version of events often served as the starting point for later stonies
Geoffrey depicted Arthur as a king of Britain who defeated the Szxons and established an empire
ower Britain, Irsland, lesland, Morway and Gaul Many slemsnts and incidents that are now an integral
part of the Arthurian story appear in Geoffrey’s Histora, including Arthur's father Uther Pendragen, the
wnzard Merlin, Arthur's wife Guinevers, the sword Excalibur, Arthur's conception at Tintagel, his final
battle against Mardred at Camlang and final rest in Avalen. The 1zth-century Frenchowriter Chrétien de
Troyes, who added Lancelot and the Holy Gradl to the story, began the genre of Arthunan romance that
became a significant strand of medieval literature In these French staries, the narrative focus often
shifts from King Arthur himseif to other characters, such as various Knights of the Round Table.
Arthurian literaturs thrived during the Middls Ages but waned in the centunies that followsd until it

King Arthur enjoyea fur rodes.

Word searches through your document and highlights the sections in which the search phrase
is found. You can click on the highlighted headings in the Navigation Pane to snap-to its

location.
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3. Close the Navigation Pane by unchecking the option in the “View” tab under the

“Show” group

[ T

HOME  INSERT  DESIGN  PAGE LAY
Lj i_.:?(lutlin& Ruler

L= Draft Gridlines
Read Print Web
Mode Layout Layout 3

Mavigation Pane

Show

After you've returned to the main editing window, we’re going to continue on with using
Word’s powerful navigation features.

Using the Outline view
Another way to navigate your document efficiently is by using the Outline View. This is a simplified
version of your document’s structure that can be effective in minimizing clutter. Sometimes when you're

writing, you need to get things out of the way to focus on a specific section.
The Outline view is just one of many ways to do this in Word, but it’s also useful to move entire sections.

1. Navigate to the “View” tab in the ribbon and click on “Outline” in the “View” group.

FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW

L__I E ] Ruler Q [ ] one Page |—|§ :J I_i

(=] Draft k Gridlines —ED [0 Multiple Pages
Read = Print Web o Zoom 100% New Arrange Split
Mode Layout Layout Navigation Pane e Page Width Window  All
Views Show Zoom

2. Double click on the plus sign to the left of the “Origin of Name” section to collapse
the text body.

B R R e SR SR

these identifications has emerged.
«{} Origin of Name
® Medieval Literary Traditions

(o} The creator of the famlllar I:te rary person

This view is a great way to reduce some clutter when looking closely at the text. By double
clicking on the plus signs, we can collapse sections of our document. This allows us to focus
on specific parts of our document within each heading and subheading and minimize other
sections.

It’s also helpful when you're trying to move complete paragraphs or sections across several pages.
We're going to switch the locations of two sections within our document now.
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1. Click and drag the plus sign to the left of the “Medieval Literary Traditions” section

above the “Origin of Name” section.
TIgures nave Deern proposea ds e Dasis 1or AIrUnur, [ 20] no convincing eviaence jor

these identifications has emerged.

i§ Origin of Name
® Medieval Literary Traditions

O The creator of the familiar literary persona of Arthur was Geoffrey of Monmouth,
with his pseudo-historical Historia Regum Britanniae (History of the Kings of
Britain), written in the 1130s. The textual sources for Arthur are usually divided into
those written before Geoffrey's Historia (known as pre-Galfridian texts, from the
Latin form of Geoffrey, Galfridus) and those written afterwards, which could not
avoid his influence (Galfridian, or post-Galfridian, texts).

@® Pre-Galfridian traditions
O The earliest literary references to Arthur come from Welsh and Breton
sources. There have been few attempts to define the nature and character of
Arthur in the pre-Galfridian tradition as a whole, rather than in a single text
or text/story-type. One recent academic survey that does attempt this, by
Thomas Green, identifies three key strands to the portrayal of Arthur in this

2. Click “Close Outline View” to return to the regular editing view.
We just moved an entire section of text that spans almost 3 pages without a lot of effort.

Word makes it easy to quickly organize your sections without scrolling through and copying
and pasting multiple pages.

Just as the Outline view allows you to hide parts of your document temporarily, collapsing sections is

another efficient way to get clutter out of the way so you can focus on writing.

Collapsing Sections

One of the new features in Word 2013 allows you to collapse sections within the main document window.

This can get rid of a lot of clutter when you're writing your document and it’s easier to focus on the
section you want to edit.

1. Hover over a Heading or Subheading group of text.

2. Click on the blue arrow that appears on the left side of the section.

Old V\;éls:r;_or'Cumbric Artur.[34] The earlie;: historically attes{
grandson of Aedan mac Gabrain (d. AD 60g).[35]

Medieval Literary Traditions
N ry

Decline, revival, and the modern legend

Post-medieval literature
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This only temporarily collapses the sections within your document. When you export or print the

file, the sections will revert to the full view.

Now that we can quickly navigate through Word with these different views, we can move on to more
features that are fine tuned for long documents. Embedding files and images, or “objects” into reports is a

great feature that can be useful when writing these types of papers.

Inserting Objects and Images

Long documents often have images or other objects that are used as references or diagrams. They can also

be used to break up huge sections of text with a visual aid to make the text more interesting.

There are many different objects we can insert into our documents, and we're going to talk about
inserting pictures and external files such as spreadsheets and PowerPoint presentations. Also, Word has a
feature called Embedding which allows the objects to become dynamic. Dynamic files can be accessed and

edited within your page without opening the files in an external program.

We'll go over the dynamic links further on in the section, but for now we’ll start with inserting and

displaying simple pictures.

Inserting, Cropping, and Formatting Images
Since our first page of our document is only text, we should brighten it up with a picture so readers can

picture King Arthur when they’re reading about him. Word makes it easy to insert these images.

1. Scroll to the first page of the King Arthur report and click on the whitespace between the
title and the beginning of the report text.

2. Navigate to the “Insert” tab on the Ribbon and select “Pictures” within the Illustrations

group.
E H ©- O ,i.\.; - = King Arthur report.docx
FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW
B Cover Page~ w & [ * 1) ’ g @ Hyperlink
=S5 2 (&> ?L}E_ I I (o I 5] L

e = : |® Bookmark
L Table | Pictures Online Shapes SmartArt Chart Screenshot Appsfor Online
*— Page Break = Pictures ~ = Office~ Video L2+ Cross-reference

Pages Tables lllustrations Apps Media Links

[ Blank Page

3. In the pop up window, locate “KingArthur.jpg” inside the exercise folder and click

“Insert.”
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The image is now on the page, but Word treats it as a character, or an image that must stay on
the same line as text. This can be difficult to work with because it changes the text flow on the

page. We're going to change the image behavior so the image floats on the page and isn’t locked

down to a specific row of text.
4. After inserting the image into your document, hover over it and click on the Layout

Options button.

1

T = =

Layout Options

Choose how your object interacts
with the text around it,
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5. In the context menu that opens, select “Square.”

)

LAYOUT OPTIONS X

In Line with Text

P

With Text Wrapping

L.

€
E

- ETTTTT TYTTY

This now allows the paragraph text to be wrapped as closely to the image as possible. We can also

See more...

move the image on the page without having to be anchored to a line of text.
6. Reposition the image on the page to the right side of the second paragraph and resize it
to look more visually appealing.
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Let’s crop the image to remove the border.
7. Click once on the image of Arthur’s robes to select it. In the Ribbon, click on the

“Format” tab. Click the “Crop” button within the Size group.
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lasl | #7265 :
el Blllaes o

Crop |ESjzsar 2|

Size &

This will place a box around your image with handles. These handles can be moved to select
which parts of the image you'd like to keep. We're going to do that now.
8. Move the handles to crop out the border of the image.

i € u
When you've selected the region you want to keep, click the “Crop” button again. You can also
click outside of the crop handles to reset to the main view.

Keep in mind, Word preserves the original image after cropping. This means that you can go back
later and re-crop your image without losing the original image or losing quality. As you can
imagine, since Word saves the cropped information, your file size can grow very large.

9. Select any picture within your document. Then, navigate to the Format tab on the

Ribbon and click on the “Compress Picture” box.

m HOME INSERT DESIGN f

- i -
Eg Corrections :El:
: Color~ Eg :

Remove _
Background = [==) Artistic Effects - Ka] -

10. In the popup window, uncheck the box next to “Apply only to this picture” and then
select “Use document resolution.” Then, click OK.

Page 19 of 72



Microsoft Office Word 2013 Academic Technology Labs

Compress Pictures @

Compression options:
|:| Apply only to this picture
Delete cropped areas of pictures

Target output:
Print (220 ppil: excellent quality on most printers and screens
i@ Screen (150 ppi): good for Web pages and projectors
*1 E-mail (@6 ppi}: minimize document size for sharing

1 Use document resolution

[ oK ] [ Cancel

By using our document’s original resolution, we can preserve the quality of our images in any

form including print or digital.
This may take a minute, but now the images in your document have been optimized and you can

decrease your file size.

Since we ve removed the original squiggly line border when we cropped the image, let’s add a
straight one within Word.

1. Click on the image and navigate to the “Format” tab in the Ribbon. Click “Picture

Border” in the Picture Styles group. From here, select a black border.

E Picture Border = I:‘

Theme Colors

Standard Colors
| N | EEENEN
Mo Outline

wy More Outline Colors...
= Weight r

=i Dashes »

You can select a lot of different options for your picture border, but for now let’s just add a simple

black border with the default style.
After adding a border, let’s add some information to the image with a Caption.

2. Right click on the image and select “Insert Caption.”
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~  Wrap Text »

1 Sige and Position...

Fgrmat Picture...

3. Click “OK” on the pop up window with the default options selected.

o ¥
Caption M

- =

Caption:
Equation 2 l

Options

Label: Equation E
E _

Position: | Below selected item

("] Exclude label from caption

"
AutoCaption... [ OK !}][ Cancel ]

&-_. -
Don’t worry about the default text now. This dialog box doesn’t have many formatting options

and it’s easier to edit the text when you return to the main page.
4. Once you've returned to the main editing view, type some informative text inside the

Caption box.

This section can also be used to include citations or other notes about the image.

Now that you've inserted, moved, cropped, added a border and caption to the image, you know the basics
of inserting and editing objects within Word. Now we’re going to move on to linking objects —a more

advanced way to insert content into your document.
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Embedding and Linking External Files

If your document references other documents, images, or video files putting these files into your
document can be much more useful than just referring to them. Although an image is useful, Word
allows you to insert interactive objects that are much more accessible to readers than a static picture.

In this section, we’re going to be talking about inserting these objects and how to use some features to

make this process more efficient. First, open the Object dialog box from the Ribbon.

1. Navigate to the “Insert” tab on the Ribbon and click on the “Object” button within

the Text group.
BHEH % (I Advnredit o, Frsrdln - Wod T = =
TEHS PEIET W PALE LAY MFIRINCTS LA G REVIA W Frova Roager 2T Lrsnifim [FEnoery Tarealiy
Bl Crover Page —_— o B vypestni [P A D Qi Partn e [ Sgruaines Line o
" II-. :F: |I| ﬁ'.'l_ ’ ; L , 3 vapedhr~ T Duie & T
..... (- = g ; we [Clows]-

Now, we’re going to go over a few of the options within this pop-up window.

2. Navigate to the “Create New” tab.

Object (5 ]msl
LCreate Mew | Create from Eile

Object type:

L) L
Foxit Reader FOF Document
Foxit Reader PDF Document |
Microsoft Equation 3.0
Microsoft Excel 97-2003 Worksheet
Microsoft Excel Binary Worksheet
Microsoft Excel Chart
Microsoft Excel Macro-Enabled Waorksheet i |:| Display as icon

Result

»

[, |

Inserts a new Bitmap Image object into your

[
Em document.

| ok || cancel |

This window shows the built-in presets that Word can insert into your document. These are
handy if you want to include a form or other type of new document that your readers can fill
out and return to you. When anyone edits the new embedded file and saves your document,
the changes will be preserved.

Checking the box for “Display as icon” will replace the thumbnail of the contents of the file
with a static image of the icon.
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Now, we’re going to go over some of the options you can select when you use an already
existing file.

3. Click on the “Create from File” tab.

Object 7l

File name:

** Browse...

[ Link to file
[7] Display as icon
Result

.. Inserts the contents of the file into your
Em document so that you can edit it later using
the application which created the source
file,

[ QK ][ Cancel ]

You can select a file by clicking Browse. We're going to go over this part in a few minutes.
The “Link to file” check box provides a shortcut or a link from the embedded file to the
original file that you select. This is a handy feature that can keep your original file updated

with the embedded one.
Checking the box for “Display as icon” will replace the thumbnail of the contents of the file
with a static image of the icon.

This was a quick tour of the Object popup window. Now, we're going to use the Object window to
insert and embed some files into our document.

Embedding Excel Spreadsheets

If you wanted to include information from an Excel file, you could insert a link to that file, but Word
allows you to embed a worksheet within your document’s text. This is a powerful feature that also adds
editing features to the embedded file.

To explain how embedding works, let’s add some movie information under the section of our report
talking about King Arthur in popular culture. We could add this information in a table through Word,

but adding an embedded Excel worksheet is more powerful and

1. Scroll to the last page of your document and click on the white space after the last
paragraph. The section title should read “Legacy in popular culture.”

Page 23 of 72



Microsoft Office Word 2013

Academic Technology Labs

2. Navigate to the “Insert” tab in the Ribbon. Click on the “Object” button in the Text

group.
B H S O AdvancecWordlesson®lan - Word ?TE - & %
“ HOME | INSERT | DESIGM  PAGELAYDUT  REFERENCES  MAILUNGS  REVIEW  VIEW  Fowt Reader PDF Kavakiian-D Annecy, Timathy M =
Bi Cover Page- j | i & r‘ i ’ T G Hyperfink ] O Header- n=| [E QuickPars- [# - TL Equation
[ Blank Page e p;‘.h_,-,. (‘-nllie St Sl Qs :.c-‘f:hul e Iulf |* Bookmark ft'T-m—n' | Footer = = 4 WordArt = i €2 Symbol -
= Page Break B O P - - Do | Vien M Crossrefeence 3 PageMumber=  go,- = Drop Cap- [l
Pages Tables Tlustrations sppt | Media Liiks Header & Footer Test Symbol ~

3. In the popup window, select the “Create from File” tab and click “Browse.”

Object 2
[ create new
File name:
[F] Link to file

[ Display as icon

. Inserts the cantents of the file into your

Eh document 5o that you can edit it later using
the application which created the source
file,

4. Find the Excel spreadsheet in the Exercise folder titled “List of King Arthur films”

and click “OK” to close the Object popup window.

Word returns to the main editing window and inserts the information from the Excel
spreadsheet into your Word document.

Embedding the object within your document is much more functional than simply adding a picture

of the information — we can actually edit the Excel spreadsheet within Word. To show this, we're
going to re-sort the movies alphabetically instead of by year.

1. Double click on the Excel object you inserted into the last page.

Note that the regular Ribbon for Word changes to the Ribbon for Excel. When you're editing
the Excel worksheet within Word, you have complete access to all of the Excel features within

Word. Also, the changes you've made in the embedded Excel spreadsheet will be saved with
your Word file.
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2. Right click on the first column heading. Sort the data from A to Z.

Calibri |11 ~| A A" § - % » B
B T T P 2 L R y ‘ﬂ. « [ - BE 5
o i
1 |Film Title
2 Parsifal db Cut
3 |Launcelot and Elaine ER Copy
4 |1l Re Artl e i cavalieri dell [y Paste Options:
5 |Parsifal oy =
6 |The Quest of the Holy Grz o
7 fThe Adventures of Sir Gal ikt
& |Knights of the Round Tabl Insert...
9 |Parsifal Delete,.,
10 The Black Knight Clear Contents
11 | Prince Valiant
12 fThe Adventures of SirLan =] Quick Analysis
13 |Lancelot and Guinevere Filter b
14 |Slege of the Saxons Sort [ Bl SotAtoZ
15 .Camelu‘t LA Inzert Comment 2l SprZtoa
16 |Gawain and the Green Kn
— .Lancelut = E| Format Cells... Put Selected Cell Color On Top
18 |perceval le Gallois Pick From Drop-down List... Put Selected Font Color Cn Top
19| Parzival Define Mame, ., Put Selected Cell leon On Top
" | Excalibur & Hyperlink... Custom Sort...
e e

If you're familiar with Excel, this feature is the best way to include your external information
within your Word document.

Now this spreadsheet is organized alphabetically by film title and the embedded spreadsheet has been
saved within our Word file.

Embedding PowerPoint Presentations
Just like Excel worksheets, PowerPoint presentations can also be embedded within your document. Not
only can you edit the presentations like you would with Excel, you can present the entire file as if you

opened it within PowerPoint.
We're going to insert the PowerPoint presentation the same way as the Excel file.

Scroll to a section of the King Arthur report that you'd like to add the presentation.

Navigate to the “Insert” tab in the Ribbon and click on “Object” within the Text group.
3. Now, click the “Create from File” tab and browse to the file titled “Knights who

say.pptx”. Check the box next to “Link to File” so the object can be automatically saved.
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Create New |

File name:

[*:2 | | Browse..

[7] Link to file
[] Display as icon
Result

Inserts the contents of the file into your

[ v
Em document so that you can edit it later using
the application which created the source
file.

| ok || concal

The presentation will now be inserted into your Word document in the space you selected earlier.
4. Double click on the object to open the presentation.
Now, Word displays the presentation in Present Mode, allowing readers to access the slideshow
without navigating anywhere else and opening additional files.
You can also edit the PowerPoint presentation within Word, just like we did before for the Excel
spreadsheet.
5. Right click on the presentation. In the context menu, select “Presentation Object” and
then “Edit.”

Cut

Copy

o L [

Paste Options:

Knights who say “Ni!” [

Inzert Caption... Edit
Boerders and Shading... Open
Format Object... Convert...

Hyperlink...

Q@D m

Mew Comment

From this view, you can edit your PowerPoint presentation that you inserted. Remember, since
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we linked the presentation to the original file, all of the changes you make now will be saved
automatically to the original.
Make some changes to the embedded presentation.

6. Change the font on the title slide to “Baskerville Old Face.”
The font selection is up to you, but this is just to show you that every feature you have access to
within PowerPoint can be accessed here in the embedded view.

7. After you've made some changes, click outside of the presentation object.
Although we made a few simple changes, the possibilities for editing the presentation are endless.
Since the entire version of PowerPoint is available through this editing feature, you can create or

modify an entire presentation through Word.

These features not only allow readers to have quick access to the files you ve linked and embedded, it saves

you time because you don’t have to manually resave the files you ve edited.

In this section we talked about referencing files; in the next section, we’re going to talk about referencing

locations on the internet and within your document.

Using Hyperlinks and Bookmarks

When you want to reference a specific location, a link can give readers a way to access that location
quickly. Hyperlinks and Bookmarks are created almost the same way, but each are used for specific

locations.

A Hyperlink is just text in a document that links to another location on the internet. The internet is built
around links, but you can also add these in Word. In general, you can just click the link to open it —
theyre as simple as that. We're going to cover these in the next section.

A Bookmark is a placeholder that you can insert into your document to mark a location to which you
want to return. Bookmarks can be used for fast navigation to important graphs or images, but it can also
be used to reference specific lines in your document. We'll cover these in the following section.

Inserting and Editing Hyperlinks

Since the paper we’re working on was taken directly from Wikipedia, let’s create a link back to the website
so everyone can quickly access the original document.

1. Highlight “Wikipedia” on the first page of your document under the title.
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2. Navigate to the “Insert” tab on the ribbon and click on “Hyperlink” in the Links group.

MAILINGS REVIEW VIEW EndNote

e .
’ [ & Hypeik
¢ m%ﬁ [ Bookmark
Apps for  Online

Office~  Video E]._:ICross-reference

Apps Media Links Comments

AT SRSV NI PN AT TN

This window has a lot of options for location links. We'll cover some of the others later, but now

we're just going to use a URL for the article.
3. In the address bar within the pop up, type in the web address to the Wikipedia article

and click “OK.”
et ook Mystoue ==
E S
Link to: Text to display: | Wikipedia
:ﬂ Look in: | Exercise 5 f;a
Existing File : E] [:]
or Web Page - AdvancedWordLessonPlan.docx | Bookmark... I
%%:?;t @5 King Arthur report.docx
: ¥ KingArthurJPG
Place n Tis @5 List of King Arthur films.xlsx
Document Browsed |
Pages
)
Create New Recent
Document Files
: Address: http://en.wikipedia.org/wiki/King_Arthur El
E-mail

Aacress [ OK !}'][ Cancel J

If you don’t want to type the entire web address, you can just type in “Google.com” to save time.
After returning to the main window, let’s open up the link to see how it works.

4. Press and hold the Control key on your keyboard and click on the link. The URL will
now open in your default browser.
Clicking the mouse without holding the Control key will just move the editing cursor to the
location you've clicked in the document. Pressing Control allows Word to open the hyperlink in

your browser.

Another type of hyperlink you can add to a Word document is an email address. When readers click the
link within your document, their default email program will open and allow them to send you an email.

We're going to go over the process now.
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1. Navigate to the “References” tab on the Ribbon and click “Footer” in the Header &

Footer group. In the drop down menu, click “Blank” to apply the simple footer.

() Header~ |',-'\ 71 [E Quick Parts~ [# SignatureLine ~ 7T Eq

[2) Footer~ —— 4 WordAt~ [ Date & Time Q sy
Comment Lrach

Built-in =

Comments | Blank

[Type hre]

%

[ (. P |

2. Type in your email address and press “Enter” on the keyboard.
By adding a new line, Word automatically detects that you've typed an email address and adds
the hyperlink for you.
This can save you time, but it can also display your email address in the open. If you have an
email like “GatorGurlll612@hotmail.com” or something similar, it might not be the most
professional representation of yourself to your readers. Word can instead add a hyperlink to an
email address to a word or phrase. We’re going to go over this now.

3. Highlight the email address you just typed and delete it by pressing “Backspace.” Now,
type “For more information, email me.”

4. Right click on the highlighted text and select “Hyperlink.”
We could go up to the Ribbon and insert the hyperlink that way, but this way is a shortcut that
can save you time.

5. Now, click on the “E-mail Address” button on the left side of the popup window and

type in your email address in the dialog box.
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Insert Hyperlink L2 o)
Link to: Text to display: send me an email

i0)| E-mail address:
Existing File
1 or Web Page | ——
Subject:

Place in This | Regcently used e-mail addresses:
Document 2

Create New
Document

E-mail
Address

1
K Cancel

Before, we used this pop up window to type a URL link for a webpage, now we’re only interested
in the email option.
You can also add a subject line to the link so each email will contain a predetermined phrase set
by you. An example of this could be “In regards to your paper” or “King Arthur report follow
up” and is easier to filter through your inbox when people send you a message.

6. Click “ScreenTip...” and type a short message. Then, click “OK” to return to the “Insert
Hyperlink” pop up window.

Set Hyperlink Screen'l'ip. . m

ScreenTip text:
Click here to send me an email.

[ OK b’] 1 Cancel ]

“ /A

A ScreenTip is a brief message that appears when someone hovers over the link in your document.
By adding the ScreenTip to our link, readers can get more information about where your link
points.

7. After you've entered your email address and included a ScreenTip, click “OK” in the
“Insert Hyperlink” pop up window to return to the main editing view.

You can test the link by pressing Control and clicking on the link

Inserting and Editing Bookmarks
While Hyperlinks are generally used for referencing external locations on the internet with a quick link,

Bookmarks can be used to reference internal locations in your document. The dialog box to add a
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Bookmark is the same as adding a Hyperlink, which we’ll go over in a few minutes, but setting the

Bookmark location is another process. We'll create Bookmarks now.

There are two types of Bookmarks that you can set within Word. The first is a Bookmark pointing to an
object. The second is a Bookmark that points to a specific location within the page. We're going to go over

setting the bookmark on a specific object.

1. Navigate to the first page of the King Arthur document where we added the Image
Caption about his robes.
2. Single click on the robe image and navigate to the “Insert” tab in the Ribbon. Click on

“Bookmark” in the Links group.

B H 9 QA King Arthur repart.doee - Word FICTURE TOOLS I
m HOME  INSERT  DESIGN  PAGELAYOUT  REFERENCES  MAIUNGS  REVIEW  VIEW  Endilote FORMAT Kavalfian-0 Annecy, Timothy M = I
B CoverPage~ M= | Id ™ i l a fla Hypesfink f Header = A 2] Quick Pants = [# Signature Line = JT
Psg B2 A0 8 = e+ o = = ] Footer - — 4 Wordan~
Table Pictutes Online Shapes SmartArt Chart ‘Screenshot  Appsfor  Onlin Comment Test ) g
= Pictures = - Office~  Video b *| Page Number= poy. P 3 | Object. =

Pages Tables Hiustrations Appi Media  Links Comments Header & Footer Test

]

x

3. In the dialog box that pops up, type in “Robelmage” and click “Add.”

L soras ssgan toaes Wk

[ Bookmark &Iﬂ

Bookmark name:

Robelmage|

Sort by: @ Name
) Location

("] Hidden bookmarks

Cancel

Make sure that there are no spaces in the title. Although Word 2013 is a new program, it’s

designed to keep compatibility with all of the older files created by previous versions. In older
versions of Word, the program wasn’t able to handle spaces or punctuation because of the
specifications set by Windows. This means that the newer versions of Word still have this
limitation.

After returning to the main editing window, the Bookmark has been successfully saved within

your document. Now, we're going to create the link to that Bookmark.
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4. Navigate to anywhere on page 8 and type “King Arthur thought robes were
fashionable” without quotation marks.

5. Now, highlight the text you just entered and navigate to the “Insert” tab on the Ribbon.
Click “Hyperlink” within the Links group.
This popup window is probably familiar to you, but now we’re going focus on creating a link
from our text selection that points to the Bookmark location.

6. Click “Place in This Document.” Now, select “Robelmage” under the “Bookmarks”

group. Click “OK” when you’re finished.

- L R e
Insert Hyperlink T— Pr—— EP—
Link to: Text to display: King Arthur thought robes were fashionable
_@ Select a plage in this document:
Existing File - Top of the Document
or Web Page i .
- Headings
— Debated historici
;"_f' e.b? e d Target Frame...
= - Origin of Name
Place in This . . e
Document Medieval Literary Traditions
=l- Bookmarks
(i) Robelmage
Create New
Document
E-mail
Address

Also notice that Word includes Headings in this list so you have quick access to these locations.
7. Test your newly created Bookmark link by pressing Control on the keyboard and

clicking on the text.

If it worked correctly, you ve just created your first Object Bookmark. This is a great way to provide links
to other Objects like graphs, tables, or other media within your document.

There’s another type of Bookmark we can add to our document. Now, instead of linking Objects, we're
going to learn how to link to sections of text using the same method. The importance of this type of
Bookmark is that it’s not as permanent as the Object Bookmark.

1. Navigate to the first page of your document and click on the whitespace after the last
sentence of the first paragraph.
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The Influence of King Arthur’s Historical
Mystique

A report taken from Wispeda

King Arthur is a legendary British leader of the late sth and early 6th centuries, whe, according
to medieval histories and romances, led the defense of Britain against Saxon invaders in the early 6th
century. The details of Arthur's story are mainly composed of folklore and literary invention, and his
historical existence is debated and disputed by modern historians (Higham, 2002)*. The sparse
historical background of Arthur is gleaned from various sources, including the Annales Cambriae,
the Historia Brittonum, and the writings of Gildas. Arthur's name also occurs in early® poetic sources

such as Y Gododdin (Charles-Edwards, 1991, pp. 11-73).

The legendary Arthur developed as a figure of
international interest largely through the popularity
of Geoffrey of Monmouth's fanciful and imaginative 12th-
century Historia Regum Britanniae (History of the Kings of
Britain). Some Welsh and Breton tales and poems relating
the story of Arthur date from earlier than this work; in these
works, Arthur appears either as a great warrior defending
Britain from human and supernatural enemies oras a
magical figure of folklore, sometimes associated with the
Welsh Otherworld, Annwn.* How much of
Geoffrey's Historia (completed in 1138) was adapted from
such earlier sources, rather than invented by Geoffrey
himself, is unknown | I

Although the themes, events and characters of the
Arthurian legend varied widely from text to text, and there is

King Arthur enjoyed fur robes.

If we wanted to make a note to add more to this location, we can use a Bookmark in a line of text.

The first step is to store the Bookmark within the Document for future reference.
2. Navigate to the “Insert” tab of the Ribbon and click on “Bookmark” within the Links

group.
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3. Type “AddMorelnfoHere” and click Add.

L canan takan frocn Mkie: e

Bookmark (2 |

Bookmark name:
AddMorelnfoHere| Add
Robelmage -

e

Sortby: @ Name
) Location

["] Hidden bookmarks

Now, your link to this specific group of text is stored within the document.
Scroll to another page.

5. Now, navigate to the “Insert” tab on the Ribbon and click on “Bookmark” in the Links
group again.
This window should look familiar, but we aren’t storing the Bookmark this time. Now, we’re
trying to go back to the specific location we stored earlier.

6. Highlight the “AddMorelnfoHere” Bookmark that we just set. Click “Go To.”
If you've set the Bookmark correctly, the editing window should snap to the location you specified

earlier. This is a handy tool you can use to reference back to specific parts of your document.
Now, we're going to insert a Hyperlink that points to the Bookmark you just defined.

7. Close the Bookmark popup window and scroll to the third page of your document
and set the cursor after the last sentence of the second paragraph.

Page 34 of 72



Microsoft Office Word 201

3

Academic Technology Labs

Type “More work needs to be done on this subject.” Highlight the text and right

click. From the context menu, select “Hyperlink.”

v

& Cut
E® Copy

-

iy Paste Options:

i il
t D
L A Font..

=q Paragraph...

Define

Synonyms
i @ﬁ Translate

i

£ Search with Bing

; % Hyperlink...

7 Mew Comment

Now, click on the “Place in This Document” button on the left side. Highlight

“AddMorelntoHere” and click “OK.”

Insert Hyperlink
Link to:

g Select

Text to display: Refer to the preuinus section.

a place in this document:

Existing File
or Web Page

Place in This
Document

)
Create New
Document

i1l

-+ Top of the Document
- Headings

- Debated Historicity
- Crigin of Name
- Medieval Literary Traditions

_ -Bookmarks

® AddMoreinfoHere

. Robelmage

E-mail
Address

We’re now linking this text to the Bookmark location.

2=

Target Frame... |

Ok

] [ Cancel

10. After returning to the main editing window, click on the new bookmark hyperlink
by pressing “Ctrl” on the keyboard while clicking.

Page 35 of 72



Microsoft Office Word 2013 Academic Technology Labs

The main editing window will snap to that location. Even if you delete that paragraph, the
Location Bookmark will always point to that location in your document.

Unlike Object Bookmarks, location bookmarks can’t be deleted by removing text and must be
deleted through the Bookmarks manager.

Links within your document can save you time when you're editing the document and for your
readers to quickly snap to locations.

Macros can also save time when editing by making a series of recorded changes that you specify. The
next section is all about Macros — another key feature that the Office suite is famous for.

Creating and Using a Macro
Macros are a great tool that you can use to automate some tedious tasks in Word. Macros are a quick way
to execute a series of steps that you could perform manually. While Macros can be used to insert content,

that is not their primary function. Word can save you time by quickly preforming all of the steps quickly.

To show you the steps you can perform with a Macro, we’re going to automate formatting a Table.
Normally, you’d have to insert each Table and format it manually. Now, the Macro we’re going to

perform now will make this process easy.

1. Navigate to page 7 of your King Arthur document. Click into the end of any
paragraph.
It doesn’t really matter where you click, but it’s important that you have enough space to
insert the table.

2. Click on the View tab in the Ribbon. Hover over the Macros button. Click on the
arrow and click “Record Macro...”

Macros

1ew Macros

l 3 Record Macro.. I}

Record Macro

Start or stop recording a macro

(4. ]

This will bring up the Record Macro window.

3. In the Record Macro window, enter the macro name “TableMacro”. Then, click the
“Keyboard” button to assign a keyboard shortcut.
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Record Macro @

Macro name:
TableMacro

Assign macro to

gi" Eutton Keyboard
[me]

Store macro in:
All Documents (Mormal.dotm) IEI

Description:

Inserts and formats a table.|

| ok || canca |

You can also add a short description so you can remind yourself or other users what the
macro is for.

4. Click into the “Press new shortcut key” box and press the key combination
“Ctrl+Shift+T” to assign the shortcut. Click “Assign” and then click “Close.”

Customize Keyboard @

Specify a command

Categories: Commands:
Macros - Normal NewMacros.TableMacro -

LA

pecify keyboard sequence

Current keys: Press new shortcut key:
& | |Ctrl+Shift+T

-

Currently assigned to: UnHang

Save changes in: | Mormal IEI

Description

Now, the cursor will change to a cassette pointer. This shows you that the macro is being

Page 37 of 72



Microsoft Office Word 2013 Academic Technology Labs

recorded.
We're going to slowly perform these next few actions to make sure we have each step correct.

5. Navigate to the Insert tab on the Ribbon and click the Table button. Then, insert a
2x3 table from the drop down menu.

INSERT DESIGM PAGH

=
] L lag (&
Table Pictures Online Shapes §

- Pictures =
2x3 Table

I
I
I
I
I
I |
I |
N e

B Insert Table..
™ Draw Table

E['g Excel Spreadsheet
B Quick Tables [

After inserting the Table, change the Table Style to match our colors.

6. Navigate to the Design tab on the Ribbon and click on the “More” arrow to expand
the Table Style gallery. Select one of the styles there.
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GMN PAGE LAYOUT REFEREMNCES

Plain Tables

B} Modify Table Style...

F3 Clear
il  Mew Table Style...

Foxit Reader

After you've returned to the main editing window with your newly styled table, we’re going

to merge the top row of the table.

7. Press and hold the Shift key to select both cells on the top row of your table. With
both selected, navigate to the Layout tab on the Ribbon and select “Merge Cells.”

HOME IMSERT DESIGH PAGE LAYOUT

s T R 9 G D (B

- . Draw Eraser  Delete  Inset Insert Inset Inset
S[] Properties Tablz - Above Below Left FRignt o Split Tasle

T View Gridlines

Tab Dia: Eows & Column:

Bt Distribute Rows

FodtReader POF  DESIGN  LAYOUT Kevaklian-0 Annecy, Timathy M~

FEFE A= A | EFiRepeat Header Rows
: E Z l
Sort

1
EEE=E . N Et Corvert to Test
2k ( ot Col
S OE Distribute Columns 1y O I . )
=1 = = pirection Margins Jx Formula
r Afionment Disia

Now, with all of the changes made to our table, we can stop recording the Macro.

8. Navigate to the View tab on the ribbon and click on the Macro button. Then click

“Stop Recording.”
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Word has recorded all of the steps we took to insert and format the table. Now, let’s run the
Macro to perform these steps quickly.

9. Scroll to page 10. Select the white space after the short paragraph in the middle of
the page.

10. Navigate again to the View tab on the Ribbon and click on the Macros button. Then,
make sure TableMacro is selected and click “Run” to start the process.

Mhacics EE<

Macro name:

TableMacro .
| Step Into |
Edit |
Create |
| Delete |
_ [ Orﬂamz:r
Macros in: | All active templates and documents E[
Descrlptmn

Inserts and formats a table

 Close |
Word will now insert the table and format it correctly.

As you can imagine, the possibilities of Macros are endless. This section was an example of one of the
easier formatting changes that you can make to your document, and creating and running our
Macro is just the tip of the iceberg.

Macros are designed to save you time when performing tedious tasks. In the next section, we're
going to go over how Word makes it easy to generate specific sections of your document
automatically.

Generating a Table of Contents and Index

When you print a document with a large number of pages, it can be difficult for readers to navigate
through it and find what they re looking for. On a computer, the search box can solve this problem. Word
has powerful tools that can make it easier to find important sections and topics for printed documents.

We're going to cover two of these: Tables of Contents and Indexes.
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Tables of Contents are great for listing out each section, or chapter, of your document and which page it
begins on. Usually found at the beginning of books or long documents, these are great for quickly flipping
to the section you want to look at.

Indexes, usually found at the end of a book or a long document, are a populated list of commonly used
keywords with page references which reference where they re found. These are great for locating

important definitions or terms quickly.

Using Styles to Generate a Table of Contents

The Table of Contents feature in Word depends on setting the correct Styles in your entire document. If

you forget to set a Heading or Subheading, they will not be included in the Table of Contents.
Assuming you ve set the correct Styles, we're going to generate the Table of Contents now.

1. Scroll to the second page of your document and click on the white space before the
section titled “Debated Historicity.”
Normally, the Table of Contents is directly after the introduction section. Stylistically, your
readers will expect it to be as close to the beginning as possible, but not immediately below the
Title.

2. Navigate to the “References” tab in the Ribbon and click on the “Table of Contents”
button within the Table of Contents group. From the context menu, click “Custom Table

of Contents.”
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Citation =
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The pop up window that appears has many options to format and structure your Table of

Contents. We're going to go over a few of these now to make sure it looks and behaves the way we

want it to. We're going to focus on the Print Preview.

3. Make sure box for “Right align page numbers” is checked. Change the Tab Leaders to

underscores. Also, change the Format to “Distinctive.” Also, change “Show Levels” to 2.

After you're finished, click OK to return to the main editing window.
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7

Table of Contents

L . TR e W gl —

L oo

| Index | Table of Contents ] Table of Figures ] Table of Authorities |

Print Preview Web Preview
oo Heading 1 1 il oo Heading 2 |i|
Heading 1 1 Heading 1
ooHeading2______ 3 00 Heading 2
Heading 2 3|2 Heading 2 L

[V] sShow page numbers
[¥] Right align page numbers

Tab leader:

General
Formats: Distinctive
Show levels: |2 =

[¥] Use hyperlinks instead of page numbers

[=]

[]

[ OK M [ Cancel

———

—

This popup window has a lot of different options, but now we’re going to focus on how the Table

of Contents behaves.

When you're in the regular editing mode, the Table of Contents behaves like regular text — you can
change formatting, Styles, copy and paste, etc. Since a Table of Contents is designed to make
navigating your document easier, we have to switch into Read Mode.

1. Navigate to the View tab on the Ribbon and click on the “Read Mode” button in the

Views group.
EH S O -

HOME INSERT

[Z] Outline

Draft
Web

Layout Layout

Views

This view is what your readers will see when they’re reading it digitally — on a computer or

another device.
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2. Click a section in the Table of Contents to snap to that location in your document.
This is a great way for your readers on a computer to snap to the section they're interested in
without scrolling multiple pages.

After clicking a few links, return to the main editing window.
3. Click the View tab in the Ribbon and click “Edit Document.”
'TIEW

» Edit Document

E. Navigation | pait Doc
Switch tq

E Show Comn make ch
and uze{

&— | Column Width »

% Page Color r A

,E;‘—_' Layout r

If you make any changes to your Headers, you have to update your Table of Contents by
hovering over it and selecting “Update Table.” Then, select “Update entire table” and click OK.

I B - [ Update Table...

Update Table of Contents @

Ward is updating the table of contents. Select one
of the following options:

(71 Update page numbers only
(@ {Update entire tablei

| ok || canca |

This will ensure that Word keeps your Table of Contents up to date before you finalize your document

and send it for distribution.

Tables of Contents are sections that are helpful sections your readers can use to more easily navigate your
long document. Whether they’re reading it on a screen and can click on the links,

In this section, we went over how to generate a Table of Contents from the Styles you defined earlier. Like
a Table of Contents, an Index can be helpful for your readers to find specific words or sections within

your document.
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Indexes are very helpful for finding important words in printed documents, or whenever the search

function is not available.

Before computers were invented, teams of workers had to manually read through each long document or

book, make notes on the page where the term is found, and compile a list for the end of document. Now,

we can do this with a few clicks in Word 2013. Let’s create an index for our King Arthur report.

1.

N

Navigate to the first page of the King Arthur report.

Open the “References” tab on the Ribbon and navigate to the “Index” group.

To create the Index, we have to specify which key terms are important.

Select a word that you want to include in the Index. For this example, select “warrior” in

the second paragraph.

Once you've selected the word, click “Mark Entry” in the Index group on the Ribbon.

‘?j () Insert Index

Mark
Entry

Index

Select “Mark All” in the popup window.

This window has many advanced options, but we are just going to focus on getting the key terms

into the document’s internal index.

- [ = b
Mark Index Entry @Iﬁ

Index

Main entry: iwarrior |

Subentry: | |

Options

@ Current page
' Page range
Bookmark:

|| Page number format

[7] Bold
[ static

This dialog box stays open 5o that you can mark
multiple index entries.

[ Iark: ][ Mark Al ][ Cancel ]

) Cross-reference: |52\e |

— = e R — E—ts

After clicking “Mark All,” the window stays open and allows you to quickly click additional key

words to add them to the Index.
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6. Select “enemies” in the second paragraph and click “Mark All.” Then, add a few other
key terms to the Index.
After adding about 5-10 more terms, continue on. Remember, a bigger Index will make it easier
for your readers to find important topics when your document is complete.
Keep in mind, you can also select multiple words at a time to be added to the Index as a set. An
example of this is to select “Knights of the Round Table.” Word will look through your document
and find only this phrase in its entirety, not each specific part.

7. After adding these terms, turn off Paragraph Marks to return the document to its normal
view. Click the “Home” tab in the Ribbon and select the “P” symbol in the “Paragraph”
group to turn off this feature.

@HE S OA -

FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW
“ ‘ 1 a - -_— — — . a
™ Corbel (Body) ~[11 ~|A A" Aa~- %o = -i=.%=-. &3 7|
Past_e I = | AL aly rEE=E= =y O -
= % Format Painter BT U e Xz X o £ A = = = = = A~

King Arthur report.docx - Word

EndNote

24 % | AaBbC A

7100 Headi... T

Because an Index is considered an advanced feature, Word switches to this view so you can see
your document with the raw formatting information.

Grailtothe-story,-began-
significant-strand-offmed
narrative focus-often-shif
such-asvarious¥nights-g
the-centuries-that-follow
1gth-century_Inthe-21st-
literature-but-also-in-adag

Grail to the story, began
significant strand of med
narrative focus often shif]
such as various Knights o
during the Middle Ages B
experienced a major resy
the legend lives on, not o
theatre, film, television, 4

Now, you can insert your Index into your document. Since Indexes are usually found towards
the end of a book or document, navigate to the last page of the King Arthur report.

11. Go to the last page of your document and navigate to the “Insert” tab in the Ribbon.

Select “Page Break” within the “Pages” group.

| m l:! - O e"' - King Arthur report.docx - Word
FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW EndNote
Bi Cover Page~ i’-—-| | | | ??"_2 { . I ’ i’"' ] é‘u Hyperlink |
5] - ! 0 o (Eh I
[ Blank Page h : U ) o+ ® % ™ Bookmark
Table Pictures Online Shapes SmartArt Chart Screenshot Appsfor  Online 4 Comme,
"— Page Break : Dictures Office~ | Video l:i.'i Cross-reference
Pages Tables llustrations Apps Media Links Commen

12. On the new page, type “Index” and change the style to “00 Heading 1.”
This will make sure that the formatting is constant through the document, but it also will

add the “Index” section to the Navigation pane and Table of Contents.
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13. Add the Index onto the page by navigating to the “References” tab on the Ribbon.
Click “Insert Index” in the Index group.

&
Mark
Entry

Index

The pop up window allows you to make several functional and formatting changes to the way
the Index will be created on the page. We're going to walk through several options now that

can help you display this information more effectively.

14. Change the number of columns to 2 and check the “Right align page numbers”
option. Also change the “Tab leader” to dashes (------ ). After making the changes,

. “ ”
click “OK.
r y
Index ‘»M
indey | | Table of Contents ] ble of Figures I Table of Authorities
Aristotle, 2 | Rup-in
; ) | Columns: |2 v
Asteroid belt See Jupiter —
Language: |English [United States) !:]
Atmosphere
Earth
— ’
Right align page numbers
Formats: From template q
[ MakEntry... | [Automark.. | [ modity.. |
[ ok | Cancel

15. Your Index is now complete.

Index

Britain =-ssseressminninassnis 1,23 45671012 Knights of the Round Table --------------- 2,911
ENEMIBS ~-amersrmannan 1,4 Mordred ----1,2,6,9
Excalibur ----sememmmmncncnaas 1,711 WarTIor ------- -1, 4,8
kmg """ L 5 5- 7

The formatting options are up to you when you're making your final index. Word 2013
makes inserting an Index easy and is a great tool that can be used to increase readability.

16. Make sure to update the Index before distributing your document. You can do this
by clicking “Update Index” in the “References” tab in the Ribbon, within the “Index”

group.
If you add words to the Index or add additional text with these terms, you will have to

manually update the Index.
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Generating a Table of Contents and an Index is easy and Word also makes it easy to keep your external
sources in order. By inputting your references into the Citation Manger, Word can quickly generate a
Works Cited or Bibliography page automatically. This is an important feature within Word that makes
managing longer documents easier. We’ll be adding this in the next section.

References and Citations

Word makes it quick and easy to add, manage, and view your external sources and citations. Without this
tool, you can have a lot of headaches trying to keep external sources in order. Also, it can be hard to
remember which sources you used for reference, and others for direct citations. If you forget to cite the
source that you're referencing, you might accidentally plagiarize that source.

Your references can be helpful in not only avoiding academic dishonesty, but detailed notes and citations
can help other people’s academic research. Including a Works Cited or Bibliography page is important for
long documents, and Word makes this task easy.

Managing References with the Source Manager
1. Click “Manage Sources”, located under the “References” tab in the ribbon and in the

“Citations & Bibliography” group.

LYOUT REFERENCES MAILINGS

- F~ |{_j1, Manage Sourcesl
o
E - o Style: |APA -
Insert c
Citation ~ & [ Bibliography ~
I Citations & Bibliography

As you can see in this pop up window on the right side, the King Arthur report has a few sources
already entered. We're going to add a few additional sources to walk through the process of
correctly entering Sources into the Source Manager.

The check marks on the right side also indicate whether the source has been cited within your text
with a checkmark. When we move onto inserting a Bibliography and Works Cited page, this
feature will be used automatically.
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2. Click “New” to begin entering the citation information.

Source Manager

Search: I ISDrt by Author v|
Sources available in: |

Browse...
Master List — Current List

]

Copy -=
Delete

Edit...

L

Barber, Richard; King Arthur: Hero and Legend (1986)

¥ CharlesEdwards, Thomas M.; The Arthur of History (1991)
Green, Thomas; Concepts of Arthur (2007b)

 Higham, M. 1.; King Arthur, Myth-Making and History (2002)
Loomis, Roger Sherman; The Arthurian Legend before 1139 (1956)
Padel, Q. 1.; The Nature of Arthur (1994)
Roberts, Brynley F.; Culhwch ac Olwen, The Triads, Saints' Lives {1
Thorpe, Lewis, ed.; Geoffrey of Monmouth, The History of the King

¥ dted source
?  placeholder source

[~

Preview (APA Sixth Edition):

3. Select “Book” from the Type of Source section. Begin filling in some information in the

pop-up window and click OK when you're finished.

e Author: Seuss, Dr.

o Title: Green Eggs and Ham
e Year: 2013

e (City: Gainesville

e Publisher: University of Florida

Create Source

Type of Source IBDDk

rBibliography Fields for APA Sixth Edition

Author ISeuss. Dr.

[~ Corporate Author |

Title IGreen Eggs and Ham

Year [2013

City IGainesviIIe

Publisher IUniversity of Floridal

[~ show All Bibliography Fields
Tag name Example: Adventure Works Press

ISeu 13

OK. I Cancel |

Now, your new resource has been added to the Source Manager.

If you've made a mistake to one of your Sources, you can simply click “Edit” to return to this

menu to make changes. This is a great feature because any edit you make within the Source
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Manager will also change the In-Text Citations and any entries in the Bibliography or Works

Cited sections.

4. Click “Close” on the Source Manager to return to the main editing window.

i
Search: I ISortby Authar j

Sources available in: |
X Browse... )
Master List Current List

Copy -» Barber, Richard; King Arthur: Hero and Legend (1986)
Green, Thomas; Concepts of Arthur {2007h)

: Loomis, Roger Sherman; The Arthurian Legend before
Edit... Padel, ©. 1.; The Nature of Arthur {1354)

Seuss, Dr.; Green Eggs and Ham (2013)

¥ dted source
? placeholder source

+ Charles-Edwards, Thomas M.; The Arthur of History (1991)

Qel;tel + Higham, M. J.; King Arthur, Myth-Making and History (2002)
MNew

1139 {1958)

Roberts, Brynley F.; Culhwch ac Olwen, The Triads, Saints' Lives (1

Thorpe, Lewis, ed.; Geaffrey of Monmouth, The History of the King

[ -]

Preview (APA Sixth Edition):

Citation: (Seuss, 2013)

Bibliography Entry:
Seuss, D. (2013). Green Eggs and Hom. Gainesville: University of Florida.

-

-

Close |

Although it might take a little bit of time to first enter all of your sources into the Source Manager, this is

the best way to manage large amounts of external references and citations.

Some professors or publications are very specific about the style of your citations. After putting your

resources in the Source Manager, changing citation styles in Word is simple.

1. Navigate to the References tab in the Ribbon.

2. Click on the box next to “Style:” and select “MLA Seventh Edition” from the dropdown

menu.
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This will now update the way your Sources are displayed in your document. You can change the

Citation Style at any time with this option and all of your document’s references will be

formatted correctly — including the In-Text Citations, Bibliographies, and Footnotes and

Endnotes.

The next two sections rely on the Source Manager to be up to date and to work correctly. If you ve

entered all the information for the journal article or books you're using to write your paper, you can avoid

accidental plagiarism and generate the correct reference information quickly.

Inserting In-Text Citations

After your sources are stored in the Source Manager, inserting them into your text is simple. Using the

built-in function to insert an In-Text Citation is much more efficient than typing them manually because

Word can keep track of which sources you ve referenced in your text body. This will be very useful in the

next section.

Now we’re going to go back to the King Arthur document to correctly cite the information. This is the
first step to efficiently use the Citation tools built-in to Word 2013.

1. Find a location in the text that you'd like to insert an In-Text citation.
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2. Navigate to the “References” tab in the Ribbon and select “Insert Citation” within the

Citations & Bibliography group.

[ M S
- ¢ Manage Sources
L/ o=

E@Style APA -~

Insel =~
Citation ~ & [ Bibliography ~

Citations & Bibliography

3. From the dropdown menu, click on a source to insert the Citation.

E IS}, Manage Sources use
ERstyle: |APA  ~ E N
Insert ] Cite Whil
Citation ~ & [ Bibliography ~ You Writ
Barber, Richard
King Arthur: Here and Legend,
(1986)
Charles-Edwards, Thomas M.
The Arthur of History, (1991) b

Gresn Thamac

Now that the citation is in line with your other text, you can make formatting changes and
quickly add information without losing the citation information.

4. To make changes to the In-Text Citation, click on the citation and press the arrow button.
Then, click on “Edit Citation.”

the story of Arthur date from earlier than this work; in these

work 3| (Charles-Edwards, 1991) ‘hur appears either as a
[3+ Edit Citation N m humanand

cal figure of folklore,

2lsh Otherworld, Annwn.*
:ompleted in 1138) was
[3! Update Citations and Bibliography rather than invented by

Geoftrey himself, 1s unknown.

Edit Source

Convert citation to static text

This context menu gives a few options to tweak the citation. From this pop up window, we can
add page numbers or hide information that we don’t need. If reference the same source multiple

times in a row, it we can avoid repetition by suppressing the year or author name and still make
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sure we’re citing the information correctly.

Edit Citation (X

Add
Bages: 5.7

Suppress

(V|Authorl (7] year []Title

[, S §

[ oK b][ Cancel ]

5. After making the changes, click “OK” and return to the main editing window.
Word will keep the original information about your source in the Source Manager. The change

we just made is only temporary and for a specific instance in your text.

Creating a Works Cited or Bibliography Page
In general, a Works Cited page is a list of the sources that you directly quoted from. These entries include

any reference you selected using the “Insert Citation” function in the previous section.

A Bibliography page is a list of all of the sources you have consulted in preparing your paper, but were
not specifically quoted or cited within your paper. An example of a document that would appear only on a
Bibliography and not a Works Cited page could be a documentary film, reference website, or other
resource that you may have used to get a general background on the topic.

In most situations, a supervisor, editor, or professor will require either a Works Cited or Bibliography
page at the end of your document. Word 2013 makes it easy to generate both of these pages automatically.
If your Citations are entered correctly using the “Insert Citation” function, the Works Cited page will

populate automatically.

1. Go to the last page of your document and navigate to the “Insert” tab in the Ribbon.

Select “Page Break” within the “Pages” group.

m H ©- O ea v 3 King Arthur report.docx - Word
9 P
FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW EndNote
B Cover Page~ r— | | [ #] 1) - ’ """ | B Hyperlink 1
. | ac] @ r [ | I 1 + [ | R 7
L) Blank Page % I* Bookmark
Table Pictures Online Shapes SmartArt Chart Screenshot Appsfor  Online B c Comme|
Panes Rraak = Blatures v . Office= Video v+ Cross-reference
Pages Tables Hustrations Apps Media Links Commer

Since Bibliographies and Works Cited sections are normally at the end of long documents, we’re
going to insert ours at the end on a new page.

2. Navigate to the “References” tab in the Ribbon and select “Bibliography” within the
Citations & Bibliography group.
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Citation “J Bibliography

Citations & Bibliography

In this situation, we’re interested in putting in a complete list of sources that we used to write
our King Arthur document. Let’s insert the Bibliography.

3. Select “Bibliography” from the drop down menu.
Word generates the Bibliography from the entries in the Source manager and inserts them onto
the page in your document.
After you've inserted the Bibliography, it’s easy to make changes to the formatting and options.
Double click on the Bibliography section to begin editing.

5. Change the line spacing to 1 and then click in the white space.
The changes that you make within the Bibliography section will be stored until you update the
entire Bibliography.
Remember, if you make any changes to your document’s structure like adding or removing
sections or if you edit your Sources, the Bibliography section will need to be manually updated to
reflect these changes.

6. Hover over the Bibliography section and click “Update Citations and Bibliography” on
the popup menu.

: ﬁjv _ﬂ' Update Citations and Bibliography

Note that updating the Citations and Bibliography will change your formatting changes, so it
would be best to make sure you update the Bibliography Style if you want to keep the same look.

Organized references are key to having an organized paper or thesis. The next section continues to go

over some of the referencing tools that make Word 2013 one of the best academic resources.

Inserting Footnotes and Endnotes
Footnotes and Endnotes are a way to put notes or comments that your readers can refer to. Often, these
notes can reference another page within your document like “See page 6,” or they can simplify what

you're quoting in your document.

Footnotes are notes at the bottom of each page in the footer. Endnotes are notes that are inserted at the end
of your document. Both of these use superscripts, or little numbers at the top right of a word, that

organize your points alphabetically.
This next section will cover how easy it is to insert Footnotes and Endnotes in your document.
1. Scroll to page 4 and click in the whitespace at the end of the first paragraph.
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2. Navigate to the “References” tab on the Ribbon and click the “Insert Footnote” button.

= ] ) Add Text AR Ty tnsert Endnete Manage Sources [ Bl nsert Table of Figures | 5 B Insert Index j:li [Z Insert Table of Authorities
=i i |=! - —_
|:|_ Update Table ‘E-.IchtFooTnnta - Syl b pdate Index
Takle of Inzert Ingar Insert B Mark Mark
Contents = Show Motes ~itstion Bibliagragk Caption = Cross-reference Entry Citation

Table of Contents Faotnote: A Citations & Bibliography Captions Index abie of Authonties

3. Now, type “For more information, see Seuss p. 6”.
Adding Endnotes is the same process and Word keeps all of the entries in order.
4. Navigate again to the “References” tab on the ribbon and click “Insert Endnote.”

:-|| 124 ek Test = AB |I||'.—.':1»|;m Erdnate | Manige Sou | Iy [2 Insert Table of Figuras tl I| [ Insert ndex ﬂ.*_r 5 Insert Table of Autherities
™M Upelate Table A Nt Footnote = t Ipdate Takl » Update Ind - Update Table
Table of Insert lnsert Ingert Mark Mark
Contents = Foatnote e, Mt itatian Bibhograpt Caption 124 Cross-reference Entry Citation
Takle of Cortents Footnates = Citations & Bibliagraphy Captions Index Table of Authorities

5. Add a few more Footnotes and Endnotes and then move onto the next section.

Adding Footnotes and Endnotes is relatively straightforward. Word makes it easy for you to make notes
to the reader and keep them in order.

Tracking and Reviewing Changes

Before you publish or distribute your document, it’s a good idea to have other people proofread and review
it. If your document is hundreds of pages, it can be difficult to keep all of the editing suggestions and
marks in order, but Word makes the revision process easy. This next section will cover the tools you can
use to simplify the revision process and make it painless for your editors.

Adding and Using Comments

Sometimes when people are proofreading your document for errors, they might want to make comments
on specific parts of the text. By adding a Comment, your editors can leave a message for you to review.
You can follow up with the Comment by replying, or you can make changes, delete the comment, and
move to the next Comment.

We're going to insert a Comment into our document to remind ourselves to change the title.

1. Scroll to the first page and highlight “Mystique” in the title.
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2. Right click on the highlighted text and select “New Comment” from the context menu.

Corbel (Headir - {28 - | o° 4~ A_h

n B I ga_ly..&.szvézv Styles

6T % cu
ke fr E‘la QCP‘:'
-LD Paste Options:
pfth i, e e canturies, who, ad

Sa. (B Ly [ ;

nse = invaders in the e3
torny A Eont.. rary invention, ar|
ode = Paragraph... 002)*. The sparse
aric Annales Cambrid
lﬂ Define ;
A 1 early* poetic so
h1-71 Synonyms 4

EH&': Translate
req
; -
ity g, Search with Bing

Five % Hyperlink...

e Kil L+ MNew Comment
05 MEigin B

3. On the right side of your document in the main editing window, type in the comment,
“Change the title to something more exciting.” After you're finished, press the Esc key
or click outside of the Comment box.

Now that youve sent yourself a comment, let’s reply to the Comment to follow up.

4. Hover over the Comment and click on the icon to the top right.

ce of King Arthur’s Historical

H Kavaklian-D'Annecy.Timot 2 minutes ago &7

. Change the title to something more exciting. [}
Mystiq Ue‘
A report taken from Wikipedia
5. Type the reply, “legacy?”
You can type anything you’d like, but adding comments is a great way to make informal notes to
yourself so you can make changes in the future.
6. Make two more comments on other sections of your text. Scroll to another page and
select the text. Then, navigate to the “Review” tab on the Ribbon and click the “New
Comment” button in the Comments group.
EE S J 7 m a7 X

HOME INSERT DESIGM PAGE LAYDUT REFEREMCES MAILINGS AEVIEW VIEW Fouit Reader FOF

ABC IE = ABC f‘* o = = 9 = o, BB|smpieMarkup -| B [ # Previous =] .
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For these comments, it doesn’t matter what you write or which sections you select. We’ll come
back to them in a minute.
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If your editors are logged into SkyDrive, their names, profile pictures, and colors will show up
next to each Comment. This will allow you to see which person made Comments on your

document and will allow you to reply directly to their suggestions.

7. After you've inserted Comments, navigate again the “Review” tab in the Ribbon and
click the “Next” button within the Comments group.
This allows you to quickly snap to each comment you've made in your document. This feature in
Word streamlines the editing process and allows you to make notes and return to them in the
future efficiently.

8. After pressing “Next” a few times, click the “Delete” button and delete these Comments.
After you've followed up with the Comments, you can delete them. You can use Comments as a
“To-Do” list for your Document.

In this section, weve used several reviewing features within Word that can make working with longer
documents much more efficient. After following up with the Comments your editors and you ve made and

applying the changes that were suggested to you, you can then move to distributing your document.

Tracking and Reviewing Version Differences

When youre making changes to your document, it can be difficult to keep each change that you or
your reviewers make to the original. By using the Track Changes option in Word, we can easily keep
the different versions and changes of your document organized.

1. Navigate to the “Review” tab on the Ribbon and click the “Track Changes” button

within the Tracking group.

- B e e
\I|ELJ i o A7 _ " A

Word will now begin to track each change you or someone else makes to your document.
To demonstrate how this works, let’s make a few changes to the text to show the revision
process.

2. Scroll to the first page of your document and select the word “Mystique.” Delete it
and write “Legacy.”

The Influence of King Arthur’s Historical
Mystiguel egacy
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Word formats these changes so you can see the difference from the original. It uses a strikeout
line to indicate deleted text. It displays newly entered text with an underline.
We're going to make some more edits to our document to add some more Tracked Changes.

3. Scroll to the third page. After the first paragraph, type “King Arthur is so cool.”

4. On the same page (page 3), select and delete the paragraph that starts with the
words “Historical documents for...”

Roman Britain and Ireland, The Age of Arthur (1973). Even so, he found little to say about a historical
Arthur,[9] King Arthuris so cool |

Partlyinreactiontosuchtheories, anotherschool of thoughtemerged which argued that
Arthur had no historical existenceatall. Morris's Age of Arthur prompted archaeologist Mowell
Myresto observe that"no figure onthe borderline of history and mythology has wasted more of the
historian'stime".[10] Gildas' 6th-century polemic De Excidioet Conguestu Britanniae (On the Ruinand
Conquest of Britain), written within living memory of Mount Badon, mentions the battle butdoes not
mention Arthur [12]Arthuris notmentioned inthe Anglo-5axon Chronicle or named in any surviving
manuscript written between gooand 8z20.[12]He isabsentfrom Bede's early-8th-century Ecclesiastical
History of the English People, another major early source for post-Roman history that mentions Mount

He owes his place in our history books to a 'no smoke withoutfire' school of thought ... The factof the
matter isthat there isnohistorical evidence about Arthur; we must rejecthim fromour histories and,
above all, fromthe titles of our books. "[14]

Origin of Name

The origin of the name Arthur remains a matter of debate, Some suggestitisderived fromthe
Roman nomengentile(family name) Artdrius, of obscureand contestedetymology[21](but possibly of

It’s pretty simple. Word uses underlines and the strikeout lines to indicate additions and
deletions. All of the changes you make to the document will be displayed as these two
formatting marks.

Although seeing which type of change you made isn’t too difficult, if you make a lot of edits
to your document, the Tracked Changes formatting marks can be overwhelming. We're going
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to talk about how you can step through the Tracked Changes so you can make revising your
document easy.

5. Click the “Track Changes” button in the Ribbon again to stop tracking changes.

6. Scroll to the top of your document. Then, navigate to the Review tab on the Ribbon
and to the “Changes” group. Click “Next.”
Word will now scroll the main editing window to snap to the changes you ve made.

7. Now, click “Accept” on the Review tab on the Ribbon in the “Changes” group.
This will apply the proposed change to the document and move to the next Tracked Change.
Accept all of the changes you've made except for the change that deletes the entire paragraph.

If you have multiple people working on a document through SkyDrive, Tracking Changes is a
great way to keep your original document the same and have proposed changes Tracked so you
can add them later.

The reviewing process is important for long documents and can often be tedious. Word makes
reviewing and making changes easy with the Tracking Changes option.

After reviewing and editing your document, it’s ready for distribution. The next section is about
preparing your document for distribution.

Preparing a Document for Distribution
When you've finished reviewing changes and your document is finalized, you can use several features in
Word to make sure it’s secure, but still easily accessible for anyone who needs it. The next section will

cover several advanced features you can use to share your document and get it ready for publishing.

Using SkyDrive to Share Documents

SkyDrive is a new addition to the Office 2013 suite that allows anyone with a Microsoft account to easily
share, edit, and view files created in Word and other programs. After creating an account, this process is
simple and SkyDrive is one of the most powerful tools included in the new Office suite.

If you're on one of the units in the computer labs on campus, you should automatically be logged into
SkyDrive with your UFL account. If these next sections don’t work for you or if you don’t have a
SkyDrive account, just follow along to the steps in the lesson plan and set one up later. You can also refer
back to this lesson plan and complete this section.

1. Check to see if you are logged into SkyDrive by looking at the top right of the window

for your name.

? H - @ X

Kavaklian-D'&nnecy, Timothy M~

—%. ]
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This step is required for the next few sections. SkyDrive is the easiest way to use the advanced
document sharing features in the Microsoft Office 2013 suite.
After you're logged in, we’re going to use this SkyDrive account to share your document to other
users.

2. Navigate to the File tab on the Ribbon. Then, click on the “Share” tab on the left side.

3. Click the “Invite People” tab.

King Arthur report - Word

King Arthur report Invite People
Desktog = Advanced Word
Step 1: Save youl document to 2 SkyDiive location
Share Sten 2: Share your document, We'll do this after you've finished saving,
;& Invite Pecple g
Save To
Coud
i -
=" Email

_l:e_i- Present Cnline

E— Paost1a Blog

Account

ptians

1

Kevakdian- [ Annecy, Timathy M~

Word now requires you to save your file to the SkyDrive cloud so it can be shared.

4. Click “Save to Cloud” and select the location in your SkyDrive.

After saving the document to the cloud, you can begin sharing the document.

5. Type in the email address and write a short message you’d like to be included in the
invitation. Also, change the box to the right to “Can edit” so the users you're sharing
with can make changes.

Invite People

Type names or e-mail addresses

sormeone@ufl.edu S E2 Canedit ~

Here's the file I'd like you to review,

+| Require user to sign in before accessing document,

®
&

Share

Sending a short message with the invitation can be helpful to users who are new to SkyDrive.
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6. After you've filled out the information, click the “Share” button to send the invitation
email.
After this step, a link to your document will be sent to the people you specified. Those users will
now be authors and have full editing privileges to the document.

Sharing with SkyDrive is one of the best ways to have a central location for your file and is easy for
everyone to access your document. In the past, the only way to share a document was to email it to the
editors, creating a situation where there were multiple copies and versions of the same file. This is a huge
problem and can be impossible to consolidate all of the changes into one final document. Sharing on
SkyDrive avoids this problem and keeps everyone organized.

Whenever you save your document on your computer, the changes are uploaded to SkyDrive for everyone
else to see. Notice the Save button has been changed to include the arrows. This indicates that your local
copy of the file will push the changes you made to the cloud and pull the changes other users have made

back into your local copy.

BR S O-
HOME I

Password Protection and Encryption

If you're working with a document that contains sensitive information or is intended for only a specific
group of people, Word allows you to set up rules to make sure that only certain people can open your
document.

In the next section, we’re going to use Encryption with Password Protection to make sure our document

1S secure.

1. Navigate to the Backstage view by clicking “File” in the ribbon. Click on the “Info” tab

in the sidebar.
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2. Now, click the “Protect Document” button and click “Encrypt with Password” from the

drop down menu.

Protect Document
#’ Control what types of changes pd
Protect
Document »
M  Mark as Final
L_m Let readers know the document is

final and make it read-only

Encrypt with Password
Password-protect this document t
[Tty Restrict Editing 5

Control the types of changes others
can make

[Ty Restrict Access

vhile removing ¥ D

dit, copy, ot print.
I,  Add a Digital Signature
L 2 Ensure the integrity of the document
by adding an invisible digital signature

3. Type in a password that you can remember. For now, type “1234” without quotation
marks. Type the password once more to make sure you typed it correctly. Click “OK”

when you're finished.

il Encrypt Document m

Encrypt the contents of this file

Password:
c

rf1 .iiii

Caution: If you lose or forget the password, it

cannot be recoverad. It is advisable to keep a list of

passwords and their corresponding document

names in a safe place.

[Remember that passwords are case-sensitive.]

| ok || cance |

Like the dialog box reminds you, don't forget the password. If you can’t remember it, the
document cannot be opened in the future because it has been encrypted.

4. When you’ve finished, your document is now password protected and encrypted.

Protect Document

J‘ & A password is required to open this document.
Protect

Document ~

If you're logged into SkyDrive, you don’t have to type in the password to access the document

when you open it because Word automatically unencrypts the file with your login information.
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5. To remove a password, simply click on the “Protect Document” button again and select

“Encrypt with Password.”

Protect Document
a’ & A password is required to opd
Protect
Document ~
By Mark as Final
© |t read -

L_w Let k
fin.

Encrypt with Password |
P Password-protect this document

by Restrict Editing S
e types of changes others

Q-.

A Ensure

6. Now, delete the password you previously entered and press “OK.” Make sure the dialog
box’s input field is empty before clicking OK.

iti| Encrypt Document Iilé]

Encrypt the contents of this file

Password:

| £

Caution: If you lose or forget the password, it
cannot be recovered, It is advisable to keep a list of
passwards and their corresponding document
names in a safe place. |
[Remember that passwords are case-sensitive,)

[ ok || cance |

After this, your document’s encryption has been removed by Word and the file can now be
accessed by anyone. Remember, since the security has been removed, anyone can make changes to
your document.

Adding Permissions for Other Users

During the editing and reviewing process, you might need to let other people access to your document. In
this situation, the people who are looking at your document might not necessarily need the ability to edit
everything (including styles, images, or citations). Word makes it easy to specifically add permissions to
your document so other people can make changes in certain sections through SkyDrive authentication. By
Restricting Editing to specific users, you can keep your document intact while still allowing changes to be

made on some sections.

1. Click on the “File” tab in the Ribbon and click on the “Protect Document” button. Then,
click on “Restrict Editing” from the drop down menu.
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Protect Document

a’ Control what types of changes p
Protect

Document =

D Mark as Final
ﬂ Let readers know the document is

final and make it read-only

Encrypt with Password
ﬁ Password-protect this document

Restrict Editing
Control the types of changes others
can make

.y

Restrict Access

o7

Grant people access while removing  *
their ability to edit, copy, or print.
Add a Digital Signature

Ensure the integrity of the document
by adding an invisible digital signature

307

Word will now return to the main editing view and the “Restrict Editing” pane will open on the
right side of the screen.
We're going to talk about the different options within this pane now.

2. Check the box for Formatting restrictions. Then, click “Settings...” to define which Styles

you want to be available for future edits.

Restrict Editing ™ *

1. Formatting restrictions

|+| Limit formatting to a selection
of styles

Settings...

This locks your document to a few specific Styles and can keep your document’s formatting the
same no matter who edits your document.
3. Select “Recommended Minimum” to simplify the selection to a few styles. Then, click

“OK” to return to the main editing window.
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Formatting Restrictions @

Styles
[¥]iLimit formatting to a selection of styles:
By restricting formatting to the styles you select, you prevent the
ability to modify styles and the ability to apply direct formatting to the

document. Select the styles you want to allow to be used in this
document.

Checked styles are currently allowed:

Body Text Indent 2 (recommended) .
Body Text Indent 3 (recommended)

Book Title (recommended)

Caption (recommended]

Closing (recommended)

Calarful Grid

Caolarful Grid - Accent 1

Calarful Grid - Accent 2

Colorful Grid - Accent 3 o

FEEEEEEEE

All l [Eecommended Minimum ] [ HNone

Formatting
|:| Allow AutoFormat to override formatting restrictions
|:| Elock Theme or Scheme switching
|:| Elock Quick Style Set switching

[ oK l[ Cancel ]

| Earr——— T T

ou can select as few or as many as you'd like in your document, but the Recommended

Minimum option should be sufficient.

4. On the Restrict Editing pane, check the box for Editing restrictions and select “Tracked
Changes” from the dropdown menu.
The drop down menu has several options that you can allow your editors to make changes, but as
we saw in the previous section, Tracked Changes are the easiest way to keep edits in order.

5. After changing these options, click the button for “Yes, Start Enforcing Protection.”
You can add a password for these new restrictions, but it’s optional. If you leave the popup
window blank, no password will be added to the Restricted Editing.

After adding Editing Restrictions, any changes made by your reviewers in SkyDrive or through an
email message will have these protections. This is a key feature that can keep your document’s

structure and formatting, but still allow others to make notes or editing suggestions.

Exporting a Document to PDF
Although adding Editing Restrictions help during the editing process, exporting your document to a
PDF is the best way to make sure your document can be read by anyone, but not edited. PDFs are the

most common exported file format for storing academic and other research papers or final reports.
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1. Click “File” on the Ribbon and select “Export” on the Backstage panel.

Export

| Y Create PDF/XES Document

n=n

h* Change File Type

Create a PDF/XPS Document
W Preserves layout, formatting. fonts, and images
* Contert can't be easily changed

5 Free viewers are svailable on the web

My
mEn

Create
FORXPS |

2. Make sure “PDF” is selected as the file type.

(] Publish as PDF or XPS
| I, « tdannecy » Desktop » Exercise

-]4,"' Seorch Exervise p'

Organize = New folder

Name

m Microsoft Word

w Favorites

Bl Desktop
& Downloads
= Recent Places

B Desktop
4 Libraries
'+ Documents
J1 Music
b Pictures

B videos

- ¢ n

File name: King Arthur repert.pdf

Mo items match your search,

Date modified Type

3

Save as type: |PDE{% - ||
XPS Document ("xps)

. Hide Folders

& Minimum size

Options:..
Tools ~ Publish [

T g

(publishing onling)

Cancel ] !

%

can be viewed on almost all devices.

The .XPS file format is similar to PDF, but the PDF format is the most compatible format and

3. After naming the file and choosing the destination, click “Publish” in the dialog box.
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Now, your document has been exported from a Word document file to a PDF and can be
distributed through email or any other file service and keep its contents intact, no matter how
many people open the file.

This feature is a new addition to the Office 2013 suite and is a great way to simplify saving and
optimizing your document. Before this feature was added within Word, people who wanted to

save their documents as PDFs had to be familiar with and use external programs.

Although reading documents in print is on the decline, a paper copy of your final version is often
important for distribution. We’re now going to talk about how to make your document from the digital
file into a printed copy.

Preparing a Document for Printing

Throughout this lesson, weve been focusing on the digital features that you can add to your document
like interactive objects that make reading on the computer or another electronic device the most accessible.

Ensuring that you have an updated Table of Contents and an Index are some of the most important
sections that your document has to make reading the paper copy more accessible. Since the Table of
Contents and the Index of your document rely on page numbers, let’s make sure these numbers are
formatted correctly.

If your paper is being printed to be put in a notebook or even published as a book, printing the page
numbers furthest from the spine is the best way to display these page numbers. This next section will
cover printing page numbers on alternating sides.

1. Click on the “Page Layout” tab on the Ribbon. Click on the small box at the bottom
right of the Page Setup group to open the Page Setup window.

2. In the popup window, check the box for “Different odd and even” under the
Headers and Footers section. Then press OK.

Page 67 of 72



Microsoft Office Word 2013 Academic Technology Labs

[

 Page Setup 9 )

| Margins I Paper | Layout |
Section
Section start: mlzl
| suppress endnotes
Headers and footers
||_| Different odd and even |
EI Different first page
Header: (0.5
Footer: 057

Fram edge;

- W -iE

Page
Yertical alignment: |Top B

Preview

Apply to: [Whole document El [Lineﬂumberi... | l Eorders.. ‘

| Set As Default | ok || cancel |

This will change your document’s header and footer to be different on everylother page. For
booklet printing, this is a really important feature.
After you click OK, Word will return to the main editing window.

3. On the main editing view, navigate to page 2 or a page with a blank footer. Double
click in this section to start editing.

4. Insert page numbers again. Navigating to the Insert tab on the Ribbon and click
“Page Number” in the Header & Footer group.

5. From the popup menu, click “Plain Number 3” to insert the numbers at the right
side of the page.
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After Word returns to the main editing window, you can format the page numbers to your
liking.

Although adding page numbers to the right and left sides of pages isn’t the most useful feature when
your document is going to be read on a computer or other digital device, it’s crucial for a printed

copy.

If the final version of your document still has Comments and other notes that you or your editors
have made to the document, Word will automatically print them out. We’re going to turn them off
when we print our final version of our paper.

1. Navigate to the File tab in the Ribbon and click on the Print tab.

2. Click on the first box under “Settings.”
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3. From the dropdown menu, uncheck “Print Markup.”

Word 2013
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a2, Ready
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Document

Ir Print All Pages
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Print Current Page
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Custom Print
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Document Info

Document Info

List of properties, such as file name, author and title
List of Markup
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Print Markup
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This will turn off printing Comments. It can be helpful to print these comments when you're
revising and proofreading, but you shouldn’t print them for your final version of your
document.

There are many other options and customizations in Word 2013 that can make printing your long
document more efficient, but these steps give an overview of some of the options you can select when
printing.

Conclusion

In this lesson, we talked about some great features in Word 2013. We focused mainly on some of the
problems encountered when writing long documents like term papers, theses, or dissertations and how to
overcome them with some powerful tools designed to make the process more efficient. When it comes to

writing long documents, Word is the best overall editor in terms of organization and built-in features.

After working through this lesson, you can now apply what you ve learned to real life. By having a better
understanding of the critical elements of Word 2013, you can now be more confident not only helping
users in the labs, you can also take control of writing papers and reports for class with the enhanced

features in this program.
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