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Introduction 
Before you spend a lot of time creating or customizing a slide master, you should work out 

what you want to do first. If what you are trying to do involves applying a colour scheme, fonts, 
effects, layouts, or backgrounds, then you should apply a theme. 

You may also want to create a PowerPoint template, a pattern or blueprint of a slide or group 
of slides that you save as a .potx file, and then you can reuse it over and over. PowerPoint 
template files contain themes and content that you place directly on a slide master. 

The layout of any PowerPoint presentation is set by the template used. Every presentation is 
based on a template; if a specific one is not chosen then the Blank Presentation template is 
used by default.  

The design of each template is set up on the Slide Master. On this, the layout and the format of 
text within placeholders are defined, together with any additional images and header/footer 
information. The Slide Master in turn uses a theme which determines the background colour, 
font colours and fill colours used in charts etc. For further information about colour themes see 
the document Themes in PowerPoint 2010.  

IT Services 
 

http://www.reading.ac.uk/web/FILES/its/PPThemes2010.pdf
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PowerPoint presentations contain at least one slide master and a set of slide layouts associated 
with the slide master. If a particular presentation requires more than one slide master, then 
another slide master can be inserted. There are also masters for handouts (given to the 
audience) and notes (for the speaker or presenter to refer to during a presentation). 

Installed Templates and Themes 
PowerPoint provides you with a few installed templates and themes that you can choose from:  

1. Load PowerPoint to start a new presentation – you are presented with a Blank Presentation 

which is the default one that PowerPoint always starts with 

2. Move to the File tab and select New then Sample templates in the top row 

 

 

As you can see, the sample templates contain a mix of things, from photo albums to a quiz show. 

3. Choose the one called Introducing PowerPoint 2010 and then click on the [Create] button 

gĘ đąĝ Ćĉ ěēĖĘČ ėĔĉĒĈčĒċ ą Ċĉě đčĒęĘĉė ċēčĒċ ĘČĖēęċČ ĘČĉ ėĐčĈĉė čĒ ĘČčė ĔĖĉėĉĒĘąĘčēĒ čĊ ĝēę ĈēĒ’Ę 
already know some of the new features of PowerPoint 2010: 

4. Run the show (press <F5>) or just explore the sample slides  

Currently, this presentation is using the IntroducingPowerPoint2010 theme. To see this and to apply 
a different theme: 

5. Move to the Design tab to see the different themes available - yēę’ĐĐ find that the first one 
called Introducing PowerPoint 2010 is selected 

6. Click on some of the other themes to apply a different theme – all the slides will change to 
use that new theme with some changing significantly (others, only slightly) 

The Design tab themes can also be seen if you select Themes at step 2 above. 

7. Press <Ctrl F4> (or move to the File tab and click on Close) to close this presentation 

8. Press <n> (or click on [Don’t Save])  – ĘČĉĖĉ’ė no need to save the changes to the presentation 
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University of Reading Templates 
NOTE: Only staff can download these templates; students should skip this section. 

There are special University of Reading templates provided for staff for both Word and PowerPoint. These 
templates have to be downloaded first from the Design & Print Studio website:  

1. On ITS Lab PCs, click on the Internet Explorer icon in the Quick Launch area next to [Start]  

2. Change the web address to www.reading.ac.uk/dps then press <Enter> 

3. In the box on the left click on University visual identity, tools & templates  

4. Select Templates for staff then click on the link that says download the Microsoft Office 

templates 

5. Scroll down the page to the section Slideshow presentations in Powerpoint  

6. To download a template, click on the relevant .pot link (eg Standard slideshow (white slides)) 

7. At the File Download prompt, click on Save and then choose an appropriate place on your 
computer to save it to (it may also be worth creating a special folder where you can save all 
University templates) 

8. Note that it is also worthwhile downloading the Guidelines for slideshows pdf as this contains 
useful information and best practice on using these templates such as: 

o Which template to use 

o How to change the footer on the slide 

o How to change or turn off animation 

o Importing slides into the new template 

o Changing the background colour 

o Fitting text onto a slide 

To use the University template: 

9. Move to on the File tab and select New then choose New from existing in the top row 

10. Search for the University template you want for this presentation, select it then click on 

[Create New]  

Note that New from existing can be used to create a presentation based on any PowerPoint template or 
existing presentation. 

Further Templates and Presentations 
There are more templates and presentations that you can download from Office.com – many have 
been submitted by the user community. 

1. Move to the File tab and select New  

Under Office.com Templates, yēę’ĐĐ find various templates/presentations that can be downloaded 
directly from the Microsoft Office web site. Try loading a template first: 

2. In the Search Office.com for templates box type Academic then press <Enter> 

3. Select one of the templates there, eg Library collage design template, then click [Download] 

After a few seconds, a new presentation should have been created with the first slide using the new 
downloaded template. 

4. Press <Ctrl m> or click on the [New Slide] button on the left of the Home tab in the Slides 

group (click on the icon above the words New Slide) to create a second slide  

http://www.reading.ac.uk/dps
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If you compare the two slides, you will see that there are major differences in the layout of the 
placeholders and image. This is because the first slide uses a Title Layout which is different from the 
other slide layouts. 

Downloadable presentations are also provided, which not only use different templates but which 
have sample slides already prepared. They are designed to give you ideas for a talk on a particular 
theme. jĉĘ’ė Ēēě ēĔĉĒ ēĒĉ ēĊ ĘČĉ ĈēěĒĐēąĈąĆĐĉ ĔĖĉėĉĒĘąĘčēĒė: 

5. Move to the File tab and select New  

6. In the [Search Office.com for templates] box type student presentation and press <Enter> 

7. Double click ēĒ ąĒĝ ēĊ ĘČĉ ĔĖĉėĉĒĘąĘčēĒė Ęē ĈēěĒĐēąĈ čĘ ĘČĉĒ ĉĜĔĐēĖĉ ěČąĘ’ė ĔĖēĚčĈĉĈ 

8. Press <F5> to run the show if you like  

9. Press <Ctrl F4> (or move to the File tab and click on Close) to close this presentation 

 The built-in and downloadable presentations may or may not be to your taste. Some may still be of 
use, however, for their template. 

Inserting Multiple Images (one image per slide) 
If you have a number of images that you want to insert into PowerPoint (one image per slide), you 
can do this easily using Microsoft Office Picture Manager, a program that comes free with Microsoft 
Office. Find it by clicking on the Start menu, pointing your cursor at All Programs, then at Microsoft 
Office, Microsoft Office Tools, and finally, select Microsoft Office Picture Manager. 

1. Open Microsoft Office Picture Manager (find it as described above) and select the images that 

you want to insert into PowerPoint, using the Shift or Control key to select multiple images 

2. On the File menu at the top, point to Send To and select Microsoft Office... (or use the Send 

pictures to Microsoft Office shortcut towards the bottom of the Getting Started Task Pane on the 
right) 

 
 

3. In the Send Pictures dialogue box (shown above), choose whether you want to insert the images 

into a presentation that is already open or a new one, and then click Send. By default, your 
images will be resized to fit within a screen of 1024 x 768 pixels, but you can choose other 

sizes by clicking on Options... before confirming your choice  

Your populated presentation will open. If your images are not in the right order, you can use the 
Slide Sorter view in PowerPoint to move individual slides around. Text can then be added to slides in 
the usual way. 

As well as allowing you to browse images stored on your computer, Microsoft Office Picture Manager 
offers some basic image editing facilities, such as the ability to crop, rotate, and resize images, adjust 
brightness, contrast, colour, and perform red eye removal. In addition, you can convert images from 
one format to another and batch rename files. 
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The following web tutorials explain the basics of using Picture Manager (note that the LSE guide 
refers to the 2003 version): 

 London School of Economics - guide to Picture Manager 

 University of Massachusetts Office of Information Technologies - Picture Manager tutorial 

The Slide Master 
The slide master is the top slide in a hierarchy of slides that stores information about the theme and 
slide layouts of a presentation, including the background, colour, fonts, effects, placeholder sizes, 
and positioning.  

Every presentation contains at least one slide master. The key benefit to using slide masters is that 
you can make universal style changes to every slide in your presentation, including ones added later 
to the presentation. When you use a slide master, you save time because you don't have to type the 
same information on more than one slide. The slide master especially comes in handy when you 
have extremely long presentations with lots of slides. 

Because slide masters affect the look of your entire presentation, when you create and edit a slide 
master or corresponding layouts, you work in Slide Master view: 

1. Move to the View tab then click on the [Slide Master] button in the Master Views group  

The Title Slide Layout appears in the centre of the screen with a number of slide miniatures on the left 
and the Slide Master ribbon at the top. The example below shows how this would look for one of the 
University of Reading templates: 

 

 

To enlarge the slide miniatures, use the mouse to drag the vertical bar/line on the right of slide 
miniature vertical scroll bar sideways, so that they become bigger. 

The first, slightly bigger miniature is the Slide Master used by all the slides in the presentation, 
whilst the miniatures underneath are for specific slide layouts. Some of these layouts are being used 
by slides in the presentation; others are not at present. If you position the mouse cursor above a 
layout, you are told whether or not that layout master is being used. 
  

http://www.lse.ac.uk/intranet/LSEServices/IMT/guides/softwareGuides/office2003/office2003PictureManager.aspx
https://www.oit.umass.edu/sites/oit.umass.edu/files/2011/05/31/mspicmanage.pdf
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2. Click on the slightly larger first slide miniature to select the slide master – this will now show 
on the main slide as below: 

 

Most slide masters contain the following components:  

 The Title Area for AutoLayouts containing the style used for the Master title  

 The Object Area for AutoLayouts containing five Master text styles for the different bullet 
point levels 

 The Date Area, which is generally used for storing dates and times. On the University of 
Reading templates shown above, the Date Area is used on the Title Layout slide, but not the 
Slide Master  

 The Footer Area, which can be used as a convenient text box to add your name, the title of 
the presentation, or copyright information (as on the University of Reading Title Layout slide) 

 The Number Area, which is usually used to display the slide number  

In addition, a slide master might include:  

 A special Background - either coloured or a picture  

 Images such as a company logo or branding (as on the University of Reading Title Layout 
slide)  

 A Watermark - a faint image or piece of text which merges into the background  

Note in particular the different settings for the Master text styles in the main object area of the slide. 
Each level is pre-defined to have a different bullet point which can make it very annoying when you 
want to type some ordinary text as an introductory paragraph. You will see how to change this 
setting later.  

On the Title Slide Layout, the components are largely the same as on the Slide Master except the Objects 
Area is now called the Subtitle Area and this controls just the Master subtitle style. Note the slightly 
different arrangement of the components and a different coloured background.  

To exit from the Slide Master view:  

3. Click on the [Close Master View] icon on the far right of the Slide Master tab  
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Modifying a Slide Master Layout 
As stated in the introduction, before you spend a lot of time creating or modifying a slide master, 
you should work out what you want to do first. You may need to apply a theme or create a template. 

It is a good idea to create a slide master before you start to build individual slides. If you first create 
the slide master, all of the slides that you add to your presentation are based on that slide master 
and the associated layouts. If you need to make changes to any layouts, make them on the slide 
master, not on individual slides. 

If you create a slide master after you create your slides, some of the features on the slides may not 
conform to the slide master design. You can override some of the slide master customizations on 
individual slides by using the background and text formatting features, but others (such as footers 
and logos) can be modified only on the Slide Master. 

Try modifying a slide master layout for a new presentation:  

1. Press <Ctrl n> for a new presentation (if you use New on the File tab, select Blank presentation 

then press <Enter> for [Create])  

2. Press <Ctrl m> or click on the [New Slide] button to create a second slide  

3. Move to the View tab then click on the [Slide Master] button in the Master Views group  

Note that the Title and Content Layout used by the second slide is selected from the slide miniatures 
on the left as you were viewing that slide when you entered Slide Master View. Each slide layout is set 
up differently, yet all layouts that are associated with a given slide master contain the same theme 
(colour scheme, fonts, and effects). 

jĉĘ’ė investigate some of the options on the Slide Master ribbon: 

 
4. Click on [Title] in the Master Layout group – the Title placeholder disappears.  

5. Click on [Title] again to redisplay the placeholder  

6. Similarly, click on [Footers] to remove the date, footer and slide number placeholders at the 

bottom of the slide then click on [Footers] again to restore them 

Note: for the Slide Master at the top of the miniatures, both the Title and Footers options are greyed 
ēęĘ čĒĈčćąĘčĒċ ĘČąĘ ĘČĉĝ ćąĒ’Ę Ćĉ ćČąĒċĉĈ ǒĆĝ ĈĉĊąęĐĘ ĘČĉĝ ąĖĉ ĘęĖĒĉĈ ēĒǓ. 

7. Click on the [Themes] button and choose a different theme for your slides 

This inserts a new Slide Master with its associated layouts. This can change the background slide 
colour, text colour, font and font size, and the positioning and size of the placeholders on the slide. 

8. bĉĔĉĒĈĉĒĘ ēĒ ĘČĉ ĘČĉđĉ ĝēę’Ěĉ ćČēėĉĒ, ĘČĉ Colors, Fonts and Effects icons give you further 
choices in the colours, fonts and effects that you use in different places on the slide layout 

Note: By choosing one of the above options (ie a theme, colour or font), all of the slides in the 
presentation will change. 

9. Click on the [Background Styles] button to change the background colour of the slide 

10. Click on [Hide Background Graphics] to hide any design part of the original theme, eg extra 
coloured horizontal or vertical boxes 

Note: Both Background Styles and Hide Background Graphics are only applied to the slide with the slide 
layout that you have changed it on. However, if you apply Background Styles to the slide master at the 
top of the slide miniatures then all of the slides in the presentation will be affected (Hide Background 
Graphics is not available on the slide master). 
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The Title Area  
You can also make changes to the Title Area and Master title style placeholder at the top of the slide:  

1. Click on the words Click to edit Master title style at the top of the slide layout then press <Esc> 

to select this placeholder (as opposed to type in it) 

2. Move to the Home tab on the ribbon 

3. Make any changes required – eg make the words [Bold]; set the [Font] and [Font Size]; change 

the justification to [Align Left] 

Tip: gĘ’ė ĒēĘ ą ċēēĈ čĈĉą Ęē change the colour of the text using the [Font Color] button; instead , select 
or set the colours required via the [Color] in the Edit Themes group on the Slide Master tab. See the 
document Microsoft PowerPoint 2010: Themes for further details 

4. Move to the Drawing Tools Format tab to show options for the selected placeholder 

5. Explore the various settings - if you do make any changes to the Shape Fill or Shape Outline 

colour then it's a good idea to choose from the first row of Theme Colors at the top  

Shortly, you will be adding an image to the top right corner of the slide, so to reduce the width of 
the box on the left by about 15%: 

6. Click on the group arrow to the right of Size on the far right of the Drawing Tools Format 

ribbon – this opens up a Format Shape dialog box 

7. Under Scale,  change the Width: to 85% 

8. [Close] the Format Shape box 

The Object Area 
To modify the current Object Area and Master text styles:  

1. Click on the words Click to edit Master text styles, next to the bullet point in the 2nd main 
placeholder on the slide 

2. Display the ruler by moving to the View tab and clicking on [Ruler] (so that it is ticked) 

 

Note the triangles and rectangle on the left-hand side of the ruler. The upper triangle indicates the 
First Line Indent, the lower triangle the Hanging Indent and the rectangle the Left Indent. The next 
step turns the top level into an ordinary paragraph (ie no bullet point):  

3. Move the mouse cursor to the Hanging Indent (the lower triangle at the 1cm mark), hold 

down the mouse button and drag the marker to 0cm so that it is under the upper triangle. 
Note that the Left Indent (the square beneath) moves too  

4. Move to the Home tab then click on the [Bullets] button in the Paragraph group to turn off the 
bullet for the top level text style 

5. Make any changes required to the font, font size etc, but first selecting the text (as you did 
previously in the title area) 

6. Press <down arrow> to move to the Second level style  

7. Again make any changes to the font, and if you want to change the bullet icon used for that 

level, click on the arrow next to the [Bullets] button on the Home ribbon and choose the 
bullet that you want 

8. Repeat steps 6 and 7 for the other styles, as appropriate  

Note: If you make the above changes on one of the slide layouts then it only makes the changes on 
the slides that use that layout, but if you make the changes on the slide master then all of the slides 
in the presentation will have the new setting.  

http://www.reading.ac.uk/web/FILES/its/PPThemes2010.pdf
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The Footer, Date and Number Areas 
A footer is often used for adding information at the bottom of every slide such as the name of the 
presenter, the title of the presentation or a copyright message.  

To add a footer:  

1. Click where it says Footer in the placeholder usually at the bottom centre of the slide 

2. Type in an appropriate footer, eg the copyright symbol © (type (c) and it is automatically 
converted to a copyright symbol) followed by your_own_name  

wēę’ĐĐ ĔĖēĆąĆĐĝ ĒēĘčćĉ ĘČąĘ ĘēĈąĝ’ė date and a (#) symbol are already present at the bottom of the 
slide layout and master. The latter represents the slide number. AĐĘČēęċČ ĘČĉĝ’Ėĉ ēĒ ĘČĉ ėĐčĈĉ đąėĘĉĖ, 
ĘČĉĝ ěēĒ’Ę Ćĉ ĈčėĔĐąĝĉĈ ēĒ ĘČĉ ėĐčĈĉė ěčĘhin the presentation yet as, by default, they are inactive. 
You must use the Header & Footer... command to activate them as follows:  

3. Move to the Insert tab then click on the [Header & Footer] button in the Text group - the 
following dialog box appears: 

 
4. To activate the date and time on the slides, click on Date and time  

5. Click on Update automatically if you want the ėČēě Ęē ąĐěąĝė ĈčėĔĐąĝ ĘēĈąĝ’ė ĈąĘĉ 

If you turn on Update automatically, the date/time value is fixed for a particular show (to the date/time 
when the presentation is started). If you do not choose this option, however, the date/time stored is 
fixed to the moment you added it to the Slide Master. The same applies if you choose to add a 
date/time to a particular slide rather than to the Slide Master. 

6. Choose the date and/or time format required by selecting from the drop-down list 

7. Check the Language:  is set to English (U.K.) rather than American formatted dates 

Tip: You can replace the date/time with some other information (such as University of Reading) by using the 
Fixed option. This could be applied to all your slides or just those with a particular layout (by setting it on the 
master for that particular layout). 

8. Click on Slide number to add the slide number to the slide 

9. Click on Footer to apply your footer to the slide 

10. Click Don’t show on title slide if you ĈēĒ’Ę want the Header/Footer to show on the Title Slide  

11. Click on [Apply to all] to add the information to all your slides  

Note: To start slide show numbering at a value other than 1, set the value in [Page Setup] on the 
Design tab.   
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The Background  
The background colour is set up automatically to use one defined by the theme. gĘ’ė ĖĉćēđđĉĒĈĉĈ 
that you stick to the theme colours but, you can if you wish use a different colour, texture fill or 
background picture on your slide(s): 

1. Click on the [Background Styles] button in the Background group on the Slide Master tab and 

choose Format Background... – the Format Background dialog box appears 

2. With Solid Fill selected, click on Color:  button and choose one from the Theme Colors, Standard 

Colors, or click on More Colors… to get a wider choice – the colour will be applied to the 
current slide layout 

3. Use the Transparency: slider to lighten or darken the colour 

4. To choose either a picture or texture fill, click on Picture or texture fill 

5. For a texture fill, click on the Texture:  button and choose the texture you want  

6. To use a picture for a background, either click on [File…] and insert your own picture or [Clip 

Art…] to insert a picture from the Microsoft Clip Art gallery  

Note that you can also set a Gradient fill or Pattern fill for the background. 

7. When you are happy with your choice, click on [Apply to All] to apply it to all the slide layouts 

8. Finally, press <Esc> to [Close] the Format Background window 

Adding a Picture  
You can add a picture, either to all the slides in the presentation (if you place it on the top slide 
master) or to a single slide layout (if you just insert it on that slide layout). A new facility in 
PowerPoint 2010 lets you insert a screen clipping onto a slide or layout master. Try adding the 
University identity to all of your slides: 

1. Click on the top Slide Master miniature on the left 

2. Next, click on the [Internet Explorer] button on the Task Bar to the right of the [Start] button 

3. Move back to PowerPoint by clicking on its Task Bar button 

4. Now click on the [Screenshot] button in the Images group on the Insert tab and choose Screen 

Clipping 

5. When the Internet Explorer window appears, use the mouse button to drag out a rectangle over 
the University identity (the shield and the words) 

6. When you release the mouse button, the screen clip will be added to your slide master 

7. Position the clip in the top right corner of the slide either by dragging it or by using the 
<arrow> keys  

8. Resize the image, if necessary, using one of the corner handles  

Next, add a picture to a single slide layout: 

1. Click on any of the layout masters below the Slide master in the miniatures on the left 

2. Next, move to the Insert tab then click on the [Clip Art] button in the Images group - the Clip Art 

pane appears on the right-hand side of the screen 

Note: To insert a picture from a file, use the [Picture] button instead.  

3. Type the required type of clip (eg Training) into the Search for: box then press <Enter> for 

[Go]  

4. Click on the clip you would like to add to your slide layout then close the Clip Art pane by 

clicking on the [x] in the top right of the pane  

5. Position and resize the image as required  
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Adding a Watermark 
A watermark is a very faint pattern on the background of a slide. You can use either a picture/image 
or a piece of text for the watermark.  

To turn the ćĐčĔ ąĖĘ ĝēę’Ěĉ ĎęėĘ ąĈĈĉĈ into a watermark:  

1. Check that the picture is still selected then move to the Picture Tools Format tab 

2. Click on the [Color] button in the Adjust group on the left and choose [Washout] - the lightest 
picture 

3. Enlarge the picture by dragging out the corner or side handles 

4. Place the watermark behind any content by clicking on the [Send Backward] button in the 

Arrange group on the right of the ribbon and choosing Send to Back 

To use text for a watermark:  

1. Move to a different layout master (or the Slide Master layout) miniature 

2. Move to the Insert tab then click on the [Shapes] button in the Illustrations group, and choose 

the first icon under Basic Shapes for a Text Box 

3. Click towards the bottom left corner of the slide or layout master to insert a small text box 

4. Type in the text for the watermark, eg DRAFT  

5. Press <Esc>, to select the Text Box, then right click on the box and change the [Font Size] to 200 - 

click in the box, type 200 then press <Enter>  

6. Using the <arrow> keys, move the text box to place it centrally on the slide  

7. Click on the [Font Color] button in the Font group on the Home tab and choose a colour to 
match the current background colour 

8. Repeat step 7 but this time select [More Colors...]  

9. Move to the Custom tab and, using the scale on the right, set a colour which is just slightly 

lighter or darker than the background – press <Enter> for [OK]   

10. Move the watermark behind any text by clicking on the [Send Backward] button in the Arrange 

group on the right of the ribbon and choosing Send to Back 

11. Finally, click away from the text box to release the placeholder selection  

Creating Further Masters 
PowerPoint allows you to employ more than one set of slide masters in a presentation. Each set 
comprises a Slide Master followed by all the associated slide layouts. A second set can be used 
anywhere in the presentation to give a different appearance, for example to introduce a new section 
or topic. 

Note: There are also Masters for Handouts and Notes (there are icons for these on the ribbon under the 
View tab) - explore them yourself, if you are creating Notes and Handouts. 

To create a new Slide Master set:  

1. Move to the Slide Master tab and click on [Insert Slide Master] on the far left – a second slide 
master plus set of associated layouts appears in the slide miniatures on the left, below the first 
set 

2. Set up the slide master and associated layouts as required  

3. If you want to add a new layout, click on the [Insert Layout] button on the Slide Master tab 

Knowing which master set to use for which slides can be confusing. To help with this you can give 
the master and layouts sensible names. To do this:  
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4. Click on the miniature of the slide master you wish to rename, say the new second one 

5. Click on the [Rename] button on the Slide Master tab  

6. Type in the name for the Master then press <Enter> for [Rename] 

Note that there is also an option to Preserve a selected master on the Slide Master ribbon so that it 
ĖĉđąčĒė ěčĘČ ĘČĉ ĔĖĉėĉĒĘąĘčēĒ ĉĚĉĒ čĊ čĘ čėĒ’Ę ęėĉĈ. rČčė čė ėĉĘ ēĒ Ćĝ ĈĉĊąęĐĘ ěČĉĒ ą ėĐčĈĉ đąėĘĉĖ ėĉĘ 
is created. 

Saving a Template 
If you want to use your new sets of slide masters and layouts as a template for other presentations:  

1. Once you are happy with ĘČĉ ćČąĒċĉė ĝēę’Ěĉ đąĈĉ Ęē both master sets, click on [Close Master 

View]  

2. Next, click on one of the slide miniatures on the left, press <Ctrl a> and <Delete> the existing 
slides  

bēĒ’Ę ĔąĒčć! wēę ēĒĐĝ ěąĒĘ the template to contain the sets of master slides and layouts that you 
have produced - the content will change from presentation to presentation. 

3. Move to the File tab and choose Save As  

4. In the File name: box, type an appropriate filename (eg MyTemplate)  

5. Using the list arrow attached to the Save as type: box, choose PowerPoint Template 

6. Decide where to save your template (eg Documents or Desktop) then press <Enter> for [Save]  

7. Press <Ctrl F4> (or choose Close on the File tab) to close the template file  

To create a new presentation using the customised template:  

8. Move to the File tab and choose New  

9. Either choose Recent Templates or New from Existing   

10. Select MyTemplate then click on [Create] or [Create New] - a title slide appears using the first 
title slide layout in the template 

11. Press <Çtrl m> (or click on [New Slide]) to create a second slide – this uses the title and content 
layout 

12. Add a title and then click on Click to add text and type a short paragraph - note that there are 

no bullet points at the First level style as you removed them in the template 

13. Press <Enter> then <Tab> to get a bullet point (Second level style) and type a couple of words  

14. Click on the [Layout] button in the Slides group and note that you can choose slide layouts 

from both slide master sets that were created in the template 

15. End by closing the new presentation – ĘČĉĖĉ’ė Ēē ĒĉĉĈ Ęē ėąĚĉ čĘ 

 

™ rĖąĈĉđąĖď ēěĒĉĈ Ćĝ kčćĖēėēĊĘ aēĖĔēĖąĘčēĒ. 
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