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INTRODUCTION 
 

Microsoft Publisher 2010 is a desktop publishing program used to create professional looking 

publications and communication materials for print. A new improved user interface includes 

several features that aid in printing, typography, content placement, and more. Users will find 

that the familiar Ribbon and Backstage are included in the new design. 

 

WHAT’S NEW! 

 

The Ribbon 

Microsoft finally replaced the familiar menus and toolbars with the Ribbon. Users first 

experienced the ribbon in Office 2007, which organized related commands under tabs but 

provided no option to customize command groups or tabs. Fortunately, that option has been 

enabled in this version as well as in Office 2010. 

 

Welcome to the Backstage 

The Backstage View is the place where you manage files and the related data about them. Click 

on the File tab to create, save, and send publications, or access information regarding your 

publication. From this view you can access the most recent publications that were opened, set 

print options, and preview a publication before printing. 

 

Quick Access to Recent Places 

New and revised navigation shortcuts provide faster retrieval to any publication continually by 

allowing the user to pin shortcuts to the Recent Screen. 

How to:  
1. Click on the tab File and then Recent. 

2. Click on the push pin next to any Recent Documents or Recent Places to pin the 

desired documents or places to the window.  

3. Click the push pin again to remove them from the window. 

 

To change the default number of 

publications that are accessible click 

on the box “Quickly access this number of Recent Publications,” located under the Recent 

Publications pane. Use the arrows provided to change the number. 
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Print Settings and Print Preview 

Click the tab File and then Print to access Publisher’s Print and Print Preview commands in 

Backstage View. 

 

The left side displays the print settings, whereas the right is the preview pane. In the preview 

pane, you can simultaneously view both sides of a page, page boundaries, and other related print 

information.  

Print  Command  
Click the command Print to print or access print settings: 

 Print Preview a document 

 Change the default printer 

 Set print settings 

o Two-sided printing (depends on printer) 

o Orientation (landscape/portrait) 

o Margins  

 

Note: Changes made to the setting in the left pane (Print Backstage) will affect both the preview 

and the printed result.  
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Fine typography 

Use the new tools in Publisher to transform ordinary text 

into fine typography. With OpenType fonts such as 

Calibri and Gabriola, you can apply stylistic sets, 

stylistic alternates, true small caps, ligatures; number 

styles and more.  

 

You can also use additional OpenType fonts that are available through other companies. Whether 

the font supports the advanced typographic features, as well as which features, is determined by 

the font designer. Most fonts at this time do not support advanced OpenType features. 

 

How to:  
1. On the Home tab in the Objects group, click the command Draw Text Box to access the 

Text Box Tools tab. 

2. If the selected font supports OpenType, the Typography group will be enabled providing 

access to formatting features and tools including the new typography features. 
 
 

Building Blocks 

Building blocks are reusable pieces of content such as business information, headings, calendars, 

borders, and advertisements that are stored in galleries. You can also create and save your own 

building blocks, categorize, write a description, and tag them with keywords to make them easy 

to find. These custom building blocks can be a combination of graphics, text, and even other 

building blocks. 
 

Building  Block  Galleries  

There are five galleries to choose from and the first four are in the Building Blocks group located 

on the Insert tab. The fifth Business Information located in the group Text on the same tab. 

1. Page Parts – This gallery contains preformatted structural headings, sidebars, and stories. 

2. Calendars - This gallery contains pre-formatted monthly calendars. You can select the 

current or next month from the gallery, or select the month and year from the gallery 

from the Building Block Library. 

3. Borders & Accents - This gallery contains graphic elements for adding borders, emphasis, 

and frames. 

4. Advertisements - This gallery contains pre-formatted advertisement elements, including 

coupons. 

5. Business Information - This gallery contains your Business Information sets, such as 

Contact Information and Logos. 
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Improved Imaging Tools 

New and improved imaging tools let you add or change a picture seamlessly without affecting 

the layout of your publication. Other features include new cropping tools, a visual pan tool to 

center pictures before cropping, and an improved picture style gallery. 

The Crop Tool  

How to:  

1. Select a picture in Publisher to access the new Picture Tools tab.  

2. Locate and then click on the Crop tool located on the far right of the tab. 

Notice that the picture is surround by eight sizing handles that allow you 

to define a picture area.  

 

In addition, there are three additional tools within the Crop group. 

a. Fit – Resize the picture so that the entire picture displays within the 

defined area while maintaining the original aspect ratio. 

b. Fill – Resize the picture so that the entire picture area is filled while maintaining 

the original aspect ratio. Any area of the picture that falls outside of the defined 

area is cropped. 

c. Clear Crop – Remove all cropping from the selected picture 

3. Move any of the sizing handles in the direction of what you are trying to accomplish. 

Place the mouse pointer over the picture, when it changes to a 4-headed arrow (pan tool) 

you can pan the picture in any direction. 

4. Click on the Crop tool to crop the picture or select the Fit or Fill tool.  

 

Picture Styles 

The picture styles group contains four picture shapes 

with six different border options. To preview any 

style, hover over any shape while the picture is 

selected. Additional tools in the group include Picture 

Border, Picture Shape, and Caption.  

How to: 
 Picture Border – click the tool change the borders color, weight, or pattern. 

 Picture Shape – click the tool to change the shape of the picture. 

 Caption – click the tool to apply a caption to the picture. 
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CREATING A NEW PUBLICATION 
 

To create a new publication click on the File tab, and then click New. Under Available Templates 

choose one of the templates listed or click on Blank to create a new publication. 

 

Page Design 

Click the tab Page Design if needed, to change templates, adjust page margins, apply ruler 

guides, or apply built-in color schemes to the chosen template. 

You can use the Built-in Ruler Guide templates to help in aligning text boxes, pictures, or other 

objects. To apply a Built-in Ruler Guide template click on the command Guides in the group 

Layout, and then choose a template. 

To add a vertical or horizontal ruler guide repeat the above step, then click on Add Vertical or 

Horizontal Ruler Guide. 

To add additional guides, move the mouse pointer over the vertical or horizontal ruler; drag the 

guide in the desired direction when the pointer changes to a two headed arrow. 

 

Adding Text 

If used prior versions of Microsoft Publisher then you already know that in order to add text to a 

publication requires drawing a text box. Text boxes hold content in areas that you create in your 

publication. Text boxes can be linked to each other to contain the overflow of text within the 

publication. 

How to: 

1. On the Home tab click the command Draw Text Box in the group Objects. 

2. Draw a rectangle using the Precision Select pointer.   

3. Release the mouse button and then either type, paste, or insert a file into the text box.  

 To insert a file, click the Insert File command in the group Text on the Insert tab. 

 The Insert Text dialog box opens and will recognize most text formats. 

 Locate the desired file and the click OK. Publisher will convert the file to the 

correct format. 

Quick Tip: Text Selection 

 Double clicking on a word selects the word. 

 Click & Drag selects a block of text, or you can click at the beginning of the text, 

hold the Shift key, and click at the end of the text block. 

 Triple clicking in the text box frame selects all the text. 
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Editing Text in Word 

In prior versions of Publisher, you would right click on the text box and then choose “Change 

Text” and the Edit in Word. In the 2010 version, you must include the command on the Ribbon 

interface. 

How to: 
1. Click on the tab File, Options, and then Quick Access Toolbar.  

2. Under the menu “Choose commands from:” click the down arrow and select “All 

Commands.”  

3. Scroll down to the command “Edit Text in Word,” then click Add | OK. 

4. Click on any text box and then the newly added command “Edit Text in Word” on the 

Quick Access Toolbar 

Linking Text Boxes 

How to: 
1. To link a text box to another text box click anywhere on the frame to select it.  

2. Click on the command Create Link located in the group “Linking” on the Text Box Tools 

Format tab. This will change the mouse pointer to resemble a pitcher. 

3. Click anywhere on an empty text box "to pour the text" into another frame. 

4. This can be repeated if necessary. 

Disconnecting Linking Text Boxes 

How to: 
1. To disconnect the link select the first text box to be disconnected. 

2. Click the Break command located in the group “Linking.” 

Grouping Objects 

If you worked in Word or PowerPoint, the grouping of objects may not be new to 

you. 

 

1. Click on the objects to select them. Then click the Group icon and then choose the 

menu Group. Clicking on the icon again will ungroup the objects.  

 

Take notice, when you ungroup the objects that they are still selected. In order to 

move the objects independently click in an open area then move the desired object. 

 

Quick Tip: The grouping of objects is useful when you need to reposition or adjust all the frames 

in relation to the top or bottom of a page. 
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Layering of Objects or Pictures 

1. The stacking of objects or pictures (one on top of another) is 

used to create a visual effect. 

2. Layering allows you to determine the position of the 

object/picture in relationship to those in the stack. 

 

Drag a frame onto another frame and this forms a layer. An example could be a text frame 

on top of a picture. Notice how the one frame seems to disappear. You need to rearrange the 

layers to make it visible. 

3. To accomplish this select the object and then click on the tab Drawing or Picture Tools. Then 

in the group Arrange, choose from the commands Bring to Front, Send to Back, Bring 

Forward, or Send to Back. 

4. To make a layer visible beneath a frame, click the text frame and press Ctrl+T. 

 

Wrapping Text around Graphics 

When you position a graphic so it rests upon a text frame, Publisher automatically wraps the text 

around the picture frame so that the two do not overlap. Some pictures will entirely fill the 

position while 

others will have 

remaining 

white space 

left. This is 

because some 

graphics do not 

fill the frames 

entirely. 

Alternatively, 

you should 

choose to wrap 

the text to the 

picture instead 

of the text 

frame.  
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Edit Wrap Points 
Edit points are points that you create on a picture, which allow you adjust 

the flow of text around the picture by moving assigned points inward or 

outward.  

 

1. Click on the picture to make it active.  

2. Click on the On-Demand tab Picture Tools and then Format. 

3. Click on the Wrap Text command in the group Align. 

4. Choose the command “Edit Wrap Points” from the context sensitive 

menu. 

5. Apply points to a picture by holding the Ctrl key down while clicking 

on the border of the picture. Remove points by clicking on the point 

while holding down the Ctrl key. 

Using the Layout Guides 

1. These are the non-printing blue and pink lines 

used to help keep your page design consistent 

throughout your project. 

2. Like the Ruler Guides, they are used to snap 

frames into alignment. Check the command boxes 

Guides and Objects in the group Align on the tab 

Page Design. 

3. To change the position of a layout guide click on 

the commands Guides, Grid and Baseline Guides 

located in the group Layout on tab Page Design.  

 

Nudging An Object Into Place 

Select the object, then hold down the Alt key and use the keyboard 

arrows to move the object a pixel at a time. 

 

Working with Tables 

There are two ways to insert a table into you project.  

1. Click the command Table in the group Tables and then use the 

mouse to select the desired number of rows and columns to insert. 

Or 

 Click the command Insert Table to open the Create Table 

dialog box. Enter the desired number of rows and columns to 

insert. 
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2. Click on the on demand tab Table Design to choose different Formats and Layouts. 

 

Adding New Pages To Your Project 

New pages are added below the selected page. You may insert blank or duplicate pages by 

clicking on the command Page in the group Pages located on the Insert tab. 

Opting to select Insert Page, allows the 

user insert numerous pages before or after 

the current page. This includes additional 

options shown in the screenshot. 

 

 

Insert Object Command 

The Insert Object command allows you to insert objects from other programs that support 

Microsoft's Object Linking and Embedding (OLE) technology. These objects can be sounds, 

movie clips, text files, etc.  

To insert an OLE object, click the Insert Object command  in 

the group Text on the Insert tab. When the Insert Object dialog 

box appears, choose to “Create New” from an existing file type 

or “Create from File” (an existing file). 

Creating New, from a selected object type requires having the 

application present on your computer. 

Create from File, click the Browse button and locate the file and 

then click Open to insert the file. Enable the Link to file 

option to have a link maintained between the original file 

and the one embedded into your document. This allows 

changes to be reflected in your document. Click OK.  

 

 

Formatting Drawing Objects 

Fill colors, borders, shadows and even 3-D effects can be applied to all drawing objects created 

in Microsoft Publisher.  
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To begin formatting click on the object, this opens the on-demand Drawing Tools Format tab. 

From this tab, you can apply fills, borders, shadows, 3-D effects, or even change the shape of the 

current object to another one.   

 

 

For example, you could: 

 Click on the object and then choose a different style from the group Shape Styles. 

 Apply a shadow from the group Shadow Effects, and then extend that shadow by clicking 

on one of the four arrows in the same group. 

 Apply a 3-D effect by click on the commands down 

arrow. 

 Rotate the object using the commands within the group 

Arrange. 

The results are endless and you are only limited by your 

imagination.  
 
 
 

Applying Page Numbers  

To insert a page number, click on the command Page Number, in the group 

Header and Footer on the Insert tab. You may select from one of the 

choices displayed and the page number will be inserted in the selected 

position. In addition, page numbers may also be 

inserted in any text frame that was created with the text 

frame tool. 

Note. As pages are added or deleted, all page numbers 

are updated automatically. 


