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INTRODUCTION 

Excel is a very powerful program.  It is nearly impossible to know everything about Excel.  This 

Excel Tips & Tricks guide addresses some popular spreadsheet features and shortcuts 

available that can have a great impact on your use of Excel.   

Learn some useful techniques on controlling the worksheet views, working with ranges, 

changing text alignment/angle, converting text to columns and a very useful function - text 

function. 

CONTROLLING THE WORKSHEET VIEW 

Here are a couple of techniques that will help you to view your workbook / worksheets in 

different ways. 

Quickly View ALL Sheets in a Workbook 

Often a workbook will contain many more sheets than can be viewed all at once on the 

worksheet bar.    

To view a list of all worksheets in a workbook: 

1. Right Click on arrows in the workbook window at the bottom left corner.  (see figure 

below) 

Figure 1 – Viewing worksheets in a workbook 

 

 

 

2. A list of all worksheets in the workbook will appear in a pop-up box. (see figure 2) 

Figure 2 – Viewing worksheets pop up menu 

 
3. Select a worksheet by clicking on it from the list. 

Right-Click arrow to 

view list of worksheets 

in workbook. 
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Viewing Worksheets in Multiple Windows 

Sometimes, you may want to view two different parts of a worksheet simultaneously or perhaps 

to make it easier to reference a distant cell in a formula or examine more than one sheet in the 

same workbook.  You can accomplish either of these actions by opening a new view to the 

workbook, using one or more additional windows.  Multiple windows make it easier to copy 

information from one worksheet to another from within a large worksheet. 

To create and display a new view of the active workbook:  

1. From the View Tab, in the Window group, select the New Window command button. 

 Excel displays a new window with the active workbook.  Notice the text in the 

windows’ title bars i.e.  Excel_Class Files.xls:2 and Excel_Class Files.xls:1. 

Excel helps you keep track of the windows by appending a colon and a number 

to each window. 

 Each view window is independent of the others.  In other words, scrolling to a 

new location in one window does not cause scrolling in the other window(s).  

 

Tip : If the workbook window is maximized when you create a new window, you may not 

notice that Excel has created the new window, but if you look at the Excel title bar you’ll 
see that the workbook title has :2 appended to the name.  Select the View Tab, in the 

Window group, click the Arrange All command button. and choose one of the 

options in the Arrange Windows dialog box to display the open windows. 

Closing additional windows 
 

You can close the additional windows when you no longer need them.  Clicking the Close 

button on the active window’s title bar closes the active window but does not close the other 
windows. 

 Splitting the Worksheet Window into Panes 

If you prefer not to clutter your screen with additional windows, Excel provides another option for 

viewing multiple parts of the same worksheet. The ability to split the view window can come in 

very handy when you are working with large data sheets. Double clicking the horizontal split bar, 

splits the window above the active cell.  

1. To split the workbook window from the View tab in the Window group, select the Split 

command. 
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Excel will split the current window into 4 sections as seen in the figure below.   

2. Place your mouse cursor in the middle of the split.  When it turns to a plus sign with 

arrows, hold the right mouse button down and drag the split pane to desired split. 

 

3. To view different areas of the worksheet in the horizontal panes, select the vertical scroll 

bar at right to move the area up or down.   

4. To adjust the split view windows, drag the horizontal or vertical split box to the desired 

row/column position. 

 Removing Split Windows 

  

1. To remove horizontal panes, double-click the horizontal split bar. 

2. To remove vertical panes, double-click the vertical split bar.  

Keeping Column or Row headings in view using Freeze Panes 

Most worksheets are set up with row or column headings.  It is easy to lose track of just where 

you are when you scroll to a different location in the worksheet.  Excel provides a handy solution 

to this problem, Freeze Panes.  This keeps the headings visible while you are scrolling through 

the worksheet. 

Freeze panes prevent the row or 

column headings from scrolling out of 

view as you navigate the worksheet.  

Frozen panes are indicated by a line 

below a row and a line to the right of a 

column.  
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  To freeze panes: 

1. Select the cell below the row where you want to remain visible as you scroll, and to the right 

of the column that you want to remain visible as you scroll. 

2. From the View tab in the Window group, select 

the Freeze Panes command drop down arrow.  

It displays 3 options. 

3. Choose the appropriate option to freeze Row or 

Columns. 

 Excel inserts dark lines to indicate the frozen row 

and columns. (See Figure above). The frozen row or 

column will remain visible as you scroll throughout 

the worksheet.   

 To remove frozen panes 

1. From the View tab in the Window group, select the Freeze Panes command drop down 

arrow. 

2. Select Unfreeze Panes from the menu. 

 TIP:  If you press Ctrl + Home while the worksheet has frozen panes, the cell selector moves 

to the top-left unfrozen cell. 

View All Open Workbooks 

Often we work between multiple workbooks at the same time and need to view the information 

in them simultaneously.  No worries, you can do this easily. 

1. Have all the workbooks open that you want to view simultaneously. 

2. From the View Tab, in the Window Group, select the Arrange All command 

3. In the Arrange Windows dialog box, select the style in which you would like to view the 

workbooks.  Personally, I usually use Tiled. 

4. All open workbooks will display. 

Hide and Un-hide a Worksheet 

Excel gives you the ability to hide worksheets in your workbooks.  Hiding a worksheet may be 

useful if you do not want others to see it, or if you just want to get it out of the way.  When a 

sheet is hidden, its sheet tab is also hidden. 

TIP: Hiding a worksheet may prevent casual users from viewing or changing important 

information in a workbook.  
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Figure 6 

Next, Right-click and select 

Unhide. 

First, select column(s) or 

row(s) where they lay hidden. 

To Hide a worksheet: 

1. Right click on the worksheet you want to hide.  

2. From the menu, select Hide. 

 

The active worksheet (or selected worksheets) will be 

hidden from view.  Every worksheet must have at least 

one visible sheet, so Excel won’t allow you to hide all the 
sheets in a workbook.  

Un-hide a worksheet 

To unhide a hidden worksheet: 

1. Right click on the worksheet you want to hide.  

2. From the menu, select Unhide. 

Hide & Un-hide Columns & Rows 

 Hide Columns & Rows 

 Rows or columns within a spreadsheet can also be hidden.  This may be useful if you do not 

want users to see particular information or if you need to print a report that summarizes the 

information in the worksheet without showing all the details. 

 A hidden row or column is actually a row or column with its height or width set to zero.  When 

you use the arrow keys to move the cell pointer, cells in hidden rows or columns are skipped.    

To Hide a row or column: 

1. Select the row(s) or column(s) you want 

to hide by selecting them in the header 

(i.e. A – F or 3 – 8) 

2. Right-click on the 

selected row or column. 

3. Select the Hide 

command. 

 To Unhide Columns and Rows:  

1. Select the columns or rows on both 

sides of the hidden columns or rows. 

2. Right-click one of the  

selected columns or rows. 

3. Select the Unhide  

command. 
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Enter data in 

highlighted 

cell 

WORKING WITH RANGES 

Many Excel commands are executed after selecting several cells.  The command then affects 

all the selected cells.  A group of selected cells is called a range.  Ranges are identified by the 

cell addresses of the upper left and lower right corners of the selected block of cells. If you are 

using a keyboard or toolbar shortcut to perform an action, then selecting a range before 

executing the command is especially useful. 

Enter same data in multiple cells at once 

Here’s a neat trick. If you need the same data in several cells here is a great shortcut for 

you. 

1.  Select all cells you want the 

data to appear in. 

2. Enter the data into the 

highlighted cell. 

 

 

 

3. Press Ctrl + Enter and ALL CELLS will be filled 

with the data.  
  

 

 

 

Selecting Ranges:  Keyboard or Mouse 

Often times you may need to select a large range of cells.  This can be accomplished quickly 

by using a Shift key combination in conjunctions with selecting the last cells of the block.  

To do this, follow the steps listed below. 

 Using a Keyboard 

1. Select (by clicking on it) the first cell in the range. The cell in the upper most left of 

the range.  

 

2. Hold the Shift key down while selecting the lower most right cell in the range.  

Using a Mouse 

1. Select the first cell in the range and drag to the last cell.  
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Selecting Nonadjacent Ranges  

1. Select the first range of cells by dragging from the first cell to the last cell. 

2. Next, hold the Ctrl key down and drag to select the next range of cells.  

 Repeating Row and Column Labels on each page 

When you have a large set of data that spans multiple pages and you plan to print this data, it is 

often a very needed and useful feature to have the column or row headings carry on to the next 

pages for ease of viewing and reading.  

1. From the Page Layout Tab, in the Page Setup Group, select the Print Titles command.  

Excel displays the Page Setup dialog box. 

2. From the Sheet tab in the Page Setup 

dialog box, select the row or column 

Collapse Dialog button.  

3. To repeat the labels in a single row or 

column, click on the Row or Column 

heading i.e. row 1 or column A or drag 

to select several rows or columns.  

4. Click the Expand Dialog button. 

5. Select OK.  

 

 

 

 

 

 

 

 Using Page Break Preview 

Using the Page Break Preview option allows you to view where the page breaks appear on the 

worksheet and adjust the page breaks. 

1. From the View Tab, in the Workbook Views group, select the Page Break Preview 

command. 

2. Excel displays the worksheet showing hashed blue lines where the page will break. 
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3. To change where a page break appears,  

a. point to the appropriate page break line 

b. when the mouse pointer turns into a line with arrows on each end 

c. click and hold the right mouse button and drag the line to desired location. Scroll 

to display the desired page break. 

4. To return to the previous view, from the View tab, in the Workbook Views group, select 

one of the other page view command icons. 

CHANGING TEXT ALIGNMENT & TEXT ANGLE IN A CELL 

Spreadsheet programs have always used a rather odd convention of aligning numbers to the 

right of a column and text to the left of a column.  Fortunately, you have the ability to change 

this.  Excel gives you a whole range of options for aligning and rotating cell contents.    

Horizontal & Vertical Alignment Options 

Horizontal Alignment 

Horizontal Alignment options control the way the cell contents are distributed across the 

width of the cell (or cells). 

 Options include: 

 General: Aligns numbers to the right, text to the left, and centers logical and error 

values.  This is Excel’s default option. 

 Left: Aligns cell contents to the left side of the cell. If text is wider than the cell, it spills 

over to the cell to the right.  If the cell to the right is not empty, the text is truncated and 

not completely visible. 

 Center: Centers cell contents in the cell. If adjacent cells are empty, is spills over to cells 

on either side.  If the adjacent cells are not empty, the text is truncated. 
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 Right: The qualities are the same as the Left alignment, however it right justifies.  

 Fill: Repeats the contents of the cell until the cell’s width is filled.  

 Justify: Justifies the text to the left and right of the cell. This options is applicable only if 

the cell is formatted as wrapped text and uses more than one line.  

Vertical Alignment 

The vertical alignment options are: 

 Top: Aligns the cell contents to the top of the cell. 

 Center: Centers the cell contents vertically in the cell. 

 Bottom: Aligns the cell contents to the bottom of the cell. 

 Justify:  Justifies the text vertically in the cell; this option is applicable only if the cell is 

formatted as wrapped text and uses more than one line. 

 Distributed: Distributes the text evenly vertically in the cell. 

 To align your text vertically and/or horizontally in a cell: 

1. Select the cell(s) that contains the text you want to align. 

2. Right click within the cell(s). 

3. From the shortcut menu, select Format Cells.  The Format Cells dialog box displays. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Select the Alignment tab. 

5. Under the Text Alignment category select the horizontal or vertical option by clicking on 

the down arrow at the right of the input field. 
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Displaying text at an angle 

Another way to create impact is to display text at an angle. Or maybe you want to get more on a 

page.  Text can be rotated in one-degree increments, anywhere from +90 degrees to - 90 

degrees.  

  

The easiest way to rotate the text is by using the Orientation box and dragging the text indicator 

to the desired position.  

  

To rotate text : 

1. Select the cell that contains the text you want to rotate. 

2. Right click within the cell(s). 

3. From the shortcut menu, select Format Cells.  The Format Cells dialog box displays. 

4. Select the Alignment tab. 

5. Under the Orientation section there are two ways to change the angle of the text. 

a. Click and drag the text indicator to the desired position.  

b. Type the degree value that you want the text to rotate. 

 

 

Wrap or Shrink text to fit the cell 

If you have text that is too wide to fit the column width, but do not want that text to spill over into 

adjacent cells, you can use either the Wrap text option or the Shrink to fit option to 

accommodate that text.  
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 WrapText 

This option displays the text on multiple lines in the same cell.  It can be used as an alternate to 

changing the column width. 

Shrink Text 

This option reduces the size of the text so that it fits into the cell without spilling over to the next 

cell. 

To Wrap or Shrink Text: 

1. Select the cell(s) that contains  

the text you want to affect. 

2. Right click within the cell(s). 

3. From the shortcut menu,  

select Format Cells.  The  

Format Cells dialog box displays. 

4. Select the Alignment tab. 

5. Under the text control section,  

select the desired box(es). 

 

 

 

 

Merging Cells into One Cell 

Often there are times when you want to enter text in one large cell.  A good example of this is 

when you have a heading for a worksheet or data area. You may want to enter the heading and 

have it centered on the worksheet or data area.  Excel allows you to merge multiple cells into 

one large cell. 

The Merge and Center command, located on the Home Tab, in the Alignment Group allows 

you to merge and center selected cells in one step.  

  

 

Follow these steps: 

1. Highlight the range of cells you want to center across. 

2. From the Home Tab, in the Alignment Group, select the Merge and Center command. 

Excel will combine (merge) the highlighted cells together into one cell, then center the 

information in the cell.  

 Merge and 

Center command 
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Select 

Column 

TEXT FUNCTIONS 

Convert Text to Columns 

If you ever inherit a list in which two or more pieces of data appear in the same column, the Text 

to Columns command will enable you to split them apart.   

  

1. Insert blank column(s) to the right of the existing data 

you want to split. 

2. Select the column to split.    

 Be sure to select the column from 

the column header. 

  

 

 

3. From the Data Tab, in the Data Tools group, select the Text to Columns command.   

Excel launches the Convert Text to Columns Wizard.  

 
4. From the Convert Text to Columns Wizard Step 1 of 3, select the appropriate Original 

data type.   

 Choose Delimited if the text is separated by commas or tabs. 

 Choose Fixed width if the text fields are separated by spaces between each 

field. 

5. Select the Next button. 
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6. Step 2 of 3 in the Wizard lets you 

set the delimiters of your data.  

Excel will select its best guess for 

you, but does allow you to select 

the delimiters yourself.   In the 

Delimiters section, select a 

check box. The results will display 

in the Data preview section.  

7. Select Next.    

8. Step 3 of 3 in the Wizard allows 

you to select each column and set 

the data format.  This is an 

Optional step.  Under the Column data format area are four different data formats. 

Choose the most appropriate for your data type. 

9. Follow the instructions in the wizard window to format the column. 

 

10.   Select Finish.  Excel splits the data into two separate columns.  

  

 

 

 

Change Format of Text List 

How often do you receive a list from another party or a download from another system that does 

not format the text the way you need it?   Well here are some Text functions that can save you a 

lot of time and frustration. 
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Type the Upper 

Case Text function 

in the blank column. 

Use the 

autofill 

handle. 

Figure - Proper text function for first letter capitalized 

All Upper Case  

To change the format of a text list to ALL UPPER CASE: 

1. Insert a blank column next to your data on the 

worksheet. 

2. Type in the following formula referencing the 

cell that contains the data you wish to change. 

 =UPPER(type in the cell reference) 

 Sample:  =UPPER(A2) 

 3. Select Enter. 

 Use the autofill function to copy down the 

formula in the column. 

  

 

 

All Lower Case 

To change the format of a text list to ALL LOWER CASE: 

1. Insert a blank column next to your data on the worksheet. 

2. Type in the following formula referencing the cell that contains the data you wish to change. 

 =LOWER(type in the cell reference) 

 Sample:  =LOWER(A2) 

3. Select Enter. 

4. Use the autofill function to copy down the formula in the column. 
 

Proper Name Format 

To change the format of a text list to PROPER NAME FORMAT i.e. first letter capital, Lynn 

Smith: 

1. Insert a blank column next to your data on the worksheet. 

2. Type in the following formula referencing the cell that contains the data you wish to change. 

=PROPER(  ) 

 Sample:  =PROPER(A1&” “&B1)    
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Figure - Proper text function for first letter of name capitalized 

Figure - Proper text function for last name first 

3. Select Enter. 

4. Excel puts the name reference in proper format in the cell where the formula was written. 

(See figure above) 

5. Use the Autofill function to copy down the formula in the column. 

  

 

 

 

Proper Name – Last Name First 

To change the format of a text list to PROPER NAME FORMAT but have LAST NAME 

FIRST  i.e. Smith, Lynn: 

1. Insert a blank column next to your data on the worksheet. 

2. Type in the following formula referencing the cell that contains the data you wish to change. 

 =PROPER(  ) 

 Sample:  =PROPER(B1&” , “&A1)   
  
 

3. Select Enter. 

4. Excel puts the name reference in proper format, last name first, in the cell where the 

formula was written.  

 

 

 

5. Use the autofill function to copy down the formula in the column.    

OTHER COOL STUFF TO KNOW 

Easy Fractions 

Did you know you can enter a fraction in Excel? Normally, if you enter a numeric value that 

includes a forward slash, Excel converts it to a date or leaves it formatted as text. So, if you 

enter 3/8, Excel displays 8-Mar in the cell and stores the call’s value as the most recent 
occurrence of that date – in this case, 3/8/2012. If you enter 13/64, Excel just stores your entry 

as text, and you’re unable to use it in calculations.  

Figure - Proper text function for last name first and 

first letter capitalized format 
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The secret for entering a fraction is to preface it with a 

zero. If you enter 0 3/8 in the cell, Excel drops the leading 

zero and displays the result in the cell as a fraction while 

storing its decimal equivalent, 0.375, as I’ve shown here.  

 

Instant Zoom 

Two ways to instantly zoom in and out of your worksheet: 

1. Use your mouse wheel, hold down the Ctrl key and spin the wheel down to zoom out; 

spin the wheel up to zoom back in. This shortcut has the same effect as using the Zoom 

control on the Standard toolbar or on the View menu. 
 

OR 
 

2. Use the Zoom tool located at the bottom right corner of the Excel window.  

Click the plus (+) or minus (-) sign to zoom in or 

out or click and drag the pointer toward the + or -. 

Conditional Formatting 

Manipulating Excel formulas can be challenging, but the payoff (like elegantly formatted tables 

that identify important stuff like key performance indicators) can be worth it. But did you know 

that you can get Excel to identify important values -- like the top ten numbers in a list, values 

that are greater than certain threshold or numbers that are below the average -- automatically? 

It's a feature called Conditional Formatting.  This is a simple tool to use and can save you time. 

Here’s how it works: 

1. Select a range of values, such as a column of numbers that 

represents the most important data on your spreadsheet. 

2. From the Home tab, in the Styles Group, select the 

Conditional Formatting command drop down arrow. 

3. Choose the item you want to format your data on your 

spreadsheet. 

 Highlight Cell Rules - flags certain cells that match any 

criteria you set. For example, if you want to see any cells 

that exceed 100, choose Greater Than and enter 100. 

 Top/Bottom Rules - lets you rely on Excel to automatically 

call out the best or worst values in the set. Use this to mark 

the top ten values in blue or the lowest ten in red or 

whatever criteria you set. 
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 Data Bars, Color Scales, and Icon Sets are all different ways to format your data 

to call attention to outliers. Use these commands to color code best and worst 

values, or add an icon to indicate relatively better and worse numbers. The best part 

is that you don't have to specify how Excel does this; it figures it out relative to the 

best and worst numbers in the range you specify. 

Insert a Cell Comment (Note) 

Cell Comments, or notes as they are often called, are basically the equivalent of sticky notes 

that have become so popular in offices throughout the world. They allow us to attach a comment 

to a cell to inform, instruct, remind or explain the content of a cell or range of cells. However 

cool this tool is, they should not be used too liberally as they will lose their impact and can also 

cause a file size to increase dramatically. 

To insert a cell Comment: 

1. Right click in the cell and select Insert Comment from the shortcut menu 

2. The Comment note appears displaying the user name for the PC being used. 

3. The mouse pointer flashes within the Comment note ready for you to type. 

Format the Comment: 

1. Click the border of the comment to select it. 

2. Right click and select Format 

Comment from the shortcut menu.  

The Format Comment dialog box 

displays. 

3. Select the Color and Lines Tab.  

4. Use the Color: field drop down 

arrow to display other color choices 

and effects. 

5. You can even insert a picture into the 

comment by selecting Fill Effects.  In 

the Fill Effects dialog box select the 

Picture tab and then select the 

Select Picture button to browse for 

the picture wanted. 
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Quickly view Average, Sum, Count Information for a range of data 

Excel allows you to quickly view the Average, Count or Sum of a selected range of data 

without having to perform any type of formula function.  Wow, how cool, here’s how: 

1. Highlight the set of data. 

 

2. At the bottom of the workbook window, the calculations’ will display for the selected 
set of data showing the Average, Count and Sum of the data. 

Use AutoFill to quickly complete a data pattern 

The Autofill function will allow you to quickly and easily continue a pattern or function down 

and across a range of cells in a worksheet.  This function can save a lot of time. 

Repeat a pattern 

Quickly fill in days of the week, months of the year or number patterns by: 

1. Type in the first 2 or 3 items in the pattern to repeat 

or fill in.  i.e. days of the week, months of the year, 

consecutive numbering. 

2. Highlight the range of cells that contain the pattern. 

3. Move the mouse pointer over the small black box, called the Fill Handle, located in the 

lower right corner of the active cells.  The 

mouse point will turn into a black plus sign 

shape when properly positioned over the Fill 

Handle. 

4. Click and hold the mouse button down while you 

drag the Fill Handle down the columns or across 

the rows. 
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5. Release mouse button.  The item pattern has been copied and filled into the selected 

range.  

NOTE: AutoFill can also be used to copy formulas across a row or column.  Excel will 

automatically fix the formula to properly reflect the new set of data as long as the formula 

is not set up as an absolute value. 

Copy visible data in a spreadsheet with hidden columns or rows 

You may have a worksheet set up with hidden columns or rows.  Now, you want to copy the 

data in the spreadsheet to another spreadsheet however, you only want the data that is visible, 

not the data in the hidden columns or rows.  It is easy to copy this visible data only by: 

1. Select the entire worksheet to copy by clicking in the 

upper left corner of the spreadsheet. 

 

2. From the Home tab in the Editing Group, select the 

Find & Select function.  From the Sub menu, select Go 

To Special.  The Go To Special dialog box displays. 

 

3. Select the Visible cells only radio button and then the Ok button. 

4. Right click and select copy from the short cut menu 

5. Click on the new worksheet you want to copy the information to. 

6. Within the active cell, Right click and select paste from the shortcut menu. The data 

pastes only what was in the visible columns or rows. 
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