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Using the Calendar 

Creating Additional Calendars 

Outlook has the ability to have more than one Calendar within your Mailbox.  

To create an additional Calendar within your Mailbox, click Home > Open Calendar > Create New Blank 

Calendar.  

 
 

Name the Calendar and pick what folder to place it in. For this example, I will be creating a Calendar 

named Test Calendar and I will put the Calendar directly in my Mailbox. When finished, click OK.  
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 Notice that the new Calendar appears in your calendar Navigation Pane. 

 

Also notice that when viewing the folder list within outlook you now have this Calendar listed. 
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Viewing Calendars Side-by-Side or in Overlay Mode 

When you have two Calendars or when accessing  your Calendar and another Users Shared Calendar by 

default you will be given Side by Side view. 

Example:  Your Mailbox and the Test Calendar that we created above are both being displayed in Side by 

Side mode. 

 

In order to change this view and have these Calendars displayed in Overlaid Mode click the Small Arrow 

on the tab of the secondary Calendar, in this example that would be the Test Calendar: 

 

Once you have clicked this Arrow your Calendars will now be displayed in Overlaid Mode: 
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You will now be able to see both Calendar Appointments displayed on the same Calendar, obviously 

very useful for scheduling purposes. Notice the color coding is intact based on which Calendar each 

appointment is from. 

 

 

 In order to exit Overlaid mode simply click the same Small Arrow. Your view will now be returned to 

Side by Side mode.   
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Printing option for the Calendar  

When printing Calendars you are given several options. In order to Print use either the shortcut Ctrl+P or 

from the ribbon choose File>Print.

 

When given the print options screen you will see you are given six different options as to how you would 

like the Calendar view to be printed. By clicking on each of these you will be given an automatic print 

preview in the left hand view pane.  
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Adding a Second Time Zone 

 

In Outlook you are able to add additional Time Zones to your Calendar view. To add an additional Time 

Zone to your Calendar go to View > Time Scale > Change Time Zone 

 

You will be presented with the Outlook options and the Calendar options will already be selected. 

Check the Show Second Time Zone option, and from the drop down menu choose which Time Zone. 
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Now the additional Time Zone will be displayed when viewing the Calendar 

 

 

Collaborating with Other Users 

Opening another Users Mail Folder 

 

To open another users Mailbox go to File > Open > Other Users Folder 

 

You will be presented with the following dialogue: 



12 

 

 

 

Enter the name of the Mailbox you wish to open and the folder you wish to access.  

Please note: You must have been given permission by the user beforehand to open their mailbox. 

 

Provided you are granted the proper access permissions you will now see the Mailbox displayed directly 

underneath of your mailbox within the Navigation Pane. 
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Sharing Calendars 

In Outlook training the basics of Calendar Sharing were covered. In order to set more specific 

permissions for your Calendar go to Calendar > Folder > Calendar Properties.  

 

The Calendar Properties will appear, select the Permissions tab. 

 

Here you are able to set very specific Permissions for each user you wish to have access to your 

Calendar. You are also able to Add-Remove user access from this screen. 

To add a user and assign permissions click Add. 
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You will be presented with the GAL (Global Address List). Select the user you wish to grant access to and 

click Add. 

 

In this example I will now assign Prospector Pete to have Publishing Editor over my Calendar. 

 

 

By choosing the Publishing Editor option from the drop down menu you will see some items are 

automatically selected granting and restricting certain forms of access. 
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Please note: You do not have to use on of the pre-assigned permission levels; you may assign your own 

custom level of permissions using the check boxes provided. 

Opening Shared Calendars 

 

In order to open another users Shared Calendar from within your Calendar go to:  

Home > Open Calendar > Open Shared Calendar 

 

Define the person or name of the Calendar you wish to open. 
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The Calendar will now appear in the list of available Calendars. 
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Working with Calendar Groups 

Calendar Groups allow you to quickly see the calendars of people you frequently work with. Add 

members to a Calendar Group, then use the Calendar Group every time that you want view those same 

calendars. 

Important note: YOU MUST HAVE PERMISSIONS ASSIGNED TO ACCESS ALL CALENDARS BEFORE HAND. 

To create a Calendar Group for to Calendar > Home > Manage Calendars > Calendar Groups. 

 

Now define the users-calendars you wish to add to this group: 

 

Click OK once you have specified all names you wish to group. 

 

You will now see the new calendar group you have created with all Calendars listed that you specified in 

the step above.   
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Marking an Appointment as Private 

 

In order to mark an appointment Private clitck the Private button when creating the appointment, or 

open an already existing appointment and use the same button.

 

 

Taking and Tracking a Vote 

Voting is a feature used within Email messages to ask for a user to specify a predefined answer.  

To cast a vote start a new message, type the message/question you wish to ask. And select Use Voting 

Buttons from the Options>Tracking ribbon. 

 

Set which responses are available as an appropriate response. Once you have filled out all information 

push Send. 
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Working with Tasks 

Attaching an Item to a Task 

To attach a file or an Outlook item to a task, start a new Task or Open an existing Task.  

Go to Insert > Attach File - Outlook Item

 

 

This will place a file and/or an Outlook item with the associated task.  

Attach File: 

When you click the Attach File button you are presented with a screen to select the file you want. 

Choose the file and click Insert. 

 

Attach Outlook Item: 

When you choose to attach an Outlook item you are given a display of your mailbox. You may choose to 

attach any items from within your mailbox to a Task.  
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Once you have selected the item you wish to attach simply click OK. 

Assigning a Task 

To assign a task fill out the Task information, then click the Assign Task button. 

 

Click the Assign task button. The Task window changes into a window that looks similar to a mail 

message. 

Click the To button to pull up the Global Address List and choose the user you wish to assign the task to. 

Click Send and the Task will be sent to the user’s mailbox. 
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Using the Journal 

Journal Description:  

You can have Outlook 2010 create automatic journal entries for a wide range of items, including email 

messages (both sent and received), task requests, and files that you create or open in other Office 

system applications. In fact, you can use automatic journaling to record activities based on any contact, 

Office system document, or Outlook 2010 item that you select.  

For example, suppose that you routinely exchange important email messages with a business associate, 

and you want to track all exchanges for reference. Incoming messages from this associate arrive in your 

Inbox. You read them, reply to them, and then archive the incoming messages to another folder. Now, 

however, your associate’s messages are stored in one folder and your replies are in another. (By default, 

replies are stored in the Outlook 2010 Sent Items folder.) Configuring the journal to track all your email 

exchanges with your associate automatically places a record of all messages relating to this contact 

(both received and sent) in one convenient location. Instead of hunting for your response to your 

associate’s question from two weeks ago, you can open the journal and find the entry associated with 

the message. Double-click the link embedded in the journal entry, and Outlook 2010 takes you to the 

message containing your response.  

Enabling the Journal 

To enable the Journal look at your Mailbox Folders list and select Journal. 
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You will receive the following prompt; click Yes to enable the Journal. 

 

Once you enable Journaling you will be presented with the Journal Options. 

Here you are given all possible variables that can be set for the Journal. 

 

For our example we will track all file usage in Microsoft Excel. 
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Displaying the Journal 

Once you have set the variables for what you would like to track you are now ready to view your 

Journal. For our example I am tracking MS Excel activity. For this reason I have opened Excel, modified a 

spreadsheet, saved it, and closed Excel. Now we will take a look at the Journal to confirm it recoded this 

activity.  

To Display the Journal go to you Mail Folder list and Select Journal: 

 

Once you have chosen Journal from your Mail folder list you are presented with the Journal window. 

 

Note: The initial Journal View is Weekly Timeline. You will see the entry created by the Journal for our 

MS Excel usage mentioned before.  
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Changing Journal Views 

As with all sections of Microsoft Outlook the Journals View is fully customizable. To change the View of 

the Journal select the desired view from the Arrangement and Current View options. 

 

Creating a Journal Entry Manually 

If you wish to manually create a Journal entry; while in the Journal select Journal Entry from the Home 

Ribbon. 

 

A journal entry is similar to all other Outlook functions, here you can fill out the Subject, the entry type 

has a drop down menu with multiple options, you can set the amount of time, in addition you are able 

to categorize, link to a contact, and put additional notes. 

 

Fill in all desired fields and hit Save and Close.  
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Your entry will now be recorded in your journal.

 

Relating a Journal Entry to a Contact 

In order to link a Journal entry to a contact, create a new Journal Entry or open and existing one. 

Select Address Book from the names menu.
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Choose the associated person from your Contacts list and click OK. 

 

 

This contact(s) will now be stored within the Journal entry. 
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Customizing Outlook 

Automating Commands 

Creating Quick Steps 

 

To create a new Quick Step click the Small Arrow in the lower right corner of the Quick Steps portion of 

the Ribbon. Select Manage Quick Steps. 

 

 

To create a new Quick Step select the New drop down box and choose between multiple options. 

 

For this example we will create a quick step that automatically starts an Email to all of the ITS 

Management Team. Select the New email to: option. 
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First, name the Quick Step an appropriately.  

 

Then click the To button to be sent to the Global Address List to choose what people will be included as 

mail recipients.  

Save the changes to your Quick Step. Now you will see it appear for use within the Quick Steps section 

of the Outlook Ribbon. 

 

To use your Quick Step simply click on it from the Ribbon. 
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Managing Quick Steps 

 

To manage your Quick Step click the Small Arrow in the lower right corner of the Quick Steps portion of 

the Ribbon. Select Manage Quick Steps. 

 

The Manage Quick Steps window will appear.  

 

Choose the Quick Step you wish to edit and click the Edit button. 

By clicking edit you have opened the dialogue to make changes to the To Manager Quick Step.  

In order to define who your manager is click the To button and select their name from the Global 

Address list. Click Save once you are finished editing this Quick Step. 
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Customizing the Ribbon 

In all Office 2010 applications the File Ribbon is fully customizable. In order to customize your Ribbon 

within Outlook for to File > Options > Customize Ribbon 

 

First we will create a new Ribbon Group that will show up on the Home ribbon. Click the New Group 

button. 
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Title the group an appropriate name. 

\ 

Now from within the Ribbon customization window select the Actions you wish to have included in your 

new Ribbon Group. 

 

For this Example we have added Close All Items to appear within out new program group. 

The new program group along with the actions selected will now appear on the Ribbon. 
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Quick Access Toolbar 

The Quick Access Toolbar is an option that can be enabled that will provide you wish quick buttons to 

click directly beneath the Outlook Ribbon. To enable to Quick Access toolbar go to File  > Options 

 

 

 

Choose Quick Access Toolbar from the left navigation pane. 

 

In order to turn the Quick Access Toolbar On or Off. 
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For our Example we will turn on the Quick Access Toolbar. We will also add several commands to be 

displayed for use on this toolbar. 

 

 

You will now see the Quick Access Toolbar displayed directly under the Ribbon.
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Using and Customizing AutoCorrect 

To customize your Autocorrect settings go to File > Options 

 

 

Navigate to the Mail > Spelling and Autocorrect button  
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Select Autocorrect Options. Note: There are several other Proofing options on this screen. Please take 

note and adjust should you desire.  

 

You will be presented with the Autocorrect settings. 
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For this example we will opt to replace msg with message. This will enable to use this abbreviation when 

composing a message, and allow Outlook to fill in the entire word for us. 

 

Once you have filled in the criteria click the Add button.  Your Autocorrect entry is now saved. 

 

Adding Fields to a View 

Follow these steps to add additional columns in your View Pane.  

Go to View > View Settings 
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Click Columns 

 

You are now able to select the addition Fields to be displayed in the default view. You are also able to 

remove unwanted fields from your view from within this screen 

Choose the field (s) you wish to add and click the Add button 

 

In this example the CC field has been added to the default view. 
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You will now see the CC column in your Navigation Pane: 

 

 

Creating a Custom View 

A view is a way of displaying different columns within your Navigation Pane. To create a custom view go 

to View Ribbon > Change View > Manage Views. 
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Click the New button from within the Manage All Views dialogue box. 

 

 

Name the View an appropriate name and choose the Type of View.  For our example we will use a Table 

View type. 

 

Clock the OK button 
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From the Advanced View Settings  choose Columns. 

 

Select the Fields by highlighting them and clicking Add ->  

 

Once you have chosen all Fields you wish to add click OK. 
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Your View will now be available from the Change View menu. 

 

 

Creating and Using Custom Contact Groups 

 

Contact Groups can be used to send Email to multiple reciepients, schedule meetings quickly with the 

same groups of people, and for other similar tasks.  

To create a Custom Group go to Home > New Items > More Items > Contact Group 
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Name the Contact Group, then select Add members 

  

From Address Book 

 

Select the people you wish to add to the group from the Global Address List. 

 

Click Members to add each person, Click OK when finished adding members. 



43 

 

Your members will now appear within the group. 

In order to use the group start a new Email Message, click the To button. From within the Address Book 

drop down Menu select Contacts. Your Contacts Group (s) will appear. 

 

When sending an Email message to all contacts your group will now appear and will contain all members 

of that group to be a recipient of an appropriately addressed email message. 
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Advanced Topics 

Adding RSS Feeds 

To add an RSS Feed to Outlook go to File > Account Settings > Account Settings

 

Choose the RSS Feeds Tab. Click the New  button. 
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Enter the URL for the RSS feed. 

 

Type or paste the URL of the RSS feed. Click the Add button. 

For this example we will subscribe to the Google News Nation RSS feed. The RSS feeds URL is 

http://news.google.com/news?ned=us&topic=n&output=rss 

 

For this example the default settings will function properly. Some feeds may require addition 

adjustments. 

Click OK, your RSS feed is now ready to use within Outlook. 
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Viewing RSS Feeds 

In order to view your RSS feed subscriptions within Outlook go to your Folder List and choose RSS Feeds 

 

Select the RSS feed you wish to view. 

 

The Google News feed will now be accessible via Outlook. 
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Mailbox Settings and Options 

Delegating Access (Allow another user access to your mailbox) 

 

Choose: File > Account Settings > Delegate Access 

 

 

Click Add (to remove a delegate, simply click on the delegates name and press Remove) 
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Chose the person you wish to grant permission to from the GAL (Global Address List) 

 

Click Add and OK. 

In the Delegate Permissions window, specify the access you would like to grant the delegate(s) 

Here you can specify access to all of your Mail Folders. If you wish for the user to only have access to 

certain things specify this here. 

 

Notice you can opt to send a notification to the user you are delegating permissions to, and you can also 

grant access to your private items. 

Click OK to save changes and close the Delegate Permissions window 
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Managing Accounts 

To manage your Account Settings  in Outlook go to File > Account Settings > Account Settings 

 

 

You are presented with the Account Settings dialogue box. Here you can change a variety of settings 

pertaining to your MS Exchange account.  
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Opening another Users Mailbox when Outlook Starts 

To open another users Mailbox each time Outlook starts. From within the Account Settings dialog box 

select  Email > New 

 

 

Select the Next button. 

Fill in the users name and information for the additional Mailbox you require access to. 

 

Click the Next button 

 



51 

 

Provided all information is correct you will see the Congratulations screen indicating the Mailbox is now 

setup for additional use within your Outlook. 

 

Close Outlook and re-open, you should now see the other users Mailbox directly under your own.
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