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Introduction 

Microsoft Publisher 2013 is a powerful tool that can help you create professional looking flyers, 

brochures, and other forms of print publications. It is much more versatile than using Word or 

PowerPoint to create these types of documentations, and a number of ready-made templates can be 

found online to help you get started with your project.  

 

This booklet is the companion document to the Publisher 2013: Getting Started workshop.  The 

booklet will give users an introduction to the Publisher 2013 interface, and show you how to get 

started with creating a simple newsletter flyer.  

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Understand the Publisher 2013 layout 

 Create a new publication from scratch or from a template 

 Insert and adjust text boxes, pictures, shapes, and tables 

 Understand the scratch area 

 Create master pages and update business information 

 Review the publication, save, and print 
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The Publisher 2013 Interface 

The Publisher 2013 interface is very similar to other Office 2013 products. The following sections give an 

overview of the Publisher 2013 interface. 

 

The Backstage View 

When first opening Publisher 2013, the user will be presented with options to open recent publications, start a 

new blank publication, or select from a number of templates (see Figure 1).  

 

 
Figure 1 - Backstage View (First opening Publisher 2013) 

To enter the Backstage view after creating your publication:  

 

1) Click the File tab (see Figure 2).  

 
Figure 2 - Access Backstage via File Tab 
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2) The Backstage view will appear (see Figure 3). 

 

 
Figure 3 - Backstage View 

3) From the Backstage View, you can perform the following actions: 

 Obtain information about your publications 

 Create new publications and templates 

 Open existing publications 

 Save and close publications  

 Print publications and see a preview of your publication 

 Access your Microsoft Office 2013 account information 

 Obtain help 

 Close Publisher 2013 

 

4) To leave the Backstage View and return to your publication, click on the arrow button above Info  

(see Figure 4). 

 

 
Figure 4 - Leave Backstage View 
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The Ribbon 

The Ribbon (see Figure 5) is a panel that contains functional groupings of buttons and dropdown lists 

organized by tabs. Each product in the Office Suite has a set of tabs that pertain to the functionality of that 

application. Each tab is further divided into groups such as the Font and Paragraph groups shown in Figure 5. 

 

 
Figure 5 - The Ribbon 

At the bottom right-hand corner of some groups, there is a diagonal arrow called a Dialog Box Launcher  

(see Figure 6). Clicking this button opens a dialog box for that group containing further option selections for 

the group. 

 

 
Figure 6 - Dialog Box Launcher 

The Ribbon also contains several context sensitive tool tabs (see Figure 7) that will appear once a related 

object has been selected within your publication (e.g. a graphic, textbox, or picture). These tool tabs provide 

you with additional options for formatting objects within your publication.  

 

 
Figure 7 - Contextual Tab 
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Customizing the Ribbon 

You can hide/unhide tabs that you do not use, or create your own tab of favorite tools. The following explains 

how to customize the Ribbon to build your own tabs and groups. 

 

1) Right-click in an empty section within the ribbon. 

 

2) A dialog box will appear. Select Custo ize the Ribbo … (see Figure 8). 

 

 
Figure 8 - Customize the Ribbon 

3) The Customize Ribbon window will appear. Click the New Tab button (see Figure 9).  

 

 
Figure 9 – Creating a New Tab 
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4) A New Tab has been added in the list of Main Tabs.  Under New Tab, you will see New Group is already 

selected for you (see Figure 10). 

 

 
Figure 10 - New Tab & New Group 

5) From the column on the left, select a command from the list under Choose commands from: to add to 

the New Group (see Figure 11). 

 

 
Figure 11 - Select Command to Add 

6) Click the Add>> button.  

 

7) The command will be added to your new group (see Figure 12).  

 

 
Figure 12 - Command Added 

8) To rename the tab or group, right-click on the New Tab or New Group.  

 

9) Select Rename (see Figure 13). 

 

 
Figure 13 - Rename Tab/Group 
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10) To hide a tab, remove the check-mark next to the name of the tab (see Figure 14). 

 

 
Figure 14 - Hide Tab 

The Quick Access Toolbar 

The Quick Access Toolbar is located in the upper-left part of the main Publisher 2013 window, above the File 

and Home tabs. It provides easy access to commands that you may use often and be customized to your 

preferences.   

 

To customize the Quick Access Toolbar: 

 

1) Click on the dropdown arrow in the Quick Access Toolbar (see Figure 15).  

 

 
Figure 15 - Quick Access Toolbar Drop Down 

2) The Customize Quick Access Toolbar menu will appear. Click the command(s) you wish to add or 

remove from your Quick Access Toolbar (see Figure 16).  

 

 
Figure 16 - Customize Quick Access Toolbar 

3) To customize the Quick Access Toolbar with more commands, click More Co a ds…  

(see Figure 17). 

 

 
Figure 17 - More Commands 
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4) The Customize Quick Access Toolbar window will appear. From the column on the left, select a 

command from the list under Choose commands from: to add to your Quick Access Toolbar  

(see Figure 18). 

 

 
Figure 18 - Adding Commands to the Quick Access Toolbar 

5) Click the Add>> button.  

 

6) The command will be added to the Quick Access Toolbar (see Figure 19). 

 

 
Figure 19 - Command Added to Quick Access Toolbar 

7) To add more commands, repeat steps 4 and 5.  
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8) To reorganize commands in your Quick Access Toolbar, select the command underneath Customize 

Quick Access Toolbar and click the arrows to the right to move the command up or down  

(see Figure 20).  

 

 
Figure 20 - Order Arrows 

9) When finished customizing the Quick Access Toolbar, click the OK button.  

 

The Mini Toolbar 

The Mini Toolbar is a toolbar that appears when you select text. The Mini Toolbar provides quick access to 

some commonly used formatting tools, such as font, font size, bold, italics, and more (see Figure 21).  

 

 
Figure 21 - Mini Toolbar 

To turn off the Mini Toolbar: 

 

1) Click the File tab. The Backstage View will appear.  

2) Click Options. The Publisher Options window will appear.  

3) Under General, click the checkbox next to Show Mini Toolbar on selection (see Figure 22).  

 

 
Figure 22 - Turning Mini Toolbar Off 

4) The Mini Toolbar is now disabled. To enable, follow steps 1-4.  
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The Status Bar 

The Status Bar is located at the bottom of the Offi e appli atio  i do  a d gi es ou a  at a gla e  
snapshot of important information regarding your current publication (e.g. number of pages, objects 

position, object size, etc.). Figure 23 shows the default Status Bar for Publisher. 

 

 
Figure 23 - Status Bar 

You can customize the Status Bar to display the specific information that you want to see: 

 

1) Right-click on the Status Bar. The Customize Status Bar menu will appear (see Figure 24). 

 

 
Figure 24 - Customize Status Bar 

2) Click on an option to add it to the Status Bar (see Figure 25). 

 

 
Figure 25 - Add an Option to the Status Bar 

3) When finished, click anywhere outside the Customize Status Bar window to close.  
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Starting a New Publication 

Publisher is a powerful tool that can help you create professional looking flyers, brochures, and other 

forms of print publications. For example, the tools in Publisher can help you create a newsletter that is 

organized and neat that would be difficult to recreate in Word.  

 

To begin a new Publisher publication: 

 

1) After opening Publisher 2013, select blank 8.5 x 11 (see Figure 26). 

 

 
Figure 26 - Creating a New Publisher Publication 

2) The blank publication will open.  

 

To begin a new Publisher publication from a template: 

1) After opening Publisher 2013, click the Built-In tab (see Figure 27). 

 

 
Figure 27 - Built-In Tab 
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2) A list of Publication Categories will appear. one of the publication categories (e.g. Newsletters) 

(see Figure 28).  

 

 
Figure 28 - Newsletter Templates 

3) A list of built in templates will appear. Double-click on a template to open it (see Figure 29). 

 

 
Figure 29 - Select a Newsletter Template 

4) The template will open and you can begin creating your publication.  
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Inserting Text Boxes 

When working with publications in Publisher, you will need to insert a text box to be able to type your 

text. Text boxes can be inserted to contain your information, which will make it easier to adjust the 

spacing and positioning of your text during development.  

 

To add a text box to your publication: 

 

1) Under the Home tab, click on Draw Text Box (see Figure 30).  

 
Figure 30 – Draw Text Box 

2) Your mouse cursor will change into a crosshair. On your page, left-click & drag to create a text 

box (see Figure 31).  

 

 
Figure 31 - Drawing a Text Box 

3) Release the mouse button to create your text box.  

 

4) You can now begin typing text into your text box.  

 

Formatting Text 

Character and paragraph formatting commands are found on the Home tab of the Ribbon  

(see Figure 32). To apply any of the formatting options, first select the text and then click the button 

for the option(s) that you want to apply. 

 
Figure 32 - Text Formatting 

Note: Clicking the dialog box launcher will bring up additional formatting options. See The Ribbon 

section for more information on accessing the dialog box launcher.  
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Adjusting your Text Box 

Once placed within your publication, your text box can be resized and moved within your publication. 

When selected, a text box will display sizing handles that can be used to reposition and resize the text 

box (see Figure 33).  

 
Figure 33 - Sizing Handles 

When there is not enough space within the text box to display all the text, it will be partially cut off and 

the sizing handles will turn red (see Figure 34). This can be fixed by resizing your text box, or linking the 

text box to another text box.  

 
Figure 34 - Not Enough Space in Text Box 

 

Resizing your Text Box 

1) Click on the text within your text box. The sizing handles will appear around the border of the 

text box (see Figure 35). 

 
Figure 35 - Sizing Handles 

2) To resize the text box, place your mouse over one of the sizing handles, click and drag.  

 

Note: The sizing handle at the top of the text box allows you to rotate it (see Figure 36). 

 
Figure 36 - Rotate Text Box 
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Linking Text Boxes 

Linking text boxes can create a connection between one or more text boxes, allowing your text to flow 

from one box to another.  

 

To link two text boxes together: 

1) Select the text box where your text will begin.  

 

2) Under the Text Box Tools tab, click on Create Link (see Figure 37).  

 
Figure 37 - Create Link 

3) Your cursor will turn into a pitcher pouring letters. Left-click on the text box you want to link 

between (see Figure 38). 

 

 
Figure 38 - Linking Text Boxes 

4) The text boxes will be linked and text will flow from the origin box into the newly linked box  

(see Figure 39). 

 

 
Figure 39 - Text Boxes Linked 

5) You can continue linking boxes using the same method outlined above.  
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Note: You can also link text boxes by clicking on the  icon that appears when there is no space in the 

text box (see Figure 40). Once clicked, the pitcher pouring letters icon will appear to initiate the link. 

 
Figure 40 - Linking Text Boxes by Ellipsis 

 

Navigating Between Linked Text Boxes 

To navigate between linked text boxes, click on the arrow that appears when your text box is selected 

(see Figure 41).  

 
Figure 41 - Navigating Between Text Boxes 

 

Moving your text box 

To move your text box: 

 

1) Click on the text within your text box. The sizing handles will appear around the border of the 

text box (see Figure 42) 

 

 
Figure 42 - Sizing Handles 

2) Hover the mouse cursor in between the sizing handles. The cursor will change to a crosshair 

(see Figure 43). 

 
Figure 43 - Moving the Text Box 

3) Left-click and drag the text box to its new location. 



  Page 20 of 48 

Note: When moving objects in Publisher (e.g. text boxes, pictures, etc.), red guidelines will appear to 

indicate when the edges of the selected object lines up with another object in your publication  

(see Figure 44). 

 

 
Figure 44 – Red Guidelines 

 

Adding a Drop Cap to your Text Box 

A Drop Cap is a formatting style used to mark the opening paragraph of a publication by making the 

first letter of the paragraph larger. To add a drop cap to your text box: 

 

1) Click within a paragraph that you wish to add a drop cap to.  

 

2) On the Text Box Tools tab, click on Drop Cap (see Figure 45). 

 
Figure 45 - Text Box Tools: Drop Cap 

3) The drop cap menu will appear. Click on a drop cap style (see Figure 46).  

 

 
Figure 46 - Select a Drop Cap Style 
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4) The drop cap will be applied to the paragraph in your selected text box (see Figure 47).  

 

 
Figure 47 - Drop Cap Applied 

 

Inserting Graphics 

The use of graphics will enhance your publications and allow you to provide the reader with additional 

information in the form of a visual aid. The following will explain how to insert pictures and shapes to you 

publication. 

 

Insert Pictures 

 

1) Under the Insert tab, click on the Pictures button (see Figure 48). 

 
Figure 48 - Insert Pictures 

2) The Insert Picture dialog box will appear. Select the picture you wish to insert from your 

computer (see Figure 49). 

 

 
Figure 49 - Insert Picture Dialog Box 

4) Click the Insert button. The picture will be added to your publication.
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Inserting Online Pictures 

The Online Pictures tool provides access to online picture resources such as Microsoft Clipart and Bing 

Image Search. The following explains how to insert online pictures into your Publisher publication from 

a variety of internet sources. 

 

1) Under the Insert tab, click on the Online Pictures button (see Figure 50).  

 
Figure 50 - Insert Tab 

2) The Insert Pictures window will open. In the search box next to Bing Image Search, type a word 

or phrase that describes the desired image (see Figure 51).  

 

 
Figure 51 – Bing Image Search 

3) Press Enter.  

 

4) A list of your search results will appear. Select the desired picture you wish to add and click the 

insert button (see Figure 52). 

 

 
Figure 52 – Bing Image Search Results 

5) The picture will be added to your publication.  
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Resizing a Picture 

Similar to resizing a text box, a picture can be resized by using the sizing handles that appear when the 

picture is selected. Refer to the Resizing your Text Box section for more information. 

 

Inserting Shapes 

The following explains how to insert a variety of predefined shapes into your Publisher publication. 

 

1) Under the Insert tab, click on the Shapes button (see Figure 53).  

 
Figure 53 - Insert Tab 

2) A dropdown window will appear with a library of shapes to choose. Click on a shape to select it 

(see Figure 54).  

 

 
Figure 54 - Select a Shape 

3) Your cursor will change to a crosshair  and you will be ready to insert your selected shape. 

 

4) To draw your selected shape within your publication, hold the left mouse button and drag the 

cursor to draw your shape (see Figure 55).  

 

 
Figure 55 - Click and Drag to Draw Shape 

5) Release the left mouse button when you are finished drawing your shape. The shape will be 

added to your publication.  
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Modifying Shapes with Drawing Tools 

You can modify shapes in a number of ways. The following describes some of the ways that shapes can 

be changed:  

 

Resizing a Shape 

Re-sizing a shape is similar to re-sizing a text box. Refer to the Resizing your Text Box section for more 

information.  

 

Reshaping  

After clicking on a shape, the shaping handles will appear (along with the sizing handles) as yellow 

squares. A two-dimensional shape can be altered by clicking and dragging the yellow squares to alter a 

certain aspect of the shape (see Figure 56). 

 

 
Figure 56 - Re-shaping a 2D Shape 

 

Inserting a Table 

Tables can be used to aid with the layout and alignment of content within the publication. A table gives 

you a group of cells into which you can type text and insert images. Once you have inserted your table, 

you can access the formatting options to further modify the table.  

 

1) From the Insert tab, click on Table (see Figure 57).  

 
Figure 57 - Click on Table 
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2) A dropdown will appear. Select the number of rows and columns that you would like in your table. You 

can do this by dragging your mouse vertically and horizontally down the boxes (see Figure 58). 

 

 
Figure 58 - Inserting Tables 

3) Click on your selection to confirm. The table will appear in your workspace page (see Figure 59).  

 

 
Figure 59 - Table has been inserted into Page 

4) Move and adjust your table by using the four point arrow which is visible when you mouse over the 

border of your table (see Figure 60). 

 

 
Figure 60 - Moving your Table 

5) You can now click in the cells of the table and either type text or insert pictures (see Figure 61). 

 

 
Figure 61 - Editing Contents of your Table 
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Note: The Table Tools Contextual Tab will appear on the menu bar when your table is selected and provides 

additional formatting options for your table (see Figure 62).  

 

 
Figure 62 - Table Tools Contextual Tabs 

 

Page Navigation 

The Page Navigation bar is located to the left of your workspace, and provides a thumbnail view of all pages 

within your publication (see Figure 63). You can use the Page Navigation bar to see what page you are on, and 

to easily navigate between the pages in your publication by clicking on the thumbnails. 

 

 
Figure 63 - Page Navigation 
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Adding Pages 

You can add more pages to your publication as it develops. To add a page to your publication: 

 

1) Under the Insert tab, click on the Page button (see Figure 64).  

 
Figure 64 - Insert Tab: Page Button 

2) The new page will be added to your publication (see Figure 65).  

 

 
Figure 65 - New Page Added 

 

Deleting Pages 

To delete a page from your publication:  

 

1) On the Page Navigation bar, right-click on the page you wish to delete (see Figure 66). 

 

 
Figure 66 - Select a Page to Delete 
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2) A pop-up menu appears. Click on Delete (see Figure 67).  

 

 
Figure 67 - Delete Page 

3) The page will be deleted from your publication.  

 

Using the Scratch Area 

The Scratch Area is the space outside the borders of your publication that is useful for creating or 

holding a  o je ts e.g. pi tures, te t o es, et .  that ou do ’t urre tl  a t o  a  page. O je ts 
placed in the scratch area can be viewed and accessed across all pages of your publication. When 

printing, items left in the scratch area will not print.  

 

To add an object to the scratch area: 

 

1) Select an object in your publication (e.g. picture, text box, table, etc.) and drag it into the 

scratch area (see Figure 68). 

 

 
Figure 68 - Adding to the Scratch Area 
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2) The object is now in the scratch area. You can still make changes to the object while it is in the 

scratch area.  

 

3) To add the object back into your publication, simply drag the object into your publication.  

 

Creating Master Pages 

Master pages contain the elements that you want to repeat on multiple pages in a publication. By 

using master pages for these common elements, you can give your publication a more consistent 

appearance. 

 

To create a Master Page: 

 

1) Under the View menu, click on Master Page (see Figure 69). 

 
Figure 69 - Master Page 

2) The Master Page toolbar will appear and display the current Master Page (see Figure 70).  

 

 
Figure 70 - Edit Master Page Tool Bar 

3) From here, you can edit the master page as desired. All content added to the master page will 

repeat on all pages throughout your publication.  
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4) When finished editing the master page, click on Close Master Page under the Master Page tab  

(see Figure 71). 

 
Figure 71 - Close Master Page 

Adding Master Pages 

To create additional master pages for your publication: 

 

1) Under the View menu, click on Master Page (see Figure 72). 

 
Figure 72 - Master Page 

2) The Master Page toolbar will appear. Click on Add Master Page (see Figure 73).  

 

 
Figure 73 - Add Master Page 
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3) The New Master Page window will appear. Click on OK (see Figure 74). 

 

 
Figure 74 - New Master Page Window 

Note: Check the Two-page master box to create a two-page master page. 

 

4) A new master page will be created.  

 

Adding Headers/Footers 

Editing the header/footer of your publication will allow you to place text that repeats every page (e.g. 

adding an issue number to the bottom of your page). The following will explain how to add a footer to 

your publication: 

 

1) On the Insert tab, click on Footer (see Figure 75).  

 
Figure 75 - Insert Tab: Footer 

2) The Master Page toolbar will appear and the footer section of the publication will be selected 

(see Figure 76).  

 

 
Figure 76 - Footer Selected 
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3) Add your text to the footer, and then click Close Master Page (see Figure 77). 

 

 
Figure 77 – Edit Footer 

4) The footer will be added to your publication. 

 

Note: The process for adding a Header is similar.  

 

Adding Page Numbers 

The following explains how to add page numbers to your publication: 

 

1) On the Insert tab, click on Page Number (see Figure 78).  

 
Figure 78 - Insert Tab: Page Number 

2) A dropdown menu will appear. Select a location to insert a page number (see Figure 79). 

 

 
Figure 79 - Select a Location 

3) The page number will be inserted into your document.  
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Business Information 

You can have Publisher 2013 store contact information that can later be inserted into your publication 

as either the complete contact information, or selected parts.  

 

Edit your Business Information 

You can edit existing business information, or create multiple entries. To edit your business 

information: 

 

1) Click on the File tab (see Figure 80).  

 
Figure 80 - File Tab 

2) The Backstage View will appear. Click on Edit Business Information (see Figure 81). 

 

 
Figure 81 - Edit Business Information 
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3) The Create New Business Information Set window will appear. Click in the individual fields to 

edit contact information (see Figure 82). 

 

 
Figure 82 - Create New Business Information Set 

4) In the Business Information set name field, type a name for the contact information  

(see Figure 83).  

 

 
Figure 83 - Business Information Set Name 

5) Click the Save button. 
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6) The Business Information window will appear and your contact information will be saved  

(see Figure 84).  

 

 
Figure 84 - Business Information 

Note: To create a new contact, click on New and follow the steps above.  

 

Adding your Business Information to a Publication 

If you have existing contacts stored within Publisher, you can add the whole contact, or just parts of 

the contact information to your publication. The following will explain how to add the contact name, 

address, and contact information to the header of a publication: 

 

1) On the Insert tab, click on Header (see Figure 85).  

 

 
Figure 85 - Insert Tab: Header 
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2) The Master Page toolbar will appear and the header section of the publication will be selected 

(see Figure 86).  

 

 
Figure 86 - Header Selected 

3) Under the Insert tab, click on Business Information (see Figure 87). 

 

 
Figure 87 - Insert Tab: Business Information 
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4) A dropdown menu will appear showing your currently selected contact information. Click on 

the Organization Name, Address, and Phone/Fax/Email fields (see Figure 88).  

 

 
Figure 88 - Selecting Business Information 

5) The contact information will be added to the header of your publication (see Figure 89).  

 

 
Figure 89 - Contact Information Added 
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Review your Publication 

You can use the Spell checker and Design checker tools to proof your publication before sending it to a 

printer. The following sections explain how to access these tools.  

 

Spell checker 

Publisher automatically che ks for spelli g istakes as ou t pe. Ho e er, it’s a good idea to ru  the 
Spellchecker tool as the final step when finishing your publication. When run, the Spellchecker tool will 

check your entire publication for spelling & grammar errors, and allow you to insert the corrections.  

 

To run the Spellchecker tool: 

 

1) Under the Review tab, click on the Spelling button (see Figure 90). 

 
Figure 90 - Review tab 

2) The Spellchecker window will open and display suggested corrections.  

Choose a correction from the list and click on one of the following buttons (see Figure 91):  

a. Ignore – Ignore the currently selected misspelled word; 

b. Ignore All -  Ignore the currently selected misspelled word and all instances of the 

misspelled word in the publication; 

c. Change – Apply the currently selected suggestion to the misspelled word; and 

d. Change All – Apply the currently selected suggestion to all instances of the misspelled 

word in the publication 

e. Add – Add the selected misspelled word to the dictionary so it will not be identified as a 

mistake in the future;  

f. Close – Close the Spellchecker tool 

 

 
Figure 91 - Spellcheck Suggestions 
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3) The Spellchecker tool will continue to check your publication for any misspelled words. The 

Spellchecker check will notify you when it has completed checking your publication.  

 

Design Checker 

The design checker can be used to find potential design and layout problems in your publication, and 

provides options to fix them. It is a good idea to run this tool before sending your publication to a 

printer.  

 

To run the design checker tool:  

 

7) Click on the File tab (see Figure 92).  

 
Figure 92 - File Tab 

8) The backstage view will appear. Click on Run Design Checker (see Figure 93).  

 

 
Figure 93 - Run Design Checker 
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9) The Design Checker will appear to the right of your publication. Click a checkbox to run the 

following checks (see Figure 94): 

a. Run general design checks: Checks for design problems like empty text boxes 

b. Run commercial design checks: Checks for problems that may impact printing your 

publication at a commercial printing business (e.g. pictures in RGB mode) 

c. Run web site checks: Checks for problems that may impact your web site publication 

(e.g. pictures without alternative text) 

d. Run e-mail checks (current page only): Checks for problems that may cause gaps in the 

message when it is viewed in certain e-mail viewers (e.g. text that contains a 

hyphenation) 

 

 
Figure 94 - Design Checker 
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10) To fix an item, hover over it and click the dropdown arrow (see Figure 95).  

 

 
Figure 95 - Correcting an Item 

11) A dropdown menu will appear. Click one of the following options: (see Figure 96).  

a. Go to this Item: Selects the item on your document 

b. Fix: Place Text on a New Page: Fixes the selected error using the suggested method 

c. Never Run this Check Again: Removes the selected error from the design checker 

search 

d. Explai …: Opens up a Help article with more information on the selected error 

 

 
Figure 96 - Design Checker Options 

12) Continue addressing errors found by the design checker until they have been addressed.  
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13) To close the design checker, click on Close Design Checker (see Figure 97). 

 

 
Figure 97 - Close Design Checker 

 

Saving your Publication 

Saving your publication will create a file that will allow you to access the publication at a later time for 

editing. You can also save your work to share the file with others.  

 

To save a Publisher 2013 publication to your Desktop: 

 

1) Click the File tab (see Figure 98).  

 
Figure 98 - File Tab 
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2) The backstage view will appear. Click on Save As to access the save options (see Figure 99). 

 

 
Figure 99 - Save As 

3) The save options will appear. Click on Computer to choose your location to save  

(see Figure 100). 

 

4) Click on Desktop to save the file to your desktop (see Figure 100).  

 

 
Figure 100 - Select Location to Save File 
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5) A dialog box will appear. In the File name: field, type a name for your publication  

(see Figure 101).  

 

 
Figure 101 - File Name 

6) Click the Save button.  

 

7) Your publication has been saved to the desktop.  

 

Save as a PDF 

Saving your file as a PDF will ensure that your printed or viewed file retains the formatting you 

intended, and is useful if you wish to send your publication to a commercial printer.  

 

To save your file as a PDF: 

 

1) Click the File tab (see Figure 102).  

 
Figure 102 - File Tab 
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2) The backstage view will appear. Click on Save As to access the save options (see Figure 103). 

 

 
Figure 103 - Save As 

3) The save options will appear. Click on Computer to choose your location to save  

(see Figure 104). 

 

4) Click on Desktop to save the file to your desktop (see Figure 104).  

 

 
Figure 104 - Select Location to Save File 
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5) A dialog box will appear. In the File name: field, type a name for your publication  

(see Figure 105).  

 

 
Figure 105 - File Name 

6) Next to Save as type, click the dropdown and select PDF (see Figure 106). 

 

 
Figure 106 - Save as PDF 

7) Click the Save button.  

 

8) Your publication will be saved as a PDF.  
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Print your Publication 

If your computer is connected to a printer, you will be able to print your publication to share a hard 

copy with others.  

 

1) Click the File tab (see Figure 107).  

 
Figure 107 - File Tab 

2) The backstage view will appear. Click on Print to access the print options (see Figure 108). 

 

 
Figure 108 - Print 

3) The print options will appear. Under Printer, click the dropdown arrow to select a printer  

(see Figure 109).  

 

 
Figure 109 - Printer Dropdown 
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4) Click the printer you want to use to print your publication (see Figure 110). 

 

 
Figure 110 - List of Available Printers 

Note: Your list of available printers will be determined by the printers currently installed.  

 

5) Set the number of copies you want to print (see Figure 111).  

 

 
Figure 111 - Set the Number of Copies 

6) Click the Print button. Your publication will be sent to the printer you selected for printing.  

 

Additional Help 

For additional help or installation issues, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Service Desk for Students 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/

