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Introduction  

  

Microsoft Access allows people to effectively and efficiently organize data. This document has 

been developed to help you learn more about several useful features in Access such as 

creating a Form.  Forms are very useful tools that allow you to easily enter data into a database 

in a quick, easy to manage large amounts of data.  The various sections presented in this 

document will help you to build a solid knowledge foundation creating Forms in Microsoft 

Office Access 2013.   

 

The Microsoft Access Documentation Series will provide you the necessary knowledge on how 

to use Microsoft Office Access 2013.  Before reading this booklet, it is recommended that you 

read the Microsoft Office Access – Intro to Access 2013 documentation on the UITS 

Documentation Center at http://uits.kennesaw.edu/cdoc: 

 

Objectives  

  

The following objectives are covered in this document:  

  

• Understanding how to create a form  

• Editing form properties 

• Entering data into the form 

• Searching for records in a form 

• Saving the form 

  

http://uits.kennesaw.edu/cdoc
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Forms 

Intro to Access Booklet/Workshop 

A foundation was created in the Microsoft Office Access 2013 - Intro to Access training 

documentation, which can be viewed at http://uits.kennesaw.edu/cdoc.  In that 

documentation, you were presented with the following table: 

 

University Ambassador Database 

Student ID 

First Name 

Last Name 

Hometown 

Campus 

Date of Birth 

Application Received 

Account Balance Due 

 

For this booklet, we will continue using this table in order to create a form.  Forms are powerful 

tools in which you can easily view, add, or modify data that is stored in the Access database.  If 

your database is going to be used by multiple users, it is recommended that a well-designed 

form be used for efficiency and data accuracy.  The following explains how to create and design 

forms in Access. 

 

Creating the Form 

The following instructions explain how to create an interactive form that allows the user to 

effectively interact with the database. 

 

1. Click on the Create tab (see Figure 1). 

 

 
Figure 1 - The Create Tab 

 

 

 

http://uits.kennesaw.edu/cdoc
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2. Click on the Form Design field (see Figure 2). 

 

 
Figure 2 - The Form Design Field 

3. A blank form will appear on your screen (see Figure 3). 

 

 
Figure 3 - A Blank Form 

 

Form Properties 

You create the form by using the Property Sheet. To see the Property Sheet, click the Property 

Sheet button on the Design tab (see Figure 4). 

 

 
Figure 4 - The Property Sheet Icon 
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The Property Sheet will appear on the screen and provide you with many options allowing you 

to develop an effective form (see Figure 5). 

 

 
Figure 5 - The Property Sheet 

Changing the Color of a Form 

The following explains how to change the color of a form. 

 

1. Click the Form with your mouse so that it is the active object in Access (see Figure 6). 

 

 
Figure 6 - Clicking the form to make it active 
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2. In the Property Sheet, click the Format tab (see Figure 7). 

 

 
Figure 7 - The Format Tab 

 

3. Click to select the right-column for Back Color on the Property Sheet (see Figure 8). 

 

 
Figure 8 - Selecting the Back Color 

 

Click the right 

column for 

Back Color. 
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4. In the Property Sheet, for Back Color, click the  button (see Figure 9). 

 

 
Figure 9 - Cli king on the "...  utton 

5. The Color Selection Palette will appear.  Select the color that you want to apply to your form 

(see Figure 10). 

 

 
Figure 10 - Selecting the Color 

6. Your selected background color will be applied to the form (see Figure 11). 

 

 
Figure 11 - Background Color 
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Drawing Labels 

Labels allow you to create items such as banners on your form. The following explains how to 

add a banner to a form. 

 

1. On the Design tab, in the Controls grouping, click the Label button (see Figure 12). 

 

 
Figure 12 - The Label Icon 

2. Left-click and draw a text box on the form (see Figure 13). 

 

 
Figure 13 - Drawing your Text Box 

3. Click in the text box and type your text (see Figure 14). 

 

 
Figure 14 - Entering Text into the Text Box 

Text Box 
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4. To change the text style and color, first select the text (see Figure 15). 

 

 
Figure 15 - Selecting your text 

5. The text can be formatted from the Text Formatting grouping, under the Home tab. 

 

 
Figure 16 - Text Formatting Tools 

6. To move the text box, first click on the form to deselect the text box. 

7. Click on the text box again to select it.   

8. When you allow your mouse to hover over the edge of the text box, you can hold your 

mouse button down and move the text box to the location of your choice on the form (see 

Figure 17). 

 

  
Figure 17 - Hovering your Mouse to the edge of the Text Box 

Hover your mouse over the 

edge of the text box 
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9. You can re-size the text box by allowing your mouse pointer to hover over an anchor point, 

holding down your mouse button, and moving the mouse (see Figure 18). 

 

  
Figure 18 - Anchor Points on the Text Box 

Drawing Lines 

Lines can be used as an organizational tool for the form. For example, lines can create different 

areas on the form. The following explains how to draw a line on the form. 

 

1. Click on the More button, located in the Controls grouping of the Design tab (see Figure 19). 

 

 
Figure 19 - More Options 

2. Click the Line button (see Figure 20). 

 

 
Figure 20 - Line Tool 

Anchor Points 
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3. Left-click and drag your mouse across the form to create a line (see Figure 21). 

 

 
Figure 21 - Drawing the Line 

4. Click to select the line. 

5. In the Property Sheet, on the Format tab, you can adjust the width and color of the line (see 

Figure 22). 

 

 
Figure 22 - Adjusting the width and color of a line 
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Adding Fields to the Form 

The following explains how to add fields to the form. 

 

1. If the Property Sheet is open, click the X  in the upper-right area of the Property Sheet to 

close this window (see Figure 23). 

 

 
Figure 23 - Closing the Property Sheet 

2.  From the Design tab, click the Add Existing Fields button (see Figure 24).  

 

 
Figure 24 - Add Existing Fields 

 

3. The Field List window will appear. Click Show all tables (see Figure 25). 

 

 
Figure 25 - Show all tables 

4. Click the +  next to the name of your table that contains the fields that you want to add to 

your form (see Figure 26). 

 

 
Figure 26 - Adding Fields 

 

Move the fields from the Field List window to the Form by following the instructions below. 

 

5. Allow your mouse pointer to hover over the name of the field in the Field List window that 

you want to place on the form. 

6. Left click and drag your mouse to move the field to the form.  
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7. When the field is over the form, release your mouse button and the field will be added to 

the form (see Figure 27). 

 

  
Figure 27 - Adding Fields 

Arranging Fields on the Form 

The following instructions explain how to quickly arrange the fields on the form. 

 

1. Select all of the fields that you want to arrange on the form. To select all of the fields, follow 

the instructions below. 

 

1.1. On the form, hover your mouse over the upper-left area where your fields are located. 

1.2. Left click and hold your mouse. 

1.3. As you move your mouse button towards the fields, you can draw a selection box to 

select all of the fields. 

1.4. When you release the mouse button, all of the fields that were contained in the 

selection box will be selected. 

 

2. From the Arrange tab, click Stacked (see Figure 28). 

 

 
Figure 28 - Stacked Layout 

 

 

 

Field List 

Form 
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3. Click the Remove Layout button (see Figure 29). 

 

 
Figure 29 - Remove Layout Button 

 

4. The fields will be neatly arranged on the form (see Figure 30). 

 

 
Figure 30 - Arranged fields 

Removing a Tab Stop for a Field 

The following explains how to remove a tab stop for a field.  When you use a form, you can 

switch between controls by pressing the TAB key. You can specify the order in which the 

controls on a form respond to the TAB key. For an example, in Figure 31 on the next page,  

Student ID is defined as an auto-number. Therefore, no input is required from the user. For this 

reason, the tab stop for this field will be removed. 
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Figure 31 - Fields on the Form 

The following explains how to remove a tab stop from the Form. 

 

1. From the Design tab, click Property Sheet (see Figure 32). 

 

 
Figure 32 - Property Sheet 

2. Click to select the text box for Student ID (see Figure 33). 

 

 
Figure 33 - Select the Text Box 
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3. In the Property Sheet, click on the Other tab (see Figure 34). 

 

 
Figure 34 - The Other Tab 

4. In the Property Sheet, next to Tab Stop, click to change Yes to No (see Figure 35). 

 

 
Figure 35 - Tab Stop 

Changing the Tab Order 

The following explains how change the tab order for a form. 

 

1. From the Design tab, click Tab Order (Figure 36). 

 

 
Figure 36 - Tab Order 

 

 

2. The Tab Order dialogue box will appear (see Figure 37). 
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Figure 37 - Tab Order Dialogue Box 

3. Click to the Left of the field name to select the field where you want to adjust the order.  In 

this example, we will be moving the tab order for the Date of Birth field above the 

Hometown field (see Figure 38). 

 

 
Figure 38 - Adjusting the Order 

4. After the field name is selected, click to the left of the field name and hold down your 

mouse button. Left click and hold your mouse to drag the field and re-arrange the tab order 

in the window. 
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5. When you have re-arranged the tab order, click the OK button to close the window (see 

Figure 39). 

 

 
Figure 39 - Click OK 

Entering Data in the Form 

The following explains how to enter data in the form. 

 

1. From the Design tab, click View (see Figure 40). 

 

 
Figure 40 - The View Tab 

2. From the menu that appears, click on Form View (Figure 41). 

 

 
Figure 41 - Form View 

3. You can now enter data into the various text boxes on the form.  

a. Press the tab key to go to the next field. 
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b. Press shift + tab to go to the previous field.  

 

4. When you have entered data into all of the fields on the form, press the tab key on your 

keyboard and you will go to the next record where you can enter more data. 

 

5. To return to the Design view: 

5.1. Click the View button, located under the Home Tab. 

5.2. Click on Design View. 

 

Creating Buttons to Navigate through the Form 

1. Click on the Design tab (see Figure 42). 

 

 
Figure 42 - Design View 

2. Click on the Button icon (see Figure 43). 

 

 
Figure 43 - Button Icon 

3. Draw the button on your preferred location on your form (see Figure 44). 

 

 
Figure 44 - Drawing a button 
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4. The Command Button Wizard will appear.  Select Go To Next Record, located under the 

Categories Window (see Figure 45). 

 

 
Figure 45 - Go to Next Record 

5. Click the Next Button (see Figure 46). 

 

 
Figure 46 - Next Button 

6. Choose your preferred button design and click Next (see Figure 47). 

 

 
Figure 47 - Button Design 
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7. In the Command Name Field, enter a meaningful name that will help you refer to the button 

later (see Figure 48). 

 

 
Figure 48 - Button Name 

8. Click Finish (see Figure 49).  

 

 
Figure 49 - The Finish Button 

9. Your button will appear on the form (see Figure 50). 

 

 
Figure 50 - The Button 

Creating a Back Button to navigate to Previous Records  

1. Click on the Design tab in the Ribbon (Figure 51). 

 

 
Figure 51 - Design View 
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2. Click on the Button icon (see Figure 52). 

 

 
Figure 52 - Button Icon 

3. Draw the button somewhere on your Form (see Figure 53). 

 

 
Figure 53- Drawing the button 

4. The Command Button Wizard will appear, select Go To Previous Record, located under the 

Categories Window (see Figure 54). 

 

 
Figure 54 - Go to Previous Record 
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5. Click the Next Button (see Figure 55). 

 

 
Figure 55 - Next Button 

6. Choose your preferred button design and click next (see Figure 56). 

 

 
Figure 56 - Button Designed 

7. In the Command Name Field, enter a meaningful name that will help you refer to the button 

later (see Figure 57). 

 

 
Figure 57 - Command Name Field 

8. Click Finish (see Figure 58).  

 
Figure 58 - Click Finish 
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9. Your Button will appear on the form (see Figure 59). 

 

 
Figure 59 – The Previous Button 

Saving the Form 

The following explains how to save the form. 

 

1. Click the File tab (see Figure 60).  

 

 
Figure 60 - File Tab 

2. From the menu that appears, click Save (see Figure 61). 

 

 
Figure 61 - Click Save 
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3. In the next window that appears, enter a filename and click the OK button. It may help you 

stay organized if you name the form the same name as the table that the form is associated 

with. 

 

4. To close the form, click the X  in the upper-right area of the form (see Figure 62). 

 

 
Figure 62 - Closing the form 

5. To open the form again, double-click the form name (see Figure 63). 

 

 
Figure 63 - Re-opening the form 

6. The following instructions explain how to return to the Design view so that you can make 

adjustments to the layout and design of the form. 

 

6.1. From the Home tab, click the View button (see Figure 64). 

 

 
Figure 64 - View Button 
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6.2. From the menu that appears, select Design View (see Figure 65). 

 

 
Figure 65 – Design View 

Searching for a Record 
The following explains how to search for a record in Access. 

 

1. Place the cursor in the field where you are searching for a match. For example, if you were 

sear hi g for a perso ’s last a e, ou would pla e the ursor i  the te t o  for last name 

(see Figure 66). 

 

 
Figure 66 - Select a Field 

 

2. On the Home tab, click the Find button (see Figure 67). 

 

 
Figure 67 - Find Button 
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3. In the window that appears, enter item that you are searching for (last name) (see Figure 

68).  

 

 
Figure 68 - Search Window 

4. Click on the Find Next button. 

 

5. The item that you are searching for will appear on the form. Click the Find Next button to 

go to the next match; when there are no more matches, a message will appear indicating 

the search item was not found. 

 

Attaching Photos to a Record 

In many situations, it is helpful to attach a photo to a record. The following explains how to 

attach a photo to a record. 

 

1. Double click on the Table that you wish to attach Photos to (see Figure 69). 

 

 
Figure 69 - Double click on the Table 



Page 30 of 32 

 

2. Click on View. 

3. Click on Design View on the table (see Figure 70). 

 

 
Figure 70 - Design View 

4. In the blank field, create a Photo record (see Figure 71). 

 

 
Figure 71 - Photo Record 

5.  Change the data type to Attachment (see Figure 72). 

 

 
Figure 72 – Attachment 
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6. Place the photo field on the form. Make certain the area that will contain the photo is large 

enough to see the image (see Figure 73). 

 

 
Figure 73 - Adding the Photo Field into the form 

 

7. Once the form is complete and you are entering the data for the record, do the following to 

attach the photo to the record: 

 

7.1. In the Form View, double-click inside of the box for the photo field (see Figure 74). 

 

 
Figure 74 - The Photo Field 

 

7.2. The Attachments window will appear on the screen. Click the Attachment button (see 

Figure 75). 

 

 
Figure 75 - The Attachments window 
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7.3. Browse for the photo on your computer. When you select the photo, click the Open 

button. 

 

7.4. You will now return to the Attachments window. Click the OK button (see Figure 76). 

 

 
Figure 76 - Click OK 

Additional Assistance 

If you need additional assistance with Microsoft Office Access 2013, contact University 

Information Technology Services (UITS) at: 

 

Faculty and Staff Service Desk 

Phone: 470-578-6999  

Email: service@kennesaw.edu 

 

Students Help Desk 

Phone: 470-578-3555 

Email: studenthelpdesk@kennesaw.edu 
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