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Introduction  
Microsoft Office Access 2013 allows people to effectively and efficiently organize data. This 

document has been developed to help you learn more about several useful features in Access 

including printing, applying queries, and importing Excel files. The various sections presented in 

this document will help you to build a solid knowledge foundation of the software.   

  

Objectives  
The following objectives are covered in this document:  

• Creating reports and labels.  

• Placing calculations on reports. 

• Using the query feature. 

• Importing an Excel file. 
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Creating a Report  
When you use a database, you typically use reports to view, format, and summarize data. 

The following explains how to create a report in Access.  

  

1. From the Create tab, click Report Design (see Figure 1). 

 

 
Figure 1 - Report Design 

2. Right-click over the Page Header bar (see Figure 2). 

 

 
Figure 2 - Page Header 
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3. Select Report Header/Footer (see Figure 3).  

  

 
Figure 3 - Report Header/Footer 

  

4. The following explains the different areas available in the Report Design (see Figure 4). 

 

 
Figure 4 - Report Design 
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a. Report Header – Text placed here will appear on the top of the first page of the 

report. For example, if there are ten pages in the report, the text would only 

appear at the top of the first page.  

b. Page Header – Text placed here will appear at the top of every page. Use this for 

column headings and page numbers.  

c. Detail – Text placed here will appear on every page.  

d. Page Footer – Text placed here will appear at the bottom of every page. Use this 

for footers and page numbers.  

e. Report Footer – Text placed here will appear at the bottom of the last page of 

the report. This is a perfect place to put a Job Complete or End of Report 

statement.  

  

5. You can resize different areas of the report sections. To do this, hover your mouse over the 

top of a section bar. As you do this, a double-arrow will appear.  When you see the double-

arrow, hold down the mouse button and move your mouse to make the section larger or 

smaller (see Figure 5). 

 
Figure 5 - Adjusting the Size of Report Sections 
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6. You can also adjust the width of the report. To do this, hover your mouse over the right edge 

of the report. As you do this, a double-arrow will appear. When you see the double-arrow, 

hold down the mouse button and move your mouse to make the report larger or smaller 

(see Figure 6).  

  

 
Figure 6 - Adjusting the Width of the Report 

7. Labels can be used to place text in the different areas of the report. The following explains 

how to include a label on the report.  

 

7.1. From the Design tab, click the Label button (see Figure 7).  

 

 
Figure 7 - Label Button 
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7.2. Draw a text box on the report and enter your text (see Figure 8).  

 

 
Figure 8 - The Text Box 

7.3. Click anywhere on the report to de-select the text box.  

7.4. Select the text.  

7.5. From the Home tab, use the Text Formatting tools to format the text (see Figure 9). 

 

 
Figure 9 - Text Formatting Tools 

7.6. Resize and move the text box so that it appears neatly on the report (see Figure 10). 

 

 
Figure 10 - Resizing the Text Box 

8. To add fields, click the Add Existing Fields button on the Design tab (see Figure 11). 

 

 
Figure 11 - Add Existing Fields 
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9. Click on Show all tables if no fields are available in the current view (see Figure 12). 

 

 
Figure 12 - Show all tables 

10. In the Field List window, click the ͞+͟ next to your table name (see Figure 13).  

 

 
Figure 13 - Table Name 

11. Drag your fields from the Field List into the Detail section of the Report. 

12. You may now create column headings. Click the label on the first field (see Figure 14).  

 

 
Figure 14 - Selecting a label 

13. Right-click on the label and select Cut from the menu that appears (see Figure 15).  

 

 
Figure 15 - Cut 
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14. Next, right-click in the Page Header area and select Paste from that menu (see Figure 16).  

 

 
Figure 16 - Moving to the Page Header 

15. Repeat steps 12-14 above until all of the labels have been moved to the Page Header section 

of the report (see Figure 17).  

 

 
Figure 17 - Page Header 

16. Once all of the labels have been moved, neatly arrange the labels in the Page Header section 

with the text boxes in the Detail Section (see Figure 18).  

 

 
Figure 18 - Arranging Page Headers and Text Boxes.  
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17. Decrease the vertical space in the Detail section. A larger vertical area in the Detail section 

results in the records being further apart on the report (see Figure 19).   

  

 
Figure 19 - Vertical Section 

18. Click the Page Numbers button on the Design tab (see Figure 20). 

 

 
Figure 20 - Page Number 

19.  Select your preferred number style and click Ok (see Figure 21).  

 

 
Figure 21 – Page Number Style 
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20. Place your Report Page Number under the Page Footer section of the Report (see Figure 22). 

 

 
Figure 22 - Page Number 

21.  To view the report, click the View button on the Design tab. 

22.  Select Report View (see Figure 23). 

 

 
Figure 23 - Report View 

 

23. The report will appear on your screen (see Figure 24).  

  

 
Figure 24 - Report View 
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24. To print the report, click the File tab.  

25. Select Print.  

26. Click on the Print button (see Figure 25). 

 
Figure 25 - Print 

27. The report can be saved and opened again later when needed. After saving, if data is added 

to the database, the new data will be added to the saved report (see Figure 26).  

 

 
Figure 26 - Reopening the Table 
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Creating Labels  
The following explains how to create labels in Access.  

  

1. Click to select the table containing the data that you want to place on labels (see Figure 27).  

 

 
Figure 27 - Select the Table 

2. In the Create tab of the ribbon, click on the Labels button (see Figure 28).  

 

 
Figure 28 - Labels 

  

3. In the Label Wizard window that appears, select the product number and manufacturer and 

click Next (see Figure 29). 

 

 
Figure 29 - The Label Wizard 
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4. Next, make the adjustments for the text formatting (see Figure 30).  

 

 
Figure 30 - Text Adjustments 

5. Click Next. 

6. Click the arrow button to move fields from Available fields to Prototype label (see Figure 31).   

 

 
Figure 31- Prototype Label 
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7. In the next window, if you would like to sort the data, select the field you would like to sort 

by (example: Last Name), click the arrow button to move the selected field from the 

Available fields category to the Sort by category (see Figure 32). 

 

 
Figure 32 - Sort By 

8. In the next window, enter the name for the report and click the Finish button (see Figure 

33).  

 
Figure 33 - Finish Button 

9. Next, click the Print button to send the labels to the printer or the Close button to return to 

the main view of the database (see Figure 34).  

  

 
Figure 34 - Printing and Closing Print Preview 
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Placing Calculations on a Report  
The following explains how to place a calculation on a report. The following will show how to 

calculate the total sales made by each store during a two-day sale (see Figure 35).  

 

 
Figure 35 - Two Day Sales 

1. To place a text box on the report, click the Text Box button on the Design tab (see Figure 

36).  

 
Figure 36 - Text Box 

2. Draw a text box in the Detail section of the report (see Figure 37).  

 

 
Figure 37 - Text Box  

3. Move the label from the Detail section to the Page Header section.  The following explains 

how to accomplish this.  

3.1. Click on the label (see Figure 38).  

 

 
Figure 38 - Select the label 
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3.2. Right-click the label and select Cut (see Figure 39).  

 

 
Figure 39 - Cut 

3.3. Right-click inside the Page Header section and select Paste (see Figure 40).  

 

 
Figure 40 - Right Click on the Page Header Section 

4. Once the label is in the Page Header section, align the text box and the label (see Figure 41).  

 

Figure 41 - Aligning the Text Box 

 

5. Enter a descriptive name for the label (see Figure 42).  

  

 
Figure 42 - Entering a Name 
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6. Select the text box (see Figure 43). 

 

 
Figure 43 - Selecting the Text Box 

7. From the Design tab, click Property Sheet (see Figure 44).  

 

 
Figure 44 - Property Sheet 

8. In the Property Sheet, from the Other tab, enter a descriptive name for the text box 

category (see Figure 45).   

 

 
Figure 45 - Entering a Name 
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9. In the Property Sheet, from the Data tab, click the ellipsis         button in the Control Source 

category (see Figure 46). 

 

 
Figure 46 - Control Source  

10.  The following explains how to build the formula in the Expression Builder.  

10.1. Type the ͚=͛ syŵbol to begin a formula (see Figure 47). 

 
Figure 47 - Expression Builder Formula 

10.2. Enter the formula so that it says = [Day 1] + Day 2] (see Figure 48).   

 

 
Figure 48 - Type the Formula 
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10.3. Click the OK button when finished to close the Expression Builder (see Figure 49).  

 

 
Figure 49 - Expression Builder 

11. From the Format tab, select the format for the text box (see Figure 50). 

 

 
Figure 50 - Format Tab 

12. Figure 51 shows how the report will appear. 

 

 
Figure 51 - Report View 
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Queries  
Queries help you to search through a database for specific information. Examples of items that 

can be searched for include the following:  

 Stores with sales above or below an indicated amount  

 “tudents earning an ͞A͟ in a specific course  
 People who live in a specific zip code  

 Companies located in a specific state  

 Employees who have completed a First Aid course  

  

The following explains how to create a query to search for stores in the database that had sales 

above $700 on the first day of a special sale that was held by the company.  

  

1. From the Create tab, click the Query Design button (see Figure 52).  

  

 
Figure 52 - Query Design 

2. The Show Table dialogue box will appear. Select the table that you want to add and click Add 

(see Figure 53).  

 
Figure 53 - Click Add 

3. Click the Close button after you have added the table to close the Show Table dialogue box.  
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4. Using the table at the bottom of your screen, place your cursor in the first column of the 

Field dropdown (see Figure 54). 

 

 
Figure 54 - The Field Dropdown 

5. Click the arrow in the first column of the Field row. Then, select the field that you want 

included in this query (see Figure 55).  

 

 
Figure 55 - Dropdown Menu 

6. Repeat steps 3-4 above for the other columns until you have all of the fields listed that you 

want included in this query (see Figure 56).  

 

 
Figure 56 - Adding additional fields 

7. In the Criteria row, enter what you are searching for in the database under the field where 

you want to perform the search. For example, if you wanted to search for stores that had 

sales $700 and higher on day 1, you would enter the following in the sort row: >=700 (see 

Figure 57). 

 

 
Figure 57 – Criteria 
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8. Click the Run button, located under the Design tab on the Ribbon (see Figure 58). 

 

 
Figure 58 - Click Run 

9.  Your data will appear on the screen (see Figure 59). 

 

 
Figure 59 - Query Data 

10.  To save the query, click the Save button at the top-left area of the window. Please note that 

any data that is entered into the table after the query is saved will be included in the query if 

it meets the criteria specified (see Figure 60).  

 

 
Figure 60 - Click Save 
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Including a Query in a Report  
The following explains how to include the results of a query in a report.  

  

1. From the Create tab, click Report Design (see Figure 61).   

 

 
Figure 61 - Report Design 

2. From the Design tab, click Property Sheet (see Figure 62).  

 

 
Figure 62 - Property Sheet Button 

3. On the Data tab of the Property Sheet, click the arrow for Record Source and select your 

query from the list that appears (see Figure 63).   

 

 
Figure 63 - Record Source 

4. Proceed as normal designing the report.  The data that appears on the report will come from 

the query that you selected.   
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How to Quickly Create a Form   
Access provides users with a quick way to develop a form. The following explains how to create 

a form using the available development tools.  

  

1. Select the table that needs a form created. In the example below, the Store Sales table is 

selected (see Figure 64).  

 

 
Figure 64 - Store Sales Table 

2. Click the Form button on the Create tab (see Figure 65).  

 

 
Figure 65 - Form Button 

3. A form will be created (see Figure 66).  

 

 
Figure 66 - Created Form 
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4. To make adjustments to the form: 

4.1. From the Design tab, click the View button (see Figure 67). 

 

 
Figure 67 - The View Button 

4.2. From the View options, click on Design View (see Figure 68). 

 

 
Figure 68 - Design View 

4.3. You can now make adjustments to the form that was created.  For information on 

editing Form properties, refer to the Microsoft Office Access 2013 – Intro to Forms 

booklet located on the UITS Documentation Center.  (http://uits.kennesaw.edu/cdoc) 

(see Figure 69). 

 

 
Figure 69 - Editing the Form   

 

 

http://uits.kennesaw.edu/cdoc
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How to Quickly Create a Report   
Access provides users with a quick way to develop a report. The following explains how to 

create a report using the available development tools.  

 

1. Select the table that needs a report created. In Figure 70, the Store Sales table is selected. 

 

 
Figure 70 - Selecting the Table 

2. From the Create tab, click the Report button (see Figure 71).   

 

 
Figure 71 - Report Button 

3. The report will appear on your screen (see Figure 72). 

 

 
Figure 72 - Report Button 
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4. The following explains how to make modifications to the report: 

4.1. From the Home tab, click the View button (see Figure 73). 

 

 
Figure 73 - View Button 

4.2. From the menu options, click on Design View (see Figure 74). 

 

 
Figure 74 - Design View 

4.3. You can now make adjustments to the report that was created (see Figure 75). 

 

 
Figure 75 - Editing the Form 

Importing an Excel File into Access  
Access gives you the ability to import an Excel file into Access. The following explains how to 

accomplish this task.  

  

1. Create a new Access database file.  
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2. From the External Data tab, click the Excel button in the Import & Link category (see Figure 

76). 

 

 
Figure 76 - Importing an Excel File 

3. The Get External Data – Excel Spreadsheet window will appear (see Figure 77).  

 

 
Figure 77 - Get External Data Window 

 

4. Click the Browse button to locate your Excel spreadsheet file (see Figure 78).  

 

 
Figure 78 - Click Browse 

5. Navigate to and select the excel spreadsheet that you wish to import. 

6. Select the Import the source data into a new table in the current database option (see 

Figure 79). 

 

 
Figure 79 - Import the Source Data Option 
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7. Click OK.    

8. If the first row of the spreadsheet contains your Column Headings, select the First Row 

Contains Column Headings option (see Figure 80).   

 

 
Figure 80 - First Row Contains Column Headings 

9. Click Next. 

 

10. For the next option, you can select the different columns and adjust the Field Name and 

Data Type for the database (see Figure 81).  

 

 
Figure 81 - Field Options 

11. When you are finished, click the Next button.  
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12. Determine if you want Access to create a primary key for you, if you want to choose your 

own primary key from data within the spreadsheet, or if you doŶ͛t waŶt a priŵary key (see 
Figure 82).  

 

 
Figure 82 - Selecting the Primary Key 

13. Click the Next button.  

14. Enter a name for the table that will be created in the Import to Table field (see Figure 83). 

 

 
Figure 83 - Entering the Table Name 

15. Click Finish 
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16. The Save Import Steps window will appear.  Select Save Import Steps if you wish to save the 

import steps.  Doing so will allow you to quickly repeat the operation (see Figure 84).  

 

 
Figure 84 - Save Import Steps 

17. Click Close 

 

18. The information in Excel will be imported into Access. At this point, you could create forms, 

create reports, create queries, etc (see Figure 85).  

 

 
Figure 85 - The Imported Table 

Additional Assistance 
If you need additional assistance with Microsoft Office Access 2013, contact University 

Information Technology Services (UITS) at: 

Faculty and Staff Service Desk 

Phone: 470-578-6999  

Email: service@kennesaw.edu 

 

Students Help Desk 

Phone: 470-578-3555 

Email: studenthelpdesk@kennesaw.edu 

mailto:service@kennesaw.edu
mailto:studenthelpdesk@kennesaw.edu

