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Introduction 

This document has been developed to provide you with information about accessibility 

and Microsoft PowerPoint 2010. In this document, you will learn about the tools 

available for accessibility. You will also learn how to control the visual appearance of 

your slides. Additionally, best practices and document structure are also covered to help 

you when developing a presentation. 

Learning Objectives 

The following learning objectives for accessibility will be covered in this document: 

 Tools available for accessibility in PowerPoint 2010.

 How to use the keyboard to work with ribbon programs.

 How to control the visual appearance of the slides.

 Best practices when creating a presentation.

 How to effectively structure the slides.

 Making information available on the Internet.

 How to use the accessibility checker.

 How to obtain additional assistance.
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Tools 

The following explains how various tools can be used effectively for accessibility with 

Microsoft PowerPoint 2010. 

 

AutoCorrect 

The AutoCorrect feature in PowerPoint 2010 is a list of words that are frequently 

misspelled and mistyped. This feature corrects these words when a person enters them 

into a document. The words can be added and deleted from the list. This is a great tool 

for accessibility. 

 

This tool can also be used for abbreviation expansion. For example, suppose that you 

frequently type Atlanta, Georgia, but would like to enter an abbreviation into 

AutoCorrect so that fewer keystrokes are required for entry. The following explains 

how to use the AutoCorrect tool for abbreviation expansion: 

 

1. Click the File tab (see Figure 1). 

 

 
 

 

2. Click the Options button (see Figure 2). 

 

 

Figure 1 – File tab 

Figure 2 – Options button 
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3. Click the Proofing button (see Figure 3). 

 

 
 

 

4. Click the AutoCorrect Options button (see Figure 4). 

 

 
 

 

Figure 3 – Proofing 

Figure 4 – AutoCorrect Options button 
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5. In the Replace box (see Figure 5), enter an abbreviation for Atlanta, Georgia. For 

example, you could enter xAGA (the x stands for expand). 

 

 
 

 

6. In the With box, enter Atlanta, Georgia (see Figure 6). 

 

 
 

 

Figure 5 – Replace Box  

Figure 6 – With Box 
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7. Click the Add button (see Figure 7). 

 

 
 

 

8. Click the OK button (see Figure 8). 

 

 
 

 

When xAGA is typed into PowerPoint 2010, the words Atlanta, Georgia, will appear on 

the screen. This abbreviation expansion could also be used for phrases, sentences, and 

paragraphs. 

Figure 7 – Add Button 

Figure 8 – Autocorrect 
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Comments 

Comments are another tool that can be used for accessibility. Comments can be inserted 

in a slide to help improve the contents. The following instructions explain how to insert 

a comment. 

 

1. Place your cursor on the slide where the comment will be inserted. 

2. Click the Review tab (see Figure 9). 

 

 
 

 

3. Then, click New Comment (see Figure 10). 

 

 
 

 

4. Enter a comment in the bubble that appears (see Figure 11).  

 

 

Figure 9 – Review Tab 

Figure 10 – New Comment Button 

Figure 11 – Comment Bubble 



 

10 

 

To remove a comment, allow your mouse pointer to hover over the comment bubble 

and right-click. Then, select Delete Comment. 

 

Spelling  

The spelling feature in PowerPoint 2010 provides you with many options to strengthen 

your presentation. To start the spelling feature, follow the steps below. 

 

1. Place the cursor on the target word and then click the Review tab (see Figure 12). 

 

 
 

 

2. Click the Spelling button (see Figure 13). 

 

 
 

 

3. The Spelling feature will start and give you the option to accept or reject the 

suggestions offered. 

 

Thesaurus  

The thesaurus is a great tool to improve the vocabulary of your documents. To display 

the thesaurus, follow the instructions listed below. 

 

1. Click to place the cursor on the target word. 

2. Click the Review tab (see Figure 14). 

 

 
 

 

Figure 12 – Review Tab 

Figure 13 – Spelling  

Figure 14 – Review Tab 
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3. In the Proofing area, click Thesaurus (see Figure 15). 

 

 
 

 

4. A window will appear on the screen showing other potential words that could be 

used in the place of the selected word (see Figure 16). 

 

 
 

 

Dictionary 

The dictionary can be used to improve spelling and to check for appropriate word 

choices within your presentation. To display the dictionary, follow the instructions 

below. 

 

1. From the Review tab, click Research (see Figure 17). 

 

 
 

Figure 15 – Thesaurus 

Figure 16 – Thesaurus 

Figure 17– Research 
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2. The Research window (see Figure 18) will appear on your screen. In this window, you 

will see the word that you are searching for in the document. Just below the target 

word, you will see an option box. Click the down-arrow in this option box and select 

Encarta Dictionary. 

 

 
 

 

 

 

 

 

Figure 18 – Dictionary 
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Templates 

The template feature is another great tool for accessibility. Templates allow the user to 

have slides available that have been customized with items such as name, date, etc. The 

background color, font style, font color, text size, etc. can be customized for the user as 

well. To create a template, follow the instructions below. 

 

1. Open PowerPoint. 

2. Enter any necessary text in the slides as desired. 

3. Apply settings to the slides, such as background color, text size, etc. 

4. Click the File tab (see Figure 19).  

 

 
 

 

5. Click Save As (see Figure 20). 

 

 
 

Figure 19 – File Tab 

Figure 20 – Save As 
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6. In the Save As dialogue box, enter the filename. Then, for Save as type, select 

PowerPoint Template (see Figure 21). 

 

 
 

 

7. Click the Save button. 

 

Using the Keyboard to Work with Ribbon Programs 

Some users may prefer using the keyboard as they work with Microsoft PowerPoint. 

Access Keys allow you to control each button on the ribbon with the keyboard. The 

following instructions explain how to use Access Keys. 

 

1. Press and release the Alt key. 

2. You will see letters and numbers appear next to the buttons on the ribbon (see 

Figure 22).  

 

 

Figure 21 – Save As Window 

Figure 22 – Access Keys 
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3. Press the number or letters of your choice. If you select a letter for one of the tabs on 

the ribbon, the tab will become selected and you will see a letter or number for each 

command on the selected tab.  

4. Continue to press letters or numbers until you accomplish your goal. If a window 

opens, use the tab key to move the cursor throughout the window. The space bar 

will allow you to place a check-mark in the check boxes that are available. 

 

Controlling the Visual Appearance of your Slides 

PowerPoint 2010 has many features available to control the visual appearance of your 

slides, which can help with accessibility.  

 

Fonts 

You can determine what font you want included within your slide as well as the size of 

the font. The active font and the size may be changed on the Home tab in the Font 

category (see Figure 23).   

 

 
 

 

Sans serif fonts are considered easiest to read on a slide. The following are examples of 

sans serif fonts: Arial, Avant Garde, Geneva, Helvetica, and Tahoma. Serif fonts are great for 

printed documents, but should not be used for slides. Examples of serif fonts include 

the following: Times New Roman, New Century Schoolbook, Palatino, and Courier. 

 

Fonts that are bold make the words appear larger. The bold button is found on the 

Home tab in the Font category. Be sure the fonts are large enough to be seen by the 

audience. 

 

Font Color 

This tool gives you the ability to change the color of your text. You will find this tool on 

the Home tab in the Font category (see Figure 24). 

 

Figure 23 – Fonts  

Figure 24 – Font Color  
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Line Spacing 

Line spacing will increase/decrease the amount of space between lines. This tool is 

located on the Home tab in the Paragraph category. The following instructions explain 

how to adjust line spacing. 

 

1. Click the arrow to show the Paragraph dialogue box (see Figure 25). 

 

 
 

 

2. You will find the Line Spacing control on the Paragraph dialogue box (see Figure 26). 

 

 
 

 

Increasing Spaces Between Words 

Once text is typed for a presentation, it can sometimes make the presentation more 

accessible to increase the spaces between words. The Replace feature in PowerPoint 2010 

gives you the ability to increase the spaces between words. To increase the spaces 

between words, follow the steps below. 

 

1. Click the Home tab. In the Editing group, click Replace (see Figure 27). 

 

 

Figure 25 – Paragraph Arrow 

Figure 26 – Paragraph Dialogue Box  

Figure 27 – Replace  
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2. In the Find what box, press the space bar once (see Figure 28). 

3. In the Replace with box, press the space bar to equal the number of spaces that you 

want to insert between each word (see Figure 28). 

 

 
 

 

4. Click the Replace All button. 

 

Zoom 

The zoom tool magnifies the slide on the screen. However, this will not change the 

appearance of the slide when it is presented to a group or printed. The tool can be 

found on the View tab in the Zoom category (see Figure 29). 

 

 
 

 

To return to the normal view, click the Fit to Window button (see Figure 30). 

 

 
 

 

 

 

Figure 28 – Find and Replace  

Figure 29 – Zoom 

Figure 30 – Fit to Window 



 

18 

 

Best Practices 

The following should always be considered when developing slides to make the 

presentation accessible to everyone. 

 

Headings 

Use titles for each slide that are unique and will help the audience comprehend the 

main concept for each individual slide. 

 

Readability 

When presenting to a group, it is important to make certain that the text on the slides 

can be easily understood by the people in the audience. Use basic words and sentences 

so that the following groups will comprehend the main concepts of the slides: 

 

 People with learning disabilities 

 People whose first language is not English 

 People with hearing impairments 

 

To avoid confusion, it is also important to avoid using an abbreviation; always spell 

words out on the slides. Additionally, to make certain that everyone understands the 

message of the slide, avoid using acronyms.  

 

Transitions 

Consider using basic transitions during your presentation. Sometimes, complex 

transitions can be distracting to the audience. 

 

Page Layout 

When developing a slide, make certain that it is not cluttered. To avoid a cluttered slide, 

allow for an adequate amount of white space between text, graphics, tables, etc. Also, 

use bullets and numbers whenever possible to improve readability. 

 

Alternate Text (alt text) 

If you are going to make your file available to others, be certain to use alt text for your 

graphics so that those with visual impairments will be able to understand the purpose 

of the graphics on the slides. To add alt text to a graphic in PowerPoint, follow the 

instructions below. 

 

1. Right-click the graphic. 

2. Select Format Picture. 
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3. In the window that appears, click Alt Text. 

4. Enter your title and description. 

5. Click the Close button. 

 

Remember the following when developing alt text. 

 

 Use concise wording (do not exceed 100 characters). 

 Avoid sentences and capitalize only the first letter. 

 Avoid punctuation. 

 Avoid bold or italicized formatting. 

 

Font Size and Color Schemes 

Remember the following when developing slides so that they will be accessible. 

 

 Make all font sizes large so that they can be read easily by the audience. 

 Avoid using light or pale font colors with light backgrounds. 

 Limit the use of the following font variations: bold, italics, and capital letters. 

 

It may be best to use dark backgrounds for the slides. Light backgrounds increase the 

appearance of screen flicker. If the screen flicker becomes strong, it may set off seizures 

in some people.    

 

When using dark backgrounds, be certain to use light text colors so that the words can 

be easily seen by the audience. 

 

Video and Audio 

If video is going to be included on the slide, make sure that the video is captioned for 

those with hearing impairments.  

 

If you have included audio with your presentation, be certain to have a transcript 

available to make the message accessible for everyone. 

 

Screen Readers 

If people plan to use screen readers to view the PowerPoint presentation, it is important 

to remember the following when designing the slides. 

 

1. If text boxes are used in the presentation, the screen reader will not be able to access 

the text in the text boxes. 
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2. Images, animations, and videos should have alternative text so that they will be 

accessible to screen readers. 

3. Animations and slide transitions don’t always work well with screen readers. 
Sometimes the screen reader that encounters these items on a slide will read the 

slide again. 

4. It is important to note that screen readers will read the items on the slide in the order 

they were created. The screen reader does not read the items in the order that they 

appear on the slide. 

 

Other Considerations for Accessibility 

The following accessibility items should be considered when developing a PowerPoint 

presentation. 

 

1. If you have animations and slide transitions that require mouse clicks in the 

presentation, these items may be difficult for some users (example: people who are 

blind, people with physical impairments, etc.). 

2. The use of automatic slide transitions may be difficult for slow readers because they 

may not have enough time to read the material on the slide. 

 

Slide Structure 

The following explains how to better structure your document for accessibility. 

 

Slide Layouts 

The layout of the slide is a very important aspect for accessibility. If you use the 

recommended layout templates that are included with the software, you can be certain 

that your slides will be accessible. The following explains how to access these templates. 

 

1. From the Home tab, click the New Slide button (see Figure 31). 

 

 
 

 

 

 

 

 

Figure 31 – New Slide 
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2. From the menu that appears, click to select the theme of your choice (see Figure 32). 

 

 
 

 

Tables 

The use of tables in slides helps to make large amounts of data easily understandable 

for everyone. The people in the audience can make sense of the data when the tables 

include effective headings. If you use a table in your presentation, be sure to thoroughly 

talk about the table with the audience to make certain that everyone understands the 

message you intend to convey. 

 

If you are going to make your PowerPoint file available to others, it is important to 

know that screen reading software has difficulty reading the following characteristics. 

 

 Tables that have rows with different heights.  

 Tables that have a varying number of columns in the various rows. 

 

Additionally, avoid creating tables with the tab key. Assistive Technologies have 

difficulty reading tables created in this manner. 

 

Charts 

If you include charts in your presentation, make certain that different colors aren’t the 
only way that an audience can grasp the concept of the chart. Be certain to include 

text/numbers with the chart as well to make it accessible for everyone. This is especially 

important for people with color blindness. 

 

For example, if you have a pie chart, don’t just use different colors to show the 
percentages. Actually include the numbers indicating the percentages on the chart for 

accessibility reasons. 

Figure 32 – Slide Themes 
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Hyperlinks 

When inserting a hyperlink in a presentation, the hyperlink will be more effective if the 

user sees a descriptive title for the URL. For example, if you have a link to Kennesaw 

State University in your presentation, it would be more effective to use Kennesaw State 

University instead of non-descriptive text such as, Click Here. 

  

In Microsoft PowerPoint, the Hyperlink button is found on the Insert tab in the Links 

category (see Figure 33).  

 

 

 

Handouts 

Your presentation may be more accessible if you make handouts of your notes available 

to your audience. The following explains how to print notes for the audience. 

 

1. Click the File tab on the ribbon (see Figure 34). 

 

 
 

 

2. Click the Print button (see Figure 35). 

 

 

Figure 33 – Hyperlink button 

Figure 34 – File tab 

Figure 35 – Print button  
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3. Select the type of slides that you want to print (three slides per page, six slides per 

page, nine slides per page, etc.). Figure 36 shows an example where three slides per 

page will be printed. 

 
 
 

4. Click the Print button (see Figure 37). 

 
 

Figure 36 – Slides Per Page Option  

Figure 37 – Print Button  
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Placing Information on the Internet 

If you plan to place the slides on the Internet, the presentation may be more accessible 

to everyone if you convert it to a PDF. This is because some users may not have 

PowerPoint installed on their computer. However, most users have the ability to open a 

PDF document on their computer. Additionally, some screen readers don’t work well 
with PowerPoint presentations. 

 

If you convert the presentation to PDF, it is important to note that multimedia items 

such as audio, video, and animations will not be available. 

 

The following explains how to convert the presentation to PDF. 

 

1. Click the File tab (see Figure 38).  

 

 
 

 

2. Click Save As (see Figure 39). 

 

 
 

Figure 38 – File Tab 

Figure 39 – Save As 
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3. In the Save As dialogue box, enter the filename. Then, for Save as type, select PDF (see 

Figure 40). 
 

 
 

 

4. Click the Save button. 

 

Accessibility Checker 

The accessibility checker will scan your document to check for potential accessibility 

problems. The following explains how to use this tool. 

 

1. Click the File tab. Then, click the Check for Issues button (see Figure 41). 

  

 

Figure 40 – Save As Window 

Figure 41 – Check for Issues  
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2. Then, select Check Accessibility.

3. A report will be created for you containing a list of possible accessibility issues

within your presentation.

Getting Help 

If you need additional help, you may contact the KSU Service Desk by phone or email 

at the following:  

FACULTY/STAFF: 4ŝ0‐578‐Ŝ999 - service@kennesaw.edu  

STUDENTS: 470-578-3555 - studenthelpdesk@kennesaw.edu 

UITS Outreach & Distance Learning Technologies Training 

Team Email: uitstechout@kennesaw.edu 

Twitter: http://www.twitter.com/odlt 

Website: http://uits.kennesaw.edu/techoutreach  

mailto:service@kennesaw.edu
mailto:studenthelpdesk@kennesaw.edu
mailto:tstechout@kennesaw.edu
http://www.twitter.com/odlt
http://its.kennesaw.edu/techoutreach

