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Introduction 
 

Microsoft Office PowerPoint 2013 is a presentation software application that aids users in the 

creation of professional, high-impact, dynamic presentations.  Slides are the building blocks of a 

PowerPoint presentation.  By using slides, the focus is not only on the speaker, but on the 

visuals (slides) as well.  

 

The latest version of Microsoft PowerPoint 2013 includes advanced and easy-to-use features. It 

helps you create powerful presentations. It includes more choices for getting started, which 

includes: 

• New and improved presenter tools 

• Better design tools 

• Improved video and audio support 

• A new comments pane.  

 

With Microsoft PowerPoint 2013, you can easily capture and insert screenshots and images into 

your presentation. The video formatting tool allows you to change brightness, contrast, video 

shapes, borders, and effects. Two of the most striking and important features of Microsoft 

PowerPoint 2013 are the broadcasting and collaboration tools. Indeed, PowerPoint 2013 

supports simultaneous editing of presentations by multiple users and lets you present a slide 

show over the Web via new sharing options.  

Best Practices for creating presentations: 
 

Slide layout, font, color scheme, and content are the main components to developing a great 

presentation. Follow the guidelines below to create a good presentation:  

 

• Identify the critical information that needs to be presented and include it in your 

presentation.  

• Use no more than six bullet points per slide.  

• Keep bullet points short and to the point. Incomplete sentences are okay.  

• Minimize the number of font types used in your presentation.  

• Keep font sizes consistent.  

• Do not make all of the text uppercase.  

• For contrast, use a light-colored font on a dark background and vice versa.  

• Use bold formatting to make appropriate words stand out.  

• Minimize the use of italics. They are more difficult to read.  

• Do not vary the look of one slide greatly from the next. Consistency is key.  

• Identify text that can be represented pictorially and use appropriate graphics in its place.  

• Remove unnecessary graphics that are not relevant to the information presented.  
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• Use consistent colors and font size on each slide. 

• Do not use unusually bright colors. 

• Do not clutter the slides with too many graphics. 

• Use graphics and transitions sparingly. 

 

Learning Objectives 

After viewing this booklet, you will be able to: 

• Become familiar with PowerPoint’s interface. 

• Create a new presentation 

• Save a presentation 

• Add slides to a presentation 

• Delete and Rearrange slides 

• Apply a design theme 

• Work with themes and background styles 

• Use the various PowerPoint views 

• Enter and edit text 

• Insert graphics and other objects 

• Play the slideshow 

• Print handouts 
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The Microsoft PowerPoint 2013 Interface 

There are a number of prominent changes to the look and functionality of Microsoft 

PowerPoint. Let us have a look at its latest interface.  

 

The Ribbon 

The ribbon is a panel that contains functional groupings of buttons and drop-down lists 

organized by tabs (see Figure 1). The ribbon is designed to help you quickly find the commands 

that you need to complete a task.   

 

 
Figure 1 – The Ribbon 

 

The ribbon is made up of a set of tabs that pertain to the different functionalities of 

PowerPoint, such as designing slides, inserting media onto slides, or applying animations. Each 

tab is further divided into logical groups (of buttons), such as the Font group shown in Figure 1 

above.  

 

There are also “contextual tabs” that appear, depending on what you are working on.  

For example, if you have inserted pictures, the Picture Tools tab appears whenever a picture is 

selected (see Figure 2). 

 

 
Figure 2 – Contextual Tab 

The Quick Access Toolbar 

The Quick Access Toolbar is a small toolbar at the top left of the application window that you 

can customize to contain the buttons for the functions that you use most often.  
 

 
Figure 3 – Quick Access Toolbar 
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To customize the Quick Access Toolbar: 

1. Click the drop-down arrow on the far right (see Figure 4).  

2. Click on any listed command to add it to the Quick Access Toolbar (see Figure 4). 

3. Click More Commands… to choose from a comprehensive list of commands (see Figure 4). 
 

 
Figure 4 – Customize Quick Access Toolbar 

 

4. Select a command from the list by clicking on it (See Figure 5). 

5. Click the Add button (See Figure 5). 
 

 
Figure 5 – Quick Access Toolbar Options 

 

6. Repeat steps 4 & 5 to add additional commands. 

7. Click on the OK button to confirm your selection. 
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Galleries 

A Gallery is a collection of pre-defined formats which can be applied to various elements in 

Office applications, such as the Themes Gallery in PowerPoint (see Figure 6). A Gallery most 

often appears as a result of clicking on an item on one of the Ribbon Tabs. 
 

 
Figure 6 - Gallery 

 

The selections in a Gallery incorporate a feature called Live Preview. When the mouse cursor 

hovers over a selection in a Gallery, your document takes on the formatting attributes of that 

selection in order to give you a preview of how that selection will look when applied to your 

document.  
 

Mini Toolbar 

The Mini Toolbar is a semi-transparent toolbar that appears when you select text (see Figure 7). 

When the mouse cursor hovers over the Mini Toolbar, it becomes completely solid and can be 

used to format the selected text. 

 
Figure 7 – Mini Toolbar 

Status Bar 

The Status Bar can be customized to display specific information. Below, in Figure 8, is the 

default Status Bar for PowerPoint: 

 
Figure 8 – Status Bar 

 

Right-clicking on the Status Bar brings up the menu to the 

right, which enables you to change the contents of the Status 

Bar by checking or un-checking an item (see Figure 9). 

 

 

 

 

 

 

 

  

 

 

               Figure 9 – Status Bar Menu 
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Themes 

A Theme is a set of formatting options that is applied to an entire presentation. A Theme 

includes a set of colors, a set of fonts, and a set of effects. Using themes shortens formatting 

time and provides a unified, professional appearance.  

 

The Themes group is located on the Design tab; it allows you to select a theme from the 

Themes Gallery, apply variants, and customize the colors, fonts, and effects of a theme (see 

Figure 10 on the next page). 
 

 
Figure 10 – Design 

 

Applying a Theme to a Presentation 

1. On the Ribbon, select the Design tab.  

2. In the Themes group, hover over a theme with your mouse to see a preview.   

a. Click the arrows to scroll to additional themes (see Figure 11 on the next page).  

3. Select a theme by clicking on the thumbnail of your choice within the Themes group. 
 

 
Figure 11 - Themes 

Applying a Theme Variant 

1. On the Ribbon, select the Design tab. 

2. In the Variants group, hover over a variant with your mouse to see a preview. 

a. Click the arrows to view any additional variants. 

3. Select a variant by clicking the thumbnail of your choice within the Variants group. 
 

 
Figure 12 – Variants Gallery 

 

Changing the Color Scheme of a Theme 

It may be necessary to change the color of a theme to better suit your presentation.  In order to 

change the color scheme after applying a theme to your presentation:  
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1. From the Variants group, click the down arrow with the line above it, in the bottom right 

corner (see Figure 13). 

 

 
Figure 13 – Variants drop-down 

 

 

2. Select colors from the menu (see Figure 14). 

 
Figure 14 – Variants menu 

 

3. Select a color scheme from the list that appears. 

 

Changing the Fonts of a Theme 

In order to change the fonts of an applied theme: 

1. From the Variants group, click the down arrow with the line above it, in the bottom 

right corner (see Figure 13 above). 

2. Select Fonts from the menu (see Figure 14 above). 

3. Select your desired font from the list that appears.  

 

Changing the Effects of a Theme 

In order to alter the visual effects of an applied theme: 

1. From the Variants group, click the down arrow with the line above it, in the bottom 

right corner (see Figure 13 above). 

2. Select Effects from the menu (see Figure 14 above). 

3. Select your desired effect from the list that appears. 
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The File tab 

 
Figure 15 – File tab 

 

The File tab, shown above in Figure 15, provides a centralized location called the Microsoft 

Office Backstage view (see Figure 16).  The Backstage view is used for all tasks related to 

PowerPoint file management: opening, creating, closing, sharing, saving, printing, converting to 

PDF, emailing, and publishing. The Backstage view also allows for viewing document properties, 

setting permissions, and managing different versions of the same document. (See the 

“PowerPoint 2013 Quick Guide” located at http://its.kennesaw.edu/cdoc, for additional 

information on the Backstage View). 
 

 
Figure 16 – Backstage View 
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Navigation 

PowerPoint 2013 opens in the Normal View showing the Slides tab on the left side of the 

window (see Figure 17).   

 

 
Figure 17 – Normal View 

 

Slides Pane 

The Slides pane shown above in Figure 17, displays all the slides available in a presentation and 

helps to navigate through the presentation. The slides are listed in sequence and you can 

shuffle the slides by dragging a slide from the current location and placing it in the preferred 

location.   

 

Slide Preview 

Select a slide in the slides pane to preview it in the Slide Preview window (see Figure 17 on the 

previous page).  The slide preview all you to see how your text looks on each slide. You can add 

graphics, video and audio, create hyperlinks, and add animations to individual slides. 

 

Notes Pane 

It can be helpful to use the Notes Pane to remind yourself of speaking points for your 

presentation (see Figure 17 on the previous page).  These personal notes can also be printed 

out for future referencing. Notes entered in the Notes Pane will not appear on the slide show. 
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Changing Views 

PowerPoint 2013 allows you to see and edit your slides in several “views”.  To work with your 

presentation in a different view, click the View tab on the ribbon (see Figure 18) and select the 

appropriate view, or, click on the appropriate Shortcut button at the bottom right area of the 

Status Bar (see Figure 19). 

 

View Tab 

 

 
Figure 18 – View Tab 

Status Bar 
 

 
Figure 19 – Status Bar 

 
 

Table 1 – Presentation Views 

View Icon On View Tab 
Shortcut Icon On Status 

Bar 

Normal View  

Displays the outline pane, slide pane, and 

notes pane. 
 

 

Slide Sorter View 

Displays a small version of each slide and 

is useful for reorganizing your slides. 
 

 

Notes Page 

Displays a miniature slide with space 

below to type notes for the presenter. 
 

 

Reading View 

Makes the presentation easy to review. 

 

 

Slide Show View 

Runs the slide show beginning with the 

current slide. 

No button on tab  
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How to Create a New Presentation 

1. Click on the File tab.  

2. Choose New (see Figure 20). 

3. Double-click on Blank presentation (see Figure 20).  

 

 
Figure 20 – Creating a New Presentation 

 

4. A new blank presentation will be created. 

 

Saving a Presentation  

You created a new presentation. Now, you should save the presentation so that you can use it 

later. The Save command, available from the File tab, is used to save a newly created 

presentation or to save the changes made to an existing presentation. When saving a file for 

the first time, you are prompted to enter a file name for the presentation, and you are asked in 

which location you would like the file to be saved. 

 

File Formats 

PowerPoint 2013 uses PowerPoint Presentation (.pptx) as the default file format. Additional 

formats include PowerPoint 97-2003 (.ppt), PowerPoint Show (.ppsx), PowerPoint Show 97-

2003 (.pps), Windows Media Video (.wmv), as well as GIF, JPEG, PNG, TIF and BMP. The  

PowerPoint Show is a presentation that always opens in Slide Show view rather than in Normal 

view. 
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How to Save a Presentation 

1. Click the File tab. 

2. Choose Save As to save the presentation with a new name in any location.  

3. Select Computer to save to the local drive such as your computer/laptop or flash drive 

(see Figure 21) 

4. Click Browse (see Figure 21). 

 

 
Figure 21: Save 

 

5. Navigate to the destination folder where you would like to save the file. 

6. In the File Name text box, type the name of the file (see Figure 22).  

7. Click Save as Type and then do one of the following (see Figure 22): 

• For a presentation that can be opened only in PowerPoint 2013 or in PowerPoint 

2010, in the Save as Type list, select PowerPoint Presentation (*.pptx). 

• For a presentation that can be opened in either PowerPoint 2013 or earlier versions 

of PowerPoint, select PowerPoint 97-2003 Presentation (*.ppt). 
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Figure 22: File name and Save as type 

 

8. Click Save.  

Note:  From now on, you can press CTRL+S or click Save  near the top of the screen to save 

your presentation quickly at any time. 

 

Appearance 

Slides 

You are familiar with creating a new presentation and saving the changes you make to 

an existing presentation. You may need to add slides to the presentation to include 

more information.  

 

Before you begin creating a presentation it is important that you decide on a design and 

layout. Slides and layouts are the basic building blocks of any presentation. For a 

presentation to be effective, care should be taken to apply the right slide layouts. Being 

able to add the appropriate slide layout to your presentation will enable you to present 

information more relevantly to your audience. PowerPoint offers several built-in slide 

layouts to deliver visually effective presentations. 

 

Adding a New Slide 

 

1. Within the slides pane, select the slide that you would like to insert a new slide after. 

2. On the Home tab in the ribbon, click the drop-down arrow next to New Slide, within the 

Slides group, to display the default list of layouts (see Table 2 on the pages 18 and 19 for 

a description of the types of slide layouts).  
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3. From the New Slide drop-down list, select a layout to insert (see Figure 23).  

 

 
Figure 23: New Slide 

 

Types of Slide Layouts 

 

Title Slide 

 

This layout includes placeholders for a main title 

and a subtitle. 

Title And Content 

 

This layout includes a placeholder to enter slide title 

and a place for text, charts, tables, pictures, clip art, 

and SmartArt graphics. 

Section Header 

 

This layout allows space for section and sub-section 

titles. 
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Two Content 

 

Much like the Title and Content slide layout, this 

layout offers a place for slide title text and two 

content places for text, charts, tables, pictures, clip 

art, and SmartArt graphics. 

Comparison 

 

This layout is just like the Two Content layout with 

the addition of two text placeholders to aid in 

compare and contrast slides. 

Title Only 

 

This layout offers a place to enter title text. 

Blank 

 

This is a blank slide with no placeholders. 

Content With 

Caption 

 

With this slide you can enter a title, text, and 

content such as additional text, charts, tables, 

pictures, clip art, and SmartArt graphics. 

Picture With 

Caption 

 

This layout offers a place for a picture and caption 

text. 

Table 2 – Slide Layouts 

 

Text 

A presentation is not all about pictures and background color—it depends mostly on the text.  

The message of your presentation is conveyed through the text.  The visual aids are simply 

cosmetics to help support your message.  The instructions below explain how to work with text. 
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Entering Text  

Most slides contain one or more text placeholders.  These placeholders are available for you to 

type text on the slide layout chosen.  In order to add text to a slide, click in the placeholder and 

begin typing.   

 

The placeholder is movable and you can position it anywhere on the slide. You can also resize a 

text placeholder by dragging the sizing handles (see Figure 24). Removing an unwanted text 

placeholder from a slide is as simple as selecting it and pressing Delete. 

 

A text placeholder can contain multiple lines of text and will adjust the size of the text and the 

amount of space between the lines if the text exceeds the allowed space.   

 

 
Figure 24 – Text Placeholders 

 

Text Boxes can be added to any slide in order to provide additional room outside of the text 

placeholders.   

 

Adding a Text Box 

1. From the Insert tab, click on Text Box. 

2. Left-click on the area of the slide where you want to add text. 

3. While maintaining the left-click, drag the mouse cursor down a bit and then to the right, 

then release. The dashed text box appears. 

4. Left-click once inside the text box and start entering your text (see Figure 25). 

 

 
Figure 25 – Text Entry in a New Textbox 
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Formatting Text 

When creating a presentation, it is likely that you will be doing some formatting.  In order to 

edit text on a presentation: 

1. Select the text (by left-clicking and maintaining the left-click while dragging the mouse 

cursor across the text). 

2. Use the Font Group on the Home tab or right-click on the selected text and choose 

formatting options from the Mini Toolbar (see Figure 26). 

3. Make necessary changes to the font and click outside of the text placeholder to accept 

the changes. 

 

 
Figure 26 – Formatting Text 

 

Graphics 

Another way to add emphasis to your presentation is to have visual aids or graphics.  Although 

we learned earlier that the most important part of your presentation is the message, it is 

always helpful to use graphics to get your point across more concisely and in a shorter period of 

time. 

 

Clip Art 

Clip art images are pictures that are available in PowerPoint that can be inserted into your 

presentations. A collection of clip arts is available in the form of a gallery—the Clip Art gallery. 

In addition to pictures, the Clip Art gallery also contains a wide variety of photographs, movies 

(animated clip arts), and sounds that are ready for you to insert and use on your slides.  
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Inserting Clip Art 

When inserting clip art onto a preselected slide layout: 

1. Go to the Insert tab. 

2. Click the Online Pictures button.  This will open the Insert Pictures window. 

3. In the Office.com Clipart Search field, type the name of the object you wish to find 

clipart for, and press Enter on your keyboard (see Figure 27). 

 

 
Figure 27 – Search for Clipart 

 

4. Scroll through the given results to find your desired clip art (see Figure 28. 

5. Once found, click on the image (see Figure 28). 

6. Select Insert to add the clip art to your slide (see Figure 28). 

 

 
Figure 28 – Insert Clip Art 
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Images from a File 

Images from your own collection and experiences may also add value to your presentation.  

You must have the image saved prior to adding it to your presentation. 

 

Inserting an Image from a file 

1. Place your cursor where you would like the image to appear. 

2. Select the Insert tab.   

3. Click Pictures (see Figure 29). 

4. In the Insert Picture dialog box, navigate to find your image.  

5. Select your image, and click Insert. 

 

 
Figure 29 – Insert Pictures 

 

Draw Shapes 

Shapes are simple geometric objects that are pre-created by PowerPoint and can be modified. 

A shape can contain text or can appear without it. It can also be filled with color, and the 

outline of the shape can be given a different style and color.  

Inserting a Shape 

1. Select the Insert Tab. 

 

2. Click Shapes.  

 

3. Select the shape you wish to draw (see 

Figure 30).  

 

4. Your cursor becomes a small black plus 

sign. 

 

5. In the Slide pane, point the crosshair 

mouse pointer to the upper-left corner 

of the area where you want to draw the 

shape, hold the left mouse button down, 

and then drag diagonally down to the 

right to create the shape. 

 

Figure 30 – Insert Shapes 
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Altering a Shape 

1. You can now move your shape if necessary by clicking on the object, holding down the 

left mouse button, and dragging it to another location. 

2. You may also alter the look of your shape by selecting the shape and clicking the Format 

Tab. 

3. In the Shape Styles group, scroll through additional styles and click on the desired style 

to apply it to the shape (see Figure 31).  

 

 
Figure 31 – Altering Shapes 

 

Hyperlinks 

You may have an additional document or a great website to enhance your presentation.  

Adding hyperlinks into your presentation can allow you to quickly jump to supplemental 

information while you are presenting.   

 

Adding a Hyperlink 

 

1. Select the text that you would like to change to a hyperlink 

2. Select the Insert tab. 

3. Click Hyperlink (see Figure 32). 

 

 
Figure 32 – Inserting a Hyperlink 
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4. The text you selected will appear in the Text to Display field at the top of the window 

(see Figure 32).  You can change the text if you would like. 

5. Select the location where you want to link to from the Link To column on the left (see 

Figure 32). 

6. Type the address that you want to link to in the Address field (see Figure 32). 

7. Click OK (see Figure 32.  The text that you selected will now hyperlink to the web 

address. 

 

 
Figure 32 – Insert Hyperlink 

 

Header and Footer 

Occasionally it is necessary to add information to the Header or Footer of a PowerPoint 

presentation, just the printout, or both.  This may be information such as the author’s name, 

date and time, organization, class information, etc.   

 

Adding a Header or Footer 

 

1. Select the Insert tab.  

2. Click Header & Footer (see Figure 33). 

 

 
Figure 33 – Inserting Header & Footer 
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3. Select whether you would like to add these settings to the Slides or Notes and Handouts 

by selecting the appropriate tab (see Figure 34).   

4. Click inside the checkbox to add the Date and Time or Slide Number (see Figure 34). 

5. Type additional information such as the author’s name in the Footer box (see Figure 34). 

6. If you would like this information to appear on all slides, click Apply to All (see Figure 

34). 

 
Figure 34 – Header and Footer Settings 

 

Printing 

PowerPoint 2013 allows you to print your 

presentation in order to aid you in presenting or to 

give your audience something to take notes on.  

There are multiple formats available when printing; 

you should choose a format which best suits your 

presentation and audience needs. 

 

Printing Your Presentation 
 

1. Click the File tab. 

2. Click on Print to view the printer settings 

(see Figure 35). 

3. Indicate the number of copies you would like 

to print.   

4. Select the printer.   

Figure 35 – Printer Settings 
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From the Settings section: 

5. Click on Print All Slides. If you do not need to print all slides, you may select another 

option in the window (see Figure 36). 

 

 
Figure 36 – Print All Slides 

 

6. Click on Full Page Slides to access Print Layout options such as Handouts and Notes 

Pages (see Figure 37). 

 
Figure 37 – Print Layout 

 

Note: If you select Handouts, choose the amount of slides that should appear on the 

printed page from the Handouts box. The 3 Slides option allows for notes to be written 

on the handout. 
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7. Click on Print One Sided to access options to print on both sides of the paper (see Figure 

38).   

 

 
Figure 38 – Print One Sided 

       

 

8. Click on Grayscale to access options to print in grayscale, color, or black & white (see 

Figure 39 on the next page). 

 

 
Figure 39 - Grayscale 

 

 

9. Once you are ready to print, click on the Print button.   
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Additional Assistance 

 

If you need additional assistance with PowerPoint 2013, contact University Information 

Technology Services (UITS) at: 

 

Faculty and Staff Service Desk 

Phone: 470-578-6999  

Email: service@kennesaw.edu 

 

Students Help Desk 

Phone: 470-578-3555 

Email: studenthelpdesk@kennesaw.edu 
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