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Introduction 

Adding audio and video to a PowerPoint presentation can be very useful.  By adding audio and video to 

your presentation can become more appealing to your audience.  Audio can be added to slides in the 

form of background music, sound effects, or recordings.  

 

PowerPoint also allows you to insert a video onto a slide and play it during your presentation. This is a 

great way to make your presentation more engaging for your audience.   

 

Once your slide show is complete, you’ll need to present it. This booklet will teach you how to present 

your presentation and explain how to use the presentation tools. 

 

In PowerPoint 2013, you can insert and playback many different file formats. 

 

Supported audio file formats: 

FILE FORMAT EXTENSION 

AIFF Audio file .aiff 

AU Audio file .au 

MIDI file .mid or .midi 

MP3 Audio file .mp3 

Advanced Audio Coding - MPEG-4 Audio file .m4a, .mp4 

Windows Audio file .wav 

Windows Media Audio file .wma 

 

 

Supported video file formats: 

FILE FORMAT EXTENSION 

Windows Media file .asf 

Windows Video file  

(Some .avi files may require additional codecs) 

.avi 

MP4 Video file .mp4, .m4v, .mov 

Movie file .mpg or .mpeg 

Adobe Flash Media .swf 

Windows Media Video file .wmv 
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Learning Objectives 

Upon completing this documentation, you should be able to: 

 

• Add audio to the slide show 

• Add video to the slide show 

• Edit an audio file 

• Edit a video 

• Set up a slide show 

• Start the slide show 

• Understand how to use the presentation tools and features 
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Audio 

In PowerPoint, you can add audio to your presentation from clipart audio, from a file, or you can 

record audio.  The instructions below explain how to add audio to your slide show using each of these 

methods. 

 

To Insert Clip Art Audio 

1. In Normal view, navigate to the slide that you want to add audio. 

2. Click the Insert tab on the Ribbon, and then select Audio (see Figure 1). 

 

 
Figure 1 – Ribbon 

 

3. From the drop-down list, within the Media group, select Online Audio (see Figure 2). 

 

 
Figure 2 – Online Audio 

 

4. The Insert Audio window will appear.  Type in your search terms in the Office.com Clip Art field 

(see Figure 3). 

 

 

Figure 3 – Insert Audio 

 

5. The search results will appear.  Hover your mouse over an audio file to hear a preview.   

6. Select the audio file of your choice, and then click Insert (see Figure 4 on the next page). 
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Figure 4 – Insert Clip Art Audio 

 

The audio file should appear on the slide (see Figure 5).   

 

 
Figure 5 – Audio icon and player 

 

To Insert Audio from a File 

1. In Normal view, navigate to the slide that you want to add audio. 

2. Click the Insert tab on the Ribbon, and then select Audio (see Figure 6). 

 

 
Figure 6 – Ribbon 

 

3. From the drop-down list, within the Media group, select Audio on My PC (see Figure 7). 

 

 
Figure 7 – Audio on My PC 
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4. The Insert Audio window will appear.  Navigate to the location of the audio file (see Figure 8). 

 

 
Figure 8 – Insert Audio 

 

5. Select the audio file, and then click the Insert button. 

 

The audio file will appear on the slide.  

 

To Record Audio 

 

1. In Normal view, navigate to the slide that you want to add audio. 

2. Click the Insert tab on the Ribbon, and then select Audio (see Figure 9. 

 

 
Figure 9 – Ribbon 

 

3. From the drop-down list, within the Media group, select Record Audio (see Figure 10). 

 

 
Figure 10 – Record Audio 
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4. The Recorder will appear.  Type a name for the recording (see Figure 11). 

 

 
Figure 11 – Name the recording 

 

5. Click the Record button to start the recording (see Figure 12). 

 

 
Figure 12 – Record button 

 

6. Click the Stop button when you are finished recording (see Figure 13). 

 

 
Figure 13 – Stop button 

 

7. To preview your recording, click the Play button (see Figure 14). 

 

 
Figure 14 – Play button 
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Note: If you do not like the recording and want to re-record the audio, select the Record button 

again. 

 

Once you are done, click OK.  The audio file should appear on the slide.      

If you do not want to keep the recording, click the Cancel button. 

 

The Audio File 

 

 
Figure 15 – Audio File 

 

1) Play/Pause – Click the play button to play/pause button to play and pause the audio file. 

2) Timeline – The timeline will advance as the audio plays.  Click anywhere on the timeline to go to 

a different place in the audio file. 

3) Back – Move back .25 seconds in the audio file. 

4) Forward – Move forward .25 seconds in the file. 

5) Timer – View the time for the audio file. 

6) Volume – Using your mouse, hover over the volume icon to access the slider.  Scroll up to 

increase the volume.  Scroll down to decrease the volume.  Click the volume icon to 

Mute/Unmute the audio file. 

 

Deleting an Audio File 

 

1. Navigate to the slide that contains the audio that you would like to delete. 

2. Select the audio file. 

3. Press the Delete or Backspace key on your keyboard. 

 

 

 

 

  Page 10 of 24 



Moving an Audio File 

 

1. Navigate to the slide that contains the audio that you would like to move. 

2. Click and drag the audio file to the desired location. 

 

Playing Background Music Across all Slides 

 

1. Select the audio file to be played across all slides. 

2. On the Audio Tools contextual tab, select the Playback tab. 

3. Click on the Play in Background button (see Figure 16).  The audio file will now play across all 

slides until you reach the end of the presentation. 

 

 
Figure 16 – Play in Background 

 

Editing Audio 

Sometimes you may need to make changes to your audio file.  The following instructions explain how 

to edit the audio file. 

 

To Trim an Audio File 

 

1. Select the audio file that you want to edit. 

2. Click the Playback tab on the Ribbon. 

3. Select Trim Audio (see Figure 17). 

 

 
Figure 17 – Trim Audio 
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4. The Trim Audio window will appear.  Click and drag the green handle to set the start time (see 

Figure 18).   

5. Click and drag the red handle to set the end time (see Figure 18). 

6. Click the Play button to preview the changes (see Figure 18). 

7. If necessary, adjust the handles again.  Once you are done, click OK. 

 
Figure 18 – Trim Audio  

 

Note:  You can also adjust the start or end time by selecting the green or red handles, and then clicking 

the Previous Frame or Next Frame buttons (see Figure 19). 

 

 
Figure 19 – Previous/Next Frame 

 

To add a Fade In and Fade Out 

 

1. Select the audio file that you would like to edit. 

2. Click the Playback tab on the Ribbon. 

3. Under the Fade Duration section, either type in the desired times for the Fade in and Fade Out, 

or use the up and down arrows to adjust the times (see Figure 20). 

 

 
Figure 20 – Fade In/Fade Out 

 

 

  Page 12 of 24 



Audio Options 
 

Additional options that control how your audio file will play are found on the Playback tab, in the Audio 

Options group. 

 

 
Figure 21 – Audio Options 

 

• Volume – Adjust the volume for the audio file. 

• Start – Controls whether the audio file starts when you click the mouse, or automatically. 

• Play Across Slide – Select the checkbox to play the audio file across all slides.  

• Loop until Stopped – Select the checkbox to replay the audio file until stopped. 

• Hide During Show – Select the checkbox to hide the audio file icon while the slide show is 

playing. 

• Rewind after Playing – Select this checkbox to return the audio file to the beginning when it is 

finished playing. 

 

 

Applying an Audio Style 

Once an audio file has been added to your slide, you can format it to make it look more presentable. 

 

1. Select the audio file that you would like to format. 

2. Select the Format tab. 

3. Hover over the picture styles for a preview of each one (see Figure 22). 

4. Click the style of your choice.  The style will be applied to the audio file. 

 

 
Figure 22 – Picture Styles 
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Video 

 

PowerPoint allows you to insert a video on to a slide and play it during your presentation.   You can 

edit the video within PowerPoint using the trim feature, and the fade in/fade out feature.  You can also 

format the appearance of the video. 

 

Inserting a Video from a File 

 

1. Navigate to the slide where you want to insert a video. 

2. Select the Insert tab, and then click the Video drop-down arrow (see Figure 23). 

 

 
Figure 23 – Insert Video 

 

3. Select Video on My PC (see Figure 24). 

 

 
Figure 24 – Video on My PC 

 

4. Locate the video file, and then click Insert (see Figure 25). 

 

 
Figure 25 – Insert Video 
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5. The video will be added to the slide.  Click and drag the sizing handles to resize the video (see 

Figure 26). 

 

 
Figure 26 – Sizing Handles 

 

Inserting an Online Video 
 

Currently, inserting online videos into PowerPoint 2013 does not work.  At this time, we recommend 

inserting videos from a file on your computer, or insert a hyperlink to the online video.  For more 

information on how to insert a hyperlink, see the booklet PowerPoint 2013: Intro to PowerPoint, 

located on the ITS Documentation Center (http://its.kennesaw.edu/cdoc).  
 

Previewing a Video  

 

1. Click the video to select it. 

 

 
Figure 27 – Preview video 
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1) Play/Pause – Click the Play/Pause button to preview the video. 

2) Timeline – To go directly to a specific part of the video, click anywhere on the timeline. 

3) Back – Move back .25 seconds. 

4) Forward – Move forward .25 seconds. 

5) Volume – Using your mouse, hover over the volume icon to access the slider.  Scroll up to 

increase the volume.  Scroll down to decrease the volume.  Click the volume icon to 

Mute/Unmute the video. 

 

Deleting a Video 

 

1. Click the video to select it. 

2. Press the Delete or Backspace key on your keyboard. 

3. The video will be removed from the slide. 

4.  

Moving a Video 

1. Navigate to the slide that contains the video that you would like to move. 

2. Click and drag the video to the desired location. 

 

Editing a Video 

Sometimes you may need to make changes to your video file.  The following instructions explain how 

to edit a video file. 

 

To Trim a Video 

1. Select the video that you would like to trim. 

2. Click the Playback tab on the Ribbon and select the Trim Video option in the Editing group (see 

Figure 28). 

 

 
Figure 28 – Trim Video 
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3. The Trim Video window will appear.  Use the green handle to set the start time (see Figure 29). 

4. Use the red handle to set the end time (see Figure 29). 

5. Click Play to preview the video (see Figure 29). 

6. Click OK when you are done trimming the video. 

 

 
Figure 29 – Trim Video 

 

Note:  You can also adjust the start or end time by clicking the up or down arrows in the Start Time or 

End Time fields (see Figure 29). 

 

To Add a Fade In and Fade Out 

 

1. Select the video that you would like to apply fading to. 

2. Click the Playback tab on the Ribbon, and go to the Fade Duration section. 

3. To adjust the Fade In or Fade Out, either type in the desired time, or use the up and down 

arrow keys (see Figure 30). 

 

 
Figure 30 – Fade In/Fade Out 
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Video Options 

 

Additional options that control how your video will play are found on the Playback tab, in the Audio 

Options group. 

 

 
Figure 31 – Video Options 

 

Volume – Change the volume for the video. 

Start – Control whether you want the video to start automatically or when you click your mouse. 

Play Full Screen – The video will fill your entire screen while playing. 

Hide While Not Playing – When the video is not playing, it will be hidden. 

Loop until Stopped – The video will replay until it’s stopped. 

Rewind after Playing – When the video has finished playing, it will return to the beginning.   

 

Applying a Video Style 

 

1. To apply a video style, select a video in your presentation. 

2. Click the Format tab (see Figure 32). 

3. Use your mouse to hover over a video style to see a preview of the style.   

4. Click the more button to view all of the video styles at once (see Figure 32). 

 

 
Figure 32 – Video Styles 

 

5. Select the style of your choice. 

6. The style will be applied to your video. 

 

Slide Show Setup Options 

 

PowerPoint has several options to choose from to set up your slide show. 

 

1. Select the Slide Show tab on the ribbon.   
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2. Click Set Up Slide Show in the Set Up group (see Figure 33). 

 

 
Figure 33 – Set Up Slide Show 

 

3. The Set Up Show window will appear (see Figure 34 on the next page). 

4. Select your desired options for your presentation. 

 

 
Figure 34 – Set Up Show 

 

Hiding a Slide 
 

If there is a slide that you do not want to show during the Slide Show, PowerPoint offers the option to 

hide a slide. 
 

1. Select the slide that you wish to hide. 

2. Click the Slide Show tab. 

3. Select Hide Slide within the Set Up group (see Figure 35). 

 

 
Figure 35 – Hide Slide 
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4. When presenting your slideshow, the slide will not be seen. 

 

Presenting your Slide Show 

PowerPoint presentations are meant to be supplemental information, not a script.  Review your 

presentation for content and try to avoid reading directly from the slides.  The following instructions 

explain how to present your slide show. 

 

Starting the Slide Show 

 

1. Select the Slide Show tab.  

2. Click From Beginning to begin the presentation from the first slide or click From Current Slide 

to begin the presentation from the slide which currently appears in the Slide Preview pane (see 

Figure 36). 

 

 
Figure 36 – Start Slideshow 

 

3. You can advance to the next slide by pressing Enter, the Spacebar, or by clicking the left mouse 

button.  You will also notice left and right arrows in the bottom-left corner of the slide.  Clicking 

one of these arrows will advance the presentation to the next slide or the previous slide. 

4. Pressing the Escape (Esc) key will end your presentation and return you back to the Normal 

View. 

Note: You can also run the presentation from the current slide by clicking the slide show icon 

located on the status bar. 

 

Presentation Tools 

PowerPoint provides tools that are available for use while presenting your slide show.   

 

Once in Slide Show view, icons will appear in the bottom-left corner of your screen (see Figure 37).   

 

 
Figure 37 – Presentation Tools 

 

 Back - Select the Back button to move to the Previous slide in the slide show. 
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 Forward - Select the Forward button to move to the Next slide in the slide show. 

 

 Pen Tools - Use the pen tools to make notations on your slides.   

 

1. Select the Pen Tools icon. 

2. From the menu, select the Pen or Highlighter, and then click and drag the mouse to mark on 

your slides (see Figure 38). 

3. Select Laser Pointer to draw attention to certain parts of the slide (see Figure 38). 

4. Select Eraser to erase a marking on a slide (see Figure 38). 

5. Select Erase All Ink on Slide to erase all of the markings on a slide (see Figure 38). 
 

 
Figure 38 – Presentation Ink Markings Menu 

 

 See All Slides - To jump to a specific slide, select the See All Slides icon, and then select the slide 

that you would like to go to next. 

 Zoom – Select the Zoom icon to zoom in on a specific area of the slide. 

 

 More – Select the more button for additional features available in PowerPoint.   Select the More 

icon to access the taskbar on your computer.  Having the ability to access the taskbar while in slide 

show view, will allow you to access the Internet or other files or programs during your 

presentation.  Follow the instructions below to access the taskbar. 
 

1. Select the More button. 

qa 

 

2. In the menu that appears, select Screen, and then click Show Taskbar (see Figure 39 on the 

next page).  The taskbar will appear at the bottom of the screen. 
 

  Page 21 of 24 



 
Figure 39 – More menu 

 

You can also black or white out your screen during your presentation.   

 

1. Select the More icon. 

2. In the menu that appears, select Screen, and then click either Black Screen or White Screen 

(see Figure 39).  Your screen will become completely white or black depending on your 

selection. 

 

Note: You can also access any of the presenting tools mentioned above, by right-clicking anywhere on 

the screen during your slideshow. 
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Additional Assistance 

 

If you need additional assistance with PowerPoint 2013, contact University Information Technology 

Services (UITS) at: 

 

Faculty and Staff Service Desk 

Phone: 470-578-6999  

Email: service@kennesaw.edu 

 

Students Help Desk 

Phone: 470-578-3555 

Email: studenthelpdesk@kennesaw.edu 
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