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Introduction 

This document has been developed to provide you with information about accessibility and Microsoft 

PowerPoint 2013. In this document, you will learn about the tools available for accessibility. You will 

also learn how to control the visual appearance of your slides. Additionally, best practices and 

document structure are also covered to help you when developing a presentation. 

 

Learning Objectives 

The following learning objectives for accessibility will be covered in this document: 

 

• Tools available for accessibility in PowerPoint 2013. 

• How to use the keyboard to work with ribbon programs. 

• How to control the visual appearance of the slides. 

• Best practices when creating a presentation. 

• How to effectively structure the slides. 

• Making information available on the Internet. 

• How to use the accessibility checker. 

• How to obtain additional assistance. 
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Tools 
The following explains how various tools can be used effectively for accessibility with Microsoft PowerPoint 

2013. 

 

AutoCorrect 
The AutoCorrect feature in PowerPoint 2013 is a list of words that are frequently misspelled and mistyped. This 

feature corrects these words when a person enters them into a document. The words can be added and deleted 

from the list. 

 

This tool can also be used for abbreviation expansion. For example, suppose that you frequently type Atlanta, 

Georgia, but would like to enter an abbreviation into AutoCorrect so that fewer keystrokes are required for 

entry. The following explains how to use the AutoCorrect tool for abbreviation expansion: 

 

1. Click the File tab (see Figure 1). 

 

 
Figure 1 - File tab 

2. Select Options (see Figure 2). 

 

 
Figure 2 – Options 
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3. The PowerPoint Options window will appear.  Click the Proofing button (see Figure 3). 

4. Click the AutoCorrect Options button (see Figure 3). 

 

 
Figure 3 - AutoCorrect Options button 

5. The AutoCorrect Options window will appear (see Figure 4).  Select the AutoCorrect tab, then enter the 

following: 

a. In the Replace box, enter an abbreviation for Atlanta, Georgia. For example, you could enter 

xAGA (the x stands for expand). 

b. In the With box, enter Atlanta, Georgia. 

c. Click the Add button. 

d. Click the OK button. 

 

 
Figure 4 - AutoCorrect Options 

When xAGA is typed into PowerPoint 2013, the words Atlanta, Georgia, will appear on the screen. This 

abbreviation expansion could also be used for phrases, sentences, and paragraphs. 
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Comments 
Comments are another tool that can be used for accessibility. Comments can be inserted in a slide to help 

improve the contents. The following instructions explain how to insert a comment. 

 

1. Select the slide that you want to insert a comment. 

2. Click the Review tab (see Figure 5). 

 

 
Figure 5 - Review tab 

 

 

3. Then, click New Comment (see Figure 6). 

 

 
Figure 6 - New Comment button 

 

 

4. The Comments pane will open to the right of your screen.  Select the New button (see Figure 7).   

 

 
Figure 7 - New button 
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5. Enter a comment in the textbox that appears, then press Enter on your keyboard (see Figure 8). 

 

 
Figure 8 - Comment textbox 

 

6. A comment bubble will appear on the slide.  

Note: To remove a comment, allow your mouse pointer to hover over the comment bubble.  Right-

click, then, select Delete Comment. 

 

Spelling  

The Spelling feature in PowerPoint 2013 provides you with many options to strengthen your 

presentation by correcting misspelled or words that are not used correctly.   To start the spelling 

feature, follow the steps below. 

 

1. Place the cursor on the target word (see Figure 9). 

 

 
Figure 9 - Target word 

 

2. Click the Review tab on the Ribbon (see Figure 10). 

 

 
Figure 10 - Review tab 
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3. Click the Spelling button from the Proofing group (see Figure 11). 

 

 
Figure 11 - Spelling 

 

4. The Spelling panel will appear on the right side of the screen.  You will be given some suggested 

words.  Choose the correct spelling from the list (see Figure 12). 

5. Select Change to change the current spelling of the word to the selected word. 

 

 
Figure 12 - Suggested words 

 

Thesaurus  

The thesaurus is a great tool to improve the vocabulary of your documents. To display the thesaurus, 

follow the instructions listed below. 

 

1. Click to place the cursor on the target word (see Figure 13). 

 

 
Figure 13 - Target word 
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2. Click the Review tab (see Figure 14). 

 

 
Figure 14 - Review tab 

 

3. In the Proofing group, click Thesaurus (see Figure 15). 

 

 
Figure 15 - Thesaurus 

4. A window will appear on the right side of the screen showing other potential words that could 

be used in the place of the selected word (see Figure 16).   

 

 
Figure 16 - Potential words 
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5. Select the word of your choice from the list of suggested words (see Figure 17). 

6. Click the drop-down arrow next to the word (see Figure 17). 

7. In the menu that appears, click Insert to replace the selected word (see Figure 17). 

 

 
Figure 17 - Insert word 

 

Dictionary 

The Dictionary can be used to define words, improve spelling and to check for appropriate word 

choices within your presentation. To display the dictionary, follow the instructions below. 

 

1. Select the word you would like to look up. 

2. From the Review tab on the Ribbon, click Research in the Proofing group (see Figure 18). 

 

 
Figure 18 - Research 

3. The Research panel will appear on the right side of your screen. In this window, you will see the 

word that you are searching for in the Search For field at the top of the panel (see Figure 19). 

 

 
Figure 19 - Search For field 
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4.  In the text box beneath the Search For field, click the drop-down arrow and (see Figure 20).  

 

 
Figure 20 - Drop-down arrow 

5.    Select Encarta Dictionary. When ready, click the green arrow to run the search (see Figure 

21).   

 

 
Figure 21 - Run the Search 

6. The results will appear in the panel (see Figure 22). 

 

 
Figure 22 - Results panel 
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Templates 

Templates allow the user to have slides available that have been customized with items such as name, 

date, etc. The background color, font style, font color, text size, etc. can be customized for the user as 

well. To create a template, follow the instructions below. 

 

1. Create a new presentation or open an existing presentation. 

2. Enter any necessary text in the slides. 

3. Apply settings to the slides, such as background color, text size, etc. 

4. Click the File tab on the Ribbon (see Figure 23). 

 

 
Figure 23 - File tab 

Click Save As (see Figure 24). 

5. Select Computer (see Figure 24). 

6. Click the Browse button (see Figure 24). 

 

 

 
Figure 24 – Save As 
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7. In the Save As dialogue box, enter the filename (see Figure 25). 

8. In the Save as type field, select PowerPoint Template from the drop-down arrow (see Figure 

25). 

 

 
Figure 25 - Save As dialogue box 

9. Click the Save button. 

 

To access the template to use for other presentations: 

1. From the File tab on the ribbon, select New. 

2. Click Custom (see Figure 26). 

 

 
Figure 26 - Custom link 
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3. Select Custom Office Templates (see Figure 27). 

 

 
Figure 27 - Custom Office Templates 

 

4. Select the template from the list of custom templates (see Figure 28). 

 

 
Figure 28 - Select custom template 

 

Using the Keyboard to Work with Ribbon Programs 

Some users may prefer using the keyboard as they work with Microsoft PowerPoint. Access Keys allow 

you to control each button on the ribbon with the keyboard. The following instructions explain how to 

use Access Keys. 

 

1. Press and release the Alt key. 
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2. You will see letters and numbers appear next to the buttons on the ribbon (see Figure 29). 

 

 
Figure 29 - Access Keys 

3. Press the number or letters of your choice. If you select a letter for one of the tabs on the 

ribbon, the tab will become selected and you will see a letter or number for each command on 

the selected tab (see Figure 30).  

 

 
Figure 30 - Access Keys 

4. Continue to press letters or numbers until you accomplish your goal. If a window opens, use the 

tab key to move the cursor throughout the window. Note: The space bar will allow you to place 

a check-mark in the check boxes that are available. 

 

Controlling the Visual Appearance of your Slides 

PowerPoint 2013 has many features available to control the visual appearance of your slides, which 

can help with accessibility.  

 

Fonts 

You can determine what font you want included within your slide as well as the size of the font.  The 

active font can be edited from the Font group on the Home tab (see Figure 31).   

 

 
Figure 31 - Font group 

There are two main types of fonts, Sans serif and Serif.  Sans serif fonts are considered easiest to read 

on a slide. The following are examples of sans serif fonts: Arial, Avant Garde, Geneva, Helvetica, and 

Tahoma. Serif fonts are great for printed documents, but should not be used for slides. Examples of 

serif fonts include the following: Times New Roman, New Century Schoolbook, Palatino, and Courier. 
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Fonts that are bold make the words appear larger. Be sure the fonts are large enough to be seen by the 

audience by adjusting the Font size.  

 

Font Color 

This tool gives you the ability to change the color of your text.  

  

Line Spacing 

Line spacing will increase/decrease the amount of space between lines. This tool is located on the 

Home tab in the Paragraph group. The following instructions explain how to adjust line spacing. 

  

1. Click the More arrow to show the Paragraph dialogue box (see Figure 32). 

 

 
Figure 32 - More arrow 

The Spacing options will appear at the bottom of the Paragraph dialogue box (see Figure 33). 

 

 
Figure 33 - Spacing options 
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Increasing Spaces Between Words 

Once text is typed for a presentation, it can sometimes make the presentation more accessible to 

increase the spaces between words. The Replace feature in PowerPoint 2013 gives you the ability to 

increase the spaces between words. To increase the spaces between words, follow the steps below. 

 

1. Click the Home tab. In the Editing group, click Replace (see Figure 34). 

 

 
Figure 34 - Replace 

2. In the Find what field, press the space bar once (see Figure 35). 

3. In the Replace with field, press the space bar to equal the number of spaces that you want to 

insert between each word (see Figure 35). 

4. Click the Replace All button (see Figure 35). 

 

 
Figure 35 - Replace Window 

 

Zoom 

The zoom tool magnifies the slide on the screen. However, this will not change the appearance of the 

slide when it is presented to a group or printed.  The zoom tool is found on the View tab on the Ribbon 

(see Figure 36). 

 

 
Figure 36 - Zoom 

When you click the Zoom tool, a window will appear that will allow you to select the amount you want 

to zoom.  To return to the normal view, click the 100% button. 
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Another way to zoom is by using the slider on the status bar at the bottom of the screen to zoom in 

and out on the slide (see Figure 37). To zoom out, slide the handle to the left.  To zoom in, slide the 

handle to the right.  You can also click the plus (+) and (-) at each end of the slider. 

 

 
Figure 37 - Zoom Slider 

 

Slide Structure 

The following explains how to better structure your presentation for accessibility. 

 

Slide Layouts 

The layout of the slide is a very important aspect for 

accessibility. If you use the recommended layout 

templates that are included with the software, you can 

be certain that your slides will be accessible. The 

following explains how to access these templates. 

 

1. From the Home tab, click the New Slide button 

(see Figure 38). 

2. From the menu that appears, click to select the 

layout of your choice (see Figure 38). 

 

 

 

 

Tables 

The use of tables in slides helps to make large amounts of data easily understandable for everyone. 

The people in the audience can make sense of the data when the tables include effective headings. If 

you use a table in your presentation, be sure to thoroughly talk about the table with the audience to 

make certain that everyone understands the message you intend to convey. 

 

If you are going to make your PowerPoint file available to others, it is important to know that screen 

reading software has difficulty reading the following characteristics. 

 

• Tables that have rows with different heights.  

• Tables that have a varying number of columns in the various rows. 

 

Additionally, avoid creating tables with the tab key. Assistive technologies have difficulty reading tables 

created in this manner. 

Figure 38 - Slide Layouts 
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Charts 

If you include charts in your presentation, make certain that different colors aren’t the only way that 

an audience can grasp the concept of the chart. Be certain to include text/numbers with the chart as 

well to make it accessible for everyone. This is especially important for people with color blindness. 

 

For example, if you have a pie chart, don’t just use different colors to show the percentages. Actually 

include the numbers indicating the percentages on the chart for accessibility reasons (see Figure 39). 

 

 
Figure 39 - Chart 

 

Hyperlinks 

When inserting a hyperlink in a presentation, the hyperlink will be more effective if the user sees a 

descriptive title for the URL. For example, if you have a link to Kennesaw State University in your 

presentation, it would be more effective to use Kennesaw State University instead of non-descriptive 

text such as, Click Here. 

  

In Microsoft PowerPoint, the Hyperlink button is found on the Insert tab in the Links category (see 

Figure 40). 

  

 
Figure 40 - Hyperlink 
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Your presentation may be more accessible if you make handouts of your notes available to your 

audience. The following explains how to print notes for the audience. 

 

1. Click the File tab on the ribbon (see Figure 41). 

 

 
Figure 41 - File tab 

 

2. Click the Print button (see Figure 42). 

 

 
Figure 42 - Printing 

Under Settings, click the drop-down arrow next to Full Page Slides (see Figure 43).  

 

3. In the menu that appears, underneath the Handouts section, select how many slides you would 

like to print on each page (see Figure 43).   
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Figure 43 - Handouts 

 

4. Click the Print button.   

  

 

Placing Information on the Internet 

If you plan to place the slides on the Internet, the presentation may be more accessible to everyone if 

you convert it to a PDF. This is because some users may not have PowerPoint installed on their 

computer. However, most users have the ability to open a PDF document on their computer. 

Additionally, some screen readers don’t work well with PowerPoint presentations. 

 

Note: If you convert the presentation to PDF, multimedia items such as audio, video, and animations 

will not be available. 

 

The following explains how to convert the presentation to PDF. 

 

1. Click the File tab (see Figure 44). 

 

 
Figure 44 - File tab 
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2. Click Save as Adobe PDF (see Figure 45). 

 

 
Figure 45 - Save as Adobe PDF 

 

3. In the Save As dialogue box, enter the filename. The Save as type field will be set to PDF files 

(see Figure 46). 

4. Click the Save button (see Figure 46). 

 

 
Figure 46 - Save As dialog box 
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Accessibility Checker 

The accessibility checker will scan your document to check for potential accessibility problems. The 

following explains how to use this tool. 

 

1. Click the File tab (see Figure 47). 

 

 
Figure 47 - File tab 

 

2. Click the Check for Issues button (see Figure 48). 

 

 
Figure 48 - Check for Issues button 

 

3. In the menu that appears, select Check Accessibility (seeFigure 49). 

 

 
Figure 49 - Check Accessibility 
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The Check Accessibility panel will appear on the right side of your screen (see Figure 50). The panel 

contains a list of possible accessibility issues within your presentation.  Select and fix each issue to 

make the presentation accessible. 

 

 
Figure 50 - Accessility Checker panel 

 

Best Practices 

The following should always be considered when developing slides to make the presentation accessible 

to everyone. 

 

Titles 

Use titles for each slide that are unique and will help the audience comprehend the main concept for 

each individual slide. 

 

Readability 

When presenting to a group, it is important to make certain that the text on the slides can be easily 

understood by the people in the audience. Use basic words and sentences so that the following groups 

will comprehend the main concepts of the slides: 

 

• People with learning disabilities 

• People whose first language is not English 

• People with hearing impairments 

 

To avoid confusion, it is also important to avoid using an abbreviation; always spell words out on the 

slides. Additionally, to make certain that everyone understands the message of the slide, avoid using 

acronyms.  
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Transitions 

Consider using basic transitions during your presentation. Sometimes, complex transitions can be 

distracting to the audience. 

 

Page Layout 

When developing a slide, make certain that it is not cluttered. To avoid a cluttered slide, allow for an 

adequate amount of white space between text, graphics, tables, etc. Also, use bullets and numbers 

whenever possible to improve readability. 

 

Alternate Text (alt text) 

If you are going to make your file available to others, be certain to use alt text for your graphics so that 

those with visual impairments will be able to understand the purpose of the graphics on the slides. To 

add alt text to a graphic in PowerPoint, follow the instructions below. 

 

1. Right-click the graphic. 

2. Select Format Picture from the menu.   

3. The Format Picture panel will appear on the right side of the screen.  Select the Size and 

Properties icon (see Figure 51). 

 

 
Figure 51 - Size and Properties icon 

 

4. Choose Alt Text from the list that appears (see Figure 52). 

 

 
Figure 52 - Alt Text 
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5. Enter a title and description for the picture (see Figure 53 ). 

 

 
Figure 53 - Alt text title and description 

6. Click the Close button in the top-right corner of the panel (see Figure 54). 

 

 
Figure 54 - Close button 

Remember the following when developing alt text. 

 

• Use concise wording (do not exceed 100 characters). 

• Avoid sentences and capitalize only the first letter. 

• Avoid punctuation. 

• Avoid bold or italicized formatting. 
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Font Size and Color Schemes 

Remember the following when developing slides so that they will be accessible. 

 

• Make all font sizes large so that they can be read easily by the audience. 

• Avoid using light or pale font colors with light backgrounds. 

• Limit the use of the following font variations: bold, italics, and capital letters. 

• It may be best to use dark backgrounds for the slides. Light backgrounds increase the 

appearance of screen flicker. If the screen flicker becomes strong, it may set off seizures in 

some people.    

• When using dark backgrounds, be certain to use light text colors so that the words can be easily 

seen by the audience. 

 

 

Video and Audio 

If video will be included in the presentation, consider the following. 

 

• Make sure that the video is captioned for those with hearing impairments.  

• If you have included audio with your presentation, be certain to have a transcript available to 

make the message accessible for everyone. 

 

Screen Readers 

If people plan to use screen readers to view the PowerPoint presentation, it is important to remember 

the following when designing the slides. 

 

• If text boxes are used in the presentation, the screen reader will not be able to access the text 

in the text boxes. 

• Images, animations, and videos should have alternative text so that they will be accessible to 

screen readers. 

• Animations and slide transitions don’t always work well with screen readers. Sometimes the 

screen reader that encounters these items on a slide will read the slide again. 

• It is important to note that screen readers will read the items on the slide in the order they 

were created. The screen reader does not read the items in the order that they appear on the 

slide. 
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Transitions and Animations 

Consider the following if you plan to use transitions and animations in your presentation. 

 

• If you have animations and slide transitions that require mouse clicks in the presentation, these 

items may be difficult for some users (example: people who are blind, people with physical 

impairments, etc.). 

• The use of automatic slide transitions may be difficult for slow readers because they may not 

have enough time to read the material on the slide. 
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Additional Assistance 

 

If you need additional help, you may contact the KSU Service Desk by phone or email at the following:  

 

Faculty/Staff Service Desk: 

Phone - 470-578-6999 

Email - service@kennesaw.edu  

 

Student Help Desk:  

Phone - 470-578-3555  

Email - studenthelpdesk@kennesaw.edu 
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