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Introduction 

This booklet is the companion document to the Word 2013: Tools for your Research Paper workshop. 

The booklet will show users how to utilize the tools under the References tab in the Ribbon, such as 

inserting a table of contents, inserting citations and managing your saved citations from previous 

sessions, adding captions and footnotes/endnotes, and using cross-references. 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Insert and update your table of contents 

 Add footnotes/endnotes to your document 

 Add citations and placeholders 

 Understand how to manage your citations and placeholders 

 Insert and update a Bibliography 

 Insert captions and using the cross-reference tool to create hyperlinks 

 Inserting a table of figures 
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Reminder on Styles  

A Style is a predefined combination of font style, color, and size that you can use to format the text in 

your document. Using styles can help you create documents that have a more professional, and 

consistent, appearance. The Heading Styles are important when using the table of contents tool.  

 

Applying a Heading Style  

The following explains how to apply a heading to your document:  

 

1. Select the text that you want to format (e.g. chapter or section title).  

 

2. On the Home tab, in the Styles group, click on the Heading 1 style (See Figure 1). 

 

 
Figure 1 - Heading Style 1 

3. You can also access your styles from the Quick Access Toolbar. After selecting your text, the 

Quick Access Toolbar will appear. Click the Styles button on the right (See Figure 2). 

 

 
Figure 2 - Selecting Styles from the Quick Access Toolbar 

Note: There are up to nine multilevel numbered Heading Styles available. Below is a sample of 

Headings 1-3 (See Figure 3).  

 

 
Figure 3 - Heading Styles 

Note: For more information on using Styles, refer to the documentation Word 2013: Formatting your 

Document at https://uits.kennesaw.edu/cdoc. 

 

https://uits.kennesaw.edu/cdoc
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Inserting a Table of Contents 

Word provides a quick and easy way to create a Table of Contents page for your document; provided 

you have already applied the proper headings to the chapters/sections throughout your document 

(See Applying a Heading Style for more information). To add a table of contents to your document: 

 

1. Click to place your cursor in the document where you want to place the Table of Contents.  

 

2. In the Ribbon, click the References tab (See Figure 4). 

 
Figure 4 - References Tab 

3. In the Table of Contents group, click on Table of Contents (See Figure 5). 

 

 
Figure 5 - Table of Contents 

4. A list of content tables will appear. Click on Table of Contents (See Figure 6). 

 

 
Figure 6 - Table of Contents List 
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5. Your Table of Contents will be inserted into the document (See Figure 7). 

 

 
Figure 7 - Table of Contents Inserted 

 

Updating the Table of Contents 

If you make changes to the document after you have added the Table of Contents, you can update the 

table to reflect the new changes (e.g. additional sections added, or altered page numbers). The 

following explains how to do this: 

 

1. Click on the Table of Contents. A tab with an Update Taďle… option will appear (See Figure 8).  

 

 
Figure 8 - Update Table 
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2. Click on Update Table…. 

 

3. The Update Table of Contents window will appear. Click on Update entire table (See Figure 9).  

 

 
Figure 9 - Update Entire Table 

4. Click on OK. Your Table of Contents will be updated.  

 

Note: It is recommended to select Update entire table, as this option will update page numbers and 

any additional headings added to your document.  

 

Footnotes and Endnotes  

Footnotes and Endnotes provide referencing information for specific text in a document. Footnotes 

appear at the bottom of the page on which the reference mark appears. Endnotes appear at the end of 

a section or document.  

 

Inserting a Footnote or Endnote 

The following explains how to insert a footnote on a page.  

  

1. Click in the document at the location where you want to insert your footnote. 

 

2. In the Ribbon, click the References tab (See Figure 10). 

 
Figure 10 - References Tab 
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3. In the Footnotes group, click on Insert Footnote (See Figure 11).  

 

 
Figure 11 - Insert Footnote 

4. The footnote will be inserted into your document at the location selected, and at the bottom of 

the page. Type your text in the footnote entry at the bottom of the page (See Figure 12).  

 

 
Figure 12 - Type your Footnote  

5. Once finished entering your text, click anywhere within your document to leave the footnote.  

 

6. To edit the text in your footnote, just click on the text in your footnote to edit.  

 

Note: To insert an Endnote, follow steps 1 – 5 above, but select Insert Endnote instead (See Figure 13).  

 

 
Figure 13 - Insert Endnote 
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Additional Settings for Footnotes and Endnotes 

Additional settings are available for changing the location, layout, and format of footnotes and 

endnotes. To access these settings: 

 

1. In the Ribbon, click the References tab (See Figure 14).  

 
Figure 14 - References Tab 

2. In the Footnotes group, click on the Dialog Box Launcher (See Figure 15). 

 

 
Figure 15 - Footnote/Endnote Dialog Box 

3. The Footnote and Endnote window will appear (See Figure 16). 

 

 
Figure 16 - Footnote and Endnote Window 

4. The location section provides options for changing the location of where your 

Footnotes/Endnotes appear within your document. 
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5. The Footnote layout section gives you the option to split your footnote into columns.  

 

6. The Format section provides options for altering the number format (e.g. I, II, III or A, B, C), 

changing the starting number, and whether to use continuous numbering throughout the 

document, or restart the numbering on each page or section.  

 

7. The Apply Changes section allows you to apply your changes to certain sections of your 

document.  

 

8. When finished making your changes, click the Apply button.  

 

Adding Citations  

A Citation is information about a source referenced in the document. By using the Insert Citation tool, 

you can add the citation to your document and the new source will be saved on your computer. You 

ĐaŶ theŶ iŶsert the ĐitatioŶ ǁheŶeǀer Ŷeeded iŶ your doĐuŵeŶt froŵ your ͞ĐitatioŶ dataďase͟. You 
can even insert citations into future documents you write!  

 

To insert a citation to your document:  

 

1. Click after the text where you want to insert your citation. 

 

2. In the Ribbon, click the References tab (See Figure 17). 

 
Figure 17 - References Tab 

3. In the Citations & Bibliography group, next to Style:, click on the dropdown to select your 

citation style (See Figure 18). 

 

 
Figure 18 - Select Style 

Note: The style selected in step 3 will affect what information Word collects when creating your 

citation. If the Style: dropdown already shows your desired style, skip to step 4.  



Page 12 of 26 

 

4. In the Citations & Bibliography group, click on Insert Citation (See Figure 19). 

 

 
Figure 19 - Insert Citation  

5. Click on Add New Source (See Figure 20). 

 

 
Figure 20 - Add New Source 

6. The Create Source window will appear showing the recommended fields to complete the source 

citation. Type your information into the fields provided (See Figure 21).  

 

 
Figure 21 - Create Source 

Note: Clicking on the Edit button (where available) will allow you to enter names via first, middle, and 

last name.   
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7. If you need to change the type of source you are citing, click on the dropdown box in the Type 

of Source field to select a new source (e.g. Book, Journal, Webpage, etc.) (See Figure 22).  

 

 
Figure 22 – Type of Source 

8. If you need to add additional information, click the Show All Bibliography Fields checkbox  

(See Figure 23).  

 

 
Figure 23 - Show All Bibliography Fields 

Note: Additional fields will appear in the Create Source window with recommended fields marked with 

a red asterisk ( ). 

 

9. When finished creating your citation, click the OK button. Your citation will be added to your 

document.  

 

10. To insert the same citation in a different area of your document, click on Insert Citation. 

 

11. From the dropdown list, click on your saved citation to add to your document (See Figure 24). 

 

 
Figure 24 - Insert Saved Citation 

Adding Placeholders 

Placeholders are helpful for placing a temporary citation into your document that you can later update. 

If you use the same placeholder multiple times, when you finally update the information, the rest of 

your placeholders will automatically update as well. To add a placeholder to your document: 

 

1. Click after the text where you want to insert your placeholder. 
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2. In the Ribbon, click the References tab (See Figure 25). 

 
Figure 25 -References Tab 

3. In the Citations & Bibliography group, click on Insert Citation (See Figure 26). 

 

 
Figure 26 - Insert Citation 

4. Click on Add New Placeholder (See Figure 27).  

 

 
Figure 27 - Add New Placeholder 

5. The Placeholder Name window will appear. Type a name for your placeholder (See Figure 28). 

 

 
Figure 28 - Placeholder Name 

Note: When typing a name for your placeholder, you will not be allowed to use spaces. The 

placeholder name should be something that will help you remember what source it belongs to later.  
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6. Click on OK. The placeholder will be inserted into your document (See Figure 29).  

 

 
Figure 29 – Placeholder Added 

7. To insert the same placeholder in a different area of your document, click on Insert Citation. 

 

8. From the dropdown list, click on your saved placeholder to add to your document  

(See Figure 30).  

 

 
Figure 30 - Saved Placeholder 

 

Updating Citations and Placeholders 

Citations and Placeholders can easily be updated once they have been inserted into your document. 

The following shows how to update citations/placeholders: 

 

1. Click the Citation/Placeholder within your document to select it. A dropdown arrow will 

appear.  

 

2. Click the dropdown arrow. A dropdown list will appear. 

 

3. Click on Edit Source (See Figure 31).  

 

 
Figure 31 - Edit Source 
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4. The Edit Source window will appear. Make your updates to your citation/placeholder as 

required.  

 

5. Click the OK button.  

 

Note: When updating a placeholder that occurs multiple times in your document, you only need to 

click on one of them to update all placeholders of the same type.  

 

Managing Sources  

As you continue adding sources to your documents, Word will keep track of your sources. You can 

continue adding these sources to your document, and even use them in separate documents created 

on your computer. To manage your list of stored sources between documents: 

  

1. In the Ribbon, click the References tab (See Figure 32). 

 
Figure 32 - References Tab 

2. In the Citations & Bibliography group, click on Manage Sources (See Figure 33).  

 

 
Figure 33 - Manage Sources 
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3. The Source Manager window will appear. The Master List will show all sources you have 

entered using the citation tool, while the Current List will show sources in your current 

document. From here you will be able to search, sort, copy, delete, edit, and add sources  

(See Figure 34). 

 

 
Figure 34 - Source Manager 

A. To search for a particular source, type your search parameters in the Search field. The 

Master List will automatically search for your request. 

 

B. To change how your sources are sorted, select an option from the Sort by dropdown.   

 

C. To add one of your sources to your current list, select it from the Master List and  

click Copy -> to move it to your Current List. This will make the source accessible from Insert 

Citation. 

 

D. To delete a source, select a source from either list, then click on Delete.  

 

E. To edit an existing source, select the source from either list, then click on Edit. 

 

F. To create a new source, click on New.  

 

4. When finished making your changes, click the Close button.  
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Creating a Bibliography  

A bibliography is a collection of your citations. If you have been using the Insert Citation tool, then 

Word can quickly and easily create a bibliography for you (similar to Inserting a Table of Contents). The 

following explains how to create a bibliography: 

 

1. Click to place your cursor where you want to insert the bibliography (e.g. the end of the 

document).  

2. In the Ribbon, click the References tab (See Figure 35). 

 
Figure 35 - References Tab 

3. In the Citations & Bibliography group, click on Bibliography (See Figure 36). 

 

 
Figure 36 - Bibliography 

4. A list of Bibliographies will appear. Click on Bibliography (See Figure 37).  

 

 
Figure 37 - List of Bibliographies 
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5. Your Bibliography will be inserted into your document (See Figure 38). 

 

  
Figure 38 – Bibliography Inserted 

 

Updating the Bibliography 

If you make changes to the document after you have added the Bibliography, you can update it to 

reflect the new changed (e.g. additional sections added, or altered page numbers). The easiest way to 

do this is: 

 

1. Click on the Bibliography. A tab with an Update Citations and Bibliography option will appear 

(See Figure 39).  

 

 
Figure 39 - Update Citations and Bibliography 

2. Click on Update Citations and Bibliography. 

 

3. Your Bibliography will be updated and any newly added citations will appear. 
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Inserting Captions to Pictures or Tables 

If you are writing a long document with pictures, captions can help provide additional reference to 

your readers (such as the captions in this guide). Captions can be added to pictures, graphs, tables, that 

have already been inserted into your document. To add a caption to a picture: 

 

1. Click on the picture to select it.  

 

2. In the Ribbon, click the References tab (See Figure 40). 

 
Figure 40 - References Tab 

3. In the Captions group, click on Insert Caption (See Figure 41).  

 

 
Figure 41 - Insert Caption 

4. The Caption window will appear. Type a name for your caption in the Caption: field  

(See Figure 42).  

 

 
Figure 42 - Caption Window 

Note: You can choose a different label for your caption, create a new label to display, or exclude a label 

altogether from your caption.  
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5. Click the OK button. 

 

6. Your caption will be added to your picture (See Figure 43).  

 

 
Figure 43 - Caption Added 

7. Click on the text for the caption to edit.  

 

Note: The process for adding captions to tables or charts is the same as adding captions to a picture. 

 

Using a Cross-Reference 

Cross-referencing information is helpful for ǁheŶ you Ŷeed to direĐt the reader’s atteŶtioŶ to a Đhart, 
image, or section within your document. Once inserted, the cross-reference will make a note about the 

referenced information, and can create a link to redirect the reader (e.g. this document uses several 

cross-refereŶĐes. Try ĐliĐkiŶg oŶ oŶe of the ͞“ee Figure…͟ Ŷotes).  

 

You can use the cross-reference feature to reference captions, footnotes, endnotes, headings, and 

more. The following will show how to cross-reference an existing caption within the document: 

  

1. In the document, type the text that begins the cross-refereŶĐe ;e.g. ͞For ŵore iŶforŵatioŶ, 
see…͟Ϳ.  
 

2. In the Ribbon, click the References tab (See Figure 44). 

 
Figure 44 - References Tab 
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3. In the Captions group, click on Cross-reference (See Figure 45). 

 

 
Figure 45 - Insert Cross-Reference  

4. The Cross-reference window will appear (See Figure 46).  

 

 
Figure 46 - Cross-Reference Window 

A. In the Reference Type: dropdown, select a reference from the list (this example will use 

Figure) (See Figure 47).  

 

 
Figure 47 - Reference Type 

Note: Make sure the Insert as hyperlink box is checked. This will insert the cross-reference as a 

hyperlink so readers can click the link to be redirected.  
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B. In the Insert reference to: dropdown, select how the reference will be inserted into the text 

(e.g. entire caption, only label and number, only page number, etc.) (See Figure 48) 

 

 
Figure 48 - Insert Reference To 

C. In the For whiĐh… field, select the reference that will be inserted to your document  

(See Figure 49). 

 

 
Figure 49 - Select Caption 

5. Click the Insert button.  

 

6. Your reference will appear in your document. Click on Close (See Figure 50). 

 

 
Figure 50 - Inserted Caption 

 

Insert a Table of Figures 

Similar to Inserting a Table of Contents, using the Insert Table of Figures tool can quickly create a table 

that contains all of the captions and which page they appear on in your document. To insert a table of 

figures: 

 

1. Click to place your cursor in the document where you want to place the table of figures.  

 

2. In the Ribbon, click the References tab.   
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3. In the Captions group, click on Insert Table of Figures (See Figure 51). 

 

 
Figure 51 - Insert Table of Figures 

4. The Table of Figures window will appear. Click on OK (See Figure 52). 

 

 
Figure 52 - Insert Table of Figures Window 

5. Your Table of Figures will be inserted into your document.  
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Updating your Table of Figures 

To update your Table of Figures after it has been inserted into your document, use the Update Table 

tool: 

 

1. Click on the Table of Figures to select it.  

 

2. In the Ribbon, click the References tab (See Figure 53). 

 
Figure 53 - Reference Tab 

3. In the Captions group, click on Update Table (See Figure 54). 

 

 
Figure 54 - Update Table (of Figures) 

4. The Update Table of Contents window will appear. Click on Update entire table (See Figure 55). 

 

 
Figure 55 - Update Table of Figures Window 

5. Click on OK. Your Table of Figures will be updated.  

 

Note: It is recommended to select Update entire table, as this option will update page numbers and 

any additional figures added to your document.  
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Additional Help  

For additional help or installation issues, please contact the KSU Service Desk (Faculty & Staff) or the 

KSU Student Help Desk (Students). 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu/faculty-staff/ 

KSU Student Help Desk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu/students/ 

 

 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/faculty-staff/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/students/

