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Introduction 

This booklet is the companion document to the Excel 2013: Intro to Excel workshop. It includes an 

introduction to the Microsoft Office 2013 interface, and covers the various aspects of creating, 

formatting, editing, saving, and printing a document in Excel 2013. 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 

 Identify the components of the Office 2013 interface 

 Be familiar with the layout of the spreadsheet 

 Have the ability to enter text and numbers 

 Have the ability to modify a spreadsheet 

 Know how to change the appearance of text and numbers within the spreadsheet 

 Be able to apply borders 

 Be able to insert graphics 

 Be able to add headers and footers 

 Be able to insert hyperlinks 

 Be able to work with shapes 

 Have the ability to print  

 Know how to save a worksheet 
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The Office 2013 Interface 

The Office 2013 interface is similar to the Office 2010 interface, with a few minor changes. The 

following describes the Office 2013 interface. 

 

The Ribbon 

The Ribbon (see Figure 1) is a panel that contains functional groupings of buttons and  

drop-down lists organized by tabs. Each application in the Office Suite has a different set of tabs (with 

some tabs in common) that pertain to the functionality of that particular application. Each tab is 

further divided into groups (of buttons), such as the Font and Alignment groups, which are shown in 

Figure 1. 

 

 
Figure 1 – Ribbon 

 

At the bottom-right corner of some groups, there is a diagonal arrow called a Dialog Box Launcher. 

Clicking this button opens a dialog box for that group containing further option selections for the group 

(see Figure 2). 

 

 
Figure 2 – Dialog Box Launcher 

 

There are also contextual tabs that appear, depending on what you are working on. For example, if you 

have inserted pictures, the Picture Tools tab appears whenever a picture is selected (see Figure 3).  

 

 
Figure 3 – Contextual Tab 
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Customizing the Ribbon 

In Excel you can build your own tab(s). The following explains how to build your own tabs/groups: 
 

1. Right-click anywhere in the ribbon. 

2. Select Customize the Ribbon (see Figure 4). 
 

 
Figure 4 – Customize the Ribbon 

 

3. On the right side of the window, underneath the Customize the Ribbon section, click the button 

New Tab (see Figure 5). 
 

 
Figure 5 – New Tab button 

 

4. You will see that New Tab has been added in the list of Main Tabs.  Under New Tab, you will see 

New Group. Click once to select New Group (see Figure 6). 

 

 
Figure 6 – New Tab added to list 
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5. In the Excel Options window, you will see a pane on the left with many commands. Click to 

select the command that you want to add to the New Group (see Figure 7). 

6. Click the Add>> button (see Figure 7).   

 

 
Figure 7 – Add button 

 

7. Repeat steps 4-5 above to add additional commands to the group. 

8. To rename the tab or group, select New Tab or New Group.  

9. Click the Rename button in the bottom-right corner of the window (see Figure8). 

 

 
Figure 8 – Rename button 

 

10. To hide a tab, remove the check-mark next to the name of the tab. 

11. When you are done, select OK.  The new tab will be added to the Ribbon (see Figure 9). 

 

 
Figure 8 – New tab added to Ribbon 
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The Quick Access Toolbar 

The Quick Access Toolbar is a small toolbar at the top left of the window that you can customize to 

contain the buttons for the functions that you use most often (see Figure 9). In essence, it is the same 

as the toolbars from previous versions of Office with only the buttons you want to see on it. 
 

 
Figure 9 – Quick Access Toolbar 

 

To customize the Quick Access Toolbar, click on the drop-down arrow (see Figure 10).   
 

 
Figure 10 – Drop-down arrow 

 

From the menu, you can add or remove items from the Toolbar by selecting or deselecting a menu 

item (see Figure 11).  You can also show the Toolbar below the Ribbon, instead of above the Ribbon.  

Lastly, you can minimize the Ribbon. 

 
Figure 11 – Quick Access Toolbar menu 
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The File Tab 

The File Tab is located in the top left corner of the window (see Figure 12).  

 

 
Figure 12 – The File Tab 

 

When you click the File Tab, your view will change to what is called Backstage (see Figure 13). 

 

 
Figure 13 - Backstage 

 

In Backstage view, you can do the following: 

 

 Save and close spreadsheets 

 Obtain information about spreadsheets 

 See recent files created and edited 

 Create new spreadsheets and templates 

 Share and Export spreadsheets 

 Print spreadsheets 

 Obtain help 

 Close the Excel workbook 

 

If you click the Print option, you will automatically see a preview of your document.  
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To leave the Backstage view and return to your document, click the arrow in the top left corner.   

 

Note: For more information on the Backstage, view the Excel 2013 Quick Guide located at the UITS 

Documentation Center (http://its.kennesaw.edu/cdoc). 

 

Columns and Rows 

Column – A vertical line of cells. A letter identifies each column (see Figure 14). 

 

 
Figure 14 - Columns 

 

Row – A horizontal line of cells (see Figure 15). A number identifies each row. 

 

 
Figure 15 – Rows 
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Entering Text 

The following instructions explain how to enter text into cells. 
 

1. Click the cell where you want to enter data and type the text or numbers (see Figure 16).   

2. The data you type appears in the active cell and in the formula bar. 

3. If you make a typing error, press the Backspace key on your keyboard to remove the incorrect data.   

4. To enter the data and move down one cell, press the Enter key on your keyboard. 

To enter data and move in any direction, press either the Tab Key or the Arrow Keys on your 

keyboard. Repeat the previous steps until you have finished entering in all the data. 
 

 
Figure 16 – Entering Text 

 

Long Words and Numbers 
 

Long Words - The text spill into the neighboring cell.  If the neighboring cell contains data, Excel will 

display as much of will the text as the column will allow (see Figure 17).   
 

Long Numbers - Excel will display the number in scientific form or as number signs (##) (see Figure 17). 
 

 
Figure 17 – Long Words and Numbers 
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Completing a Series 

Instead of entering data manually on a worksheet, you can use the Auto Fill feature to fill cells with 

data that follows a pattern or that is based on data in other cells.  The following instructions explain 

how to complete a series using the Auto Fill feature in Excel. 

 

1. Enter the text or the numbers that will begin your series (example: January). 

2. Position the mouse over the square in the bottom right corner of the selected cell until the white 

plus-sign turns into a black plus-sign (see Figure 18).  

 

 
Figure 18 – Complete a Series 

 

3. Left click and hold the mouse button down. Drag the mouse pointer over the cells that you want to 

include in your series (see Figure 19).  Your series will be complete.   

 

 
Figure 19 – Complete a Series 
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4.  To change how you want to fill the selection, click Auto Fill Options button, and then click the 

option that you want (see Figure 20). 

 

 
Figure 20 – Auto-fill options 

 

Selecting Multiple Cells 

The following instructions explain how to select multiple cells at once. 

 

1. To select text and/or numbers, click and hold the left mouse button down over the first cell in the 

group that you want to select. 

2. Drag the mouse until you have selected the cells that you want to manipulate (see Figure 21). 

 

 
Figure 21 - Selection 
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3. Once the area is selected, you can edit using the functions and tools located in the Ribbon (see 

Figure 22).   
 

 
Figure 22 – Ribbon 

 

4. You can also delete the selection by pressing the Delete key on your keyboard. 
 

Moving Text and Numbers 

In Excel, you can move text and numbers without having to delete the text/numbers and typing them 

again.  The following instructions explain how to move text and numbers. 
 

1. Select the cells containing the data that you want to move. 

2. Position the mouse over a border of the selected cells. The cursor changes from a white 

plus sign to a four-way-arrow (see Figure 23 on the next page). 

 

 
Figure 23 – Select Cells 

 

3. Click and hold the left mouse button and drag the mouse to where you want to place the data. 

Then, release the left mouse button (see Figure 24). 

 

 
Figure 24 – Moving Text/Numbers 
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To move text and numbers, you can also cut and paste by using the buttons on the Home tab (see 

Figure 25). The following instructions explain how to cut and paste text and numbers. 

 

1. Click to select the cell containing the text and/or numbers to be moved. 

2. Click on the Cut button. 

3. Then, move your cursor and click to select the cell where you want to move the text and/or 

numbers.   

4. Click the Paste button. The data will appear in the new location. 

 

 
Figure 25 – Cut and Paste 

 

Copying Data 

In Excel, you can copy data without having to type it over again.  The following instructions explain how 

to copy data. 

 

1. Select the cells containing the data that you want to copy.   

2. Position the mouse over a border of the selected cells so that the cursor will change from a white 

plus sign to a four-way-arrow (see Figure 26).   

 

 
Figure 26 – Select Cells 

 

3. Press and hold down the Ctrl Key on the keyboard. As you hold down the Ctrl Key, drag the mouse 

pointer to the cell where you want to place the copy.  
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4. Release the Ctrl Key and the data will be placed in the new location (see Figure 27). 

 
Figure 27 – Copying Cells 

You can also copy data by using the buttons on the Home Tab (see Figure 28). The following 

instructions explain how to copy data. 
  

1. Highlight the area that you would like to copy. 

2. Click on the Copy button.  

3. Click to select the empty cell where you want the copied data to appear. 

4. Click on the Paste button. Notice that the original text remains in its original position.   

 

 
Figure 28 – Copy and Paste 

 

Insert a Row or Column 

To insert a row, follow the steps below. 
 

1.  Select a row by clicking on the row number (the numbers on the left-side of the spreadsheet) (see 

Figure 29). 

 

 
Figure 29 – Select Row 
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2.  Click on the Insert button on the Home tab within the Cells group. (see Figure 30). 

 

 
Figure 30 – Insert button 

 

3.  Click Insert Cells from the drop-down menu that appears (see Figure 31). 

 

 
Figure 31 – Insert Cells  

 

4. The new row appears and all the rows that follow shift downward (see Figure 32). 

 

 
Figure 32 – New Row 

 

To insert a Column, follow the steps below. 

 

1. Click on the Column letter (the letters across the top of the spreadsheet). 

2. Click on the Insert button on the Home tab.  

3. Click on the Insert Cells button in the drop-down menu that appears. 
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Delete a Row or Column 

To delete a Row, follow the steps below. 
 

1.   Select the row that you want to delete by clicking on the row number (the numbers on the left-side 

of the spreadsheet). 

2.  Click the Delete button on the Home tab (see Figure 33).  
 

 
Figure 33 – Deleting a Row 

 

3.  Click the Delete Cells button that appears in the menu. 

4.  The row will disappear and all the rows that follow will shift upward (see Figure 36).  
 

 
Figure 36 – Deleting a Row 

 

To Delete a Column follow the steps below:   
 

1. Select the column that you want to delete by clicking on the column letter (the letters across the 

top of the spreadsheet). 
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2. Click on the Delete button on the Home tab. 

3. Click the Delete Cells button in the menu that appears. 
 

Changing Column Width and Row Height 

When entering data into your worksheet, you may need to change the column width or row height.  

The following instructions explain how to change the column and row sizes. 
 

Column Width 

1. To change the width of a column, position the mouse pointer (white plus sign) over the right edge 

of the column heading until it changes to a double headed arrow (see Figure 37). 

 

 
Figure 37 – Adjusting Columns 

 

2. Hold down the left-mouse button and drag left or right until the column width adjusts to the size 

that you want. 

3.   Release the left mouse button and the column will display the new width. 
 

Row Height 

1. To change the height of a row, position the mouse pointer (white plus sign) between the row 

numbers until it changes to a double headed arrow (see Figure 38). 

 

 

 
Figure 38 – Adjusting Rows 

 

2. Hold down the left-mouse button and drag the mouse up or down until the height adjusts to the 

size that you want. 

3.   Release the left mouse button and the column will display the new width. 

 

Automatically Adjusting the Column Width and Row Height 

You can have Excel adjust a column width automatically to fit the longest item in the column. To do 

this, double–click the right edge of the column heading.  The column will automatically be changed to 

fit the longest text or number within the column. 
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The row height can be changed in a similar manner, the only difference being that the placement of 

the cursor will be located between the row headings instead of the column headings. 

 

Formatting Numbers 

You can easily change the format of numbers in your worksheet. The following explains how to adjust 

the format of numbers to Currency. 
 

1.   Select the cells containing the numbers that you want to format. 

2. Click the Currency ($) button on the Home tab within the Number group (see Figure 39). 

 

 
Figure 39 – Formatting Numbers 

 

3. The numbers will appear with the selected format. 
 

NOTE: If you see number signs (####) appearing in a cell instead of the data that you entered, this is 

due to the column not being wide enough to display the entire number.  Refer to the section, Changing 

Column Width and Row Height on page 19 to make the necessary adjustment. 
 

Formatting Text and Numbers 

You can easily change the appearance of your text and numbers look.  The following instructions 

explain how to format text and numbers. 
 

1. Select the text that you want to format (see Figure 40). 
 

 
Figure 40 – Select text 
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2. From the Home tab, select any of the formatting options indicated in Figure 41. 
 

 
Figure 41 – Formatting Text and Numbers 

 

3. Your data will now appear with the formatting options you chose. 
 

Changing the Font 

The following instructions explain how to change the font.  
 

1. First, select the cell containing the data.  

2. From the Home tab, click on the Down Arrow to the right of the font style (example: Calibri), and 

select the font of your choice (see Figure 42).  

 

 
Figure 42 - Fonts 

 

Borders 

Borders can be added to enhance the appearance of your worksheet. The following explains how to 

add borders. 
 

1. Select the cells where you want to add borders (see Figure 43). 
 

 
Figure 43 – Select cells 
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2. From the Home tab, click on the Down Arrow to the right of the Border button (see  

Figure 44). 

  

 
Figure 44 – Borders 

 

3. From the menu that appears, select the type of border you want to add. 

4. The selected border will be added to the worksheet (see Figure 45). 

 

 
Figure 45 – Borders 

 

5. To remove the border, select the cells containing the border. 

6. Click the Down Arrow to the right of the Border button (see Figure 44 above). 

7. From the menu that appears, select the No Border button. 
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Graphics 

Another way to add emphasis to your worksheet is to have visual aids or graphics.  You can insert 

pictures and clip art into Excel worksheets.  The pictures and clip art can live on your computer or the 

web. 
 

Clip Art 

Clip Art images are pictures that are available in PowerPoint that can be inserted into your 

presentations. A collection of clip arts is available in the form of a gallery—the Clip Art gallery. In 

addition to pictures, the Clip Art gallery also contains a wide variety of photographs, movies (animated 

clip arts), and sounds that are ready for you to insert and use on your worksheet.  
 

Inserting Clip Art 

To insert a clip art onto a worksheet: 

1. Go to the Insert tab. 

2. Click the Online Pictures button.  This will open the Insert Pictures window. 

3. In the Office.com Clipart Search field, type the name of the object you wish to find clipart for, 

and press Enter on your keyboard (see Figure 46). 

Note: To insert images from the web, type a topic in the Bing Image Search field and press 

Enter on your keyboard. 
 

 
Figure 46 – Search for Clipart 

 

4. Scroll through the given results to find your desired clip art. 

5. Once found, click on the image. 

6. Select Insert to add the clip art to your worksheet (see Figure 47). 

 

 
Figure 47 – Insert Clip art 
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Note: If the image is too large, hover your mouse over a sizing handle located along the sides of the 

picture, and then click and drag to resize it to the desired size (see Figure 48).   

 

 
Figure 48 – Sizing handle 

 

Images from a File 

Images from your own collection and experiences may also add value to your worksheet.  You must 

have the image saved prior to adding it to your worksheet. 

 

Inserting an Image from a File 

1. Select the cell where you would like the image to appear. 

2. Select the Insert tab.   

3. Click Pictures (see Figure 49). 

4. In the Insert Picture dialog box, search and select your image. 

 

 
Figure 49 – Insert Pictures 
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Printing 

After creating your worksheet, you may want to print it to have a hard copy. The following explains 

how to print. 

 

1. Select the worksheet that you wish to print. 

2. Click the File tab located at the top-left corner of the Excel window. 

3. Select Print (see Figure 50). 

4. The Print window will appear, which also gives you a preview of your worksheet(s). 

5. Review and select the print options in the window (see Figure 50). 

a) Enter the number of copies you would like to print. 

b) Select the printer that you would like to print to. 

c) Select which worksheet(s) you would like to print. 

d) Choose whether to print in Portrait or Landscape orientation. 

 

 

 
Figure 50 - Printing 

 

6. Click on the Print button.  

 

 

 

 

7. The worksheet will print to the selected printer. 
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Saving 

1. Click the File tab located at the top-left corner of the Excel window. 

2. Select the Save As button (see Figure 51).    

Note: Select Save As to save your workbook: 

 for the first time, in a different location 

 to create a copy of your workbook in the same 

 to create a copy of your workbook in another location 
 

 Select Save or press Ctrl+S, to save an existing workbook in its current location. 
 

3. The Save As window will appear (see Figure 51). 

4. Select the location where you want to save the file.   

To save to your desktop or in a different location on your computer: 

1. Click Computer underneath the Save As column (see Figure 51).   

2. Select Desktop in the far right column, to save to the desktop (see Figure 51).   

3. Select Browse to save to a different location on your computer (see Figure 51). 
 

 

 
Figure 51 - Saving 

 

5. The Save As dialog box will appear (see Figure 52).  Enter a name in the File name field.   
 

 
Figure 52 – Save As 

6. Click Save. 
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Additional Assistance 

 

If you need additional assistance with Excel 2013, contact University Information Technology Services 

(UITS) at: 

 

Faculty and Staff Service Desk 

Phone: 470-578-6999  

Email: service@kennesaw.edu 

 

Students Help Desk 

Phone: 470-578-3555 

Email: studenthelpdesk@kennesaw.edu 

 

mailto:service@kennesaw.edu
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