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Introduction 

 

Workbooks that contain a large amount of data can sometimes be hard to analyze.  Charts make it 

easier understand your data.  This booklet explains how to use the most commonly used charts in 

Excel.  You will learn the parts of a chart and how to add chart elements, such as chart titles, legends, 

and data labels, to make your chart easier to read. 

 

Learning Objectives 

After reading this booklet, you will be able to: 

 

 Understand the most commonly used charts types 

 Understand the parts of a chart 

 Insert charts 

 Edit charts 

 Format charts 

 Understand chart elements 

 Understand how to switch rows and columns 

 Move charts 

 Save a chart template 
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Most Commonly Used Charts 

Excel has several different charts for you to choose from.  You can choose the chart that best 

represents your data best, making it easier to understand.  Below are some of the most commonly 

used Excel charts. 
 

Column Chart 

Column charts uses vertical bars to represent data.  They can be used for many different types of data, 

but are mostly used to compare information. 

 

 
Figure 1 – Column Chart 

 

Bar Chart 

Bar charts are used the same as a column chart, but uses horizontal bars instead of vertical bars to 

represent the data. 

 

 
Figure 2 – Bar Chart 
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Line Chart 

Line charts are best used to show trends.  Each data point is connected with lines, which makes it 

easier to see whether values are increasing or decreasing over time. 

 

 
Figure 3 – Line Chart 

 

Pie Chart 

Pie charts are used to compare proportions. Use it to show numbers that relate to a larger sum.  And 

always equal 100%.   

 

 
Figure 4 – Pie Chart 
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Parts of a Chart 

In order to take full advantage of the intended use of charts, it is important that you understand the 

different parts of a chart.  The following explains the different parts of a chart. 

 

 
Figure 5 – Parts of a Chart 

 

1) Chart Title – The chart title should describe what your chart is illustrating. 

2) Data Series – A row or column of numbers in Excel that are plotted in a chart. 

3) Vertical Axis Title – also known as the y-axis.  The vertical axis is the vertical part of the chart 

that normally shows the values of the columns. 

4) Horizontal Axis Title – also known as the x-axis.  The horizontal axis is the horizontal part of the 

chart that normally shows the categories. 

5) Legend – The legend shows the color that each data series represent on the chart. 
 

Inserting a Chart 

The following instructions explain how to insert a chart into your worksheet. 

 

1. Select the cells that you want to use in your chart, including column titles and row labels (see 

Figure 6 on the next page). 

 
Figure 6 – Select Cells 



  Page 8 of 23 

2. On the Insert tab, go to the Charts group. 

3. Click the down arrow next to the type of chart you want to use (see Figure 7).  

 

 
Figure 7 – Select Chart  

 

4. When the menu appears, select the chart of your choice (see Figure 8). 

 

 
Figure 8 – Chart Types 

 

5. The chart will appear on your worksheet (see Figure 9). 

 

 
Figure 9 – Chart 
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6. If you are not sure which chart to use, on the Insert tab, go to the Charts group. 

7. Select Recommended Charts (see Figure 10). 

 

 
Figure 10 – Recommended Charts 

 

8. The Recommended Charts window will appear (see Figure 11). 

 

 
Figure 11 – Recommended Charts 

 

9. The charts that Excel recommends you use will be listed along the left side of the window.   

10. Select the chart of your choice, and then select OK. 

11. The chart will appear on the worksheet. 

 

Note: If you do not want to use a recommended chart, from the Recommended Charts window, select 

the All Charts tab.  From there, select the chart that you would like to use. 
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Chart Elements 

After you have inserted your chart, you have the ability to change the look of your chart.   
 

Adding a Chart Title 

1. Select the chart. 

2. Click the Design tab (see Figure 12). 
 

 
Figure 12 – Design tab 

 

3. Select Add Chart Element, and then choose Chart Title. 

4. From the drop-down menu, select the location for the title (see Figure 13).  Note: To see a 

preview, hover over an option with your mouse before making a selection. 
 

 
Figure 13 – Chart Elements 

 

5. The title will be placed in the location that you selected (see Figure 14). 
 

 
Figure 14 – Chart Title 
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Adding an Axis Title 

To add a Horizontal Axis Title: 

1. Select the chart. 

2. Click the Design tab. 

3. Select Add Chart Element (see Figure 15). 

4. Select Axis Titles, and then click Primary Horizontal (see Figure 15). 

 

 
Figure 15 – Insert Horizontal Axis Title 

 

5. A placeholder for the horizontal axis title will appear at the bottom of the chart.  Double click 

the placeholder to edit the text (see Figure 16). 

 

 
Figure 16 – Horizontal Axis Title 

 

To add a Vertical Axis Title 

1. Select the Chart. 

2. Click the Design tab. 

3. Select Add Chart Element (see Figure 15 above). 

4. Select Axis Titles, and then click Primary Vertical (see Figure 15 above). 
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5. A placeholder for the vertical axis title will appear to the left of the chart.  Double click the 

placeholder to edit the text (see Figure 17). 

 

 
Figure 17 – Vertical Axis Title 

 

Note: To remove the Horizontal or Vertical axis title, go to the Design tab → Add Chart Element → Axis 

Titles → sele t the a is title that ou ould like to re o e. 
 

Adding Data Labels 

1. Select the Chart. 

2. Click the Design tab. 

3. Select Add Chart Element (see Figure 18). 

4. Select Data Labels, and then select a location for the data labels from the submenu (see Figure 

18). 

 

 
Figure 18 – Insert Data Labels 
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5. The data labels will appear on the chart (see Figure 19). 

 

 
Figure 19 – Data Labels 

 

Note: To remove the data labels, go to the Design tab → Add Chart Element → Data Labels → None. 

 

Legend 

Follow the steps below to change the location of the legend. 

 

1. Select the Chart. 

2. Click the Design tab. 

3. Select Add Chart Element (select Figure 20). 

4. Select Legend, and then select a location for the legend from the submenu (see Figure 20). 

 

 
Figure 20 – Insert Legend 
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5. The Legend will appear in the location of your choice (see Figure 21). 
 

 
Figure 21 - Legend 

 

Note: To hide the legend, select the Design ta  → Add Chart Element → Legend → None.   
 

Applying a Pre-defined Chart layout 

Excel has some pre-defined chart layouts that are available if you do not want to add chart elements 

individually. 
 

1. Select the chart. 

2. On the Design tab, select Quick Layout in the Chart Layouts group (see Figure 22).  
 

 
Figure 22 – Quick Layout 

 

3. From the menu, select the layout of your choice.  Note: To see a preview of a layout, using your 

mouse, hover over the layout (see Figure 23). 
 

 
Figure 23 – Quick Layout 
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4. The selected layout will be applied to your chart.  

 

Chart Styles 

Excel has several chart styles that allow you to change the formatting of your chart. 

 

1. Select your chart. 

2. Select the Design tab on the ribbon. 

3. In the Chart Styles group, select the style of your choice.  Click the More button to view more 

styles (see Figure 24).   

 

 
Figure 24 – Chart Styles 

 

4. The style will be applied to your chart (see Figure 25). 

 

 
Figure 25 – New Chart Style 
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Chart Formatting Shortcuts 

There are optional buttons that you can use to format your chart. 
 

1. Select your chart. 

2. Three buttons will appear on the right side of the chart, Chart Elements, Chart Styles, and Chart 

Filter (see Figure 26). 
 

 
Figure 26 – Chart Formatting Shortcuts 

 

Chart Elements – Add/edit chart elements to the chart. 

 

Chart Styles – Apply chart styles and/ change the color of the chart. 

 

Chart Filters – Filter the data to view specific data from the chart. 

 

Adding a Chart Element using the shortcut button 

1. Click the Chart Elements button (see Figure 27). 

2. Click the checkbox next to the element you would like to apply to your chart (see Figure 27). 

3. Using your mouse, hover over an element to display the arrow (see Figure 27).   

4. Click the arrow to display additional options for the selected element (see Figure 27).  
 

 

Figure 27 – Chart Element Shortcut 
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Applying Chart Styles using the shortcut button 

1. Click the Chart Styles button (see Figure 28). 

2. Using your mouse, hover over a style to see a live preview of the style (see Figure 28). 

3. Select the style of your choice to apply it to your chart (see Figure 28). 

4. Click the Color tab to change the color scheme of your chart (see Figure 28). 
 

 
Figure 28 – Chart Styles Shortcut 

 

Applying Chart Filters using the shortcut button 

1. Select the Chart Filters button (see Figure 29). 

2. Click the Select All checkbox to deselect all of the series or categories names (see Figure 29). 

3. Click the checkbox next to the data you would like to view (see Figure 29). 

4. Click the Apply button.  Only the data you selected to view will appear on the chart (see Figure 

29). 

 
Figure 29 – Chart Filters Shortcut 
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Switching Row and Column Data 

You may feel the need to change the way your chart has grouped your data.  For example in Figure 30 

below, the flower sales are grouped by month, with columns for each type of flower.  However, you 

can switch the rows and columns so that the chart will group data by the type of flower, with columns 

for each month.  In either case, the chart will have the same data. 
 

1. Select the chart that you want to modify. 
 

 
Figure 30 – Select Chart 

 

2. From the Design tab, select Switch Row/Column (see Figure 31). 
 

 
Figure 31 – Switch Row/Column 

 

3. The rows and columns will switch locations (see Figure 32).  The data is now grouped by the 

type of flower, with columns for each month. 
 

 
Figure 32 – Switch Row/Column 
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Changing the Chart Type 

If ou do ’t thi k that our data is represe ted ell on your chart, you can easily change the chart 

type. 
 

1.  From the Design tab, click Change Chart Type (see Figure 33). 
 

 
Figure 33 – Change Chart Type 

 

2. The Change Chart Type window will appear.  Select a new chart, then click the OK button in the 

bottom-right corner (see Figure 34). 
 

 
Figure 34 – Change Chart Type 

 

3. Your chart will change to the chart types you selected (see Figure 35). 
 

 
Figure 35 – Changed Chart Type 
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Moving a Chart 
 

Whenever you insert a chart, it appears on the same worksheet as the selected data.  Follow the steps 

below if you would like for your chart to appear on a separate worksheet. 
 

1. Select the chart you would like to move. 

2. From the Design tab, then select Move Chart (see Figure 36). 
 

 
Figure 36 – Move Chart 

 

3. The Move Chart window will appear (see Figure 37).  Choose the desired location for the chart, 

then click OK.  In the example below, the chart will be moved to a new worksheet.  Note: If 

choosing New Sheet, you have the option to name the worksheet. 
 

 
Figure 37 – Move Chart window 

 

4. The chart will appear in the location you selected (see Figure 38). 
 

 
Figure 38 – Move Chart 
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Saving a Chart as a Template 

If you have added chart elements and styles to your chart that you would like to use when creating 

charts in the future, you can save the chart as a template. 

 

1. Select the chart that you would like to save as a template. 

2. Right-click the chart, then select Save as Template (see Figure 39).  

 

 
Figure 39 – Save as Template 

 

3. The Save Chart Template window will appear.  In the File name field, type a name for the chart 

template (see Figure 40). 

 

 
Figure 40 – Save Chart Template window 

 

4. Click Save. 
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5. The chart template will appear in the charts Templates folder (see Figure 41). 

6. The template can be found on the All Charts tab in the Insert Chart or Change Chart Type 

window (see Figure 41).  You can apply a chart template the same way you would any other 

chart. 

 

 
Figure 35 – Chart Templates 
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Additional Assistance 

 

If you need additional assistance with Excel 2013, contact University Information Technology 

Services (UITS) at: 

 

Faculty and Staff Service Desk 

Phone: 470-578-6999  

Email: service@kennesaw.edu 

 

Students Help Desk 

Phone: 470-578-3555 

Email: studenthelpdesk@kennesaw.edu 
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