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Introduction 
The Excel 2013 Advanced Functions and Modifying Spreadsheets booklet provides the user with 

the necessary skills to create more detailed and extensive spreadsheets, and enhance their 

visual impact with charts and other graphic objects. 

Learning Objectives 

 Using the IF Function. 

 Using the PMT Function. 

 Working with Frequencies. 

 Inserting Headers and Footers. 

 Creating Hyperlinks. 

 Use drawing objects to add visual appeal to spreadsheets. 

 Insert screenshots into the spreadsheet. 
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The IF Function 

The IF function is a useful tool that allows you to see if a certain condition in a spreadsheet is 

true or false.  For example, if a condition is true, the function will carry out one action.  If the 

condition is false, it will carry out a different function.  The syntax for the IF function is as 

follows: 

 

 
Figure 1 - The If Function Arguments 

 

=IF ( logical_test, value_if_true, value_if_false ) 

 

1. Logical_test – a value or expression that is tested to see if it is true or false. 

2. Value_if_true – the value that is displayed if logical_test is true. 

3. Value_if_false – the value that is displayed if logical_test is false 

 

The following explains how to use the IF function.  In this example, cells A3 through A12 contain 

exam grades.  We will use the If function to create a formula in cells B3 through B12 that will 

indicate if the corresponding grade is a Pass  or a Fail  (see Figure 2). 

 

 

 
Figure 2 - Grades Example 
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1.  Click on Cell B3. 

2. Click on the Insert Function icon that is located on the Formula Bar (see Figure 3). 

 

 
Figure 3 - Insert Function 

 

3. In the Search for a Function field, type IF (see Figure 4). 

 

 
Figure 4 - Search for Function 

 

4. Click the Go button (see Figure 5). 

 

 
Figure 5 - Click Go 
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5. In the Select a function field,  click on the IF function (see Figure 6). 

 

 
Figure 6 - Select a function field 

 

6. Click OK (see Figure 7). 

 

 
Figure 7 - Click OK 

 

7. In the Logical_test field, t pe A3>=70  (see Figure 8). 

 

 
Figure 8 - Logical Test Field 

 

8. In the Value_if_true field, type Pass (see Figure 9). 

 

 
Figure 9 - Value_if_true field 

 

9. In the Value_if_false field, type fail (see Figure 10). 

 

 
Figure 10 Value_if_false field 

 

10. Click OK (see Figure 11).   

 

 
Figure 11 - Click Ok 
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11. The word Pass  should now appear in cell B3 (see Figure 12). 

 

 
Figure 12 - Logical Test 

 

12. Copy the formula in cell B3 to cells B4 through B12 (see Figure 13). 

 

 
Figure 13 - Copy the Function 

The PMT Function 
The Excel PMT (payment) function is an incredibly easy tool to use when calculating financial 

data.  Assuming that payments are made consistently (repayment frequency and amount 

remaining constant) at a constant Interest rate, we can use the PMT function to calculate 

monthly repayments of loans.  The PMT function uses the following syntax: 

 

=PMT(rate,nper,pv,[fv],[type]) 

 

1. Rate – the Interest rate per period. 

2. Nper – the number of periods. 

3. Pv – the present value or the amount the future payments are worth presently. 

4. Fv - The future value or cash balance that you want after the last payment is made.  This 

value is optional. 

5. Type – when you wish to make the payments.  The value 0 is for payments made at the 

end of the period.  A value of 1 is for payments made at the beginning of the period.  If 

you omit the type argument in the function, Excel assumes that the payment is to be 

made at the end of the period.   This value is optional. 

 

The following explains how to use the PMT Function to calculate our loan payment based on a 5 

Year loan worth 100000 at an interest rate of 12% (see Figure 14). 

 

 
Figure 14 - Loan Payment Table 
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1. Click on the Insert Function button, located next to the Formula Bar (see Figure 15). 

 

 
Figure 15 - Insert Function 

 

2. In the Search for a function field, type PMT (see Figure 16). 

 

 
Figure 16 - Search for a function 

 

3. Click Go (see Figure 17). 

 

 
Figure 17 - Click Go 

 

4. Select the PMT function under the Select a function  field (see Figure 18). 

 

 
Figure 18 - Select a Function 
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5. Click OK (see Figure 19).  

 

 
Figure 19 - Click OK 

 

6. In the Rate field, we are looking for the interest rate which in this example is 12%.  We will 

take this interest rate of 12% and divide it by the number 12 (the number of months in a 

year.)  To have excel calculate this value for us, we will type in the following string in the 

Rate field.  .12/12 (see Figure 20). 

 

 
Figure 20 - Rate Field 

 

7. In the Nper field, we are looking for the number of payments during the lifetime of this loan 

of 5 years.  To find this, type the following string into the Nper field:  5*12 where 12 is the 

number of months in the year (see Figure 21). 

 

 
Figure 21 - Nper 
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8. For the Present Value, we are looking at the present value of the loan which is $100,000.  As 

such, type 100000 in the Pv field (see Figure 22). 

 

 
Figure 22 - Pv Field 

 

9. Click OK (see Figure 23). 

 

 
Figure 23 - Click OK 

 

10. The Monthly Payments will appear in the spreadsheet (see Figure 24). 

 

 
Figure 24 - Monthly Payments 

Headers and Footers: 
The following explains how to add Headers and Footers in your Excel Document. 

 

Term Definition 

Header A line of information that appears at the top of every page. 

Footer A line of information that appears at the bottom of every page. 
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1. On the View tab, select Page Layout (see Figure 25). 

 

 
Figure 25 - Page Layout 

 

2. Click in the area marked Click to add header (see Figure 26). 

 

 
Figure 26 - Add Header 

 

3. Click to enter the text either in the left, center, or the right section (see Figure 27). 

 

 
Figure 27 - Select a section 

 

4. Begin typing your text to enter the header (see Figure 28). 

 

 
Figure 28 - Enter your text 
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5. Select the text that you have typed and click the Home tab to format the text (font, bold, 

color, etc) (see Figure 29). 

 

 
Figure 29 - Editing Font 

 

6. To leave the Header/Footer editing and return to your document, just click on one of the 

cells in the spreadsheet. 

Excel on the Internet 

You can save your Excel workbooks or separate spreadsheets and graphs as HTML files so that 

they can be viewed on the Internet. 

 

 

Saving the entire work book as HTML 

The following instructions explain how to save the entire work book as HTML: 

 

1. Click the File tab in the upper-left corner of the ribbon.  

 

2. In the Backstage view, Click Save As (see Figure 30). 

 

 
Figure 30 - Click Save As 

 

 

 

 

 

Term Definition 

HTML Hypertext Markup Language---the language of the Internet. 
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3. Click on Browse (see Figure 31). 

 

 
Figure 31 - Click Browse 

 

4. Navigate to the desired destination in which you would like to save your document. 

5. Enter the file name. 

6. Click on the Save as type dropdown menu and select Web Page to change this from Excel 

Workbook to Web Page (see Figure 32). 

 

 
Figure 32 - Save as type 

 

7. Click Save.  

8. If you receive a message indicating that the file may contain features that are not 

compatible with a Web Page, click yes to keep the workbook in this format. 

Saving one sheet and its contents as HTML 

The following instructions explain how to save one sheet as HTML: 

 

1. Go to the sheet that is to be saved as HTML. 

2. Click the File tab in the upper-left corner of the screen. 

3. Click Save As (see Figure 33). 

 

 
Figure 33 - Save As 
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4. Click on the Computer icon (see Figure 34). 

 

 
Figure 34 - Click on Computer 

 

5. Click on Browse (see Figure 35). 

 

 
Figure 35 - Click Browse 

 

6. In the Save As window, click the option Selection: Sheet (see Figure 36). 

 

 
Figure 36 - Selection Sheet 

 

7. Enter a new file name. 

8. Change Save as type to Web Page (see Figure 37). 

 

 
Figure 37 - Save As Web Page 

 

9. Choose the location to save the file. 

10. Click the Save button. 

Inserting a Hyperlink 
Hyperlinks are colored and underlined text or graphics that you click to go to a file or a website. 

The following explains how to create hyperlinks to go to files and websites. 
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Creating a hyperlink to an existing file 

As an example, we will create a link to another sheet. The following explains how to create a 

hyperlink to an existing file: 

1. On Sheet 1, type the following text: Go to Sheet 2. 

2. Select the cell containing the text to be used as the hyperlink (see Figure 38). 

 

 
Figure 38 - Go to Sheet 2 

 

3. From the Insert Tab, select Hyperlink (see Figure 39). 

 

 
Figure 39 - Hyperlink 

 

4. From the Insert Hyperlink dialog box, click Place in this document (see Figure 40).  

 

 
Figure 40 - Place in this document 
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5. In the list under Cell Reference, click Sheet 2 (see Figure 41). 

 

 
Figure 41 - Cell Reference 

 

6. Click OK (see Figure 42).  

 

 
Figure 42 - Click OK 

Creating a hyperlink to a web page 

The following explains how to create a hyperlink to a web page. As an example, we will create a 

hyperlink to the Kennesaw State University web site: 

 

1. In a Blank Spreadsheet, type the following text: Kennesaw State University 

2. Select the cell containing the text to be used as the hyperlink (Kennesaw State University). 

3. From the Insert Tab, select Hyperlink (see Figure 43).  

 

 
Figure 43 – Hyperlinks 

 

4. In the Insert Hyperlink dialogue box under Link to, click Existing file or Web page (see Figure 

44). 

 

 
Figure 44 - Existing File or Web Page 
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5. In the Address field, enter the Kennesaw State University Website address: 

http://www.kennesaw.edu (see Figure 45). 

 

 
Figure 45 - Enter the Address 

 

6. Click OK. 

When you hold the mouse pointer over the text Kennesaw State University, the arrow will 

change to a pointing finger. This indicates that the text is now a hyperlink. If you click on the 

hyperlinked text, a browser will open on the computer. The browser will open to the Kennesaw 

State University website (see Figure 46). 

 
Figure 46 - Hyperlink 

Using the Graphical Tools 

You can use E cel’s graphical tools to enhance the look of a spreadsheet or chart, as well as 
make it more understandable. With the graphical tools you can add shapes (such as arrows and 

lines) and text boxes.           

Drawing Shapes 

The following section describes how to use E cel’s drawing tools: 
1. Click the Insert tab (see Figure 47). 

 

 
Figure 47 - Insert Tab 

 

 

http://www.kennesaw.edu/
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2. In the Illustrations group, click Shapes (see Figure 48). 

 

 
Figure 48 – Shapes 

 

3. The Shapes Gallery will appear. Click the shape that you want to add to the spreadsheet 

(see Figure 49). 

 

 
Figure 49 - Shapes Gallery 

 

4. You are now ready to draw the shape on the spreadsheet. As your mouse pointer hovers 

over the spreadsheet, it will appear as crosshairs (see Figure 50). 

 

 
Figure 50 - Shape 

 

5. Hold the mouse button down and drag the mouse pointer across the screen to draw the 

shape. 
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Modifying Shapes 
Once a shape is placed on the spreadsheet, you can modify the shape in a number of ways, 

such as re-sizing, re-shaping, adding fill and outline colors, adding shadows, and adding text.  

Re-sizing Shapes 

Shapes are re-sized in the same way as clip art and pictures. The following explains how to  

re-size a shape: 

 

1. Click on the shape that you wish to re-size. 

2. Anchor points will appear as circles and squares around the shape (see Figure 51). 

 

 
Figure 51 – Anchor Points 

 

3. Allow your mouse pointer to hover over any of the anchor points, and the mouse pointer 

will change its appearance to a double-arrow. 

4. As the double-arrow appears, hold down the mouse button. As the mouse button is held 

down, move the mouse to increase and decrease the size of the shape. 

5. Release the mouse button when you have adjusted the shape to a larger or smaller size. 

Re-shaping 

Some two-and-three-dimensional shapes have a yellow squares that you can click and drag to 

alter a certain aspect of the shape, such as the arrow point in the arrow shape (see Figure 52). 

 

 
Figure 52 - Yellow Re-shaping Points 
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Adding a Shape Style 

The following explains how to add a shape style: 

 

1. Click on the Shape so that it is selected. 

2. Click the Drawing Tools contextual tab (see Figure 53). 

 

 
Figure 53 - Drawing Tools 

 

3. In the Shape Styles group, click the More button to open the Shape Styles gallery (see Figure 

54). 

 

 
Figure 54 - More Button 

 

4. Click the Style of your choice (see Figure 55). 

 

 
Figure 55 - Select the Style 

 

5. Your Style will be applied to the shape (see Figure 56).   

 

 
Figure 56 – Applied Shape Style 
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Adding Fill Color 

The following explains how to add a fill color to a shape: 

 

1. In the Shape Styles group, click the arrow in the Shape Fill icon (see Figure 57). 

  

 
Figure 57 - Shape Fill 

 

2. Click the color of your choice (see Figure 58). 

 

 
Figure 58 - Select your color of choice 

Changing the Outline of a Shape 

The following explains how to change the outline of a shape: 

 

1. In the Shape Styles group, click the arrow next to Shape Outline (see Figure 59). 

 

 
Figure 59 - Shape Outline 
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2. Click the outline color of your choice (see Figure 60). 

 

 
Figure 60 - Select a Color 

Changing the Shape 
The following explains how to change a shape: 

 

1. In the Insert Shapes group, click the arrow for Edit Shape (see Figure 62). 

 

 
Figure 61 - Edit Shape Icon 

 

2. Next, click Change Shape (see Figure 62). 

 

 
Figure 62 - Change Shape 

 

3. Select the shape of your choice. 
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Adding Text to a Shape 
The following explains how to add text to a shape: 

 

1. Select the shape. 

2. Click the Drawing Tools contextual tab (see Figure 63). 

 

 
Figure 63 - Drawing Tools 

 

3. Click Text Box. A text box is overlaid on the shape, and the cursor appears inside the shape 

(see Figure 64). 

 

 
Figure 64 - Text Box 

 

4. Type the text. Text can be formatted just like regular text in the spreadsheet (see Figure 65). 

 

 
Figure 65 - Text in the Shape 

Inserting Screenshots 
The following describes how to capture and insert the screenshot of an open window: 

 

1.    Open the window where you want to capture a screenshot. 

2.    In Excel, select the Insert tab on the ribbon. 

3.    Click Screenshot (located in the Illustrations section) (see Figure 66). 

 

 
Figure 66 – Screenshot 
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5. Underneath available windows, click the image that you want to insert into your 

spreadsheet (see Figure 67). 

 

 
Figure 67 - Select your image 

 

6. Your screenshot will be added to the spreadsheet.  Here, you may resize and reposition 

your image to your preference. 

Capturing and Inserting a Specific Area of the Screen 
The following describes how to capture and insert a specific area of the screen: 

 

1. Open the window that shows the area you would like to capture. 

2. In Excel, select the Insert tab (see Figure 68). 

 

 
Figure 68 - Insert Tab 

 

3. Click Screenshot (located in the Illustrations section) (see Figure 69). 

 

 
Figure 69 – Screenshot 

 

4. Click Screen Clipping (see Figure 70). 

 
Figure 70 - Screen Clipping 

 

5. When your screen becomes faded, use your mouse to frame the area of your screen that 

you want to capture. 

6. The clipped image that you captured will appear in your spreadsheet. 

  



Page 26 of 26 

 

Additional Assistance 
If you need additional assistance with Microsoft Office Access 2013, contact University 

Information Technology Services (UITS) at: 

 

Faculty and Staff Service Desk 

Phone: 470-578-6999  

Email: service@kennesaw.edu 

 

Students Help Desk 

Phone: 470-578-3555 

Email: studenthelpdesk@kennesaw.edu 
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