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Introduction 

In this introductory course to Excel, participants will explore Excel activities that go beyond the basic.  After 

successful completion of this session, participants can expect to have the skills required to work efficiently 

in an existing worksheet and to also create new worksheets from a template and from scratch. 

Topics Include  

 Create a basic worksheet by entering text, values, and formulas. 

 Change the appearance of worksheet data by using a variety of formatting techniques. 

 Create formulas by using some of Excel's built-in functions. 

 Filter and sort Excel data. 

 Plan, create and modify charts. 

 Prepare a document for printing by using a variety of printing options. 

Prerequisite 

Comfortable with Windows 7, or OSX 

Platform 

Windows, OSX 

Software 

Microsoft Excel 2013, Microsoft Excel 2010 (Windows) 

Microsoft Excel 2011 (MAC) 

Instructor  

Anna Neagu – Application Support Consultant 
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1. Opening Excel 

Using Windows 7 

1. Click on the Start Button.  

2. In the Search Program and Files box type Excel. 

3. Click on Excel 2013 from the Program results. 

4. The Microsoft Excel 2013 program will open. 

 

Using Windows 8  

1. Press the Windows key on the keyboard.  

2. Type Excel. 

3. Click on Excel 2013 under the Apps results.  

 

Using iOS 7 

1. Click on Launchpad. 

2. Select Microsoft Excel. 

 

2. Getting Started  

In Excel, you create and save data in a workbook. You can start with a blank workbook, an existing saved 

workbook, or a template. When you open Excel, the Excel Workbook Gallery opens. It provides a variety 

of template choices and quick access to recent workbooks. 

Let's use the Excel Workbook Gallery to open a blank workbook. 

1. If you have not already opened Excel, on the Dock, click Excel. 
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2. In the Excel Workbook Gallery, under Templates, click All. 

 

 

 TIP: If you don't see the Workbook Gallery, quit and then reopen Excel. 

3. Double click on the Excel Workbook. 

 

 

 

 

 

 

 

 

 

 TIP: To always start with a blank document when you open Excel, select the Don't show this when 

opening Excel check box. 
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4. Notice that a blank workbook appears. 

 

 TIP: To create a new blank workbook at any time in Excel, on the File menu, click New Workbook 

(also written as File > New Workbook in this tutorial). 

 TIP: To show the Excel Workbook Gallery at any time while using Excel, click File > New from 

Template. 

 

2.1. The Excel Interface 

After starting Excel, you will see two windows - one within the other. The outer window is the Application 

Window and the inner window is the Workbook Window. When maximized, the Excel Workbook Window 

blends in with the Application Window. 

 After completing this module, you should be able to: 

 Identify the components of the Application Window. 

 Identify the components of the Workbook Window. 

Let's take a look at some of the Excel user interface elements. 
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2.1.1. The Application Window 

The Application Window provides the space for your worksheets and workbook elements such as charts. 

The components of the Application Window are described below. 

 The Standard Toolbar 

The Standard Toolbar lets you access common commands no matter which tab is selected.  

By default, it includes the Save, Undo, and Repeat commands. You can add other commands depending 

on your preference. 

To customize the Standard Toolbar 

1. From the Menu bar, choose View menu and select Toolbars. 

2. Click Customize Toolbars and Menus. 

Menu Bar 

Standard Toolbar 

Ribbon 

Worksheet 

Formula Bar 

Cells 

Name Box 
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3. The Customize Toolbars and Menus dialog appears. 

 

 

 

 

 

 

 

 

 

 

 

 

3. On the Toolbars and Menus tab, click the New button. 

4. The Add a Toolbar dialog opens. 

5. Type a name for your new toolbar and click OK. A very small box with an empty space on it appears 

onscreen. This small box is your new toolbar. 
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6. Click the Commands tab of the Customize Menus and Toolbars dialog, choose any of the categories 

from the list on the left, drag commands to the new toolbar, and click OK to close the Customize 

Toolbars and Menus dialog. 

 

 

7. Your new toolbar appears in the toolbars list. 

 The Ribbon 

Excel 2011 uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains multiple tabs, 

each with several groups of commands. You will use these tabs to perform the most common tasks in 

Excel. 

To minimize and maximize the Ribbon 

The Ribbon is designed to respond to your current task, but you can choose to minimize it if you find that 

it takes up too much screen space. 

1. To hide the ribbon while you work, on the right side of the ribbon, click arrow in the upper right 

corner of the Ribbon. 

2. To show the Ribbon, click again the arrow at the top of screen.  

To Customize the Ribbon in Excel 2011 

You can customize the Ribbon by clicking the wheel at the right edge of the Ribbon. 

 

 

 

 

 

 TIP: Another way to access the same dialog is through Excel Menu, select Preferences, then click 

the Ribbon button. 
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The Ribbon dialog has the following options: 

 Turn on the Ribbon: When selecting, the Ribbon is on and this is the default setting. To turn the 

Ribbon off, deselect this setting. 

 Expand Ribbon When Document Opens: When selected, the entire Ribbon is visible when opening 

a file. When deselected, only the Ribbon tabs are displayed when a document opens. If you choose 

this option and then want to see the entire expanded Ribbon, just click any of the Ribbon tabs 

visible. 

 Hide Group Titles: This turns off the display of group names in the Ribbon tabs, which may give you 

a little more screen estate. 

 Appearance: Choose between either the application theme or graphite. The application theme is 

diffe e t fo  ea h Offi e  appli atio . I  Wo d , it’s alled Wo d Blue. 
 Show or Hide Tabs, or Drag them into the Order You Prefer: Select or deselect tabs and groups. 

Drag items in this box to re-order the Ribbon. 

 Description: As you move your mouse over command buttons and controls, a description 

dynamically appears in the panel. 

In addition to using the Ribbon preferences, you can choose the Customize Ribbon Tab Order option from 

the pop-up menu. 

 

 

This option temporarily changes the appearance of the tabs and allows you to drag Ribbon tabs to change 

their order. Click the Done utto  he  ou’ e do e rearranging the tabs. If you made changes that you 

do ’t like, li k the Reset utto  to set the ta  o de  to default. 

 The Formula Bar 

In the formula bar, you can enter or edit data, a formula, or a function that will appear in a specific cell.  

In the image below, cell C1 is selected and 1984 is entered into the formula bar. Note how the data 

appears in both the formula bar and in cell C1. 
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 The Name Box 

The Name box displays the location, or "name" of a selected cell. In the image below, cell B4 is selected. 

Note that cell B4 is where column B and row 4 intersect. 

 

 

 

 The Excel Menu /  Preferences (Settings) 

 

 

 

 

 

 

 

Choose Excel then click Preferences from the menu bar to display the Preferences dialog.  
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Here are some selected settings: 

 General: 

o Sheets in New Workbook: The spinner sets the number of blank worksheets a new 

workbook will have by default. 

o Standard Font: Choose a default font. Unless you have a compelling reason to change 

this, lea e this as od  fo t,  hi h is oughl  the sa e as the default font. 

o Preferred File Location: Set the default location for Excel files. 

o Show This Number of Recent Documents: Set the number of recently used workbooks 

shown in Excel's File menu by typing in a figure here. Recently used items in the File 

e u do ’t disappea  afte  a o th. This list is ased o  the ua tit  ou set. 

 View: 

o Comments: Adjust how comments are displayed. 

o Show Formulas: Display formulas instead of calculation values. 

o Show Zero Values: Displays a 0 instead of an empty cell when selected. 

o Show Sheet Tabs: Deselect to hide all the sheet tabs with the horizontal scroll bar. 

Selecting redisplays the scroll bar. 

 Edit: 

o Automatically convert date systems: When selected, Excel automatically corrects for 

differences between the 1900 (Windows) and 1904 date systems (Mac) during copy and 

paste. The destination workbook's format is adopted. 

 AutoCorrect: You can have Excel fix your common typing errors automatically. 

 Compatibility: Sets the default format for saved files and other compatibility options. Changing 

the default file format to Excel 97-2004 Workbook (.xls) might be prudent should you share files 

frequently with people using older versions of Excel. 
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 The File Menu 

Click the File tab on the Menu Bar.  

 

 

 

 

 

 

 

 

 

 

 The Worksheet Views 

Excel 2011 has a variety of viewing options that change how your workbook is displayed. You can choose 

to view any workbook in Normal view or Page Layout view. To change worksheet views, locate and select 

the desired worksheet view command in the bottom-left corner of the Excel window. 
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 Zoom Control 

To use the Zoom control, you can use the Zoom box on the Standard Toolbar or hold CTRL key and use the 

mouse scroll/wheel. 

Challenge! 

1. Open Excel 2011. 

2. Click through all of the tabs, and review the commands on the Ribbon. 

3. Try minimizing and maximizing the Ribbon. 

4. Identify the Standard Toolbar. 

5. Navigate to the Preferences Menu, and find the General settings. 

6. Try switching worksheet views. 

7. Close Excel (you do not have to save the workbook). 

2.1.2. The Workbook Window 

In Excel 2011, when you open up a new workbook it now contains only 1 worksheet There can be a max 

of 1,048,576 rows and 16,384 columns in an excel work sheet. 

 The Worksheet 

Excel files are called workbooks. Each workbook holds one or more worksheets (also known as 

"spreadsheets"). 

Whenever you create a new Excel workbook, it will contain one worksheet named Sheet1. A worksheet is 

a grid of columns and rows where columns are designated by letters running across the top of the 

worksheet and rows are designated by numbers running down the left side of the worksheet. 
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When working with a large amount of data, you can create multiple worksheets to help organize your 

workbook and make it easier to find content. You can also group worksheets to quickly add information 

to multiple worksheets at the same time. 

To rename a worksheet 

Whenever you create a new Excel workbook, it will contain one worksheet named Sheet1. You can rename 

a worksheet to better reflect its content. In our example, we will create a training log organized by month. 

1. Hold CTRL key and right-click the worksheet you wish to rename, then select Rename from the 

worksheet menu.  

 

 

 

 

 

 

2. Type the desired name for the worksheet.  

 

 

 

 

 

3. Click anywhere outside of the worksheet, or press Enter on your keyboard. The worksheet will be 

renamed.  

 



  MAC Excel Training - Level 1 

Page | 17  

To insert a new worksheet 

1. Locate and select the New sheet button.  

 

 

 

2. A new, blank worksheet will appear. 

To delete a worksheet 

1. Hold CTRL key and right-click the worksheet you wish to delete, then select Delete from the 

worksheet menu.  

 

 

 

 

 

 

 

2. The worksheet will be deleted from your workbook.  

Alternatively, from the Edit Menu in the Cells Group select Delete Sheet.  

Warning: The Undo button will not undo the deletion of a worksheet. 

To copy a worksheet 

If you need to duplicate the content of one worksheet to another, Excel allows you to copy an existing 

worksheet. 

Click to add a 

new worksheet 
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1. Hold CTRL key and right-click the worksheet you want to copy, then select Move or Copy from the 

worksheet menu.  

 

 

 

 

 

 

 

2. The Move or Copy dialog box will appear. Choose where the sheet will appear in the Before sheet: 

field. In our example, we'll choose (move to end) to place the worksheet to the right of the existing 

worksheet.  

3. Check the box next to Create a copy, then click OK. 
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4. The worksheet will be copied. It will have the same title as the original worksheet, as well as a 

version number. 

TIP: You can also copy a worksheet to an entirely different workbook. You can select any workbook 

that is currently open from the drop-down menu. 

To move a worksheet 

Sometimes you may want to move a worksheet to rearrange your workbook. 

1. Select the worksheet you wish to move. The cursor will become a small worksheet icon . 

2. Hold and drag the mouse until a small black arrow  appears above the desired location.  

 

 

 

 

 

3. Release the mouse. The worksheet will be moved. 

To change the worksheet color 

You can change a worksheet's color to help organize your worksheets and make your workbook easier to 

navigate. 

1. Hold CTRL key and right-click the desired worksheet, and hover the mouse over Tab Color. The 

Color menu will appear. 

2. Select the desired color. A live preview of the new worksheet color will appear as you hover the 

mouse over different options. In our example, we'll choose Red.  
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3. The worksheet color will be changed. 

The worksheet color is considerably less noticeable when the worksheet is selected. Select another 

worksheet to see how the color will appear when the worksheet is not selected. 

 

 

 

 

 The Scrolling Buttons 

These buttons scroll the display of sheet tabs one at a time or to display the first and last grouping of sheet 

tabs and are located to the left of the sheet tabs. 

 

 

 

 

 

 

 

Scroll between 

worksheets 
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 The Scroll Bars 

Your spreadsheet may frequently have more data than you can see on the screen at once. Click, hold 

and drag the vertical or horizontal scroll bar depending on what part of the page you want to see. 

 

 

 

 

 

 

 

 

Challenge! 

 

1. Open an existing Excel workbook.  

2. Insert a new worksheet and rename it.  

3. Delete a worksheet.  

4. Move a worksheet. 

5. Copy a worksheet. 

 

 

 

 

 

 

Vertical 

scroll bar 

Horizontal 

scroll bar 
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2.2. Creating and Opening Workbooks 

Excel files are called workbooks. Whenever you start a new project in Excel, you'll need to create a new 

workbook. There are several ways to start working with a workbook in Excel 2011. You can choose to 

create a new workbook—either with a blank workbook or a predesigned template—or open an existing 

workbook. 

2.2.1. Create a new blank workbook 

1. Select the File tab.  

 

        

 

 

 

 

2. Select New Workbook. 

3. A new blank workbook will appear. 

2.2.2. Open an existing workbook 

In addition to creating new workbooks, you'll often need to open a workbook that was previously saved. 

1. Select File tab, then click Open… 
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2. Browse to the file location and open the file. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 TIP: If you've opened the desired workbook recently, you can browse your Recent Workbooks 

rather than searching for the file. 
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2.2.3. Compatibility mode 

Sometimes you may need to work with workbooks that were created in earlier versions of Microsoft Excel, 

such as Excel 2003 or Excel 2000. When you open these kinds of workbooks, they will appear in 

Compatibility mode. 

 

Compatibility mode disables certain features, so you'll only be able to access commands found in the 

program that was used to create the workbook. For example, if you open a workbook created in Excel 

2003, you can only use tabs and commands found in Excel 2003. 

In order to exit Compatibility mode, you'll need to convert the workbook to the current version type. 

However, if you're collaborating with others who only have access to an earlier version of Excel, it's best 

to leave the workbook in Compatibility mode so the format will not change. 

 

To check for compatibility issues 

Office for Mac checks a document's compatibility with other versions of Office for Mac and Windows 

versions of Office and creates a Compatibility Report.  

Note that the Compatibility Report checks for compatibility issues with Office 98 for Mac through 

Microsoft Office for Mac 2011 and with Windows versions from Office 97 through the Microsoft Office 

2010. 

1. On the View menu, click Compatibility Report. 

2. The Compatibility Report pane opens. 
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Challenge! 

1. Create a new blank workbook. 

2. Open an existing workbook from your computer. 

3. Check the file for compatibility issues.  

2.3. Saving and Sharing Workbooks 

 

Whenever you create a new workbook in Excel, you'll need to know how to save it in order to access and 

edit it later. As with previous versions of Excel, you can save files locally to your computer.  

 

2.3.1. Save and Save As 

 

Excel offers two ways to save a file: Save and Save As. These options work in similar ways, with a few 

important differences: 

 Save: When you create or edit a workbook, you'll use the Save command to save your changes. 

You'll use this command most of the time. When you save a file, you'll only need to choose a file 

name and location the first time. After that, you can just click the Save command to save it with 

the same name and location. 

 Save As: You'll use this command to create a copy of a workbook while keeping the original. When 

you use Save As, you'll need to choose a different name and/or location for the copied version. 

 

To save a workbook 

 

It's important to save your workbook whenever you start a new project or make changes to an existing 

one. Saving early and often can prevent your work from being lost. You'll also need to pay close attention 

to where you save the workbook so it will be easy to find later. 

 

1. Locate and select the Save command on the Standard Toolbar.  

 

 

 

 

 

 

 

 

 

 

 

2. If you're saving the file for the first time, the Save As dialog box will appear. 
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3. Enter a file name for the workbook.  

4. On the Where pop-up menu, click Documents, then click the arrow next to the Save As box so that 

the arrow faces upward. All folders in your Documents folder appear.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Select the location and/or create a new folder. 

6. Click Save. 

7. The workbook will be saved. You can click the Save command again to save your changes as you 

modify the workbook. 
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2.3.2. AutoRecover 

 

Excel automatically saves your workbooks to a temporary folder while you are working on them. If you 

forget to save your changes, or if Excel crashes, you can restore the file using AutoRecover. 

 

To use AutoRecover 

 

1. Open Excel 2011. If auto-saved versions of a file are found, the Document Recovery pane will 

appear.   

 

 

 

 

 

 

 

2. Click to open an available file. The workbook will be recovered. 

 TIP: By default, Excel autosaves every 10 minutes. If you are editing a workbook for less than 10 

minutes, Excel may not create an autosaved version. 

 

2.3.3. Exporting workbooks 

 

By default, Excel workbooks are saved in the .xlsx file type. However, there may be times when you need 

to use another file type, such as a PDF or Excel 97-2004 workbook. It's easy to export your workbook from 

Excel in a variety of file types. 

To save a workbook as a PDF file 

Exporting your workbook as an Adobe Acrobat document, commonly known as a PDF file, can be especially 

useful if sharing a workbook with someone who does not have Excel. A PDF will make it possible for 

recipients to view, but not edit, the content of your workbook. 

1. Click the File tab. 

2. Click Save as, then select PDF from the Format pop-up menu. 
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3. Click Save. 

 

 TIP: By default, Excel will only export the active worksheet. If you have multiple worksheets and 

want to save all of them in the same PDF file, select Workbook, then click Save. 

 

 

 

 

 

 

 

 

To export a workbook in other file types 

Some items that were created by using new features in Office for Mac 2011 might behave differently 

when the document is saved in the file format that is used by Office 2004 for Mac or earlier. Use the 

Compatibility Report to avoid using new Office features that might behave differently with earlier versions 

of Office.  

1. Create a file, or open the file that you want to save. 

2. On the File menu, click Save As. 

3. In the Save As box, type a name for the file. 

4. On the Format pop-up menu, make sure Word Document (.docx) is selected.  

5. Click Save. 
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Challenge! 

1. Create a new blank workbook. 

2. Use the Save command to save the workbook to your desktop. 

3. Save the workbook to OneDrive and invite someone else to view it. 

4. Export the workbook as a PDF file. 

 

3. Cell Basics 

Whenever you work with Excel, you'll enter information, or content, into cells.  Cells are the basic building 

blocks of a worksheet. You'll need to learn the basics of cells and cell content to calculate, analyze, and 

organize data in Excel. 

 

3.1. Understanding Cells 

Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the intersection of 

a row and a column. Columns are identified by letters (A, B, C), while rows are identified by numbers (1, 2, 

3). 

 

 

 

Each cell has its own name, or cell address, based on its column and row. In this example, the selected cell 

intersects column C and row 5, so the cell address is C5. The cell address will also appear in the Name box. 

Note that a cell's column and row headings are highlighted when the cell is selected. 

 

 

 

 

 

Cell Address 

Colum

Row Cell 
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You can also select multiple cells at the same time. A group of cells is known as a cell range. Rather than a 

single cell address, you will refer to a cell range using the cell addresses of the first and last cells in the cell 

range, separated by a colon. For example, a cell range that included cells A1, A2, A3, A4, and A5 would be 

written as A1:A5. 

In the images below, two different cell ranges are selected: 

 Cell range A1:A8 

 

 

 

 

 

 

 Cell range A1:B8  

 

 

 

 

 

 

To select a cell range 

Sometimes you may want to select a larger group of cells, or a cell range. 

1. Click, hold, and drag the mouse until all of the adjoining cells you wish to select are highlighted. 
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2. Release the mouse to select the desired cell range. The cells will remain selected until you click 

another cell in the worksheet.  

3.2. Cell Content 

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain several different 

kinds of content, including text, formatting, formulas, and functions. 

 Text 

Cells can contain text, such as letters, numbers, and dates. 

 

 

 

 

 

 

 Formatting Attributes 

Cells can contain formatting attributes that change the way letters, numbers, and dates are displayed. For 

example, percentages can appear as 0.15 or 15%. You can even change a cell's background color. 

 

 Formulas and Functions 

Cells can contain formulas and functions that calculate cell values.  

 

To insert content 

1. To enter data, you simply type in the cell where you want the data to appear.  

2. To commit data to a cell, you can press RETURN, TAB, or any of the arrow keys. The key you press 

determines which cell becomes the active cell. 

 

To delete cell content 

1. Select the cell with content you wish to delete. 

2. Press the Delete key on your keyboard. The cell's contents will be deleted.  
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To delete cells 

There is an important difference between deleting the content of a cell and deleting the cell itself. If you 

delete the entire cell, the cells below it will shift up and replace the deleted cells. 

1. Select the cell(s) you wish to delete. 

2. Select the Delete command from the Home tab on the Ribbon.  

3. The cells below will shift up. 

 

 

 

 

 

 

 

To copy and paste cell content 

Excel allows you to copy content that is already entered into your spreadsheet and paste that content to 

other cells, which can save you time and effort. 

1. Select the cell(s) you wish to copy. 

2. Click Edit menu. 

3. Select Copy. 

4. Select the cell(s) where you wish to paste the content. 

5. Click Edit and Paste the content.   

 TIP: To copy data by using the keyboard, hold down the command key, and then press C. This is a 

keyboard shortcut, and you will see it written in Help as ⌘+C. 

 TIP: The keyboard shortcut for the Paste command is ⌘+V. 

 

To access more paste options 

You can also access additional paste options, which are especially convenient when working with cells that 

contain formulas or formatting. 

 To access more paste options, click the drop-down arrow on the Paste command. 
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 TIP: If you see ######## in a cell instead of data, the column is too narrow for the data, and you 

need to increase the width of the column. 

 TIP: To hide the moving marquee around a copied selection, press ESC (located in the upper-left 

corner of your keyboard). 

 TIP: To use the Format Painter to format multiple, non-adjacent cells, on the Standard toolbar, 

double click Format Painter, and then select (or "paint") the cells that you want to format. When 

you are finished formatting, press ESC. 

 TIP: To undo a mistake entering data, click Edit > Undo (or press ⌘+Z). 

 

To drag and drop cells 

Rather than cutting, copying, and pasting, you can drag and drop cells to move their contents. 

1. Select the cell(s) you wish to move. 

2. Hover the mouse over the border of the selected cell(s) until the cursor changes from a white 

cross to a little hand.  

3. Click, hold, and drag the cells to the desired location. 

4. Release the mouse, and the cells will be dropped in the selected location. 

 

To use the fill handle 

There may be times when you need to copy the content of one cell to several other cells in your 

worksheet. You could copy and paste the content into each cell, but this method would be very time 

consuming. Instead, you can use the fill handle to quickly copy and paste content to adjacent cells in the 

same row or column. 

1. Select the cell(s) containing the content you wish to use. The fill handle will appear as a small 

square in the bottom-right corner of the selected cell(s).  
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2. Click, hold, and drag the fill handle until all of the cells you wish to fill are selected. 

3. Release the mouse to fill the selected cells. 

 

To continue a series with the fill handle 

The fill handle can also be used to continue a series. Whenever the content of a row or column follows a 

sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday, Wednesday), the fill handle can guess 

what should come next in the series. In many cases, you may need to select multiple cells before using 

the fill handle to help Excel determine the series order. In our example below, the fill handle is used to 

extend a series of dates in a column. 

 

 

 

 

 

 

 

3.3. Find and Replace 

 

When working with a lot of data in Excel, it can be difficult and time consuming to locate specific 

information. You can easily search your workbook using the Find feature, which also allows you to modify 

content using the Replace feature. 

To find content 

1. From the Edit menu, select Find... 

The fill handle 
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2. The Find and Replace dialog box will appear. Enter the content you wish to find.  

3. Click Find Next. If the content is found, the cell containing that content will be selected. 

 

 

 

 

 

 

 

 

4. Click Find Next to find further instances. 

5. When you are finished, click Close to exit the Find and Replace dialog box. 

 TIP:  You can also access the Find command by pressing ⌘+F on your keyboard. 
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To replace cell content 

At times, you may discover that you've repeatedly made a mistake throughout your workbook (such as 

misspelling someone's name), or that you need to exchange a particular word or phrase for another. You 

can use Excel's Find and Replace feature to make quick revisions.  

1. From the Edit menu, select Find... 

2. The Find and Replace dialog box will appear. Type the text you wish to find in the Find what: field.  

3. Click Replace. 

4. Type the text you wish to replace it with in the Replace with: field, then click Find Next. 

5. If the content is found, the cell containing that content will be selected.  

6. Replace All will replace every instance of the text throughout the workbook.  

7. Click OK to continue. 

8. When you are finished, click Close to exit the Find and Replace dialog box. 

 

Challenge! 

1. Open an existing Excel 2011 workbook.  

2. Select cell D3. Notice how the cell address appears in the Name box and its content appears in 

both the cell and the Formula bar. 

3. Select a cell, and try inserting text and numbers. 

4. Delete a cell, and note how the cells below shift up to fill in its place. 

5. Cut cells and paste them into a different location.  

6. Try dragging and dropping some cells to other parts of the worksheet. 

7. Use the fill handle to fill in data to adjoining cells both vertically and horizontally. 

8. Use the Find feature to locate content in your workbook. 

 

4. Formatting Cells 

All cell content uses the same formatting by default, which can make it difficult to read a workbook with 

a lot of information. Basic formatting can customize the look and feel of your workbook, allowing you to 

draw attention to specific sections and making your content easier to view and understand. You can also 

apply number formatting to tell E el e a tl  hat t pe of data ou’ e usi g i  the o k ook, su h as 
percentages (%), currency ($), and so on. 
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4.1. Font Formatting 

 

To change the font 

By default, the font of each new workbook is set to Calibri. However, Excel provides a variety of other 

fonts you can use to customize your cell text. In the example below, we'll format our title cell to help 

distinguish it from the rest of the worksheet. 

1. Select the cell(s) you wish to modify.  

2. Click the drop-down arrow next to the Font command on the Home tab. The Font drop-down 

menu will appear.  

3. Select the desired font.  

 

 

 

 

 

4. The text will change to the selected font. 

 

 TIP: When creating a workbook in the workplace, you'll want to select a font that is easy to read. 

Along with Calibri, standard reading fonts include Cambria, Times New Roman, and Arial. 

 

To change the font size 

1. Select the cell(s) you wish to modify.  

2. Click the drop-down arrow next to the Font Size command on the Home tab. The Font Size drop-

down menu will appear. 

3. Select the desired font size.  

4. The text will change to the selected font size. 

 

To change the font color 

1. Select the cell(s) you wish to modify. 
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2. Click the drop-down arrow next to the Font Color command on the Home tab. The Color menu 

will appear. 

3. Select the desired font color.  

4. The text will change to the selected font color.   

 

 

 

 

 

 

 

 

 

 

To use the Bold, Italic, and Underline commands 

1. Select the cell(s) you wish to modify.  

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our example, we'll 

make the selected cells bold.  

3. The selected style will be applied to the text.  

 

4.2. Text Alignment 

 

By default, any text entered into your worksheet will be aligned to the bottom-left of a cell. Any numbers 

will be aligned to the bottom-right of a cell. Changing the alignment of your cell content allows you to 

choose how the content is displayed in any cell, which can make your cell content easier to read. 

To change horizontal text alignment 

1. Select the cell(s) you wish to modify.  

2. Select one of the three horizontal alignment commands on the Home tab. 
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3. The text will realign.  

 

To change vertical text alignment 

1. Select the cell(s) you wish to modify.  

2. Select one of the three vertical alignment commands on the Home tab.  

3. The text will realign.  

 

4.3. Cell borders and fill colors 

 

Cell borders and fill colors allow you to create clear and defined boundaries for different sections of your 

worksheet.  

 

To add a fill color 

1. Select the cell(s) you wish to modify.  

2. Click the drop-down arrow next to the Fill Color command on the Home tab. The Fill Color menu 

will appear. 

3. Select the fill color you want to use. A live preview of the new fill color will appear as you hover 

the mouse over different options.  

4. The selected fill color will appear in the selected cells.  

 

To add a border 

1. Select the cell(s) you wish to modify.  

2. Click the drop-down arrow next to the Borders command on the Home tab. The Borders drop-

down menu will appear. 
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3. Select the border style you want to use.  

4. The selected border style will appear.  

 

4.4. Cell styles 

 

Rather than formatting cells manually, you can use Excel's predesigned cell styles. Cell styles are a quick 

way to include professional formatting for different parts of your workbook, such as titles and headers. 

To apply a cell style 

1. Select the cell(s) you wish to modify. 

2. Click the Format group of commands on the Home tab, then choose the desired style from the list.  
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3. The selected cell style will appear.  

 TIP: Applying a cell style will replace any existing cell formatting except for text alignment. You may 

not want to use cell styles if you've already added a lot of formatting to your workbook. 

 

4.5. Formatting text and numbers 

 

One of the most powerful tools in Excel is the ability to apply specific formatting for text and numbers. 

Instead of displaying all cell content in exactly the same way, you can use formatting to change the 

appearance of dates, times, decimals, percentages (%), currency ($), and much more. 

To apply number formatting 

1. Select the cells(s) you wish to modify.  

2. Click the drop-down arrow next to the Number Format command on the Home tab. The Number 

Formatting drop-down menu will appear. 

3. Select the desired formatting option.  

4. The selected cells will change to the new formatting style.  

 

 TIP: You can also hold CTRL key, right-click, and then select "Format Cells" from the popup menu. 
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Challenge! 

1. Open an existing Excel 2011 workbook.  

2. Select a cell and change the font style, size, and color of the text.  

3. Apply bold, italics, or underline to a cell.  

4. Try changing the vertical and horizontal text alignment for some cells. 

5. Add a border to a cell range. 

6. Change the fill color of a cell range.  

7. Try changing the formatting of a number.  

 

5. Modifying Columns, Rows and Cells 

By default, every row and column of a new workbook is always set to the same height and width. Excel 

allows you to modify column width and row height in different ways, including wrapping text and merging 

cells. 

To modify column width 

1. Position the mouse over the column line in the column heading so the white cross  becomes a 

double arrow  . 

General is the default format for any cell. 

When you enter a number into the cell, 

Excel will guess the number format that is 

most appropriate. 

Number formats numbers 

with decimal places. 

Accounting formats numbers as monetary 

values like the Currency format, but it also 

aligns currency symbols and decimal 

places within columns.  
Date formats numbers as 

M/D/YYYY. 

Time formats numbers as HH/MM/SS 

and notes AM or PM. 
Percentage formats numbers with 

decimal places and the percent sign. 

Fraction formats numbers as fractions 

separated by the forward slash. 
Scientific formats numbers 

in scientific notation. 

Text formats numbers as text, meaning 

that what you enter into the cell will 

appear exactly as it was entered. 

You can easily customize any format in 

More Number Formats. 

Currency formats numbers as currency 

with a currency symbol. 
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2. Click, hold, and drag the mouse to increase or decrease the column width. 

3. Release the mouse. The column width will be changed. 

 TIP: If you see pound signs (#######) in a cell, it means that the column is not wide enough to 

display the cell content. Simply increase the column width to show the cell content. 

 

To AutoFit column width 

The AutoFit feature will allow you to set a column's width to fit its content automatically. 

1. Position the mouse over the column line in the column heading so the white cross becomes a 

double arrow .  

2. Double-click the mouse. The column width will be changed automatically to fit the content. 

 TIP: You can also AutoFit the width for several columns at the same time. Simply select the columns 

you would like to AutoFit, then select the AutoFit Column Width command from the Format drop-

down menu on the Home tab. This method can also be used for Row height. 
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To modify row height 

1. Position the cursor over the row line so the white cross  becomes a double arrow . 

2. Click, hold, and drag the mouse to increase or decrease the row height. 

3. Release the mouse. The height of the selected row will be changed. 

 

To modify all rows or columns 

Rather than resizing rows and columns individually, you can modify the height and width of every row and 

column at the same time. This method allows you to set a uniform size for every row and column in your 

worksheet. 

1. Locate and click the Select All button just below the formula bar to select every cell in the 

worksheet. 

 

 

 

 

 

 

 

 

 

2. Position the mouse over a row line so the white cross becomes a double arrow . 

3. Click, hold, and drag the mouse to increase or decrease the row height. 

4. Release the mouse when you are satisfied with the new row height for the worksheet. 

 

5.1. Inserting, deleting, moving, and hiding rows and columns 

 

After you've been working with a workbook for a while, you may find that you want to insert new columns 

or rows, delete certain rows or columns, move them to a different location in the worksheet, or even hide 

them. 
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To insert rows 

1. Select the row heading below where you want the new row to appear.  

2. Click the Insert command on the Home tab. 

 

 

 

 

 

 

3. The new row will appear above the selected row. 

 

 TIP: When inserting new rows, columns, or cells, you will see the Insert Options button next to 

the inserted cells. This button allows you to choose how Excel formats these cells. By default, Excel 

formats inserted rows with the same formatting as the cells in the row above. To access more 

options, hover your mouse over the Insert Options button, then click the drop-down arrow. 

 

 

 

 

 

 

To insert columns 

1. Select the column heading to the right of where you want the new column to appear. 

2. Click the Insert command on the Home tab. 
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3. The new column will appear to the left of the selected column. 

 

 TIP: When inserting rows and columns, make sure you select the entire row or column by clicking 

the heading. If you select only a cell in the row or column, the Insert command will only insert a 

new cell.  

 

To delete rows 

It's easy to delete any row that you no longer need in your workbook. 

1. Select the row(s) you want to delete.  

2. Click the Delete command on the Home tab.  

 

 

 

 

 

 

3. The selected row(s) will be deleted, and the rows below will shift up. 

 

To delete columns 

1. Select the columns(s) you want to delete.  

2. Click the Delete command on the Home tab. 

3. The selected columns(s) will be deleted, and the columns to the right will shift left.  

 TIP: It's important to understand the difference between deleting a row or column and simply 

clearing its contents. If you want to remove the content of a row or column without causing others 

to shift, hold CTRL key and right-click a heading, then select Clear Contents from the drop-down 

menu. 
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To move a row or column 

Sometimes you may want to move a column or row to rearrange the content of your worksheet.  

1. Select the desired column heading for the column you wish to move, then click the Cut command 

on the Standard Toolbar or press ⌘+X on your keyboard.  

2. Select the column heading to the right of where you want to move the column. For example, if you 

want to move a column between columns B and C, select column C. 

3. Click the Insert command on the Home tab, then select Insert Cells from the drop-down menu. 

4. The column will be moved to the selected location, and the columns to the right will shift right. 

 

To hide and unhide a row or column 

At times, you may want to compare certain rows or columns without changing the organization of your 

worksheet. Excel allows you to hide rows and columns as needed.  

1. Select the column(s) you wish to hide, hold CTRL key and right-click the mouse, then select Hide 

from the formatting menu. 

 

 

 

 

 

 

 

 

 

2. The columns will be hidden. The blue column line indicates the location of the hidden columns. 
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3. To unhide the columns, select the columns to the left and right of the hidden columns (in other 

words, the columns on both sides of the hidden columns).  

4. Hold CTRL key and right-click the mouse, then select Unhide from the formatting menu. The hidden 

columns will reappear. 

 

5.2. Wrapping text and merging cells 

 

Whenever you have too much cell content to be displayed in a single cell, you may decide to wrap the text 

or merge the cell rather than resizing a column. Wrapping the text will automatically modify a cell's row 

height, allowing cell contents to be displayed on multiple lines. Merging allows you to combine a cell with 

adjacent, empty cells to create one large cell. 

1. Select the cells you wish to wrap. 

2. Select the Wrap Text command on the Home tab. 

 

 

 

 

3. The text in the selected cells will be wrapped. 

 TIP: Click the Wrap Text command again to unwrap the text. 

 

To merge cells using the Merge & Center command 

1. Select the cell range you want to merge together. 

2. Select the Merge command on the Home tab. 

 

 

 

 

 

3. The selected cells will be merged, and the text will be centered. 
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To access more merge options 

Click the drop-down arrow next to the Merge & Center command on the Home tab. The Merge drop-down 

menu will appear. From here, you can choose to: 

 Merge & Center: Merges the selected cells into one cell and centers the text 

 Merge Across: Merges the selected cells into larger cells while keeping each row separate 

 Merge Cells: Merges the selected cells into one cell, but does not center the text 

 Unmerge Cells: Unmerges selected cells 

 

Challenge! 

1. Open an existing Excel 2011 workbook. 

2. Modify the width of a column.  

3. Insert a column between column A and column B, then insert a row between row 3 and row 4. 

4. Delete a column or a row. 

5. Move a column or row. 

6. Try using the Text Wrap command on a cell range.  

7. Try merging some cells together.  

 

6. Formulas and Functions 

One of the most powerful features in Excel is the ability to calculate numerical information using formulas. 

 

6.1. Simple Formulas 

 

Just like a calculator, Excel can add, subtract, multiply, and divide. In this lesson, we'll show you how to 

use cell references to create simple formulas. 

Mathematical operators 

Excel uses standard operators for formulas, such as a plus sign for addition (+), a minus sign for subtraction 

(-), an asterisk for multiplication (*), a forward slash for division (/), and a caret (^) for exponents.  
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All formulas in Excel must begin with an equals sign (=). This is because the cell contains, or is equal to, 

the formula and the value it calculates. 

 

Understanding cell references 

While you can create simple formulas in Excel manually (for example, =2+2 or =5*5), most of the time you 

will use cell addresses to create a formula. This is known as making a cell reference. Using cell references 

will ensure that your formulas are always accurate because you can change the value of referenced cells 

without having to rewrite the formula. 

 

 

 

 

 

 

By combining a mathematical operator with cell references, you can create a variety of simple formulas 

in Excel. Formulas can also include a combination of cell references and numbers, as in the examples 

below: 

The formula in cell A3 

refers to the value in cell A1 

plus the value in cell A2 

The formula calculates 

and displays the answer 

to the equation A1 plus A2 
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To create a formula 

1. Select the cell that will contain the formula.  

2. Type the equals sign (=). Notice how it appears in both the cell and the formula bar. 

 

 

 

 

 

 

 

 

1. Type the cell address of the cell you wish to reference first in the formula: cell D1 in our example. 

A blue border will appear around the referenced cell.  

2. Type the mathematical operator you wish to use. In our example, we'll type the addition sign (+). 

3. Type the cell address of the cell you wish to reference second in the formula: cell D2 in our 

example. A green border will appear around the referenced cell.  

4. Press Enter on your keyboard. The formula will be calculated, and the value will be displayed in the 

cell.  
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 TIP: If the result of a formula is too large to be displayed in a cell, it may appear as pound 

signs (#######) instead of a value. This means that the column is not wide enough to display the 

cell content. Simply increase the column width to show the cell content. 

 

Modifying values with cell references 

The true advantage of cell references is that they allow you to update data in your worksheet without 

having to rewrite formulas.  

 TIP: Excel will not always tell you if your formula contains an error, so it's up to you to check all of 

your formulas.  

 

To create a formula using the point-and-click method 

Rather than typing cell addresses manually, you can point and click on the cells you wish to include in your 

formula. This method can save a lot of time and effort when creating formulas. In our example below, 

we'll create a formula to calculate the cost of ordering several boxes of plastic silverware. 

1. Select the cell that will contain the formula. 

2. Type the equals sign (=). 

3. Select the cell you wish to reference first in the formula. The cell address will appear in the formula, 

and a dashed blue line will appear around the referenced cell.  

 

 

 

 

4. Type the mathematical operator you wish to use. In our example, we'll type the multiplication sign 

(*). 

5. Select the cell you wish to reference second in the formula. The cell address will appear in the 

formula, and a dashed green line will appear around the referenced cell.  
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6. Press Enter on your keyboard. The formula will be calculated, and the value will be displayed in the 

cell.  

 TIP: With AutoFill, you can copy a formula to cells in the same row or column so that you don't 

have to retype a formula in several places on a sheet. When you use AutoFill to copy formulas, 

Excel adjusts cell references in different columns or rows automatically, but it uses the same 

function in all new results cells. 

To edit a formula 

Sometimes you may want to modify an existing formula. In the example below, we've entered an incorrect 

cell address in our formula, so we'll need to correct it. 

1. Select the cell containing the formula you wish to edit. 

2. Click the formula bar to edit the formula. You can also double-click the cell to view and edit the 

formula directly within the cell.  

3. A border will appear around any referenced cells. 

4. When finished, press Enter on your keyboard or select the Enter command in the formula bar.  

5. The formula will be updated, and the new value will be displayed in the cell.  

 

Challenge! 

1. Open an existing Excel workbook.  

2. Create a simple addition formula using cell references.  

3. Try modifying the value of a cell referenced in a formula.  

4. Try using the point-and-click method to create a formula.  

5. Edit a formula using the formula bar.  

 

 

6.2. Complex Formulas 

 

A simple formula is a mathematical expression with one operator, such as 7+9. A complex formula has 

more than one mathematical operator, such as 5+2*8. When there is more than one operation in a 

formula, the order of operations tells Excel which operation to calculate first. In order to use Excel to 

calculate complex formulas, you will need to understand the order of operations. 

Order of operations 

Excel calculates formulas based on the following order of operations: 
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1. Operations enclosed in parentheses 

2. Exponential calculations (3^2, for example) 

3. Multiplication and division, whichever comes first 

4. Addition and subtraction, whichever comes first 

 

Creating complex formulas 

In the example below, we will demonstrate how Excel solves a complex formula using the order of 

operations. Here, we want to calculate the cost of an item after a discount. To do this, we'll write our 

formula as =B12*C12-F12 in cell G12. This formula will multiply the quantity of our item by its price, and 

then subtract the discount to calculate the remaining cost.  

 

 

 

 

 TIP: It is especially important to enter complex formulas with the correct order of operations. 

Otherwise, Excel will not calculate the results accurately.  

 

Challenge! 

1. Open an existing Excel workbook.  

2. Create a complex formula that will perform addition before multiplication. 

 

 

6.2.1. Relative and Absolute Cell References 

 

There are two types of cell references: relative and absolute. Relative and absolute references behave 

differently when copied and filled to other cells. Relative references change when a formula is copied to 

another cell. Absolute references, on the other hand, remain constant, no matter where they are copied. 

6.2.2. Relative cell references 

 

By default, all cell references are relative references. When copied across multiple cells, they change based 

on the relative position of rows and columns. For example, if you copy the formula =A1+B1 from row 1 to 
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row 2, the formula will become =A2+B2. Relative references are especially convenient whenever you need 

to repeat the same calculation across multiple rows or columns. 

 

To create and copy a formula using relative references 

In the following example, we want to create a formula that will multiply each item's price by the quantity. 

Rather than creating a new formula for each row, we can create a single formula in cell D12 and then copy 

it to the other rows. We'll use relative references so the formula correctly calculates the total for each 

item. 

1. Select the cell that will contain the formula. In our example, we'll select cell D12. 

2. Enter the formula to calculate the desired value. In our example, we'll type =B12*C12. 

 

 

 

 

 

 

3. Press Enter on your keyboard. The formula will be calculated, and the result will be displayed in 

the cell. 

4. Locate the fill handle in the lower-right corner of the desired cell. In our example, we'll locate the 

fill handle for cell D2. 

5. Click, hold, and drag the fill handle over the cells you wish to fill. 

 

 

 

 

 

 

 

Click, hold and drag the fill handle to 

copy the formula to adjacent cells 



  MAC Excel Training - Level 1 

Page | 56  

6. Release the mouse. The formula will be copied to the selected cells with relative references, and 

the values will be calculated in each cell. 

 

 TIP: You can double-click the filled cells to check their formulas for accuracy. The relative cell 

references should be different for each cell, depending on their rows. 

 

 

 

 

 

 

 

 

 

6.2.3. Absolute cell references 

 

There may be times when you do not want a cell reference to change when filling cells. Unlike relative 

references, absolute references do not change when copied or filled. You can use an absolute reference to 

keep a row and/or column constant. 

An absolute reference is designated in a formula by the addition of a dollar sign ($). It can precede the 

column reference, the row reference, or both. 

 

You will generally use the $A$2 format when creating formulas that contain absolute references. The 

other two formats are used much less frequently. 

 TIP: When writing a formula, you can press the ⌘+T key on your keyboard to switch between 

relative and absolute cell references. This is an easy way to quickly insert an absolute reference. 
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To create and copy a formula using absolute references 

In our example, we'll use the 7% discount rate in cell H10 to calculate the sales tax for all items in column 

H. We'll need to use the absolute cell reference $H$10 in our formula. Since each formula is using the 

same tax rate, we want that reference to remain constant when the formula is copied and filled to other 

cells in column H. 

1. Select the cell that will contain the formula. In our example, we'll select cell H12.  

2. Enter the formula to calculate the desired value. In our example, we'll type =D12*$H$10. 

3. Press Enter on your keyboard. The formula will calculate, and the result will display in the cell. 

 

 

 

 

 

 

4. Locate the fill handle in the lower-right corner of the desired cell.  

5. Release the mouse. The formula will be copied to the selected cells with an absolute reference, 

and the values will be calculated in each cell. 

 

Challenge! 

1. Open an existing Excel workbook.  

2. Create a formula that uses a relative reference. Double-click a cell to see the copied formula and 

the relative cell references. 

3. Create a formula that uses an absolute reference.  

 

6.3. Functions 

 

A function is a predefined formula that performs calculations using specific values in a particular order. 

Excel includes many common functions that can be useful for quickly finding the sum, average, count, 

maximum value, and minimum value for a range of cells. In order to use functions correctly, you'll need to 

understand the different parts of a function and how to create arguments to calculate values and cell 

references. 

Formula =A1+A2+A3+A4+A5+A6+A7+A8 
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Function =SUM(A1:A8) 

The parts of a function 

In order to work correctly, a function must be written a specific way, which is called the syntax. The basic 

syntax for a function is an equals sign (=), the function name (SUM, for example), and one or more 

arguments. Arguments contain the information you want to calculate.  

 

 

 

 

 

 

Working with arguments 

Arguments can refer to both individual cells and cell ranges and must be enclosed within parentheses. You 

can include one argument or multiple arguments, depending on the syntax required for the function. 

Multiple arguments must be separated by a comma. For example, the function =SUM(A1:A3, C1:C2, E1) 

will add the values of all the cells in the three arguments. 

 

 

 

 

 

 

 

6.3.1. Creating a function 

 

Excel has a variety of functions available. Here are some of the most common functions you'll use: 

 SUM: This function adds all of the values of the cells in the argument. 

 AVERAGE: This function determines the average of the values included in the argument. It 

calculates the sum of the cells and then divides that value by the number of cells in the argument. 

Equal sign 

Function name 

Argument 

=SUM(A1:A20) 
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 COUNT: This function counts the number of cells with numerical data in the argument. This 

function is useful for quickly counting items in a cell range. 

 MAX: This function determines the highest cell value included in the argument. 

 MIN: This function determines the lowest cell value included in the argument. 

 

To create a basic function 

In our example below, we'll create a basic function to calculate the average price per unit for a list of 

recently ordered items using the AVERAGE function. 

1. Select the cell that will contain the function. 

2. Type the equals sign (=) and enter the desired function name. You can also select the desired 

function from the list of suggested functions that will appear below the cell as you type. In our 

example, we'll type =AVERAGE. 

3. Enter the cell range for the argument inside parentheses. In our example, we'll type (D3:D12). 

4. Press Enter on your keyboard. The function will be calculated, and the result will appear in the cell. 
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To create a function using the AutoSum command 

The AutoSum command allows you to automatically insert the most common functions into your formula, 

including SUM, AVERAGE, COUNT, MIN, and MAX. In our example below, we'll create a function to 

calculate the total cost for a list of recently ordered items using the SUM function. 

1. Select the cell that will contain the function.  

2. In the Editing group on the Home tab, locate and select the arrow next to the AutoSum command 

and then choose the desired function from the drop-down menu. In our example, we'll select Sum. 

 

 

 

 

 

 

 

 

3. The selected function will appear in the cell. If logically placed, the AutoSum command will 

automatically select a cell range for the argument. You can also manually enter the desired cell 

range into the argument. 

 

 

 

 

 

 

 

 

 

 

4. Press Enter on your keyboard.  
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6.3.2. The Function Library 

 

While there are hundreds of functions in Excel, the ones you use most frequently will depend on the type 

of data your workbooks contains. There is no need to learn every single function, but exploring some of 

the different types of functions will be helpful as you create new projects. You can search for functions by 

category, such as Financial, Logical, Text, Date & Time, and more from the Function Library on the Formulas 

tab. 

 To access the Function Library, select the Formulas tab on the Ribbon. The Function Library will 

appear.  

 

 

 

 

 

 

 If you're having trouble finding the right function, the Insert Function command allows you to 

search for functions using keywords. 

 The AutoSum command allows you to automatically return results for common functions, like 

SUM, AVERAGE, and COUNT. 

 The Financial category contains functions for financial calculations like determining a payment (PMT) or 

interest rate for a loan (RATE). 

 Functions in the Logical category check arguments for a value or condition. For example, if an order is over 

$50 add $4.99 for shipping, but if it is over $100, do not charge for shipping (IF). 

 The Text category contains functions that work with the text in arguments to perform tasks, such as 

converting text to lowercase (LOWER) or replacing text (REPLACE). 

 The Date & Time category contains functions for working with dates and time and will return results like 

the current date and time (NOW) or the seconds (SECOND). 

 The Lookup & Reference category contains functions that will return results for finding and referencing 

information. For example, you can add a hyperlink (HYPERLINK) to a cell or return the value of a particular 

row and column intersection (INDEX). 

 The Math & Trig category includes functions for numerical arguments. For example, you can round values 

(ROUND), find the value of Pi (PI) multiply (PRODUCT), subtotal (SUBTOTAL), and much more. 
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 More Functions contains additional functions under categories for Statistical, Engineering, Cube, 

Information, and Compatibility. 

 

 

 

 

 

 

 

 

 

To insert a function from the Function Library 

1. Select the cell that will contain the function. 

2. Click the Formulas tab on the Ribbon to access the Function Library.  

3. From the Function Library group, select the desired function category. 

4. Select the desired function from the drop-down menu. 
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5. The Function Arguments dialog box will appear. From here, you'll be able to enter or select the 

cells that will make up the arguments in the function. 

6. When you're satisfied with the arguments, click OK. 

7. The function will be calculated, and the result will appear in the cell. 

Like formulas, functions can be copied to adjacent cells. Hover the mouse over the cell that contains the 

function, then click, hold, and drag the fill handle over the cells you wish to fill. The function will be copied, 

and values for those cells will be calculated relative to their rows or columns. 

 

6.3.3. The Formula Builder 

 

If you're having trouble finding the right function, the Insert Function command allows you to search for 

functions using keywords. While it can be extremely useful, this command is sometimes a little difficult to 

use. If you don't have much experience with functions, you may have more success browsing the Function 

Library instead. For more advanced users, however, the Insert Function command can be a powerful way 

to find a function quickly. 

 

To use the Formula Builder 

1. Select the cell that will contain the function. 

2. Click the Formulas tab on the Ribbon, then select the Formula Builder command. 

3. The Formula Builder dialog box will appear. 

4. Type a few keywords describing the calculation you want the function to perform. 

5. Review the results to find the desired function, then click OK. 

6. The Function Arguments dialog box will appear. 

7. When you're satisfied, press Enter. 

8. The function will be calculated, and the result will appear in the cell. 
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Challenge! 

1. Open an existing Excel workbook.  

2. Create a function that contains one argument. If you're using the example, use the SUM function 

in cell B16 to calculate the total quantity of items ordered. 

3. Use the AutoSum command to insert a function.  

4. Explore the Function Library, and try using the Formula Builder command to search for different 

types of functions. 

 

Excel Formulas You Should Definitely Know 

1. SUM 

Formula: =SUM(5, 5) or =SUM(A1, B1) or =SUM(A1:B5) 
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The SUM formula does exactly what you would expect. It allows you to add 2 or more numbers together. 

You can use cell references as well in this formula. 

 

2. COUNT 

Formula: =COUNT(A1:A10) 

The count formula counts the number of cells in a range that have numbers in them. 

 

It only counts the cells where there are numbers. 

 

3. COUNTA 

Formula: =COUNTA(A1:A10) 

Counts the number of non-empty cells in a range. It will count cells that have numbers and/or any other 

characters in them. 

The COUNTA Formula works with all data types. 

 

 

https://www.udemy.com/microsoft-excel-vba-video-tutorial/?couponCode=learn-excel-formulas&tc=blog.excel.1.pic&utm_source=blog&utm_medium=udemyads&utm_content=post6539&utm_campaign=content-marketing-blog&xref=blog
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It counts the number of non-empty cells no matter the data type. 

4. LEN 

Formula: =LEN(A1) 

The LEN formula counts the number of characters in a cell. This includes spaces! 

 

Notice the difference in the formula results: 10 characters without spaces in between the words, 12 with 

spaces between the words. 

5. VLOOKUP 

Formula: =VLOOKUP(lookup_value, table_array, col_index_num, range_lookup) 

Basically, VLOOKUP lets you search for specific information in your spreadsheet. For example, if you have 

a list of products with prices, you could search for the price of a specific item. 

We’ e goi g to use VLOOKUP to fi d the p i e of the Photo frame. You can probably already see that the 

p i e is $9.99, ut that’s e ause this is a si ple e a ple. O e ou lea  ho  to use VLOOKUP, ou’ll e 
able to use it with larger, o e o ple  sp eadsheets, a d that’s he  it ill e o e t ul  useful.  
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As ith a  fo ula, ou’ll sta t ith an equal sign (=). Then, type the formula name. 

=VLOOKUP Photo f a e  

The second argument is the cell range that contains the data. In this example, our data is in A2:B16. As 

ith a  fu tio , ou’ll eed to use a o a to sepa ate ea h a gu e t: 

=VLOOKUP Photo f a e , A :B 6 

Note: It’s i po ta t to k o  that VLOOKUP ill always search the first column in this range. In this 

e a ple, it ill sea h olu  A fo  Photo f a e . I  so e ases, ou a  eed to o e the olu s 
around so that the first column contains the correct data. 

The third argument is the column index number. It’s si ple  tha  it sou ds: The fi st olu  i  the a ge 
is 1, the second column is 2, etc. In this case, we are trying to find the price of the item, and the prices are 

contained in the second column. That means our third argument will be 2: 

=VLOOKUP Photo f a e , A :B 6,  

The fourth argument tells VLOOKUP whether to look for approximate matches, and it can be either TRUE 

or FALSE. If it is TRUE, it will look for approximate matches. Generally, this is only useful if the first column 

has u e i al alues that ha e ee  so ted. “i e e’ e o l  looki g fo  e a t at hes, the fou th 
argument should be FALSE. This is our last argument, so go ahead and close the parentheses: 

=VLOOKUP( Photo f a e , A :B 6, , FAL“E  

A d that’s it! Whe  ou p ess e te , it should gi e ou the a s e , hi h is 9.99. 

 

 

6. IF Statements 

Formula: =IF(logical_statement, return this if logical statement is true, return this if logical statement is 

false). 

Example 

Let’s sa  a salespe so  has a uota to eet. You used VLOOKUP to put the e e ue e t to the a e. No  ou a  
use a  IF state e t that sa s: IF the salespe so  et thei  uota, sa  Met uota , if ot sa  Did ot eet uota  

=IF C >D , Met Quota , Did Not Meet Quota  
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This IF statement will tell us if the first salesperson met their quota or not. We would then copy and paste 

this formula along all the entries in the list. It would change for each sales person. 

 

 

 

 

7. Working with Data 

Whenever you're working with a lot of data, it can be difficult to compare information in your workbook. 

7.1 Freezing Panes and View Options 

 

Excel includes several tools that make it easier to view content from different parts of your workbook at 

the same time, such as the ability to freeze panes and split your worksheet. 

To freeze rows 

You may want to see certain rows or columns all the time in your worksheet, especially header cells. By 

freezing rows or columns in place, you'll be able to scroll through your content while continuing to view 

the frozen cells. 

1. Select the row below the row(s) you wish to freeze. 

2. Click the Layout tab on the Ribbon (Window tab). 

3. Select Freeze Panes from the drop-down menu. 
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The rows will be frozen in place, as indicated by the gray line. You can scroll down the worksheet while 

continuing to view the frozen rows at the top. 

To freeze columns 

1. Select the column to the right of the column(s) you wish to freeze. 

4. Click the Layout tab on the Ribbon (Window tab). 

2. Choose Freeze Panes from the drop-down menu. 

3. The column will be frozen in place, as indicated by the gray line. You can scroll across the 

worksheet while continuing to view the frozen column on the left. 

To unfreeze rows or columns, click the Freeze Panes command, then select Unfreeze Panes from the 

drop-down menu. 

 

To split a worksheet 

Sometimes you may want to compare different sections of the same workbook without creating a new 

window. The Split command allows you to divide the worksheet into multiple panes that scroll 

separately. 

1. Select the cell where you wish to split the worksheet. 

2. Click the Layout tab on the Ribbon, then select the Split command.  
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3. The workbook will be split into different panes. You can scroll through each pane separately 

using the scroll bars, allowing you to compare different sections of the workbook. 

To remove the split, click the Split command again. 

 

Challenge! 

1. Open an existing Excel workbook.  

2. Try freezing a row or column in place.  

3. Use the Split command to split your worksheet into multiple panes. 

 

7.2 Sorting Data 

 

As you add more content to a worksheet, organizing that information becomes especially important. You 

can quickly reorganize a worksheet by sorting your data. For example, you could organize a list of contact 

information by last name. Content can be sorted alphabetically, numerically, and in many other ways. 

When sorting data, it's important to first decide if you would like the sort to apply to the entire worksheet 

or just a cell range.  

 Sort sheet organizes all of the data in your worksheet by one column.  

 Sort range sorts the data in a range of cells, which can be helpful when working with a sheet that 

contains several tables. Sorting a range will not affect other content on the worksheet. 

 

To sort a sheet 

In our example, we'll sort a T-shirt order form alphabetically by Last Name (column C). 

1. Select a cell in the column you wish to sort by. In our example, we'll select cell C2.  
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2. Select the Data tab on the Ribbon, then click the Ascending command to Sort A to Z, or the 

Descending command to Sort Z to A. In our example, we'll click the Ascending command.  

 

 

 

 

 

 

 

 

3. The worksheet will be sorted by the selected column. In our example, the worksheet is now sorted 

by last name. 

 

 

7.3 Filtering Data 

 

If your worksheet contains a lot of content, it can be difficult to find information quickly. Filters can be 

used to narrow down the data in your worksheet, allowing you to view only the information you need. 

To filter data 

1. In order for filtering to work correctly, your worksheet should include a header row, which is used 

to identify the name of each column. 

2. Select the Data tab, then click the Filter command.  
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3. A drop-down arrow will appear in the header cell for each column.  

4. Click the drop-down arrow for the column you wish to filter. 

5. The Filter menu will appear.  

6. Uncheck the box next to Select All to quickly deselect all data. 

7. Check the boxes next to the data you wish to filter, then click OK. 

To remove all filters from your worksheet, click the Filter command on the Data tab. 

 

8. Working with Charts 

Creating a chart in Microsoft Office Excel is quick and easy. Excel provides a variety of chart types that you 

can choose from when you create a chart. Excel offers Pie, Line, Bar, and Column charts to name but a 

few. Showing data in a chart can make it clearer, more interesting and easier to read. Charts can also help 

you evaluate your data and make comparisons between different values. 

 

8.1. Understanding charts 

 

Excel has several different types of charts, allowing you to choose the one that best fits your data. In order 

to use charts effectively, you'll need to understand how different charts are used. 

Types of Charts: 

 Column charts use vertical bars to represent data. They can work with many different types of 

data, but they're most frequently used for comparing information. 

 Line charts are ideal for showing trends. The data points are connected with lines, making it easy 

to see whether values are increasing or decreasing over time. 
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 Pie charts make it easy to compare proportions. Each value is shown as a slice of the pie, so it's 

easy to see which values make up the percentage of a whole. 

 Bar charts work just like Column charts, but they use horizontal bars instead of vertical bars. 

 Area charts are similar to line charts, except that the areas under the lines are filled in. 

 Surface charts allow you to display data across a 3D landscape. They work best with large data sets, 

allowing you to see a variety of information at the same time. 

 

To insert a chart 

 

1. Select the cells you want to chart, including the column titles and row labels. These cells will be 

the source data for the chart.  

2. From the Charts tab, click the desired Chart command.  

3. Choose the desired chart type from the drop-down menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. The selected chart will be inserted in the worksheet. 
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8.2. Chart layout and style 

 

After inserting a chart, there are several things you may want to change about the way your data is 

displayed. It's easy to edit a chart's layout and style from the Charts tab. 

 Excel allows you to add chart elements—such as chart titles, legends, and data labels—to make 

your chart easier to read. To add a chart element, click the Add Chart Element command on the 

Design tab, then choose the desired element from the drop-down menu.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 To edit a chart element, like a chart title, simply double-click the placeholder and begin typing.  
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 If you don't want to add chart elements individually, you can use one of Excel's predefined layouts. 

Simply click the Chart Quick Layouts command, then choose the desired layout from the drop-

down menu. 

 Excel also includes several different chart styles, which allow you to quickly modify the look and 

feel of your chart. To change the chart style, select the desired style from the Chart styles group. 

 

 

 

 

8.3. Other chart options 

 

There are lots of other ways to customize and organize your charts. For example, Excel allows you to 

rearrange a chart's data, change the chart type, and even move the chart to a different location in the 

workbook. 

To switch row and column data 

Sometimes you may want to change the way charts group your data. For example, in the chart below, the 

Book Sales data are grouped by year, with columns for each genre. However, we could switch the rows 

and columns so the chart will group the data by genre, with columns for each year. In both cases, the chart 

contains the same data—it's just organized differently. 

1. Select the chart you wish to modify. 

2. From the Charts tab, select the Switch Plot command.  

 

 

 

 

3. The rows and columns will be switched.  

 

To change the chart type 

If you find that your data isn't well suited to a certain chart, it's easy to switch to a new chart type. In our 

example, we'll change our chart from a Column chart to a Line chart. 

1. Select the chart. 
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2. From the Charts tab, select the desired Chart Type.   

3. The selected chart type will appear.  

 

To move a chart 

Whenever you insert a new chart, it will appear as an object on the same worksheet that contains its 

source data. Alternatively, you can move the chart to a new worksheet to help keep your data organized. 

1. Select the chart you wish to move. 

2. Hold CTRL and right click the chart, then select the Move Chart command.  

3. The Move Chart dialog box will appear. Select the desired location for the chart.  

4. Click OK.  

5. The chart will appear in the selected location.  

 

Challenge! 

1. Open an existing Excel workbook.  

2. Use worksheet data to create a chart.  

3. Change the chart layout.  

4. Apply a chart style. 

5. Move the chart.  

 

9. Printing Workbooks 

There may be times when you want to print a workbook to view and share your data offline. Once you've 

chosen your page layout settings, it's easy to preview and print a workbook from Excel using the Print 

pane. 

 

To access the Print pane 

1. Select the Layout tab from the Ribbon. 

2. Select Page Layout. 
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9.1. Choosing a print area 

 

Before you print an Excel workbook, it's important to decide exactly what information you want to print. 

For example, if you have multiple worksheets in your workbook, you will need to decide if you want to 

print the entire workbook or only active worksheets. There may also be times when you want to print only 

a selection of content from your workbook. 

To print active sheets 

Worksheets are considered active when selected. 

1. Select the worksheet you want to print. To print multiple worksheets, click the first worksheet, hold 

the Shift key on your keyboard, then click any other worksheets you want to select.  

2. Click on File menu. 

3. Select Print. 

4. Select the Active Sheets option. 

 

 

 

 

 

 

 

 

 

 

 

5. Click the Print button.  

 

To print the entire workbook 

1. Click on File menu. 

2. Select Print. 
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3. Select the Entire Workbook option. 

4. Click the Print button.  

 

To print a selection 

1. Select the cells you wish to print.  

2. Click on File menu. 

3. Select Print. 

4. Check the Selection option. 

5. Click the Print button.  

 TIP: If you prefer, you can also set the print area in advance so you'll be able to visualize which cells 

will be printed as you work in Excel. Simply select the cells you want to print, click the File menu, 

select the Print Area command, then choose Set Print Area. 
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9.2. Fitting and scaling content 

 

On occasion, you may need to make small adjustments from the Print pane to fit your workbook content 

neatly onto a printed page. The Print pane includes several tools to help fit and scale your content, such 

as scaling and page margins. 

 

To fit content before printing 

If some of your content is being cut off by the printer, you can use scaling to fit your workbook to the page 

automatically. 

1. Navigate to the Layout tab.  

2. Select the desired option from the Print menu. In our example, we'll select Fit To 1 Page.  

 

 

 

 

 

 

3. The worksheet will be condensed to fit onto a single page. 

4. When you're satisfied with the scaling, click Print.  

 

To modify margins  

Sometimes you may only need to adjust a single margin to make your data fit more comfortably.  

1. Click on File menu. 

2. Select Page Setup. 

3. Click on Margins tab. 

4. The page margins will appear in the Preview pane.  

5. Adjust margin width.  

6. The margin will be modified.  

7. Click OK. 
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Challenge! 

1. Open an existing Excel workbook.  

2. Try printing two active worksheets.  

3. Try printing only a selection of cells.  

4. Try the scaling feature to condense your workbook content.  

5. Adjust the margins from the Preview pane. 


