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Introduction 

This document has been developed to provide you with information about accessibility and Microsoft Word 

2016. In this document, you will learn about the tools available for accessibility. You will also learn how to 

control the visual appearance of your document. Additionally, best practices and document structure are also 

covered to help you when developing a document.  

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Understand the tools available in Word 2016. 

 Apply keyboard shortcuts. 

 Control the visual appearance of the document. 

 Insert sound files. 

 Enable and use the text-to-speech tool. 

 Understand best practices when creating a document. 

 Effectively structure the document. 

 Use the accessibility checker. 

 How to obtain additional assistance. 
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Accessibility Checker  

The Accessibility Checker will scan your document to check for potential accessibility problems, so that 

someone with a disability can read and get to your content. The following explains how to use the 

Accessibility Checker: 

 

Note: Accessibility Checkers always use the software's built-in Accessibility Checker (Word, Open 

Office, Adobe Acrobat, Excel, PowerPoint, etc.). Follow the Repair recommendations provided by the 

Accessibility Checker to fix errors.  

 

1. Click the File tab. 

 

 
Figure 1 - File Tab 

2. The Backstage view will appear, click on Info (See Figure 2).  

3. Click the Check for Issues button (See Figure 2).  

4. A drop-down menu will appear. Click on Check Accessibility (See Figure 2). 

 

 
Figure 2 - Check for Issues  
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5. The Accessibility Checker will check your document and display the results to the right of your 

document in the Accessibility Checker pane. 

 

 
Figure 3 - Accessibility Checker Results 

6. Click on one of the listed accessibility issues for additional information on where the issue takes 

place, and why the issue needs to be fixed. 

 

 
Figure 4 - Accessibility Checker Additional Information  
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Inserting Sound Files 

Inserting sound files can be very helpful for people who have difficulty reading and writing. The 

following explains how to insert a pre-existing sound file into your word document: 

 

Note: Multimedia a) Audio-only: provide Text Transcript; b) Video-only provide Video Description 

(text description of key visual elements); c) Audio+Video provide Closed Captions, Text Transcript, and 

Video Description. 

Note: Combine Text Transcript and Video Description into one file. 

 

1. Open the file explorer and navigate to the location that contains the sound file you wish to 

insert (See Figure 5). 

2. Resize and adjust the window containing the Word 2016 document so you can see the file 

containing the sound on your computer (See Figure 6).  

 

 
Figure 5 - File Explorer 

 
Figure 6 - Word Document 

3. Left-click and drag the sound clip into the Word document. 

 

 
Figure 7 - Drag Sound Clip to Word Document  
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4. The sound clip is now available in the Word document (See Figure 8). 

5. To play the sound file, double-click the sound file icon (See Figure 8). 

 

 
Figure 8 - Sound File Added 

6. The Open Package Contents window will open, click the Open button.  

 

 
Figure 9 - Open Package Contents 

7. The sound file will open and play in your default media player. 
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Text to Speech 

Word 2016 has a Speak text-to-speech tool that will read selected sections of a document out loud. 

This text-to-speech tool must first be added to your Quick Access Toolbar to be able to access.  

 

The following explains how to add the Speak tool to the Quick Access Toolbar: 

1. From the Quick Access Toolbar, click on the drop-down arrow (See Figure 10). 

2. The Customize Quick Access Toolbar menu will appear, click More Commands (See Figure 10). 

 

 
Figure 10 - Customize Quick Access Toolbar 

3. The Word Options - Quick Access Toolbar window will appear. Under Choose commands from 

menu, click on the drop-down arrow and select All Commands (See Figure 11). 

4. Search down through the All Commands list and select Speak (See Figure 11). 

5. Click the Add > > button to add the Speak tool to your Quick Access Toolbar (See Figure 11). 

6. Click the OK button (See Figure 11).  

 

 
Figure 11 – Add Speak Tool  
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Speak Tool 

1. Select the text in your document that you want to be read out loud. 

2. In the Quick Access Toolbar, click on the Speak tool. 

 

 
Figure 12 - Use Speak Tool 

3. Your selected text will be read out loud. 

 

Keyboard Shortcuts  

Keyboard shortcuts can be used to quickly select and execute tasks in Word 2016 (e.g. copying text and 

pasting elsewhere in the document). You can also create your own shortcuts to help improve 

efficiency. The following explains how to create a keyboard shortcut.  

 

1. Click the File tab. 

2. In the Backstage View, click Options. 

3. The Word Options window will appear, click Customize Ribbon (See Figure 13). 

4. Next to Keyboard Shortcuts, click the Customize button (See Figure 13). 

 

 
Figure 13 - Customize Keyboard Shortcuts  
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5. From the Customize Keyboard window you have following options. 

a. Categories - Select the category that contains the command you wish to assign a keyboard 

shortcut to (e.g. the tab where you would find the desired command) (See Figure 14).  

b. Commands - Select the command that you want to assign a keyboard shortcut to  

(See Figure 14). 

c. Current keys - If a keyboard shortcut is already assigned to the command, it will appear in 

the Current keys box (See Figure 14). 

d. Press new shortcut key - If there is no shortcut assigned to the command, place your cursor 

in the Press new shortcut key box. Press the key combination that you want to assign to this 

command (example: Alt + Ctrl + B). If you receive a message that the combination that you 

select is already assigned to another command, try a different combination (See Figure 14). 

e. Assign - Click the Assign button to save the shortcut (See Figure 14). 

6. Click the Close button (See Figure 14). 

 

 
Figure 14 - Customize Keyboard  
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Additional Keyboard Shortcuts 

The following are some commonly used keyboard shortcuts in Word 2016: 

 

Function Shortcut Description 

Bold CTRL + B Makes the text bold. 

Italic CTRL + I Italicizes the text. 

Underline CTRL + U Underlines the text. 

Copy CTRL + C 
Standard keyboard shortcut for copying anything. 

Applicable across Windows. 

Cut CTRL + X 

Instead of making a copy, removes the text from the 

current location and copies it to the clipboard, from 

where it can be pasted into another location. 

Paste CTRL + V 
Pastes anything from the clipboard into your current 

location. 

Redo CTRL + Y Repeats the last action. 

Undo CTRL + Z Undo the last action. 

Select All CTRL + A 
Selects all text on the page. Useful for copy-pasting 

entire documents. 

Save As F12 Opens the ͚“ave As͛ dialog ďoǆ. 

Open CTRL + O Opens an existing document. 

New CTRL + N Creates a new document. 

Print CTRL + P Opens the Print dialog box. 

Find/Replace F5 Opens the find/replace/go-to dialog box. 

Spell Check F7 Opens the spell check. 

Insert Link CTRL + K Inserts a link at the current location. 

Move to Document End CTRL + End Moves cursor to the end of the document. 

Move to Document Start CTRL + Home Moves cursor to the beginning of the document. 

Single Line Spacing CTRL + 1 Changes line-spacing to single space. 

Double Line Spacing CTRL + 2 Changes to double line spacing. 
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Using the Keyboard to Navigate the Ribbon 

Some users may prefer using the keyboard as they work with Microsoft Word. Access Keys allow you to 

control each button on the ribbon with the keyboard. The following instructions explain how to use 

Access Keys. 

 

1. Press the Alt key on your keyboard. 

2. You will see letters and numbers appear next to the tabs and commands on the ribbon. 

 

 
Figure 15 - Access Keys Displayed 

3. Press the corresponding number/letter on your keyboard to select that option. For example, if 

Ǉou seleĐt the letter ͞H͟ for the Home tab, the tab will become selected and you will see 

additional letter and number options for each command on the selected tab. 

 

 
Figure 16 - Access Keys Displayed for Selected Tab 

4. Continue to press letters or numbers to navigate and select your desired command. 

Note: If a separate window opens in Word, use the tab key to move the cursor throughout the 

window and Shift + Tab to move backwards. If checkboxes are available, the space bar will allow 

you to place a check-mark. 
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Increasing Spaces between Words  

Once a document is typed, it can sometimes make the document more accessible to increase the 

spaces between words by using the Replace tool. The following explains how to increase spaces 

between words using the Replace tool.  

 

Note: Ensure Readability by dividing large blocks of text into smaller more manageable sections, 

avoid complex sentences, use sans-serif font at approximately 12 points. 

 

1. Click the Home tab (See Figure 17).  

2. In the Editing group, click Replace (See Figure 17). 

 

 
Figure 17 - Home Tab 

3. The Find and Replace window will appear. In the Find what: field, press the spacebar once 

(See Figure 18). 

4. In the Replace with: field, press the spacebar to equal the number of spaces that you want to 

insert between each word (See Figure 18). 

5. Click the Replace All button (See Figure 18). 

 

 
Figure 18 - Find and Replace 

6. The space between words in your document will be increased. 
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Zoom 

The zoom tool magnifies the document on the screen, making text larger (or smaller). Note that using 

the zoom tool will not change the appearance of the document when it is printed. The Zoom tool can 

be found on the View tab in the Zoom grouping or on the right-side of the Status Bar at the bottom of 

the document. 

 

Zoom Tool via View Tab 

1. Click on the View tab (See Figure 19). 

2. In the Zoom grouping, click on Zoom (See Figure 19). 

 

 
Figure 19 - Zoom Tool via View Tab 

3. The Zoom window will appear. In the Percent field, adjust the number relative to how much 

you want to zoom in/out (See Figure 20). 

4. Click the OK button (See Figure 20). 

 

 
Figure 20 - Zoom Window  
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Zoom Tool via Status Bar 

1. On the right-side of the Status Bar at the bottom of the document, click the minus or plus 

button to zoom your document in/out (See Figure 21). 

2. You can also drag the slider to the left or right to zoom in or out (See Figure 21). 

 

 
Figure 21 - Zoom Tool via Status Bar 

Read Mode 

When Read Mode is activated, Word will hide the ribbon and menus. Read Mode will automatically fit 

the pages to your computer, use columns and larger font sizes to improve readability (or if you are 

using a tablet, resize the page to fit your device). While in read mode, you can also change these 

options to suit your needs. The following explains how to enter Read Mode. 

 

1. Click the View tab (See Figure 22). 

2. In the Views grouping, click Read Mode (See Figure 22). 

 

 
Figure 22 - Read Mode 

3. Your document will now display in Read Mode. To navigate through the document, click the 

arrows within the left/right margins. 

 

 
Figure 23 - Document in Read Mode  
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4. To return to editing your document, click the View tab (See Figure 24). 

5. Click on Edit Document to return to the Print Layout view (See Figure 24). 

 

 
Figure 24 - Edit Document 

Best Practices 

The following should be considered when developing a document to make it accessible to everyone.  

 

Page Layout 

When developing a template, make certain that the document is not cluttered. To avoid a cluttered 

document, allow for an adequate amount of white space between paragraphs, graphics, tables, etc. 

Also, use bullets and numbers whenever possible to improve readability.  

 

Note: Semantic Structure (or Styles) always use to create structure in Word, Open Office, HTML, 

etc. Heading 1 for Document Title; Heading 2 for all Section Titles; Heading 3 for all Sub-section Titles. 

Also, Strong (structural equivalent of bold); Emphasis (structural equivalent of italics). Other Style types 

are available, as needed. Table of Contents should be provided based on the Heading structure; Table 

of Figures, if needed. 

 

Note: True Bulleted or Numbered Lists, True Columns, True Tables always created instead of 

using spacebar or tab to create faux structure. 

 

Note: Ensure Readability by dividing large blocks of text into smaller more manageable sections, 

avoid complex sentences, use sans-serif font at approximately 12 points.  
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Alternative Text  

Alternative Text helps people with screen readers understand the content of the pictures. Be certain to 

use alternative text for your graphics so that those with visual impairments will be able to understand 

the purpose of the graphic in the document.  

 

Note: Text Equivalents (ALT Text) for every non-text element such as image, chart or graph. A 

clear, concise description 100 characters or less that is provided via Format Picture. If ALT text alone is 

insufficient, provide Long Description in surrounding text or as separate document. 

 

The following explains how to add alternate text to a graphic in Word. 

1. Right-click the graphic in your document. 

2. A context-sensitive menu will appear. Click on Format Picture (See Figure 25). 

 

 
Figure 25 - Format Picture 
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3. The Format Picture pane will appear to the right side of the document window. 

a. Click on the Layout & Properties icon (See Figure 26). 

b. Click on Alt Text (See Figure 26). 

c. A drop-down will appear. Complete the Title and Description fields (See Figure 26). 

d. Close the Format Picture pane when done adding your Alternate Text (See Figure 26). 

Note: Use concise wording (e.g. about 100 characters), capitalize only the first letter, and avoid 

punctuation, sentences, or special formatting (e.g. bold, italics) when adding Alternative Text. 

 

 
Figure 26 - Alt Text 

Font Size and Color Schemes  

Remember the following when developing documents so that they will be easy to read: 

 Make all font sizes at least ten points. 

 Avoid using light or pale font colors with light backgrounds. 

 Limit the use of the following font variations: bold, italics, and capital letters. 

 

Note: Ensure Readability by dividing large blocks of text into smaller more manageable sections, 

avoid complex sentences, use sans-serif font at approximately 12 points. 

 

Note: Avoid Color Coding color alone is not sole means of conveying important information. 

 

Note: Sufficient Color Contrast between foreground and background elements. Also, background 

does not overpower text (e.g. PowerPoint, Web page, etc.)  
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Headings  

When developing the document, be certain to use headings for each section (e.g. this booklet uses 

headings for sections and sub-sections). This will help people with screen readers to quickly and easily 

understand each section of the document without having to read the details in each section. Headings 

can also be used to quickly navigate to sections within the document. 

 

Note: Semantic Structure (or Styles) always use to create structure in Word, Open Office, HTML, 

etc. Heading 1 for Document Title; Heading 2 for all Section Titles; Heading 3 for all Sub-section Titles. 

Also, Strong (structural equivalent of bold); Emphasis (structural equivalent of italics). Other Style types 

are available, as needed. Table of Contents should be provided based on the Heading structure; Table 

of Figures, if needed. 

 

The Styles group on the Home tab is an effective way to structure a document. Consider using the 

heading elements (e.g. Heading 1 and Heading 2) and the normal paragraph element. 

 

 
Figure 27 - Styles 

Navigation Pane 

The following instructions explain how to display the Navigation Pane, which is a list of the headings 

within the document.  

1. Click the View tab (See Figure 28). 

2. In the Show group, click the checkbox next to Navigation Pane (See Figure 28).  

3. The Navigation Pane will appear to the left side of your document (See Figure 28). 

4. Click on a heading under the Headings tab to jump to that section (See Figure 28). 

 

 
Figure 28 - Navigation Pane  
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Tables  

The use of tables in documents help to make large amounts of data easy to understand for everyone. 

The reader can make sense of the data when the tables include effective headings. If the table 

stretches over several pages, it is important to include headings on each page. 

 

Note: Screen reading software has difficulty reading tables that have rows with different heights, and 

have a varying number of columns in the various rows. Avoid creating tables with the tab key.  

 

 
Figure 29 - Table with Headings on Each Page 

Hyperlinks  

When inserting a hyperlink in a document, the hyperlink will be more effective if the user sees a 

descriptive title for the URL. 

 

For example, if you have a link to Kennesaw State University in your document, it would be more 

effective to use Kennesaw State University instead of non-descriptive text such as, Click Here.  

 

Note: Descriptive Hyperlinks must make sense out of context; avoid vague descriptions like Click 

Here or Email Me. Avoid using the URL. Instead, hyperlink text should describe the destination: website 

name, document name, or other resource. 

  

http://www.kennesaw.edu/
http://www.kennesaw.edu/
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To insert a Hyperlink into your document: 

1. Click on the Insert tab (See Figure 30). 

2. In the Links grouping, click on Hyperlink (See Figure 30). 

 

 
Figure 30 - Hyperlink 

3. The Insert Hyperlink window will appear. In the Text to display field, type the Descriptive title 

for the URL (See Figure 31). 

4. In the Address field, type the URL for the webpage (See Figure 31). 

5. Click the OK button (See Figure 31).  

 

 
Figure 31 - Insert Hyperlink 

Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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