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Introduction 
 

Microsoft Office PowerPoint 2016 is a presentation software application that aids users in the creation 

of professional, high-impact, dynamic presentations. Slides are the building blocks of a PowerPoint 

presentation. By using slides, the focus is not only on the speaker, but on the visuals (slides) as well. 

 

Learning Objectives 

After viewing this booklet, you will be able to: 

 Become familiar with PowerPoiŶt’s iŶterfaĐe 

 Create a new presentation and save it 

 Add slides to a presentation 

 Delete and Rearrange slides 

 Apply a design theme 

 Work with themes and background styles 

 Use the various PowerPoint views 

 Enter and edit text 

 Insert graphics and other objects 

 Play the slideshow 

 Print handouts 

 

Best Practices for Creating Presentations 
 

Slide layout, font, color scheme, and content are the main components to developing a great 

presentation. Follow the guidelines below to create a good presentation:  

 Identify the critical information that needs to be presented and include it in your presentation. 

 Use no more than six bullet points per slide.  

 Keep bullet points short and to the point. Incomplete sentences are okay.  

 Minimize the number of font types used in your presentation.  

 Keep font sizes consistent.  

 Do not make all of the text uppercase.  

 For contrast, use a light-colored font on a dark background and vice versa.  

 Use bold formatting to make appropriate words stand out.  

 Minimize the use of italics. They are more difficult to read.  

 Do not vary the look of one slide greatly from the next. Consistency is key.  

 Identify text that can be represented pictorially and use appropriate graphics in its place.  

 Remove unnecessary graphics that are not relevant to the information presented.  

 Use consistent colors and font size on each slide. 

 Do not use unusually bright colors. 

 Do not clutter the slides with too many graphics. 

 Use graphics and transitions sparingly.
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The Microsoft PowerPoint 2016 Interface 

There are a number of prominent changes to the look and functionality of Microsoft PowerPoint 2016. 

Let us have a look at its latest interface.  

 

 
Figure 1 - The Interface 

1. Quick Access Toolbar - Allows you to keep shortcuts to your favorite and frequently used tools. 

2. Ribbon Display Options - You can collapse, auto hide, or show the whole ribbon. 

3. File Tab (Backstage View) - The backstage view is where you manage your files and the 

information/properties about them (e.g. open, save, print, protect document, etc.). 

4. Ribbon - Tabbed interface, where you can access the tools for formatting your presentation. 

The Home tab will be used more frequently than the others.  

5. Tell Me - Look up PowerPoint tools, get help, or search the web. 

6. Collapse the Ribbon- This button will collapse the ribbon. Click on the pinned icon to re-open 

the ribbon. 

7. Mini Toolbar - Select or right-click text or objects to get a mini formatting toolbar. 

8. Slides Tab - Use this to navigate through your slides within your presentation.  

9. Slide - This is where you type, edit, insert content into your selected slide. 

10. Status Bar - View which slide you are currently on, how many slides there are, speaker notes or 

comments in your presentation, change your views, or change your zoom level.
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The Ribbon 

The ribbon is a panel that contains functional groupings of buttons and drop-down lists organized by 

tabs (see Figure 2). The ribbon is designed to help you quickly find the commands that you need to 

complete a task.   

 

 
Figure 2 - The Ribbon 

 

The ribbon is made up of a set of tabs that pertain to the different functionalities of PowerPoint, such 

as designing slides, inserting media onto slides, or applying animations. Each tab is further divided into 

logical groups (of buttons), such as the Font group shown in Figure 1 above.  

 

There are also ͞ĐoŶteǆtual taďs͟ that appear, depeŶdiŶg oŶ what Ǉou are workiŶg oŶ.  
For example, if you have inserted pictures, the Picture Tools tab appears whenever a picture is selected 

(See Figure 3). 

 

 
Figure 3 - Contextual Tab 

The Quick Access Toolbar 

The Quick Access Toolbar is a small toolbar at the top left of the application window that you can 

customize to contain the buttons for the functions that you use most often.  
 

 
Figure 4 - Quick Access Toolbar 
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To customize the Quick Access Toolbar: 

1. Click the drop-down arrow on the far right (See Figure 5).  

2. Click on any listed command to add it to the Quick Access Toolbar (See Figure 5). 

3. Click More Commands… to choose from a comprehensive list of commands (See Figure 5). 
 

 
Figure 5 - Customize Quick Access Toolbar 

4. Select a command from the list by clicking on it (See Figure 6). 

5. Click the Add button (See Figure 6). 

6. Repeat steps 4 & 5 to add additional commands (See Figure 6). 

7. Click on the OK button to confirm your selection (See Figure 6). 
 

 
Figure 6 - Quick Access Toolbar Options 
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Tell Me  

The Tell Me feature allows users to enter words and phrases related to what you want to do next to 

quickly access features or actions. It can also be used to look up helpful information related to the 

topic. It is located on the Menu bar, above the Ribbon. 

 

Search for Features 

1. Click in the Tell Me box. 

 

 
Figure 7 - Tell Me 

2. Type the feature you are looking for (See Figure 8). 

3. In the Tell Me drop-down, you will receive a list of features based on your search. Click the 

Feature you were looking for (See Figure 8). 

 

 
Figure 8 - Select a Feature 

4. You will either be taken to the feature or a dialog box of that feature will open. 

 

Get Help with PowerPoint 

1. Click in the Tell Me box. 

 

 
Figure 9 - Tell Me 
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2. Type the feature you want help with (See Figure 10). 

3. In the Tell Me drop-down, click Get Help on ͞feature͟ (See Figure 10). 

 

 
Figure 10 - Get Help on Feature 

4. In the PowerPoint 2016 Help dialog box, you will get a list of help topics based on your search. 

Click the Topic you wanted help with. 

 

 
Figure 11 – PowerPoint  2016 Help  
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The Smart Lookup Tool 

Smart Lookup uses Bing to provide you with search results for your selected term or phrase. It is 

located under the Review tab within the Insights section. The following explains how to use the Smart 

Lookup functionality. 

 

1. Highlight the word or phrase you want to find information about (See Figure 12). 

2. Right‐click on the word or phrase. 

3. Click Smart Lookup (See Figure 12). 

 

 
Figure 12 - Smart Lookup 
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4. The Insights pane displays the information relevant to your selection. In the Insights pane, you 

receive the following information: 

a. Explore - Wiki articles, image search, and related searches from the internet  

(See Figure 13). 

b. Define - A list of definitions (See Figure 13). 

Note: The Insights pane uses the Microsoft search engine Bing. For Smart Lookup to work you have 

to be connected to the internet. 

 

5. To close the Smart Lookup Insights pane, click the Exit (X) button in the top right corner of the 

pane (See Figure 13). 

 

 
Figure 13 - Insights Panel 
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Galleries 

A Gallery is a collection of pre-defined formats which can be applied to various elements in Office 

applications, such as the Themes Gallery in PowerPoint (See Figure 14). A Gallery most often appears 

as a result of clicking on an item on one of the Ribbon tabs. 

 
 

 
Figure 14 - Theme Gallery 

 

The selections in a Gallery incorporate a feature called Live Preview. When the mouse cursor hovers 

over a selection in a Gallery, your document takes on the formatting attributes of that selection in 

order to give you a preview of how that selection will look when applied to your document.  
 

 

Mini Toolbar 

The Mini Toolbar is a semi-transparent toolbar that appears when you select text (See Figure 15). 

When the mouse cursor hovers over the Mini Toolbar, it becomes completely solid and can be used to 

format the selected text. 

 
Figure 15 - Mini Toolbar 

Status Bar 

The Status Bar can be customized to display specific information. Below, in Figure 16, is the default 

Status Bar for PowerPoint: 

  
Figure 16 - Status Bar 
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Right-clicking on the Status Bar brings up the menu to the right, which enables you to change the 

contents of the Status Bar by checking or un-checking an item (See Error! Reference source not 

found.). 

 

 
Figure 17 - Status Bar Menu 

Themes 

A Theme is a set of formatting options that is applied to an entire presentation. A theme includes a set 

of colors, a set of fonts, and a set of effects. Using themes shortens formatting time and provides a 

unified, professional appearance.  

 

The Themes group is located on the Design tab; it allows you to select a theme from the Themes 

Gallery, apply variants, and customize the colors, fonts, and effects of a theme  

(see Figure 18 on the next page). 
 

 
Figure 18 - Design Tab: Themes 

Applying a Theme to a Presentation 

1. On the Ribbon, select the Design tab (See Figure 18).  

2. In the Themes group, hover over a theme with your mouse to see a preview.   

3. Click the arrows to scroll to additional themes. 

 

 
Figure 19 - Themes 
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4. Select a theme by clicking on the thumbnail of your choice within the Themes group. 

Applying a Theme Variant 

1. On the Ribbon, select the Design tab (See Figure 18). 

2. In the Variants group, hover over a variant with your mouse to see a preview. 

3. Click the down-arrow to view any additional variants (See Figure 20). 

4. Select a variant by clicking the thumbnail of your choice within the Variants group. 
 

 
Figure 20 - Variants Gallery 

Changing the Color Scheme of a Theme 

It may be necessary to change the color of a theme to better suit your presentation.  In order to 

change the color scheme after applying a theme to your presentation:  

1. From the Variants group, click the down arrow with the line above it, in the bottom right 

corner.  

 

  
Figure 21 - Variants Drop-down 

2. Select colors from the menu. 

  
Figure 22 - Variants Menu 

3. Select a color scheme from the list that appears. 
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Changing the Fonts of a Theme 

In order to change the fonts of an applied theme: 

1. From the Variants group, click the down arrow with the line above it, in the bottom right 

corner (See Figure 21). 

2. Select Fonts from the menu. 

 

 
Figure 23 - Fonts 

3. Select your desired font from the list that appears.  

 

Changing the Effects of a Theme 

In order to alter the visual effects of an applied theme: 

1. From the Variants group, click the down arrow with the line above it, in the bottom right corner 

(See Figure 21). 

2. Select Effects from the menu. 

 

 
Figure 24 - Effects 

3. Select your desired effect from the list that appears. 
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The File Tab 

The File tab, shown below in Figure 25, provides a centralized location called the Microsoft Office 

Backstage view (see Figure 26).  The Backstage view is used for all tasks related to PowerPoint file 

management: opening, creating, closing, sharing, saving, printing, converting to PDF, emailing, and 

publishing. The Backstage view also allows for viewing document properties, setting permissions, and 

managing different versions of the same document. (See the PowerPoint 2016 Quick Guide located at 

http://uits.kennesaw.edu/cdoc, for additional information on the Backstage View). 

 

 
Figure 25 - File Tab 

 

 
Figure 26 - Backstage View 

  

http://uits.kennesaw.edu/cdoc
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Navigation 

PowerPoint 2016 opens in the Normal View showing the Slides Pane on the left side of the window. 

 

Slides Pane 

1. The Slides pane shown on in Figure 27, displays all the slides available in a presentation and 

helps to navigate through the presentation. The slides are listed in sequence and you can 

shuffle the slides by dragging a slide from the current location and placing it in the preferred 

location. 

 

Slide Preview 

2. Select a slide in the slides pane to preview it in the Slide Preview window  

(See Figure 27).  The slide preview all you to see how your text looks on each slide. You can add 

graphics, video and audio, create hyperlinks, and add animations to individual slides. 

 

Notes Pane 

3. It can be helpful to use the Notes Pane to remind yourself of speaking points for your 

presentation (see Figure 27).  These personal notes can also be printed out for future 

referencing. Notes entered in the Notes Pane will not appear on the slide show. 

 

  
Figure 27 - Normal View 
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Changing Views 

PowerPoint 2016 allows you to see and edit your slides in several views.  To work with your 

presentation in a different view, click the View tab on the ribbon (see Figure 28) and select the 

appropriate view, or, click on the appropriate Shortcut button at the bottom right area of the Status 

Bar (see Figure 29). 

 

 
Figure 28 - View Tab 

 

 
Figure 29 - Status Bar 

Types of Views 
 

Table 1 - Presentation Views 

  

View Icon On View Tab 
Shortcut Icon On Status 

Bar 

Normal View  

Displays the outline pane, slide pane, and 

notes pane. 
 

 

Slide Sorter View 

Displays a small version of each slide and 

is useful for reorganizing your slides. 
 

 

Notes Page 

Displays a miniature slide with space 

below to type notes for the presenter. 
 

 

Reading View 

Makes the presentation easy to review. 

 

 

Slide Show View 

Runs the slide show beginning with the 

current slide. 

(Button on SlideShow 

Tab)  
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How to Create a New Presentation 

1. Click on the File tab. 

2. Choose New (See Figure 30). 

3. Double-click on Blank presentation (See Figure 30). 

 

 
Figure 30 - Creating a New Presentation 

4. A new blank presentation will be created. 

 

Saving a Presentation  

You created a new presentation. Now, you should save the presentation so that you can use it later. 

The Save command, available from the File tab, is used to save a newly created presentation or to save 

the changes made to an existing presentation. When saving a file for the first time, you are prompted 

to enter a file name for the presentation, and you are asked in which location you would like the file to 

be saved. 

 

File Formats 

PowerPoint 2016 uses PowerPoint Presentation (.pptx) as the default file format. Additional formats 

include PowerPoint 97-2003 (.ppt), PowerPoint Show (.ppsx), PowerPoint Show 97-2003 (.pps), 

Windows Media Video (.wmv), as well as GIF, JPEG, PNG, TIF and BMP. The  

PowerPoint Show is a presentation that always opens in Slide Show view rather than in Normal view. 
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How to Save a Presentation 

1. Click the File tab. 

2. Choose Save As to save the presentation with a new name in (See Figure 31).  

3. Select Computer to save to the local drive (computer/laptop etc.) (See Figure 31). 

4. Select your desired folder (See Figure 31). 

 

 
Figure 31 - Save As 

5. In the File Name text box, type the name of the file (See Figure 32).  

6. Click Save as Type and then do one of the following (See Figure 32): 

 For a presentation that can be opened only in PowerPoint 2016 or in PowerPoint 2013, in 

the Save as Type list, select PowerPoint Presentation (*.pptx). 

 For a presentation that can be opened in either PowerPoint 2016 or earlier versions of 

PowerPoint, select PowerPoint 97-2003 Presentation (*.ppt). 

7. Click Save (See Figure 32).  

 

 
Figure 32 - File Name and Save as Type 
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Note: You can also press CTRL+S or click Save  near the top of the screen to save your presentation 

quickly at any time. 

 

Appearance 

Slides 

You are familiar with creating a new presentation and saving the changes you make to an existing 

presentation. You may need to add slides to the presentation to include more information.  

 

Before you begin creating a presentation it is important that you decide on a design and layout. Slides 

and layouts are the basic building blocks of any presentation. For a presentation to be effective, care 

should be taken to apply the right slide layouts. Being able to add the appropriate slide layout to your 

presentation will enable you to present information more relevantly to your audience. PowerPoint 

offers several built-in slide layouts to deliver visually effective presentations. 

 

Adding a New Slide 

1. Within the slides pane, select the slide that you would like to insert a new slide after. 

2. On the Home tab in the ribbon, click the drop-down arrow next to New Slide, within the Slides 

group, to display the default list of layouts (See Figure 33).  

 

3. From the New Slide drop-down list, select a layout to insert (See Figure 33).  

 

 
Figure 33 - New Slide  
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Types of Slide Layouts 

Title Slide 

 

This layout includes placeholders for a main title 

and a subtitle. 

Title And Content 

 

This layout includes a placeholder to enter slide title 

and a place for text, charts, tables, pictures, clip art, 

and SmartArt graphics. 

Section Header 

 

This layout allows space for section and sub-section 

titles. 

Two Content 

 

Much like the Title and Content slide layout, this 

layout offers a place for slide title text and two 

content places for text, charts, tables, pictures, clip 

art, and SmartArt graphics. 

Comparison 

 

This layout is just like the Two Content layout with 

the addition of two text placeholders to aid in 

compare and contrast slides. 

Title Only 

 

This layout offers a place to enter title text. 

Blank 

 

This is a blank slide with no placeholders. 

Content With 

Caption 

 

With this slide you can enter a title, text, and 

content such as additional text, charts, tables, 

pictures, clip art, and SmartArt graphics. 

Picture With 

Caption 

 

This layout offers a place for a picture and caption 

text. 

Table 2 - Slide Layouts 
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Text 

A presentation is not all about pictures and background color—it depends mostly on the text.  The 

message of your presentation is conveyed through the text.  The visual aids are simply cosmetics to 

help support your message.  The instructions below explain how to work with text. 

 

Entering Text  

Most slides contain one or more text placeholders.  These placeholders are available for you to type 

text on the slide layout chosen.  In order to add text to a slide, click in the placeholder and begin 

typing.   

 

The placeholder is movable and you can position it anywhere on the slide. You can also resize a text 

placeholder by dragging the sizing handles (See Figure 34). Removing an unwanted text placeholder 

from a slide is as simple as selecting it and pressing Delete. 

A text placeholder can contain multiple lines of text and will adjust the size of the text and the amount 

of space between the lines if the text exceeds the allowed space.   

 

 
Figure 34 - Text Placeholders 

Text Boxes can be added to any slide in order to provide additional room outside of the text 

placeholders.   

 

Adding a Text Box 

1. From the Insert tab, click on Text Box. 

 
Figure 35 - Inserting a Text Box 

2. Left-click on the area of the slide where you want to add text. 

3. While maintaining the left-click, drag the mouse cursor down a bit and then to the right, then 

release. The dashed text box appears. 
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4. Left-click once inside the text box and start entering your text (See Figure 36). 

 

 
Figure 36 - Text Entry in a New Textbox  

Formatting Text 

When creating a presentation, it is likely that you will be doing some formatting.  In order to edit text 

on a presentation: 

1. Select the text (by left-clicking and maintaining the left-click while dragging the mouse cursor 

across the text). 

2. Use the Font Group on the Home tab or right-click on the selected text and choose formatting 

options from the Mini Toolbar (See Figure 37). 

3. Make necessary changes to the font and click outside of the text placeholder to accept the 

changes. 

 

 
Figure 37 - Formatting Text 

Graphics 

Another way to add emphasis to your presentation is to have visual aids or graphics.  Although we 

learned earlier that the most important part of your presentation is the message, it is always helpful to 

use graphics to get your point across more concisely and in a shorter period of time. 
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Inserting Pictures 

When inserting clip art onto a preselected slide layout: 

1. Go to the Insert tab. 

2. Type in your key word or phrase of the object you are looking for into the search box. 

3. This will open the Insert Pictures window. 

 

 
Figure 38 - Search for Clipart 

4. Scroll through the given results to find your desired clip art (See Figure 39). 

5. Once found, click on the image (See Figure 39). 

6. Select Insert to add the clip art to your slide (See Figure 39). 

 

 
Figure 39 - Insert Clip Art 

Note: You are respoŶsiďle for respeĐtiŶg others’ rights, iŶĐludiŶg ĐopǇright, so ďe ŵiŶdful wheŶ 
selecting your image(s). 

 

Images from a File 

Images from your own collection and experiences may also add value to your presentation.  You must 

have the image saved prior to adding it to your presentation. 
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Inserting an Image from a file 

Place your cursor where you would like the image to appear. Select the Insert tab.  Click Pictures (See 

Figure 40). In the Insert Picture dialog box, navigate to find your image. Select your image, and click 

Insert. 

 

 
Figure 40 - Insert Pictures 

Draw Shapes 

Shapes are simple geometric objects that are pre-created by PowerPoint and can be modified. A shape 

can contain text or can appear without it. It can also be filled with color, and the outline of the shape 

can be given a different style and color.  

 

Inserting a Shape 

1. Select the Insert Tab. 

2. Click Shapes.  

3. Select the shape you wish to draw  (See 

Figure 41).  

4. Your cursor becomes a small black plus sign. 

5. In the Slide pane, point the crosshair 

mouse pointer to the upper-left corner of 

the area where you want to draw the 

shape, hold the left mouse button 

down, and then drag diagonally down to the 

right to create the shape. 

 

 

 

 

 

Altering a Shape 

1. You can now move your shape if 

necessary by clicking on the object, holding down the left mouse button, and dragging it to 

another location. 

2. You may also alter the look of your shape by selecting the shape and clicking the Format tab 

(See Figure 42). 

Figure 41 - Insert Shapes 
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3. In the Shape Styles group, scroll through additional styles and click on the desired style to 

apply it to the shape (See Figure 42).  

 

 
Figure 42 - Altering Shapes 

Hyperlinks 

You may have an additional document or a great website to enhance your presentation.  Adding 

hyperlinks into your presentation can allow you to quickly jump to supplemental information while you 

are presenting.   

 

Adding a Hyperlink 

1. Select the text that you would like to change to a hyperlink. 

2. Select the Insert tab (See Figure 43). 

3. Click Hyperlink (See Figure 43). 

 

 
Figure 43 - Inserting a Hyperlink 
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4. The text you selected will appear in the Text to Display field at the top of the window (See 

Figure 44).  You can change the text if you would like. 

5. Select the location where you want to link to from the Link To column on the left  

(See Figure 44).   

6. Type the address that you want to link to in the Address field (See Figure 44).   

7. Click OK (See Figure 44). The text that you selected will now hyperlink to the web address. 

 

 
Figure 44 - Insert Hyperlink 

Note: You can also type the hyperlink out and press enter, and PowerPoint will automatically create 

the hyperlink.  

 

Header and Footer 

Occasionally it is necessary to add information to the Header or Footer of a PowerPoint presentation, 

just the priŶtout, or ďoth.  This ŵaǇ ďe iŶforŵatioŶ suĐh as the author’s Ŷaŵe, date aŶd tiŵe, 
organization, class information, etc.   

 

Adding a Header or Footer 

1. Select the Insert tab.  

2. Click Header & Footer. 

 

 
Figure 45 - Inserting Header & Footer  
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3. Select whether you would like to add these settings to the Slides or Notes and Handouts by 

selecting the appropriate tab (See Figure 46).   

4. Click inside the checkbox to add the Date and Time or Slide Number (See Figure 46).   

5. TǇpe additioŶal iŶforŵatioŶ suĐh as the author’s Ŷaŵe iŶ the Footer box  

(See Figure 46).   

6. If you would like this information to appear on all slides, click Apply to All  

(See Figure 46).   

 

 
Figure 46 - Header and Footer Settings 

Printing 

PowerPoint 2016 allows you to print your presentation in 

order to aid you in presenting or to give your audience 

something to take notes on.  There are multiple formats 

available when printing; you should choose a format which 

best suits your presentation and audience needs. 

 

Printing Your Presentation 

From the Backstage view: 

1. Click the File tab. 

2. Click on Print to view the printer settings  

(See Error! Reference source not found.). 

3. Indicate the number of copies you would like to 

print (See Error! Reference source not found.).   

4. Select the printer (See Error! Reference source not f

ound.).   
 

 
Figure 47 - Printer Settings 
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From the Settings section: 

1. Click on Print All Slides. If you do not need to print all slides, you may select another option in 

the window (See Figure 48). 

 

 
Figure 48 - Print All Slides 

2. Click on Full Page Slides to access Print Layout options such as Handouts and Notes Pages (See 

Figure 49). 

 

 
Figure 49 - Print Layout 

Note: If you select Handouts, choose the amount of slides that should appear on the printed page 

from the Handouts box. The 3 Slides option allows for notes to be written on the handout. 
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3. Click on Print One Sided to access options to print on both sides of the paper  

(See Figure 50).   

 

 
Figure 50 - Print One Sided     

4. Click on Grayscale to access options to print in grayscale, color, or black & white  

 

 
Figure 51 - Grayscale 

 

5. Once you are ready to print, click on the Print button.  
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Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 
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