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Introduction 

This booklet is the companion the PowerPoint 2016: Transitions & Animations; Timing Your 

Presentation workshop.  It will explain how to add transitions and animations to presentation slides. 

Text, graphics, diagrams, charts, shapes, and other objects placed on your slides can all be animated to 

draw attention, emphasize important points, control the flow of information, and add interest to the 

presentation during the slideshow. You can rehearse your presentation to make sure that it fits within 

a certain time frame.  This booklet will also explain how to time your presentation to record the 

amount of time needed to present each slide. 

 

This booklet offers step-by-step instructions to creating dynamic presentations using transitions, 

animations, and timing. For other functionalities, please refer to the PowerPoint 2016: Intro to 

PowerPoint booklet.  

 

Learning Objectives 

After reading this booklet, you should be able to: 

 Apply transitions 

 Change the properties of a transition 

 Create one or more animations to a slide 

 Reorder animations 

 Use the animation painter 

 Remove an animation 

 Use the animation pane 

 Time the presentation 
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Transitions 

Transitions are used to control the pace of your presentation and create a better flow between slides.  

Rather than simply changing from one slide to the next, you can apply special effects to the slides as 

they transition.  The steps below explain how to apply transitions to your slides. 

 

Adding a Slide Transition 

1. Select the slide you wish to apply a transition to. 

2. Select the Transitions tab (See Figure 1). 

3. Select a transition effect from the Transitions to this Slide group (See Figure 1).  

4. Select the down-arrow to view all of the available Transitions at once (See Figure 1). 

 

 
Figure 1 - Apply Transitions 

5. Once you select a transition type, click Preview to view the effect on the slide. 

 

 
Figure 2 - Preview 

6.  If you would like the same transition for all slides in the presentation, click Apply To All in the 

Timing group. 

 

 
Figure 3 - Apply To All 
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Changing the Properties of a Transition 

Occasionally you may experience the transition speed is too fast or too slow. You may also want to add 

sound to a transition effect to enhance your presentation as well as control how the slide advances.  In 

order to change these settings, follow the steps below: 

 

1. Select the Transitions tab. 

2. In the Timing group, click the down-arrow for Sound to add a sound effect for the transition 

(See Figure 4). 

3. Select the up/down arrow next to Duration to choose the amount of time the transition lasts. 

(See Figure 4). 

 

 
Figure 4 - Sound and Duration 

4. Click the Preview button as shown in the Preview group as shown in Figure 2, to test your 

settings.  

5. If you would like the same setting for all slides within the presentation, click Apply to All. 

6. You can also set how the slide will advance; either by a mouse click or after a certain amount of 

time has elapsed. 

 

 
Figure 5 - Advance Slide 
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Creating One or More Custom Animations 

1. Click the Animations tab. 

2. Click the object (i.e.: clipart, textbox, shape) you would like to animate to select it.  

3. Click the Add Animation button. 

 
Figure 6 - Add Animation 

4.   Select the animation from the drop-down list which offers four types of animation effects  

   (See Figure 7): 

a. Entrance:  Objects can enter the slide via any of the entrance effects, including Fly In, 

Dissolve In, Grow & Turn, Swish, and Crawl In (See Figure 7). 

Note: If you do not apply an entrance effect, the animated object starts at the position where 

you placed it on the slide. 

 

b. Emphasis:  This effect draws attention to an object that is already on the slide via any of the 

emphasis effects available, including Flash Bulb, Spin, Grow & Shrink, and Color Wave  

(See Figure 7). 

 

c. Exit:  Objects can leave the slide via any of the exit effects such as Fly Out, Disappear, Spiral 

Out, and Sink Down (See Figure 7). 

 

d. Motion Paths: Objects can travel along a track which was created based on predefined 

motion paths such as Circle, Funnel, Stairs Down or Wave. The object could also travel along 

one of four drawn custom paths: Line, Curve, Freeform, and Scribble (See Error! Reference s

ource not found.Figure 7). 

Note: To see a preview of the animation, select an animation and click the Preview 

button on the ribbon.    
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5. To view additional effects, select either More Entrance Effects, More Emphasis Effects, More 

Exit Effects, or More Motion Paths from the bottom of the Add Animations menu  

(See Figure 7). 

 
Figure 7 - Add Animations Effects 

6. Click the option of your choice to apply that animation effect to the selected object. 
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7. The Effect Options button may become available (Some effects such as Appear do not have any 

effect options). Click the Effect Options button, and change the option if desired. 

Figure 8 - Effect Options 

Note: The effect options will vary depending on which animation is chosen.  

 

8. Apply the timing options for your animation effect. 

a. By default, the animation will play upon a mouse click. To make the animation play 

automatically when the slide loads, change the Start from On Click to After Previous. 

   
Figure 9 - Timing Options 
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b. You can specify the length of an animation by editing the duration. 

Note: The longer the duration, the slower the effect. 

  
Figure 10 - Duration 

c. You can set the animation to play after a certain number of seconds by specifying a delay. 

  
Figure 11 - Delay 

9. Once the basic settings are in place, click the Preview button on the left side of the Animations 

ribbon to visualize the animation.  

 

 
Figure 12 - Preview 

  

10. To create more than one animation for a given object, click the Add Animation button again 

and repeat steps 4 through 9. You can, for example, give an object an entrance effect, an 

emphasis effect, and an exit effect. This would let you bring an object onscreen, draw attention 

to it, and then have it leave the screen. 
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Reordering Animations 

After applying a few animations to one or more objects on a slide, you may wish to change their order 

sequence. 

1. Click the object that has the animations you wish to reorder. 

 

 
Figure 13 - Select Object 

2. Click the number to the left of the object that is representing the effect you wish to move. 

 

 
Figure 14 - Select Effects 

3. At the right side of the ribbon, in the Reorder Animation group, click the button of your choice 

to Move Earlier or Move Later. 

 

 
Figure 15 - Reorder Animation 

4. Upon making these adjustments, the animation order will change.  
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The Animation Painter 

The Animation Painter makes it easy to copy a complete animation effect from one object to another. 

1. Click the animated object. 

 

 
Figure 16 - Select Animated Object 

 

2. Click the Animation Painter button on the ribbon. A small paint brush will appear next to the 

cursor. 

 
Figure 17 - Animation Painter  

3. Click the object where you wish to apply the animation(s). The animations created for the first 

object are applied to the second object selected. 

 
Figure 18 - Duplicated Animation Effects 
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Removing an Animation 

1. Click the object that has an animation already applied and that you wish to remove. 

2. Click the number to the left of the object that is representing the effect you wish to delete. 

 

 
Figure 19 - Select Effect to be Deleted 

3. Press the Delete key on the keyboard. This will delete the animation. 

 

The Animation Pane 

You may access additional and more advanced animation options such as timeline, sound, and timing 

by enabling the animation pane.  

1. From the Animations tab, click the Animation Pane button on the ribbon. 

 
Figure 20 - Animation Pane Button 

2. In the list in the Animation Pane, click the animation to be adjusted to select it. 

 

  



  Page 14 of 18 

3. Click the small drop-down arrow to the right of the selected animation. 

 
Figure 21 - Animation Pane 

4. Select Effect Options. 

 
Figure 22 - Select Effect Options 
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5. Under the Enhancements section, you can add sound and set the object to not dim after the 

animation. 

 
Figure 23 - Enhancements 

6. Click the Timing tab. From the Timing tab, you may set the animation to repeat and/or rewind 

when done playing. The Speed setting can be adjusted as well. Some effects have an additional 

property setting that allows you to control the ra ge of a  o je t’s ove e t (See Figure 24). 

7. Click OK (See Figure 24). 

  
Figure 24 - Timing Tab 
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8. Click the Play From button on top of the Animation Pane to see your animation(s) in action. 

 

 
Figure 25 - Play From 

Note: Click the X in the upper right corner of the Animation Pane, to close it. 

 

Timing the Presentation 

A good way to determine how long it will actually take you to do the presentation is to use the 

Rehearse Timing tool. 

 

1. On the Slide Show tab, in the Set Up group, click Rehearse Timings. The Rehearsal toolbar 

appears and the Slide Time box begins timing the presentation. 

 

 
Figure 26 - Rehearse Timings 
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The Rehearsal Toolbar 

  

A. Next (advance to next slide) 

B. Pause 

C. Slide Time 

D. Repeat 

E. Total presentation time 

 

 

1. While timing your presentation, do one or more of the following on the Rehearsal toolbar: 

 To move to the next slide, click Next (See Figure 27). 

 To temporarily stop recording the time, click Pause (See Figure 27). 

 To restart recording, click the Resume Recording button in the window that appears  

(See Figure 28). 

 

 
Figure 28 -  Resume Recording 

 To set an exact length of time for a slide to appear, type the length of time in the Slide Time 

box. 

 To restart the recording time for the current slide, click Repeat. 

 

2. After you set the time for the last slide, a message box displays the total time for the 

presentation and prompts you to do one of the following: 

 To keep the recorded slide timings, click Yes. 

 To discard the recorded slide timings, click No. 

 

3. Slide Sorter view appears and displays the time of each slide in your presentation. 

 

  

Figure 27 - Rehearsal Toolbar 
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Advancing Slides Automatically 

You can set your slides to advance automatically so that you will not have to advance them manually. 
 

1. Select the slide that you would like to apply a timing for. 

2. Select the Transitions tab on the ribbon. 

3. Within the Timing group, go to the Advance Slide section. 

4. Insert a check next to After, and then enter the amount of time that you would like to display 

the slide. 

 

 
Figure 29 - Advance Slide  

5. Select another slide and repeat the process. 

 

Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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