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Introduction 

Microsoft Excel 2013 is a spreadsheet program that is used to manage, analyze, and present data. 

It includes many powerful tools that can be used to organize and manipulate large amounts of 

data, perform complex calculations, create professional-looking charts, enhance the appearance 

of worksheets, and more. This handout covers modifying worksheets and workbooks, working 

with comments and views, changing the page layout, previewing and printing worksheets, and 

using templates. 

Working with Rows and Columns 

Although the number of rows and columns in a worksheet is fixed, you can still insert rows and 

columns if you need to make room for additional data, or delete rows and columns if the data 

they contain is no longer needed. These operations do not change the total number of rows and 

columns in the worksheet. You can also resize or hide rows and columns to meet your needs. 

The Cells group on the Home tab of the Ribbon contains commands that can be used to easily 

insert, delete, or format rows and columns (see Figure 1). 

 
Figure 1 – Cells Group on the Home Tab 

Inserting Rows and Columns 
You can insert rows and columns into a worksheet to add empty space or additional data. Rows 

are inserted above the selected row; columns are inserted to the left of the selected column. 

 

To insert a row: 

1. Select the row above which you want 

to insert a new row. 

2. On the Home tab, in the Cells group, 

click the Insert arrow, and then click 

Insert Sheet Rows (see Figure 2). 

NOTE: You can also insert a row by 

right-clicking the header of the row 

above which you want to insert the new 

row, and then clicking Insert on the 

shortcut menu. 

 
Figure 2 – Insert Menu 

To insert a column: 

1. Select the column to the left of which you want to insert a new column. 

2. On the Home tab, in the Cells group, click the Insert arrow, and then click Insert Sheet 

Columns (see Figure 2). 

NOTE: You can also insert a column by right-clicking the header of the column to the left of 

which you want to insert the new column, and then clicking Insert on the shortcut menu. 
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Deleting Rows and Columns 
You can delete rows and columns from a worksheet to close up empty space or remove 

unwanted data. Before deleting a row or column, you should make sure that it does not contain 

any data you want to keep. 

 

To delete a row: 

1. Select the row that you want to 

delete. 

2. On the Home tab, in the Cells group, 

click the Delete arrow, and then 

click Delete Sheet Rows (see Figure 

3). 

NOTE: You can also delete a row by 

right-clicking the row header, and then 

clicking Delete on the shortcut menu. 
 

Figure 3 – Delete Menu 

To delete a column: 

1. Select the column that you want to delete. 

2. On the Home tab, in the Cells group, click the Delete arrow, and then click Delete Sheet 

Columns (see Figure 3). 

NOTE: You can also delete a column by right-clicking the column header, and then clicking 

Delete on the shortcut menu. 

Changing Row Heights 
Excel automatically adjusts row heights to accommodate the tallest entry in the row. You can, 

however, manually increase or decrease row heights as needed. The default row height is 15 

points. You can specify a row height of 0 (zero) to 409 points. If you set a row height to 0 (zero) 

points, the row is hidden. 

 

To change a row height: 

1. Select the row that you want to resize. 

2. On the Home tab, in the Cells group, click the Format button, and then click Row 

Height (see Figure 4). Or, right-click the row header, and then click Row Height on the 

shortcut menu. 

3. In the Row Height dialog box, type a value in the Row height box, and then click the 

OK button (see Figure 5). 

 

 
Figure 4 – Format Menu 

 
Figure 5 – Row Height Dialog Box 

 



Microsoft Excel 2013 Part 2: Intermediate Excel 5 

NOTE: You can also resize a row by dragging the bottom edge of the row header down to 

increase or up to decrease the row height (see Figure 6). Double-clicking the bottom edge of the 

row header changes the row height to automatically fit its contents. 

 
Figure 6 – Changing the Row Height Using the Row Header 

Changing Column Widths 
The default worksheet columns are wide enough to display about 8 characters. If your data is too 

long and does not fit in a cell, you can widen the column to display the entire contents of the cell. 

You can also make columns narrower to save worksheet space. The default column width is 8.43 

characters. You can specify a column width of 0 (zero) to 255 characters. If you set a column 

width to 0 (zero) characters, the column is hidden. 

 

To change a column width: 

1. Select the column that you want to resize. 

2. On the Home tab, in the Cells group, click the Format button, and then click Column 

Width (see Figure 7). Or, right-click the column header, and then click Column Width 

on the shortcut menu. 

3. In the Column Width dialog box, type a value in the Column width box, and then click 

the OK button (see Figure 8). 

 

 
Figure 7 – Format Menu 

 
Figure 8 – Column Width Dialog Box 

NOTE: You can also resize a column by dragging the right edge of the column header right to 

increase or left to decrease the column width (see Figure 9). Double-clicking the right edge of the 

column header changes the column width to automatically fit its contents. 

 
Figure 9 – Changing the Column Width Using the Column Header 
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Hiding and Unhiding Rows and Columns  
You can hide rows and columns within a worksheet. Any data or calculations in hidden rows and 

columns are still available through references; they are simply hidden from view. When you 

need the data, you can unhide rows and columns. Hidden rows and columns do not appear in a 

printout. 

 

To hide a row or column: 

1. Select the row or column that you want to hide. 

2. On the Home tab, in the Cells group, click the Format button, point to Hide & Unhide, 

and then click Hide Rows or Hide Columns (see Figure 10). 

NOTE: You can also hide a row or column by right-clicking the row or column header, and then 

clicking Hide on the shortcut menu. 

 
Figure 10 – Format Menu and Hide & Unhide Submenu 

To unhide a row or column: 

1. Select the rows above and below the hidden row, or select the columns to the left and 

right of the hidden column. 

2. On the Home tab, in the Cells group, click the Format button, point to Hide & Unhide, 

and then click Unhide Rows or Unhide Columns (see Figure 10). 

NOTE: You can also unhide a row or column by selecting the rows or columns that surround the 

hidden row or column, right-clicking the selection, and then clicking Unhide on the shortcut 

menu. To unhide row 1, right-click the top edge of the row 2 header, and then click Unhide. To 

unhide column A, right-click the left edge of the column B header, and then click Unhide. 
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Working with Worksheets 

A worksheet, also known as a sheet, is where you enter data in Excel. A workbook can contain 

one or more worksheets. Each worksheet has a tab located at the bottom of the workbook 

window. The active worksheet is the one that is currently displayed (see Figure 11). 

 
Figure 11 – Sheet Tabs 

Selecting Worksheets 
In order to work with a worksheet, you must first select (or activate) it. When you want to work 

with more than one worksheet at a time, you can select multiple adjacent or nonadjacent 

worksheets. When multiple worksheets are selected, the word [Group] appears in the Title bar at 

the top of the program window. 

 

To select a worksheet: 

1. Click the tab of the worksheet that you want to select (see Figure 11). 

 

To select multiple adjacent worksheets: 

1. Click the tab of the first worksheet that you want to select, hold down the Shift key, and 

then click the tab of the last worksheet that you want to select (see Figure 12). 

NOTE: To cancel the selection of multiple worksheets, click the tab of any unselected worksheet, 

or right-click the tab of any selected worksheet, and then click Ungroup Sheets on the shortcut 

menu. 

 
Figure 12 – Selected Sheet Tabs 

To select multiple nonadjacent worksheets: 

1. Click the tab of the first worksheet that you want to select, hold down the Ctrl key, and 

then click the tabs of additional worksheets that you want to select. 

 

To select all worksheets in a workbook: 

1. Right-click a sheet tab, and then click Select All Sheets on the shortcut menu. 

Navigating Between Worksheets  
If a workbook contains many worksheets, all the sheet tabs may not be visible. You can use the 

tab scrolling buttons located at the bottom of the workbook window to display hidden sheet tabs 

(see Figure 13). These buttons become available only when there are more sheet tabs than can fit 

in the tab area. 



Microsoft Excel 2013 Part 2: Intermediate Excel 8 

 Click the Previous button  or Next button  to scroll one sheet at a time. 

 Hold down the Ctrl key and click the Previous button  to scroll to the first sheet. 

 Hold down the Ctrl key and click the Next button  to scroll to the last sheet. 

 
Figure 13 – Tab Scrolling Buttons 

NOTE: When you right-click any of the tab scrolling buttons, the Activate dialog box opens and 

displays a list of all the worksheets in the workbook. You can activate a worksheet by selecting it, 

and then clicking the OK button (see Figure 14). 

 
Figure 14 – Activate Dialog Box 

Renaming Worksheets  
Each worksheet has a name that appears on its tab at the bottom of the workbook window. By 

default, the worksheets are named Sheet, followed by a number (Sheet1, Sheet2, etc.). You can 

replace the default worksheet names with descriptive names to help you easily locate data in a 

workbook. 

 

To rename a worksheet: 

1. Double-click the tab of the worksheet that you want to rename. Or, right-click the sheet 

tab, and then click Rename on the shortcut menu. The worksheet name is selected on the 

tab (see Figure 15). 

2. Type a new name, and then press the Enter key. The sheet tab size adjusts to fit the 

name. 

NOTE: Worksheet names cannot exceed 31 characters and cannot be blank. Each worksheet 

name in a workbook must be unique. 

 
Figure 15 – Sheet Tab with Selected Name 
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Inserting Worksheets 
By default, each new workbook contains one worksheet. You can insert additional worksheets as 

needed. 

 

To insert a worksheet: 

1. Click the tab of the worksheet to the left of which you want to insert a new worksheet. 

2. On the Home tab, in the Cells group, click the Insert arrow, and then click Insert Sheet 

(see Figure 16). 

NOTE: You can also insert a worksheet by clicking the New sheet button located on the right 

side of the last visible tab (see Figure 17). This inserts a new worksheet to the right of the active 

sheet. 

 

 
Figure 16 – Insert Menu 

 
Figure 17 – New Sheet Button 

Deleting Worksheets 
If you no longer need a worksheet, you can delete it from the workbook. Deleting a worksheet 

cannot be undone. 

 

To delete a worksheet: 

1. Click the tab of the worksheet that you 

want to delete. 

2. On the Home tab, in the Cells group, 

click the Delete arrow, and then click 

Delete Sheet (see Figure 18). 

3. If the worksheet contains data, a 

dialog box opens asking you to 

confirm. Click the Delete button (see 

Figure 19).  
Figure 18 – Delete Menu 

 
Figure 19 – Microsoft Excel Dialog Box 

NOTE: You can also delete a worksheet by right-clicking its tab, and then clicking Delete on the 

shortcut menu. 
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Moving Worksheets 
You can move a worksheet to another location in a workbook. This allows you to reorganize the 

worksheets in a workbook. For example, you might want to arrange worksheets in chronological 

order or in order of importance, or you might want to group similar worksheets together. 

 

To move a worksheet: 

1. Right-click the tab of the worksheet that you want to move, and then click Move or 

Copy on the shortcut menu. The Move or Copy dialog box opens (see Figure 20). 

2. In the Before sheet box, click the name of the worksheet to the left of which you want 

the selected worksheet to be moved. 

NOTE: The (move to end) option moves the selected worksheet after the last worksheet in the 

workbook. 

3. Click the OK button. 

 
Figure 20 – Move or Copy Dialog Box 

NOTE: You can also move a worksheet by dragging its tab to the desired location. As you drag, 

the mouse pointer changes to a small sheet and a small black arrow indicates where the worksheet 

will be moved when you release the mouse button (see Figure 21 and Figure 22). 

 
Figure 21 – Moving a Worksheet 

 
Figure 22 – Moved Worksheet 

Copying Worksheets  
You can make a copy of a worksheet in a workbook. This is useful if you need to create a new 

worksheet that is similar to an existing worksheet in the workbook. When you copy a worksheet, 

the new copy is given the name of the original worksheet followed by a sequential number in 

parentheses. For example, making a copy of Sheet1 results in a new worksheet named Sheet1 (2). 
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To copy a worksheet: 

1. Right-click the tab of the worksheet that you want to copy, and then click Move or Copy 

on the shortcut menu. The Move or Copy dialog box opens (see Figure 23). 

2. In the Before sheet box, click the name of the worksheet to the left of which you want 

the selected worksheet to be copied. 

3. Select the Create a copy check box. 

4. Click the OK button. 

 
Figure 23 – Move or Copy Dialog Box 

NOTE: You can also copy a worksheet by holding down the Ctrl key and dragging its tab to the 

desired location. As you drag, the mouse pointer changes to a small sheet with a plus sign on it 

and a small black arrow indicates where the worksheet will be copied when you release the 

mouse button (see Figure 24 and Figure 25). 

 
Figure 24 – Copying a Worksheet 

 
Figure 25 – Copied Worksheet 

Working with Comments 

Some cells in a worksheet may contain data that requires an explanation or special attention. 

Comments provide a way to attach this type of information to individual cells without cluttering 

the worksheet. You can use the commands in the Comments group on the Review tab of the 

Ribbon to add, edit, and delete comments, navigate between comments, and display or hide 

comments (see Figure 26). 



Microsoft Excel 2013 Part 2: Intermediate Excel 12 

 
Figure 26 – Comments Group on the Review Tab 

Adding Comments 
You can add a comment to any cell in a worksheet. Excel labels each new comment by using a 

name that is specified in the Excel Options dialog box. 

 

To add a comment: 

1. Select the cell to which you want to add a comment. 

2. On the Review tab, in the Comments group, click the New Comment button . Or, 

right-click the cell, and then click Insert Comment on the shortcut menu. 

3. Type the comment in the Comment box (see Figure 27). 

4. When finished, click any cell in the worksheet to hide the comment. A red triangle 

appears in the upper-right corner of the cell to indicate that it contains a comment. 

 
Figure 27 – Comment Box 

Editing Comments 
You can easily edit comments if you need to make any changes. 

 

To edit a comment: 

1. Select the cell that contains the comment you want to edit. 

2. On the Review tab, in the Comments group, click the Edit Comment button . Or, 

right-click the cell, and then click Edit Comment on the shortcut menu. 

3. Edit the comment in the Comment box. 

4. When finished, click any cell in the worksheet to hide the comment. 

Deleting Comments 
You can delete comments that are no longer needed. 

 

To delete a comment: 

1. Select the cell that contains the comment you want to delete. 

2. On the Review tab, in the Comments group, click the Delete button . 
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NOTE: You can also delete a comment by right-clicking the cell, and then clicking Delete 

Comment on the shortcut menu. 

Displaying and Hiding Comments 
By default, comments are hidden and appear only when you position the mouse pointer over a 

commented cell. If needed, you can display comments at all times regardless of where the mouse 

pointer is located. You can display or hide comments individually or all at once. 

 

To display or hide a comment: 

1. Select the cell that contains the comment you want to display or hide. 

2. On the Review tab, in the Comments group, click the Show/Hide Comment button . 

NOTE: You can also click the Show All Comments button in the Comments group to display or 

hide all the comments in the worksheet. 

Working with Views 

Excel provides several ways in which you can view worksheets and workbooks. You can use the 

commands on the View tab of the Ribbon to switch to different views, change a worksheet’s 

zoom level, split the workbook window into panes, freeze panes, switch between open 

workbooks, and display multiple workbooks on the screen (see Figure 28). 

 
Figure 28 – View Tab of the Ribbon 

Switching Views 
Excel offers a variety of viewing options that change how a worksheet is displayed on the screen. 

These views can be useful for performing various tasks (see Table 1). 

 
Table 1 – Workbook Views 

Name Description 

 Normal 
This is the default view. If you switch to another view and return to 

Normal view, Excel displays page breaks. 

 Page Break Preview 
Displays a preview of where pages will break when the worksheet is 

printed. Use this view to easily adjust page breaks. 

 Page Layout 
Displays the worksheet as it will appear when printed. Use this view 

to see where pages begin and end, and to add headers and footers. 

 Custom Views 
Allows you to save the current display and print settings as a custom 

view that you can quickly apply in the future. 
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To switch views: 

1. On the View tab, in the Workbook Views group, click the desired view button (see 

Figure 29). Or, click the desired view button on the View Shortcuts toolbar located on 

the right side of the Status bar (see Figure 30). 

 

 
Figure 29 – Workbook Views Group on the View 

Tab 

 
Figure 30 – View Shortcuts Toolbar 

Changing the Zoom Level 
You can zoom in to make a worksheet easier to read or zoom out to see more of the worksheet. 

Changing the zoom level does not affect the appearance of the printed worksheet; it only affects 

how the worksheet appears on the screen. 

 

To change the zoom level: 

1. On the View tab, in the Zoom group, click the Zoom button (see Figure 31). Or, click the 

Zoom button on the right side of the Status bar (see Figure 32). 

 

 
Figure 31 – Zoom Group on the View Tab 

 
Figure 32 – Zoom Slider and Zoom Button on the 

Status Bar 

2. In the Zoom dialog box, select a preset zoom level or enter a custom zoom level, and 

then click the OK button (see Figure 33). 

 
Figure 33 – Zoom Dialog Box 

NOTE: You can also adjust the zoom level by using the Zoom controls on the right side of the 

Status bar (see Figure 32). You can drag the Zoom slider left to zoom out or right to zoom in, or 

click the Zoom Out button  or Zoom In button  on either side of the slider. 
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Freezing Panes 
Freezing panes is a useful technique for keeping an area of a worksheet visible while you scroll 

to another area of the worksheet. You can choose to freeze just the top row, just the left column, 

or multiple rows and columns of a worksheet. Excel displays dark gray lines to indicate frozen 

rows and columns (see Figure 34). 

 
NOTE: You can freeze only rows at the top and columns on the left side of the worksheet; you cannot 

freeze rows and columns in the middle of the worksheet. 

 
Figure 34 – Frozen Rows and Columns 

To freeze panes: 

1. Select the cell below the row and to the right of the column that you want to freeze. 

2. On the View tab, in the Window group, click the Freeze Panes button, and then click 

Freeze Panes (see Figure 35). 

NOTE: If any rows or columns in a worksheet are frozen, the Freeze Panes option changes to 

Unfreeze Panes. You can unfreeze panes by clicking the Freeze Panes button, and then clicking 

Unfreeze Panes. 

 
Figure 35 – Freeze Panes Menu 

Splitting the Workbook Window 
You can split the workbook window into two or four resizable panes, all with independent scroll 

bars. This allows you to view different parts of a worksheet at the same time. 

 

To split the workbook window: 

1. Select the cell where you want to split the workbook window. 



Microsoft Excel 2013 Part 2: Intermediate Excel 16 

NOTE: To split the workbook window into two panes instead of four, select the first cell in the 

row or column where you want to create the split. 

2. On the View tab, in the Window group, click the Split button . Split bars appear in 

the workbook window (see Figure 36). 

 
Figure 36 – Workbook Window with Four Panes 

NOTE: You can resize the panes by dragging the split bars. You can remove the panes by 

clicking the Split button again or by double-clicking the split bars that divide the panes. 

Viewing Multiple Workbooks 
You can have more than one workbook open at a time and switch between them as you work. 

You can also arrange two or more workbooks on the screen at the same time. 

 

To switch between open workbooks: 

1. On the View tab, in the Window group, click the 

Switch Windows button and select the workbook 

that you want to display (see Figure 37). 

NOTE: A check mark is displayed to the left of the 

active workbook. 
 

Figure 37 – Switch Windows Menu 

To display two workbooks side by side: 

1. On the View tab, in the Window group, click the View Side by Side button . 

NOTE: If only two workbooks are open, they immediately appear side by side. If more than two 

workbooks are open, the Compare Side by Side dialog box opens so you can select the second 

workbook you want to display (see Figure 38). 

  
Figure 38 – Compare Side by Side Dialog Box 



Microsoft Excel 2013 Part 2: Intermediate Excel 17 

To display all open workbooks: 

1. On the View tab, in the Window group, click the Arrange All button . 

2. In the Arrange Windows dialog box, select the desired arrangement option, and then 

click the OK button (see Figure 39). 

 
Figure 39 – Arrange Windows Dialog Box 

NOTE: When multiple workbooks are displayed on the screen, you can activate a particular 

workbook by clicking its window. You can control individual windows by clicking the Minimize 

button , Maximize button , or Close button  in the upper-right corner of each 

window. 

Changing the Page Layout 

The commands used to define the layout of a printed page are available on the Page Layout tab 

of the Ribbon (see Figure 40). They can be used to change the page margins and orientation, set a 

print area, control page breaks, adjust the scale, and specify whether or not to print gridlines. 

 
Figure 40 – Page Layout Tab of the Ribbon 

NOTE: You can also adjust page layout settings using the Print page of the Backstage view. This allows 

you to immediately see the results in the preview pane. 

Changing the Page Margins 
Margins define the printed area on a page. They control the amount of blank space between the 

printed data and the top, bottom, left, and right edges of the page. You can change the page 

margins by selecting one of the preset margin settings or by setting custom margins. 

 

To change the page margins: 

1. Select the worksheet for which you want to change the margins. 

2. On the Page Layout tab, in the Page Setup group, click the Margins button and select 

the desired margin setting from the menu (see Figure 41). 
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Figure 41 – Margins Menu 

To set custom margins: 

1. Select the worksheet for which you want to set custom margins. 

2. On the Page Layout tab, in the Page Setup group, click the Margins button, and then 

click Custom Margins at the bottom of the Margins menu (see Figure 41). 

3. In the Page Setup dialog box, on the Margins tab, enter the desired values in the Top, 

Bottom, Left, and Right boxes, and then click the OK button (see Figure 42). 

 
Figure 42 – Margins Tab of the Page Setup Dialog  
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Changing the Page Orientation 
In Excel, you can print a worksheet in either portrait or landscape orientation. Portrait orientation 

(the default) is useful for long worksheets that are not very wide; landscape orientation is useful 

for worksheets with many columns. 

 

To change the page orientation: 

1. Select the worksheet for which you want to change the orientation. 

2. On the Page Layout tab, in the Page Setup group, click the Orientation button, and then 

click Portrait or Landscape (see Figure 43). 

 
Figure 43 – Orientation Menu 

Setting a Print Area 
By default, Excel prints the entire worksheet. If you frequently print a specific section of a 

worksheet, you can set a print area that includes just that section. That way, when you print the 

worksheet, only that section will print. 

 

To set a print area: 

1. Select the cells that you want to define as the print area. 

2. On the Page Layout tab, in the Page Setup group, click the Print Area button, and then 

click Set Print Area (see Figure 44). The print area is outlined with a dark gray line. 

NOTE: You can clear the print area by clicking the Print Area button, and then clicking Clear 

Print Area. 

 
Figure 44 – Print Area Menu 

Adjusting Page Breaks 
Page breaks are dividers that break a worksheet into separate pages for printing. Excel inserts 

automatic page breaks based on the paper size, margin settings, and scaling options you set. You 

can override the automatic page breaks by inserting manual page breaks or by moving existing 

page breaks to another location in the worksheet. You can also remove manually-inserted page 

breaks or reset all page breaks back to the default. Although you can work with page breaks in 

Normal view, the best way to view or adjust all the page breaks in a worksheet is in Page Break 

Preview view. 
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To insert a page break: 

1. In Normal view, select any cell in the row below or in the column to the right of where 

you want the break to occur. 

2. On the Page Layout tab, in the Page Setup group, click the Breaks button, and then 

click Insert Page Break (see Figure 45). A dark gray line appears in the worksheet 

indicating the location of the manual page break. 

 
Figure 45 – Breaks Menu 

To remove a page break: 

1. In Normal view, select a cell in the row below a horizontal break or in the column to the 

right of a vertical break. 

2. On the Page Layout tab, in the Page Setup group, click the Breaks button, and then 

click Remove Page Break or Reset All Page Breaks (see Figure 45). 

NOTE: Page breaks inserted automatically by Excel cannot be removed. 

 

To move a page break: 

1. On the View tab, in the Workbook Views group, click the Page Break Preview button 

 to switch to Page Break Preview view. 

NOTE: If the Welcome to Page Break Preview dialog box opens, click the OK button. To not 

see this dialog box every time you switch to Page Break Preview view, select the Do not show 

this dialog again check box before you click the OK button. 

2. Drag the page break (a dashed or solid blue line) to the desired location (see Figure 46 

and Figure 47). 

NOTE: Moving an automatic page break changes it to a manual page break. 

 

 
Figure 46 – Automatic Page Break (Dashed Line) 

 
Figure 47 – Manual Page Break (Solid Line)

3. On the View tab, in the Workbook Views group, click the Normal button  to switch 

back to Normal view. 
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Scaling Worksheets 
Scaling allows you to adjust the size of a worksheet for printing. By default, Excel prints a 

worksheet at a scale of 100%. You can change the scale percentage (from 10% through 400%) to 

fit more or less data on a printed page. You can also adjust the scale by specifying the number of 

horizontal and vertical pages on which the worksheet should fit. These changes affect only the 

worksheet’s printed appearance, not how it looks on the screen. 

 

To change the scale percentage: 

1. Select the worksheet that you want to scale. 

2. On the Page Layout tab, in the Scale to Fit group, enter the desired percentage in the 

Scale box (see Figure 48). 

NOTE: The Width and Height controls must be set to Automatic in order to use this feature. 

 
Figure 48 – Scale to Fit Group on the Page Layout Tab 

To fit a worksheet on a specific number of pages: 

1. Select the worksheet that you want to scale. 

2. On the Page Layout tab, in the Scale to Fit group, do the following (see Figure 48): 

 Click the Width arrow and select the number of horizontal pages that the worksheet 

should take up when printed. 

 Click the Height arrow and select the number of vertical pages that the worksheet 

should take up when printed. 

NOTE: The Width and Height controls are normally set to Automatic which means that the 

worksheet prints at full size on as many pages as necessary. 

Printing Gridlines 
Gridlines are the light gray lines that appear around cells in a worksheet. By default, gridlines are 

displayed on the screen, but they are not printed. You can choose to print a worksheet with 

gridlines the make the data easier to read on a printed page. 

 

To print gridlines: 

1. Select the worksheet that you want to print with gridlines. 

2. On the Page Layout tab, in the Sheet Options group, under Gridlines, select the Print 

check box (see Figure 49). 

 
Figure 49 – Sheet Options Group on the Page Layout Tab 
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Previewing and Print Worksheets 

Before printing a worksheet, you can preview it to see how each page will look when printed. 

When you are ready to print the worksheet, you can quickly print one copy of the entire 

worksheet using the current printer, or you can change the default print settings before printing 

it. The Print page of the Backstage view allows you to preview a worksheet, set print options, 

and print the worksheet, all from one location (see Figure 50). 

 
Figure 50 – Print Page of the Backstage View 

To preview and print a worksheet: 

1. Select the worksheet that you want to preview and print. 

2. Click the File tab, and then click Print. Or, press Ctrl+P. The Print page of the 

Backstage view opens, displaying print settings in the center pane and a preview of the 

worksheet in the right pane (see Figure 50). 

3. To preview the worksheet, in the right pane, do the following: 

 To switch pages, click the Next Page button  or Previous Page button , or 

enter a specific page number in the Current Page box. 

 To view page margins, click the Show Margins button . Click the Show 

Margins button again to hide margins. 

NOTE: You can change the margins and column widths by dragging the lines and handles.  

 To display the page in normal size, click the Zoom to Page button . Click the 

Zoom to Page button again to return to full page view. 

4. To change the print settings, in the center pane, do one or more of the following: 

 To change the printer, in the Printer section, click the button displaying the name of 

the default printer and select the desired printer from the list. 
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 To print multiple copies, type the number of copies you want to print in the Copies 

box. 

 To change other settings (such as page range, collation, orientation, paper size, 

margins, or scaling), in the Settings section, select the desired options. 

5. To print the worksheet, click the Print button. 

Using Templates 

You can save time and effort by creating a new workbook based on a template. Templates 

contain content and design elements that you can modify to meet your needs. Excel 2013 offers a 

variety of templates (such as budgets, invoices, and calendars), and many more are available for 

download on Office.com. 

 

To use a template: 

1. Click the File tab, and then click New. The New page of the Backstage view opens, 

displaying thumbnails of the available templates (see Figure 51). 

NOTE: You can search for online templates by typing a keyword in the Search box located at the 

top of the New page, and then clicking the Search button  or pressing the Enter key to 

display the search results. 

2. In the right pane, click the thumbnail of the template that you want to use. A preview 

window opens, displaying a larger image of the template and additional information. 

3. Click the Create button. Excel creates a new workbook based on the selected template 

and opens it in a new window. 

 
Figure 51 – New Page of the Backstage View 
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