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Introduction 

Adobe Illustrator CS5 is used to create graphics and type in vector format. Vector graphics are 

made up of points, lines, and curves that are defined by mathematical equations. Vector graphics 

are resolution independent, which means that they can be resized to any size without losing 

quality. This handout covers vector graphic effects which include text, color gradient, and gloss 

effects. The lessons include creating an icon and a customized t-shirt design. 

Downloading the Data Files 

This handout includes sample data files that can be used for hands-on practice. The data files are 

stored in a self-extracting archive. The archive must be downloaded and executed in order to 

extract the data files. 

 The data files used with this handout are available for download at 

http://www.calstatela.edu/its/training/datafiles/illustratorcs5p2.exe. 

 Instructions on how to download and extract the data files are available at 

http://www.calstatela.edu/its/docs/download.php. 

Starting the Program 

The following steps are for starting Illustrator CS5 using the computers in the ITS Training 

Program computer labs. The steps for starting the program on other computers may vary. 

 

To start Illustrator CS5: 

1. Click the Start button, click All Programs, click Adobe Design Premium CS5.5, and 

select Adobe Illustrator CS5.1. 

Text Effects 

Illustrator can be used to create text in vector format. In addition, you can apply different text 

effects to fit any project. 

Creating Text with Effects 
The first step in creating text effects is to create a new Illustrator document and create the text 

using the Type tool. The finished product in this lesson is intended to be printed. For this reason, 

the New Document Profile will be set to Print which uses a default letter size artboard. 

 

To create text with effects: 

1. Click the File menu and select New. The New Document dialog box opens (see Figure 

1). 

2. Type Text in the Name box. 

3. Select Print from the New Document Profile list. 

4. Select Letter from the Size list. 

5. Next to Orientation, click the Landscape button . 

6. Click the OK button. 

http://www.calstatela.edu/its/training/datafiles/illustratorcs5p2.exe
http://www.calstatela.edu/its/docs/download.php
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Figure 1 – New Document Dialog Box 

7. Select the Type tool  in the Tools panel. 

8. Click in the center of the artboard and type FRESH. 

9. With the Selection tool , select the text on the artboard. 

10. In the Control panel, select Poplar Std Black from the Font list, enter 250 pt in the 

Font Size box, and click the Stroke box and select None (see Figure 2). 

 

 

 

 

Figure 2 – Color and Font Options in the Control panel 

11. In the Control panel, click Align to display the Align panel (see Figure 3). 

12. Under Align To, select Align to Artboard. 

13. Under Align Objects, select Horizontal Align Center and Vertical Align Center to 

center the text (see Figure 4). 

Figure 3 – Align Panel 

Figure 4 – Centered Text 

14. In the Layers panel, double-click the layer’s name to open the Layer Options dialog 

box, type 1 in the Name box, and then click the OK button to rename the layer (see 

Figure 5). 
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Figure 5 – Layers Panel with Renamed Layer 

15. Click the Layers panel menu  located in the upper-right corner of the panel and select 

Duplicate to duplicate the layer. 

16. Rename the 1 copy layer to 2. 

17. With the Selection tool , select the text on the artboard. 

18. Click the Effect menu, point to Path, and select Offset Path. The Offset Path dialog box 

opens (see Figure 6). 

19. Type 10 pt in the Offset box, and then click the OK button. 

 
Figure 6 – Offset Path Dialog Box 

20. In the Layers panel, duplicate layer 2 and rename the new layer to 3. 

21. With the Selection tool , select the text on the artboard. 

22. Repeat step 18 to open the Offset Path dialog box, type 10 pt in the Offset box, and then 

click the OK button. 

23. In the Layers panel, duplicate layer 3 and rename the new layer to 4. 

24. With the Selection tool , select the text on the artboard. 

25. Repeat step 18 to open the Offset Path dialog box, type 10 pt in the Offset box, and then 

click the OK button. 

26. In the Layers panel, drag each layer to reposition layer 1 at the top, followed by layer 2, 

layer 3, and then layer 4 (see Figure 7). 

 
Figure 7 – Layers Panel with Reordered Layers 

27. Click the Target icon on layer 1 to target the layer (see Figure 8). A double ring icon in 

the Target column indicates that the item is targeted; a single ring icon indicates that the 

item is not targeted. 

28. Hold down the Alt key and click the Eye icon to the left of layer 1 to hide all other layers 

(see Figure 8). 
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Figure 8 – Layers Panel with Layer 1 Targeted and Visible 

Adding Color to Text 
Once the text is created, the next step is to add color by creating outlines and filling them with a 

gradient. 

 

To add color to the text: 

1. Click the Type menu and select Create Outlines. 

2. In the Gradient panel, click the Gradient Fill box and enter 90 in the Angle box (see 

Figure 9). 

Figure 9 – Gradient Panel with Black and White Gradient 

3. Double-click the black Gradient Stop (see Figure 9). The Color panel opens. 

4. Click the Color panel menu  in the upper-right corner of the panel and select RGB. 

5. Enter the RGB values 63, 169, 245 (see Figure 10). The Gradient Stop changes to blue 

(see Figure 11). 

 

Figure 10 – Color Panel 

 
Figure 11 – Gradient Panel with Blue and White Gradient 

6. In the Layers panel, make layer 2 visible, and then target the layer. 

7. In the Control panel, change the Fill color to white. 
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8. In the Layers panel, make layer 3 visible, and then target the layer. 

9. In the Color panel, change the Fill color to light blue by entering the RGB values 41, 

171, 226. 

10. In the Layers panel, make layer 4 visible, and then target the layer. 

11. In the Color panel, change the Fill color to blue by entering the RGB values 0, 113, 188 

(see Figure 12). 

 
Figure 12 – Text with Color and Gradient Effects 

Adding Effects to Text 
Once the text has color and a gradient fill, the next step is to add effects. In this lesson, a shadow 

is applied to each layer to make the text pop out. 

 

To add effects to the text: 

1. In the Layers panel, target layer 1. 

2. In the Appearance panel, click the Add New Effect button , point to Stylize, and 

select Drop Shadow (see Figure 13). The Drop Shadow dialog box opens (see Figure 

14). 

3. Enter 2 pt in the X Offset box, 4 pt in the Y Offset box, and 5 pt in the Blur box. 

NOTE: To preview the effect on the artboard, select the Preview check box. 

4. Click the OK button. 

 

 

 

Figure 13 – Appearance Panel 

Figure 14 – Drop Shadow Dialog Box 

5. In the Layers panel, target layer 2. 

6. Repeat step 2 to open the Drop Shadow dialog box, type 50 in the Opacity box, 1 pt in 

the X Offset and Y Offset boxes, 5 pt in the Blur box, and then click the OK button. 

7. In the Layers panel, target layer 3. 

8. Repeat step 2 to open the Drop Shadow dialog box, type 50 in the Opacity box, 1 pt in 

the X Offset and Y Offset boxes, 5 pt in the Blur box, and then click the OK button. 
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9. In the Layers panel, target layer 4. 

10. Repeat step 2 to open the Drop Shadow dialog box, type 50 in the Opacity box, 1 pt in 

the X Offset and Y Offset boxes, 5 pt in the Blur box, and then click the OK button (see 

Figure 15). 

 
Figure 15 – Text with a Drop Shadow Effect 

11. In the Layers panel, click the Create New Layer button  to create a new layer, and 

then position it above layer 1. 

12. Hold down the Alt key and click in the Edit column to the left of the new layer to lock all 

other layers (see Figure 16). 

 
Figure 16 – Layers Panel with New Editable Layer 

13. Select the Pen tool  in the Tools panel. 

14. On the artboard, create glare objects to fit the text (see Figure 17). 

 
Figure 17 – Glare Objects Created with the Pen Tool 

15. With the Selection tool , hold down the Shift key and click to select all of the glare 

objects on the artboard. 

16. In the Control panel, change the Fill color to white, and lower the Opacity level. See 

Figure 18 for the final result. 

 
Figure 18 – Final Text with Color, Gradient, and Glare Effects 
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Gradient Effects 

Objects with solid colors are said to be flat. Applying a gradient is a great way to create objects 

with a three-dimensional look. Gradient fills are graduated blends of two or more colors. 

This lesson consists of creating a flower and applying gradients to the petals to give the flower a 

natural look. 

Creating a Flower 
The first step in creating a flower is to create a petal. The rest of the flower is created by copying 

and rotating the petal. 

 

To create a flower: 

1. Click the File menu and select New. The New Document dialog box opens. 

2. Type Flower in the Name box. 

3. Select Print from the New Document Profile list. 

4. Select Letter from the Size list. 

5. Next to Orientation, click the Landscape button . 

6. Click the OK button. 

7. Select the Pen tool  in the Tools panel. 

8. On the artboard, create a petal (see Figure 19). 

 
Figure 19 – Petal Created with the Pen Tool 

9. With the Selection tool , select the petal on the artboard.  

10. Select the Rotate tool  in the Tools panel. 

11. On the artboard, click below the tip of the petal to reposition the reference point (see 

Figure 20). 

NOTE: Rotating an object turns it around a reference point. 

 
Figure 20 – Petal with Reference Point 

12. To create another petal, hold down the Alt key and drag the petal in a circular motion to 

rotate a copy of the petal (see Figure 21). Release the mouse button and then the Alt key. 
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Figure 21 – Copy of Petal 

13. Continue copying and rotating each petal to create a flower (see Figure 22). 

 

 

Figure 22 – Completed Flower 

Applying Gradients to the Flower 
The next step is to add color to the flower by applying gradients. 

 

To apply a gradient: 

1. With the Selection tool , select one of the petals on the artboard. 

2. Double-click the Gradient tool  in the Tools panel. 

3. Click the Gradient Fill box in the Gradient panel (see Figure 23). A black and white 

gradient is applied to the selected petal. 

Figure 23 – Gradient Panel with Two Gradient Stops 

4. Double-click the left Gradient Stop to open the Color panel, and enter the RGB values 

241, 90, 36 (see Figure 24). 

NOTE: To display the RGB color mode in the Color panel, click the Color panel menu  and 

select RGB. 
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Figure 24 – Color Panel 

5. Double-click the right Gradient Stop, and enter the RGB values 255, 255, 255. 

6. Position the mouse pointer slightly below the bottom edge of the Gradient Slider, and 

when the pointer changes to a white arrow with a plus sign , click to add a Gradient 

Stop in the middle of the Gradient Slider. 

7. Double-click the center Gradient Stop, and enter the RGB values 251, 176, 59 (see 

Figure 25). 

Figure 25 – Gradient Panel Settings for the Petal 

8. On the artboard, position the mouse pointer just off the small white square on the 

Gradient Annotator, and when the pointer changes to the rotation icon , drag to rotate 

the white side of the gradient toward the center of the flower (see Figure 26). 

 
Figure 26 – Petal with Gradient Annotator 

9. With the Selection tool , hold down the Shift key and click to select all the petals on 

the artboard. 

10. With the Eyedropper tool , click the petal that has a gradient fill. The same gradient 

is applied to all the petals. 

11. With the Gradient tool , rotate the gradient for all the petals to have the white side of 

the gradient toward the center of the flower (see Figure 27). 
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Figure 27 – Petals with Rotated Gradients 

12. In the Tools panel, select the Star tool  hidden under the Rectangle tool. 

13. On the artboard, drag to create a thin star in the center of the flower (see Figure 28). Hold 

down the Ctrl key as you drag to modify the shape of the star. 

 
Figure 28 – Star 

14. Double-click the Gradient tool  in the Tools panel. 

15. In the Gradient panel, click the Gradient Fill box, and select Radial from the Type list. 

16. Double-click the left Gradient Stop, and enter the RGB values 255, 247, 169. 

17. Double-click the center Gradient Stop, and enter the RGB values 255, 241, 0. 

18. Double-click the right Gradient Stop, and enter the RGB values 255, 215, 0. 

19. Drag to position the Gradient Stops as shown in Figure 29. 

 
Figure 29 – Gradient Panel Settings for the Star 

20. Select the Ellipse tool  in the Tools panel. 

21. On the artboard, hold down the Shift key and drag to draw a circle in the center of the 

flower. 

22. Double-click the Gradient tool  in the Tools panel. 

23. In the Gradient panel, click the Gradient Fill box, and select Radial from the Type list. 
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24. Double-click the left Gradient Stop, and enter the RGB values 221, 30, 71. 

25. Double-click the center Gradient Stop, and enter the RGB values 237, 61, 87. 

26. Double-click the right Gradient Stop, and enter the RGB values 243, 127, 123. 

27. Drag to position the Gradient Stops as shown in Figure 30. 

  
Figure 30 – Gradient Panel Settings for the Circle 

28. In the Transparency panel, select Hard Light from the Blending Mode list, and type 65 

in the Opacity box (see Figure 31). 

 
Figure 31 – Transparency Panel 

Drawing a Flower Stem 
The next step is to create a stem for the flower by using the Pen tool and by applying a gradient. 

 

To draw a flower stem: 

1. Select the Pen tool  in the Tools panel, and draw a stem on the artboard (see Figure 

32). 

 
Figure 32 – Stem Created with the Pen Tool 
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2. Double-click the Gradient tool  in the Tools panel. 

3. In the Gradient panel, click the Gradient Fill box, and select Linear from the Type list. 

4. Double-click the left Gradient Stop, and enter the RGB values 209, 228, 165. 

5. Double-click the center Gradient Stop, and enter the RGB values 172, 212, 121. 

6. Double-click the right Gradient Stop, and enter the RGB values 118, 184, 63. 

7. Drag to position the Gradient Stops as shown in Figure 33. See Figure 34 for the final 

result. 

  
Figure 33 – Gradient Panel Settings for the Stem  

 
Figure 34 – Final Flower 

Gloss Effect 

Adding gloss to a graphic enhances the visual look. Gloss makes graphics pop out, which in a 

sense takes a flat object and coverts it to a three-dimensional object. Gloss can be added to any 

shape such as a button or an icon, or in this case, a ball. 
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Creating a Ball 
The first step in creating a glossy ball is to create a circle using the Ellipse tool. 

 

To create a ball: 

1. Click the File menu and select New. The New Document dialog box opens. 

2. Type Glossy Ball in the Name box. 

3. Select Web from the New Document Profile list. 

4. Select 640 x 480 from the Size list. 

5. Click the OK button. 

6. Select the Ellipse tool  in the Tools panel. 

7. On the artboard, hold down the Shift key and drag to draw a circle. 

Applying a Gradient to the Ball 
The next step in creating a glossy ball is to add color to the circle. A solid color will not work 

because it will just make the image look like a colored circle. Instead, a gradient will be applied 

to make the circle look like a sphere. 

 

To apply a gradient to the ball: 

1. With the Selection tool , select the circle on the artboard. 

2. Double-click the Gradient tool  in the Tools panel. 

3. In the Gradient panel, click the Gradient Fill box, and select Radial from the Type list. 

4. Click below the bottom edge of the Gradient Slider to add a Gradient Stop between the 

center and the right edge of the Gradient Slider (see Figure 35). 

5. Double-click the left Gradient Stop to open the Color panel, and enter the RGB values 

252, 228, 33. 

NOTE: To display the RGB color mode in the Color panel, click the Color panel menu  and 

select RGB. 

6. Double-click the center Gradient Stop, and enter the RGB values 255, 147, 30. 

7. Double-click the right Gradient Stop, and enter the RGB values 250, 0, 0. 

 
Figure 35 – Gradient Panel Settings for the Ball 

8. In the Color panel, click the Stroke box, and enter the RGB values 255, 255, 0 (see 

Figure 36). 
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Figure 36 – Color Panel 

9. In the Control panel, enter 3 pt in the Stroke Weight box to increase the stroke size (see 

Figure 37). 

 
Figure 37 – Color Options in the Control Panel 

Adding Gloss to the Ball 
The last step in creating a glossy ball is to add gloss. Gloss is created by drawing an ellipse and 

adding a gradient to it. The trick to creating gloss is to change the Blending Mode. 

 

To add gloss to the ball: 

1. Select the Ellipse tool  in the Tools panel. 

2. On the artboard, drag to draw an ellipse to represent the gloss (see Figure 38). 

 
Figure 38 – Ellipse Created with the Ellipse Tool 

3. To create the gloss effect, double-click the Gradient tool  in the Tools panel. 

4. In the Gradient panel, click the Gradient Fill box, and select Linear from the Type list 

(see Figure 39). 

5. Double-click the left Gradient Stop, and enter the RGB values 0, 0, 0 (black). 

6. Double-click the right Gradient Stop, and enter the RGB values 255, 255, 255 (white). 

NOTE: If there are any other Gradient Stops on the Gradient Slider, remove them by selecting 

them and then clicking the Delete Stop button . 

 
Figure 39 – Gradient Panel Settings for the Gloss 
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7. On the artboard, position the mouse pointer just off the small white square on the 

Gradient Annotator, and when the pointer changes to the rotation icon , drag to 

position it vertically (see Figure 40). 

 
Figure 40 – Rotating the Gradient Annotator 

8. Position the mouse pointer directly over the Gradient Annotator to turn it into a slider, 

and then drag the arrow end of the Gradient Slider to resize it to fit within the ellipse 

(see Figure 41). 

 
Figure 41 – Resizing the Gradient Annotator 

9. In the Control panel, click the Stroke box  and select None  to remove the stroke 

from the ellipse. 

10. With the Selection tool , position the ellipse near the top of the ball (see Figure 42). 

 
Figure 42 – Ellipse Positioned on the Ball 

11. In the Transparency panel, select Screen from the Blending Mode list, and lower the 

Opacity level (see Figure 43). 

 
Figure 43 – Transparency Panel 
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12. To enhance the gloss effect, create two white ellipses with no stroke to add glare to the 

gloss (see Figure 44). 

 
Figure 44 – Two White Ellipses Created with the Ellipse Tool 

13. With the Selection tool , position the two white ellipses near the top of the ball (see 

Figure 45). 

 
Figure 45 – Two White Ellipses Positioned on the Ball 

14. With the Selection tool , select the ball on the artboard. 

15. In the Appearance panel, click the Add New Effect button , point to Stylize, and 

select Drop Shadow (see Figure 46). The Drop Shadow dialog box opens (see Figure 

47). 

 

 
Figure 46 – Appearance Panel 

 
Figure 47 – Drop Shadow Dialog Box 

16. Enter 7 px in the X Offset and Y Offset boxes, and then click the OK button. See Figure 

48 for the final result. 
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Figure 48 – Final Ball with Gloss Effect 

Icons 

With mobile applications or apps becoming very popular and new ones coming out every day, 

the need for icons has increased. Icons can be set to represent a program, an app, or even a link 

to a website. 

Creating an Icon 
The first step in creating an icon is to create a new Illustrator document. The New Document 

Profile will be set to Web because the icon is intended to be viewed on the screen. The icon 

created in this lesson is a square shaped icon with a gradient fill. 

 

To create an icon: 

1. Click the File menu and select New. The New Document dialog box opens. 

2. Type Icon in the Name box. 

3. Select Web from the New Document Profile list. 

4. Select 640 x 480 from the Size list. 

5. Next to Orientation, click the Portrait button . 

6. Click the OK button. 

7. Select the Rounded Rectangle tool  in the Tools panel. 

8. On the artboard, hold down the Shift key and drag to draw a rounded square (see Figure 

49). 

 
Figure 49 – Rounded Square 

9. Double-click the Gradient tool  in the Tools panel. 

10. In the Gradient panel, click the Gradient Fill box, and select Radial from the Type list. 

11. Double-click the left Gradient Stop, and enter the RGB values 63, 169, 245. 

12. Double-click the right Gradient Stop, and enter the RGB values 0, 113, 188 (see Figure 

50 and Figure 51). 
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NOTE: The Reverse Gradient button  in the Gradient panel can be used to reverse the colors 

in the gradient. 

 
Figure 50 – Gradient Panel Settings for the Rounded Square 

 
Figure 51 – Rounded Square with a Blue Radial Gradient 

13. Click the Edit menu and select Copy, and then click the Edit menu and select Paste in 

Front to duplicate the rounded square. 

14. In the Control panel, click the Stroke box  and select None  to remove the stroke. 

15. To add gloss, select the Eraser tool  in the Tools panel. 

16. On the artboard, drag over the rounded square to erase a portion in the shape of a wave. 

This divides the square into two sections (see Figure 52). 

 
Figure 52 – Rounded Square Divided into Two Sections 

17. Click the Select menu and select Deselect. 

18. With the Selection tool , select the top portion of the rounded square and press the 

Delete key to delete it. 

19. Select the bottom portion of the rounded square. 

20. In the Color panel, click the Fill box, and then enter the RGB values 32, 100, 168. 
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21. Click the Stroke box, and then click the None box to remove the stroke (see Figure 53). 

 
Figure 53 – Stroke Settings in the Color Panel 

22. Select the original square on the artboard. 

23. In the Color panel, click the Stroke box, and then enter the RGB values 59, 89, 151. 

24. In the Control panel, enter 4 pt in the Stroke Weight box to increase the stroke size (see 

Figure 54). 

 
Figure 54 – Color Options in the Control Panel 

25. Select the Type tool  in the Tools panel. 

26. Click on the rounded square on the artboard and type f. 

27. With the Selection tool , select the text on the artboard. 

28. In the Control panel, select Lucida Sans from the Font list, and then click the Fill box 

 and select white. 

29. On the artboard, hold down the Shift key and drag a corner of the bounding box to resize 

the letter to make it the size of the square (see Figure 55). 

30. Drag to position the letter near the right side of the rounded square. 

31. Right-click the letter and select Create Outlines from the shortcut menu (see Figure 56). 

 

 
Figure 55 – Resizing the Letter 

 
Figure 56 – Final Icon Design 

T-shirt Design 

Creating custom t-shirts is a form of expression. The first step is to come up with a design. This 

is the most important and probably the most time consuming step in the process. The second step 

is to create the design in a digital format using Illustrator. This lesson consists of creating 

graphics and text and using those objects to create the front and back side designs of a t-shirt. 

The data file used in this lesson includes a t-shirt outline that is used as the basis for the design. 
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Creating the Back Side Design 
This lesson consists of creating text and using the Golden Eagle graphic included in the data file 

to design the back side of the t-shirt. 

 

To create the back side design: 

1. Click the File menu and select Open. The Open dialog box opens. 

2. Navigate to the folder that contains the sample data file, select the T-shirt.ai file, and 

then click the Open button. 

NOTE: To hide the grid, click the View menu and select Hide Grid. To display the grid again, 

click the View menu and select Show Grid. 

3. With the Selection tool , select the Golden Eagle graphic on the artboard and drag to 

position it in the center of the back side of the t-shirt (see Figure 57). 

 
Figure 57 – Golden Eagle on the Back Side of the T-shirt 

4. Select the Type tool  in the Tools panel, click on the artboard, and type CSULA. 

5. With the Selection tool , select the text on the artboard. 

6. In the Control panel, select Bernard MT Condensed from the Font list, and enter 300 

pt in the Font Size box (see Figure 58). 

 
Figure 58 – Font Options in the Control Panel 

7. With the Selection tool , drag to position the text above the Golden Eagle graphic on 

the back side of the t-shirt. 

8. Hold down the Shift key and click to select both the text and the Golden Eagle graphic 

on the artboard. 

9. In the Control panel, select Align to Artboard from the list, and then click the 

Horizontal Align Center button (see Figure 59). See Figure 60 for the final result. 

 
Figure 59 – Align Options in the Control Panel 
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Figure 60 – Final Back Side Design of T-shirt 

Creating the Front Side Design 
This lesson consists of creating text and a simple mouse graphic to design the front side of the t-

shirt. 

 

To create the front side design: 

1. Select the Type tool  in the Tools panel, click on the artboard, and type ITS. 

2. With the Selection tool , select the text on the artboard. 

3. In the Control panel, enter 175 pt in the Font Size box. 

4. With the Selection tool , drag to position the text at the upper-left corner of the white 

box on the front side of the t-shirt (see Figure 61). 

 
Figure 61 – Text on the Front Side of the T-shirt 

5. To draw a mouse, select the Ellipse tool  in the Tools panel, and drag on the artboard 

to draw an ellipse (see Figure 62). 

6. In the Control panel, click the Fill box  and select white, and then click the Stroke 

box  and select black. 
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Figure 62 – Ellipse Created with the Ellipse Tool 

7. To draw the mouse buttons, select the Pen tool  in the Tools panel. 

8. On the artboard, click to add two anchor points to form a horizontal line (see Figure 63). 

 
Figure 63 – Line Created with the Pen Tool 

9. Click to add another anchor point above the right anchor point to form the right side of 

the mouse button (see Figure 64). 

 
Figure 64 – Bottom and Right Sides of the Mouse Button 

10. Click and hold down the mouse button on the left anchor point and drag to create a curve 

(see Figure 65). 

 
Figure 65 – Left Button of the Mouse  

11. With the Selection tool , right-click the created shape, point to Transform, and select 

Reflect. The Reflect dialog box opens (see Figure 66). 

12. Under Axis, select the Vertical option, and then click the Copy button. 
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Figure 66 – Reflect Dialog Box 

13. With the Selection tool , drag to position the two buttons side by side within the 

ellipse to create a mouse (see Figure 67 and Figure 68). 

 

 
Figure 67 – Positioning the Buttons Side by Side 

 
Figure 68 – Mouse with Two Buttons 

14. To draw the mouse chord, select the Pen tool  in the Tools panel. 

15. On the artboard, click to add two anchor points to form a small horizontal line on top of 

the ellipse (see Figure 69). 

 
Figure 69 – Small Line Created with the Pen Tool 

16. Click and hold down the mouse button above and to the left of the small line and drag to 

create a curve (see Figure 70). 

17. Click the newly created anchor point to reset it (see Figure 71). 

 

 

 
Figure 70 – Creating the Curve of the Mouse 

Chord 

 
Figure 71 – Resetting the Anchor Point 
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18. Click and hold down the mouse button on the left anchor point of the small line and drag 

to create a curve to complete the cord (see Figure 72). 

 
Figure 72 – Completed Mouse 

19. With the Selection tool , drag to position the mouse next to the text. 

20. Add color to the mouse and make any necessary adjustments. See Figure 73 for the final 

result. 

 
Figure 73 – Final Front Side Design of T-shirt 
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