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Introduction 

Adobe Illustrator CS5 is used to create graphics and type in vector format. Vector graphics are 

made up of points, lines, and curves that are defined by mathematical equations. Vector graphics 

are resolution independent, which means that they can be resized to any size without losing 

quality. This handout provides a practical approach to learning Illustrator CS5 by including real 

world examples. The lessons are centered around a fictitious flower shop and cover how to create 

a company logo, a customized PowerPoint template, a birthday party invitation for an employee, 

a company letterhead, and a business card. 

Downloading the Data Files 

This handout includes sample data files that can be used for hands-on practice. The data files are 

stored in a self-extracting archive. The archive must be downloaded and executed in order to 

extract the data files. 

 The data files used with this handout are available for download at 

http://www.calstatela.edu/its/training/datafiles/illustratorcs5p3.exe. 

 Instructions on how to download and extract the data files are available at 

http://www.calstatela.edu/its/docs/download.php. 

Starting the Program 

The following steps are for starting Illustrator CS5 using the computers in the ITS Training 

Program computer labs. The steps for starting the program on other computers may vary. 

 

To start Illustrator CS5: 

1. Click the Start button, click All Programs, click Adobe Design Premium CS5.5, and 

select Adobe Illustrator CS5.1. 

Logo 

A company is easily recognized by its logo. When creating a logo, visualize the company, the 

clients, and the aim of the business. This will help in creating a logo which represents the 

company. This section consists of creating a logo for a flower shop. 

Creating a Logo 
This lesson consists of creating a flower that will be used in the logo of the flower shop. 

 

To create a logo: 

1. Click the File menu and select New. The New Document dialog box opens (see Figure 

1). 

2. Type Logo in the Name box. 

3. Select Print from the New Document Profile list. 

4. Select Letter from the Size list. 

5. Next to Orientation, click the Landscape button . 

6. Click the OK button. 

http://www.calstatela.edu/its/training/datafiles/illustratorcs5p3.exe
http://www.calstatela.edu/its/docs/download.php
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Figure 1 – New Document Dialog Box 

7. To draw a petal, select the Pen tool  in the Tools panel. 

8. Click anywhere on the artboard to create the first anchor point (see point 1 on Figure 2), 

click and hold down the mouse button to create the second anchor point (see point 2 on 

Figure 2), drag outward (see point 3 on Figure 2) to create a curved path, and then release 

the mouse button. 

9. Click and hold down the mouse button on the first anchor point (see point 1 on Figure 2), 

drag outward (see point 4 on Figure 2) to create a curved path, and then release the mouse 

button to complete the petal. 

NOTE: As you drag, direction handles appear on both sides of the anchor point (see Figure 2). 

The angle and length of the direction handles determine the shape and size of the curved segment. 

 
Figure 2 – Creating a Petal with the Pen Tool 

10. Click the Select menu and select Deselect. 

11. Select the Selection tool  in the Tools panel, and then select the petal on the artboard. 

12. To copy the petal, select the Rotate tool  in the Tools panel. 

13. On the artboard, click below the petal to reposition the reference point (see Figure 3). 

NOTE: Rotating an object turns it around a reference point. 

 
Figure 3 – Petal with Reference Point 



Adobe Illustrator CS5 Part 3: Real World Illustrator 4 

14. Hold down the Alt key and drag the petal in a circular motion to rotate a copy of the petal 

(see Figure 4). Release the mouse button and then the Alt key. 

15. Repeat steps 12 through 14 to create two additional petals (see Figure 5). 

 

 
Figure 4 – Copying and Rotating the Petal with the 

Rotate Tool 

 
Figure 5 – Four Petals of the Flower 

NOTE: Use the Selection tool to move, rotate, or resize the petals as needed (see Figure 6). 

 
Figure 6 – Rotating a Petal 

16. Select the Ellipse tool  in the Tools panel. 

17. On the artboard, hold down the Shift key and drag to draw a circle in the middle of the 

petals (see Figure 7). 

18. Create three additional circles around and in between the petals. Leave the last space 

open for the stem (see Figure 8). 

 

 
Figure 7 – Circle Added in the Middle of the Petals 

 
Figure 8 – Circles Added Around the Petals 
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19. With the Pen tool, draw the stem of the flower (see Figure 9). 

NOTE: Clicking an anchor point removes one of the direction handles. This removes any 

influence on the next anchor point. 

 
Figure 9 – Stem Created with the Pen Tool 

NOTE: Use the Direct Selection tool  to make any adjustments to the shape of the curved 

segments. 

20. With the Pen tool, draw a branch for the flower (see Figure 10). 

 
Figure 10 – Branch Created with the Pen Tool 

21. To create the second branch, with the Selection tool, select the branch on the artboard. 

22. Right-click the branch, point to Transform, and select Reflect. The Reflect dialog box 

opens (see Figure 11). 

23. Under Axis, select the Vertical option. 

NOTE: To preview the effect on the artboard, select the Preview check box. 

24. Click the Copy button to duplicate the branch. 

 
Figure 11 – Reflect Dialog Box 
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25. With the Selection tool, select each branch to display a bounding box around it, and then 

drag a corner handle to resize it (see Figure 12). Make the left branch smaller than the 

right branch. 

26. Drag to position the two branches on the stem (see Figure 13). 

 

 
Figure 12 – Resizing a Branch 

 
Figure 13 – Stem with Two Branches 

27. Drag a marquee around the stem and two branches to select all three shapes (see Figure 

14). 

 
Figure 14 – Selecting the Stem and Two Branches 

28. Click the Window menu and select Pathfinder. 

29. In the Pathfinder panel, click the Unite button to combine the selected shapes (see 

Figure 15). 

 
Figure 15 – Pathfinder Panel 

30. Drag to position the stem and two branches below the flower (see Figure 16).  
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Figure 16 – Positioning the Stem and Two Branches 

31. With the Pen tool, draw a leaf for the flower (see Figure 17). 

 
Figure 17 – Leaf Created with the Pen Tool 

32. With the Selection tool, resize the leaf as necessary, and then drag to position it next to 

the left branch (see Figure 18). 

NOTE: When resizing the leaf, hold down the Shift key as you drag a corner handle to maintain 

the leaf’s proportions. 

33. To copy the leaf, hold down the Alt key and drag the leaf to another location on the 

artboard (see Figure 18). 

34. Right-click the new leaf, point to Transform, and select Reflect. The Reflect dialog box 

opens. 

35. Under Axis, select the Vertical option, and then click the OK button (see Figure 19). 

 

 
Figure 18 – Copied Leaf 

 
Figure 19 – Reflected Leaf 

36. With the Selection tool, resize the leaf to make it smaller than the first leaf, and then drag 

to position it next to the right branch (see Figure 20). 
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Figure 20 – Final Flower 

Adding Color to the Logo 
This lesson consists of applying color to the flower. You can use the colors provided in this 

lesson or select your preferred colors. 

 

To add color to the logo: 

1. With the Selection tool , hold down the Shift key and click to select all of the petals 

on the artboard. 

2. Double-click the Fill box in the Color panel (see Figure 21). The Color Picker dialog 

box opens (see Figure 22). 

 
Figure 21 – Color Panel 

 
Figure 22 – Color Picker Dialog Box 
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3. Enter EC008C in the Hexadecimal Color box (see Figure 22). 

NOTE: You can click inside the Color Field or the Color Spectrum to select a different color. 

4. Click the OK button. 

5. Repeat steps 1 through 4 to apply color to the rest of the flower. The suggested colors are 

listed in Table 1. After applying all the colors, the flower should look like Figure 23. 
 

Table 1 – Suggested Colors for the Flower 

Object Hexadecimal Value 

Petals EC008C 

Center circle of the flower 27AAE1 

Circles around the flower FFF200 

Stem A97C50 

Leaves 39B54A 

 
Figure 23 – Final Flower with Color 

6. Press Ctrl+A to select all the objects on the artboard. 

7. In the Control panel, click the Stroke box  and select None  to remove the stroke. 

Adding Text to the Logo 
This lesson consists of adding the word flowers to the logo and changing the color of the text. 

The flower graphic created in the previous two lessons will be used to represent the letter l in the 

word flowers. 

 

To add text to the logo:  

1. Select the Type tool  in the Tools panel, and then click on the artboard. 

2. In the Control panel, select Nueva Std from the Font list, and then type F on the 

artboard. 

3. With the Selection tool , select the letter, and then hold down the Shift key and drag a 

corner handle to increase its size. 

4. Drag to position the letter on the left side of the flower (see Figure 24). 

 
Figure 24 – Letter Added Next to the Flower 

NOTE: Notice the size of the font in the Control panel for later use (see Figure 25). 

 
Figure 25 – Font Options in the Control Panel 



Adobe Illustrator CS5 Part 3: Real World Illustrator 10 

5. Select the Type tool, and then click on the artboard and type owers. 

6. With the Selection tool, select the text. 

7. In the Control panel, change the value in the Font Size box to match the size of the letter 

F (see Figure 25). 

8. Drag to position the text on the right side of the flower (see Figure 26). 

 
Figure 26 – Word Added to the Logo 

9. Hold down the Shift key and click to select both F and owers. 

10. Double-click the Fill box in the Color panel. The Color Picker dialog box opens. 

11. Enter 27AAE1 in the Hexadecimal Color box, and then click the OK button. 

12. Click the Select menu and select All to select all the objects on the artboard. 

13. Right-click the flower and select Group. 

14. In the Control panel, click the Horizontal Align Center button  and the Vertical 

Align Center button . 

15. On the artboard, hold down Shift+Alt and drag a corner handle to decrease the size to fit 

the artboard. See Figure 27 for the final result. 

 
Figure 27 – Final Logo 

PowerPoint Template 

Graphics created in Illustrator can be used in other programs. This section consists of creating a 

background graphic in Illustrator, exporting the graphic, and using it to create a customized 

PowerPoint template for the flower shop. 

Creating a Slide Background 
In this lesson, the flower graphic is used to create a background design for the title slide of the 

PowerPoint template. 
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To create a background design: 

1. Click the File menu and select New. The New Document dialog box opens. 

2. Type Slide in the Name box. 

3. Select Web from the New Document Profile list. 

4. Select Pixels from the Units list. 

5. Type 1920 in the Width box and 1080 in the Height box. 

6. Click the OK button. 

7. Click the File menu and select Open. The Open dialog box opens. 

8. Navigate to the folder that contains the sample data files, select the Flower.ai file, and 

then click the Open button. 

9. With the Selection tool , select the flower on the artboard. 

10. Click the Edit menu and select Copy to copy the flower. 

11. Return to the Slide.ai document. 

12. Click the Edit menu and select Paste to paste the flower. 

13. Drag to position the flower in the lower-left corner of the artboard (see Figure 28). 

 
Figure 28 – Flower Positioned in the Lower-left Corner of the Artboard 

14. Select the flower, and then hold down Shift+Alt and drag the flower to the right to create 

a copy in the lower-right corner of the artboard (see Figure 29). 

 
Figure 29 – Creating a Copy of the Flower 

15. Hold down the Shift key and click to select both flowers. 

16. Click the Object menu, point to Blend, and select Blend Options. The Blend Options 

dialog box opens (see Figure 30). 

17. Click the Spacing arrow and select Specified Steps, type 6 in the text box for the number 

of steps, and then click the OK button. 

 
Figure 30 – Blend Options Dialog Box 
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18. Select the Blend tool  in the Tools panel, and then click once on each flower. This 

creates a row of flowers (see Figure 31). 

 
Figure 31 – Multiple Flowers Created with the Blend Tool 

19. Select the Pen tool  in the Tools panel. 

20. On the artboard, click to add three anchor points to form a triangle (see Figure 32). 

 
Figure 32 – Triangle Created with the Pen Tool 

21. With the Selection tool, select the triangle on the artboard. 

22. In the Color panel, change the Fill color to green by entering the RGB values 57, 181, 74 

(see Figure 33). 

 
Figure 33 – Color Panel 

23. Drag to position the triangle in the lower-left corner of the artboard (see Figure 34). 

 
Figure 34 – Triangle Positioned in the Lower-left Corner of the Artboard 

24. Select the triangle, and then hold down Shift+Alt and drag the triangle to the right to 

create a copy in the lower-right corner of the artboard (see Figure 35). 

 
Figure 35 – Creating a Copy of the Triangle 
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25. Click the Object menu, point to Blend, and select Blend Options. The Blend Options 

dialog box opens. 

26. Click the Spacing arrow and select Specified Steps, type 16 in the text box for the 

number of steps, and then click the OK button. 

27. Select the Blend tool, and then click once on each triangle. This creates a row of triangles 

(see Figure 36). 

 
Figure 36 – Multiple Triangles Created with the Blend Tool 

28. With the Selection tool, select the triangles on the artboard, hold down the Alt key and 

drag to the right to create a copy (see Figure 37). 

 
Figure 37 – Creating a Copy of the Triangles 

29. In the Color panel, change the Fill color to a lighter green by entering the RGB values 

79, 255, 0. 

30. Right-click the light green triangles, point to Arrange, and select Send Backward (see 

Figure 38). 

 
Figure 38 – Two Rows of Overlapping Triangles 

Exporting the File  
This lesson consists of exporting the background design created in the previous lesson to a PNG 

format so that it can be used in the PowerPoint template. 

 

To export the file: 

1. Click the File menu and select Export. The Export dialog box opens. 

2. Select PNG (*.PNG) from the Save as type list, and then click the Save button (see 

Figure 39). The PNG Options dialog box opens. 

 
Figure 39 – Export Dialog Box 

3. Under Resolution, select the Medium (150 ppi) option, and then click the OK button. 
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Creating a Customized PowerPoint Template 
This lesson consists of using the graphics created in the previous lessons to create a customized 

PowerPoint template. 

 

To create a PowerPoint template: 

1. Click the Start button, click All Programs, click Microsoft Office, and select Microsoft 

PowerPoint 2010. 

NOTE: You can also perform these steps using Microsoft PowerPoint 2007. 

2. On the View tab, in the Master Views group, click the Slide Master button (see Figure 

40). 

 
Figure 40 – Master Views Group on the View Tab 

NOTE: In Microsoft PowerPoint 2007, the Slide Master button is located in the Presentation 

Views group.  

3. On the Insert tab, in the Images group, click the Picture button (see Figure 41). The 

Insert Picture dialog box opens. 

 
Figure 41 – Images Group on the Insert Tab 

4. Locate and select the Slide.png file, and then click the Insert button. 

5. Drag to position the background image at the bottom of the slide (see Figure 42). 

 
Figure 42 – Background Image Positioned at the Bottom of the Slide 

6. On the Insert tab, in the Images group, click the Picture button. The Insert Picture 

dialog box opens. 

7. Locate and select the Logo.png file, and then click the Insert button. 

8. Drag to position the logo in the upper-left corner of the slide (see Figure 43). 
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Figure 43 – Logo Positioned in the Upper-left Corner of the Slide 

9. On the Slide Master tab, in the Edit Master group, click the Insert Slide Master button. 

10. On the Insert tab, in the Images group, click the Picture button. The Insert Picture 

dialog box opens. 

11. Locate and select the Flower.png file, and then click the Insert button. 

12. Drag to position the flower on the left side of the slide (see Figure 44). 

 
Figure 44 – Flower Positioned on the Left Side of the Slide 

13. On the View tab, in the Presentation Views group, click the Normal button (see Figure 

45). 

 
Figure 45 – Presentation Views Group on the View Tab 

14. To insert the new slides, on the Home tab, in the Slides group, click the New Slide arrow 

(see Figure 46) and select Title Slide under Office Theme (see Figure 47). 

 
Figure 46 – Slides Group on the Home Tab 
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Figure 47 – Office Theme Slides 

15. Click the New Slide arrow and select Title and Content under Custom Design (see 

Figure 48). 

 
Figure 48 – Custom Design Slides 

16. Begin typing your content (see Figure 49). 

 
Figure 49 – Final PowerPoint Slides 

Invitation 

Illustrator can be used to create personalized invitations for different occasions. In this section, a 

birthday party invitation is created for an employee of the flower shop. 
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Creating the Invitation Background 
This lesson consists of creating a background design for the birthday party invitation. 

 

To create the invitation background: 

1. Click the File menu and select New. The New Document dialog box opens. 

2. Type Invitation in the Name box. 

3. Select Print from the New Document Profile list. 

4. Select Letter from the Size list. 

5. Click the OK button. 

6. Select the Rectangle tool  in the Tools panel. 

7. In the Color panel, change the Fill color to RGB (142, 188, 229), and the Stroke color to 

None (see Figure 50). 

 
Figure 50 – Color Panel Settings for the Rectangle 

8. Drag to draw a rectangle at the top of the artboard to represent the header (see Figure 51). 

 
Figure 51 – Adding a Header 

9. Drag to draw a rectangle at the bottom of the artboard to represent the footer. 

10. In the Color panel, change the Fill color to RGB (244, 152, 192), and the Stroke color to 

None (see Figure 52). 

 
Figure 52 – Adding a Footer 

11. In the Layers panel, click the Create New Layer button  to create a new layer, 

double-click the layer’s name and rename it to Background, and then drag to position it 

below Layer 1 (see Figure 53). 
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Figure 53 – Layers Panel with the Background Layer 

12. With the Rectangle tool, create six rectangles of various widths between the header and 

the footer (see Figure 54). 

 
Figure 54 – Creating a Background with Rectangles 

13. With the Selection tool , select each rectangle and change the Fill color using the 

Color panel. See Figure 55 and Table 2 for the RGB values for each rectangle. 

 
Figure 55 – RGB Values for the Rectangles 
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Table 2 – RGB Values for the Rectangles 

Rectangle RGB Value 

First 149, 204, 139 

Second 143, 108, 86 

Third 244, 217, 188 

Fourth 243, 152, 192 

Fifth 149, 204, 139 

Sixth 143, 188, 229 

 

14. In the Tools panel, select the Rounded Rectangle tool  hidden under the Rectangle 

tool. 

15. In the Color panel, change the Fill color to white, and the Stroke color to RGB (236, 

245, 228 (see Figure 56). 

 
Figure 56 – Color Panel Settings for the Rounded Rectangle 

16. In the Control panel, enter 14 pt in the Stroke Weight box to increase the stroke size. 

17. Drag to draw a rounded rectangle in the center of the artboard (see Figure 57). 

 
Figure 57 – Invitation Background 

Inserting a Graphic 
Since this invitation is for a flower shop employee, the flower graphic from the flower shop’s 

logo is incorporated into the design. 
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To insert the flower graphic: 

1. Open the Flower.ai file from the data files folder. 

2. With the Selection tool , select the flower on the artboard. 

3. Click the Edit menu and select Copy to copy the flower. 

4. Return to the Invitation.ai document. 

5. Click the Edit menu and select Paste to paste the flower. 

6. Drag to position the flower in the lower-left corner of the rounded rectangle (see Figure 

58). 

 
Figure 58 – Flower Positioned in the Lower-left Corner of the Rounded Rectangle  

7. Hold down the Shift key and drag the upper-right corner handle to increase the size of the 

flower (see Figure 59). 

 
Figure 59 – Increasing the Size of the Flower 

Adding Text to the Invitation 
This lesson consists of adding the details of the invitation. The text is formatted with different 

fonts, font sizes, and colors to fit with the overall design of the invitation. 

 

To add text to the invitation: 

1. In the Layers panel, create a new layer and rename it to Text. 

2. Select the Type tool  in the Tools panel, click on the artboard, and type Come 

celebrate the birthday party for.... 

3. With the Selection tool , select the text on the artboard.  

4. In the Control panel, select Pristina from the Font list, and enter 30 pt in the Font Size 

box. 
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5. Select the Eyedropper tool  in the Tools panel, and then click the tan rectangle on 

the artboard (see Figure 60). This applies the tan color to the selected text. 

NOTE: The Eyedropper tool is used to sample a color from a placed object and apply the color 

to another object. 

 
Figure 60 – Sampling the Tan Color with the Eyedropper Tool 

6. With the Selection tool, drag to position the text at the top of the rounded rectangle (see 

Figure 61). 

 
Figure 61 – Text Positioned at the Top of the Rounded Rectangle 

7. In the Control panel, click Align to display the Align panel, and then select Horizontal 

Align Center to center the text (see Figure 62). 

 
Figure 62 – Align Panel 

8. Select the Type tool, click below the first line of text on the artboard, and type Flora 

Sacate. 

9. With the Selection tool, select the new text. 

10. In the Control panel, select Baskerville Old Face from the Font list, and enter 50 pt in 

the Font Size box (see Figure 63). 

 
Figure 63 – Font Options in the Control Panel 
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11. Select the Eyedropper tool, and then click the pink rectangle on the artboard (see Figure 

64). This applies the pink color to the selected text. 

 
Figure 64 – Sampling the Pink Color with the Eyedropper Tool 

12. With the Selection tool, select the text. 

13. In the Control panel, click Align to display the Align panel, and then select Horizontal 

Align Center to center the text. 

14. Select the Type tool, click on the artboard, and type the following text: 

Monday, March 28th, 2011 

12:00 P.M. 

Student Union 

5151 State University Drive 

Los Angeles, CA 90032 

15. With the Selection tool, select the new text. 

16. In the Control panel, select Pristina from the Font list, and enter 25 pt in the Font Size 

box. 

17. Select the Eyedropper tool, and then click the brown rectangle on the artboard (see 

Figure 65). This applies the brown color to the selected text. 

  
Figure 65 – Sampling the Brown Color with the Eyedropper Tool 

18. With the Selection tool, drag to position the text next to the flower (see Figure 66). 
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Figure 66 – Date and Location Text Positioned Next to the Flower 

19. Select the Type tool, click on the artboard, and type the following text: 

R.S.V.P. Bogo Bonanza, (323) 343-3000 

20. With the Selection tool, select the new text. 

21. In the Control panel, select Pristina from the Font list, and enter 20 pt in the Font Size 

box. 

22. Select the Eyedropper tool, and then click the green rectangle on the artboard (see 

Figure 67). This applies the green color to the selected text. 

 
Figure 67 – Sampling the Green Color with the Eyedropper Tool 

23. With the Selection tool, drag to position the text next to the flower (see Figure 68). 

 
Figure 68 – Contact Information Text Positioned Next to the Flower 

Adding Effects 
Effects can be used to enhance the appearance of the invitation. In this lesson, a drop shadow is 

applied to give the invitation a three-dimensional look. 

 

To add a drop shadow: 

1. With the Selection tool , select the rounded rectangle on the artboard. 

2. In the Appearance panel, click the Add New Effect button, point to Stylize, and select 

Drop Shadow (see Figure 69). The Drop Shadow dialog box opens (see Figure 70). 
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Figure 69 – Appearance Panel 

3. Enter 5 pt in the X Offset and Y Offset boxes, and 10 pt in the Blur box. 

 
Figure 70 – Drop Shadow Dialog Box 

4. Click the OK button. See Figure 71 for the final result. 

 
Figure 71 – Final Invitation 
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Letterhead 

A letterhead usually consists of the name and contact information of a company, a logo, and 

sometimes a background pattern. This section consists of creating a letterhead for the flower 

shop. 

Setting Up the Document 
The finished product in this lesson is intended to be printed. For this reason, the New Document 

Profile will be set to Print which uses a default letter size artboard. After creating a new 

document, guides are placed on the artboard to help align text and graphic objects that will be 

added in the next lesson. 

 

To set up the document: 

1. Click the File menu and select New. The New Document dialog box opens (see Figure 

72). 

2. Type Letterhead in the Name box. 

3. Select Print from the New Document Profile list. 

4. Select Letter from the Size list. 

5. Select Inches from Units list. 

6. Click the up arrow to change the Bleed for all sides to 0.125 in. 

NOTE: Bleed is the amount of artwork that falls outside of the artboard. You can include bleed in 

your artwork as a margin of error, to ensure that the ink is still printed to the edge of the page 

after the page is trimmed. 

 
Figure 72 – New Document Dialog Box 

7. Click the OK button. 

NOTE: The red line around the artboard indicates the bleed area. 

8. Click the View menu, point to Rulers, and select Show Rulers to display the horizontal 

and vertical rulers (see Figure 73). 
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Figure 73 – Displaying the Rulers 

9. To create a horizontal guide at the top of the artboard, position the mouse pointer on the 

horizontal ruler and drag down until you reach the 1 inch mark on the vertical ruler, and 

then release the mouse button (see Figure 74). 

10. Repeat step 9 to create a 1 inch horizontal guide at the bottom of the artboard. 

 
Figure 74 – Creating a Horizontal Guide on the Artboard 

11. To create a vertical guide on the left side of the artboard, position the mouse pointer on 

the vertical ruler and drag to the right until you reach the 1 inch mark on the horizontal 

ruler, and then release the mouse button. 

12. Repeat step 11 to create a 1 inch vertical guide on the right side of the artboard. See 

Figure 75 for the final result. 

 
Figure 75 – Four Guides Placed on the Artboard 
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Adding Graphics and Text to the Letterhead 
This lesson consists of adding the flower shop’s logo and contact information to the letterhead. 

 

To add graphics and text: 

1. Open the Logo.ai file from the data files folder. 

2. With the Selection tool , select the logo on the artboard. 

3. Click the Edit menu and select Copy to copy the logo. 

4. Return to the Letterhead.ai document. 

5. Click the Edit menu and select Paste to paste the logo (see Figure 76). 

 
Figure 76 – Adding the Logo to the Letterhead 

6. Hold down the Shift key and drag a corner handle to decrease the size of the logo (see 

Figure 77). 

 
Figure 77 – Decreasing the Size of the Logo 

7. In the Control panel, click the Horizontal Align Center button  and the Vertical 

Align Top button  to center the logo and position it at the top of the letterhead (see 

Figure 78). 

 
Figure 78 – Logo Positioned at the Top of the Letterhead 



Adobe Illustrator CS5 Part 3: Real World Illustrator 28 

8. Select the Type tool  in the Tools panel, click on the artboard, and type Library 

Palmer Wing, Room 4056 (LIB PW 4056). 

9. With the Selection tool, select the text on the artboard. 

10. In the Control panel, select Nueva Std from the Font list, and enter 12 pt in the Font 

Size box. 

11. In the Color panel, change the Fill color to RGB (96, 58, 23). 

12. Select the Type tool, click on the artboard, and type itstraining@calstatela.edu. 

13. With the Selection tool, select the new text on the artboard. 

14. Select the Eyedropper tool  in the Tools panel, and then click the brown text on the 

artboard (see Figure 79). This applies the brown color to the selected text. 

 
Figure 79 – Sampling the Brown Color with the Eyedropper Tool 

15. Select the Type tool, click on the artboard, and type (323) 343-5369. 

16. Select the Eyedropper tool and click the brown text on the artboard, and then hold down 

the Alt key and click the black text to apply the sampled color. 

17. Select the Type tool, click on the artboard, and type www.calstatela.edu/training. 

18. Select the Eyedropper tool and click the brown text on the artboard, and then hold down 

the Alt key and click the black text. 

19. With the Selection tool, drag to position the text below the logo and above the blue guide 

line (see Figure 80). 

 
Figure 80 – Text Positioned at the Top of the Letterhead 

20. Select the Rectangle tool  in the Tools panel. 

21. Drag to draw a rectangle at the bottom of the artboard to represent the footer (see Figure 

81). 

NOTE: The rectangle may pass the artboard and the bleed area. 

22. In the Color panel, change the Fill color to RGB (37, 170, 225). 
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Figure 81 – Footer Added to the Letterhead 

Exporting the File and Using It in Word 
This lesson consists of exporting the letterhead created in the previous lessons to a PNG format, 

and then inserting it as a watermark into a Word document. 

 

To export the file:  

1. Click the File menu and select Export. The Export dialog box opens. 

2. Select the Desktop as the location to save the file. 

3. Select PNG (*.PNG) from the Save as type list, and then click the Save button. The 

PNG Options dialog box opens (see Figure 82). 

4. Under Resolution, select the Other option and type 96 in the ppi box. 

5. Click the OK button. 

 
Figure 82 – PNG Options Dialog Box 
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To insert the file into a Word document: 

1. Click the Start button, click All Programs, click Microsoft Office, and select Microsoft 

Word 2010. 

2. On the Page Layout tab, in the Page Background group, click the Watermark button, 

and select Custom Watermark. The Printed Watermark dialog box opens (see Figure 

83). 

 
Figure 83 – Printed Watermark Dialog Box 

3. Select the Picture watermark option, and then click the Select Picture button. The 

Insert Picture dialog box opens. 

4. Locate and select the Letterhead.png file saved on the Desktop, and then the click 

Insert button. 

5. Select 100% from the Scale list, and deselect the Washout check box. 

6. Click the OK button. See Figure 84 for the final result. 

 
Figure 84 – Final Letterhead 
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Business Card 

A business card typically includes the giver's name, company logo, and contact information such 

as street address, telephone number, fax number, e-mail address, and website. This section 

consists of creating a business card for the flower shop. 

Setting Up the Document 
Business cards come in various sizes, but the most common size is 3.25 by 2 inches.  

 

To set up the document: 

1. Click the File menu and select New. The New Document dialog box opens. 

2. Type Business Card in the Name box. 

3. Select Inches from Units list. 

4. Type 3.25 in the Width box and 2 in the Height box. 

5. Click the up arrow to change the Bleed for all sides to 0.125 in. 

6. Click the OK button. 

7. Select the Rectangle tool , and then drag to draw a rectangle to cover the artboard 

(see Figure 85). 

 
Figure 85 – Rectangle Drawn Over the Artboard 

8. Click the Effect menu, point to Path, and select Offset Path. The Offset Path dialog box 

opens. 

9. Type -0.125 in the Offset box, and then click the OK button (see Figure 86). 

 
Figure 86 – Offset Path Dialog Box 

10. Click the Object menu and select Expand Appearance. 

11. Click the View menu, point to Guides, and select Make Guides (see Figure 87). 
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Figure 87 – Guides Placed on the Rectangle 

Adding Graphics to the Business Card 
This lesson consists of adding the flower shop’s logo and a flower to the business card. 

 

To add graphics to the business card: 

1. Open the Flower.ai and Logo.ai files from the data files folder. 

2. On the Application bar, click the Arrange Documents button and select Tile All In 

Grid (see Figure 88). 

 
Figure 88 – Tile All In Grid in the Arrange Documents Panel 

3. With the Selection tool , drag the flower and the logo to the business card (see Figure 

89). 

 
Figure 89 – Adding the Flower and the Logo to the Business Card 
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4. On the Application bar, click the Arrange Documents button and select Consolidate 

All (see Figure 90). 

 
Figure 90 – Consolidate All in the Arrange Documents Panel 

5. Click the Close button  on the Flower.ai and Logo.ai document tabs to close the files 

(see Figure 91). 

 
Figure 91 – Document Tabs 

6. With the Selection tool, select the logo on the artboard, and then hold down the Shift key 

and drag a corner handle to decrease the size of the logo (see Figure 92). 

 
Figure 92 – Resizing the Logo 

7. Drag to position the logo in the upper-left corner of the business card. Make sure the logo 

stays within the blue guide lines (see Figure 93). 

 
Figure 93 – Positioning the Logo on the Business Card 
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8. With the Selection tool, select the flower, and then hold down the Shift key and drag a 

corner handle to decrease the size of the flower. 

9. Drag to position the flower in the lower-right corner of the business card and let the 

flower bleed out at the bottom (see Figure 94). 

 
Figure 94 – Positioning the Flower on the Business Card 

Adding Text to the Business Card 
This lesson consists of adding the flower shop’s contact information to the business card. 

 

To add text to the business card: 

1. Select the Type tool  in the Tools panel, click on the artboard, and type the following 

text: 

Library Palmer Wing, Room 4056 (LIB PW 4056) 

itstraining@calstatela.edu 

(323) 343-5369 

www.calstatela.edu/training 

2. With the Selection tool , select the text on the artboard. 

3. In the Control panel, select Nueva Std from the Font list, and enter 12 pt in the Font 

Size box. 

4. In the Color panel, change the Fill color to RGB (96, 58, 23). 

5. Drag to position the text below the logo and to the right of the blue guide line (see Figure 

95). 

 
Figure 95 – Business Card with Contact Information 
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Saving the Business Card 
This lesson consists of saving the business card as a PDF file and adding trim marks for the print 

shop to use when cutting the business card. 

 
NOTE: When creating artwork for multiple purposes, it is a good idea to create outlines of text. 

Converting type to outlines eliminates the need to send the fonts along with the file when sharing with 

other. 

 

To save the business card as a PDF file: 

1. Click the File menu and select Save As. The Save as dialog box opens. 

2. Select the Desktop as the location to save the file. 

3. Select Adobe PDF (*.PDF) from the Save as type list. 

4. Click the Save button. The Save Adobe PDF dialog box opens (see Figure 96). 

 
Figure 96 – Save Adobe PDF Dialog Box 

5. Select Marks and Bleeds in the left pane. 

6. Under Marks, select the Trim Marks and Page Information check boxes. 

7. Click the Save PDF button. 

8. Open the Business Card.pdf file saved on the Desktop to see the final result (see Figure 

97). 
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Figure 97 – Final Business Card with Trim Marks 
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