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Introduction 

Adobe Photoshop CC 2015 is a photo editing program that pushes the boundaries of digital imaging and 

editing. While widely used by professional photographers as well as web and graphic designers, 

Photoshop can also provide a creative outlet for amateurs, enthusiasts, and artists alike. This handout 

covers the basics of Photoshop CC 2015 which includes maneuvering through the interface as well as 

editing, saving, and printing images. The lessons incorporate new features found in Photoshop CC 2015. 

However, many of the techniques can also be used in previous versions of Photoshop. 

New Features of Photoshop 

Adobe has added many new features to Photoshop CC, allowing you to go even further when editing 

photographs. Some of the new features of Photoshop CC are improved guides which let you quickly see 

the distance in pixels between objects so you can lay out content with precision, and the editable 

rounded rectangles which let you resize shapes, edit them, and re-edit them before or after they are 

created. The Perspective Warp feature lets you easily adjust perspectives in images. For more 

information, visit the Adobe Photoshop CC New Features page. 

Downloading the Data Files 

This handout includes sample data files that can be used to follow along the steps. If you plan to use the 

data files, download the following ZIP file to your computer and extract the files. It is recommended to 

save the data files on your desktop for easy access. 

• Adobe Photoshop CC 2015 Part 1 Data Files 

Starting Photoshop 

The following steps cover how to start Photoshop CC 2015 using the computers in the ITS Training 

Program computer labs. The steps for starting the program on other computers may vary. 

To start Photoshop CC 2015 in Windows 10: 
1. Click the Start button, click All apps, and then click Adobe Photoshop CC 2015. 

Opening Files in Photoshop 

Photoshop works with digitized images which can come from a digital camera, a scanner, other drawing 

programs, or captured video stills. Once the desired digital image has been imported to a computer, you 

can open it in Photoshop for further viewing and editing. 

 

To open a file in Photoshop: 
1. Click the File menu, and then 

click Open (see Figure 1). 

2. In the Open dialog box, navigate 

to the Data Files folder, select 

the earth_and_moon.jpg file, 

and then click the Open button. 

3. Repeat steps 1 and 2 to open 

the red_moon.jpg file. 

 

 

Figure 1 – File Menu When Selecting Open 

http://www.adobe.com/products/photoshop/features.html
http://www.calstatela.edu/its/training/datafiles/photoshopcc2015p1.zip
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Navigating through Photoshop 

The best way to become familiar and comfortable with any workspace is to explore and practice. 

Furthermore, learning to maneuver through Photoshop CC 2015 will give you a head start when learning 

how to use other Adobe CC 2015 programs with a similar interface (e.g., InDesign, Illustrator, or Flash). 

Workspace Overview 

The work area, or workspace, includes menus, toolbars, and panels that give you quick access to an 

array of tools and options for editing and manipulating images and graphics. The default workspace in 

Photoshop displays the Menu and Options bars at the top of the window, the Tools panel on the left 

side of the window, and several other panels on the right side of the window (see Figure 2). 

 

Figure 2 – Photoshop CC 2015 Default Workspace 

Changing the Workspace 

Not all projects utilize the same tools and panels. Therefore, Photoshop includes a number of preset 

workspace layouts which cater to certain types of projects, as well as the option to customize one’s own 

workspace. 

To select a preset workspace: 
1. Click the Window menu, point to Workspace, and then click Typography (see Figure 3). 

To return to the default workspace: 
1. Click the Window menu, point to Workspace, and then click Essentials (Default) (see Figure 3). 
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NOTE: Another way to switch from one workspace to another is to use the Workspace menu 

located on the right side of the Options bar, above the default panels (see Figure 4). 

 

 

 Figure 3 – Window Menu and Workspace Submenu

 

Figure 4 – Workspace Menu 

To customize and save a workspace: 
1. Use the Window menu to add and remove the desired panels. Resize and position the panels 

within the workspace as desired. 

NOTE: A check mark next to a panel name on the Window menu indicates that the panel is 

open. Selecting a panel name with a check mark closes that panel; selecting a panel name 

without a check mark opens that panel. 

2. Click the Window menu, point to Workspace, and then click New Workspace (see Figure 3). 

3. In the New Workspace dialog box, in the Name box, type the desired name for the custom 

workspace (e.g., Workspace1) (see Figure 5). 

4. Select the Keyboard Shortcuts and Menus check boxes. 

5. Click the Save button. The new Workspace is displayed at the top of the Workspace menu (see 

Figure 6). 

 

 

Figure 5 – New Workspace Dialog Box 

 

Figure 6 – Workspace Menu with a 

Custom Workspace 

To delete a custom workspace: 
1. Click the Workspace menu, and then click Essentials (see Figure 6). 

NOTE: A workspace cannot be deleted if it is the active workspace. 
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2. Click the Workspace menu again, and then click Delete Workspace. 

3. In the Delete Workspace dialog box, click the Workspace arrow and select the workspace that 

you want to delete (e.g., Workspace1). 

4. Click the Delete button. A confirmation dialog box opens. 

5. Click the Yes button to proceed. 

6. Click the Workspace menu to verify that the custom workspace has been deleted and is no 

longer listed on the menu. 

Changing the Screen Mode 

When previewing an image, it helps to have a different background and to remove the workspace 

altogether. By default, Photoshop opens in Standard Screen Mode. 

To change the screen mode: 
1. Click the View menu, point to Screen Mode, and then click Full Screen Mode. 

2. In the Message dialog box, click the Full Screen button (see Figure 7). The image is displayed in 

Full Screen Mode, with only a black background (see Figure 8). 

 

Figure 7 – Message Dialog Box 

 

Figure 8 – Full Screen Mode 

3. Press the Esc key to return to Standard Screen Mode. 
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Panels 

To collapse panels to just their icons, simply click the double arrow at the top of a panel group (see 

Figure 9). To expand the panels, click the double arrow again (see Figure 10). You can also move panels 

within the workspace by dragging a panel tab to the desired location. When panels are collapsed to 

icons, you can drag the dotted line to move an entire panel group or an individual panel. 

 

 

Figure 9 – Collapse to Icons Button  

Figure 10 – Expand Panels Button 

Using the Tools Panel 

The Tools panel contains selection tools, editing and painting tools, foreground and background color 

selection boxes, and viewing tools. Clicking the double arrow at the top of the Tools panel switches the 

panel back and forth from a single column to a double column (see Figure 11). 

 

Figure 11 – Tools Panel in Double Column View 
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Using the Options Bar 

The Options bar is located below the Menu bar. Depending on which tool is selected in the Tools panel, 

the Options bar changes and displays options accordingly (see Figure 12). 

 

Figure 12 – Options Bar When the Type Tool is Selected 

To zoom in or out of an image: 
1. Click the earth_and_moon.jpg tab in the Document window to activate the file (see Figure 13). 

 

Figure 13 – File Tabs 

2. Click the Zoom Tool  located near the bottom of the Tools panel. The mouse pointer 

becomes a magnifying glass with a plus sign in its center. 

3. Click the Earth image once to magnify it. 

4. To zoom in even more, click the image again repeatedly until the desired magnification is 

reached. 

5. To zoom out, click the Zoom Out button  on the Options bar, and then click the Earth image 

once. 

6. Click the image again repeatedly to zoom out even more. 

To fit the image to the screen: 
1. Click the Fit Screen button on the Options bar. 

NOTE: Clicking the 100% button on the Options bar displays the image at 100%. Clicking the Fill 

Screen button on the Options bar makes the image fill the screen. 

Accessing Hidden Tools 

The Tools panel groups similar tools together, displaying only one tool from a group at a time while the 

rest are hidden beneath the tool. A small white triangle at the lower-right corner of a tool indicates that 

there are hidden tools beneath it. To view hidden tools, right-click a tool or click and hold down the 

mouse button on a tool (see Figure 14). 

 

Figure 14 – Hidden Marquee Tools 
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To use the Marquee Tool: 

1. Right-click the Rectangular Marquee Tool  in the Tools panel, and then click the Elliptical 

Marquee Tool on the hidden tools menu (see Figure 14). 

NOTE: When the Marquee Tool is selected, the mouse pointer becomes the shape of a cross. 

2. In the Document window, drag the mouse pointer to make an elliptical selection around the 

image of the Earth (see Figure 15). Keep the mouse button pressed. 

NOTE: Once the mouse button is released, the selection can no longer be edited. However, it 

can still be moved by dragging the selection with the mouse pointer (see Figure 16). 

3. Hold down the Spacebar and drag the pointer to reposition the selection. 

4. Release the Spacebar and drag the pointer to resize the selection. 

NOTE: The Shift key can be used to retain the shape of a perfect circle. 

5. Repeat steps 3 and 4 as necessary to fit the selection around the circumference of the Earth, 

and then release the mouse button. 

NOTE: The animated dashed line connotes that the area inside it is selected and therefore, is the 

only editable area of the image. 

 

 

Figure 15 – Selecting an Image Using the 

Marquee Tool 

 

Figure 16 – Moving the Marquee Selection 

6. Click the Move Tool  in the Tools panel. 

7. Drag the selection to move its contents completely outside the cutout area (see Figure 17). 

 

Figure 17 – Moving the Selected Image 

NOTE: To remove the selected area entirely, click the Edit menu, and then click Cut. 

8. To remove the marquee selection, click the Select menu, and then click Deselect. 
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Changing Foreground and Background Colors 

When using a painting tool (e.g., the Brush Tool), or creating text or shapes, the current Foreground 

color is applied. The Background color manifests when the Eraser Tool is used on the Background layer. 

With the Gradient Tool, the Foreground and Background colors can be used to produce different blends. 

To change the Foreground color: 
1. Click the Foreground color selection box in the Tools panel. 

2. In the Color Picker (Foreground Color) dialog box, drag the vertical color slider up or down to 

select a color (see Figure 18). 

3. Click inside the large square to the left of the vertical color slider to select a hue. 

4. Click the OK button. The Foreground color is changed. 

 

Figure 18 – Color Picker (Foreground Color) Dialog Box 

5. Right-click the Gradient Tool  in the Tools panel, and then click the Paint Bucket Tool  

on the hidden tools menu. 

6. Click inside the white circle to paint it (see Figure 19). 

 

Figure 19 – Blue Painted Circle Cutout 
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Using the Navigator Panel 

Found on the Window menu, the Navigator panel is used for moving an image in its window and for 

changing the zoom level of an image. The zoom level is indicated as a percentage in three locations: on 

the file tab in the Document window, in the lower-left corner of the Document window, and in the 

lower-left corner of the Navigator panel. 

The red rectangular outline, or view box, inside the Navigator panel represents the area of the image 

that appears in the Document window (see Figure 20). This is especially useful when working at very 

high zoom levels. If the image is magnified, you can drag the view box on the thumbnail to move the 

image in its window. You can use the Zoom In and Zoom Out buttons as well as the Zoom slider to 

change the image’s zoom level. 

 

Figure 20 – Navigator Panel and Document Window 

Using the History Panel 

Another great thing about working with digital images is 

the ability to take back unwanted actions by one or even 

multiple actions at a time. The History panel records each 

change that is applied to an image and lists each one as a 

separate state in the panel, with the bottommost state 

being the most recent (see Figure 21). Clicking on a prior 

state restores the document to that stage of the editing 

process. 

NOTE: To undo a single action, click the Edit menu, and 

then click Step Backward. To redo an action, click the Edit 

menu, and then click Step Forward. 

 

Figure 21 – History Panel 
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Using the Layers Panel 

Each layer includes multiple components such as layer visibility, layer title, layer/vector mask thumbnail 

(if applicable), layer thumbnail, and layer effects (if applicable) (see Figure 22). Layers can be created, 

restacked, moved, deleted, and duplicated. 

 

Figure 22 – Layers Panel 

Working with Layers 

Layers determine the order in which objects are displayed. Furthermore, only the currently active or 

selected layer can be edited. The following steps introduce the basics of working with layers such as 

naming, moving, creating, or deleting a layer. 

To name or rename a layer: 
1. Open the practicing_with_layers.psd file. 

2. In the Layers panel, click the eye icon  next to each layer to determine what object is located 

on that layer (see Figure 23). 

NOTE: Another method for determining what object is located on a specific layer is to right-click 

that layer’s eye icon, and then click Show/Hide all other layers on the shortcut menu. 

3. Double-click the Layer 3 layer title, type Post Office, and then press the Enter key. 

4. Repeat step 3 to rename Layer 4 to Person. 

To move a layer: 
1. Drag the Layer 1 layer above the Background and Sun layers until a thick border appears 

(indicating the layer’s new position), and then release the mouse button (see Figure 24). The 

grass image appears on the screen. 

2. Rename Layer 1 to Grass. 
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Figure 23 – Layer 3 Visibility Off 

 

Figure 24 – Moving a Layer 

To move objects on a layer: 
1. Make sure the Grass layer is selected in the Layers panel. 

2. Click the Move Tool  in the Tools panel. 

3. Drag the image of the grass down to ground level (see Figure 25). 

4. Select the Post Office layer and drag the image of the post office down to ground level. 

5. Repeat the same procedure with the Person and Door layers. 

 

Figure 25 – Moving Objects on a Layer 
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To duplicate a layer: 
1. In the Layers panel, right-click the Grass layer, and then click Duplicate Layer on the shortcut 

menu (see Figure 26). 

2. In the Duplicate Layer dialog box, in the As box, change the name to More Grass (see Figure 27). 

3. Under Destination, make sure the file name displayed in the Document box is the same file as 

the current working file. 

4. Click the OK button. A new layer titled More Grass is added in the Layers panel. 

5. Move the grass on the More Grass layer to the right side of the post office. 

 

 

Figure 26 – Shortcut Menu When 

Selecting Duplicate Layer 

 

Figure 27 – Duplicate Layer Dialog Box 

To create a new layer: 
1. Click the Layer menu, point to New, and then click Layer. 

2. In the New Layer dialog box, type Clouds in the Name box, and then click the OK button (see 

Figure 28). 

NOTE: You can also create a new layer by clicking the Create a new layer button  at the 

bottom of the Layers panel. 

 

 Figure 28 – New Layer Dialog Box 

To delete a layer: 
1. Right-click the Clouds layer in the Layers panel, and then click Delete Layer on the shortcut 

menu. A confirmation dialog box opens (see Figure 29). 

2. Click the Yes button to confirm the deletion. 

NOTE: You can also delete a layer by clicking the Delete layer button  at the bottom of the 

Layers panel. 
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Figure 29 – Confirmation Dialog Box 

Basic Image Editing 

Onscreen, Photoshop images are bitmaps – a geometric arrangement of a layer of dots, or pixels, of 

different shades or colors on a rectangular grid. Each pixel represents a color or shade. Bitmap 

programs, like Photoshop, are ideal for producing painterly and/or photographic images. In addition to 

fixed pixel imagery, Photoshop also works with vector graphics such as paths, shapes, and editable type. 

Vector graphics are drawings that retain their crispness when scaled since they are mathematically 

defined. 

NOTE: Before any retouching or editing, it is highly recommended to duplicate an image file and work 

with the copy. This way, the original is kept intact for future purposes. 

Resizing Images 

Resolution (ppi = pixels per inch or dpi = dots per inch) refers to the quality of an image. The higher the 

resolution, the higher the number of pixels along the width and height of an image (hence, better image 

quality). However, the file size of an image also increases with increased resolution, making it more 

laborious to process or download. Depending on the situation, you can resize an image to fit your 

specific needs. For photo quality printing, the image file should be set at a higher resolution (i.e., 300 

dpi). For online viewing, the image file can be set at a lower resolution (i.e., 72 dpi). 

The default settings for many digital cameras produce an image that is large in physical dimensions (i.e., 

width and height), but low in pixels per inch (usually 72 ppi). The following steps show you how to 

decrease the physical size of a digital camera image and increase its resolution without losing quality. 

NOTE: For scans, you can stipulate the physical dimensions and resolution of the image according to 

your desired output at the time of scanning. 

To resize a digital camera image: 
1. Open the resize_digital_image.jpg file. 

2. Click the Image menu, and then click Image Size. 

3. In the Image Size dialog box, deselect the Resample check box to make the Width, Height, and 

Resolution values interdependent (see Figure 30). 

4. Change the Resolution from 72 pixels/inch to 300 pixels/inch. The Width and Height values 

change in direct proportion to the change in Resolution. 

5. Click the OK button to apply the changes. 
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Figure 30 – Image Size Dialog Box 

To downsize an image: 
1. Click the Image menu, and then click Image Size. 

2. In the Image Size dialog box, select the Resample check box (see Figure 30). 

3. To preserve the width-to-height ratio of the image, make sure the Constrain Aspect Ratio 

button  is selected. 

4. If the image has layers with styles applied to them, click the Gear icon  in the upper-right 

corner of the dialog box and select Scale Styles to scale the effects in the resized image. 

5. Type the desired Width or Height. 

6. Click the OK button to apply the changes. 

NOTE: The quality of the image will not be affected. However, these steps should only be used 

to downsize an image, not upsize it. Upsizing will degrade the image quality. 

To resize multiple images at one time: 
1. Click the File menu, point to Scripts, and then click Image Processor. 

2. In the Image Processor dialog box, under Select the images to process, click the Select Folder 

button (see Figure 31). 

3. In the Choose Folder dialog box, locate and select the Resizing Multiple Images folder, and then 

click the OK button (see Figure 32). 

4. In the Image Processor dialog box, under Select location to save processed images, select the 

Select Folder option button, click the Select Folder button, select the Desktop as the location to 

save the resized images, and then click the OK button. Or, select the Save in Same Location 

option button to save the files in the same folder. 

5. Under File Type, select the Save as JPEG, Save as PSD, and Save as TIFF check boxes to create 

three new copies of each photo. 

6. Select the Resize to Fit check box for each format, and then type 640 as the Width pixel 

dimension and 480 as the Height pixel dimension of the newly resized images. 

NOTE: The Height pixel dimension will automatically change to be proportionate to the Width. 

7. When finished, click the Run button. 
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Figure 31 – Image Processor Dialog Box 

 

Figure 32 – Choose Folder Dialog 

Box 

Cropping and Straightening Images 

Cropping is the process of removing portions of an image. The Crop Tool can be used to crop and 

straighten images in Photoshop. 

To crop and straighten an image: 
1. Open the practice_cropping.jpg file. 

2. Click the Crop Tool  in the Tools panel. Crop borders appear on the edges of the image. 

3. Draw a new cropping area or drag the corner and edge handles of the crop box to specify the 

crop boundaries in the image. 

4. To straighten the image, place the pointer a little outside a corner handle until a curved arrow 

appears, and then drag to rotate the image as needed. A grid displays inside the crop box and 

the image rotates behind it. 

NOTE: The crop area might have to be re-adjusted after the image is rotated. 

5. To complete the crop, click the Commit button  on the Options bar, or press the Enter key. 

NOTE: You can cancel the crop operation by clicking the Cancel button  on the Options bar, 

or pressing the Esc key. 

To crop and straighten multiple images at once: 
1. Open the cropping_multiple_images.jpg file. 

2. Click the File menu, point to Automate, and then click Crop and Straighten Photos. Each 

cropped and straightened image appears in its own tab. 
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Rotating Images 

In Photoshop, you can rotate and flip an image in many directions. The Image Rotation commands 

rotate all the layers of an image, while the Flip Canvas commands flip all the layers of an image, creating 

a mirror image. 

To rotate an image: 
1. Open the rotate_image.jpg file. 

2. Click the Image menu, point to Image Rotation, and then click 90º Counter Clockwise (see 

Figure 33). 

NOTE: The Flip Canvas Horizontal command flips the image from left to right. The Flip Canvas 

Vertical command flips the image up to down. 

 

Figure 33 – Image Menu and Image Rotation Submenu 

To rotate an image by specifying an angle: 
1. Click the Image menu, point to Image Rotation, and then click Arbitrary. 

2. In the Rotate Canvas dialog box, in the Angle box, type a value between -359.99º and 359.99º 

(see Figure 34). 

3. Select the ºClockwise or ºCounter Clockwise option button. 

4. Click the OK button. 

 

Figure 34 – Rotate Canvas Dialog Box 

Basic Touch-ups 

Whether it is red eye, dust, a pimple, or a crack, Photoshop offers an array of tools to replace unwanted 

portions of an image. 
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Fixing Red Eye 

Red eye occurs when the retinas of a subject’s eyes are reflected by the camera’s flash unit (see Figure 

35). Photoshop offers a simple way to correct this by using the Red Eye Tool which is hidden under the 

Spot Healing Brush Tool. 

 

 Figure 35 – Image with Red Eye 

To remove red eye: 
1. Open the red_eye.jpg file. 

2. Use the Zoom Tool as necessary to achieve the desired magnification. 

3. In the Tools panel, right-click the Spot Healing Brush Tool, and then click the Red Eye Tool (see 

Figure 36). 

4. Click once on each eye to see the red reflection disappear (see Figure 37). 

 

 

Figure 36 – Selecting the Red Eye Tool 

 

Figure 37 – Image After Red Eye Correction 

Repairing Flaws and Imperfections 

The Clone Stamp Tool, the Healing Brush Tool, the Patch Tool, and the Spot Healing Brush Tool can be 

used to either repair or replace a selected area of an image (see Table 1). 

Table 1 – Healing Tools 

Name Description 

 Clone Stamp Tool 
Copies a part of an image that the user defines (i.e., the source) 

and copies it exactly to a new area. Use when matching color and 

shading. 

 Healing Brush Tool 

 Patch Tool 

Takes a part of an image (i.e., the source) and blends it with 

surrounding pixels of a designated area. Use when matching 

similar texture. 

 Spot Healing Brush Tool 
Automatically samples from surrounding areas and blends it to an 

area needing repair. 
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To remove dust from a scanned image: 
1. Open the removing_dust.jpg file. 

2. In the Tools panel, right-click the Red Eye Tool, and then click the Spot Healing Brush Tool (see 

Figure 38). The mouse pointer becomes the shape of a circle. 

3. To change the size of the circle to match the area needing repair, click the Brush arrow on the 

Options bar, and then use the Size slider to increase or decrease the size of the brush (see 

Figure 39). 

NOTE: The size of the brush should be slightly larger than the area needing repair. The opening 

bracket [ and closing bracket ] keys can be used as shortcuts to decrease or increase the size of 

the brush, respectively. 

 

 

Figure 38 – Selecting the Spot Healing Brush 

Tool 

 

Figure 39 – Brush Menu 

4. Drag the Hardness slider all the way to the left until it is set to 0%. 

5. Click each dust particle on the image to watch it disappear as it blends with the surrounding 

pixels. 

6. To remove the white spot on the subject’s shoulder (see Figure 40), click the Clone Stamp Tool 

 in the Tools panel. 

7. Hold down the Alt key and click the part of the image that can be used as a sample to clone on 

top of the unwanted spot, and then release the Alt key. 

8. Place the mouse pointer over the white spot on the subject’s shoulder and click to watch it 

disappear. 

 

Figure 40 – Image with White Spot 
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To repair blemishes: 
1. Open the removing_acne.jpg file. 

2. In the Tools panel, right-click the Spot Healing Brush Tool, and then click the Healing Brush Tool 

. 

3. Set the Size of the brush to a size slightly larger than the size of the acne. 

4. Set the Hardness of the brush to 0%. 

5. Hold down the Alt key and click an unblemished part of the skin with texture similar to the area 

needing repair, and then release the Alt key. 

6. Place the mouse pointer over the acne on the subject’s face and click once to watch it disappear 

(see Figure 41). 

7. Repeat steps 3 to 6 to repair any other remaining skin imperfections on the subject’s face (see 

Figure 42). 

 

 

Figure 41 – Unrepaired Image 

 

Figure 42 – Repaired Image 

To make larger body markings disappear: 
1. Open the removing_tattoo.jpg file. 

2. In the Tools panel, right-click the Healing Brush Tool, and then click the Patch Tool (see Figure 

43). 

3. Drag to select the area of the image you want to repair (see Figure 44). 

NOTE: If the area needing repair is very large, work on a section of it at a time. 

 

 

Figure 43 – Selecting the Patch Tool 

 

Figure 44 – Patch Tool Marquee 

4. Drag the selection to an area with clean, blemish-free skin that has a texture similar to the area 

needing repair (see Figure 45). 

5. Release the mouse button and watch as the selected area blends with the sampled area (see 

Figure 46). 
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Figure 45 – Dragging the Selection 

 

Figure 46 – Final Retouched Image 

6. Repeat steps 4 and 5 to remove the remaining parts of the tattoo. 

7. To remove the marquee selection, click the Select menu, and then click Deselect, or click 

anywhere outside the marquee selection region. 

Adjusting Images Automatically 

Photoshop offers three automatic adjustments: Auto Tone, Auto Contrast, and Auto Color. You can use 

these features to fix pictures with very little effort. Auto Tone adjusts the tonal range of an image. Auto 

Color removes color casts and adjusts the color in the shadows, midtones, and highlights by neutralizing 

the midtones and clipping the white and black pixels. Auto Contrast turns the almost-lightest pixels in 

an image white and the almost-darkest pixels black, and then redistributes the gray levels in between. 

To use auto adjustments: 
1. Open the auto_adjustments.jpg file. 

2. Click the Image menu, and then click Auto Tone to automatically adjust the tonality of the 

image (see Figure 47). 

 

Figure 47 – Image Menu When Selecting Auto Tone 

3. Click the Image menu, and then click Auto Color to remove any color casts. 

4. Click the Image menu, and then click Auto Contrast to automatically adjust the contrast of the 

image. 

NOTE: The adjustments are applied directly onto the layer (see Figure 48). 
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Figure 48 – Image Before and After Applying Auto Adjustments 

Saving Images 

Image files can be saved in different file formats (see Table 2 and Table 3). It is vital to save image files 

progressively along the way to minimize potential work loss due to technical difficulties or other 

unexpected events. Compressed images degrade when repeatedly saved. However, uncompressed 

images, while larger in file size, do not. 

Table 2 – Image File Formats (Compressed) 

Extension Format Description 

JPEG or JPG Joint Photographic 

Experts Group 

Preserves color fidelity of photographic images that contain 

gradations of color (i.e., continuous tone). Displays millions 

of colors. 

PNG Portable Network 

Graphics 

Can save partially transparent pixels using alpha 

transparency (i.e., any one of 256 levels of opacity). Limited 

to 256 colors. 

GIF Graphics 

Interchange Format 

8-bit file format which can save up to 256 colors. Good for 

images containing flat-color areas, shapes, and type. 

BMP Bitmap Standard bit-mapped graphics format used in Windows. 

Used for graphic files. 

Table 3 – Image File Formats (Uncompressed) 

Extension Format Description 

TIFF or TIF Tagged Image File 

Format 

Photographic file standard. Saves layers, layer transparency, 

adjustment layers, editable type layers, layer effects, grids, 

and guides. 

PSD Photoshop 

Document 

Photoshop’s native file format. 

RAW Digital Negative Digital negative file format. 



23 | Adobe Photoshop CC 2015 Part 1: The Basics 

To save an image for the first time: 
1. Click the File menu, and then click Save As. 

2. In the Save As dialog box, select a location to save the file. 

3. Type a name for the image in the File name box. 

4. Click the Format arrow and select the desired file format from the list (see Figure 49). 

NOTE: Only the native Photoshop (PSD), Large Document Format (PSB), TIFF, and Photoshop 

PDF formats can save files that contain multiple layers. 

5. Click the Save button. 

6. If an Options dialog box opens, select the desired options, and then click the OK button. 

NOTE: To save changes to an already saved image, click the File menu, and then click Save. 

 

Figure 49 – Save As Dialog Box 

Printing Images 

Achieving a good print from an image depends on a variety of things such as the type of printer and 

paper being used, the quality of the digital image, and the calibration of the monitor. 

NOTE: For most desktop ink-jet printers, leave the image file in RGB Color mode and allow the printer’s 

driver to perform the conversion to CMYK to achieve the best results. 

Flattening and Sharpening Images Before Printing 

Before printing, you should flatten all layers to decrease the file size, thereby making it easier for the 

printer to process the image. Applying the Unsharp Mask filter adjusts the contrast of the edge detail 

and creates the illusion of a more focused image. 
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To flatten an image: 
1. Click the Layer menu, and then click Flatten Image. 

NOTE: If the Flatten Image option is disabled, this means that the file does not contain multiple 

layers. 

2. Click the File menu, and then click Save As to save the flattened image as a separate file. 

NOTE: Once an image has been flattened, the individual layers are not visible or editable. Saving 

the flattened version as a separate file will allow you to preserve the layered version for future 

editing. 

To apply the Unsharp Mask filter: 
1. Make sure the flattened image file is open. 

2. Click the Filter menu, point to Sharpen, and then click Unsharp Mask. 

3. In the Unsharp Mask dialog box, type 150 in the Amount box, 3.0 in the Radius box, and 1 in the 

Threshold box (see Figure 50). 

4. Click the OK button. 

5. Click the File menu, and then click Save. The layers have been flattened and the image has been 

sharpened. It is now ready to be printed. 

 

Figure 50 – Unsharp Mask Dialog Box 

NOTE: The Amount control determines how much to increase the contrast of pixels; the Radius 

control determines the number of pixels surrounding the edge pixels that affect the sharpening; 

and the Threshold control determines how different a pixel must be from the surrounding area 

before it is considered an edge pixel and sharpened by the filter (see Figure 50 and Table 4). 
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Table 4 – Unsharp Mask Settings 

Type of Image Amount Radius Threshold 

For soft objects (e.g., people, animals, flowers, and 

rainbows). 

150% 1 10 

For portraits. 75% 2 3 

For cityscapes, urban photography, and travel. 150% 3 1 

For general use. 85% 1 4 

For web sharpening. 200% 0.3 0 

For moderate sharpening (e.g., product shots). 120% 1 3 

For maximum sharpening or out of focus images. 65% 4 3 

To print an image: 
1. Click the File menu, and then click Print. The Print dialog box opens (see Figure 51). 

 

Figure 51 – Print Dialog Box 

2. Click the Printer arrow and select the desired printer from the list. 

NOTE: Depending on the type of printer selected, a different dialog box may open offering 

varying levels of commands and printer features. 

3. To set the paper orientation, click the Portrait button  or the Landscape button . 

4. In the Position and Size section, under Position, select the Center check box to center the image 

on the paper. 
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NOTE: You can move and place the image anywhere within the printable area of the paper by 

deselecting the Center check box. 

5. In the Position and Size section, under Scaled Print Size, select the Scale to Fit Media check box 

to fit the whole image to the print size of the paper. 

NOTE: When the Scale to Fit Media option is not selected, you can manually change the scale of 

the image by typing a number in the Scale box or dragging the corners of the image outline to 

rescale the image in the live preview pane located on the left side of the dialog box. 

6. When finished setting the print options, click the Print button. 
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