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Introduction 

Adobe Photoshop CC 2015 is a photo editing program that pushes the boundaries of digital imaging and 

editing. While widely used by professional photographers as well as web and graphic designers, 

Photoshop can also provide a creative outlet for amateurs, enthusiasts, and artists alike. Part one of this 

three part series covers the basics of image editing such as resizing, cropping, rotating, and automatic 

adjustments. It also gives step-by-step instructions on repairing red eye, dust, and skin imperfections. 

Part two covers in detail how to color correct and adjust the tonal range of an image; airbrush, sharpen, 

and retouch photographs; and convert images to black and white. Uploading high-resolution image files 

using the Zoomify feature is also covered. 

Downloading the Data Files 

This handout includes sample data files that can be used to follow along the steps. If you plan to use the 

data files, download the following ZIP file to your computer and extract the files. It is recommended to 

save the data files on your desktop for easy access. 

• Adobe Photoshop CC 2015 Part 2 Data Files 

Correcting and Enhancing Digital Images 

Photoshop offers a comprehensive set of tools for color correcting, adjusting tonal range, and 

sharpening the overall focus of an image. Before editing, it is highly recommended to duplicate the 

original image and work from a copy. Also, before removing color casts and/or adjusting the overall 

contrast and tonal range of an image, complete the following steps: check the image resolution and 

document size; resize if necessary; rotate; crop; and repair flaws such as dust and stains. 

Adjusting Color, Contrast, and Tonal Range Using Preset 

Adjustments 

The Adjustments panel offers an extensive list of presets (Levels Presets, Curves Presets, Exposure 

Presets, Hue/Saturation Presets, Black & White Presets, Channel Mixer Presets, and Selective Color 

Presets). Sometimes an image only needs one adjustment; other times it may need several. There are 

two ways to apply an adjustment. It can either be applied directly to the image or as a separate layer. 

Furthermore, an adjustment layer can affect all visible layers or just the currently selected layer. It all 

depends on how the adjustment layer is created and set up. 

To use preset adjustments: 
1. Open the adjustments_presets.jpg file. 

2. If the Adjustments panel is not displayed, click the Window menu and select Adjustments. 

3. If necessary, double-click the Adjustments tab to maximize the Adjustments panel. 

4. In the Adjustments panel, click the Curves icon  (see Figure 1). The Curves Properties panel 

displays, and a new Curves 1 adjustment layer is added in the Layers panel. 

5. Select Cross Process (RGB) from the Preset drop-down list to see the effect on the image. 

6. Select Color Negative (RGB) from the Preset drop-down list to see the effect on the image. 

NOTE: To remove either one of these adjustments, right-click the adjustment layer in the Layers 

panel and select Delete Layer. 

http://www.calstatela.edu/its/training/datafiles/photoshopcc2015p2.zip


3 | Adobe Photoshop CC 2015 Part 2: Editing and Manipulating Photographs 

 

Figure 1 – Curves Presets in the Adjustments Panel 

Dealing with Common Issues in Digital Photography 

Photoshop’s assortment of tools provides a way to salvage photos that would otherwise be cast into the 

abyss. 

Removing Color Casts 

Most cameras are set to Auto White Balance by default. However, white balance can be set in the 

camera to reflect the environment in which the photograph is being taken (e.g., daylight, tungsten, 

fluorescent, flash, cloudy, and shade). An image’s white balance has two components. The first 

component is temperature and the second is tint. The temperature measures the coolness (blue-green 

tones) or the warmness (yellow-red tones) of an image. The tint compensates for magenta or green 

color casts in the image. 

To remove color casts in JPEG and TIFF image files: 
1. Click the File menu and select Open As. 

2. In the Open dialog box, locate and select the removing_colorcast.tif file. 

3. Click the Open As arrow and select Camera Raw from the list. 

4. Click the Open button. The Camera Raw 9.1 dialog box opens. 

5. In the Basic panel, click the White Balance arrow and select Auto from the list (see Figure 2). 

6. Click the Auto link located above the Exposure slider. 
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Figure 2 – Basic Panel of Camera Raw 9.1 

7. Select the Red Eye Removal Tool  on the Camera Raw toolbar (see Figure 3). 

 

Figure 3 – Red Eye Removal Tool on the Camera Raw Toolbar 

8. Drag a selection around each red eye. 

9. In the Red Eye Removal panel, deselect the Show Overlay check box. 

10. Drag the Darken slider to the right until the subject’s red eyes disappear (see Figure 4). 

 

Figure 4 – Red Eye Removal Panel 

11. Do one of the following: 

• To open the image in Photoshop, click the Open Image button. 

• To save the changes and close the image, click the Done button. 

Bringing the Subject Out of the Shadows 

All too often, snapshots end up with the subjects being in the shadows. Photoshop has made it possible 

to recover these otherwise ruined photographs. 

To use the Shadows/Highlights adjustment: 
1. Open the shadows_highlights.jpg file. 

2. Click the Image menu, point to Adjustments, and select Shadows/Highlights (see Figure 5). 
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Figure 5 – Image Menu When Selecting Shadows/Highlights 

3. The Shadows/Highlights dialog box opens. If you are satisfied with the default correction, click 

the OK button. Or, if you want to make further adjustments, select the Show More Options 

check box to expand the dialog box (see Figure 6). 

4. In the Adjustments section, drag the Color slider to +45. 

NOTE: Deselect and select the Preview check box to see the image before and after the 

adjustment is applied. 

 

Figure 6 – Shadow/Highlights Dialog Box 

5. Click the OK button to apply the changes. 

NOTE: To add more contrast and color saturation, add a Levels adjustment layer. 
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Fixing Underexposed and Overexposed Images 

Even with a digital camera, users will often experience underexposed (i.e., too dark) or overexposed 

(i.e., too bright) images. The following steps resolve these issues by utilizing respective blend modes in 

the Layers panel. 

NOTE: With overexposed images, the details might not be retrievable. So it is always better to be 

underexposed than overexposed. 

To fix underexposed images: 
1. Open the underexposed.jpg file. 

2. In the Layers panel, right-click the Background layer and select Duplicate Layer. 

3. In the Duplicate Layer dialog box, type Screen in the As box to rename the layer (see Figure 7). 

4. Click the OK button. 

 

Figure 7 – Duplicate Layer Dialog Box 

5. In the Layers panel, click the Blending Mode arrow and select Screen (see Figure 8). 

6. Right-click the Screen layer and select Duplicate Layer. 

7. In the Duplicate Layer dialog box, click the OK button. 

8. With the Screen copy layer selected, click the Opacity arrow, and then drag the Opacity slider to 

the left to darken the image a little bit (see Figure 9). 

 

 

Figure 8 – Blending Mode Menu 

 

Figure 9 – Opacity Slider 

To fix overexposed images: 
1. Open the overexposed.jpg file. 

2. In the Layers panel, duplicate the Background layer. 
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3. In the Duplicate Layer dialog box, type Multiply in the As box to rename the layer (see Figure 

10). 

4. Click the OK button. 

 

Figure 10 – Duplicate Layer Dialog Box 

5. With the Multiply layer selected, click the Blending Mode arrow and select Multiply (see Figure 

11). 

NOTE: Duplicating the Multiply layer again will darken the image even more. 

6. With the Multiply layer selected, click the Opacity arrow, and then drag the Opacity slider to 

the left to lighten the image (see Figure 12). 

 

 

Figure 11 – Blending Mode Menu 

 

Figure 12 – Opacity Slider 

Selective Editing 

Often times, a photograph will exhibit only portions of it that need adjusting. The sky may be blown out 

because it was too bright, but the landscape is perfectly fine. The grass may seem dull, but the rest of 

the image seems vibrant and alive. Or maybe the subject itself is large and multi-textured, multi-

dimensional, or multi-reflective, such as a building, and was overexposed in some parts while 

underexposed in others. Whatever the case, selective editing is often necessary in escalating an image 

from ordinary to extraordinary. 

Using Layer Masks 

Using a separate adjustment layer as opposed to applying an adjustment directly to the image has many 

advantages. One is the use of the layer mask in applying the adjustment to a selected part of the image 

while keeping the rest intact. 
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To use layer masks: 
1. Open the layer_mask.jpg file. 

2. Click the Image menu and select Auto Tone. 

3. In the Adjustments panel, click the Channel Mixer icon  (see Figure 13). The Channel Mixer 

Properties panel displays. 

4. Click the Output Channel arrow and select Green from the list (see Figure 14). 

5. Drag the Green slider to the right to make the field greener. 

 

 

Figure 13 – Adjustments Panel 

 

Figure 14 – Channel Mixer Properties Panel 

6. In the Layers panel, click the Channel Mixer 1 layer mask, not just the layer itself (see Figure 15). 

NOTE: The layer mask is selected when a second border surrounds it. 

 

 

k Figure 15 – Channel Mixer Layer Mas

 

Figure 16 – Channel Mixer Layer Mask with 

Selective Editing 

7. In the Tools panel, set the Foreground color to black, and then select the Brush Tool. 

8. Adjust the brush size as needed and paint the sky on the canvas to remove the green cast; 

however, avoid painting the field. 

NOTE: The black area of the Chanel Mixer 1 layer mask represents where the adjustment layer 

is not affecting the image (see Figure 16). 



9 | Adobe Photoshop CC 2015 Part 2: Editing and Manipulating Photographs 

Burning and Dodging 

Burning and dodging are techniques used in photography to fix portions of an image that may be 

underexposed or overexposed. Photoshop offers actual Burn and Dodge tools; however, they are not as 

effective as using the following technique. 

To burn and dodge an image: 
1. Open the burn_dodge.jpg file. 

2. In the Adjustments panel, click the Levels icon . The Levels Properties panel displays, and a 

new Levels 1 adjustment layer is added in the Layers panel. 

3. In the Levels Properties panel, drag the Shadow slider slightly to the right and the Highlight 

slider to the left (see Figure 17). 

 

Figure 17 – Levels Properties Panel 

4. In the Layers panel, select the Levels 1 layer mask (see Figure 18). 

 

Figure 18 – Levels 1 Layer Mask 

5. In the Tools panel, set the Foreground color to black, and then select the Brush Tool. 

6. Paint the ground, sky, door, and circle window black to turn the adjustment layer off in those 

areas. 
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7. Click the eye icon  next to the Levels 1 layer to show or hide its content in order to compare 

the before and after effect. 

Correcting Image Distortion 

A wide-angle lens can distort an image by curving straight lines inward, especially when the photo is 

taken too close in range to the subject. This is called barrel distortion. A pincushion distortion causes 

the image to be pinched towards the center and is a lens effect associated with telephoto lenses. The 

Lens Correction filter can fix both of these lens distortions as well as chromatic aberrations and 

vignetting. 

To use the Lens Correction filter: 
1. Open the barrel_distortion.jpg file. 

2. Click the Filter menu and select Lens Correction. The Lens Correction dialog box opens (see 

Figure 19). 

3. Select the Remove Distortion Tool  on the Lens Correction toolbar located to the left of the 

Preview window. 

4. Select the Show Grid check box and set the size to 16. 

5. On the Custom tab, drag the Remove Distortion slider to the right until the image looks straight. 

6. When finished, click the OK button. 

 

Figure 19 – Lens Correction Dialog Box 



11 | Adobe Photoshop CC 2015 Part 2: Editing and Manipulating Photographs 

Retouching Photographs 

Sometimes translating a three dimensional subject to a two dimensional plane can create undesirable 

effects. Other times it is caused by bad lighting or just a bad day. The following are common scenarios in 

which Photoshop can make a huge difference with just a few simple steps. 

Removing Dark Under Eye Circles 

The key to this lesson is learning how to remove dark circles naturally. 

To remove dark under eye circles: 
1. Open the remove_dark_circles.jpg file. 

2. Duplicate the Background layer, and then select the Background copy layer. 

3. In the Tools panel, select the Zoom Tool, and then zoom in on the subject’s eyes. 

4. In the Tools panel, select the Clone Stamp Tool. 

5. On the Options bar, lower the Opacity to 40% (see Figure 20). 

6. On the Options bar, click the Mode arrow and select Lighten from the list. 

NOTE: Selecting the Lighten mode will only affect areas that are darker than the sampled area. 

 

Figure 20 – Clone Stamp Tool Options 

7. Press and hold down the Alt key and click once in an area near the eye unaffected by the dark 

circles. 

8. Resize the brush as needed. 

9. Paint a stroke over the dark circles under the eye. 

10. Repeat step 7 if the dark circles do not disappear after one stroke. 

Removing Hot and Bald Spots 

Flash photography is one culprit of blown out and unwanted spots on the face. Uneven or bright lighting 

can also reflect off shiny surfaces of the face creating hot spots. The following steps can help remedy 

this situation. The same technique can be used to cover up bald spots. 

To remove hot and bald spots: 
1. Open the remove_hot_spot.jpg file. 

2. Duplicate the Background layer, and then select the Background copy layer. 

3. In the Tools panel, select the Clone Stamp Tool. 

4. On the Options bar, lower the Opacity to 40%, and then change the Mode to Darken. 

NOTE: This method will add tone without destroying the detail or texture of the image. 

5. Select a medium sized soft-edged brush from the Brush Preset picker. 

6. Hold down the Alt key and click once in an area of the skin with no hot or bald spots. 

7. Using the mouse, gently paint over the hot or bald spot and watch it fade away. 
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Brightening Yellow Teeth 

Sometimes it is the lighting and other times it is just too much coffee that causes teeth to appear yellow 

in pictures. 

To whiten yellow teeth: 
1. Open the yellow_teeth.jpg file. 

2. Duplicate the Background layer, and then select the Background copy layer. 

3. In the Tools panel, select the Magnetic Lasso Tool hidden under the Lasso Tool (see Figure 21). 

4. Click in an area just outside the teeth, then drag the Magnetic Lasso Tool around the edges of 

the teeth and click back on the first anchor to close the selection (see Figure 22). 

NOTE: While dragging the Magnetic Lasso Tool, you can click to add more specific anchor 

points. 

 

 

 Figure 21 – Magnetic Lasso Tool

 

Figure 22 – Selected Teeth 

5. Click the Select menu, point to Modify, and select Feather. 

6. In the Feather Selection dialog box, type 1 in the Feather Radius box to smooth the edges of the 

selection (see Figure 23). 

7. Click the OK button. 

 

Figure 23 – Feather Selection Dialog Box 

8. Click the Image menu, point to Adjustments, and select Hue/Saturation. 

9. In the Hue/Saturation dialog box, click the Colors arrow and select Yellows from the list (see 

Figure 24). 

10. Drag the Saturation slider to the left until the yellow color on the teeth is removed. 

11. Drag the Lightness slider to the right to brighten the teeth. 

12. Click the OK button to apply the adjustment. 

13. Click the Select menu and select Deselect. 
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Figure 24 – Hue/Saturation Dialog Box 

Diminishing Love Handles and Double Chins  

While the tight elasticity of one’s bathing suit keeps it on, it also squeezes the flesh causing love handles 

to appear. And no one can escape the double chin in every snapshot. Photoshop’s many tools can 

eliminate these issues by using the Pinch and Liquify filters. 

To reduce a double chin using the Pinch filter: 
1. Open the double_chin.jpg file. 

2. In the Tools panel, select the Lasso Tool. 

3. Draw a very loose selection around the subject’s jaw and lower part of the face on both sides 

(see Figure 25). 

4. Click the Filter menu, point to Distort, and select Pinch. 

5. In the Pinch dialog box, drag the Amount slider to decrease the pinch amount to 40% (see 

Figure 26). 

6. Click the OK button. 

 

 

Figure 25 – Lasso Tool Selection 

 

Figure 26 – Pinch Dialog Box 
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7. Click the Select menu and select Deselect. 

NOTE: If the effect is too subtle, click the Filter menu and reapply Pinch. The first command on 

the Filter menu is the most recent action taken. 

To remove love handles using the Liquify filter: 
1. Open the love_handles.jpg file. 

2. Click the Filter menu and select Liquify. 

3. In the Liquify dialog box, select the Pucker Tool  on the Liquify toolbar located to the left of 

the Preview window (see Figure 27). 

4. Under Brush Tool Options, change the brush size to 60. 

5. In the Preview window, click several times on the subject’s love handles to bring them inward. 

6. Click the OK button. 

 

Figure 27 – Liquify Dialog Box 

Airbrushing 

The following steps incorporate the History Brush Tool and a Noise filter called Median to achieve a 

flawless airbrushed portrait as seen on magazine covers. 

To airbrush facial blemishes and other imperfections: 
1. Open the airbrushing.jpg file. 

2. Duplicate the Background layer, rename the duplicated layer to Airbrush, and then select the 

Airbrush layer. 

3. Click the Filter menu, point to Noise, and select Median. The Median dialog box opens. 

4. Using the Preview window as a guide, drag the Radius slider to the right to increase the number 

of pixels to 20 (see Figure 28). 

5. Click the OK button. 

6. In the Tools panel, select the History Brush Tool (see Figure 29). 
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Figure 28 – Median Dialog Box 

 

Figure 29 – History Brush Tool 

7. Click the Window menu and select History. 

8. In the History panel, select the Median state check box. The History Brush Tool icon appears in 

the check box (see Figure 30). 

9. In the History panel, select the Duplicate Layer state (see Figure 31). 

 

 

Figure 30 – History Panel 

 

 Figure 31 – Duplicate Layer State Selected

10. On the Options bar, select a medium sized soft-edged brush from the Brush Preset picker (see 

Figure 32). 

 

Figure 32 – Brush Preset Picker 
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11. On the canvas, paint over the facial blemishes. 

NOTE: Avoid painting over the eyes, nose, lips, and hair. 

Sharpening Images 

The last task in correcting and enhancing digital photographs is to sharpen them. Sharpening digital 

photos helps to bring back some of the original crispness lost during the correction process. In some 

cases, it can be used to fix images that seem slightly out of focus. Part one covers how to sharpen 

images before printing. This section delves into using the Smart Sharpen filter which can be very useful 

to sharpen out of focus images. 

NOTE: Because today’s digital cameras produce large sized files, the proper magnification to view 

photos during sharpening is 50%. 

To use the Smart Sharpen filter: 
1. Open the smart_sharpen.jpg file. 

2. Click the Filter menu, point to Sharpen, and select Smart Sharpen. The Smart Sharpen dialog 

box opens (see Figure 33). 

NOTE: Amount controls the amount of sharpening and the Radius determines how many pixels 

the sharpening will affect. 

3. Lower the Amount value to about 60-70% and set the Radius to 1. 

NOTE: For blurrier images, increase the Amount as needed. The Preview window displays the 

changes as they occur. 

4. Click the Remove arrow and select Lens Blur which is better at detecting edges, creating less 

color halos, and gives a better sharpened image. 

5. Click the Set additional options button , and then select the Use Legacy and More Accurate 

check boxes. 

NOTE: You can save a copy of the Smart Sharpen filter settings by selecting Save Preset in the 

Preset list box. 

 

Figure 33 – Smart Sharpen Dialog Box 
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6. Click the Shadows/Highlights arrow to reveal more options (see Figure 34). 

7. Drag the Fade Amount slider to the right in both the Shadows and Highlights sections. 

NOTE: This reduces the amount of sharpening already applied, therefore adjust very slightly. 

8. Click the OK button. 

 

Figure 34 – Shadows and Highlights Settings in the Smart Sharpen Dialog Box 

Creating a Panoramic Image from Several Shots 

Photoshop has several automated features, one of which is Photomerge. Photomerge takes several 

photos and combines them into a single image. Whether the composite is of two or seven images, 

Photomerge stacks all selected images into one document, aligns them, and then blends them together 

into one seamless image. 

To use Photomerge: 
1. Click the File menu, point to Automate, and select Photomerge. 

2. In the Photomerge dialog box, click the Browse button (see Figure 35). 

3. In the Open dialog box, locate and select the panoramic_01.jpg, panoramic_02.jpg, 

panoramic_03.jpg, and panoramic_04.jpg files. 

4. Click the OK button. 

5. In the Photomerge dialog box, select the Auto option button. 
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Figure 35 – Photomerge Dialog Box 

6. Make sure the Blend Images Together check box is selected (see Figure 36). 

 

 Figure 36 – Photomerge Options in the Photomerge Dialog Box

7. Click the OK button. The complete panorama appears on a new canvas. 

8. In the Tools panel, select the Crop Tool, and then select the portion of the image you want to 

save (see Figure 37). 

 

Figure 37 – Cropping Photomerged Image 

9. Click the Commit button  on the Options bar to complete the crop. 

Converting Color Photographs to Black and White Images 

There are several ways that Photoshop can convert a color photograph to a black and white image. One 

way is to click the Image menu, point to Mode, and select Grayscale. Another alternative is to click the 

Image menu, point to Adjustments, and select Desaturate. While quick and easy, these methods 

produce a very flat and lackluster image. The following steps reveal how to do the job while maintaining 

tonal integrity and great contrast. 
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To use the Black and White adjustment layer: 
1. Open the convert_bw.jpg file. 

2. In the Adjustments panel, click the Black & White icon  (see Figure 38). The Black & White 

Properties panel displays, and a new Black & White 1 adjustment layer is added in the Layers 

panel. 

NOTE: The Black & White adjustment settings can also be changed by selecting the command 

from the Adjustments submenu of the Image menu. However, by applying it as a separate 

adjustment layer, you can edit the conversion later, use a layer mask to bring color to selected 

parts of the image, lower the opacity for a faded-color look, or delete the adjustment layer 

altogether to return to the original color image. 

3. In the Black & White Properties panel, click the Auto button (see Figure 39). 

NOTE: To tweak the tonality, contrast, and lightness a bit more, you can use the individual color 

sliders in the Black & White Properties panel. 

4. For an instant duotone effect, select the Tint check box. 

5. Click the color swatch next to the Tint check box. 

 

 

Figure 38 – Adjustments Panel 

 

Figure 39 – Black & White Properties Panel 

6. In the Color Picker dialog box, use the vertical color slider and the hue box to select the desired 

tint color. 

Uploading High Resolution Images to the Web 

Photoshop’s Zoomify feature allows users to upload full resolution images as fast as a regular JPEG. 

To use Zoomify: 
1. Open the zoomify.jpg file. 

2. Click the File menu, point to Export, and select Zoomify. 

3. In the Zoomify Export dialog box, click the Template arrow and select Zoomify Viewer with 

Navigator (Black Background) from the list (see Figure 40). 
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Figure 40 – Zoomify Export Dialog Box 

4. Under Output Location, click the Folder button. 

5. In the Browse for Folder dialog box, select Desktop, and then click the OK button. 

6. In the Base Name box, type zoomify. 

7. Under Image Tile Options, set the quality at its highest by dragging the slider all the way to the 

right or by typing 12 in the Quality box. 

8. Under Browser Options, type 600 in the Width box and 400 in the Height box. 

9. Click the OK button. 

10. Minimize all windows to display the desktop. 

11. Double-click the zoomify.html file on the desktop to preview it before uploading it to a web 

server (see Figure 41). 

NOTE: When uploading the image to a web server, you need to upload both the HTML file and 

the folder content. 

 

Figure 41 – Zoomify HTML File 
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