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Problem Statement 
 

The dataset provided focuses on sales and market share analysis.  This type of analysis is very common for the office of a Chief Marketing Officer 

(CMO).  Unlike the office of the Chief Financial Officer (CFO), a CMO is focused not only on company’s performance internally (how well do our 

products sell) but also externally (how well do we do against the competing products). 

Our company, VanArsdel, manufactures expensive electronic products that could be used for fun as well as work and it sells them directly to 

consumers in three major markets.  VanArsdel and its competitors have retained a 3rd party marketing company to collect and anonymize 

industry sales so that all participants can benchmark themselves.   

Sales data along with details of Product, Date and Geography are available in an Excel workbook. Data from these sources need to be brought 

together to analyze and report on. 

 

Document Structure 
 

   This document has two main sections: 

• Power BI Desktop: This section highlights the features available in Power BI Desktop and walks the user through the process of bringing 

in data from the data source, modeling and creating visualizations. 

• Power BI Service: This section highlights the features available in Power BI Service including the ability to publish the Power BI Desktop 

model to the web, creating and sharing dashboard and Power Q & A. 

The document flow is in a table format. On the left panel are steps the user needs to follow and in the right panel are screenshots to provide a 

visual aid for the users. In the screenshots, sections are highlighted with red boxes to highlight the action/area user needs to focus on. 
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Prerequisites 
Following prerequisites and setup has to be complete for successful completion of the exercise: 

• You must be connected to the internet 

• Signup for Power BI: Go to http://aka.ms/diahtraining and sign up for Power BI with a business email address. If you cannot sign up for Power 

BI, let the instructor know 

• Please go to http://app.powerbi,com and Sign in using your Power BI account 

• At minimum, a computer with 2-cores and 4GB RAM running one of the following version of Windows: Windows 10, Windows 7, Windows 8, 

(64-bit preferred), Windows 8.1, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2 

• Microsoft Power BI Desktop requires Internet Explorer 9 or greater 

• Verify if you have 32-bit or 64-bit operating system to decide if you need to install the 32-bit or 64-bit applications 

o Search for computer on your PC, right click properties for your computer 

o You will be able to identify if your operating system is 64 or 32 bit based on “system type” as shown below 

 

• Download the Power BI Content: Create a folder called DIAH on an appropriate drive on your local machine. Copy all contents from the folder 

called Dashboard in an Hour Assets on the flash drive to the DIAH folder on your local drive. E.g. C:\DIAH 

• Download and install Power BI Desktop: Download and install Microsoft Power BI Desktop from http://www.microsoft.com/en-

us/download/details.aspx?id=45331. Optionally, you can also install the Power BI Desktop tool from the Power BI Desktop Install folder on the 

flash drive. Please choose appropriate 64-bit or 32-bit version depending on your platform. Microsoft Power BI Desktop is available for 32-bit 

(x86) and 64-bit (x64) platforms 

• Download and install the Microsoft Power BI Mobile app on your mobile device. App is available on Apple Store, Android Play Store and 

Windows Store 

http://aka.ms/diahtraining
http://www.microsoft.com/en-us/download/details.aspx?id=45331
http://www.microsoft.com/en-us/download/details.aspx?id=45331
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NOTE:  This lab is using real anonymized data and is provided by ObviEnce LLC. Visit their site to learn about their services: www.obvience.com . This data is 
property of ObviEnce LLC and has been shared for the purpose of demonstrating PowerBI functionality with industry sample data.   Any uses of this data 
must include this attribution to ObviEnce LLC. 

 Power BI Desktop - Get Data 

 

1. If you have not already done this, on your 

local machine, create a folder called DIAH 

2. Copy contents provided to DIAH folder 

3. Launch Power BI Desktop 

4. Once Power BI Desktop opens, startup screen 

opens as well 

5. Click on Sign In and sign in using your Power 

BI credentials. Signing in to Power BI Desktop 

helps later when you are publishing to Power 

BI Service 

 

 

 

 

 

  

http://www.obvience.com/
http://www.obvience.com/
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First step is to load data 

 

6. Data is available in Excel workbook. To import 

data, select Get Data -> Excel from the ribbon 

7. Browse to DIAH/Data folder and select 

Data.xlsx 

8. Click Open 

 
Navigator dialogue opens listing four sheets that 

are available in the workbook 

 

9. Select all the sheets by clicking on the 

checkbox next to each sheet 

 

As you select each worksheet, notice a preview of 

the data is loaded in the right panel 

 

Notice there are 3 buttons at the bottom of 

Navigator dialogue 

Clicking on Load will load the data to the data 

model 

Clicking on Edit will open Query Editor. This will 

give us an opportunity to transform data 

Clicking on Close will close the dialogue without 

loading data 
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10. Click on Edit 

Query editor opens. The editor provides options 

to transform data 

 

Notice each worksheet is loaded as a query. 

Also notice, on the Query Settings panel on the 

right under APPLIED STEPS section each step is 

recorded 

 

Steps include Source, promoting first row to a 

header (since first row is a header) 
 

11. Highlight Date query in the left panel. Notice 

Date field has a calendar icon in the header 

row indicating the field is of data type Date 

12. In case, Date field is not of data type Date, 

then select Date field and change Data type 

using Home -> Data Type located on the 

ribbon 
 

13. For our purposes, we do not need Month 

column, so highlight Month column 

14. From the ribbon select Home -> Remove 

Columns - > Remove Columns 

Notice this removes Month Column and the 

step is added to APPLIED STEPS section 
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15. Select Product Query in the left panel. Notice 

Product Name and Product ID is 

concatenated in Product column. Let’s split it 
so that we have just the Product Name 

16. Select Product column. From the ribbon 

select Transform -> Split Column -> By 

Delimiter 

17. In the Split Column by Delimiter dialog, select 

–Custom—from the dropdown 

18. Enter “-“ in the text area 

19. Select OK 

 
Notice Product column is split into two columns 

Product.1 and Product.2. We do not need 

Product.2 since we already have a ProductID 

column 

20. Select Product.2 column 

21. From the ribbon, select Home -> Remove 

Columns to remove Product.2 column 

22. Select and right click on Product.1 column 

23. From the menu, select Rename 

24. Rename Product.1 to Product 
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Now we have all the data in the query editor, 

let’s load to Power BI Desktop 

 

25. From the ribbon, select Home -> Close & 

Apply. There are 3 options 

o Close & Apply: This closes Query 

Editor and loads the data to Power BI 

Desktop 

o Apply: This loads data to Power BI 

Desktop without closing Query Editor 

o Close: This closes Query Editor 

without loading data 

26. Select Close & Apply 
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Power BI Desktop - Manage Relationship 
 

Notice Apply Query Changes dialogue appears 

which shows the status of the load. Once load is 

complete, this dialogue closes 

 

Now that we have loaded data from 4 tables, we 

need to ensure the model identifies relationship 

between these tables 

 

1. From the ribbon, select Home -> Manage 

Relationships 

Manage Relationships dialogue opens 

2. Notice Power BI Desktop is able to identify 

and create relations between some of the 

tables we loaded 

o Relation is created between Sales 

and Product 

o Relation is created between Sales 

and Geo 

However, there is no relationship between 

Sales and Date 

3. Click on New button. Create Relationship 

dialogue opens 

4. Select Sales from the first drop down 

5. Select Date from the second drop down 

6. Select Date field from Sales and Date tables 

7. Click OK 

8. Notice now a relationship is created between 

Sales and Date. Click on Close to close the 

dialogue 
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Power BI Desktop - Create Report 
In this section, we will create a report that will 

help the office of CMO to analyze Sales Revenue 

across all manufacturers for the year 2016. 

Report at the end of the section will look like this 
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Let’s start by creating a date slicer 

 

1. If you are already not there, click on the 

report icon on the left panel 

2. In the Fields section, expand Date and select 

Date field 

3. From the Visualization section select slicer. 

This will create Date a slicer. You can select 

date range by using the slider. Clicking on 

start or end date will open a Date picker. 

Clicking on arrow on the top right corner 

opens a drop down which provides options to 

pick Date after or before or a list of dates 

4. Select 1/1/2016 as the start date. This will 

filter to display results for year 2016 

5. Resize the slicer as needed 

 
 

Now let’s analyze the Sales by month for 2016 

 

6. Click on blank section in the report pane 

7. From the Fields section, expand Date table 

8. Select MonthName field 

9. Expand Sales table and select Revenue field 

10. From the Visualization section select Line and 

Clustered Column chart 

11. Expand Sales table and drag Units field to 

Line Values 

12. Resize the chart as needed 
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Notice the month names are sorted 

alphabetically. Let’s update MonthName field to 

be sorted by calendar month 

 

13. From the Fields section expand Date table 

14. Highlight MonthName field in Fields section 

15. From the ribbon select Modeling -> Sort by 

Column -> MonthNo 

 

Notice now MonthName in the report pane is 

sorted as expected 

 

16. From the Visualization section select Format 

(paint roller icon) 

17. Expand X-Axis 

18. Increase Text Size to 14. Notice this increases 

the font size of the month names on the X-

axis. Notice there is an option to change the 

font family as well. 

19. Column width can be modified using 

Minimum category width slider 

 

Similar formatting can be performed on the Y-axis 

as well 
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Let’s create a visual to represent the sales by 

manufacturer 

 

20. Click on the white space in the report pane 

21. From the Fields section expand Product table 

and select Manufacturer field 

22. From the Fields section expand Sales table 

and select Revenue field 

23. From the Visualization section select 

Treemap chart 

 

Notice this creates a Treemap visual that breaks 

down sales by manufacturer for the year 2016 

 

24. Resize and rearrange the chart as needed 

 
25. Click on VanArsdel in Treemap chart and 

notice the Line and Clustered Column chart 

updates to reflect your selection 

 

Now data is filtered for the year 2016 and the 

highlighted portion of Line and Clustered Column 

chart shows Sales for manufacturer VanArsdel 

 

26. Click on VanArsdel in Treemap chart again to 

remove VanArsdel filter  
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Let’s create visual that will represent the sales by 
Segment 

 

27. Click on the white space in the report pane 

28. From the Fields section expand Product table 

and select Segment field 

29. From the Fields section expand Sales table 

and select Revenue field 

30. From the Visualization section select Donut 

chart 

 

Notice this creates a Donut visual that breaks 

down sales by segment for the year 2016 

 

31. Resize and rearrange the chart as needed 

 
32. Click on Moderation in Donut chart and 

notice other charts updates to reflect your 

selection 

 

In Treemap notice that Moderation segment 

forms a big percent of VanArsdel’s sales whereas 
it’s a very small percent of Aliqui’s sales 

 

In Line and Clustered Column chart notice that 

Moderation forms a big percent of Sales each 

month 

 

33. Click on Moderation in Donut chart again to 

remove Moderation filter 
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Let’s say we want to remove some of the 

segments with relatively lower revenue, so we 

can compare the top segments 

 

34. In the Donut chart, right click on All Season 

section and select Exclude 

35. Similarly, right click on Youth section and 

select Exclude 

 

Notice as we Exclude segments, these are added 

to the Visual level filter section. Like Exclude 

feature, notice there is option to Include 

segments as well. 

 

36. In the Visual level filter section, click on x 

next to Excluded to remove the filter.  
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If we need to compare the Top 5 Product 

segments, there is an easier way to filter the 

visual (instead of including or excluding each 

one).  

 

37. Highlight Donut chart. In the Visual level 

filter section expand Segment 

38. From the Filter Type drop down, select Top N 

39. Type in 5 next to Top 

40. In the Fields section, expand Sales and drag 

Revenue field to By value section 

41. Select Apply Filter 

 

Notice now the Donut chart is updated to display 

the Top 5 Product segments. Notice this filter is 

applied only to the Donut chart since it is a Visual 

level filter 

 

42. Let’s remove Top 5 filter by clicking on the 

erase button on the top right corner of 

Segment 
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Let’s say there is a requirement to compare 
VanArsdel with the rest of the competitors 

 

43. In the Fields section, expand Product and 

click on the ellipsis next to Manufacturer 

44. Select New Group. Group dialog opens 

45. Select VanArsdel from the Ungrouped values 

section 

46. Click on Group button 

47. Select Include Other group checkbox. This 

creates a Group called Other which includes 

the competitors 

48. Double click on Other group and rename it to 

Competitors 

49. Click OK 

 

Notice a new field called Manufacturer (groups) is 

created in Product table. 

  

50. Click on the white space on the canvas.  

51. From the Fields section, expand Date and 

select MonthName field 

52. From the Fields section, expand Sales and 

select Revenue field  

53. From the Visualization section select Stacked 

area chart 

54. From the Fields section, expand Product and 

drag and drop Manufacturer (groups) field to 

Legend section 

 

The visual compares VanArsdel sales with that of 

competitors 
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CMO also wants to analyze Sales by State 

 

55. Click on the white space in the report pane 

56. From the Fields section expand Geo table and 

select State field 

 

Notice a map visual is created by default, with 

three dots representing the three states. Bing is 

used to create the map visual. You need to have 

internet connection for this to work. 

 

57. From the Fields section expand Sales table 

and select Revenue field 

58. From the Fields section expand Product table 

and select Segment field 

Notice the dots are updated to pie charts for 

each state 

59. Clicking on a cell in a pie chart, updates the 

other visuals on the page 
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Let’s compare Revenue by category and state in 

tabular view. 

60. From Visualizations section, select Matrix 

visual  

61. From Fields section, expand Geo and drag 

and drop State to Columns section 

62. From Fields section, expand Product and 

drag and drop Category to Rows section 

63. From Product drag and drop Segment to 

Rows section under Category 

64. From Fields section, expand Sales and drag 

and drop Revenue to Values section 

65. Select Paint Roller (format) icon. 

66. Expand Margin style. This provides options to 

quickly format the matrix visual 

67. Select Condensed. There are other 

formatting options. Feel free to look at it. 

   



 

Version: 07.15.2017 

   

Copyright 2015 Microsoft    21 | P a g e  

 

68. Click on the any cell in the matrix visual and 

notice this cross filters the rest of the visuals. 

You can also click on column and row 

headers to cross filter the report 

69.  Click on the forked double arrow on the top 

left corner of the matrix visual. Notice it 

displays the Product hierarchy of Category -> 

Segment.  

70. Now click on any cell to cross filter the 

report. E.g. if you click on cell which is the 

intersection of Moderation and CA it will 

filter all the visuals to show data for 

Moderation Segment and CA state. Click on 

the cell again to remove the cross filter. 
 

Let’s add a report title 

 

71. From the ribbon, select Home -> Text Box 

72. Enter 2016 Performance in the text box 

73. Highlight 2016 Performance and change font 

size to 40 and change font type to bold 

74. Resize the text box and place it on the top of 

the page 
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Let’s add a logo to the report 

 

75. From the ribbon, select Home -> Image 

76. Browse to the DIAH/Data folder created 

earlier in the lab 

77. Select Logo.gif 

78. Resize the image and position it on the top 

right of the page 

79. Resize the report elements as desired 

 

Page 1 should look something like this 

 

80. Save the file by clicking on File -> Save 
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Power BI Service – Import Report 
 

1. If you have not signed up for a Power BI 

account, go to http://aka.ms/diahtraining and 

sign up for Power BI with a business email 

address 

2. If you have not already opened the 

app.powerbi.com page, please open the 

browser and navigate to 

http://app.powerbi.com 

3. Sign in to Power BI using your user account. 

Once logged in, you will see Welcome to 

Power BI page 

Note: If you have already signed into Power 

BI previously, your screen will look slightly 

different.  

4. Let’s connect and import data from the 
Power BI Desktop file. Select Get under Files. 

 

 

You will be navigated to Get Data > Files page 

5. Select Local File 

6. Browse to DIAH folder that was created 

earlier and select VanArsdel 

Performance.pbix file (this is the solution file 

created using Power BI Desktop) 

  
The dashboard will show a tile for the imported 

Power BI Desktop file, linked to its reports. Please 

 

http://aka.ms/diahtraining
http://app.powerbi.com/
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wait for the file to be fully loaded into the 

Dashboard 

 

7. Expand My Workspace in the left panel. 

Notice VanArsdel Performance dashboard, 

Report and Datasets are created 

8. Click on the ellipsis next to DASHBOARDS -> 

VanArsdel Performance.pbix and select 

RENAME 

9. Rename to VanArsdel Performance 

10. We do not need the default tile that is 

created. Hover over the tile and click on the 

ellipsis on the top right corner and click on 

the delete icon 
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Power BI Service – Create Dashboard 
 

In this section, we will create a dashboard that 

will help the office of CMO to compare 

VanArsdel’s performance with the competitors, 
figure out VanArsdel’s revenue and performance 
compared to last year in a glance. At the end of 

the section, we will create a dashboard that looks 

like this 
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1. Expand My Workspace section and select on 

REPORTS -> VanArsdel Performance  

Notice the report created in Power BI 

Desktop has two pages 

2. Click on different chart elements and notice 

the charts are interactive (like Power BI 

Desktop) 

3. On the top menu click on Edit report 
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This will open the report in Edit mode 

Notice the layout is like that of Power BI Desktop 

 

Report can be edited or new pages added in this 

view 

 

4. Page 1 of the report is like the report you 

built earlier in the lab. Let’s rename it by 

double clicking on Page 1 on the bottom of 

the screen 

5. Rename page to 2016 Performance 

6. Navigate to Page 2 of the report by clicking 

on Page 2 on the bottom of the screen. Page 

2 of the report provides a Performance 

Overview 

7. Rename the page to Performance Overview 

8. From the top menu, click on File -> Save to 

save the changes 

9. On the top menu click on Reading to get back 

to View only mode 
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10. Click on 2016 Performance page at the 

bottom of the screen to navigate to 2016 

Performance report 

11. Hover over Revenue and Units by 

MonthName chart and notice a Push Pin 

appears on the top right corner 

12. Click on the Pin 

    
Pin to Dashboard dialogue appears 

 

13. There is an option to create a New 

dashboard. Since we already have a 

dashboard, let’s select Existing dashboard 

and VanArsdel Performance from the drop 

down 

14. Click Pin button. This will pin the visual as a 

tile in the dashboard 
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15. Click on VanArsdel Performance in 

Dashboards section 

 

Notice Revenue and Units by MonthName chart 

element is available in the dashboard 

 

16. Click on one of the month columns in the 

dashboard 

 

Notice the dashboard is not interactive, instead it 

navigates back to the report 
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17. Hover over the Treemap chart in 2016 

Performance report page and pin it to the 

VanArsdel Performance dashboard 

  

 
18. Hover over the Donut chart and pin it to the 

VanArsdel Performance dashboard 
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19. Navigate to Performance Overview page of 

the report  

 

Key indicators the CMO wants to see on the 

dashboard is comparison of sales this year vs last 

year 

 

20. Hover over Waterfall chart and pin the chart 

to existing VanArsdel Performance dashboard 
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21. Hover over TY vs LY by Manufacturer chart 

and pin the chart to the existing VanArsdel 

Performance dashboard 

 
22. Hover over VanArsdel logo and notice you 

can pin the logo as well 

23. Click on the push pin and pin the logo to the 

existing VanArsdel Performance dashboard 

24. Hover over the Sales KPI visual and pin it to 

VanArsdel Performance dashboard 
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25. Navigate back to VanArsdel Dashboard 

Notice the newly added chart elements are 

available in the dashboard 

26. Move the tiles by hovering and dragging the 

tiles to the desired location 

27. Resize the dashboard elements by dragging 

the element in or out from the bottom right 

corner (as shown in the figure for the 

Revenue, Units BY MONTHNAME tile) 

 

Tiles can be of various sizes (1x1 to 5x5) 

   

 
28. Click on the Waterfall tile to navigate to vs 

Competitors report page 

29. Hover over the Sales Variance by State 

column chart and click on Focus model icon 
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Notice Sales Variance by State is in focus mode 

which means only one chart is in focus and 

displayed. Let’s explore the capabilities to drill up 
and down a hierarchy and ability to view records 

 

30. From the report menu, select Explore -> Drill 

Down 

31. Click on CA column 
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Notice you have drilled down to the city level to 

display Sales Variance for all the cities in CA 

 

32. From the report menu, select Explore -> See 

Data 

 

Notice data for each of the cities is displayed. 

Feel free to investigate the other options 

available under Explore menu 

 

33. Click on Back to Report on the top left corner 

of the focus mode to navigate back to the 

report page 

34. Click on DASHBOARDS -> VanArsdel 

Performance to navigate back to the 

dashboard 

  

Power BI Service – Power Q & A 
 

Notice on the top of the dashboard there is a text 

box which says “Ask a question about your data” 

 

1. Enter 2016 VanArsdel Revenue in the text 

box 

Notice Power BI Service can answer adhoc 

queries 

2. Click on the Pin button on the top right 

corner, next to the text box 

3. Pin it to existing VanArsdel Performance 

dashboard 
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4. Navigate back to VanArsdel Performance 

dashboard and notice the newly created ad 

hoc card chart element is available on the 

dashboard 

Hover over Revenue tile and click on the 

ellipse on the top right corner. Notice there 

are options to delete, edit, export tile. 

There is also an option to pin the tile to 

another dashboard. Click on “X” to close the 
options 

5. Click on the Revenue chart element 

Notice it navigates back to the Q&A page 

6. Navigate back to the dashboard by clicking 

on VanArsdel Performance under Dashboard 

section in the left panel 

 

7. Hover over Revenue tile and click on the 

ellipse on the top right corner. 

8. Select the bell icon. Notice Manage Alerts 

dialog opens. 

9. Select Add alert rule. 

 

Notice this screen provides the ability to add 

alerts based on conditions. Alert can be set to 

send an email or just provide notifications on 

powerbi.com. 
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Power BI Service – Share Dashboard 
 

With this dashboard, CMO can compare 

VanArsdel’s performance with the competitors, 

figure out VanArsdel’s revenue and performance 
compared to last year in a glance 

 

1. Notice on the top right of the screen there is 

Share Dashboard option. This can be used to 

share the dashboard with other users 

2. There is also an option to set Favorite 

dashboards 

3. There is an option to Set as Featured 

dashboard. Set as Featured dashboard sets 

the dashboard as the default dashboard that 

user will land every time they login. 

4. Click on the ellipsis on the top right of the 

screen next to Share option. This provides 

options to duplicate, print, refresh 

dashboard  
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Power BI – Mobile Application 
 

If you have not already installed Power BI mobile 

app, please download and install it on your 

mobile device. Power BI App is available on Apple 

Store, Android Play Store and Windows Store 

 

Screenshots for this section are for the Power BI 

app on an Android phone. If you are using 

another device type, UI might be slightly different 

 

1. Open the Power BI app on your mobile 

device 

2. Welcome to Power BI screen is displayed. 

You can swipe to scroll through the 

introduction screens or tap on Get Started 

3. Select Power BI to connect to Power BI 
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4. Login using the same credentials you used to 

login to www.powerbi.com 

5. Once logged in, tap on Start exploring to be 

navigated to your Workspace 

 
6. Notice VanArsdel Performance dashboard 

you created is available in the DASHBOARDS 

section 

7. Select VanArsdel Performance dashboard. 

This will navigate to the dashboard you built 

in the lab 

 

Notice all the tiles are displayed. If you are in 

portrait view, tiles might be displayed one below 

the other. If you rotate the screen, notice the 

display changes to show tiles like what you 

created on Power BI Service 

 

8. Tap on Revenue, Units BY MONTHNAME 

column and line chart  

http://www.powerbi.com/
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Notice the tile expands to full screen mode 

 

9. Tap on the bar icon on the top right to be 

navigate to the report 

 

Notice there is an option to share the tile by 

clicking on the share icon on the top right corner  

 
Notice that the report is interactive, like Power BI 

Service. You can cross filter, use the slicer, etc. 

Feel free to explore all the other features 

available on the Power BI mobile app 
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References 
 

You should now have a basic understanding of Power BI. Below are a few helpful references. 

 

Getting started: http://powerbi.com  

Power BI Desktop:  https://powerbi.microsoft.com/desktop  

Power BI Mobile: https://powerbi.microsoft.com/en-us/mobile  

Community site https://community.powerbi.com/ 

Power BI Getting started support page: https://support.powerbi.com/knowledgebase/articles/430814-get-started-with-power-bi  

Support site https://support.powerbi.com/  

Feature requests https://support.powerbi.com/forums/265200-power-bi  

Power BI course https://www.edx.org/course/analyzing-visualizing-data-power-bi-microsoft-dat207x-0 

© 2015 Microsoft Corporation. All rights reserved. 

By using this demo/lab, you agree to the following terms: 

The technology/functionality described in this demo/lab is provided by Microsoft Corporation for purposes of obtaining your feedback and to 

provide you with a learning experience. You may only use the demo/lab to evaluate such technology features and functionality and provide 

feedback to Microsoft.  You may not use it for any other purpose. You may not modify, copy, distribute, transmit, display, perform, reproduce, 

publish, license, create derivative works from, transfer, or sell this demo/lab or any portion thereof. 

COPYING OR REPRODUCTION OF THE DEMO/LAB (OR ANY PORTION OF IT) TO ANY OTHER SERVER OR LOCATION FOR FURTHER 

REPRODUCTION OR REDISTRIBUTION IS EXPRESSLY PROHIBITED. 

THIS DEMO/LAB PROVIDES CERTAIN SOFTWARE TECHNOLOGY/PRODUCT FEATURES AND FUNCTIONALITY, INCLUDING POTENTIAL 

NEW FEATURES AND CONCEPTS, IN A SIMULATED ENVIRONMENT WITHOUT COMPLEX SET-UP OR INSTALLATION FOR THE 

http://powerbi.com/
https://powerbi.microsoft.com/desktop
https://powerbi.microsoft.com/en-us/mobile
https://community.powerbi.com/
https://support.powerbi.com/knowledgebase/articles/430814-get-started-with-power-bi
https://support.powerbi.com/
https://support.powerbi.com/forums/265200-power-bi
https://www.edx.org/course/analyzing-visualizing-data-power-bi-microsoft-dat207x-0
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PURPOSE DESCRIBED ABOVE. THE TECHNOLOGY/CONCEPTS REPRESENTED IN THIS DEMO/LAB MAY NOT REPRESENT FULL 

FEATURE FUNCTIONALITY AND MAY NOT WORK THE WAY A FINAL VERSION MAY WORK. WE ALSO MAY NOT RELEASE A FINAL 

VERSION OF SUCH FEATURES OR CONCEPTS.  YOUR EXPERIENCE WITH USING SUCH FEATURES AND FUNCITONALITY IN A 

PHYSICAL ENVIRONMENT MAY ALSO BE DIFFERENT. 

FEEDBACK.  If you give feedback about the technology features, functionality and/or concepts described in this demo/lab to Microsoft, you give to 

Microsoft, without charge, the right to use, share and commercialize your feedback in any way and for any purpose. You also give to third parties, 

without charge, any patent rights needed for their products, technologies and services to use or interface with any specific parts of a Microsoft 

software or service that includes the feedback. You will not give feedback that is subject to a license that requires Microsoft to license its software 

or documentation to third parties because we include your feedback in them. These rights survive this agreement. 

MICROSOFT CORPORATION HEREBY DISCLAIMS ALL WARRANTIES AND CONDITIONS WITH REGARD TO THE DEMO/LAB, INCLUDING 

ALL WARRANTIES AND CONDITIONS OF MERCHANTABILITY, WHETHER EXPRESS, IMPLIED OR STATUTORY, FITNESS FOR A 

PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT.  MICROSOFT DOES NOT MAKE ANY ASSURANCES OR REPRESENTATIONS 

WITH REGARD TO THE ACCURACY OF THE RESULTS, OUTPUT THAT DERIVES FROM USE OF DEMO/ LAB, OR SUITABILITY OF THE 

INFORMATION CONTAINED IN THE DEMO/LAB FOR ANY PURPOSE. 

DISCLAIMER 

This demo/lab contains only a portion of new features and enhancements in Microsoft Power BI. Some of the features might change in future 

releases of the product. In this demo/lab, you will learn about some, but not all, new features. 


